<!DOCTYPE html><html class=no-js lang=en-US prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"><head><meta charset=UTF-8><meta name=viewport content="width=device-width, initial-scale=1.0"><link rel=pingback href=https://fishduck.com/xmlrpc.php><title>Do the Ducks Have a Glaring Weakness? | FishDuck</title><meta name=description content="2019 could be a special year for Oregon football, what issues might be lurking in the roster for the Ducks to overcome?"><link rel=canonical href=https://fishduck.com/2019/05/does_oregon_football_have_a_glaring_weakness/><link rel=alternate type=application/rss+xml title="FishDuck &raquo; Feed" href=https://fishduck.com/feed/><link rel=alternate type=application/rss+xml title="FishDuck &raquo; Comments Feed" href=https://fishduck.com/comments/feed/><link rel=alternate type=application/rss+xml title="FishDuck &raquo; Do the Ducks Have a Glaring Weakness? Comments Feed" href=https://fishduck.com/2019/05/does_oregon_football_have_a_glaring_weakness/feed/><link rel=stylesheet href=https://cdn.fishduck.com/wp-content/cache/minify/deec5.css?x21781 media=all><style id=dcl-front-style-dummy-inline-css>#dcl_btn_container{text-align:center;margin-top:10px;margin-bottom:10px}</style><link rel=stylesheet href=https://cdn.fishduck.com/wp-content/cache/minify/c0f82.css?x21781 media=all> <script src=https://cdn1.fishduck.com/wp-content/cache/minify/dc6de.js?x21781></script> <meta property=fb:pages content=266952793316048> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-24966687-1"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-24966687-1');</script> <style media=screen>div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus{text-decoration:none;border:none;-webkit-box-shadow:none!important;box-shadow:none!important}</style><style media=screen>div.printfriendly{margin:12px 12px 12px 12px;position:relative;z-index:1000}div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited{font-size:14px;color:#6D9F00;vertical-align:bottom}.printfriendly a{box-shadow:none}.printfriendly a:hover{cursor:pointer}.printfriendly a img{border:none;padding:0;margin-right:6px;box-shadow:none;-webkit-box-shadow:none;-moz-box-shadow:none}.printfriendly a span{vertical-align:bottom}.pf-alignleft{float:left}.pf-alignright{float:right}div.pf-aligncenter{display:block;margin-left:auto;margin-right:auto;text-align:center}</style><style media=print>.printfriendly{display:none}</style><style>#related_posts_thumbnails li{border-right:1px solid #ddd;background-color:#fff}#related_posts_thumbnails li:hover{background-color:#eee}.relpost_content{font-size:12px;color:#333}.relpost-block-single{background-color:#fff;border-right:1px solid  #ddd;border-left:1px solid  #ddd;margin-right:-1px}.relpost-block-single:hover{background-color:#eee}</style><meta name=generator content="WPSSO Core 4.31.0/L*"><meta name=generator content="WPSSO RRSSB 1.15.0/L*"><meta name=generator content="WPSSO UM 1.19.3/F"><link rel=shortlink href="https://fishduck.com/?p=167329"><meta property=fb:app_id content=146912038807686><meta property=og:type content=article><meta property=og:url content=https://fishduck.com/2019/05/does_oregon_football_have_a_glaring_weakness/><meta property=og:locale content=en_US><meta property=og:site_name content=FishDuck><meta property=og:title content="Do the Ducks Have a Glaring Weakness?"><meta property=og:description content="2019 could be a special year for Oregon football, what issues might be lurking in the roster for the Ducks to overcome?"><meta property=og:updated_time content=2019-05-22T13:35:02+00:00><meta property=og:image content=https://cdn3.fishduck.com/wp-content/uploads/2019/05/Oregon-Weakness_FP_Harry-Caston-800x400.png?x21781><meta property=og:image:width content=800><meta property=og:image:height content=400><meta property=article:publisher content=https://www.facebook.com/FishDuckOnline><meta property=article:published_time content=2019-05-22T09:05:13+00:00><meta property=article:modified_time content=2019-05-22T13:35:02+00:00><meta property=article:section content="Sports (General)"><meta property=article:tag content="Andy Avalos"><meta property=article:tag content="Coach Mario Cristobal"><meta property=article:tag content="Oregon Ducks Football"><meta name=weibo:article:create_at content="2019-05-22 09:05:13"><meta name=weibo:article:update_at content="2019-05-22 13:35:02"><meta name=twitter:domain content=fishduck.com><meta name=twitter:site content=@fishduckdotcom><meta name=twitter:title content="Do the Ducks Have a Glaring Weakness?"><meta name=twitter:description content="2019 could be a special year for Oregon football, what issues might be lurking in the roster for the Ducks to overcome?"><meta name=twitter:card content=summary_large_image><meta name=twitter:image content=https://cdn1.fishduck.com/wp-content/uploads/2019/05/Oregon-Weakness_FP_Harry-Caston-300x300.png?x21781><link itemprop=url href=https://fishduck.com/2019/05/does_oregon_football_have_a_glaring_weakness/><meta itemprop=name content="Do the Ducks Have a Glaring Weakness?"><meta itemprop=description content="2019 could be a special year for Oregon football, what issues might be lurking in the roster for the Ducks to overcome?"><meta name=thumbnail content=https://cdn2.fishduck.com/wp-content/uploads/2019/05/Oregon-Weakness_FP_Harry-Caston-600x315.png?x21781> <noscript itemprop=image itemscope itemtype=https://schema.org/ImageObject><link itemprop=url href=https://cdn3.fishduck.com/wp-content/uploads/2019/05/Oregon-Weakness_FP_Harry-Caston-800x400.png?x21781><meta itemprop=width content=800><meta itemprop=height content=400> </noscript><style>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</style><link rel=icon href=https://cdn.fishduck.com/wp-content/uploads/2019/04/cropped-favicon-512-32x32.png sizes=32x32><link rel=icon href=https://cdn2.fishduck.com/wp-content/uploads/2019/04/cropped-favicon-512-192x192.png sizes=192x192><link rel=apple-touch-icon-precomposed href=https://cdn2.fishduck.com/wp-content/uploads/2019/04/cropped-favicon-512-180x180.png?x21781><meta name=msapplication-TileImage content=https://cdn2.fishduck.com/wp-content/uploads/2019/04/cropped-favicon-512-270x270.png?x21781><style id=x-generated-css>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</style><link rel=stylesheet href="//fonts.googleapis.com/css?family=Lato:400,400i,700,700i&#038;subset=latin,latin-ext" type=text/css media=all data-x-google-fonts></head><body class="post-template-default single single-post postid-167329 single-format-standard x-integrity x-integrity-light x-full-width-layout-active x-full-width-active pro-v2_5_5 cornerstone-v3_5_4"><div id=x-root class=x-root ><div id=x-site class="x-site site" ><header class=x-masthead role=banner ><div class="e154983-1 x-bar x-bar-top x-bar-h x-bar-relative x-bar-outer-spacers" data-x-bar={&quot;id&quot;:&quot;e154983-1&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;4em&quot;} ><div class="e154983-1 x-bar-content"><div class="e154983-2 x-bar-container" ><div class="e154983-3 x-mod-container" > <a class="e154983-3 x-anchor x-anchor-toggle" tabindex=0 data-x-toggle=1 data-x-toggleable=e154983-3 aria-controls=e154983-3-dropdown aria-expanded=false aria-haspopup=true aria-label="Toggle Dropdown Content" > <span class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-s=&#xf002; ></i></span> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-b_c" aria-hidden=true > <span></span> </span>  </span> </a><div id=e154983-3-dropdown class="e154983-3 x-dropdown" data-x-stem data-x-stem-top data-x-toggleable=e154983-3 aria-hidden=true ><form class="e154983-3 x-search" data-x-search={&quot;search&quot;:true} action=https://fishduck.com/ method=get ><label class=visually-hidden for=s-e154983-3 >Search</label><input id=s-e154983-3 class=x-search-input type=search name=s tabindex=0 placeholder=Search> <button class="x-search-btn x-search-btn-submit" type=button data-x-search-submit tabindex=0 ><span class=visually-hidden>Submit</span><svg xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink x=0px y=0px viewBox="-1 -1 25 25"><circle fill=none stroke-width=2 stroke-linecap=square stroke-miterlimit=10 cx=10 cy=10 r=9 stroke-linejoin=miter /><line fill=none stroke-width=2 stroke-linecap=square stroke-miterlimit=10 x1=22 y1=22 x2=16.4 y2=16.4 stroke-linejoin=miter /></svg></button> <button class="x-search-btn x-search-btn-clear" type=button data-x-search-clear tabindex=0 ><span class=visually-hidden>Clear</span><svg xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink x=0px y=0px viewBox="-1 -1 25 25"><line fill=none stroke-width=2 stroke-linecap=square stroke-miterlimit=10 x1=19 y1=5 x2=5 y2=19 stroke-linejoin=miter /><line fill=none stroke-width=2 stroke-linecap=square stroke-miterlimit=10 x1=19 y1=19 x2=5 y2=5 stroke-linejoin=miter /></svg></button></form></div></div><ul class="e154983-4 x-menu x-menu-inline  x-hide-xs" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154985" id=menu-item-154985 > <a class="e154983-4 x-anchor x-anchor-menu-item" tabindex=0 title=About href=https://fishduck.com/about/ > <span class=x-anchor-content> <span class=x-anchor-text><span class=x-anchor-text-primary >About</span></span> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span>  </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154986" id=menu-item-154986 > <a class="e154983-4 x-anchor x-anchor-menu-item" tabindex=0 title="Commenting Rules" href=https://fishduck.com/2014/10/civility-is-required-at-fishduck-com/ > <span class=x-anchor-content> <span class=x-anchor-text><span class=x-anchor-text-primary >Commenting Rules</span></span> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span>  </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154987" id=menu-item-154987 > <a class="e154983-4 x-anchor x-anchor-menu-item" tabindex=0 title=Volunteer href=https://fishduck.com/join-fishduck-com-main-page/ > <span class=x-anchor-content> <span class=x-anchor-text><span class=x-anchor-text-primary >Volunteer</span></span> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span>  </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154988" id=menu-item-154988 > <a class="e154983-4 x-anchor x-anchor-menu-item" tabindex=0 title=Contact href=https://fishduck.com/contact-fishduck/ > <span class=x-anchor-content> <span class=x-anchor-text><span class=x-anchor-text-primary >Contact</span></span> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span>  </span> </a></li></ul></div><div class="e154983-5 x-bar-container" ><a class="e154983-6 x-anchor x-anchor-toggle  x-hide-lg x-hide-md x-hide-sm x-hide-xl" tabindex=0 data-x-toggle=1 data-x-toggleable=e154983-6 > <span class=x-anchor-content> <span class=x-graphic aria-hidden=true > <span class="x-toggle x-toggle-grid x-graphic-toggle" aria-hidden=true > <span class=x-toggle-grid-center data-x-toggle-anim=x-grid-1></span> </span> </span>  </span> </a></div></div></div><div class="e154983-7 x-bar-space x-bar-space-top x-bar-space-h" style="display: none;" ></div><div class="e154983-7 x-bar x-bar-top x-bar-h x-bar-relative x-bar-is-sticky" data-x-bar={&quot;id&quot;:&quot;e154983-7&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;120px&quot;,&quot;triggerOffset&quot;:&quot;0&quot;,&quot;shrink&quot;:&quot;0.6&quot;} ><div class="e154983-7 x-bar-scroll x-bar-outer-spacers" data-x-scrollbar={&quot;suppressScrollY&quot;:true} ><div class="e154983-7 x-bar-content"><div class="e154983-8 x-bar-container" > <a class="e154983-9 x-image x-image-preserve-ratio" style="height: 100%; max-height: 40px;" href=https://fishduck.com > <img alt=FishDuck src=https://cdn2.fishduck.com/wp-content/uploads/2019/04/FishDuck_Logo.png width=232 height=40> </a></div><div class="e154983-10 x-bar-container" ><div class=x-bg aria-hidden=true data-x-element=bg ></div><ul class="e154983-11 x-menu x-menu-inline  x-hide-sm x-hide-xs" ><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-154990" id=menu-item-154990 > <a class="e154983-11 x-anchor x-anchor-menu-item" tabindex=0 title=Home href=https://fishduck.com > <span class=x-anchor-content> <span class=x-anchor-text><span class=x-anchor-text-primary >Home</span></span> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span>  </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154991" id=menu-item-154991 > <a class="e154983-11 x-anchor x-anchor-menu-item" tabindex=0 title="Analysis Library" href=https://fishduck.com/the-oregon-football-repository-by-fishduck-com/the-oregon-football-analysis-library-by-fishduck-com/ > <span class=x-anchor-content> <span class=x-anchor-text><span class=x-anchor-text-primary >Analysis Library</span></span> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span>  </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154992" id=menu-item-154992 > <a class="e154983-11 x-anchor x-anchor-menu-item" tabindex=0 title="Football Repository" href=https://fishduck.com/2017/10/building-an-oregon-football-repository-at-fishduck-com/ > <span class=x-anchor-content> <span class=x-anchor-text><span class=x-anchor-text-primary >Football Repository</span></span> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span>  </span> </a></li></ul><a class="e154983-12 x-anchor x-anchor-toggle  x-hide-lg x-hide-md x-hide-xl" tabindex=0 data-x-toggle=1 data-x-toggleable=e154983-12 > <span class=x-anchor-content> <span class=x-graphic aria-hidden=true > <span class="x-toggle x-toggle-grid x-graphic-toggle" aria-hidden=true > <span class=x-toggle-grid-center data-x-toggle-anim=x-grid-1></span> </span> </span>  </span> </a></div></div></div></div><div class="e154983-13 x-bar x-bar-top x-bar-h x-bar-relative  x-hide-lg x-hide-md x-hide-sm x-hide-xs x-bar-outer-spacers" data-x-bar={&quot;id&quot;:&quot;e154983-13&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;50px&quot;} ><div class="e154983-13 x-bar-content"><div class="e154983-14 x-bar-container" ><div class="e154983-15 x-text" > <marquee behavior=scroll direction=left>The FishLetter will soon begin again, and every week Mr. FishDuck will have some current comments not published anywhere. <a href=https://fishduck.com/fishletter/>Sign up, as it is FREE</a></marquee></div></div></div></div><div class="e154983-16 x-bar x-bar-top x-bar-h x-bar-absolute x-bar-is-sticky x-bar-is-initially-hidden" data-x-bar={&quot;id&quot;:&quot;e154983-16&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;60px&quot;,&quot;hideInitially&quot;:true,&quot;triggerOffset&quot;:&quot;150&quot;,&quot;shrink&quot;:&quot;1&quot;} ><div class="e154983-16 x-bar-scroll x-bar-outer-spacers" data-x-scrollbar={&quot;suppressScrollY&quot;:true} ><div class="e154983-16 x-bar-content"><div class="e154983-17 x-bar-container" ><div class="e154983-18 x-text  x-hide-xs" > Subscribe To FishDuck!</div><a class="e154983-19 x-anchor x-anchor-button" tabindex=0 href=https://fishduck.com/fishletter/ > <span class=x-anchor-content> <span class=x-anchor-text><span class=x-anchor-text-primary >Subscribe</span></span>  </span> </a></div></div></div></div></header><div class="x-container max width offset"><div class="x-main full" role=main><article id=post-167329 class="post-167329 post type-post status-publish format-standard has-post-thumbnail hentry category-editorials tag-andy-avalos tag-coach-mario-cristobal tag-oregon-ducks-football"><div class=entry-featured><div class=entry-thumb><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x21781 data-lazy-src=https://cdn2.fishduck.com/wp-content/uploads/2019/05/Oregon-Weakness_FP_Harry-Caston-1200x600.png width=1200 height=600 class="attachment-entry-fullwidth size-entry-fullwidth wp-post-image" alt data-wp-pid=167377 nopin=nopin><noscript><img width=1200 height=600 src=https://cdn3.fishduck.com/wp-content/uploads/2019/05/Oregon-Weakness_FP_Harry-Caston-1200x600.png class="attachment-entry-fullwidth size-entry-fullwidth wp-post-image" alt data-wp-pid=167377 nopin=nopin></noscript></div></div><div class=entry-wrap><header class=entry-header><h1 class="entry-title">Do the Ducks Have a Glaring Weakness?</h1><p class=p-meta><span><i class=x-icon-pencil data-x-icon=&#xf040;></i> <a href=https://fishduck.com/author/ryan-robertson/>Ryan Robertson</a></span><span><time class=entry-date datetime=2019-05-22T02:05:13-07:00><i class=x-icon-calendar data-x-icon=&#xf073;></i> May 22, 2019</time></span><span><a href=https://fishduck.com/category/editorials/ title="View all posts in: &ldquo;Editorials&rdquo;"><i class=x-icon-bookmark data-x-icon=&#xf02e;></i> Editorials</a></span><span><a href=https://fishduck.com/2019/05/does_oregon_football_have_a_glaring_weakness/#disqus_thread title="Leave a comment on: &ldquo;Do the Ducks Have a Glaring Weakness?&rdquo;" class=meta-comments><i class=x-icon-comments data-x-icon=&#xf086;></i> 43 Comments</a></span></p></header><div class="entry-content content"><div class="wpsso-rrssb wpsso-rrssb-content"><ul class="rrssb-buttons en_US clearfix"><li class=rrssb-facebook> <a href="https://www.facebook.com/sharer/sharer.php?u=https://fishduck.com/2019/05/does_oregon_football_have_a_glaring_weakness/" class=popup> <span class=rrssb-icon> <svg xmlns=http://www.w3.org/2000/svg preserveAspectRatio=xMidYMid width=29 height=29 viewBox="0 0 29 29"> <path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" class=cls-2 fill-rule=evenodd /> </svg> </span> <span class=rrssb-text>facebook</span> </a></li><li class=rrssb-twitter> <a href="https://twitter.com/intent/tweet?original_referer=https://fishduck.com/2019/05/does_oregon_football_have_a_glaring_weakness/&url=https://fishduck.com/2019/05/does_oregon_football_have_a_glaring_weakness/&text=%23AndyAvalos&via=fishduckdotcom" class=popup> <span class=rrssb-icon> <svg xmlns=http://www.w3.org/2000/svg width=28 height=28 viewBox="0 0 28 28"> <path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62c-3.122.162-6.22-.646-8.86-2.32 2.702.18 5.375-.648 7.507-2.32-2.072-.248-3.818-1.662-4.49-3.64.802.13 1.62.077 2.4-.154-2.482-.466-4.312-2.586-4.412-5.11.688.276 1.426.408 2.168.387-2.135-1.65-2.73-4.62-1.394-6.965C5.574 7.816 9.54 9.84 13.802 10.07c-.842-2.738.694-5.64 3.434-6.48 2.018-.624 4.212.043 5.546 1.682 1.186-.213 2.318-.662 3.33-1.317-.386 1.256-1.248 2.312-2.4 2.942 1.048-.106 2.07-.394 3.02-.85-.458 1.182-1.343 2.15-2.48 2.71z"/> </svg> </span> <span class=rrssb-text>twitter</span> </a></li><li class=rrssb-reddit> <a href="http://www.reddit.com/submit?url=https://fishduck.com/2019/05/does_oregon_football_have_a_glaring_weakness/&title=Do%20the%20Ducks%20Have%20a%20Glaring%20Weakness%3F&text=2019%20could%20be%20a%20special%20year%20for%20Oregon%20football%2C%20what%20issues%20might%20be%20lurking%20in%20the%20roster%20for%20the%20Ducks%20to%20overcome%3F"> <span class=rrssb-icon> <svg xmlns=http://www.w3.org/2000/svg width=28 height=28 viewBox="0 0 28 28"> <path d="M11.794 15.316c0-1.03-.835-1.895-1.866-1.895-1.03 0-1.893.866-1.893 1.896s.863 1.9 1.9 1.9c1.023-.016 1.865-.916 1.865-1.9zM18.1 13.422c-1.03 0-1.895.864-1.895 1.895 0 1 .9 1.9 1.9 1.865 1.03 0 1.87-.836 1.87-1.865-.006-1.017-.875-1.917-1.875-1.895zM17.527 19.79c-.678.68-1.826 1.007-3.514 1.007h-.03c-1.686 0-2.834-.328-3.51-1.005-.264-.265-.693-.265-.958 0-.264.265-.264.7 0 1 .943.9 2.4 1.4 4.5 1.402.005 0 0 0 0 0 .005 0 0 0 0 0 2.066 0 3.527-.46 4.47-1.402.265-.264.265-.693.002-.958-.267-.334-.688-.334-.988-.043z"/> <path d="M27.707 13.267c0-1.785-1.453-3.237-3.236-3.237-.792 0-1.517.287-2.08.76-2.04-1.294-4.647-2.068-7.44-2.218l1.484-4.69 4.062.955c.07 1.4 1.3 2.6 2.7 2.555 1.488 0 2.695-1.208 2.695-2.695C25.88 3.2 24.7 2 23.2 2c-1.06 0-1.98.616-2.42 1.508l-4.633-1.09c-.344-.082-.693.117-.803.454l-1.793 5.7C10.55 8.6 7.7 9.4 5.6 10.75c-.594-.45-1.3-.75-2.1-.72-1.785 0-3.237 1.45-3.237 3.2 0 1.1.6 2.1 1.4 2.69-.04.27-.06.55-.06.83 0 2.3 1.3 4.4 3.7 5.9 2.298 1.5 5.3 2.3 8.6 2.325 3.227 0 6.27-.825 8.57-2.325 2.387-1.56 3.7-3.66 3.7-5.917 0-.26-.016-.514-.05-.768.965-.465 1.577-1.565 1.577-2.698zm-4.52-9.912c.74 0 1.3.6 1.3 1.3 0 .738-.6 1.34-1.34 1.34s-1.343-.602-1.343-1.34c.04-.655.596-1.255 1.396-1.3zM1.646 13.3c0-1.038.845-1.882 1.883-1.882.31 0 .6.1.9.21-1.05.867-1.813 1.86-2.26 2.9-.338-.328-.57-.728-.57-1.26zm20.126 8.27c-2.082 1.357-4.863 2.105-7.83 2.105-2.968 0-5.748-.748-7.83-2.105-1.99-1.3-3.087-3-3.087-4.782 0-1.784 1.097-3.484 3.088-4.784 2.08-1.358 4.86-2.106 7.828-2.106 2.967 0 5.7.7 7.8 2.106 1.99 1.3 3.1 3 3.1 4.784C24.86 18.6 23.8 20.3 21.8 21.57zm4.014-6.97c-.432-1.084-1.19-2.095-2.244-2.977.273-.156.59-.245.928-.245 1.036 0 1.9.8 1.9 1.9-.016.522-.27 1.022-.57 1.327z"/> </svg> </span> <span class=rrssb-text>reddit</span> </a></li><li class=rrssb-linkedin> <a href="http://www.linkedin.com/shareArticle?mini=true&url=https://fishduck.com/2019/05/does_oregon_football_have_a_glaring_weakness/&title=Do%20the%20Ducks%20Have%20a%20Glaring%20Weakness%3F&summary=2019%20could%20be%20a%20special%20year%20for%20Oregon%20football%2C%20what%20issues%20might%20be%20lurking%20in%20the%20roster%20for%20the%20Ducks%20to%20overcome%3F" class=popup> <span class=rrssb-icon> <svg xmlns=http://www.w3.org/2000/svg width=28 height=28 viewBox="0 0 28 28"> <path d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z"/> </svg> </span> <span class=rrssb-text>linkedin</span> </a></li></ul></div><div class=wpsso-schema-image-for-pinterest style=display:none;> <img src=https://cdn.fishduck.com/wp-content/uploads/2019/05/Oregon-Weakness_FP_Harry-Caston-800x400.png width=0 height=0 style=width:0;height:0; data-pin-description="2019 could be a special year for Oregon football, what issues might be lurking in the roster for the Ducks to overcome?" alt></div><div class=pf-content><p>The <a href=https://fishduck.com/2018/09/oregons-weakness-where-the-ducks-come-up-seriously-short/ target=_blank rel="noopener noreferrer">first article</a> I ever wrote for <em><strong>FishDuck.com</strong></em> was about the issues Oregon would have against bigger receivers in 2018. It was an article that was proven right at times (see <strong>Stanford</strong>) and wrong at others (see <strong>Arizona State</strong>). Regardless, I felt the Ducks would be unable to overcome their lack of size at cornerback to be among the nation&#8217;s elite last season.</p><p>So, going into this season, what could keep Oregon from contending, or even winning, its first national championship? Let&#8217;s breakdown each side of the ball to determine what may spell doom for the Ducks in 2019.</p><h2>The Offense</h2><p>This unit was a surprise in 2018, with the entire fan base expecting massive strides toward elite territory by the time <strong>Mario Cristobal&#160;</strong>coached in his first game in Eugene. The team shattered those expectations by being &#8230; average.</p><p>While there were instances of brilliance, the unit never came together and dominated. So what&#8217;s going to stop 2019&#8217;s unit from experiencing the same letdown? Spending another year in the same system.</p><p>For every true senior in the Ducks offense, this will be the first year of their college careers without any fundamental changes.</p><div id=attachment_167357 class="wp-caption aligncenter" style="width: 1200px"><img class="wp-image-167357 size-full" title="From Video" src=https://cdn3.fishduck.com/wp-content/uploads/2019/05/Marcus-Arroyo-Spring-Practice.jpg alt width=1200 height=598 data-wp-pid=167357><p class=attr-credit-text>From Video</p><p class=wp-caption-text><strong>Marcus Arroyo&#8217;s</strong> unit needs to gel for 2019 to be a success.</p></div><p>There is no new offensive coordinator to change the entire scheme. There is no new running backs coach changing the Ducks from a shotgun offense to a pistol offense &#8212; a transition with which both the QBs and RBs struggled during the 2018 season. There is no new offensive line coach changing the blocking scheme from zone to power. It&#8217;s mostly the same coaches.</p><p>The most significant change to the offensive coaching staff was the addition of WRs coach <strong>Jovon</strong> <b>Bouknight</b>. The Ducks struggled mightily at receiver in 2018, and the addition of some new blood to the coaching staff should provide a spark to the underperforming receiving corps.</p><p>All this in mind, the Oregon offense should see marked improvement over the 2018 offense. In fewer words: the 2019 offense should be a strength.</p><h2>The Defense</h2><p>Oregon&#8217;s defense didn&#8217;t take a massive step forward like some expected in 2018.</p><p>In fact, it didn&#8217;t look like it improved at all over the 2017 group. While some aspects were better, others were weaker. The defensive line was too thin on players at times, and the linebacking corps simply ran out of bodies due to injury. The secondary seemed much better than expected, with&#160;<strong>Ugo Amadi&#160;</strong>putting together an incredible season that felt overshadowed by the shortcomings of the offense.</p><p>Why will the defense be improved in 2019?</p><div id=attachment_167355 class="wp-caption aligncenter" style="width: 800px"><img class="wp-image-167355 size-large" title="From Video" src=https://cdn2.fishduck.com/wp-content/uploads/2019/05/Kayvon-Thibodeaux-Spring-Game-Presser-800x400.jpg alt width=800 height=400 data-wp-pid=167355><p class=attr-credit-text>From Video</p><p class=wp-caption-text>Is <strong>Kayvon Thibodeaux</strong> a program-changing talent for Oregon?</p></div><p>Because it&#8217;s the deepest and most talented defense that the Ducks have fielded this decade. Plus, the unit raised its ceiling by recruiting and signing the most impressive defensive class in school history.</p><p>One of the best things to come out of the 2016 season was the emergence of <strong>Troy Dye</strong> at linebacker. Now a true senior and four-year starter, Dye has a chance to pass <strong>Tom Graham</strong> to become the program&#8217;s all-time leading tackler. Graham&#8217;s mark has stood since 1971, but Dye needs only 121 tackles in 2019 to surpass the 48-year-old record.</p><p>Talented juniors brought in by <strong>Willie Taggart</strong> in his rushed 2017 recruiting class were contributors all across the defense as true freshmen, and they&#8217;ll continue to see playing time after several years of steady development. Players such as <strong>Jordon Scott</strong>,<strong> Thomas Graham</strong>&#160;and <strong>Deommodore Lenoir</strong> should continue to set the pace for the talented Ducks defense.</p><p>An equally talented group of sophomores will continue to eat up playing time for the defensive unit that should set the pace for the Pac-12. <strong>Jevon Holland</strong>,&#160;<strong>Adrian Jackson</strong>&#160;and <strong>Popo</strong> <strong>Aumavae </strong>will command playing time due to their immense talent, and because of several holes left by departing seniors.</p><div id=attachment_167378 class="wp-caption aligncenter" style="width: 1018px"><img class="size-full wp-image-167378" src=https://cdn.fishduck.com/wp-content/uploads/2019/05/Avalos_KC.png alt width=1018 height=539 data-wp-pid=167378><p class=attr-credit-text>Kevin Cline</p><p class=wp-caption-text>The Ducks will have a new-look defense under Andy Avalos.</p></div><p>What&#8217;s more, the incoming freshman class is the best in history. Even as late as May of this year, Oregon was adding difference-making players &#8212; arguably program defining-players &#8212; on defense. The freshmen will certainly push all other position groups on the roster for playing time. Arguably, the only starting spots that they won&#8217;t push for are those held by the aforementioned Dye, Scott and Graham. Overall, the incoming freshmen should set the Ducks up for success on the defensive side of the ball for the next three to four seasons.</p><p>There was a major change made to the defensive coaching staff this offseason. The addition of&#160;<strong>Andy Avalos&#160;</strong>to replace&#160;<strong>Jim Leavitt</strong> at defensive coordinator might look like a step down on paper. Leavitt is one of the best defensive minds in the game, but it had been rumored that he was looking for an upgrade from defensive coordinator. The team should benefit from a coach who is not looking for an exit, and one who will likely bring more focus on the defensive side of the ball.</p><p>Long story short, Oregon&#8217;s defense will be a strength in 2019.</p><h2>Special Teams</h2><p>The special teams struggled at times in 2018. Fumbles marred the return units all season, and the punting game was inconsistent.</p><p><strong>Tom Snee</strong> is a talented player, and should be more consistent as he gets more playing time as a punter. Longtime running back&#160;<strong>Tony Brooks-James </strong>has graduated, and after a disappointing senior season that featured far too many special teams fumbles, it almost comes as a relief to see him move on to a fresh start.</p><p>Fear not, the Ducks will have a much improved special teams unit in 2019.</p><p>After looking at the roster, there doesn&#8217;t appear to be any one position group that looks weak. Could a player or two underperform? Of course, but it feels like it would take a disaster of a season to win fewer than 11 games in 2019. I don&#8217;t know many fans who wouldn&#8217;t consider that a remarkable success for Cristobal and company, in just his second season.</p><p><strong>Ryan Robertson</strong><br> Yuma, Arizona&#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; <em>Top Photo by <strong>Harry Caston</strong></em></p><p>&nbsp;</p><p><img class="alignleft size-full wp-image-149698" src=https://cdn.fishduck.com/wp-content/uploads/2018/11/Natalie-Liebhaber.jpg alt width=80 height=59 data-wp-pid=149698><strong>Natalie Liebhaber</strong>, the <em><strong>FishDuck.com</strong></em> Volunteer Editor for this article, works in the financial technology industry in Bozeman, Montana.</p><p>&nbsp;</p><div class="printfriendly pf-alignright"><a href=# rel=nofollow onclick="window.print(); return false;" class=noslimstat title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src=https://cdn.printfriendly.com/buttons/printfriendly-pdf-button.png alt="Print Friendly, PDF & Email"></a></div></div><div class=relpost-thumb-wrapper><div class><h3>Related Articles:</h3><div style="clear: both"></div><div style="clear: both"></div><div class=relpost-block-container><a class=relpost-block-single href=https://fishduck.com/2018/11/this-years-ducks/><div style="width: 150px; height: 225px;"><div class=relpost-block-single-image alt="High Expectations for Duck Basketball: Paul White May Be the KEY"  style=" background: transparent url(https://cdn.fishduck.com/wp-content/uploads/2018/10/Paul-White_EJ_FP-150x150.jpg?x21781) no-repeat scroll 0% 0%; width: 150px; height: 150px; "></div><div class=relpost-block-single-text  style="font-family: Arial;  font-size: 12px;  color: #333333;">High Expectations for Duck Basketball: Paul White May Be the KEY</div></div></a><a class=relpost-block-single href=https://fishduck.com/2018/11/its-time-for-oregons-defense-to-step-up/><div style="width: 150px; height: 225px;"><div class=relpost-block-single-image alt="It's Time For Oregon's Defense to Step Up"  style=" background: transparent url(https://cdn3.fishduck.com/wp-content/uploads/2018/10/Oregons-defense_Tom-Corno_FP-150x150.jpg?x21781) no-repeat scroll 0% 0%; width: 150px; height: 150px; "></div><div class=relpost-block-single-text  style="font-family: Arial;  font-size: 12px;  color: #333333;">It's Time For Oregon's Defense to Step Up</div></div></a><a class=relpost-block-single href=https://fishduck.com/2018/11/lets-discuss-ducks-surprise-chip-kelly-and-save-fishducks-sanity/><div style="width: 150px; height: 225px;"><div class=relpost-block-single-image alt="Let's Discuss! Ducks Surprise Chip Kelly, and Save FishDuck's Sanity"  style=" background: transparent url(https://cdn2.fishduck.com/wp-content/uploads/2017/03/Cheerleaders-large-150x150.jpg?x21781) no-repeat scroll 0% 0%; width: 150px; height: 150px; "></div><div class=relpost-block-single-text  style="font-family: Arial;  font-size: 12px;  color: #333333;">Let's Discuss! Ducks Surprise Chip Kelly, and Save FishDuck's Sanity</div></div></a><a class=relpost-block-single href=https://fishduck.com/2018/11/the-massive-football-conundrum-felt-by-many-oregon-fans/><div style="width: 150px; height: 225px;"><div class=relpost-block-single-image alt="The Massive Football Conundrum Felt by Many Oregon Fans ..."  style=" background: transparent url(https://cdn2.fishduck.com/wp-content/uploads/2018/11/Fans-and-player_KC_FP-150x150.jpg?x21781) no-repeat scroll 0% 0%; width: 150px; height: 150px; "></div><div class=relpost-block-single-text  style="font-family: Arial;  font-size: 12px;  color: #333333;">The Massive Football Conundrum Felt by Many Oregon Fans ...</div></div></a><a class=relpost-block-single href=https://fishduck.com/2018/11/the-ducks-are-on-the-verge-of-regressing/><div style="width: 150px; height: 225px;"><div class=relpost-block-single-image alt="The Ducks Are On the Verge of Regressing"  style=" background: transparent url(https://cdn1.fishduck.com/wp-content/uploads/2018/11/ucla@Oregon.feature-150x150.jpg?x21781) no-repeat scroll 0% 0%; width: 150px; height: 150px; "></div><div class=relpost-block-single-text  style="font-family: Arial;  font-size: 12px;  color: #333333;">The Ducks Are On the Verge of Regressing</div></div></a><a class=relpost-block-single href=https://fishduck.com/2018/11/justin-herberts-tunnel-vision/><div style="width: 150px; height: 225px;"><div class=relpost-block-single-image alt="Justin Herbert's Tunnel Vision"  style=" background: transparent url(https://cdn3.fishduck.com/wp-content/uploads/2017/11/Justin-Herbert-Passing-150x150.jpg?x21781) no-repeat scroll 0% 0%; width: 150px; height: 150px; "></div><div class=relpost-block-single-text  style="font-family: Arial;  font-size: 12px;  color: #333333;">Justin Herbert's Tunnel Vision</div></div></a></div><div style="clear: both"></div></div></div><div class=saboxplugin-wrap itemtype=http://schema.org/Person itemscope itemprop=author><div class=saboxplugin-gravatar><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x21781 data-lazy-src=https://cdn.fishduck.com/wp-content/uploads/2018/08/Ryan-Robertson_avatar_1534638659-100x100.jpg alt="Ryan Robertson" class="avatar avatar-100 photo" height=100 width=100><noscript><img alt='Ryan Robertson' src=https://cdn1.fishduck.com/wp-content/uploads/2018/08/Ryan-Robertson_avatar_1534638659-100x100.jpg class='avatar avatar-100 photo' height=100 width=100></noscript></div><div class=saboxplugin-authorname><a href=https://fishduck.com/author/ryan-robertson/ class="vcard author" rel=author itemprop=url><span class=fn itemprop=name>Ryan Robertson</span></a></div><div class=saboxplugin-desc><div itemprop=description><p>Ryan Robertson is a Freshman at the University of Dayton. A lifelong Duck fan from Grants Pass, he joined the Army out of high school. After four years as an Intelligence Analyst he decided it was time to further his education and pay more attention to his Ducks. One of Ryan’s first memories is of watching the Ducks, led by Joey Harrington, beating up on the Utah Utes in 2001. He is studying to be a Human Rights Investigator for the UN and intends to attend the U of O for graduate school in a few years. His grandfather ran track at Oregon in the ‘50s. He loves the Ducks, and has a passionate interest in reading every scrap of analysis centered around the football team.</p></div></div><div class=clearfix></div></div><div class=awac-wrapper><div class="awac widget text-87"><h4 class="widget-title">A Clean Site &#8230; no Ads!</h4><div class=textwidget><p>With the transition to the new format on the site to better serve mobile users&#8211;the ads would have been pushed to the bottom and cease to become a relevant revenue source.  So we don&#8217;t have any!</p><p>This site is now <em><strong>GUARANTEED TROLL-FREE and AD-FREE</strong></em>, which makes it the <em>cleanest</em> site out there! Do donate a few bucks when you can, as it is so nice to <strong>not</strong> have the distracting ads present.</p></div></div></div></div></div><footer class="entry-footer cf"> <a href=https://fishduck.com/tag/andy-avalos/ rel=tag>Andy Avalos</a><a href=https://fishduck.com/tag/coach-mario-cristobal/ rel=tag>Coach Mario Cristobal</a><a href=https://fishduck.com/tag/oregon-ducks-football/ rel=tag>Oregon Ducks Football</a></footer></article><div id=disqus_thread><div id=dcl_btn_container> <button id=dcl_comment_btn class=disqus-button> Load Comments	</button></div></div></div></div><footer class=x-colophon role=contentinfo ><div class="e154993-1 x-bar x-bar-footer x-bar-h x-bar-relative  x-hide-lg x-hide-md x-hide-sm x-hide-xs x-bar-outer-spacers" data-x-bar={&quot;id&quot;:&quot;e154993-1&quot;,&quot;region&quot;:&quot;footer&quot;,&quot;height&quot;:&quot;auto&quot;} ><div class="e154993-1 x-bar-content"><div class="e154993-2 x-bar-container" > <a class="e154993-3 x-image" href=https://fishduck.com > <img alt="Fish Duck" src=https://cdn2.fishduck.com/wp-content/uploads/2019/04/FishDuck_Logo.png width=232 height=40> </a></div><div class="e154993-4 x-bar-container" > <a class="e154993-5 x-anchor x-anchor-button" tabindex=0 href=https://www.facebook.com/FishDuckOnline/ > <span class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-b=&#xf09a; ></i></span> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden=true > <span></span> </span>  </span> </a><a class="e154993-6 x-anchor x-anchor-button" tabindex=0 href=https://twitter.com/fishduckdotcom > <span class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-b=&#xf099; ></i></span> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden=true > <span></span> </span>  </span> </a><a class="e154993-7 x-anchor x-anchor-button" tabindex=0 href=https://www.youtube.com/user/FishDuck83 > <span class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-b=&#xf167; ></i></span> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden=true > <span></span> </span>  </span> </a></div><div class="e154993-8 x-bar-container" ><ul class="e154993-9 x-menu x-menu-inline" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154994" id=menu-item-154994 > <a class="e154993-9 x-anchor x-anchor-menu-item" tabindex=0 title=About href=https://fishduck.com/about/ > <span class=x-anchor-content> <span class=x-anchor-text><span class=x-anchor-text-primary >About</span></span>  <i class=x-anchor-sub-indicator aria-hidden=true data-x-icon-s=&#xf107; ></i> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span>  </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154995" id=menu-item-154995 > <a class="e154993-9 x-anchor x-anchor-menu-item" tabindex=0 title="Commenting Rules" href=https://fishduck.com/2014/10/civility-is-required-at-fishduck-com/ > <span class=x-anchor-content> <span class=x-anchor-text><span class=x-anchor-text-primary >Commenting Rules</span></span>  <i class=x-anchor-sub-indicator aria-hidden=true data-x-icon-s=&#xf107; ></i> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span>  </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154996" id=menu-item-154996 > <a class="e154993-9 x-anchor x-anchor-menu-item" tabindex=0 title=Volunteer href=https://fishduck.com/join-fishduck-com-main-page/ > <span class=x-anchor-content> <span class=x-anchor-text><span class=x-anchor-text-primary >Volunteer</span></span>  <i class=x-anchor-sub-indicator aria-hidden=true data-x-icon-s=&#xf107; ></i> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span>  </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154997" id=menu-item-154997 > <a class="e154993-9 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/contact-fishduck/ > <span class=x-anchor-content> <span class=x-anchor-text><span class=x-anchor-text-primary >Contact</span></span>  <i class=x-anchor-sub-indicator aria-hidden=true data-x-icon-s=&#xf107; ></i> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span>  </span> </a></li></ul></div></div></div><div class="e154993-10 x-bar x-bar-footer x-bar-h x-bar-relative  x-hide-xl x-bar-outer-spacers" data-x-bar={&quot;id&quot;:&quot;e154993-10&quot;,&quot;region&quot;:&quot;footer&quot;,&quot;height&quot;:&quot;auto&quot;} ><div class="e154993-10 x-bar-content"><div class="e154993-11 x-bar-container" > <span class="e154993-12 x-image" > <img alt=Image src=https://cdn2.fishduck.com/wp-content/uploads/2019/04/FishDuck_Logo.png width=232 height=40> </span></div><div class="e154993-13 x-bar-container" > <a class="e154993-14 x-anchor x-anchor-button" tabindex=0 href=# > <span class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-b=&#xf09a; ></i></span> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden=true > <span></span> </span>  </span> </a><a class="e154993-15 x-anchor x-anchor-button" tabindex=0 href=# > <span class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-b=&#xf099; ></i></span> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden=true > <span></span> </span>  </span> </a><a class="e154993-16 x-anchor x-anchor-button" tabindex=0 href=# > <span class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-b=&#xf167; ></i></span> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden=true > <span></span> </span>  </span> </a></div><div class="e154993-17 x-bar-container" ><ul class="e154993-18 x-menu x-menu-inline" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154994" > <a class="e154993-18 x-anchor x-anchor-menu-item" tabindex=0 title=About href=https://fishduck.com/about/ > <span class=x-anchor-content> <span class=x-anchor-text><span class=x-anchor-text-primary >About</span></span>  <i class=x-anchor-sub-indicator aria-hidden=true data-x-icon-s=&#xf107; ></i> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span>  </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154995" > <a class="e154993-18 x-anchor x-anchor-menu-item" tabindex=0 title="Commenting Rules" href=https://fishduck.com/2014/10/civility-is-required-at-fishduck-com/ > <span class=x-anchor-content> <span class=x-anchor-text><span class=x-anchor-text-primary >Commenting Rules</span></span>  <i class=x-anchor-sub-indicator aria-hidden=true data-x-icon-s=&#xf107; ></i> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span>  </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154996" > <a class="e154993-18 x-anchor x-anchor-menu-item" tabindex=0 title=Volunteer href=https://fishduck.com/join-fishduck-com-main-page/ > <span class=x-anchor-content> <span class=x-anchor-text><span class=x-anchor-text-primary >Volunteer</span></span>  <i class=x-anchor-sub-indicator aria-hidden=true data-x-icon-s=&#xf107; ></i> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span>  </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154997" > <a class="e154993-18 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/contact-fishduck/ > <span class=x-anchor-content> <span class=x-anchor-text><span class=x-anchor-text-primary >Contact</span></span>  <i class=x-anchor-sub-indicator aria-hidden=true data-x-icon-s=&#xf107; ></i> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span>  </span> </a></li></ul></div></div></div></footer><div id=e154983-6-off-canvas class="e154983-6 x-off-canvas x-off-canvas-right  x-hide-lg x-hide-md x-hide-sm x-hide-xl" role=dialog tabindex=-1 data-x-toggleable=e154983-6 aria-hidden=true aria-label="Off Canvas" ><span class=x-off-canvas-bg></span><button class="x-off-canvas-close x-off-canvas-close-right" data-x-toggle-close=1 aria-label="Close Off Canvas Content" > <span>&times;</span> </button><div class="x-off-canvas-content x-off-canvas-content-right" data-x-scrollbar={&quot;suppressScrollX&quot;:true} role=document aria-label="Off Canvas Content" ><ul class="e154983-6 x-menu x-menu-collapsed" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154985" > <a class="e154983-6 x-anchor x-anchor-menu-item" tabindex=0 title=About href=https://fishduck.com/about/ > <span class=x-anchor-content> <span class=x-anchor-text><span class=x-anchor-text-primary >About</span></span>  <i class=x-anchor-sub-indicator aria-hidden=true data-x-icon-s=&#xf107; ></i>  </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154986" > <a class="e154983-6 x-anchor x-anchor-menu-item" tabindex=0 title="Commenting Rules" href=https://fishduck.com/2014/10/civility-is-required-at-fishduck-com/ > <span class=x-anchor-content> <span class=x-anchor-text><span class=x-anchor-text-primary >Commenting Rules</span></span>  <i class=x-anchor-sub-indicator aria-hidden=true data-x-icon-s=&#xf107; ></i>  </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154987" > <a class="e154983-6 x-anchor x-anchor-menu-item" tabindex=0 title=Volunteer href=https://fishduck.com/join-fishduck-com-main-page/ > <span class=x-anchor-content> <span class=x-anchor-text><span class=x-anchor-text-primary >Volunteer</span></span>  <i class=x-anchor-sub-indicator aria-hidden=true data-x-icon-s=&#xf107; ></i>  </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154988" > <a class="e154983-6 x-anchor x-anchor-menu-item" tabindex=0 title=Contact href=https://fishduck.com/contact-fishduck/ > <span class=x-anchor-content> <span class=x-anchor-text><span class=x-anchor-text-primary >Contact</span></span>  <i class=x-anchor-sub-indicator aria-hidden=true data-x-icon-s=&#xf107; ></i>  </span> </a></li></ul></div></div><div id=e154983-12-off-canvas class="e154983-12 x-off-canvas x-off-canvas-right  x-hide-lg x-hide-md x-hide-xl" role=dialog tabindex=-1 data-x-toggleable=e154983-12 aria-hidden=true aria-label="Off Canvas" ><span class=x-off-canvas-bg></span><button class="x-off-canvas-close x-off-canvas-close-right" data-x-toggle-close=1 aria-label="Close Off Canvas Content" > <span>&times;</span> </button><div class="x-off-canvas-content x-off-canvas-content-right" data-x-scrollbar={&quot;suppressScrollX&quot;:true} role=document aria-label="Off Canvas Content" ><ul class="e154983-12 x-menu x-menu-collapsed" ><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-154990" > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 title=Home href=https://fishduck.com > <span class=x-anchor-content> <span class=x-anchor-text><span class=x-anchor-text-primary >Home</span></span>  <i class=x-anchor-sub-indicator aria-hidden=true data-x-icon-s=&#xf107; ></i>  </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154991" > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 title="Analysis Library" href=https://fishduck.com/the-oregon-football-repository-by-fishduck-com/the-oregon-football-analysis-library-by-fishduck-com/ > <span class=x-anchor-content> <span class=x-anchor-text><span class=x-anchor-text-primary >Analysis Library</span></span>  <i class=x-anchor-sub-indicator aria-hidden=true data-x-icon-s=&#xf107; ></i>  </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154992" > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 title="Football Repository" href=https://fishduck.com/2017/10/building-an-oregon-football-repository-at-fishduck-com/ > <span class=x-anchor-content> <span class=x-anchor-text><span class=x-anchor-text-primary >Football Repository</span></span>  <i class=x-anchor-sub-indicator aria-hidden=true data-x-icon-s=&#xf107; ></i>  </span> </a></li></ul></div></div></div> <a class="x-scroll-top right fade" title="Back to Top"> <i class=x-icon-angle-up data-x-icon-s=&#xf106;></i> </a> <script>jQuery(document).ready(function($){var windowObj=$(window);var body=$('body');var bodyOffsetBottom=windowObj.scrollBottom();var bodyHeightAdjustment=body.height()-bodyOffsetBottom;var bodyHeightAdjusted=body.height()-bodyHeightAdjustment;var scrollTopAnchor=$('.x-scroll-top');function sizingUpdate(){var bodyOffsetTop=windowObj.scrollTop();if(bodyOffsetTop>(bodyHeightAdjusted*0.75)){scrollTopAnchor.addClass('in');}else{scrollTopAnchor.removeClass('in');}}windowObj.bind('scroll',sizingUpdate).resize(sizingUpdate);sizingUpdate();scrollTopAnchor.click(function(){$('html, body').animate({scrollTop:0},850,'xEaseInOutExpo');return false;});});</script> </div>  <script>var pfHeaderImgUrl='';var pfHeaderTagline='';var pfdisableClickToDel='0';var pfImagesSize='full-size';var pfImageDisplayStyle='right';var pfEncodeImages='0';var pfDisableEmail='0';var pfDisablePDF='0';var pfDisablePrint='0';var pfCustomCSS='';var pfPlatform='Wordpress';(function(){var e=document.createElement('script');e.type="text/javascript";e.src='https://cdn.printfriendly.com/printfriendly.js';document.getElementsByTagName('head')[0].appendChild(e);})();</script> <script>var countVars={"disqusShortname":"fishduck"};var embedVars={"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"167329 https:\/\/fishduck.com\/?p=167329","disqusShortname":"fishduck","disqusTitle":"Do the Ducks Have a Glaring Weakness?","disqusUrl":"https:\/\/fishduck.com\/2019\/05\/does_oregon_football_have_a_glaring_weakness\/","postId":"167329"};var dclCustomVars={"dcl_progress_text":"Loading..."};</script> <script defer src=https://cdn1.fishduck.com/wp-content/cache/minify/0cea0.js?x21781></script> <script id=x-custom-js>_atrk_opts={atrk_acct:"O+dIk1ao6C52O7",domain:"fishduck.com",dynamic:true};(function(){var as=document.createElement('script');as.type='text/javascript';as.async=true;as.src="https://certify-js.alexametrics.com/atrk.js";var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as,s);})();</script> </body></html>