<!DOCTYPE html><html class=no-js lang=en-US prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"><head><meta charset=UTF-8><meta name=viewport content="width=device-width, initial-scale=1.0"><link rel=pingback href=https://fishduck.com/xmlrpc.php><title>Oregon Has a Leach Problem | FishDuck</title><meta name=description content="Washington State head coach Mike Leach has graced the Pac-12 with his presence and entertaining press conferences since 2012. Before arriving in Pullman&#8230;"><link rel=canonical href=https://fishduck.com/2019/07/oregon-has-a-leach-problem/><link rel=alternate type=application/rss+xml title="FishDuck &raquo; Feed" href=https://fishduck.com/feed/><link rel=alternate type=application/rss+xml title="FishDuck &raquo; Comments Feed" href=https://fishduck.com/comments/feed/><link rel=alternate type=application/rss+xml title="FishDuck &raquo; Oregon Has a Leach Problem Comments Feed" href=https://fishduck.com/2019/07/oregon-has-a-leach-problem/feed/><link rel=stylesheet href=https://cdn.fishduck.com/wp-content/cache/minify/deec5.css?x20091 media=all><style id=dcl-front-style-dummy-inline-css>#dcl_btn_container{text-align:center;margin-top:10px;margin-bottom:10px}</style><link rel=stylesheet href=https://cdn.fishduck.com/wp-content/cache/minify/f644f.css?x20091 media=all> <script src='https://cdn1.fishduck.com/wp-includes/js/jquery/jquery.js?x20091'></script> <script src='https://cdn1.fishduck.com/wp-includes/js/jquery/jquery-migrate.min.js?x20091'></script> <script src='https://cdn1.fishduck.com/wp-content/themes/pro/cornerstone/assets/dist/js/site/cs-head.js?x20091'></script> <meta property=fb:pages content=266952793316048> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-24966687-1"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-24966687-1');</script> <style media=screen>div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus{text-decoration:none;border:none;-webkit-box-shadow:none!important;box-shadow:none!important}</style><style media=screen>div.printfriendly{margin:12px 12px 12px 12px}div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited{font-size:14px;color:#6D9F00}</style><link rel=stylesheet href=https://cdn.fishduck.com/wp-content/cache/minify/4e928.css?x20091 media=all> </style><style media=print>.printfriendly{display:none}</style><style>#related_posts_thumbnails li{border-right:1px solid #ddd;background-color:#fff}#related_posts_thumbnails li:hover{background-color:#eee}.relpost_content{font-size:12px;color:#333}.relpost-block-single{background-color:#fff;border-right:1px solid  #ddd;border-left:1px solid  #ddd;margin-right:-1px}.relpost-block-single:hover{background-color:#eee}</style><meta name=generator content="WPSSO Core 5.1.0/L*"><meta name=generator content="WPSSO RRSSB 2.0.2/L*"><meta name=generator content="WPSSO UM 2.0.0/F"><link rel=shortlink href="https://fishduck.com/?p=168756"><meta property=fb:app_id content=146912038807686><meta property=og:type content=article><meta property=og:url content=https://fishduck.com/2019/07/oregon-has-a-leach-problem/><meta property=og:locale content=en_US><meta property=og:site_name content=FishDuck><meta property=og:title content="Oregon Has a Leach Problem"><meta property=og:description content="Washington State head coach Mike Leach has graced the Pac-12 with his presence and entertaining press conferences since 2012. Before arriving in Pullman..."><meta property=og:updated_time content=2019-07-10T00:59:36+00:00><meta property=og:image content=https://cdn1.fishduck.com/wp-content/uploads/2019/07/LEach2-800x398.png?x20091><meta property=og:image:width content=800><meta property=og:image:height content=398><meta property=article:publisher content=https://www.facebook.com/FishDuckOnline><meta property=article:published_time content=2019-07-10T09:05:08+00:00><meta property=article:modified_time content=2019-07-10T00:59:36+00:00><meta property=article:section content="Sports (General)"><meta property=article:tag content="Mike Leach"><meta property=article:tag content="Oregon Ducks Football"><meta name=weibo:article:create_at content="2019-07-10 09:05:08"><meta name=weibo:article:update_at content="2019-07-10 00:59:36"><meta name=twitter:domain content=fishduck.com><meta name=twitter:site content=@fishduckdotcom><meta name=twitter:title content="Oregon Has a Leach Problem"><meta name=twitter:description content="Washington State head coach Mike Leach has graced the Pac-12 with his presence and entertaining press conferences since 2012. Before arriving in Pullman..."><meta name=twitter:card content=summary_large_image><meta name=twitter:image content=https://cdn.fishduck.com/wp-content/uploads/2019/07/LEach2-300x300.png?x20091><link itemprop=url href=https://fishduck.com/2019/07/oregon-has-a-leach-problem/><meta itemprop=name content="Oregon Has a Leach Problem"><meta itemprop=description content="Washington State head coach Mike Leach has graced the Pac-12 with his presence and entertaining press conferences since 2012. Before arriving in Pullman..."><meta name=thumbnail content=https://cdn3.fishduck.com/wp-content/uploads/2019/07/LEach2-600x315.png?x20091> <noscript itemprop=image itemscope itemtype=https://schema.org/ImageObject><link itemprop=url href=https://cdn1.fishduck.com/wp-content/uploads/2019/07/LEach2-800x398.png?x20091><meta itemprop=width content=800><meta itemprop=height content=398> </noscript> <script type=application/ld+json>{"@context":"https://schema.org","@graph":[]}</script>  <style>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</style><link rel=icon href=https://cdn.fishduck.com/wp-content/uploads/2019/04/cropped-favicon-512-32x32.png sizes=32x32><link rel=icon href=https://cdn2.fishduck.com/wp-content/uploads/2019/04/cropped-favicon-512-192x192.png sizes=192x192><link rel=apple-touch-icon-precomposed href=https://cdn2.fishduck.com/wp-content/uploads/2019/04/cropped-favicon-512-180x180.png?x20091><meta name=msapplication-TileImage content=https://cdn2.fishduck.com/wp-content/uploads/2019/04/cropped-favicon-512-270x270.png?x20091><style id=wp-custom-css>#spMainContainer #spAck{display:none}#wppb-submit,#recover_password,#edit_profile,#register{color:#000}</style><style id=x-generated-css>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</style><link rel=stylesheet href="//fonts.googleapis.com/css?family=Lato:400,400i,700,700i&#038;subset=latin,latin-ext" type=text/css media=all data-x-google-fonts></head><body class="post-template-default single single-post postid-168756 single-format-standard x-integrity x-integrity-light x-full-width-layout-active x-full-width-active pro-v2_5_5 cornerstone-v3_5_4"><div id=x-root class=x-root ><div id=x-site class="x-site site" ><header class=x-masthead role=banner ><div class="e154983-1 x-bar x-bar-top x-bar-h x-bar-relative x-bar-outer-spacers" data-x-bar={&quot;id&quot;:&quot;e154983-1&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;4em&quot;} ><div class="e154983-1 x-bar-content"><div class="e154983-2 x-bar-container" ><div class="e154983-3 x-mod-container" > <a class="e154983-3 x-anchor x-anchor-toggle" tabindex=0 data-x-toggle=1 data-x-toggleable=e154983-3 aria-controls=e154983-3-dropdown aria-expanded=false aria-haspopup=true aria-label="Toggle Dropdown Content" > <span class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-s=&#xf002; ></i></span> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-b_c" aria-hidden=true > <span></span> </span>  </span> </a><div id=e154983-3-dropdown class="e154983-3 x-dropdown" data-x-stem data-x-stem-top data-x-toggleable=e154983-3 aria-hidden=true ><form class="e154983-3 x-search" data-x-search={&quot;search&quot;:true} action=https://fishduck.com/ method=get ><label class=visually-hidden for=s-e154983-3 >Search</label><input id=s-e154983-3 class=x-search-input type=search name=s tabindex=0 placeholder=Search> <button class="x-search-btn x-search-btn-submit" type=button data-x-search-submit tabindex=0 ><span class=visually-hidden>Submit</span><svg xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink x=0px y=0px viewBox="-1 -1 25 25"><circle fill=none stroke-width=2 stroke-linecap=square stroke-miterlimit=10 cx=10 cy=10 r=9 stroke-linejoin=miter /><line fill=none stroke-width=2 stroke-linecap=square stroke-miterlimit=10 x1=22 y1=22 x2=16.4 y2=16.4 stroke-linejoin=miter /></svg></button> <button class="x-search-btn x-search-btn-clear" type=button data-x-search-clear tabindex=0 ><span class=visually-hidden>Clear</span><svg xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink x=0px y=0px viewBox="-1 -1 25 25"><line fill=none stroke-width=2 stroke-linecap=square stroke-miterlimit=10 x1=19 y1=5 x2=5 y2=19 stroke-linejoin=miter /><line fill=none stroke-width=2 stroke-linecap=square stroke-miterlimit=10 x1=19 y1=19 x2=5 y2=5 stroke-linejoin=miter /></svg></button></form></div></div><ul class="e154983-4 x-menu x-menu-inline  x-hide-xs" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154985" id=menu-item-154985 > <a class="e154983-4 x-anchor x-anchor-menu-item" tabindex=0 title=About href=https://fishduck.com/about/ > <span class=x-anchor-content> <span class=x-anchor-text><span class=x-anchor-text-primary >About</span></span> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span>  </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154986" id=menu-item-154986 > <a class="e154983-4 x-anchor x-anchor-menu-item" tabindex=0 title="Commenting Rules" href=https://fishduck.com/2014/10/civility-is-required-at-fishduck-com/ > <span class=x-anchor-content> <span class=x-anchor-text><span class=x-anchor-text-primary >Commenting Rules</span></span> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span>  </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154987" id=menu-item-154987 > <a class="e154983-4 x-anchor x-anchor-menu-item" tabindex=0 title=Volunteer href=https://fishduck.com/join-fishduck-com-main-page/ > <span class=x-anchor-content> <span class=x-anchor-text><span class=x-anchor-text-primary >Volunteer</span></span> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span>  </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154988" id=menu-item-154988 > <a class="e154983-4 x-anchor x-anchor-menu-item" tabindex=0 title=Contact href=https://fishduck.com/contact-fishduck/ > <span class=x-anchor-content> <span class=x-anchor-text><span class=x-anchor-text-primary >Contact</span></span> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span>  </span> </a></li></ul></div><div class="e154983-5 x-bar-container" ><a class="e154983-6 x-anchor x-anchor-toggle  x-hide-lg x-hide-md x-hide-sm x-hide-xl" tabindex=0 data-x-toggle=1 data-x-toggleable=e154983-6 > <span class=x-anchor-content> <span class=x-graphic aria-hidden=true > <span class="x-toggle x-toggle-grid x-graphic-toggle" aria-hidden=true > <span class=x-toggle-grid-center data-x-toggle-anim=x-grid-1></span> </span> </span>  </span> </a></div></div></div><div class="e154983-7 x-bar-space x-bar-space-top x-bar-space-h" style="display: none;" ></div><div class="e154983-7 x-bar x-bar-top x-bar-h x-bar-relative x-bar-is-sticky" data-x-bar={&quot;id&quot;:&quot;e154983-7&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;120px&quot;,&quot;triggerOffset&quot;:&quot;0&quot;,&quot;shrink&quot;:&quot;0.6&quot;} ><div class="e154983-7 x-bar-scroll x-bar-outer-spacers" data-x-scrollbar={&quot;suppressScrollY&quot;:true} ><div class="e154983-7 x-bar-content"><div class="e154983-8 x-bar-container" > <a class="e154983-9 x-image x-image-preserve-ratio" style="height: 100%; max-height: 40px;" href=https://fishduck.com > <img alt=FishDuck src=https://cdn2.fishduck.com/wp-content/uploads/2019/04/FishDuck_Logo.png width=232 height=40> </a></div><div class="e154983-10 x-bar-container" ><div class=x-bg aria-hidden=true data-x-element=bg ></div><ul class="e154983-11 x-menu x-menu-inline  x-hide-sm x-hide-xs" ><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-154990" id=menu-item-154990 > <a class="e154983-11 x-anchor x-anchor-menu-item" tabindex=0 title=Home href=https://fishduck.com > <span class=x-anchor-content> <span class=x-anchor-text><span class=x-anchor-text-primary >Home</span></span> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span>  </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154991" id=menu-item-154991 > <a class="e154983-11 x-anchor x-anchor-menu-item" tabindex=0 title="Analysis Library" href=https://fishduck.com/the-oregon-football-repository-by-fishduck-com/the-oregon-football-analysis-library-by-fishduck-com/ > <span class=x-anchor-content> <span class=x-anchor-text><span class=x-anchor-text-primary >Analysis Library</span></span> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span>  </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154992" id=menu-item-154992 > <a class="e154983-11 x-anchor x-anchor-menu-item" tabindex=0 title="Football Repository" href=https://fishduck.com/2017/10/building-an-oregon-football-repository-at-fishduck-com/ > <span class=x-anchor-content> <span class=x-anchor-text><span class=x-anchor-text-primary >Football Repository</span></span> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span>  </span> </a></li></ul><a class="e154983-12 x-anchor x-anchor-toggle  x-hide-lg x-hide-md x-hide-xl" tabindex=0 data-x-toggle=1 data-x-toggleable=e154983-12 > <span class=x-anchor-content> <span class=x-graphic aria-hidden=true > <span class="x-toggle x-toggle-grid x-graphic-toggle" aria-hidden=true > <span class=x-toggle-grid-center data-x-toggle-anim=x-grid-1></span> </span> </span>  </span> </a></div></div></div></div><div class="e154983-13 x-bar x-bar-top x-bar-h x-bar-relative  x-hide-lg x-hide-md x-hide-sm x-hide-xs x-bar-outer-spacers" data-x-bar={&quot;id&quot;:&quot;e154983-13&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;50px&quot;} ><div class="e154983-13 x-bar-content"><div class="e154983-14 x-bar-container" ><div class="e154983-15 x-text" > <marquee behavior=scroll direction=left>The FishLetter will soon begin again, and every week Mr. FishDuck will have some current comments not published anywhere. <a href=https://fishduck.com/fishletter/>Sign up, as it is FREE</a></marquee></div></div></div></div><div class="e154983-16 x-bar x-bar-top x-bar-h x-bar-absolute x-bar-is-sticky x-bar-is-initially-hidden" data-x-bar={&quot;id&quot;:&quot;e154983-16&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;60px&quot;,&quot;hideInitially&quot;:true,&quot;triggerOffset&quot;:&quot;150&quot;,&quot;shrink&quot;:&quot;1&quot;} ><div class="e154983-16 x-bar-scroll x-bar-outer-spacers" data-x-scrollbar={&quot;suppressScrollY&quot;:true} ><div class="e154983-16 x-bar-content"><div class="e154983-17 x-bar-container" ><div class="e154983-18 x-text  x-hide-xs" > Subscribe To FishDuck!</div><a class="e154983-19 x-anchor x-anchor-button" tabindex=0 href=https://fishduck.com/fishletter/ > <span class=x-anchor-content> <span class=x-anchor-text><span class=x-anchor-text-primary >Subscribe</span></span>  </span> </a></div></div></div></div></header><div class="x-container max width offset"><div class="x-main full" role=main><article id=post-168756 class="post-168756 post type-post status-publish format-standard has-post-thumbnail hentry category-editorials tag-mike-leach tag-oregon-ducks-football"><div class=entry-featured><div class=entry-thumb><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x20091 data-lazy-src=https://cdn2.fishduck.com/wp-content/uploads/2019/07/LEach2.png width=1199 height=597 class="attachment-entry-fullwidth size-entry-fullwidth wp-post-image" alt data-wp-pid=168765 nopin=nopin><noscript><img width=1199 height=597 src=https://cdn.fishduck.com/wp-content/uploads/2019/07/LEach2.png class="attachment-entry-fullwidth size-entry-fullwidth wp-post-image" alt data-wp-pid=168765 nopin=nopin></noscript></div></div><div class=entry-wrap><header class=entry-header><h1 class="entry-title">Oregon Has a Leach Problem</h1><p class=p-meta><span><i class=x-icon-pencil data-x-icon=&#xf040;></i> <a href=https://fishduck.com/author/cameron-johansson/>Cameron Johansson</a></span><span><time class=entry-date datetime=2019-07-10T02:05:08-07:00><i class=x-icon-calendar data-x-icon=&#xf073;></i> July 10, 2019</time></span><span><a href=https://fishduck.com/category/editorials/ title="View all posts in: &ldquo;Editorials&rdquo;"><i class=x-icon-bookmark data-x-icon=&#xf02e;></i> Editorials</a></span><span><a href=https://fishduck.com/2019/07/oregon-has-a-leach-problem/#disqus_thread title="Leave a comment on: &ldquo;Oregon Has a Leach Problem&rdquo;" class=meta-comments><i class=x-icon-comments data-x-icon=&#xf086;></i> 21 Comments</a></span></p></header><div class="entry-content content"><div class="wpsso-rrssb wpsso-rrssb-content"><ul class="rrssb-buttons en_US clearfix"><li class=rrssb-facebook> <a href="https://www.facebook.com/sharer/sharer.php?u=https://fishduck.com/2019/07/oregon-has-a-leach-problem/" class=popup> <span class=rrssb-icon> <svg xmlns=http://www.w3.org/2000/svg preserveAspectRatio=xMidYMid width=29 height=29 viewBox="0 0 29 29"> <path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" class=cls-2 fill-rule=evenodd /> </svg> </span> <span class=rrssb-text>facebook</span> </a></li><li class=rrssb-twitter> <a href="https://twitter.com/intent/+/tweet?original_referer=https://fishduck.com/2019/07/oregon-has-a-leach-problem/&url=https://fishduck.com/2019/07/oregon-has-a-leach-problem/&text=%23MikeLeach&via=fishduckdotcom" class=popup> <span class=rrssb-icon> <svg xmlns=http://www.w3.org/2000/svg width=28 height=28 viewBox="0 0 28 28"> <path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62c-3.122.162-6.22-.646-8.86-2.32 2.702.18 5.375-.648 7.507-2.32-2.072-.248-3.818-1.662-4.49-3.64.802.13 1.62.077 2.4-.154-2.482-.466-4.312-2.586-4.412-5.11.688.276 1.426.408 2.168.387-2.135-1.65-2.73-4.62-1.394-6.965C5.574 7.816 9.54 9.84 13.802 10.07c-.842-2.738.694-5.64 3.434-6.48 2.018-.624 4.212.043 5.546 1.682 1.186-.213 2.318-.662 3.33-1.317-.386 1.256-1.248 2.312-2.4 2.942 1.048-.106 2.07-.394 3.02-.85-.458 1.182-1.343 2.15-2.48 2.71z"/> </svg> </span> <span class=rrssb-text>twitter</span> </a></li><li class=rrssb-reddit> <a href="http://www.reddit.com/submit?url=https://fishduck.com/2019/07/oregon-has-a-leach-problem/&title=Oregon%20Has%20a%20Leach%20Problem&text=Washington%20State%20head%20coach%20Mike%20Leach%20has%20graced%20the%20Pac-12%20with%20his%20presence%20and%20entertaining%20press%20conferences%20since%202012.%20Before%20arriving%20in%20Pullman..."> <span class=rrssb-icon> <svg xmlns=http://www.w3.org/2000/svg width=28 height=28 viewBox="0 0 28 28"> <path d="M11.794 15.316c0-1.03-.835-1.895-1.866-1.895-1.03 0-1.893.866-1.893 1.896s.863 1.9 1.9 1.9c1.023-.016 1.865-.916 1.865-1.9zM18.1 13.422c-1.03 0-1.895.864-1.895 1.895 0 1 .9 1.9 1.9 1.865 1.03 0 1.87-.836 1.87-1.865-.006-1.017-.875-1.917-1.875-1.895zM17.527 19.79c-.678.68-1.826 1.007-3.514 1.007h-.03c-1.686 0-2.834-.328-3.51-1.005-.264-.265-.693-.265-.958 0-.264.265-.264.7 0 1 .943.9 2.4 1.4 4.5 1.402.005 0 0 0 0 0 .005 0 0 0 0 0 2.066 0 3.527-.46 4.47-1.402.265-.264.265-.693.002-.958-.267-.334-.688-.334-.988-.043z"/> <path d="M27.707 13.267c0-1.785-1.453-3.237-3.236-3.237-.792 0-1.517.287-2.08.76-2.04-1.294-4.647-2.068-7.44-2.218l1.484-4.69 4.062.955c.07 1.4 1.3 2.6 2.7 2.555 1.488 0 2.695-1.208 2.695-2.695C25.88 3.2 24.7 2 23.2 2c-1.06 0-1.98.616-2.42 1.508l-4.633-1.09c-.344-.082-.693.117-.803.454l-1.793 5.7C10.55 8.6 7.7 9.4 5.6 10.75c-.594-.45-1.3-.75-2.1-.72-1.785 0-3.237 1.45-3.237 3.2 0 1.1.6 2.1 1.4 2.69-.04.27-.06.55-.06.83 0 2.3 1.3 4.4 3.7 5.9 2.298 1.5 5.3 2.3 8.6 2.325 3.227 0 6.27-.825 8.57-2.325 2.387-1.56 3.7-3.66 3.7-5.917 0-.26-.016-.514-.05-.768.965-.465 1.577-1.565 1.577-2.698zm-4.52-9.912c.74 0 1.3.6 1.3 1.3 0 .738-.6 1.34-1.34 1.34s-1.343-.602-1.343-1.34c.04-.655.596-1.255 1.396-1.3zM1.646 13.3c0-1.038.845-1.882 1.883-1.882.31 0 .6.1.9.21-1.05.867-1.813 1.86-2.26 2.9-.338-.328-.57-.728-.57-1.26zm20.126 8.27c-2.082 1.357-4.863 2.105-7.83 2.105-2.968 0-5.748-.748-7.83-2.105-1.99-1.3-3.087-3-3.087-4.782 0-1.784 1.097-3.484 3.088-4.784 2.08-1.358 4.86-2.106 7.828-2.106 2.967 0 5.7.7 7.8 2.106 1.99 1.3 3.1 3 3.1 4.784C24.86 18.6 23.8 20.3 21.8 21.57zm4.014-6.97c-.432-1.084-1.19-2.095-2.244-2.977.273-.156.59-.245.928-.245 1.036 0 1.9.8 1.9 1.9-.016.522-.27 1.022-.57 1.327z"/> </svg> </span> <span class=rrssb-text>reddit</span> </a></li><li class=rrssb-linkedin> <a href="http://www.linkedin.com/shareArticle?mini=true&url=https://fishduck.com/2019/07/oregon-has-a-leach-problem/&title=Oregon%20Has%20a%20Leach%20Problem&summary=Washington%20State%20head%20coach%20Mike%20Leach%20has%20graced%20the%20Pac-12%20with%20his%20presence%20and%20entertaining%20press%20conferences%20since%202012.%20Before%20arriving%20in%20Pullman..." class=popup> <span class=rrssb-icon> <svg xmlns=http://www.w3.org/2000/svg width=28 height=28 viewBox="0 0 28 28"> <path d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z"/> </svg> </span> <span class=rrssb-text>linkedin</span> </a></li></ul></div><div class=wpsso-schema-image-for-pinterest style=display:none;> <img src=https://cdn.fishduck.com/wp-content/uploads/2019/07/LEach2-800x398.png width=0 height=0 style=width:0;height:0; data-pin-description="Washington State head coach Mike Leach has graced the Pac-12 with his presence and entertaining press conferences since 2012. Before arriving in Pullman..." alt></div><div class=pf-content><p><strong>Washington State</strong> head coach <strong>Mike Leach</strong> has graced the Pac-12 with his presence and entertaining press conferences since 2012. Before arriving in Pullman, Leach coached the <strong>Texas Tech Red Raiders</strong> in a then-competitive Big 12 Conference where he was quite successful. Overall, at Tech, Leach went 84-43 from 2000 until 2009, when he was relieved of his duties. Over the course of those 10 seasons, Leach did not once have a losing year.</p><p>After a couple of lackluster seasons to begin his Cougar coaching career, Leach has turned Washington State around. The Cougars are now a force in the Pac-12 and a team that puts every superior opponent on upset alert. One of the opponents on the wrong side of an upstart Leach-Led football team has been the <strong>Oregon Ducks</strong>.</p><p>Heading into the 2019 season, Washington State has a four-game winning streak against the Ducks, something that hasn&#8217;t happened since the early 80s. Last season, Leach and the Cougars put a stranglehold on the Ducks&#8217; season in a <strong>College Gameday</strong> matchup that Washington State largely dominated. The Ducks entered Pullman ranked 12th in the AP Poll and feeling good after an overtime win against the <strong>Washington Huskies</strong>. However, Leach stumped the Ducks and exposed their weaknesses on both sides of the ball.</p><div id=attachment_168773 class="wp-caption aligncenter" style="width: 971px"><img class="size-full wp-image-168773" src=https://cdn1.fishduck.com/wp-content/uploads/2019/07/WashingtonState.png alt width=971 height=579 data-wp-pid=168773><p class=attr-credit-text>Kevin Cline</p><p class=wp-caption-text>Washington State has dominated the Ducks in recent years.</p></div><h2>Drawing Blood</h2><p>Before Leach gave the Cougar football program a little bit of TLC, the Ducks owned this matchup by winning eight games in a row from 2008 to 2014. Leach took the lead role in 2012, but Washington State didn&#8217;t fully become Leach&#8217;s program until 2015, when a majority of the players on the roster were Leach&#8217;s recruits. That year, Wazzu began its streak by shocking the Ducks at <strong>Autzen</strong> in an early season, overtime win.</p><p>Until last season, excuses were made on behalf of the Ducks that Leach and the Cougars had not beaten Oregon with a top-tier quarterback under center. The argument was that, in essence, the Cougars were getting the &#8220;B&#8221; version of the Ducks&#8217; offense.</p><p>In 2015, <strong>Jeff Lockie</strong> took the snaps to replace the injured <strong>Vernon Adams Jr</strong>. In 2016, we saw the bust that was <strong>Dakota Prukop</strong> in a losing effort in Pullman, and of course, <strong>Braxton Burmeister</strong> made his first career start in place of then-injured <strong>Justin Herbert </strong>in 2017. There are no excuses for last year&#8217;s loss, with a healthy Herbert leading Oregon.</p><div id=attachment_168798 class="wp-caption aligncenter" style="width: 1005px"><img class="size-full wp-image-168798" src=https://cdn2.fishduck.com/wp-content/uploads/2019/07/Burmiester.png alt width=1005 height=587 data-wp-pid=168798><p class=attr-credit-text>Kevin Cline</p><p class=wp-caption-text>Burmeister walks off of Autzen following a loss to Wazzu in 2017.</p></div><h2>No More Clotting?</h2><p><a href=https://247sports.com/college/oregon/Article/Oregon-Football-Duck-Football-Washington-State-Football-Cougars-Mike-Leach-133444920/ target=_blank rel="noopener noreferrer">In an article published by <em>247Sports</em></a>, writer <strong>Erik Skopil</strong> gives a &#8220;Way-Too-Early Score Prediction&#8221; of the upcoming 2019 game against Washington State. The article used three different score predictions from three of their experts. Each of the three score predictions have the Ducks coming out victorious over Wazzu, but with no prediction having the Ducks win by more than 14 points.</p><p>I tend to agree that the Ducks will come out victorious this year due to the amount of player turnover the Cougars have had this offseason and the departure of quarterback <strong>Gardner Minshew III</strong>. Having said that, I would not chalk this one up as a &#8220;W&#8221; just yet.</p><p>In the aforementioned eight-game winning streak the Ducks had over Wazzu, most fans wrote the matchup off as a win because Ducks fan would see, for the most part, an uninspired effort from their opponent year after year.</p><div id=attachment_168799 class="wp-caption aligncenter" style="width: 1001px"><img class="size-full wp-image-168799" src=https://cdn.fishduck.com/wp-content/uploads/2019/07/WashingtonState2.png alt width=1001 height=597 data-wp-pid=168799><p class=attr-credit-text>Kevin Cline</p><p class=wp-caption-text>Washington State runs through the slop in a rainy 2015 win at Autzen.</p></div><p>Leach has transformed Washington State from pretender to contender in the Pac-12, and the program is slowly working its way onto the national stage. He is also the reason Ducks&#8217; fans shouldn&#8217;t mark down a win in 2019 just yet. In recent years, he has been able to point out and expose glaring issues in the Oregon systems.</p><p>For instance, last year, Leach exposed the Ducks&#8217; offense, especially in the first half by holding the Ducks to a paltry 34 total yards. The Ducks came out in the second half with a different game plan, which yielded 20 points, but it was too little, too late.</p><h2>Leach Therapy</h2><p>If the Ducks are going to beat Leach and the Washington State Cougars, they are going to need to be less predictable. Leach was able to take away last year&#8217;s number-one target<strong> Dillon Mitchell</strong>, and he will do that again if Oregon doesn&#8217;t get creative.</p><p>Last year&#8217;s game was also a coming out party for Minshew and the Wazzu offense, taking a 27-0 lead into halftime with a bolstering 295 yards. Leach will have two upperclassmen quarterbacks to work with this year in <strong>Gage Gudrub</strong> and <strong>Anthony Gordon</strong>. Gordon is a senior and has been around the Leach system for a while; if his number is called, he could pose a threat.</p><p>The bottom line is, the most important person on Washington State&#8217;s sideline is Leach. He has had the Ducks&#8217; number for the past four seasons and has been able to frustrate the Oregon sidelines and fans. For the Ducks to make a run in the Pac-12 North, they need to get over the hump that is Leach.</p><p>Oregon has had the more talented team year in and year out, but it is useless if someone is there to stop that talent in its tracks. With many returners coming back for the Ducks, this is essentially Leach&#8217;s second look at a very similar team from last season. On paper, the Ducks have the stronger team this year and can put an end to this losing streak, but I would absolutely not sleep on Leach.</p><p><strong>Cameron Johansson</strong><br> Eugene, Oregon&#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160;<em>Top Photo by <strong>Kevin Cline</strong></em></p><p>&nbsp;</p><p><strong><img class="size-full wp-image-152767 alignleft" src=https://cdn4.fishduck.com/wp-content/uploads/2019/02/Chris-Brouilette.jpg alt width=75 height=90 data-wp-pid=152767></strong></p><p><strong>Chris Brouilette</strong>, the&#160;<em>FishDuck.com</em>&#160;Volunteer editor for this article, is a current student at the University of Oregon from Sterling, Illinois.</p><p>&nbsp;</p><div class="printfriendly pf-alignright"><a href=# rel=nofollow onclick="window.print(); return false;" class=noslimstat title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src=https://cdn.printfriendly.com/buttons/printfriendly-pdf-button.png alt="Print Friendly, PDF & Email"></a></div></div><div class=relpost-thumb-wrapper><div class=relpost-thumb-container><h3>Related Articles:</h3><div style="clear: both"></div><div style="clear: both"></div><div class=relpost-block-container><a class=relpost-block-single href=https://fishduck.com/2019/03/ponder-point-looking-ahead-to-the-nfl-draft/><div style="width: 150px; height: 225px;"><div class=relpost-block-single-image alt="Ponder-Point: Looking Ahead to the NFL Draft"  style=" background: transparent url(https://cdn.fishduck.com/wp-content/uploads/2019/03/Dillon_Mitchell_wash_KevinCline-150x150.png?x20091) no-repeat scroll 0% 0%; width: 150px; height: 150px; "></div><div class=relpost-block-single-text  style="font-family: Arial;  font-size: 12px;  color: #333333;">Ponder-Point: Looking Ahead to the NFL Draft</div></div></a><a class=relpost-block-single href=https://fishduck.com/2019/02/oregon-womens-basketball-playing-like-nations-best-oregon-men-playing/><div style="width: 150px; height: 225px;"><div class=relpost-block-single-image alt="Oregon Women's Basketball Playing Like Nation's Best. Oregon Men ... Playing"  style=" background: transparent url(https://cdn.fishduck.com/wp-content/uploads/2019/02/Ducks-Wave-Civil-War-Win_Womens-Hoops-World-150x150.jpg?x20091) no-repeat scroll 0% 0%; width: 150px; height: 150px; "></div><div class=relpost-block-single-text  style="font-family: Arial;  font-size: 12px;  color: #333333;">Oregon Women's Basketball Playing Like Nation's Best. Oregon Men ... Playing</div></div></a><a class=relpost-block-single href=https://fishduck.com/2019/02/was-mike-white-too-soft-on-the-softball-players/><div style="width: 150px; height: 225px;"><div class=relpost-block-single-image alt="Was Oregon Softball Too Much Fun?"  style=" background: transparent url(https://cdn1.fishduck.com/wp-content/uploads/2019/02/Mike-White_GB_FP-150x150.jpg?x20091) no-repeat scroll 0% 0%; width: 150px; height: 150px; "></div><div class=relpost-block-single-text  style="font-family: Arial;  font-size: 12px;  color: #333333;">Was Oregon Softball Too Much Fun?</div></div></a><a class=relpost-block-single href=https://fishduck.com/2019/07/garth-brooks-was-right-about-oregon-football/><div style="width: 150px; height: 225px;"><div class=relpost-block-single-image alt="Garth Brooks Was Right About Oregon Football"  style=" background: transparent url(https://cdn3.fishduck.com/wp-content/uploads/2019/07/garthandmario-150x150.png?x20091) no-repeat scroll 0% 0%; width: 150px; height: 150px; "></div><div class=relpost-block-single-text  style="font-family: Arial;  font-size: 12px;  color: #333333;">Garth Brooks Was Right About Oregon Football</div></div></a><a class=relpost-block-single href=https://fishduck.com/2019/03/the-holy-of-holies-duck-practices-let-us-in/><div style="width: 150px; height: 225px;"><div class=relpost-block-single-image alt="The Holy of Holies: Duck Practices -- Let Us In!"  style=" background: transparent url(https://cdn.fishduck.com/wp-content/uploads/2019/03/Charlie-Gearling-Article_Kevin-Cline_FP-150x150.jpg?x20091) no-repeat scroll 0% 0%; width: 150px; height: 150px; "></div><div class=relpost-block-single-text  style="font-family: Arial;  font-size: 12px;  color: #333333;">The Holy of Holies: Duck Practices -- Let Us In!</div></div></a><a class=relpost-block-single href=https://fishduck.com/2019/06/olympic-model-may-be-heading-to-cfb-buckle-up/><div style="width: 150px; height: 225px;"><div class=relpost-block-single-image alt="College Sports and the Olympic Model: The Times They Are A-Changin'"  style=" background: transparent url(https://cdn3.fishduck.com/wp-content/uploads/2019/05/Olympic-Model_FP_KC-150x150.png?x20091) no-repeat scroll 0% 0%; width: 150px; height: 150px; "></div><div class=relpost-block-single-text  style="font-family: Arial;  font-size: 12px;  color: #333333;">College Sports and the Olympic Model: The Times They Are A-Changin'</div></div></a></div><div style="clear: both"></div></div></div><div class=saboxplugin-wrap itemtype=http://schema.org/Person itemscope itemprop=author><div class=saboxplugin-gravatar><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x20091 data-lazy-src=https://cdn1.fishduck.com/wp-content/uploads/2019/04/Cameron-Johansson-85x100.jpg alt="Cameron Johansson" class="avatar avatar-100 photo" height=100 width=100><noscript><img alt='Cameron Johansson' src=https://cdn3.fishduck.com/wp-content/uploads/2019/04/Cameron-Johansson-85x100.jpg class='avatar avatar-100 photo' height=100 width=100></noscript></div><div class=saboxplugin-authorname><a href=https://fishduck.com/author/cameron-johansson/ class="vcard author" rel=author itemprop=url><span class=fn itemprop=name>Cameron Johansson</span></a></div><div class=saboxplugin-desc><div itemprop=description><p>My name is Cameron Johansson and I am a senior at the University of Oregon, majoring in journalism and minoring in business administration. I am originally from the East Coast, just north of Boston, but I have been an avid Ducks fan as long as I can remember. I was constantly seen with my vibrant yellow Ducks hat on at all times. My friends would often give me flack for that, but I didn’t care. Other than the Ducks, I am also a big fan of the Boston Red Sox, Celtics, New England Patriots and Pittsburgh Penguins. I grew up playing predominantly hockey and golf, but always found time to catch the Ducks every Saturday.  Feel free to follow me on twitter for some more hot takes on the Ducks and sports in general! My twitter handle is @CamJohansson</p></div></div><div class=clearfix></div></div><div class=awac-wrapper><div class="awac widget text-87"><h4 class="widget-title">A Clean Site &#8230; no Ads!</h4><div class=textwidget><p>With the transition to the new format on the site to better serve mobile users&#8211;the ads would have been pushed to the bottom and cease to become a relevant revenue source.  So we don&#8217;t have any!</p><p>This site is now <em><strong>GUARANTEED TROLL-FREE and AD-FREE</strong></em>, which makes it the <em>cleanest</em> site out there! Do donate a few bucks when you can, as it is so nice to <strong>not</strong> have the distracting ads present.</p></div></div></div></div></div><footer class="entry-footer cf"> <a href=https://fishduck.com/tag/mike-leach/ rel=tag>Mike Leach</a><a href=https://fishduck.com/tag/oregon-ducks-football/ rel=tag>Oregon Ducks Football</a></footer></article><div id=disqus_thread><div id=dcl_btn_container> <button id=dcl_comment_btn class=disqus-button> Load Comments	</button></div></div></div></div><footer class=x-colophon role=contentinfo ><div class="e154993-1 x-bar x-bar-footer x-bar-h x-bar-relative  x-hide-lg x-hide-md x-hide-sm x-hide-xs x-bar-outer-spacers" data-x-bar={&quot;id&quot;:&quot;e154993-1&quot;,&quot;region&quot;:&quot;footer&quot;,&quot;height&quot;:&quot;auto&quot;} ><div class="e154993-1 x-bar-content"><div class="e154993-2 x-bar-container" > <a class="e154993-3 x-image" href=https://fishduck.com > <img alt="Fish Duck" src=https://cdn2.fishduck.com/wp-content/uploads/2019/04/FishDuck_Logo.png width=232 height=40> </a></div><div class="e154993-4 x-bar-container" > <a class="e154993-5 x-anchor x-anchor-button" tabindex=0 href=https://www.facebook.com/FishDuckOnline/ > <span class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-b=&#xf09a; ></i></span> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden=true > <span></span> </span>  </span> </a><a class="e154993-6 x-anchor x-anchor-button" tabindex=0 href=https://twitter.com/fishduckdotcom > <span class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-b=&#xf099; ></i></span> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden=true > <span></span> </span>  </span> </a><a class="e154993-7 x-anchor x-anchor-button" tabindex=0 href=https://www.youtube.com/user/FishDuck83 > <span class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-b=&#xf167; ></i></span> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden=true > <span></span> </span>  </span> </a></div><div class="e154993-8 x-bar-container" ><ul class="e154993-9 x-menu x-menu-inline" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154994" id=menu-item-154994 > <a class="e154993-9 x-anchor x-anchor-menu-item" tabindex=0 title=About href=https://fishduck.com/about/ > <span class=x-anchor-content> <span class=x-anchor-text><span class=x-anchor-text-primary >About</span></span>  <i class=x-anchor-sub-indicator aria-hidden=true data-x-icon-s=&#xf107; ></i> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span>  </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154995" id=menu-item-154995 > <a class="e154993-9 x-anchor x-anchor-menu-item" tabindex=0 title="Commenting Rules" href=https://fishduck.com/2014/10/civility-is-required-at-fishduck-com/ > <span class=x-anchor-content> <span class=x-anchor-text><span class=x-anchor-text-primary >Commenting Rules</span></span>  <i class=x-anchor-sub-indicator aria-hidden=true data-x-icon-s=&#xf107; ></i> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span>  </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154996" id=menu-item-154996 > <a class="e154993-9 x-anchor x-anchor-menu-item" tabindex=0 title=Volunteer href=https://fishduck.com/join-fishduck-com-main-page/ > <span class=x-anchor-content> <span class=x-anchor-text><span class=x-anchor-text-primary >Volunteer</span></span>  <i class=x-anchor-sub-indicator aria-hidden=true data-x-icon-s=&#xf107; ></i> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span>  </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154997" id=menu-item-154997 > <a class="e154993-9 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/contact-fishduck/ > <span class=x-anchor-content> <span class=x-anchor-text><span class=x-anchor-text-primary >Contact</span></span>  <i class=x-anchor-sub-indicator aria-hidden=true data-x-icon-s=&#xf107; ></i> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span>  </span> </a></li></ul></div></div></div><div class="e154993-10 x-bar x-bar-footer x-bar-h x-bar-relative  x-hide-xl x-bar-outer-spacers" data-x-bar={&quot;id&quot;:&quot;e154993-10&quot;,&quot;region&quot;:&quot;footer&quot;,&quot;height&quot;:&quot;auto&quot;} ><div class="e154993-10 x-bar-content"><div class="e154993-11 x-bar-container" > <span class="e154993-12 x-image" > <img alt=Image src=https://cdn2.fishduck.com/wp-content/uploads/2019/04/FishDuck_Logo.png width=232 height=40> </span></div><div class="e154993-13 x-bar-container" > <a class="e154993-14 x-anchor x-anchor-button" tabindex=0 href=# > <span class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-b=&#xf09a; ></i></span> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden=true > <span></span> </span>  </span> </a><a class="e154993-15 x-anchor x-anchor-button" tabindex=0 href=# > <span class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-b=&#xf099; ></i></span> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden=true > <span></span> </span>  </span> </a><a class="e154993-16 x-anchor x-anchor-button" tabindex=0 href=# > <span class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-b=&#xf167; ></i></span> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden=true > <span></span> </span>  </span> </a></div><div class="e154993-17 x-bar-container" ><ul class="e154993-18 x-menu x-menu-inline" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154994" > <a class="e154993-18 x-anchor x-anchor-menu-item" tabindex=0 title=About href=https://fishduck.com/about/ > <span class=x-anchor-content> <span class=x-anchor-text><span class=x-anchor-text-primary >About</span></span>  <i class=x-anchor-sub-indicator aria-hidden=true data-x-icon-s=&#xf107; ></i> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span>  </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154995" > <a class="e154993-18 x-anchor x-anchor-menu-item" tabindex=0 title="Commenting Rules" href=https://fishduck.com/2014/10/civility-is-required-at-fishduck-com/ > <span class=x-anchor-content> <span class=x-anchor-text><span class=x-anchor-text-primary >Commenting Rules</span></span>  <i class=x-anchor-sub-indicator aria-hidden=true data-x-icon-s=&#xf107; ></i> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span>  </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154996" > <a class="e154993-18 x-anchor x-anchor-menu-item" tabindex=0 title=Volunteer href=https://fishduck.com/join-fishduck-com-main-page/ > <span class=x-anchor-content> <span class=x-anchor-text><span class=x-anchor-text-primary >Volunteer</span></span>  <i class=x-anchor-sub-indicator aria-hidden=true data-x-icon-s=&#xf107; ></i> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span>  </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154997" > <a class="e154993-18 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/contact-fishduck/ > <span class=x-anchor-content> <span class=x-anchor-text><span class=x-anchor-text-primary >Contact</span></span>  <i class=x-anchor-sub-indicator aria-hidden=true data-x-icon-s=&#xf107; ></i> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span>  </span> </a></li></ul></div></div></div></footer><div id=e154983-6-off-canvas class="e154983-6 x-off-canvas x-off-canvas-right  x-hide-lg x-hide-md x-hide-sm x-hide-xl" role=dialog tabindex=-1 data-x-toggleable=e154983-6 aria-hidden=true aria-label="Off Canvas" ><span class=x-off-canvas-bg></span><button class="x-off-canvas-close x-off-canvas-close-right" data-x-toggle-close=1 aria-label="Close Off Canvas Content" > <span>&times;</span> </button><div class="x-off-canvas-content x-off-canvas-content-right" data-x-scrollbar={&quot;suppressScrollX&quot;:true} role=document aria-label="Off Canvas Content" ><ul class="e154983-6 x-menu x-menu-collapsed" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154985" > <a class="e154983-6 x-anchor x-anchor-menu-item" tabindex=0 title=About href=https://fishduck.com/about/ > <span class=x-anchor-content> <span class=x-anchor-text><span class=x-anchor-text-primary >About</span></span>  <i class=x-anchor-sub-indicator aria-hidden=true data-x-icon-s=&#xf107; ></i>  </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154986" > <a class="e154983-6 x-anchor x-anchor-menu-item" tabindex=0 title="Commenting Rules" href=https://fishduck.com/2014/10/civility-is-required-at-fishduck-com/ > <span class=x-anchor-content> <span class=x-anchor-text><span class=x-anchor-text-primary >Commenting Rules</span></span>  <i class=x-anchor-sub-indicator aria-hidden=true data-x-icon-s=&#xf107; ></i>  </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154987" > <a class="e154983-6 x-anchor x-anchor-menu-item" tabindex=0 title=Volunteer href=https://fishduck.com/join-fishduck-com-main-page/ > <span class=x-anchor-content> <span class=x-anchor-text><span class=x-anchor-text-primary >Volunteer</span></span>  <i class=x-anchor-sub-indicator aria-hidden=true data-x-icon-s=&#xf107; ></i>  </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154988" > <a class="e154983-6 x-anchor x-anchor-menu-item" tabindex=0 title=Contact href=https://fishduck.com/contact-fishduck/ > <span class=x-anchor-content> <span class=x-anchor-text><span class=x-anchor-text-primary >Contact</span></span>  <i class=x-anchor-sub-indicator aria-hidden=true data-x-icon-s=&#xf107; ></i>  </span> </a></li></ul></div></div><div id=e154983-12-off-canvas class="e154983-12 x-off-canvas x-off-canvas-right  x-hide-lg x-hide-md x-hide-xl" role=dialog tabindex=-1 data-x-toggleable=e154983-12 aria-hidden=true aria-label="Off Canvas" ><span class=x-off-canvas-bg></span><button class="x-off-canvas-close x-off-canvas-close-right" data-x-toggle-close=1 aria-label="Close Off Canvas Content" > <span>&times;</span> </button><div class="x-off-canvas-content x-off-canvas-content-right" data-x-scrollbar={&quot;suppressScrollX&quot;:true} role=document aria-label="Off Canvas Content" ><ul class="e154983-12 x-menu x-menu-collapsed" ><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-154990" > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 title=Home href=https://fishduck.com > <span class=x-anchor-content> <span class=x-anchor-text><span class=x-anchor-text-primary >Home</span></span>  <i class=x-anchor-sub-indicator aria-hidden=true data-x-icon-s=&#xf107; ></i>  </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154991" > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 title="Analysis Library" href=https://fishduck.com/the-oregon-football-repository-by-fishduck-com/the-oregon-football-analysis-library-by-fishduck-com/ > <span class=x-anchor-content> <span class=x-anchor-text><span class=x-anchor-text-primary >Analysis Library</span></span>  <i class=x-anchor-sub-indicator aria-hidden=true data-x-icon-s=&#xf107; ></i>  </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154992" > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 title="Football Repository" href=https://fishduck.com/2017/10/building-an-oregon-football-repository-at-fishduck-com/ > <span class=x-anchor-content> <span class=x-anchor-text><span class=x-anchor-text-primary >Football Repository</span></span>  <i class=x-anchor-sub-indicator aria-hidden=true data-x-icon-s=&#xf107; ></i>  </span> </a></li></ul></div></div></div> <a class="x-scroll-top right fade" title="Back to Top"> <i class=x-icon-angle-up data-x-icon-s=&#xf106;></i> </a> <script>jQuery(document).ready(function($){var windowObj=$(window);var body=$('body');var bodyOffsetBottom=windowObj.scrollBottom();var bodyHeightAdjustment=body.height()-bodyOffsetBottom;var bodyHeightAdjusted=body.height()-bodyHeightAdjustment;var scrollTopAnchor=$('.x-scroll-top');function sizingUpdate(){var bodyOffsetTop=windowObj.scrollTop();if(bodyOffsetTop>(bodyHeightAdjusted*0.75)){scrollTopAnchor.addClass('in');}else{scrollTopAnchor.removeClass('in');}}windowObj.bind('scroll',sizingUpdate).resize(sizingUpdate);sizingUpdate();scrollTopAnchor.click(function(){$('html, body').animate({scrollTop:0},850,'xEaseInOutExpo');return false;});});</script> </div>  <script>var pfHeaderImgUrl='';var pfHeaderTagline='';var pfdisableClickToDel='0';var pfImagesSize='full-size';var pfImageDisplayStyle='right';var pfEncodeImages='0';var pfDisableEmail='0';var pfDisablePDF='0';var pfDisablePrint='0';var pfCustomCSS='';var pfPlatform='Wordpress';</script> <script async src=https://cdn.printfriendly.com/printfriendly.js></script> <script src='https://cdn1.fishduck.com/wp-content/plugins/bbpress/templates/default/js/editor.js?x20091'></script> <script>var countVars={"disqusShortname":"fishduck"};var embedVars={"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"168756 https:\/\/fishduck.com\/?p=168756","disqusShortname":"fishduck","disqusTitle":"Oregon Has a Leach Problem","disqusUrl":"https:\/\/fishduck.com\/2019\/07\/oregon-has-a-leach-problem\/","postId":"168756"};var dclCustomVars={"dcl_progress_text":"Loading..."};</script> <script src='https://cdn1.fishduck.com/wp-content/plugins/disqus-conditional-load/assets/js/public/embed-click.min.js?x20091'></script> <script src='https://cdn1.fishduck.com/wp-content/themes/pro/cornerstone/assets/dist/js/site/cs-body.js?x20091'></script> <script src='https://cdn1.fishduck.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?x20091'></script> <script src='https://cdn1.fishduck.com/wp-content/plugins/lazy-load/js/lazy-load.js?x20091'></script> <script src='https://cdn1.fishduck.com/wp-content/plugins/wpsso-rrssb/js/ext/rrssb.min.js?x20091'></script> <script src='https://cdn1.fishduck.com/wp-content/themes/pro/framework/dist/js/site/x.js?x20091'></script> <script src='https://cdn1.fishduck.com/wp-includes/js/wp-embed.min.js?x20091'></script> <script id=x-custom-js>_atrk_opts={atrk_acct:"O+dIk1ao6C52O7",domain:"fishduck.com",dynamic:true};(function(){var as=document.createElement('script');as.type='text/javascript';as.async=true;as.src="https://certify-js.alexametrics.com/atrk.js";var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as,s);})();</script> </body></html>