<!DOCTYPE html><html class=no-js lang=en-US prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"><head><meta charset=UTF-8><meta name=viewport content="width=device-width, initial-scale=1.0"><link rel=pingback href=https://fishduck.com/xmlrpc.php><title>Should Cristobal Have RIPPED OFF the Coaching Band-Aid? | FishDuck</title><meta name=description content="This is it; this is the year for Oregon football. We all know it, as how often do you have a first round draft pick like Justin Herbert return for a senior year?"><link rel=canonical href=https://fishduck.com/2019/08/should-cristobal-have-ripped-off-the-coaching-band-aid/><link rel=alternate type=application/rss+xml title="FishDuck &raquo; Feed" href=https://fishduck.com/feed/><link rel=alternate type=application/rss+xml title="FishDuck &raquo; Comments Feed" href=https://fishduck.com/comments/feed/><link rel=alternate type=application/rss+xml title="FishDuck &raquo; Should Cristobal Have RIPPED OFF the Coaching Band-Aid? Comments Feed" href=https://fishduck.com/2019/08/should-cristobal-have-ripped-off-the-coaching-band-aid/feed/><link rel=stylesheet href=https://cdn.fishduck.com/wp-content/cache/minify/83638.css?x55435 media=all><style id=dcl-front-style-dummy-inline-css>#dcl_btn_container{text-align:center;margin-top:10px;margin-bottom:10px}</style><link rel=stylesheet href=https://cdn.fishduck.com/wp-content/cache/minify/ce613.css?x55435 media=all> <script src='https://cdn1.fishduck.com/wp-includes/js/jquery/jquery.js?x55435'></script> <script src='https://cdn1.fishduck.com/wp-includes/js/jquery/jquery-migrate.min.js?x55435'></script> <script src='https://cdn1.fishduck.com/wp-content/themes/pro/cornerstone/assets/dist/js/site/cs-head.js?x55435'></script> <meta property=fb:pages content=266952793316048> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-24966687-1"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-24966687-1');</script> <style media=screen>div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus{text-decoration:none;border:none;-webkit-box-shadow:none!important;box-shadow:none!important}</style><style media=screen>div.printfriendly{margin:12px 12px 12px 12px}div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited{font-size:14px;color:#6D9F00}</style><link rel=stylesheet href=https://cdn.fishduck.com/wp-content/cache/minify/4e928.css?x55435 media=all> </style><style media=print>.printfriendly{display:none}</style><style>#related_posts_thumbnails li{border-right:1px solid #ddd;background-color:#fff}#related_posts_thumbnails li:hover{background-color:#eee}.relpost_content{font-size:12px;color:#333}.relpost-block-single{background-color:#fff;border-right:1px solid  #ddd;border-left:1px solid  #ddd;margin-right:-1px}.relpost-block-single:hover{background-color:#eee}</style><meta name=generator content="WPSSO Core 6.0.0/L*"><meta name=generator content="WPSSO RRSSB 2.3.0/L*"><meta name=generator content="WPSSO UM 2.1.1/S"><link rel=shortlink href="https://fishduck.com/?p=169938"><meta property=fb:app_id content=146912038807686><meta property=og:type content=article><meta property=og:url content=https://fishduck.com/2019/08/should-cristobal-have-ripped-off-the-coaching-band-aid/><meta property=og:locale content=en_US><meta property=og:site_name content=FishDuck><meta property=og:title content="Should Cristobal Have RIPPED OFF the Coaching Band-Aid?"><meta property=og:description content="This is it; this is the year for Oregon football. We all know it, as how often do you have a first round draft pick like Justin Herbert return for a senior year?"><meta property=og:updated_time content=2019-08-20T05:21:19+00:00><meta property=og:image content=https://cdn1.fishduck.com/wp-content/uploads/2019/08/Marcus-Arroyo_Pac12-Video_FP-762x400.jpg?x55435><meta property=og:image:width content=762><meta property=og:image:height content=400><meta property=article:publisher content=https://www.facebook.com/FishDuckOnline><meta property=article:published_time content=2019-08-20T09:05:22+00:00><meta property=article:modified_time content=2019-08-20T05:21:19+00:00><meta property=article:section content="Sports (General)"><meta property=article:tag content="Oregon Ducks Football"><meta property=article:tag content="Oregon Offense"><meta name=weibo:article:create_at content="2019-08-20 09:05:22"><meta name=weibo:article:update_at content="2019-08-20 05:21:19"><meta name=twitter:domain content=fishduck.com><meta name=twitter:site content=@fishduckdotcom><meta name=twitter:title content="Should Cristobal Have RIPPED OFF the Coaching Band-Aid?"><meta name=twitter:description content="This is it; this is the year for Oregon football. We all know it, as how often do you have a first round draft pick like Justin Herbert return for a senior year?"><meta name=twitter:card content=summary_large_image><meta name=twitter:image content=https://cdn2.fishduck.com/wp-content/uploads/2019/08/Marcus-Arroyo_Pac12-Video_FP-300x300-cropped.jpg?x55435><link itemprop=url href=https://fishduck.com/2019/08/should-cristobal-have-ripped-off-the-coaching-band-aid/><meta itemprop=name content="Should Cristobal Have RIPPED OFF the Coaching Band-Aid?"><meta itemprop=description content="This is it; this is the year for Oregon football. We all know it, as how often do you have a first round draft pick like Justin Herbert return for a senior year?"><meta name=thumbnail content=https://cdn1.fishduck.com/wp-content/uploads/2019/08/Marcus-Arroyo_Pac12-Video_FP-600x315-cropped.jpg?x55435> <noscript itemprop=image itemscope itemtype=https://schema.org/ImageObject><link itemprop=url href=https://cdn1.fishduck.com/wp-content/uploads/2019/08/Marcus-Arroyo_Pac12-Video_FP-800x420.jpg?x55435><meta itemprop=width content=800><meta itemprop=height content=420> </noscript><style>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</style><link rel=icon href=https://cdn.fishduck.com/wp-content/uploads/2019/04/cropped-favicon-512-32x32.png sizes=32x32><link rel=icon href=https://cdn2.fishduck.com/wp-content/uploads/2019/04/cropped-favicon-512-192x192.png sizes=192x192><link rel=apple-touch-icon-precomposed href=https://cdn2.fishduck.com/wp-content/uploads/2019/04/cropped-favicon-512-180x180.png?x55435><meta name=msapplication-TileImage content=https://cdn2.fishduck.com/wp-content/uploads/2019/04/cropped-favicon-512-270x270.png?x55435><style id=wp-custom-css>#spMainContainer #spAck{display:none}#wppb-submit,#recover_password,#edit_profile,#register{color:#000}</style><style id=x-generated-css>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</style><link rel=stylesheet href="//fonts.googleapis.com/css?family=Lato:400,400i,700,700i&#038;subset=latin,latin-ext" type=text/css media=all data-x-google-fonts></head><body class="post-template-default single single-post postid-169938 single-format-standard x-integrity x-integrity-light x-full-width-layout-active x-full-width-active pro-v2_5_5 cornerstone-v3_5_4"><div id=x-root class=x-root ><div id=x-site class="x-site site" ><header class=x-masthead role=banner ><div class="e154983-1 x-bar x-bar-top x-bar-h x-bar-relative x-bar-outer-spacers" data-x-bar={&quot;id&quot;:&quot;e154983-1&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;4em&quot;} ><div class="e154983-1 x-bar-content"><div class="e154983-2 x-bar-container" ><div class="e154983-3 x-mod-container" > <a class="e154983-3 x-anchor x-anchor-toggle" tabindex=0 data-x-toggle=1 data-x-toggleable=e154983-3 aria-controls=e154983-3-dropdown aria-expanded=false aria-haspopup=true aria-label="Toggle Dropdown Content" > <span class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-s=&#xf002; ></i></span> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-b_c" aria-hidden=true > <span></span> </span>  </span> </a><div id=e154983-3-dropdown class="e154983-3 x-dropdown" data-x-stem data-x-stem-top data-x-toggleable=e154983-3 aria-hidden=true ><form class="e154983-3 x-search" data-x-search={&quot;search&quot;:true} action=https://fishduck.com/ method=get ><label class=visually-hidden for=s-e154983-3 >Search</label><input id=s-e154983-3 class=x-search-input type=search name=s tabindex=0 placeholder=Search> <button class="x-search-btn x-search-btn-submit" type=button data-x-search-submit tabindex=0 ><span class=visually-hidden>Submit</span><svg xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink x=0px y=0px viewBox="-1 -1 25 25"><circle fill=none stroke-width=2 stroke-linecap=square stroke-miterlimit=10 cx=10 cy=10 r=9 stroke-linejoin=miter /><line fill=none stroke-width=2 stroke-linecap=square stroke-miterlimit=10 x1=22 y1=22 x2=16.4 y2=16.4 stroke-linejoin=miter /></svg></button> <button class="x-search-btn x-search-btn-clear" type=button data-x-search-clear tabindex=0 ><span class=visually-hidden>Clear</span><svg xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink x=0px y=0px viewBox="-1 -1 25 25"><line fill=none stroke-width=2 stroke-linecap=square stroke-miterlimit=10 x1=19 y1=5 x2=5 y2=19 stroke-linejoin=miter /><line fill=none stroke-width=2 stroke-linecap=square stroke-miterlimit=10 x1=19 y1=19 x2=5 y2=5 stroke-linejoin=miter /></svg></button></form></div></div><ul class="e154983-4 x-menu x-menu-inline  x-hide-xs" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154985" id=menu-item-154985 > <a class="e154983-4 x-anchor x-anchor-menu-item" tabindex=0 title=About href=https://fishduck.com/about/ > <span class=x-anchor-content> <span class=x-anchor-text><span class=x-anchor-text-primary >About</span></span> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span>  </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154986" id=menu-item-154986 > <a class="e154983-4 x-anchor x-anchor-menu-item" tabindex=0 title="Commenting Rules" href=https://fishduck.com/2014/10/civility-is-required-at-fishduck-com/ > <span class=x-anchor-content> <span class=x-anchor-text><span class=x-anchor-text-primary >Commenting Rules</span></span> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span>  </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154987" id=menu-item-154987 > <a class="e154983-4 x-anchor x-anchor-menu-item" tabindex=0 title=Volunteer href=https://fishduck.com/join-fishduck-com-main-page/ > <span class=x-anchor-content> <span class=x-anchor-text><span class=x-anchor-text-primary >Volunteer</span></span> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span>  </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154988" id=menu-item-154988 > <a class="e154983-4 x-anchor x-anchor-menu-item" tabindex=0 title=Contact href=https://fishduck.com/contact-fishduck/ > <span class=x-anchor-content> <span class=x-anchor-text><span class=x-anchor-text-primary >Contact</span></span> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span>  </span> </a></li></ul></div><div class="e154983-5 x-bar-container" ><a class="e154983-6 x-anchor x-anchor-toggle  x-hide-lg x-hide-md x-hide-sm x-hide-xl" tabindex=0 data-x-toggle=1 data-x-toggleable=e154983-6 > <span class=x-anchor-content> <span class=x-graphic aria-hidden=true > <span class="x-toggle x-toggle-grid x-graphic-toggle" aria-hidden=true > <span class=x-toggle-grid-center data-x-toggle-anim=x-grid-1></span> </span> </span>  </span> </a></div></div></div><div class="e154983-7 x-bar-space x-bar-space-top x-bar-space-h" style="display: none;" ></div><div class="e154983-7 x-bar x-bar-top x-bar-h x-bar-relative x-bar-is-sticky" data-x-bar={&quot;id&quot;:&quot;e154983-7&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;120px&quot;,&quot;triggerOffset&quot;:&quot;0&quot;,&quot;shrink&quot;:&quot;0.6&quot;} ><div class="e154983-7 x-bar-scroll x-bar-outer-spacers" data-x-scrollbar={&quot;suppressScrollY&quot;:true} ><div class="e154983-7 x-bar-content"><div class="e154983-8 x-bar-container" > <a class="e154983-9 x-image x-image-preserve-ratio" style="height: 100%; max-height: 40px;" href=https://fishduck.com > <img alt=FishDuck src=https://cdn2.fishduck.com/wp-content/uploads/2019/04/FishDuck_Logo.png width=232 height=40> </a></div><div class="e154983-10 x-bar-container" ><div class=x-bg aria-hidden=true data-x-element=bg ></div><ul class="e154983-11 x-menu x-menu-inline  x-hide-sm x-hide-xs" ><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-154990" id=menu-item-154990 > <a class="e154983-11 x-anchor x-anchor-menu-item" tabindex=0 title=Home href=https://fishduck.com > <span class=x-anchor-content> <span class=x-anchor-text><span class=x-anchor-text-primary >Home</span></span> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span>  </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154991" id=menu-item-154991 > <a class="e154983-11 x-anchor x-anchor-menu-item" tabindex=0 title="Analysis Library" href=https://fishduck.com/the-oregon-football-repository-by-fishduck-com/the-oregon-football-analysis-library-by-fishduck-com/ > <span class=x-anchor-content> <span class=x-anchor-text><span class=x-anchor-text-primary >Analysis Library</span></span> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span>  </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154992" id=menu-item-154992 > <a class="e154983-11 x-anchor x-anchor-menu-item" tabindex=0 title="Football Repository" href=https://fishduck.com/2017/10/building-an-oregon-football-repository-at-fishduck-com/ > <span class=x-anchor-content> <span class=x-anchor-text><span class=x-anchor-text-primary >Football Repository</span></span> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span>  </span> </a></li></ul><a class="e154983-12 x-anchor x-anchor-toggle  x-hide-lg x-hide-md x-hide-xl" tabindex=0 data-x-toggle=1 data-x-toggleable=e154983-12 > <span class=x-anchor-content> <span class=x-graphic aria-hidden=true > <span class="x-toggle x-toggle-grid x-graphic-toggle" aria-hidden=true > <span class=x-toggle-grid-center data-x-toggle-anim=x-grid-1></span> </span> </span>  </span> </a></div></div></div></div><div class="e154983-13 x-bar x-bar-top x-bar-h x-bar-relative  x-hide-lg x-hide-md x-hide-sm x-hide-xs x-bar-outer-spacers" data-x-bar={&quot;id&quot;:&quot;e154983-13&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;50px&quot;} ><div class="e154983-13 x-bar-content"><div class="e154983-14 x-bar-container" ><div class="e154983-15 x-text" > <marquee behavior=scroll direction=left>The FishLetter will soon begin again, and every week Mr. FishDuck will have some current comments not published anywhere. <a href=https://fishduck.com/fishletter/>Sign up, as it is FREE</a></marquee></div></div></div></div><div class="e154983-16 x-bar x-bar-top x-bar-h x-bar-absolute x-bar-is-sticky x-bar-is-initially-hidden" data-x-bar={&quot;id&quot;:&quot;e154983-16&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;60px&quot;,&quot;hideInitially&quot;:true,&quot;triggerOffset&quot;:&quot;150&quot;,&quot;shrink&quot;:&quot;1&quot;} ><div class="e154983-16 x-bar-scroll x-bar-outer-spacers" data-x-scrollbar={&quot;suppressScrollY&quot;:true} ><div class="e154983-16 x-bar-content"><div class="e154983-17 x-bar-container" ><div class="e154983-18 x-text  x-hide-xs" > Subscribe To FishDuck!</div><a class="e154983-19 x-anchor x-anchor-button" tabindex=0 href=https://fishduck.com/fishletter/ > <span class=x-anchor-content> <span class=x-anchor-text><span class=x-anchor-text-primary >Subscribe</span></span>  </span> </a></div></div></div></div></header><div class="x-container max width offset"><div class="x-main full" role=main><article id=post-169938 class="post-169938 post type-post status-publish format-standard has-post-thumbnail hentry category-editorials tag-oregon-ducks-football tag-oregon-offense"><div class=entry-featured><div class=entry-thumb><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x55435 data-lazy-src=https://cdn2.fishduck.com/wp-content/uploads/2019/08/Marcus-Arroyo_Pac12-Video_FP-1200x630.jpg width=1200 height=630 class="attachment-entry-fullwidth size-entry-fullwidth wp-post-image" alt data-wp-pid=169959 nopin=nopin><noscript><img width=1200 height=630 src=https://cdn.fishduck.com/wp-content/uploads/2019/08/Marcus-Arroyo_Pac12-Video_FP-1200x630.jpg class="attachment-entry-fullwidth size-entry-fullwidth wp-post-image" alt data-wp-pid=169959 nopin=nopin></noscript></div></div><div class=entry-wrap><header class=entry-header><h1 class="entry-title">Should Cristobal Have RIPPED OFF the Coaching Band-Aid?</h1><p class=p-meta><span><i class=x-icon-pencil data-x-icon=&#xf040;></i> <a href=https://fishduck.com/author/fishduck/>Charles Fischer</a></span><span><time class=entry-date datetime=2019-08-20T02:05:22-07:00><i class=x-icon-calendar data-x-icon=&#xf073;></i> August 20, 2019</time></span><span><a href=https://fishduck.com/category/editorials/ title="View all posts in: &ldquo;Editorials&rdquo;"><i class=x-icon-bookmark data-x-icon=&#xf02e;></i> Editorials</a></span><span><a href=https://fishduck.com/2019/08/should-cristobal-have-ripped-off-the-coaching-band-aid/#disqus_thread title="Leave a comment on: &ldquo;Should Cristobal Have RIPPED OFF the Coaching Band-Aid?&rdquo;" class=meta-comments><i class=x-icon-comments data-x-icon=&#xf086;></i> 33 Comments</a></span></p></header><div class="entry-content content"><div class="wpsso-rrssb wpsso-rrssb-content"><ul class="rrssb-buttons en_US clearfix"><li class=rrssb-facebook> <a href="https://www.facebook.com/sharer/sharer.php?u=https://fishduck.com/2019/08/should-cristobal-have-ripped-off-the-coaching-band-aid/" class=popup> <span class=rrssb-icon> <svg xmlns=http://www.w3.org/2000/svg preserveAspectRatio=xMidYMid width=29 height=29 viewBox="0 0 29 29"> <path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" class=cls-2 fill-rule=evenodd /> </svg> </span> <span class=rrssb-text>facebook</span> </a></li><li class=rrssb-twitter> <a href="https://twitter.com/intent/tweet?original_referer=https://fishduck.com/2019/08/should-cristobal-have-ripped-off-the-coaching-band-aid/&url=https://fishduck.com/2019/08/should-cristobal-have-ripped-off-the-coaching-band-aid/&text=%23OregonDucksFootball&via=fishduckdotcom" class=popup> <span class=rrssb-icon> <svg xmlns=http://www.w3.org/2000/svg width=28 height=28 viewBox="0 0 28 28"> <path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62c-3.122.162-6.22-.646-8.86-2.32 2.702.18 5.375-.648 7.507-2.32-2.072-.248-3.818-1.662-4.49-3.64.802.13 1.62.077 2.4-.154-2.482-.466-4.312-2.586-4.412-5.11.688.276 1.426.408 2.168.387-2.135-1.65-2.73-4.62-1.394-6.965C5.574 7.816 9.54 9.84 13.802 10.07c-.842-2.738.694-5.64 3.434-6.48 2.018-.624 4.212.043 5.546 1.682 1.186-.213 2.318-.662 3.33-1.317-.386 1.256-1.248 2.312-2.4 2.942 1.048-.106 2.07-.394 3.02-.85-.458 1.182-1.343 2.15-2.48 2.71z"/> </svg> </span> <span class=rrssb-text>twitter</span> </a></li><li class=rrssb-reddit> <a href="http://www.reddit.com/submit?url=https://fishduck.com/2019/08/should-cristobal-have-ripped-off-the-coaching-band-aid/&title=Should%20Cristobal%20Have%20RIPPED%20OFF%20the%20Coaching%20Band-Aid%3F&text=This%20is%20it%3B%20this%20is%20the%20year%20for%20Oregon%20football.%20We%20all%20know%20it%2C%20as%20how%20often%20do%20you%20have%20a%20first%20round%20draft%20pick%20like%20Justin%20Herbert%20return%20for%20a%20senior%20year%3F"> <span class=rrssb-icon> <svg xmlns=http://www.w3.org/2000/svg width=28 height=28 viewBox="0 0 28 28"> <path d="M11.794 15.316c0-1.03-.835-1.895-1.866-1.895-1.03 0-1.893.866-1.893 1.896s.863 1.9 1.9 1.9c1.023-.016 1.865-.916 1.865-1.9zM18.1 13.422c-1.03 0-1.895.864-1.895 1.895 0 1 .9 1.9 1.9 1.865 1.03 0 1.87-.836 1.87-1.865-.006-1.017-.875-1.917-1.875-1.895zM17.527 19.79c-.678.68-1.826 1.007-3.514 1.007h-.03c-1.686 0-2.834-.328-3.51-1.005-.264-.265-.693-.265-.958 0-.264.265-.264.7 0 1 .943.9 2.4 1.4 4.5 1.402.005 0 0 0 0 0 .005 0 0 0 0 0 2.066 0 3.527-.46 4.47-1.402.265-.264.265-.693.002-.958-.267-.334-.688-.334-.988-.043z"/> <path d="M27.707 13.267c0-1.785-1.453-3.237-3.236-3.237-.792 0-1.517.287-2.08.76-2.04-1.294-4.647-2.068-7.44-2.218l1.484-4.69 4.062.955c.07 1.4 1.3 2.6 2.7 2.555 1.488 0 2.695-1.208 2.695-2.695C25.88 3.2 24.7 2 23.2 2c-1.06 0-1.98.616-2.42 1.508l-4.633-1.09c-.344-.082-.693.117-.803.454l-1.793 5.7C10.55 8.6 7.7 9.4 5.6 10.75c-.594-.45-1.3-.75-2.1-.72-1.785 0-3.237 1.45-3.237 3.2 0 1.1.6 2.1 1.4 2.69-.04.27-.06.55-.06.83 0 2.3 1.3 4.4 3.7 5.9 2.298 1.5 5.3 2.3 8.6 2.325 3.227 0 6.27-.825 8.57-2.325 2.387-1.56 3.7-3.66 3.7-5.917 0-.26-.016-.514-.05-.768.965-.465 1.577-1.565 1.577-2.698zm-4.52-9.912c.74 0 1.3.6 1.3 1.3 0 .738-.6 1.34-1.34 1.34s-1.343-.602-1.343-1.34c.04-.655.596-1.255 1.396-1.3zM1.646 13.3c0-1.038.845-1.882 1.883-1.882.31 0 .6.1.9.21-1.05.867-1.813 1.86-2.26 2.9-.338-.328-.57-.728-.57-1.26zm20.126 8.27c-2.082 1.357-4.863 2.105-7.83 2.105-2.968 0-5.748-.748-7.83-2.105-1.99-1.3-3.087-3-3.087-4.782 0-1.784 1.097-3.484 3.088-4.784 2.08-1.358 4.86-2.106 7.828-2.106 2.967 0 5.7.7 7.8 2.106 1.99 1.3 3.1 3 3.1 4.784C24.86 18.6 23.8 20.3 21.8 21.57zm4.014-6.97c-.432-1.084-1.19-2.095-2.244-2.977.273-.156.59-.245.928-.245 1.036 0 1.9.8 1.9 1.9-.016.522-.27 1.022-.57 1.327z"/> </svg> </span> <span class=rrssb-text>reddit</span> </a></li><li class=rrssb-linkedin> <a href="http://www.linkedin.com/shareArticle?mini=true&url=https://fishduck.com/2019/08/should-cristobal-have-ripped-off-the-coaching-band-aid/&title=Should%20Cristobal%20Have%20RIPPED%20OFF%20the%20Coaching%20Band-Aid%3F&summary=This%20is%20it%3B%20this%20is%20the%20year%20for%20Oregon%20football.%20We%20all%20know%20it%2C%20as%20how%20often%20do%20you%20have%20a%20first%20round%20draft%20pick%20like%20Justin%20Herbert%20return%20for%20a%20senior%20year%3F" class=popup> <span class=rrssb-icon> <svg xmlns=http://www.w3.org/2000/svg width=28 height=28 viewBox="0 0 28 28"> <path d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z"/> </svg> </span> <span class=rrssb-text>linkedin</span> </a></li></ul></div><div class=wpsso-schema-image-for-pinterest style=display:none;> <img src=https://cdn.fishduck.com/wp-content/uploads/2019/08/Marcus-Arroyo_Pac12-Video_FP-800x420.jpg width=0 height=0 style=width:0;height:0; data-pin-description="This is it; this is the year for Oregon football. We all know it, as how often do you have a first round draft pick like Justin Herbert return for a senior year?" alt></div><div class=pf-content><p><em>This is it;</em> this is <em><strong>the</strong></em> year for Oregon football. We all know it, as how often do you have a first round draft pick like&#160;<strong>Justin Herbert</strong> return for a senior year? Or a <strong>Troy Dye</strong> on defense returning for his senior year? Or having 17 of 22 starters return with such depth on the defensive line? We all know that the offensive line is the best in the history of Oregon football, and one of the best in the nation for 2019. In short, the pressure is on Oregon to <em><strong>not</strong> </em>blow this opportunity.</p><p>Although we have a new defensive coordinator in <strong>Andy Avalos,&#160;</strong>I am not worried. He has already implemented his style of defense for three years at Boise State and is simply plugging in Oregon talent. My worries are entirely on the offensive side of the ball, and I am wondering out loud if <strong>Coach Mario Cristoba</strong>l shouldn&#8217;t have ripped the offensive coaching band-aid off last January?</p><p>This is something I been pondering for six months, and I&#8217;ve received feedback from some very astute Oregon fans among the writers on this site. I see both sides of the issue and wonder where the majority of you come down on this subject &#8230;</p><h2 style="text-align: center;"><strong>The FishDuck Management Philosophy</strong></h2><p style="text-align: left;">Something I&#8217;ve learned over the years of watching football players, football coaches, and even writers and editors on this site (more than 400 over eight years on <em><strong>FishDuck.com</strong></em>), is that the way you manage different levels of talent will impact your endeavor for <em>a very long time</em>. You have to do it correctly right up front, and I learned that the hard way over the years with great pain. My philosophy on this has come down to &#8230;</p><div id=attachment_169962 class="wp-caption aligncenter" style="width: 1200px"><img class="size-full wp-image-169962" src=https://cdn1.fishduck.com/wp-content/uploads/2019/08/Troy-Dye_KC_Nebraska.jpg alt width=1200 height=600 data-wp-pid=169962><p class=attr-credit-text>Kevin Cline</p><p class=wp-caption-text>Players like Troy Dye show us in their FIRST GAMES their greatness.</p></div><p style="text-align: center;"><em>&#8220;Greatness and Weakness Emerge Early&#8221;</em></p><p>We have seen the <strong>Chip Kellys</strong>, Herberts and Dyes who show us immediately that they are great when thrown into battle. That is also true for writers and editors on this site; I knew from his introductory email to me that <a href=https://fishduck.com/author/joshua-whitted/ target=_blank rel="noopener noreferrer"><span style="text-decoration: underline;"><strong>Joshua Whitted</strong></span></a> was going to be special. In the old days &#8212; when someone on the site showed weakness up front &#8230; we would put tons of hours into that person to &#8220;lift them up&#8221; and yet in the end, we had to let them go anyway.</p><p><strong>You can&#8217;t send chickens to Eagle school; it doesn&#8217;t work.</strong> When you realize you have a chicken, you cut it short immediately and save yourself all the hours of wasted teaching time and go look for more Eagles instead.</p><p>I had someone apply for being an editor on this site recently and this person flunked the first two tasks assigned, and they were easy. <span style="text-decoration: underline;"><em>We call these clues &#8230;</em></span> I obviously cut it short and although I am still in need of an editor &#8212; I am not going to waste time on someone I will ultimately have to let go anyway. The question from some becomes &#8230; <strong><em>&#8220;can&#8217;t those who show weakness early eventually become great?&#8221;</em></strong></p><p>Almost never.</p><p>If you put the time and commitment into this project &#8212; that person will either remain weak at what they do, or merely rise to below-average, or average or above average.</p><p>Is that what you want for your endeavor? Or do you want someone <em><strong>great?</strong></em></p><div id=attachment_169966 class="wp-caption aligncenter" style="width: 1201px"><img class="size-full wp-image-169966" src=https://cdn2.fishduck.com/wp-content/uploads/2019/08/Mario-Cristobal-Pac-12-Video.jpg alt width=1201 height=600 data-wp-pid=169966><p class=attr-credit-text>Pac-12 Network Video</p><p class=wp-caption-text>Coach Cristobal IS Great&#8230;</p></div><p>Coach Cristobal has shown us early on that he is a tremendous leader, a man of integrity and a fantastic recruiter. With his coaching hires this last year, he demonstrated that he can find and attract great coaches as well. But while Cristobal showed us greatness in those areas early on &#8230; the coaching on offense has shown immediate weakness.</p><p>I am not going into all that has been discussed already about the reasons or not, but instead focus on whether my management philosophy should have been applied to the Oregon offensive coaching staff&#160;<em>(As I&#8217;ve endured the years of <strong>Andy Ludwig</strong> in the past&#8230;).</em></p><p><strong>I would have fired the entire offensive staff, and ripped off the coaching band-aid after the bowl game and started over.</strong> Weakness is not going to be solved by more time invested or work as I&#8217;ve learned; it has to <strong>start with great talent</strong> and <em>then</em> be supplemented by hard work.</p><p>I understand the ramifications of those actions, as it would have destroyed a good bit of last year&#8217;s recruiting class. Yet, we would be solving the offensive problems sooner, and if anyone can find a great set of offensive coaches and attract them to Oregon, it&#8217;s Cristobal.</p><div id=attachment_169969 class="wp-caption aligncenter" style="width: 1200px"><img class="size-full wp-image-169969" src=https://cdn3.fishduck.com/wp-content/uploads/2019/08/Justin-Herbert_UW_KC.jpg alt width=1200 height=600 data-wp-pid=169969><p class=attr-credit-text>Kevin Cline</p><p class=wp-caption-text>Who wouldn&#8217;t want to coach the Oregon Offense?</p></div><h2 style="text-align: center;">FishDuck &#8230; you have been drinking too much Pond Water!</h2><p>There are a couple of Greybeards in this community that have given me wise counsel over the years such as <a href=https://fishduck.com/author/brent-pennington/ target=_blank rel="noopener noreferrer"><span style="text-decoration: underline;"><strong>Brent Pennington</strong></span></a>, <a href=https://fishduck.com/author/mike-merrell/ target=_blank rel="noopener noreferrer"><span style="text-decoration: underline;"><strong>Mike Merrell</strong></span></a> and our own <a href=https://fishduck.com/2019/04/the-fish-report-spring-scrimmage-excitement-in-hillsboro/ target=_blank rel="noopener noreferrer"><span style="text-decoration: underline;"><strong>Platypus</strong> </span></a>in the comments. All have felt that my approach would have hurt the team badly. They point out that Cristobal had to replace the defensive coordinator, the linebackers coach and the receivers coach already. The remaining amount of turnover would have too much for the fan base as well as the team.</p><p>They explained that Cristobal might be giving the offensive staff <em>(minus the new receivers coach)</em> a last chance to improve upon last year&#8217;s results while spacing out any coaching changes. <em>&#8220;A gradual approach is best, Charles,&#8221;</em>&#160; Mike Merrell advised. I admit that such a strategy has merit and wisdom.</p><h2 style="text-align: center;">What do YOU want for THIS YEAR?</h2><p>Yet I come back to the opportunity in front of the Ducks this year; the Pac-12 <strong>is there for the taking</strong> and a loaded Oregon team has a shot at a playoff spot. When are we going to be this loaded with talent <em>and be this experienced?&#160;</em></p><p>Not for number of years.</p><div id=attachment_169514 class="wp-caption aligncenter" style="width: 1200px"><img class="size-full wp-image-169514" src=https://cdn.fishduck.com/wp-content/uploads/2019/08/Jordon-Scott.png alt width=1200 height=673 data-wp-pid=169514><p class=attr-credit-text>twitter</p><p class=wp-caption-text>Jordon Scott is not easily replaced later&#8230;</p></div><p>Shouldn&#8217;t you worry about the future &#8230; <em><strong>in the future</strong></em>, and make the most of your opportunity in front of you? What if you had a great offensive coordinator, <a href="https://texastech.com/coaches.aspx?rc=2256" target=_blank rel="noopener noreferrer"><span style="text-decoration: underline;"><strong>like this one</strong></span></a>, <em>(who was at Oregon at one time and has had great results in the Missouri Spread Offense, the Air-Raid and Oregon&#8217;s Spread)</em> and the Ducks put it all together and got into the playoffs? Imagine the impact on the recruiting, the fan base support and funding for the entire program? We are not going to have a shot like this for <em><strong>years</strong></em>, and a very valid point is putting the best you can muster into a rare opening before you.</p><p>This is not easy management stuff, as the there are huge upsides and downsides in both directions. One of the biggest downsides will be listening to FishDuck drone on after the season if the offense does not achieve it&#8217;s potential. Yet if this staff succeeds &#8230; the Big Fish will have a Duck Egg on his face. <em>(I can live with that as I want this offensive staff to be<strong> great</strong>, but I don&#8217;t think they will be.)</em></p><p>What is your philosophy on this?</p><p><em>&#8220;Oh how we love to ponder about our Beloved Ducks!&#8221;</em></p><p><strong>Charles Fischer</strong>&#160;<em>(FishDuck)</em><br> Eugene, Oregon&#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; <em>&#160;Top Photo <strong>F</strong><strong>rom Video</strong></em></p><p>&nbsp;</p><p><strong><img class="size-full wp-image-152767 alignleft" src=https://cdn4.fishduck.com/wp-content/uploads/2019/02/Chris-Brouilette.jpg alt width=75 height=90 data-wp-pid=152767 data-lazy-loaded=true></strong></p><p><strong>Chris Brouilette</strong>, the&#160;<em>FishDuck.com</em>&#160;Volunteer editor for this article, is a current student at the University of Oregon from Sterling, Illinois.</p><p>&nbsp;</p><div class="printfriendly pf-alignright"><a href=# rel=nofollow onclick="window.print(); return false;" class=noslimstat title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src=https://cdn.printfriendly.com/buttons/printfriendly-pdf-button.png alt="Print Friendly, PDF & Email"></a></div></div><div class=relpost-thumb-wrapper><div class=relpost-thumb-container><h3>Related Articles:</h3><div style="clear: both"></div><div style="clear: both"></div><div class=relpost-block-container><a class=relpost-block-single href=https://fishduck.com/2019/05/three-ways-oregon-can-be-successful-in-2019/><div style="width: 150px; height: 225px;"><div class=relpost-block-single-image alt="Oregon's Checklist for a Dream 2019 Season"  style=" background: transparent url(https://cdn3.fishduck.com/wp-content/uploads/2019/05/Cristobal-SJSU_EJ-150x150.png?x55435) no-repeat scroll 0% 0%; width: 150px; height: 150px; "></div><div class=relpost-block-single-text  style="font-family: Arial;  font-size: 12px;  color: #333333;">Oregon's Checklist for a Dream 2019 Season</div></div></a><a class=relpost-block-single href=https://fishduck.com/2019/03/not-just-happy-to-be-here/><div style="width: 150px; height: 225px;"><div class=relpost-block-single-image alt="Oregon Basketball: The Ducks Aren't Just Happy to Be Here"  style=" background: transparent url(https://cdn2.fishduck.com/wp-content/uploads/2019/03/Oregon-March-Madness_From-Twitter-150x150.jpg?x55435) no-repeat scroll 0% 0%; width: 150px; height: 150px; "></div><div class=relpost-block-single-text  style="font-family: Arial;  font-size: 12px;  color: #333333;">Oregon Basketball: The Ducks Aren't Just Happy to Be Here</div></div></a><a class=relpost-block-single href=https://fishduck.com/2019/02/your-guide-to-oregons-2019-offseason/><div style="width: 150px; height: 225px;"><div class=relpost-block-single-image alt="Your Guide to Oregon's 2019 Offseason"  style=" background: transparent url(https://cdn1.fishduck.com/wp-content/uploads/2019/01/Offseason-Guide_FP_Jess-Robinson-150x150.jpg?x55435) no-repeat scroll 0% 0%; width: 150px; height: 150px; "></div><div class=relpost-block-single-text  style="font-family: Arial;  font-size: 12px;  color: #333333;">Your Guide to Oregon's 2019 Offseason</div></div></a><a class=relpost-block-single href=https://fishduck.com/2019/08/friday-article/><div style="width: 150px; height: 225px;"><div class=relpost-block-single-image alt="Are the Playoffs and Realignment HURTING College Football?"  style=" background: transparent url(https://cdn.fishduck.com/wp-content/uploads/2019/08/Colorado_KC_FP-150x150.png?x55435) no-repeat scroll 0% 0%; width: 150px; height: 150px; "></div><div class=relpost-block-single-text  style="font-family: Arial;  font-size: 12px;  color: #333333;">Are the Playoffs and Realignment HURTING College Football?</div></div></a><a class=relpost-block-single href=https://fishduck.com/2019/03/ponder-point-what-can-avalos-bring-to-the-table-in-2019/><div style="width: 150px; height: 225px;"><div class=relpost-block-single-image alt="Ponder-Point: What Can Avalos Bring to the Table in 2019?"  style=" background: transparent url(https://cdn.fishduck.com/wp-content/uploads/2019/03/2019-03-11_16-44-23-150x150.png?x55435) no-repeat scroll 0% 0%; width: 150px; height: 150px; "></div><div class=relpost-block-single-text  style="font-family: Arial;  font-size: 12px;  color: #333333;">Ponder-Point: What Can Avalos Bring to the Table in 2019?</div></div></a><a class=relpost-block-single href=https://fishduck.com/2019/05/hype-a-four-letter-word-harming-duck-success/><div style="width: 150px; height: 225px;"><div class=relpost-block-single-image alt="HYPE: A Four Letter Word Harming Duck Success"  style=" background: transparent url(https://cdn1.fishduck.com/wp-content/uploads/2019/05/Hype_KC_FP-150x150.png?x55435) no-repeat scroll 0% 0%; width: 150px; height: 150px; "></div><div class=relpost-block-single-text  style="font-family: Arial;  font-size: 12px;  color: #333333;">HYPE: A Four Letter Word Harming Duck Success</div></div></a></div><div style="clear: both"></div></div></div><div class=saboxplugin-wrap itemtype=http://schema.org/Person itemscope itemprop=author><div class=saboxplugin-gravatar><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x55435 data-lazy-src=https://cdn3.fishduck.com/wp-content/uploads/2015/02/Charles-Fischer_avatar_1423263181.jpg alt="Charles Fischer" class="avatar avatar-100 photo" height=100 width=100><noscript><img alt='Charles Fischer' src=https://cdn.fishduck.com/wp-content/uploads/2015/02/Charles-Fischer_avatar_1423263181.jpg class='avatar avatar-100 photo' height=100 width=100></noscript></div><div class=saboxplugin-authorname><a href=https://fishduck.com/author/fishduck/ class="vcard author" rel=author itemprop=url><span class=fn itemprop=name>Charles Fischer</span></a></div><div class=saboxplugin-desc><div itemprop=description><p>Charles Fischer has been an intense fan of the Ducks for over thirty six years and has written reports on football boards for over 20 years. Known as “<strong><em>FishDuck</em></strong>” on those boards, he is acknowledged for providing intense detail in his scrimmage reports and in his Xs and Os play analyses.</p><p>He and his wife Lois, a daughter, Christine reside in Eugene, Oregon, where he has been a Financial Advisor for 35 years serving clients in eleven different states. He does not profess to be a coach or analyst, but simply a “hack” that enjoys sharing what he has learned and invites others to correct or add to this body of Oregon Football! <b><a href=http://fishduck.com/fishduck>See More&#8230;</a></b></p></div></div><div class=clearfix></div></div><div class=awac-wrapper><div class="awac widget text-87"><h4 class="widget-title">THREE FishDuck Promises to Readers&#8230;</h4><div class=textwidget><p>We will be the <em><strong>cleanest</strong> </em>Oregon site with no ads or videos starting up to annoy you.</p><p>We will be the <em><strong>easiest</strong> </em>Oregon site for mobile <em>(Cell phone and Pad)</em> users, as we want it <strong>fast</strong> for you.</p><p>We will be the <em><strong>safest</strong></em> Oregon site for everyone, as we monitor comments and assure that everyone is polite to all. <em>(And we do want <strong>all</strong> your opinions!)</em></p><p>Simple, clean, effective and fast!</p></div></div></div></div></div><footer class="entry-footer cf"> <a href=https://fishduck.com/tag/oregon-ducks-football/ rel=tag>Oregon Ducks Football</a><a href=https://fishduck.com/tag/oregon-offense/ rel=tag>Oregon Offense</a></footer></article><div id=disqus_thread><div id=dcl_btn_container> <button id=dcl_comment_btn class=disqus-button> Load Comments	</button></div></div></div></div><footer class=x-colophon role=contentinfo ><div class="e154993-1 x-bar x-bar-footer x-bar-h x-bar-relative  x-hide-lg x-hide-md x-hide-sm x-hide-xs x-bar-outer-spacers" data-x-bar={&quot;id&quot;:&quot;e154993-1&quot;,&quot;region&quot;:&quot;footer&quot;,&quot;height&quot;:&quot;auto&quot;} ><div class="e154993-1 x-bar-content"><div class="e154993-2 x-bar-container" > <a class="e154993-3 x-image" href=https://fishduck.com > <img alt="Fish Duck" src=https://cdn2.fishduck.com/wp-content/uploads/2019/04/FishDuck_Logo.png width=232 height=40> </a></div><div class="e154993-4 x-bar-container" > <a class="e154993-5 x-anchor x-anchor-button" tabindex=0 href=https://www.facebook.com/FishDuckOnline/ > <span class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-b=&#xf09a; ></i></span> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden=true > <span></span> </span>  </span> </a><a class="e154993-6 x-anchor x-anchor-button" tabindex=0 href=https://twitter.com/fishduckdotcom > <span class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-b=&#xf099; ></i></span> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden=true > <span></span> </span>  </span> </a><a class="e154993-7 x-anchor x-anchor-button" tabindex=0 href=https://www.youtube.com/user/FishDuck83 > <span class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-b=&#xf167; ></i></span> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden=true > <span></span> </span>  </span> </a></div><div class="e154993-8 x-bar-container" ><ul class="e154993-9 x-menu x-menu-inline" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154994" id=menu-item-154994 > <a class="e154993-9 x-anchor x-anchor-menu-item" tabindex=0 title=About href=https://fishduck.com/about/ > <span class=x-anchor-content> <span class=x-anchor-text><span class=x-anchor-text-primary >About</span></span>  <i class=x-anchor-sub-indicator aria-hidden=true data-x-icon-s=&#xf107; ></i> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span>  </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154995" id=menu-item-154995 > <a class="e154993-9 x-anchor x-anchor-menu-item" tabindex=0 title="Commenting Rules" href=https://fishduck.com/2014/10/civility-is-required-at-fishduck-com/ > <span class=x-anchor-content> <span class=x-anchor-text><span class=x-anchor-text-primary >Commenting Rules</span></span>  <i class=x-anchor-sub-indicator aria-hidden=true data-x-icon-s=&#xf107; ></i> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span>  </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154996" id=menu-item-154996 > <a class="e154993-9 x-anchor x-anchor-menu-item" tabindex=0 title=Volunteer href=https://fishduck.com/join-fishduck-com-main-page/ > <span class=x-anchor-content> <span class=x-anchor-text><span class=x-anchor-text-primary >Volunteer</span></span>  <i class=x-anchor-sub-indicator aria-hidden=true data-x-icon-s=&#xf107; ></i> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span>  </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154997" id=menu-item-154997 > <a class="e154993-9 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/contact-fishduck/ > <span class=x-anchor-content> <span class=x-anchor-text><span class=x-anchor-text-primary >Contact</span></span>  <i class=x-anchor-sub-indicator aria-hidden=true data-x-icon-s=&#xf107; ></i> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span>  </span> </a></li></ul></div></div></div><div class="e154993-10 x-bar x-bar-footer x-bar-h x-bar-relative  x-hide-xl x-bar-outer-spacers" data-x-bar={&quot;id&quot;:&quot;e154993-10&quot;,&quot;region&quot;:&quot;footer&quot;,&quot;height&quot;:&quot;auto&quot;} ><div class="e154993-10 x-bar-content"><div class="e154993-11 x-bar-container" > <span class="e154993-12 x-image" > <img alt=Image src=https://cdn2.fishduck.com/wp-content/uploads/2019/04/FishDuck_Logo.png width=232 height=40> </span></div><div class="e154993-13 x-bar-container" > <a class="e154993-14 x-anchor x-anchor-button" tabindex=0 href=# > <span class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-b=&#xf09a; ></i></span> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden=true > <span></span> </span>  </span> </a><a class="e154993-15 x-anchor x-anchor-button" tabindex=0 href=# > <span class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-b=&#xf099; ></i></span> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden=true > <span></span> </span>  </span> </a><a class="e154993-16 x-anchor x-anchor-button" tabindex=0 href=# > <span class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-b=&#xf167; ></i></span> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden=true > <span></span> </span>  </span> </a></div><div class="e154993-17 x-bar-container" ><ul class="e154993-18 x-menu x-menu-inline" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154994" > <a class="e154993-18 x-anchor x-anchor-menu-item" tabindex=0 title=About href=https://fishduck.com/about/ > <span class=x-anchor-content> <span class=x-anchor-text><span class=x-anchor-text-primary >About</span></span>  <i class=x-anchor-sub-indicator aria-hidden=true data-x-icon-s=&#xf107; ></i> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span>  </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154995" > <a class="e154993-18 x-anchor x-anchor-menu-item" tabindex=0 title="Commenting Rules" href=https://fishduck.com/2014/10/civility-is-required-at-fishduck-com/ > <span class=x-anchor-content> <span class=x-anchor-text><span class=x-anchor-text-primary >Commenting Rules</span></span>  <i class=x-anchor-sub-indicator aria-hidden=true data-x-icon-s=&#xf107; ></i> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span>  </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154996" > <a class="e154993-18 x-anchor x-anchor-menu-item" tabindex=0 title=Volunteer href=https://fishduck.com/join-fishduck-com-main-page/ > <span class=x-anchor-content> <span class=x-anchor-text><span class=x-anchor-text-primary >Volunteer</span></span>  <i class=x-anchor-sub-indicator aria-hidden=true data-x-icon-s=&#xf107; ></i> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span>  </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154997" > <a class="e154993-18 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/contact-fishduck/ > <span class=x-anchor-content> <span class=x-anchor-text><span class=x-anchor-text-primary >Contact</span></span>  <i class=x-anchor-sub-indicator aria-hidden=true data-x-icon-s=&#xf107; ></i> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span>  </span> </a></li></ul></div></div></div></footer><div id=e154983-6-off-canvas class="e154983-6 x-off-canvas x-off-canvas-right  x-hide-lg x-hide-md x-hide-sm x-hide-xl" role=dialog tabindex=-1 data-x-toggleable=e154983-6 aria-hidden=true aria-label="Off Canvas" ><span class=x-off-canvas-bg></span><button class="x-off-canvas-close x-off-canvas-close-right" data-x-toggle-close=1 aria-label="Close Off Canvas Content" > <span>&times;</span> </button><div class="x-off-canvas-content x-off-canvas-content-right" data-x-scrollbar={&quot;suppressScrollX&quot;:true} role=document aria-label="Off Canvas Content" ><ul class="e154983-6 x-menu x-menu-collapsed" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154985" > <a class="e154983-6 x-anchor x-anchor-menu-item" tabindex=0 title=About href=https://fishduck.com/about/ > <span class=x-anchor-content> <span class=x-anchor-text><span class=x-anchor-text-primary >About</span></span>  <i class=x-anchor-sub-indicator aria-hidden=true data-x-icon-s=&#xf107; ></i>  </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154986" > <a class="e154983-6 x-anchor x-anchor-menu-item" tabindex=0 title="Commenting Rules" href=https://fishduck.com/2014/10/civility-is-required-at-fishduck-com/ > <span class=x-anchor-content> <span class=x-anchor-text><span class=x-anchor-text-primary >Commenting Rules</span></span>  <i class=x-anchor-sub-indicator aria-hidden=true data-x-icon-s=&#xf107; ></i>  </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154987" > <a class="e154983-6 x-anchor x-anchor-menu-item" tabindex=0 title=Volunteer href=https://fishduck.com/join-fishduck-com-main-page/ > <span class=x-anchor-content> <span class=x-anchor-text><span class=x-anchor-text-primary >Volunteer</span></span>  <i class=x-anchor-sub-indicator aria-hidden=true data-x-icon-s=&#xf107; ></i>  </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154988" > <a class="e154983-6 x-anchor x-anchor-menu-item" tabindex=0 title=Contact href=https://fishduck.com/contact-fishduck/ > <span class=x-anchor-content> <span class=x-anchor-text><span class=x-anchor-text-primary >Contact</span></span>  <i class=x-anchor-sub-indicator aria-hidden=true data-x-icon-s=&#xf107; ></i>  </span> </a></li></ul></div></div><div id=e154983-12-off-canvas class="e154983-12 x-off-canvas x-off-canvas-right  x-hide-lg x-hide-md x-hide-xl" role=dialog tabindex=-1 data-x-toggleable=e154983-12 aria-hidden=true aria-label="Off Canvas" ><span class=x-off-canvas-bg></span><button class="x-off-canvas-close x-off-canvas-close-right" data-x-toggle-close=1 aria-label="Close Off Canvas Content" > <span>&times;</span> </button><div class="x-off-canvas-content x-off-canvas-content-right" data-x-scrollbar={&quot;suppressScrollX&quot;:true} role=document aria-label="Off Canvas Content" ><ul class="e154983-12 x-menu x-menu-collapsed" ><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-154990" > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 title=Home href=https://fishduck.com > <span class=x-anchor-content> <span class=x-anchor-text><span class=x-anchor-text-primary >Home</span></span>  <i class=x-anchor-sub-indicator aria-hidden=true data-x-icon-s=&#xf107; ></i>  </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154991" > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 title="Analysis Library" href=https://fishduck.com/the-oregon-football-repository-by-fishduck-com/the-oregon-football-analysis-library-by-fishduck-com/ > <span class=x-anchor-content> <span class=x-anchor-text><span class=x-anchor-text-primary >Analysis Library</span></span>  <i class=x-anchor-sub-indicator aria-hidden=true data-x-icon-s=&#xf107; ></i>  </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154992" > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 title="Football Repository" href=https://fishduck.com/2017/10/building-an-oregon-football-repository-at-fishduck-com/ > <span class=x-anchor-content> <span class=x-anchor-text><span class=x-anchor-text-primary >Football Repository</span></span>  <i class=x-anchor-sub-indicator aria-hidden=true data-x-icon-s=&#xf107; ></i>  </span> </a></li></ul></div></div></div> <a class="x-scroll-top right fade" title="Back to Top"> <i class=x-icon-angle-up data-x-icon-s=&#xf106;></i> </a> <script>jQuery(document).ready(function($){var windowObj=$(window);var body=$('body');var bodyOffsetBottom=windowObj.scrollBottom();var bodyHeightAdjustment=body.height()-bodyOffsetBottom;var bodyHeightAdjusted=body.height()-bodyHeightAdjustment;var scrollTopAnchor=$('.x-scroll-top');function sizingUpdate(){var bodyOffsetTop=windowObj.scrollTop();if(bodyOffsetTop>(bodyHeightAdjusted*0.75)){scrollTopAnchor.addClass('in');}else{scrollTopAnchor.removeClass('in');}}windowObj.bind('scroll',sizingUpdate).resize(sizingUpdate);sizingUpdate();scrollTopAnchor.click(function(){$('html, body').animate({scrollTop:0},850,'xEaseInOutExpo');return false;});});</script> </div>  <script>var pfHeaderImgUrl='';var pfHeaderTagline='';var pfdisableClickToDel='0';var pfImagesSize='full-size';var pfImageDisplayStyle='right';var pfEncodeImages='0';var pfDisableEmail='0';var pfDisablePDF='0';var pfDisablePrint='0';var pfCustomCSS='';var pfPlatform='Wordpress';</script> <script async src=https://cdn.printfriendly.com/printfriendly.js></script> <script src='https://cdn1.fishduck.com/wp-content/plugins/bbpress/templates/default/js/editor.js?x55435'></script> <script>var countVars={"disqusShortname":"fishduck"};var embedVars={"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"169938 https:\/\/fishduck.com\/?p=169938","disqusShortname":"fishduck","disqusTitle":"Should Cristobal Have RIPPED OFF the Coaching Band-Aid?","disqusUrl":"https:\/\/fishduck.com\/2019\/08\/should-cristobal-have-ripped-off-the-coaching-band-aid\/","postId":"169938"};var dclCustomVars={"dcl_progress_text":"Loading..."};</script> <script src='https://cdn1.fishduck.com/wp-content/plugins/disqus-conditional-load/assets/js/public/embed-click.min.js?x55435'></script> <script src='https://cdn1.fishduck.com/wp-content/themes/pro/cornerstone/assets/dist/js/site/cs-body.js?x55435'></script> <script src='https://cdn1.fishduck.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?x55435'></script> <script src='https://cdn1.fishduck.com/wp-content/plugins/lazy-load/js/lazy-load.js?x55435'></script> <script src='https://cdn1.fishduck.com/wp-content/plugins/wpsso-rrssb/js/ext/rrssb.min.js?x55435'></script> <script src='https://cdn1.fishduck.com/wp-content/themes/pro/framework/dist/js/site/x.js?x55435'></script> <script src='https://cdn1.fishduck.com/wp-includes/js/wp-embed.min.js?x55435'></script> <script id=x-custom-js>_atrk_opts={atrk_acct:"O+dIk1ao6C52O7",domain:"fishduck.com",dynamic:true};(function(){var as=document.createElement('script');as.type='text/javascript';as.async=true;as.src="https://certify-js.alexametrics.com/atrk.js";var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as,s);})();</script> </body></html>