<!DOCTYPE html><html class=no-js lang=en-US prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"><head><meta charset=UTF-8><meta name=viewport content="width=device-width, initial-scale=1.0"><link rel=pingback href=https://fishduck.com/xmlrpc.php><title>Would You Rather: Rose Bowl or CFB Playoff? | FishDuck</title><meta name=description content="Mark your calendars, ladies and gentlemen, because the Ducks are going to the granddaddy of them all, the Rose Bowl! Although Oregon cemented their spot last&#8230;"><link rel=canonical href=https://fishduck.com/2019/12/would-you-rather-rose-bowl-or-cfb-playoff/ ><link rel=alternate type=application/rss+xml title="FishDuck &raquo; Feed" href=https://fishduck.com/feed/ ><link rel=alternate type=application/rss+xml title="FishDuck &raquo; Comments Feed" href=https://fishduck.com/comments/feed/ ><link rel=alternate type=application/rss+xml title="FishDuck &raquo; Would You Rather: Rose Bowl or CFB Playoff? Comments Feed" href=https://fishduck.com/2019/12/would-you-rather-rose-bowl-or-cfb-playoff/feed/ ><link rel=stylesheet href=https://cdn.fishduck.com/wp-content/cache/minify/83638.css?x51584 media=all><style id=dcl-front-style-dummy-inline-css>#dcl_btn_container{text-align:center;margin-top:10px;margin-bottom:10px}</style><link rel=stylesheet href=https://cdn.fishduck.com/wp-content/cache/minify/ce613.css?x51584 media=all> <script src='https://cdn1.fishduck.com/wp-includes/js/jquery/jquery.js?x51584'></script> <script src='https://cdn1.fishduck.com/wp-includes/js/jquery/jquery-migrate.min.js?x51584'></script> <link rel=https://api.w.org/ href=https://fishduck.com/wp-json/ ><link rel=alternate type=application/json+oembed href="https://fishduck.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffishduck.com%2F2019%2F12%2Fwould-you-rather-rose-bowl-or-cfb-playoff%2F"><link rel=alternate type=text/xml+oembed href="https://fishduck.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffishduck.com%2F2019%2F12%2Fwould-you-rather-rose-bowl-or-cfb-playoff%2F&#038;format=xml">  <script>_atrk_opts={atrk_acct:"O+dIk1ao6C52O7",domain:"fishduck.com",dynamic:true};(function(){var as=document.createElement('script');as.type='text/javascript';as.async=true;as.src="https://certify-js.alexametrics.com/atrk.js";var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as,s);})();</script> <noscript><img src="https://certify.alexametrics.com/atrk.gif?account=O+dIk1ao6C52O7" style=display:none height=1 width=1 alt></noscript><meta property=fb:pages content=266952793316048> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-24966687-1"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-24966687-1');</script> <style media=screen>div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus{text-decoration:none;border:none;-webkit-box-shadow:none!important;box-shadow:none!important}</style><style media=screen>div.printfriendly{margin:12px 12px 12px 12px}div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited{font-size:14px;color:#6D9F00}</style><link rel=stylesheet href=https://cdn.fishduck.com/wp-content/cache/minify/4e928.css?x51584 media=all><style media=print>.printfriendly{display:none}</style><style>#related_posts_thumbnails li{border-right:1px solid #ddd;background-color:#fff}#related_posts_thumbnails li:hover{background-color:#eee}.relpost_content{font-size:12px;color:#333}.relpost-block-single{background-color:#fff;border-right:1px solid  #ddd;border-left:1px solid  #ddd;margin-right:-1px}.relpost-block-single:hover{background-color:#eee}</style><meta name=generator content="WPSSO Core 6.15.0/L*"><meta name=generator content="WPSSO RRSSB 3.1.0/S"><meta name=generator content="WPSSO UM 2.6.2/S"><link rel=shortlink href="https://fishduck.com/?p=173551"><meta property=fb:app_id content=146912038807686><meta property=og:type content=article><meta property=og:url content=https://fishduck.com/2019/12/would-you-rather-rose-bowl-or-cfb-playoff/ ><meta property=og:locale content=en_US><meta property=og:site_name content=FishDuck><meta property=og:title content="Would You Rather: Rose Bowl or CFB Playoff?"><meta property=og:description content="Mark your calendars, ladies and gentlemen, because the Ducks are going to the granddaddy of them all, the Rose Bowl! Although Oregon cemented their spot last..."><meta property=og:updated_time content=2019-12-13T10:09:33+00:00><meta property=og:image content=https://cdn3.fishduck.com/wp-content/uploads/2019/12/Cristobal-Ice-Bath_Tom-Corno-800x400.png?x51584><meta property=og:image:width content=800><meta property=og:image:height content=400><meta property=article:publisher content=https://www.facebook.com/FishDuckOnline><meta property=article:published_time content=2019-12-13T10:10:25+00:00><meta property=article:modified_time content=2019-12-13T10:09:33+00:00><meta property=article:section content="Sports (General)"><meta property=article:tag content="Oregon Ducks Football"><meta property=article:tag content="Rose Bowl 2020"><meta name=weibo:article:create_at content="2019-12-13 10:10:25"><meta name=weibo:article:update_at content="2019-12-13 10:09:33"><meta name=twitter:domain content=fishduck.com><meta name=twitter:site content=@fishduckdotcom><meta name=twitter:title content="Would You Rather: Rose Bowl or CFB Playoff?"><meta name=twitter:description content="Mark your calendars, ladies and gentlemen, because the Ducks are going to the granddaddy of them all, the Rose Bowl! Although Oregon cemented their spot last..."><meta name=twitter:card content=summary_large_image><meta name=twitter:image content=https://cdn2.fishduck.com/wp-content/uploads/2019/12/Cristobal-Ice-Bath_Tom-Corno-300x300-cropped.png?x51584><link itemprop=url href=https://fishduck.com/2019/12/would-you-rather-rose-bowl-or-cfb-playoff/ ><meta itemprop=name content="Would You Rather: Rose Bowl or CFB Playoff?"><meta itemprop=description content="Mark your calendars, ladies and gentlemen, because the Ducks are going to the granddaddy of them all, the Rose Bowl! Although Oregon cemented their spot last..."><link itemprop=image href=https://cdn3.fishduck.com/wp-content/uploads/2019/12/Cristobal-Ice-Bath_Tom-Corno-800x400.png?x51584><meta name=thumbnail content=https://cdn3.fishduck.com/wp-content/uploads/2019/12/Cristobal-Ice-Bath_Tom-Corno-600x315-cropped.png?x51584><style>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</style><link rel=icon href=https://cdn.fishduck.com/wp-content/uploads/2019/04/cropped-favicon-512-32x32.png sizes=32x32><link rel=icon href=https://cdn2.fishduck.com/wp-content/uploads/2019/04/cropped-favicon-512-192x192.png sizes=192x192><link rel=apple-touch-icon-precomposed href=https://cdn2.fishduck.com/wp-content/uploads/2019/04/cropped-favicon-512-180x180.png?x51584><meta name=msapplication-TileImage content=https://cdn2.fishduck.com/wp-content/uploads/2019/04/cropped-favicon-512-270x270.png?x51584><style id=wp-custom-css>#spMainContainer #spAck{display:none}#wppb-submit,#recover_password,#edit_profile,#register{color:#000}</style><style id=x-generated-css>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</style><link rel=stylesheet href="//fonts.googleapis.com/css?family=Lato:400,400i,700,700i&#038;subset=latin,latin-ext&#038;display=auto" type=text/css media=all data-x-google-fonts></head><body class="post-template-default single single-post postid-173551 single-format-standard x-integrity x-integrity-light x-full-width-layout-active x-full-width-active pro-v3_1_2 cornerstone-v4_1_2"><div id=x-root class=x-root ><div id=x-site class="x-site site" ><header class=x-masthead role=banner ><div class="e154983-1 x-bar x-bar-top x-bar-h x-bar-relative x-bar-outer-spacers" data-x-bar={&quot;id&quot;:&quot;e154983-1&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;4em&quot;} ><div class="e154983-1 x-bar-content"><div class="e154983-2 x-bar-container" ><div class="e154983-3 x-mod-container" > <a class="e154983-3 x-anchor x-anchor-toggle" tabindex data-x-toggle=1 data-x-toggleable=e154983-3 aria-controls=e154983-3-dropdown aria-expanded=false aria-haspopup=true aria-label="Toggle Dropdown Content" ><div class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-s=&#xf002; ></i></span></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-b_c" aria-hidden=true > <span></span> </span> </a><div id=e154983-3-dropdown class="e154983-3 x-dropdown" data-x-stem data-x-stem-top data-x-toggleable=e154983-3 aria-hidden=true ><form class="e154983-3 x-search" data-x-search={&quot;search&quot;:true} action=https://fishduck.com/ method=get ><label class=visually-hidden for=s-e154983-3 >Search</label><input id=s-e154983-3 class=x-search-input type=search name=s tabindex placeholder=Search> <button class="x-search-btn x-search-btn-submit" type=button data-x-search-submit tabindex ><span class=visually-hidden>Submit</span><svg xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink x=0px y=0px viewBox="-1 -1 25 25"><circle fill=none stroke-width=2 stroke-linecap=square stroke-miterlimit=10 cx=10 cy=10 r=9 stroke-linejoin=miter /><line fill=none stroke-width=2 stroke-linecap=square stroke-miterlimit=10 x1=22 y1=22 x2=16.4 y2=16.4 stroke-linejoin=miter /></svg></button> <button class="x-search-btn x-search-btn-clear" type=button data-x-search-clear tabindex ><span class=visually-hidden>Clear</span><svg xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink x=0px y=0px viewBox="-1 -1 25 25"><line fill=none stroke-width=2 stroke-linecap=square stroke-miterlimit=10 x1=19 y1=5 x2=5 y2=19 stroke-linejoin=miter /><line fill=none stroke-width=2 stroke-linecap=square stroke-miterlimit=10 x1=19 y1=19 x2=5 y2=5 stroke-linejoin=miter /></svg></button></form></div></div><ul class="e154983-4 x-menu x-menu-inline  x-hide-xs" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154985" id=menu-item-154985 > <a class="e154983-4 x-anchor x-anchor-menu-item" tabindex title=About href=https://fishduck.com/about/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >About</span></div></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154986" id=menu-item-154986 > <a class="e154983-4 x-anchor x-anchor-menu-item" tabindex title="Commenting Rules" href=https://fishduck.com/2014/10/civility-is-required-at-fishduck-com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Commenting Rules</span></div></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154987" id=menu-item-154987 > <a class="e154983-4 x-anchor x-anchor-menu-item" tabindex title=Volunteer href=https://fishduck.com/join-fishduck-com-main-page/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Volunteer</span></div></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154988" id=menu-item-154988 > <a class="e154983-4 x-anchor x-anchor-menu-item" tabindex title=Contact href=https://fishduck.com/contact-fishduck/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Contact</span></div></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span> </a></li></ul></div><div class="e154983-5 x-bar-container" > <a class="e154983-6 x-anchor x-anchor-toggle  x-hide-lg x-hide-md x-hide-sm x-hide-xl" tabindex data-x-toggle=1 data-x-toggleable=e154983-6 ><div class=x-anchor-content> <span class=x-graphic aria-hidden=true > <span class="x-toggle x-toggle-grid x-graphic-toggle" aria-hidden=true > <span class=x-toggle-grid-center data-x-toggle-anim=x-grid-1></span> </span> </span></div> </a></div></div></div><div class="e154983-7 x-bar-space x-bar-space-top x-bar-space-h" style="display: none;" ></div><div class="e154983-7 x-bar x-bar-top x-bar-h x-bar-relative x-bar-is-sticky" data-x-bar={&quot;id&quot;:&quot;e154983-7&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;120px&quot;,&quot;triggerOffset&quot;:&quot;0&quot;,&quot;shrink&quot;:&quot;0.6&quot;} ><div class="e154983-7 x-bar-scroll x-bar-outer-spacers" data-x-scrollbar={&quot;suppressScrollY&quot;:true} ><div class="e154983-7 x-bar-content"><div class="e154983-8 x-bar-container" > <a class="e154983-9 x-image x-image-preserve-ratio" style="height: 100%; max-height: 40px;" href=https://fishduck.com > <img alt=FishDuck src=https://cdn2.fishduck.com/wp-content/uploads/2019/04/FishDuck_Logo.png width=232 height=40> </a></div><div class="e154983-10 x-bar-container" ><div class=x-bg aria-hidden=true ></div><ul class="e154983-11 x-menu x-menu-inline  x-hide-sm x-hide-xs" ><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-154990" id=menu-item-154990 > <a class="e154983-11 x-anchor x-anchor-menu-item" tabindex title=Home href=https://fishduck.com ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Home</span></div></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154991" id=menu-item-154991 > <a class="e154983-11 x-anchor x-anchor-menu-item" tabindex title="Analysis Library" href=https://fishduck.com/the-oregon-football-repository-by-fishduck-com/the-oregon-football-analysis-library-by-fishduck-com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Analysis Library</span></div></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154992" id=menu-item-154992 > <a class="e154983-11 x-anchor x-anchor-menu-item" tabindex title="Football Repository" href=https://fishduck.com/2017/10/building-an-oregon-football-repository-at-fishduck-com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Football Repository</span></div></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span> </a></li></ul> <a class="e154983-12 x-anchor x-anchor-toggle  x-hide-lg x-hide-md x-hide-xl" tabindex data-x-toggle=1 data-x-toggleable=e154983-12 ><div class=x-anchor-content> <span class=x-graphic aria-hidden=true > <span class="x-toggle x-toggle-grid x-graphic-toggle" aria-hidden=true > <span class=x-toggle-grid-center data-x-toggle-anim=x-grid-1></span> </span> </span></div> </a></div></div></div></div><div class="e154983-13 x-bar x-bar-top x-bar-h x-bar-relative  x-hide-lg x-hide-md x-hide-sm x-hide-xs x-bar-outer-spacers" data-x-bar={&quot;id&quot;:&quot;e154983-13&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;50px&quot;} ><div class="e154983-13 x-bar-content"><div class="e154983-14 x-bar-container" ><div class="e154983-15 x-text" > <marquee behavior=scroll direction=left>The FishLetter will soon begin again, and every week Mr. FishDuck will have some current comments not published anywhere. <a href=https://fishduck.com/fishletter/ >Sign up, as it is FREE</a></marquee></div></div></div></div></header><div class="x-container max width offset"><div class="x-main full" role=main><article id=post-173551 class="post-173551 post type-post status-publish format-standard has-post-thumbnail hentry category-editorials tag-oregon-ducks-football tag-rose-bowl-2020"><div class=entry-featured><div class=entry-thumb><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x51584 data-lazy-src=https://cdn2.fishduck.com/wp-content/uploads/2019/12/Cristobal-Ice-Bath_Tom-Corno.png width=1200 height=600 class="attachment-entry-fullwidth size-entry-fullwidth wp-post-image" alt srcset="https://cdn3.fishduck.com/wp-content/uploads/2019/12/Cristobal-Ice-Bath_Tom-Corno.png?x51584 1200w, https://cdn2.fishduck.com/wp-content/uploads/2019/12/Cristobal-Ice-Bath_Tom-Corno-490x245.png?x51584 490w, https://cdn3.fishduck.com/wp-content/uploads/2019/12/Cristobal-Ice-Bath_Tom-Corno-800x400.png?x51584 800w, https://cdn1.fishduck.com/wp-content/uploads/2019/12/Cristobal-Ice-Bath_Tom-Corno-768x384.png?x51584 768w, https://cdn1.fishduck.com/wp-content/uploads/2019/12/Cristobal-Ice-Bath_Tom-Corno-100x50.png?x51584 100w" sizes="(max-width: 1200px) 100vw, 1200px" data-wp-pid=173565 nopin=nopin><noscript><img width=1200 height=600 src=https://cdn1.fishduck.com/wp-content/uploads/2019/12/Cristobal-Ice-Bath_Tom-Corno.png class="attachment-entry-fullwidth size-entry-fullwidth wp-post-image" alt srcset="https://cdn3.fishduck.com/wp-content/uploads/2019/12/Cristobal-Ice-Bath_Tom-Corno.png?x51584 1200w, https://cdn2.fishduck.com/wp-content/uploads/2019/12/Cristobal-Ice-Bath_Tom-Corno-490x245.png?x51584 490w, https://cdn3.fishduck.com/wp-content/uploads/2019/12/Cristobal-Ice-Bath_Tom-Corno-800x400.png?x51584 800w, https://cdn1.fishduck.com/wp-content/uploads/2019/12/Cristobal-Ice-Bath_Tom-Corno-768x384.png?x51584 768w, https://cdn1.fishduck.com/wp-content/uploads/2019/12/Cristobal-Ice-Bath_Tom-Corno-100x50.png?x51584 100w" sizes="(max-width: 1200px) 100vw, 1200px" data-wp-pid=173565 nopin=nopin></noscript></div></div><div class=entry-wrap><header class=entry-header><h1 class="entry-title">Would You Rather: Rose Bowl or CFB Playoff?</h1><p class=p-meta><span><i class=x-icon-pencil data-x-icon-s=&#xf303;></i> Garrett Sharp-Craig</span><span><time class=entry-date datetime=2019-12-13T02:10:25-08:00><i class=x-icon-calendar data-x-icon-s=&#xf073;></i> December 13, 2019</time></span><span><a href=https://fishduck.com/category/editorials/ title="View all posts in: &ldquo;Editorials&rdquo;"><i class=x-icon-bookmark data-x-icon-s=&#xf02e;></i> Editorials</a></span><span><a href=https://fishduck.com/2019/12/would-you-rather-rose-bowl-or-cfb-playoff/#disqus_thread title="Leave a comment on: &ldquo;Would You Rather: Rose Bowl or CFB Playoff?&rdquo;" class=meta-comments><i class=x-icon-comments data-x-icon-s=&#xf086;></i> 46 Comments</a></span></p></header><div class="entry-content content"><div class=wpsso-schema-image-for-pinterest style=display:none;> <img src=https://cdn2.fishduck.com/wp-content/uploads/2019/12/Cristobal-Ice-Bath_Tom-Corno-800x400.png width height style=width:0;height:0; alt data-pin-description="Mark your calendars, ladies and gentlemen, because the Ducks are going to the granddaddy of them all, the Rose Bowl! Although Oregon cemented their spot last..."></div><div class="wpsso-rrssb wpsso-rrssb-content"><ul class="rrssb-buttons en_US clearfix"><li class=rrssb-facebook> <a href="https://www.facebook.com/sharer/sharer.php?u=https://fishduck.com/2019/12/would-you-rather-rose-bowl-or-cfb-playoff/" class=popup> <span class=rrssb-icon> <svg xmlns=http://www.w3.org/2000/svg preserveAspectRatio=xMidYMid width=29 height=29 viewBox="0 0 29 29"> <path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" class=cls-2 fill-rule=evenodd /> </svg> </span> <span class=rrssb-text>facebook</span> </a></li><li class=rrssb-twitter> <a href="https://twitter.com/intent/tweet?original_referer=https://fishduck.com/2019/12/would-you-rather-rose-bowl-or-cfb-playoff/&url=https://fishduck.com/2019/12/would-you-rather-rose-bowl-or-cfb-playoff/&text=Would%20You%20Rather%3A%20Rose%20Bowl%20or%20CFB%20Playoff%3F%20%23OregonDucksFootball&via=fishduckdotcom" class=popup> <span class=rrssb-icon> <svg xmlns=http://www.w3.org/2000/svg width=28 height=28 viewBox="0 0 28 28"> <path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62c-3.122.162-6.22-.646-8.86-2.32 2.702.18 5.375-.648 7.507-2.32-2.072-.248-3.818-1.662-4.49-3.64.802.13 1.62.077 2.4-.154-2.482-.466-4.312-2.586-4.412-5.11.688.276 1.426.408 2.168.387-2.135-1.65-2.73-4.62-1.394-6.965C5.574 7.816 9.54 9.84 13.802 10.07c-.842-2.738.694-5.64 3.434-6.48 2.018-.624 4.212.043 5.546 1.682 1.186-.213 2.318-.662 3.33-1.317-.386 1.256-1.248 2.312-2.4 2.942 1.048-.106 2.07-.394 3.02-.85-.458 1.182-1.343 2.15-2.48 2.71z"/> </svg> </span> <span class=rrssb-text>twitter</span> </a></li><li class=rrssb-reddit> <a href="http://www.reddit.com/submit?url=https://fishduck.com/2019/12/would-you-rather-rose-bowl-or-cfb-playoff/&title=Would%20You%20Rather%3A%20Rose%20Bowl%20or%20CFB%20Playoff%3F&text=Mark%20your%20calendars%2C%20ladies%20and%20gentlemen%2C%20because%20the%20Ducks%20are%20going%20to%20the%20granddaddy%20of%20them%20all%2C%20the%20Rose%20Bowl%21%20Although%20Oregon%20cemented%20their%20spot%20last..."> <span class=rrssb-icon> <svg xmlns=http://www.w3.org/2000/svg width=28 height=28 viewBox="0 0 28 28"> <path d="M11.794 15.316c0-1.03-.835-1.895-1.866-1.895-1.03 0-1.893.866-1.893 1.896s.863 1.9 1.9 1.9c1.023-.016 1.865-.916 1.865-1.9zM18.1 13.422c-1.03 0-1.895.864-1.895 1.895 0 1 .9 1.9 1.9 1.865 1.03 0 1.87-.836 1.87-1.865-.006-1.017-.875-1.917-1.875-1.895zM17.527 19.79c-.678.68-1.826 1.007-3.514 1.007h-.03c-1.686 0-2.834-.328-3.51-1.005-.264-.265-.693-.265-.958 0-.264.265-.264.7 0 1 .943.9 2.4 1.4 4.5 1.402.005 0 0 0 0 0 .005 0 0 0 0 0 2.066 0 3.527-.46 4.47-1.402.265-.264.265-.693.002-.958-.267-.334-.688-.334-.988-.043z"/> <path d="M27.707 13.267c0-1.785-1.453-3.237-3.236-3.237-.792 0-1.517.287-2.08.76-2.04-1.294-4.647-2.068-7.44-2.218l1.484-4.69 4.062.955c.07 1.4 1.3 2.6 2.7 2.555 1.488 0 2.695-1.208 2.695-2.695C25.88 3.2 24.7 2 23.2 2c-1.06 0-1.98.616-2.42 1.508l-4.633-1.09c-.344-.082-.693.117-.803.454l-1.793 5.7C10.55 8.6 7.7 9.4 5.6 10.75c-.594-.45-1.3-.75-2.1-.72-1.785 0-3.237 1.45-3.237 3.2 0 1.1.6 2.1 1.4 2.69-.04.27-.06.55-.06.83 0 2.3 1.3 4.4 3.7 5.9 2.298 1.5 5.3 2.3 8.6 2.325 3.227 0 6.27-.825 8.57-2.325 2.387-1.56 3.7-3.66 3.7-5.917 0-.26-.016-.514-.05-.768.965-.465 1.577-1.565 1.577-2.698zm-4.52-9.912c.74 0 1.3.6 1.3 1.3 0 .738-.6 1.34-1.34 1.34s-1.343-.602-1.343-1.34c.04-.655.596-1.255 1.396-1.3zM1.646 13.3c0-1.038.845-1.882 1.883-1.882.31 0 .6.1.9.21-1.05.867-1.813 1.86-2.26 2.9-.338-.328-.57-.728-.57-1.26zm20.126 8.27c-2.082 1.357-4.863 2.105-7.83 2.105-2.968 0-5.748-.748-7.83-2.105-1.99-1.3-3.087-3-3.087-4.782 0-1.784 1.097-3.484 3.088-4.784 2.08-1.358 4.86-2.106 7.828-2.106 2.967 0 5.7.7 7.8 2.106 1.99 1.3 3.1 3 3.1 4.784C24.86 18.6 23.8 20.3 21.8 21.57zm4.014-6.97c-.432-1.084-1.19-2.095-2.244-2.977.273-.156.59-.245.928-.245 1.036 0 1.9.8 1.9 1.9-.016.522-.27 1.022-.57 1.327z"/> </svg> </span> <span class=rrssb-text>reddit</span> </a></li><li class=rrssb-linkedin> <a href="http://www.linkedin.com/shareArticle?mini=true&url=https://fishduck.com/2019/12/would-you-rather-rose-bowl-or-cfb-playoff/&title=Would%20You%20Rather%3A%20Rose%20Bowl%20or%20CFB%20Playoff%3F&summary=Mark%20your%20calendars%2C%20ladies%20and%20gentlemen%2C%20because%20the%20Ducks%20are%20going%20to%20the%20granddaddy%20of%20them%20all%2C%20the%20Rose%20Bowl%21%20Although%20Oregon%20cemented%20their%20spot%20last..." class=popup> <span class=rrssb-icon> <svg xmlns=http://www.w3.org/2000/svg width=28 height=28 viewBox="0 0 28 28"> <path d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z"/> </svg> </span> <span class=rrssb-text>linkedin</span> </a></li></ul></div><div class=pf-content><p>Mark your calendars, ladies and gentlemen, because the Ducks are going to the granddaddy of them all, the <strong>Rose Bowl</strong>!</p><p>Although Oregon cemented their spot last Friday after throttling Utah in the Pac-12 Championship, the excitement for the Ducks&#8217; return to Pasadena and their rematch with Wisconsin is still the talk of the town in Eugene.</p><p>I, too, am thrilled. It is an honor to play in the historic Rose Bowl, against a talented and well coached Wisconsin team. But I still cannot stop asking: what if?</p><p>In both of Oregon&#8217;s two losses, Auburn and Arizona State, the Ducks were plays away from victory. Winning either of these games would have likely guaranteed Oregon a spot in the College Football Playoff against juggernaut LSU.</p><p>So, it begs the question &#8230; would you rather play Wisconsin in a high profile, yet consolation bowl game, or have a shot &#8212; and a long shot at that &#8212; against LSU in the playoff?</p><h3><strong>A Case for the Playoff</strong></h3><p>As previously mentioned, the Ducks currently sit at 11-2 with their only losses coming in one-score games. They also are coming off arguably their best and most complete game of the season against Utah.</p><p>The offense fired on all cylinders. <strong>Justin Herbert</strong> made the necessary plays in poor weather conditions, while also limiting turnovers. <strong>CJ Verdell</strong> did the rest by running for over 200 yards against a Utah defense that included five Pac-12 first team defense selections.</p><div id=attachment_173555 class="wp-caption aligncenter" style="width: 1200px"><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x51584 data-lazy-src=https://cdn3.fishduck.com/wp-content/uploads/2019/12/Justin-Herbert-vs-Utah-2019.png class=" wp-image-173555" alt width=1200 height=600 data-wp-pid=173555 srcset="https://cdn3.fishduck.com/wp-content/uploads/2019/12/Justin-Herbert-vs-Utah-2019.png?x51584 1000w, https://cdn2.fishduck.com/wp-content/uploads/2019/12/Justin-Herbert-vs-Utah-2019-490x245.png?x51584 490w, https://cdn3.fishduck.com/wp-content/uploads/2019/12/Justin-Herbert-vs-Utah-2019-800x400.png?x51584 800w, https://cdn1.fishduck.com/wp-content/uploads/2019/12/Justin-Herbert-vs-Utah-2019-768x384.png?x51584 768w, https://cdn3.fishduck.com/wp-content/uploads/2019/12/Justin-Herbert-vs-Utah-2019-100x50.png?x51584 100w" sizes="(max-width: 1200px) 100vw, 1200px"><noscript><img class=" wp-image-173555" src=https://cdn1.fishduck.com/wp-content/uploads/2019/12/Justin-Herbert-vs-Utah-2019.png alt width=1200 height=600 data-wp-pid=173555 srcset="https://cdn3.fishduck.com/wp-content/uploads/2019/12/Justin-Herbert-vs-Utah-2019.png?x51584 1000w, https://cdn2.fishduck.com/wp-content/uploads/2019/12/Justin-Herbert-vs-Utah-2019-490x245.png?x51584 490w, https://cdn3.fishduck.com/wp-content/uploads/2019/12/Justin-Herbert-vs-Utah-2019-800x400.png?x51584 800w, https://cdn1.fishduck.com/wp-content/uploads/2019/12/Justin-Herbert-vs-Utah-2019-768x384.png?x51584 768w, https://cdn3.fishduck.com/wp-content/uploads/2019/12/Justin-Herbert-vs-Utah-2019-100x50.png?x51584 100w" sizes="(max-width: 1200px) 100vw, 1200px"></noscript><p class=attr-credit-text>Craig Strobeck</p><p class=wp-caption-text>Herbert looks down field against Utah</p></div><p>As for our vaunted defense, the Ducks picked off Pac-12 first team quarterback <strong>Tyler Huntley</strong> twice, and did not allow Utah to convert on 4<sup>th</sup> down once in four tries.</p><p>If the Ducks were instead heading to the playoff to face off against LSU, they would be coming into the game with confidence and momentum. It may seem like a stretch to say the Ducks could beat LSU at a neutral site, but look at their schedules lined up against one another. LSU may have more quality wins, but against their one common opponent, Auburn, they struggled and barely scrapped out a three-point win in front of their home crowd.</p><p>I am aware that Oregon did lose to Auburn, but the Ducks had to travel to a supposed &#8220;neutral site&#8221; in Texas, and they still led or were tied for all but eight seconds of the game. The Ducks also made uncharacteristic mental mistakes and left plenty of points on the board. If that game is played ten times, Oregon wins that game more times than not.</p><div id=attachment_173554 class="wp-caption aligncenter" style="width: 1200px"><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x51584 data-lazy-src=https://cdn1.fishduck.com/wp-content/uploads/2019/12/Spencer-Webb-vs-Auburn-2019.png class=" wp-image-173554" alt width=1200 height=600 data-wp-pid=173554 srcset="https://cdn3.fishduck.com/wp-content/uploads/2019/12/Spencer-Webb-vs-Auburn-2019.png?x51584 1000w, https://cdn.fishduck.com/wp-content/uploads/2019/12/Spencer-Webb-vs-Auburn-2019-490x245.png?x51584 490w, https://cdn1.fishduck.com/wp-content/uploads/2019/12/Spencer-Webb-vs-Auburn-2019-800x400.png?x51584 800w, https://cdn3.fishduck.com/wp-content/uploads/2019/12/Spencer-Webb-vs-Auburn-2019-768x384.png?x51584 768w, https://cdn1.fishduck.com/wp-content/uploads/2019/12/Spencer-Webb-vs-Auburn-2019-100x50.png?x51584 100w" sizes="(max-width: 1200px) 100vw, 1200px"><noscript><img class=" wp-image-173554" src=https://cdn.fishduck.com/wp-content/uploads/2019/12/Spencer-Webb-vs-Auburn-2019.png alt width=1200 height=600 data-wp-pid=173554 srcset="https://cdn3.fishduck.com/wp-content/uploads/2019/12/Spencer-Webb-vs-Auburn-2019.png?x51584 1000w, https://cdn.fishduck.com/wp-content/uploads/2019/12/Spencer-Webb-vs-Auburn-2019-490x245.png?x51584 490w, https://cdn1.fishduck.com/wp-content/uploads/2019/12/Spencer-Webb-vs-Auburn-2019-800x400.png?x51584 800w, https://cdn3.fishduck.com/wp-content/uploads/2019/12/Spencer-Webb-vs-Auburn-2019-768x384.png?x51584 768w, https://cdn1.fishduck.com/wp-content/uploads/2019/12/Spencer-Webb-vs-Auburn-2019-100x50.png?x51584 100w" sizes="(max-width: 1200px) 100vw, 1200px"></noscript><p class=attr-credit-text>Melissa Macatee</p><p class=wp-caption-text>Spencer Webb makes sensation endzone catch</p></div><p>Nevertheless, in this hypothetical playoff matchup, the Ducks would still be huge underdogs against LSU. But crazier things have happened, and I for one would not be upset to see them back in the playoff for the first time since 2014.</p><h3><strong>Rose Bowl Rematch Against Wisconsin</strong></h3><p>As most die-hard Duck fans know, the last time Oregon and Wisconsin faced off in the Rose Bowl was in 2012, when the Ducks pulled off a thrilling 45-38 victory. It is a game most known for being a back-and-forth offensive shootout that ended with <strong>Russell Wilson</strong> not being able to get a play off before the end of regulation.</p><div id=attachment_173557 class="wp-caption aligncenter" style="width: 1200px"><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x51584 data-lazy-src=https://cdn3.fishduck.com/wp-content/uploads/2019/12/Russell-Wilson-vs-Oregon-2012-Rose-Bowl.png class=" wp-image-173557" alt width=1200 height=600 data-wp-pid=173557 srcset="https://cdn3.fishduck.com/wp-content/uploads/2019/12/Russell-Wilson-vs-Oregon-2012-Rose-Bowl.png?x51584 1000w, https://cdn3.fishduck.com/wp-content/uploads/2019/12/Russell-Wilson-vs-Oregon-2012-Rose-Bowl-490x245.png?x51584 490w, https://cdn2.fishduck.com/wp-content/uploads/2019/12/Russell-Wilson-vs-Oregon-2012-Rose-Bowl-800x400.png?x51584 800w, https://cdn.fishduck.com/wp-content/uploads/2019/12/Russell-Wilson-vs-Oregon-2012-Rose-Bowl-768x384.png?x51584 768w, https://cdn3.fishduck.com/wp-content/uploads/2019/12/Russell-Wilson-vs-Oregon-2012-Rose-Bowl-100x50.png?x51584 100w" sizes="(max-width: 1200px) 100vw, 1200px"><noscript><img class=" wp-image-173557" src=https://cdn2.fishduck.com/wp-content/uploads/2019/12/Russell-Wilson-vs-Oregon-2012-Rose-Bowl.png alt width=1200 height=600 data-wp-pid=173557 srcset="https://cdn3.fishduck.com/wp-content/uploads/2019/12/Russell-Wilson-vs-Oregon-2012-Rose-Bowl.png?x51584 1000w, https://cdn3.fishduck.com/wp-content/uploads/2019/12/Russell-Wilson-vs-Oregon-2012-Rose-Bowl-490x245.png?x51584 490w, https://cdn2.fishduck.com/wp-content/uploads/2019/12/Russell-Wilson-vs-Oregon-2012-Rose-Bowl-800x400.png?x51584 800w, https://cdn.fishduck.com/wp-content/uploads/2019/12/Russell-Wilson-vs-Oregon-2012-Rose-Bowl-768x384.png?x51584 768w, https://cdn3.fishduck.com/wp-content/uploads/2019/12/Russell-Wilson-vs-Oregon-2012-Rose-Bowl-100x50.png?x51584 100w" sizes="(max-width: 1200px) 100vw, 1200px"></noscript><p class=attr-credit-text>Twitter</p><p class=wp-caption-text>Russell Wilson in 2012 Rose Bowl</p></div><p>Although this year&#8217;s matchup may not have the same degree of NFL-caliber talent on offense, both teams still finished atop their respective divisions. Wisconsin has wins over ranked teams such as Michigan, Iowa and Minnesota. True to their brand, the Badgers&#8217; offense runs through their stout offensive line and junior sensation <strong>Jonathan Taylor</strong> at running back. Wisconsin has talent on the other side of the ball in edge rusher&#160;<strong>Zack Baun</strong>.</p><p>Although Wisconsin has playmakers on both offense and defense, it does not have nearly the same level of NFL-caliber players as LSU. In order to beat the Badgers, the Ducks will still need to play like they did against Utah. However, they do have a higher margin of error, and the likelihood of a competitive game is far greater.</p><p>Aside from the football side of things, there is something special about playing in Pasadena at the historic Rose Bowl on New Year&#8217;s Day. Whether your team is in the game or not, it feels like one of those games you always find yourself watching. The longstanding tradition, the Rose Parade, everything about the game screams must-watch TV.</p><div id=attachment_173556 class="wp-caption aligncenter" style="width: 1199px"><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x51584 data-lazy-src=https://cdn.fishduck.com/wp-content/uploads/2019/12/Oregon-Recovers-vs-Wisconsin-Rose-Bowl-2012.png class=" wp-image-173556" alt width=1199 height=600 data-wp-pid=173556 srcset="https://cdn.fishduck.com/wp-content/uploads/2019/12/Oregon-Recovers-vs-Wisconsin-Rose-Bowl-2012.png?x51584 1000w, https://cdn.fishduck.com/wp-content/uploads/2019/12/Oregon-Recovers-vs-Wisconsin-Rose-Bowl-2012-490x245.png?x51584 490w, https://cdn1.fishduck.com/wp-content/uploads/2019/12/Oregon-Recovers-vs-Wisconsin-Rose-Bowl-2012-800x400.png?x51584 800w, https://cdn3.fishduck.com/wp-content/uploads/2019/12/Oregon-Recovers-vs-Wisconsin-Rose-Bowl-2012-768x384.png?x51584 768w, https://cdn.fishduck.com/wp-content/uploads/2019/12/Oregon-Recovers-vs-Wisconsin-Rose-Bowl-2012-100x50.png?x51584 100w" sizes="(max-width: 1199px) 100vw, 1199px"><noscript><img class=" wp-image-173556" src=https://cdn3.fishduck.com/wp-content/uploads/2019/12/Oregon-Recovers-vs-Wisconsin-Rose-Bowl-2012.png alt width=1199 height=600 data-wp-pid=173556 srcset="https://cdn.fishduck.com/wp-content/uploads/2019/12/Oregon-Recovers-vs-Wisconsin-Rose-Bowl-2012.png?x51584 1000w, https://cdn.fishduck.com/wp-content/uploads/2019/12/Oregon-Recovers-vs-Wisconsin-Rose-Bowl-2012-490x245.png?x51584 490w, https://cdn1.fishduck.com/wp-content/uploads/2019/12/Oregon-Recovers-vs-Wisconsin-Rose-Bowl-2012-800x400.png?x51584 800w, https://cdn3.fishduck.com/wp-content/uploads/2019/12/Oregon-Recovers-vs-Wisconsin-Rose-Bowl-2012-768x384.png?x51584 768w, https://cdn.fishduck.com/wp-content/uploads/2019/12/Oregon-Recovers-vs-Wisconsin-Rose-Bowl-2012-100x50.png?x51584 100w" sizes="(max-width: 1199px) 100vw, 1199px"></noscript><p class=attr-credit-text>Twitter</p><p class=wp-caption-text>Oregon defense recovers crucial fumble in 2012 Rose Bowl</p></div><p>Now, I want to hear from YOU. Whether you are devastated about missing out on the playoff or thrilled for another Rose Bowl appearance. I have moved on from the playoff and am looking forward to the Rose Bowl, but that does not mean your opinions are not valid.</p><p>Would you rather take your chances in the CFP or enjoy what is sure to be another entertaining trip to Pasadena?</p><p><strong>Garrett Sharp-Craig</strong><br> Eugene, Oregon&#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160;<em>Top Photo by&#160;<strong>Tom Corno</strong></em></p><p>&nbsp;</p><p><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x51584 data-lazy-src=https://cdn.fishduck.com/wp-content/uploads/2018/11/Bob-Rodes-1.jpg class="alignleft size-full wp-image-149697" sizes="(max-width: 65px) 100vw, 65px" srcset="https://cdn.fishduck.com/wp-content/uploads/2018/11/Bob-Rodes-1.jpg 65w, https://cdn.fishduck.com/wp-content/uploads/2018/11/Bob-Rodes-1-46x55.jpg 46w" alt width=65 height=78 data-wp-pid=149697 data-lazy-loaded=true><noscript><img class="alignleft size-full wp-image-149697" src=https://cdn.fishduck.com/wp-content/uploads/2018/11/Bob-Rodes-1.jpg sizes="(max-width: 65px) 100vw, 65px" srcset="https://cdn.fishduck.com/wp-content/uploads/2018/11/Bob-Rodes-1.jpg 65w, https://cdn.fishduck.com/wp-content/uploads/2018/11/Bob-Rodes-1-46x55.jpg 46w" alt width=65 height=78 data-wp-pid=149697 data-lazy-loaded=true></noscript><strong>Bob Rodes</strong>, the&#160;<em>FishDuck.com</em>&#160;Volunteer editor for this article, is an IT analyst, software developer and amateur classical pianist in Manchester, Tennessee.</p><p>&nbsp;</p><div class="printfriendly pf-alignright"><a href=# style=outline:none; rel=nofollow onclick="window.print(); return false;" class=noslimstat title="Printer Friendly, PDF & Email"><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x51584 data-lazy-src=https://cdn.printfriendly.com/buttons/printfriendly-pdf-button.png style="border:none;-webkit-box-shadow:none; box-shadow:none;" alt="Print Friendly, PDF &amp; Email"><noscript><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src=https://cdn.printfriendly.com/buttons/printfriendly-pdf-button.png alt="Print Friendly, PDF & Email"></noscript></a></div></div><div class=relpost-thumb-wrapper><div class=relpost-thumb-container><h3>Related Articles:</h3><div style="clear: both"></div><div style="clear: both"></div><div class=relpost-block-container><a class=relpost-block-single href=https://fishduck.com/2019/12/oregon-basketball-bounces-back/ ><div style="width: 150px; height: 225px;"><div class=relpost-block-single-image alt="Oregon Basketball's Bounce Back Weekend"  style=" background: transparent url(https://cdn2.fishduck.com/wp-content/uploads/2019/12/MKA-150x150.png?x51584) no-repeat scroll 0% 0%; width: 150px; height: 150px; "></div><div class=relpost-block-single-text  style="font-family: Arial;  font-size: 12px;  color: #333333;">Oregon Basketball's Bounce Back Weekend</div></div></a><a class=relpost-block-single href=https://fishduck.com/2019/12/oregon-football-is-finally-back/ ><div style="width: 150px; height: 225px;"><div class=relpost-block-single-image alt="Oregon Football Is Finally Back"  style=" background: transparent url(https://cdn2.fishduck.com/wp-content/uploads/2019/12/Pac-12-Title-Oregon_Tom-Corno-150x150.png?x51584) no-repeat scroll 0% 0%; width: 150px; height: 150px; "></div><div class=relpost-block-single-text  style="font-family: Arial;  font-size: 12px;  color: #333333;">Oregon Football Is Finally Back</div></div></a><a class=relpost-block-single href=https://fishduck.com/2019/12/college-football-coaching-shuffle-whos-on-the-move/ ><div style="width: 150px; height: 225px;"><div class=relpost-block-single-image alt="College Football Coaching Shuffle: Who's on the Move?"  style=" background: transparent url(https://cdn3.fishduck.com/wp-content/uploads/2019/12/Riley1-150x150.png?x51584) no-repeat scroll 0% 0%; width: 150px; height: 150px; "></div><div class=relpost-block-single-text  style="font-family: Arial;  font-size: 12px;  color: #333333;">College Football Coaching Shuffle: Who's on the Move?</div></div></a><a class=relpost-block-single href=https://fishduck.com/2019/12/pac-12-championship-ducks-dominate-uninspired-utes/ ><div style="width: 150px; height: 225px;"><div class=relpost-block-single-image alt="Pac-12 Championship: Ducks Dominate Uninspired Utes"  style=" background: transparent url(https://cdn3.fishduck.com/wp-content/uploads/2019/12/CJ-Verdell-Pac-12-Championship_Eugene-Johnson-150x150.jpg?x51584) no-repeat scroll 0% 0%; width: 150px; height: 150px; "></div><div class=relpost-block-single-text  style="font-family: Arial;  font-size: 12px;  color: #333333;">Pac-12 Championship: Ducks Dominate Uninspired Utes</div></div></a><a class=relpost-block-single href=https://fishduck.com/2019/12/pac-12-championship-gameday-is-utah-your-oregon-blueprint/ ><div style="width: 150px; height: 225px;"><div class=relpost-block-single-image alt="Pac-12 Championship GameDay: Is Utah YOUR Oregon Blueprint?"  style=" background: transparent url(https://cdn.fishduck.com/wp-content/uploads/2019/12/Utah-Football_Twitter-150x150.jpg?x51584) no-repeat scroll 0% 0%; width: 150px; height: 150px; "></div><div class=relpost-block-single-text  style="font-family: Arial;  font-size: 12px;  color: #333333;">Pac-12 Championship GameDay: Is Utah YOUR Oregon Blueprint?</div></div></a><a class=relpost-block-single href=https://fishduck.com/2019/12/ducks-basketball-slips-up-in-paradise/ ><div style="width: 150px; height: 225px;"><div class=relpost-block-single-image alt="Ducks Basketball Slips up in Paradise"  style=" background: transparent url(https://cdn1.fishduck.com/wp-content/uploads/2019/12/Lady-Ducks_From-Twitter-150x150.png?x51584) no-repeat scroll 0% 0%; width: 150px; height: 150px; "></div><div class=relpost-block-single-text  style="font-family: Arial;  font-size: 12px;  color: #333333;">Ducks Basketball Slips up in Paradise</div></div></a></div><div style="clear: both"></div></div></div><div class=saboxplugin-wrap itemtype=http://schema.org/Person itemscope itemprop=author><div class=saboxplugin-gravatar><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x51584 data-lazy-src=https://cdn1.fishduck.com/wp-content/uploads/2019/08/Garrett-Sharp-Craig.jpg alt itemprop=image><noscript><img src=https://cdn1.fishduck.com/wp-content/uploads/2019/08/Garrett-Sharp-Craig.jpg alt itemprop=image></noscript></div><div class=saboxplugin-authorname><a href=https://fishduck.com/author/garrett-sharp-craig/ class="vcard author" rel=author itemprop=url><span class=fn itemprop=name>Garrett Sharp-Craig</span></a></div><div class=saboxplugin-desc><div itemprop=description><p>Born and raised in San Francisco, Garrett grew up as a die hard Giants, Warriors &amp; 49ers fan. However, as a child, he remembers watching De&#8217;Anthony Thomas and LaMicheal James highlights online which prompted a fascination with the Ducks.</p><p>Fast forward a few years and Garrett is a Junior at the University of Oregon, majoring in Sports Business while also minoring in Journalism and Spanish. As a student, Garrett has yet to miss a home football game and nor does he plan to.</p><p>When not watching or writing about sports, you can find Garrett playing intramural football and basketball or in the library completing his studies. But do not be surprised if he has a game on or a sports podcast playing in the background.</p></div></div><div class=clearfix></div></div><div class=awac-wrapper><div class="awac widget text-87"><h4 class="widget-title">THREE FishDuck Promises to Readers&#8230;</h4><div class=textwidget><p>We will be the <em><strong>cleanest</strong> </em>Oregon site with no ads or videos starting up to annoy you.</p><p>We will be the <em><strong>easiest</strong> </em>Oregon site for mobile <em>(Cell phone and Pad)</em> users, as we want it <strong>fast</strong> for you.</p><p>We will be the <em><strong>safest</strong></em> Oregon site for everyone, as we monitor comments and assure that everyone is polite to all. <em>(And we do want <strong>all</strong> your opinions!)</em></p><p>Simple, clean, safe and fast!</p></div></div></div></div></div><footer class="entry-footer cf"> <a href=https://fishduck.com/tag/oregon-ducks-football/ rel=tag>Oregon Ducks Football</a><a href=https://fishduck.com/tag/rose-bowl-2020/ rel=tag>Rose Bowl 2020</a></footer></article><div id=disqus_thread><div id=dcl_btn_container> <button id=dcl_comment_btn class=disqus-button> Load Comments	</button></div></div></div></div><footer class=x-colophon role=contentinfo ><div class="e154993-1 x-bar x-bar-footer x-bar-h x-bar-relative  x-hide-lg x-hide-md x-hide-sm x-hide-xs x-bar-outer-spacers" data-x-bar={&quot;id&quot;:&quot;e154993-1&quot;,&quot;region&quot;:&quot;footer&quot;,&quot;height&quot;:&quot;auto&quot;} ><div class="e154993-1 x-bar-content"><div class="e154993-2 x-bar-container" > <a class="e154993-3 x-image" href=https://fishduck.com > <img alt="Fish Duck" src=https://cdn2.fishduck.com/wp-content/uploads/2019/04/FishDuck_Logo.png width=232 height=40> </a></div><div class="e154993-4 x-bar-container" > <a class="e154993-5 x-anchor x-anchor-button" tabindex href=https://www.facebook.com/FishDuckOnline/ ><div class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-b=&#xf09a; ></i></span></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden=true > <span></span> </span> </a><a class="e154993-6 x-anchor x-anchor-button" tabindex href=https://twitter.com/fishduckdotcom ><div class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-b=&#xf099; ></i></span></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden=true > <span></span> </span> </a><a class="e154993-7 x-anchor x-anchor-button" tabindex href=https://www.youtube.com/user/FishDuck83 ><div class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-b=&#xf167; ></i></span></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden=true > <span></span> </span> </a></div><div class="e154993-8 x-bar-container" ><ul class="e154993-9 x-menu x-menu-inline" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154994" id=menu-item-154994 > <a class="e154993-9 x-anchor x-anchor-menu-item" tabindex title=About href=https://fishduck.com/about/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >About</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154995" id=menu-item-154995 > <a class="e154993-9 x-anchor x-anchor-menu-item" tabindex title="Commenting Rules" href=https://fishduck.com/2014/10/civility-is-required-at-fishduck-com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Commenting Rules</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154996" id=menu-item-154996 > <a class="e154993-9 x-anchor x-anchor-menu-item" tabindex title=Volunteer href=https://fishduck.com/join-fishduck-com-main-page/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Volunteer</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154997" id=menu-item-154997 > <a class="e154993-9 x-anchor x-anchor-menu-item" tabindex href=https://fishduck.com/contact-fishduck/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Contact</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span> </a></li></ul></div></div></div><div class="e154993-10 x-bar x-bar-footer x-bar-h x-bar-relative  x-hide-xl x-bar-outer-spacers" data-x-bar={&quot;id&quot;:&quot;e154993-10&quot;,&quot;region&quot;:&quot;footer&quot;,&quot;height&quot;:&quot;auto&quot;} ><div class="e154993-10 x-bar-content"><div class="e154993-11 x-bar-container" > <span class="e154993-12 x-image" > <img alt=Image src=https://cdn2.fishduck.com/wp-content/uploads/2019/04/FishDuck_Logo.png width=232 height=40> </span></div><div class="e154993-13 x-bar-container" > <a class="e154993-14 x-anchor x-anchor-button" tabindex href=# ><div class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-b=&#xf09a; ></i></span></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden=true > <span></span> </span> </a><a class="e154993-15 x-anchor x-anchor-button" tabindex href=# ><div class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-b=&#xf099; ></i></span></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden=true > <span></span> </span> </a><a class="e154993-16 x-anchor x-anchor-button" tabindex href=# ><div class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-b=&#xf167; ></i></span></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden=true > <span></span> </span> </a></div><div class="e154993-17 x-bar-container" ><ul class="e154993-18 x-menu x-menu-inline" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154994" > <a class="e154993-18 x-anchor x-anchor-menu-item" tabindex title=About href=https://fishduck.com/about/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >About</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154995" > <a class="e154993-18 x-anchor x-anchor-menu-item" tabindex title="Commenting Rules" href=https://fishduck.com/2014/10/civility-is-required-at-fishduck-com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Commenting Rules</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154996" > <a class="e154993-18 x-anchor x-anchor-menu-item" tabindex title=Volunteer href=https://fishduck.com/join-fishduck-com-main-page/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Volunteer</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154997" > <a class="e154993-18 x-anchor x-anchor-menu-item" tabindex href=https://fishduck.com/contact-fishduck/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Contact</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span> </a></li></ul></div></div></div></footer><div id=e154983-6-off-canvas class="e154983-6 x-off-canvas x-off-canvas-right  x-hide-lg x-hide-md x-hide-sm x-hide-xl" role=dialog tabindex=-1 data-x-toggleable=e154983-6 aria-hidden=true aria-label="Off Canvas" ><span class=x-off-canvas-bg></span><button class="x-off-canvas-close x-off-canvas-close-right" data-x-toggle-close=1 aria-label="Close Off Canvas Content" > <span>&times;</span> </button><div class="x-off-canvas-content x-off-canvas-content-right" data-x-scrollbar={&quot;suppressScrollX&quot;:true} role=document aria-label="Off Canvas Content" ><ul class="e154983-6 x-menu x-menu-collapsed" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154985" > <a class="e154983-6 x-anchor x-anchor-menu-item" tabindex title=About href=https://fishduck.com/about/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >About</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154986" > <a class="e154983-6 x-anchor x-anchor-menu-item" tabindex title="Commenting Rules" href=https://fishduck.com/2014/10/civility-is-required-at-fishduck-com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Commenting Rules</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154987" > <a class="e154983-6 x-anchor x-anchor-menu-item" tabindex title=Volunteer href=https://fishduck.com/join-fishduck-com-main-page/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Volunteer</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154988" > <a class="e154983-6 x-anchor x-anchor-menu-item" tabindex title=Contact href=https://fishduck.com/contact-fishduck/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Contact</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li></ul></div></div><div id=e154983-12-off-canvas class="e154983-12 x-off-canvas x-off-canvas-right  x-hide-lg x-hide-md x-hide-xl" role=dialog tabindex=-1 data-x-toggleable=e154983-12 aria-hidden=true aria-label="Off Canvas" ><span class=x-off-canvas-bg></span><button class="x-off-canvas-close x-off-canvas-close-right" data-x-toggle-close=1 aria-label="Close Off Canvas Content" > <span>&times;</span> </button><div class="x-off-canvas-content x-off-canvas-content-right" data-x-scrollbar={&quot;suppressScrollX&quot;:true} role=document aria-label="Off Canvas Content" ><ul class="e154983-12 x-menu x-menu-collapsed" ><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-154990" > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex title=Home href=https://fishduck.com ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Home</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154991" > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex title="Analysis Library" href=https://fishduck.com/the-oregon-football-repository-by-fishduck-com/the-oregon-football-analysis-library-by-fishduck-com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Analysis Library</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154992" > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex title="Football Repository" href=https://fishduck.com/2017/10/building-an-oregon-football-repository-at-fishduck-com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Football Repository</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li></ul></div></div></div> <a class="x-scroll-top right fade" title="Back to Top"> <i class=x-icon-angle-up data-x-icon-s=&#xf106;></i> </a> <script>jQuery(document).ready(function($){var $window=$(window);var body=$('body');var bodyOffsetBottom=$window.scrollBottom();var bodyHeightAdjustment=body.height()-bodyOffsetBottom;var bodyHeightAdjusted=body.height()-bodyHeightAdjustment;var $scrollTopAnchor=$('.x-scroll-top');function sizingUpdate(){var bodyOffsetTop=$window.scrollTop();if(bodyOffsetTop>(bodyHeightAdjusted*0.75)){$scrollTopAnchor.addClass('in');}else{$scrollTopAnchor.removeClass('in');}}$window.on('scroll',sizingUpdate).resize(sizingUpdate);sizingUpdate();$scrollTopAnchor.on('click',function(){$('html, body').animate({scrollTop:0},850,'xEaseInOutExpo');return false;});});</script> </div>  <script>var pfHeaderImgUrl='';var pfHeaderTagline='';var pfdisableClickToDel='0';var pfImagesSize='full-size';var pfImageDisplayStyle='right';var pfEncodeImages='0';var pfDisableEmail='0';var pfDisablePDF='0';var pfDisablePrint='0';var pfCustomCSS='';var pfPlatform='Wordpress';</script> <script async src=https://cdn.printfriendly.com/printfriendly.js></script> <script>var countVars={"disqusShortname":"fishduck"};var embedVars={"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"173551 https:\/\/fishduck.com\/?p=173551","disqusShortname":"fishduck","disqusTitle":"Would You Rather: Rose Bowl or CFB Playoff?","disqusUrl":"https:\/\/fishduck.com\/2019\/12\/would-you-rather-rose-bowl-or-cfb-playoff\/","postId":"173551"};var dclCustomVars={"dcl_progress_text":"Loading..."};</script> <script src='https://cdn1.fishduck.com/wp-content/plugins/disqus-conditional-load/assets/js/public/embed-click.min.js?x51584'></script> <script src=https://cdn1.fishduck.com/wp-content/themes/pro/cornerstone/assets/dist/js/site/cs.fa34ec9.js?x51584></script> <script src='https://cdn1.fishduck.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?x51584'></script> <script src='https://cdn1.fishduck.com/wp-content/plugins/lazy-load/js/lazy-load.js?x51584'></script> <script src='https://cdn1.fishduck.com/wp-content/plugins/wpsso-rrssb/js/ext/rrssb.min.js?x51584'></script> <script src='https://cdn1.fishduck.com/wp-content/themes/pro/framework/dist/js/site/x.js?x51584'></script> <script src='https://cdn1.fishduck.com/wp-includes/js/wp-embed.min.js?x51584'></script> </body></html>