<!DOCTYPE html><html class=no-js lang=en-US prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"><head><meta charset=UTF-8><meta name=viewport content="width=device-width, initial-scale=1.0"><link rel=pingback href=https://fishduck.com/xmlrpc.php><title>Cristobal&#8217;s Biggest Lesson? The END GAME | FishDuck</title><meta name=description content="We know that Mario Cristobal is still relatively new as a head coach in a Power-Five conference, and many of us have sputtered about his learning curve."><link rel=canonical href=https://fishduck.com/2020/01/cristobals-biggest-lesson-the-end-game/ ><link rel=alternate type=application/rss+xml title="FishDuck &raquo; Feed" href=https://fishduck.com/feed/ ><link rel=alternate type=application/rss+xml title="FishDuck &raquo; Comments Feed" href=https://fishduck.com/comments/feed/ ><link rel=alternate type=application/rss+xml title="FishDuck &raquo; Cristobal&#8217;s Biggest Lesson? The END GAME Comments Feed" href=https://fishduck.com/2020/01/cristobals-biggest-lesson-the-end-game/feed/ ><link rel=stylesheet href=https://cdn.fishduck.com/wp-content/cache/minify/deec5.css?x49459 media=all><style id=dcl-front-style-dummy-inline-css>#dcl_btn_container{text-align:center;margin-top:10px;margin-bottom:10px}</style><link rel=stylesheet href=https://cdn.fishduck.com/wp-content/cache/minify/f644f.css?x49459 media=all> <script src='https://cdn1.fishduck.com/wp-includes/js/jquery/jquery.js?x49459'></script> <script src='https://cdn1.fishduck.com/wp-includes/js/jquery/jquery-migrate.min.js?x49459'></script> <link rel=https://api.w.org/ href=https://fishduck.com/wp-json/ ><link rel=alternate type=application/json+oembed href="https://fishduck.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffishduck.com%2F2020%2F01%2Fcristobals-biggest-lesson-the-end-game%2F"><link rel=alternate type=text/xml+oembed href="https://fishduck.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffishduck.com%2F2020%2F01%2Fcristobals-biggest-lesson-the-end-game%2F&#038;format=xml">  <script>_atrk_opts={atrk_acct:"O+dIk1ao6C52O7",domain:"fishduck.com",dynamic:true};(function(){var as=document.createElement('script');as.type='text/javascript';as.async=true;as.src="https://certify-js.alexametrics.com/atrk.js";var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as,s);})();</script> <noscript><img src="https://certify.alexametrics.com/atrk.gif?account=O+dIk1ao6C52O7" style=display:none height=1 width=1 alt></noscript><meta property=fb:pages content=266952793316048> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-24966687-1"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-24966687-1');</script> <style media=screen>div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus{text-decoration:none;border:none;-webkit-box-shadow:none!important;box-shadow:none!important}</style><style media=screen>div.printfriendly{margin:12px 12px 12px 12px}div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited{font-size:14px;color:#6D9F00}</style><link rel=stylesheet href=https://cdn.fishduck.com/wp-content/cache/minify/4e928.css?x49459 media=all><style media=print>.printfriendly{display:none}</style><style>#related_posts_thumbnails li{border-right:1px solid #ddd;background-color:#fff}#related_posts_thumbnails li:hover{background-color:#eee}.relpost_content{font-size:12px;color:#333}.relpost-block-single{background-color:#fff;border-right:1px solid  #ddd;border-left:1px solid  #ddd;margin-right:-1px}.relpost-block-single:hover{background-color:#eee}</style><meta name=generator content="WPSSO Core 6.16.1/L*"><meta name=generator content="WPSSO RRSSB 3.1.0/S"><meta name=generator content="WPSSO UM 2.6.3/S"><link rel=shortlink href="https://fishduck.com/?p=174173"><meta property=fb:app_id content=146912038807686><meta property=og:type content=article><meta property=og:url content=https://fishduck.com/2020/01/cristobals-biggest-lesson-the-end-game/ ><meta property=og:locale content=en_US><meta property=og:site_name content=FishDuck><meta property=og:title content="Cristobal&rsquo;s Biggest Lesson? The END GAME"><meta property=og:description content="We know that Mario Cristobal is still relatively new as a head coach in a Power-Five conference, and many of us have sputtered about his learning curve."><meta property=og:updated_time content=2020-01-03T01:18:23+00:00><meta property=og:image content=https://cdn2.fishduck.com/wp-content/uploads/2020/01/Juwan-Johnson-with-key-1st-down_Tom-Corno-761x400.jpg?x49459><meta property=og:image:width content=761><meta property=og:image:height content=400><meta property=article:publisher content=https://www.facebook.com/FishDuckOnline><meta property=article:published_time content=2020-01-03T10:05:11+00:00><meta property=article:modified_time content=2020-01-03T01:18:23+00:00><meta property=article:section content="Sports (General)"><meta property=article:tag content="2020 Rose Bowl"><meta property=article:tag content="Football End Game"><meta property=article:tag content="Oregon Offense"><meta name=weibo:article:create_at content="2020-01-03 10:05:11"><meta name=weibo:article:update_at content="2020-01-03 01:18:23"><meta name=twitter:domain content=fishduck.com><meta name=twitter:site content=@fishduckdotcom><meta name=twitter:title content="Cristobal&rsquo;s Biggest Lesson? The END GAME"><meta name=twitter:description content="We know that Mario Cristobal is still relatively new as a head coach in a Power-Five conference, and many of us have sputtered about his learning curve."><meta name=twitter:card content=summary_large_image><meta name=twitter:image content=https://cdn3.fishduck.com/wp-content/uploads/2020/01/Juwan-Johnson-with-key-1st-down_Tom-Corno-300x300-cropped.jpg?x49459><link itemprop=url href=https://fishduck.com/2020/01/cristobals-biggest-lesson-the-end-game/ ><meta itemprop=name content="Cristobal&rsquo;s Biggest Lesson? The END GAME"><meta itemprop=description content="We know that Mario Cristobal is still relatively new as a head coach in a Power-Five conference, and many of us have sputtered about his learning curve."><link itemprop=image href=https://cdn3.fishduck.com/wp-content/uploads/2020/01/Juwan-Johnson-with-key-1st-down_Tom-Corno-800x421.jpg?x49459><meta name=thumbnail content=https://cdn1.fishduck.com/wp-content/uploads/2020/01/Juwan-Johnson-with-key-1st-down_Tom-Corno-600x315-cropped.jpg?x49459><style>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</style><link rel=icon href=https://cdn.fishduck.com/wp-content/uploads/2019/04/cropped-favicon-512-32x32.png sizes=32x32><link rel=icon href=https://cdn2.fishduck.com/wp-content/uploads/2019/04/cropped-favicon-512-192x192.png sizes=192x192><link rel=apple-touch-icon-precomposed href=https://cdn2.fishduck.com/wp-content/uploads/2019/04/cropped-favicon-512-180x180.png?x49459><meta name=msapplication-TileImage content=https://cdn2.fishduck.com/wp-content/uploads/2019/04/cropped-favicon-512-270x270.png?x49459><style id=wp-custom-css>#spMainContainer #spAck{display:none}#wppb-submit,#recover_password,#edit_profile,#register{color:#000}</style><style id=x-generated-css>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</style><link rel=stylesheet href="//fonts.googleapis.com/css?family=Lato:400,400i,700,700i&#038;subset=latin,latin-ext&#038;display=auto" type=text/css media=all data-x-google-fonts></head><body class="post-template-default single single-post postid-174173 single-format-standard x-integrity x-integrity-light x-full-width-layout-active x-full-width-active pro-v3_1_2 cornerstone-v4_1_2"><div id=x-root class=x-root ><div id=x-site class="x-site site" ><header class=x-masthead role=banner ><div class="e154983-1 x-bar x-bar-top x-bar-h x-bar-relative x-bar-outer-spacers" data-x-bar={&quot;id&quot;:&quot;e154983-1&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;4em&quot;} ><div class="e154983-1 x-bar-content"><div class="e154983-2 x-bar-container" ><div class="e154983-3 x-mod-container" > <a class="e154983-3 x-anchor x-anchor-toggle" tabindex=0 data-x-toggle=1 data-x-toggleable=e154983-3 aria-controls=e154983-3-dropdown aria-expanded=false aria-haspopup=true aria-label="Toggle Dropdown Content" ><div class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-s=&#xf002; ></i></span></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-b_c" aria-hidden=true > <span></span> </span> </a><div id=e154983-3-dropdown class="e154983-3 x-dropdown" data-x-stem data-x-stem-top data-x-toggleable=e154983-3 aria-hidden=true ><form class="e154983-3 x-search" data-x-search={&quot;search&quot;:true} action=https://fishduck.com/ method=get ><label class=visually-hidden for=s-e154983-3 >Search</label><input id=s-e154983-3 class=x-search-input type=search name=s tabindex=0 placeholder=Search> <button class="x-search-btn x-search-btn-submit" type=button data-x-search-submit tabindex=0 ><span class=visually-hidden>Submit</span><svg xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink x=0px y=0px viewBox="-1 -1 25 25"><circle fill=none stroke-width=2 stroke-linecap=square stroke-miterlimit=10 cx=10 cy=10 r=9 stroke-linejoin=miter /><line fill=none stroke-width=2 stroke-linecap=square stroke-miterlimit=10 x1=22 y1=22 x2=16.4 y2=16.4 stroke-linejoin=miter /></svg></button> <button class="x-search-btn x-search-btn-clear" type=button data-x-search-clear tabindex=0 ><span class=visually-hidden>Clear</span><svg xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink x=0px y=0px viewBox="-1 -1 25 25"><line fill=none stroke-width=2 stroke-linecap=square stroke-miterlimit=10 x1=19 y1=5 x2=5 y2=19 stroke-linejoin=miter /><line fill=none stroke-width=2 stroke-linecap=square stroke-miterlimit=10 x1=19 y1=19 x2=5 y2=5 stroke-linejoin=miter /></svg></button></form></div></div><ul class="e154983-4 x-menu x-menu-inline  x-hide-xs" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154985" id=menu-item-154985 > <a class="e154983-4 x-anchor x-anchor-menu-item" tabindex=0 title=About href=https://fishduck.com/about/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >About</span></div></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154986" id=menu-item-154986 > <a class="e154983-4 x-anchor x-anchor-menu-item" tabindex=0 title="Commenting Rules" href=https://fishduck.com/2014/10/civility-is-required-at-fishduck-com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Commenting Rules</span></div></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154987" id=menu-item-154987 > <a class="e154983-4 x-anchor x-anchor-menu-item" tabindex=0 title=Volunteer href=https://fishduck.com/join-fishduck-com-main-page/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Volunteer</span></div></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154988" id=menu-item-154988 > <a class="e154983-4 x-anchor x-anchor-menu-item" tabindex=0 title=Contact href=https://fishduck.com/contact-fishduck/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Contact</span></div></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span> </a></li></ul></div><div class="e154983-5 x-bar-container" > <a class="e154983-6 x-anchor x-anchor-toggle  x-hide-lg x-hide-md x-hide-sm x-hide-xl" tabindex=0 data-x-toggle=1 data-x-toggleable=e154983-6 ><div class=x-anchor-content> <span class=x-graphic aria-hidden=true > <span class="x-toggle x-toggle-grid x-graphic-toggle" aria-hidden=true > <span class=x-toggle-grid-center data-x-toggle-anim=x-grid-1></span> </span> </span></div> </a></div></div></div><div class="e154983-7 x-bar-space x-bar-space-top x-bar-space-h" style="display: none;" ></div><div class="e154983-7 x-bar x-bar-top x-bar-h x-bar-relative x-bar-is-sticky" data-x-bar={&quot;id&quot;:&quot;e154983-7&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;120px&quot;,&quot;triggerOffset&quot;:&quot;0&quot;,&quot;shrink&quot;:&quot;0.6&quot;} ><div class="e154983-7 x-bar-scroll x-bar-outer-spacers" data-x-scrollbar={&quot;suppressScrollY&quot;:true} ><div class="e154983-7 x-bar-content"><div class="e154983-8 x-bar-container" > <a class="e154983-9 x-image x-image-preserve-ratio" style="height: 100%; max-height: 40px;" href=https://fishduck.com > <img alt=FishDuck src=https://cdn2.fishduck.com/wp-content/uploads/2019/04/FishDuck_Logo.png width=232 height=40> </a></div><div class="e154983-10 x-bar-container" ><div class=x-bg aria-hidden=true ></div><ul class="e154983-11 x-menu x-menu-inline  x-hide-sm x-hide-xs" ><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-154990" id=menu-item-154990 > <a class="e154983-11 x-anchor x-anchor-menu-item" tabindex=0 title=Home href=https://fishduck.com ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Home</span></div></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154991" id=menu-item-154991 > <a class="e154983-11 x-anchor x-anchor-menu-item" tabindex=0 title="Analysis Library" href=https://fishduck.com/the-oregon-football-repository-by-fishduck-com/the-oregon-football-analysis-library-by-fishduck-com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Analysis Library</span></div></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154992" id=menu-item-154992 > <a class="e154983-11 x-anchor x-anchor-menu-item" tabindex=0 title="Football Repository" href=https://fishduck.com/2017/10/building-an-oregon-football-repository-at-fishduck-com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Football Repository</span></div></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span> </a></li></ul> <a class="e154983-12 x-anchor x-anchor-toggle  x-hide-lg x-hide-md x-hide-xl" tabindex=0 data-x-toggle=1 data-x-toggleable=e154983-12 ><div class=x-anchor-content> <span class=x-graphic aria-hidden=true > <span class="x-toggle x-toggle-grid x-graphic-toggle" aria-hidden=true > <span class=x-toggle-grid-center data-x-toggle-anim=x-grid-1></span> </span> </span></div> </a></div></div></div></div><div class="e154983-13 x-bar x-bar-top x-bar-h x-bar-relative  x-hide-lg x-hide-md x-hide-sm x-hide-xs x-bar-outer-spacers" data-x-bar={&quot;id&quot;:&quot;e154983-13&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;50px&quot;} ><div class="e154983-13 x-bar-content"><div class="e154983-14 x-bar-container" ><div class="e154983-15 x-text" > <marquee behavior=scroll direction=left>The FishLetter will soon begin again, and every week Mr. FishDuck will have some current comments not published anywhere. <a href=https://fishduck.com/fishletter/ >Sign up, as it is FREE</a></marquee></div></div></div></div></header><div class="x-container max width offset"><div class="x-main full" role=main><article id=post-174173 class="post-174173 post type-post status-publish format-standard has-post-thumbnail hentry category-analysis tag-2020-rose-bowl tag-football-end-game tag-oregon-offense"><div class=entry-featured><div class=entry-thumb><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x49459 data-lazy-src=https://cdn.fishduck.com/wp-content/uploads/2020/01/Juwan-Johnson-with-key-1st-down_Tom-Corno.jpg width=1200 height=631 class="attachment-entry-fullwidth size-entry-fullwidth wp-post-image" alt srcset="https://cdn1.fishduck.com/wp-content/uploads/2020/01/Juwan-Johnson-with-key-1st-down_Tom-Corno.jpg?x49459 1200w, https://cdn2.fishduck.com/wp-content/uploads/2020/01/Juwan-Johnson-with-key-1st-down_Tom-Corno-466x245.jpg?x49459 466w, https://cdn2.fishduck.com/wp-content/uploads/2020/01/Juwan-Johnson-with-key-1st-down_Tom-Corno-761x400.jpg?x49459 761w, https://cdn1.fishduck.com/wp-content/uploads/2020/01/Juwan-Johnson-with-key-1st-down_Tom-Corno-768x404.jpg?x49459 768w, https://cdn2.fishduck.com/wp-content/uploads/2020/01/Juwan-Johnson-with-key-1st-down_Tom-Corno-100x53.jpg?x49459 100w, https://cdn3.fishduck.com/wp-content/uploads/2020/01/Juwan-Johnson-with-key-1st-down_Tom-Corno-800x421.jpg?x49459 800w, https://cdn1.fishduck.com/wp-content/uploads/2020/01/Juwan-Johnson-with-key-1st-down_Tom-Corno-600x315-cropped.jpg?x49459 600w" sizes="(max-width: 1200px) 100vw, 1200px" data-wp-pid=174178 nopin=nopin><noscript><img width=1200 height=631 src=https://cdn1.fishduck.com/wp-content/uploads/2020/01/Juwan-Johnson-with-key-1st-down_Tom-Corno.jpg class="attachment-entry-fullwidth size-entry-fullwidth wp-post-image" alt srcset="https://cdn1.fishduck.com/wp-content/uploads/2020/01/Juwan-Johnson-with-key-1st-down_Tom-Corno.jpg?x49459 1200w, https://cdn2.fishduck.com/wp-content/uploads/2020/01/Juwan-Johnson-with-key-1st-down_Tom-Corno-466x245.jpg?x49459 466w, https://cdn2.fishduck.com/wp-content/uploads/2020/01/Juwan-Johnson-with-key-1st-down_Tom-Corno-761x400.jpg?x49459 761w, https://cdn1.fishduck.com/wp-content/uploads/2020/01/Juwan-Johnson-with-key-1st-down_Tom-Corno-768x404.jpg?x49459 768w, https://cdn2.fishduck.com/wp-content/uploads/2020/01/Juwan-Johnson-with-key-1st-down_Tom-Corno-100x53.jpg?x49459 100w, https://cdn3.fishduck.com/wp-content/uploads/2020/01/Juwan-Johnson-with-key-1st-down_Tom-Corno-800x421.jpg?x49459 800w, https://cdn1.fishduck.com/wp-content/uploads/2020/01/Juwan-Johnson-with-key-1st-down_Tom-Corno-600x315-cropped.jpg?x49459 600w" sizes="(max-width: 1200px) 100vw, 1200px" data-wp-pid=174178 nopin=nopin></noscript></div></div><div class=entry-wrap><header class=entry-header><h1 class="entry-title">Cristobal&#8217;s Biggest Lesson? The END GAME</h1><p class=p-meta><span><i class=x-icon-pencil data-x-icon-s=&#xf303;></i> Charles Fischer</span><span><time class=entry-date datetime=2020-01-03T02:05:11-08:00><i class=x-icon-calendar data-x-icon-s=&#xf073;></i> January 3, 2020</time></span><span><a href=https://fishduck.com/category/analysis/ title="View all posts in: &ldquo;Analysis&rdquo;"><i class=x-icon-bookmark data-x-icon-s=&#xf02e;></i> Analysis</a></span><span><a href=https://fishduck.com/2020/01/cristobals-biggest-lesson-the-end-game/#disqus_thread title="Leave a comment on: &ldquo;Cristobal&#8217;s Biggest Lesson? The END GAME&rdquo;" class=meta-comments><i class=x-icon-comments data-x-icon-s=&#xf086;></i> 75 Comments</a></span></p></header><div class="entry-content content"><div class=wpsso-schema-image-for-pinterest style=display:none;> <img src=https://cdn1.fishduck.com/wp-content/uploads/2020/01/Juwan-Johnson-with-key-1st-down_Tom-Corno-800x421.jpg width=0 height=0 style=width:0;height:0; alt data-pin-description="We know that Mario Cristobal is still relatively new as a head coach in a Power-Five conference, and many of us have sputtered about his learning curve."></div><div class="wpsso-rrssb wpsso-rrssb-content"><ul class="rrssb-buttons en_US clearfix"><li class=rrssb-facebook> <a href="https://www.facebook.com/sharer/sharer.php?u=https://fishduck.com/2020/01/cristobals-biggest-lesson-the-end-game/" class=popup> <span class=rrssb-icon> <svg xmlns=http://www.w3.org/2000/svg preserveAspectRatio=xMidYMid width=29 height=29 viewBox="0 0 29 29"> <path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" class=cls-2 fill-rule=evenodd /> </svg> </span> <span class=rrssb-text>facebook</span> </a></li><li class=rrssb-twitter> <a href="https://twitter.com/intent/+/tweet?original_referer=https://fishduck.com/2020/01/cristobals-biggest-lesson-the-end-game/&url=https://fishduck.com/2020/01/cristobals-biggest-lesson-the-end-game/&text=Cristobal%E2%80%99s%20Biggest%20Lesson%3F%20The%20END%20GAME&via=fishduckdotcom" class=popup> <span class=rrssb-icon> <svg xmlns=http://www.w3.org/2000/svg width=28 height=28 viewBox="0 0 28 28"> <path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62c-3.122.162-6.22-.646-8.86-2.32 2.702.18 5.375-.648 7.507-2.32-2.072-.248-3.818-1.662-4.49-3.64.802.13 1.62.077 2.4-.154-2.482-.466-4.312-2.586-4.412-5.11.688.276 1.426.408 2.168.387-2.135-1.65-2.73-4.62-1.394-6.965C5.574 7.816 9.54 9.84 13.802 10.07c-.842-2.738.694-5.64 3.434-6.48 2.018-.624 4.212.043 5.546 1.682 1.186-.213 2.318-.662 3.33-1.317-.386 1.256-1.248 2.312-2.4 2.942 1.048-.106 2.07-.394 3.02-.85-.458 1.182-1.343 2.15-2.48 2.71z"/> </svg> </span> <span class=rrssb-text>twitter</span> </a></li><li class=rrssb-reddit> <a href="http://www.reddit.com/submit?url=https://fishduck.com/2020/01/cristobals-biggest-lesson-the-end-game/&title=Cristobal%E2%80%99s%20Biggest%20Lesson%3F%20The%20END%20GAME&text=We%20know%20that%20Mario%20Cristobal%20is%20still%20relatively%20new%20as%20a%20head%20coach%20in%20a%20Power-Five%20conference%2C%20and%20many%20of%20us%20have%20sputtered%20about%20his%20learning%20curve."> <span class=rrssb-icon> <svg xmlns=http://www.w3.org/2000/svg width=28 height=28 viewBox="0 0 28 28"> <path d="M11.794 15.316c0-1.03-.835-1.895-1.866-1.895-1.03 0-1.893.866-1.893 1.896s.863 1.9 1.9 1.9c1.023-.016 1.865-.916 1.865-1.9zM18.1 13.422c-1.03 0-1.895.864-1.895 1.895 0 1 .9 1.9 1.9 1.865 1.03 0 1.87-.836 1.87-1.865-.006-1.017-.875-1.917-1.875-1.895zM17.527 19.79c-.678.68-1.826 1.007-3.514 1.007h-.03c-1.686 0-2.834-.328-3.51-1.005-.264-.265-.693-.265-.958 0-.264.265-.264.7 0 1 .943.9 2.4 1.4 4.5 1.402.005 0 0 0 0 0 .005 0 0 0 0 0 2.066 0 3.527-.46 4.47-1.402.265-.264.265-.693.002-.958-.267-.334-.688-.334-.988-.043z"/> <path d="M27.707 13.267c0-1.785-1.453-3.237-3.236-3.237-.792 0-1.517.287-2.08.76-2.04-1.294-4.647-2.068-7.44-2.218l1.484-4.69 4.062.955c.07 1.4 1.3 2.6 2.7 2.555 1.488 0 2.695-1.208 2.695-2.695C25.88 3.2 24.7 2 23.2 2c-1.06 0-1.98.616-2.42 1.508l-4.633-1.09c-.344-.082-.693.117-.803.454l-1.793 5.7C10.55 8.6 7.7 9.4 5.6 10.75c-.594-.45-1.3-.75-2.1-.72-1.785 0-3.237 1.45-3.237 3.2 0 1.1.6 2.1 1.4 2.69-.04.27-.06.55-.06.83 0 2.3 1.3 4.4 3.7 5.9 2.298 1.5 5.3 2.3 8.6 2.325 3.227 0 6.27-.825 8.57-2.325 2.387-1.56 3.7-3.66 3.7-5.917 0-.26-.016-.514-.05-.768.965-.465 1.577-1.565 1.577-2.698zm-4.52-9.912c.74 0 1.3.6 1.3 1.3 0 .738-.6 1.34-1.34 1.34s-1.343-.602-1.343-1.34c.04-.655.596-1.255 1.396-1.3zM1.646 13.3c0-1.038.845-1.882 1.883-1.882.31 0 .6.1.9.21-1.05.867-1.813 1.86-2.26 2.9-.338-.328-.57-.728-.57-1.26zm20.126 8.27c-2.082 1.357-4.863 2.105-7.83 2.105-2.968 0-5.748-.748-7.83-2.105-1.99-1.3-3.087-3-3.087-4.782 0-1.784 1.097-3.484 3.088-4.784 2.08-1.358 4.86-2.106 7.828-2.106 2.967 0 5.7.7 7.8 2.106 1.99 1.3 3.1 3 3.1 4.784C24.86 18.6 23.8 20.3 21.8 21.57zm4.014-6.97c-.432-1.084-1.19-2.095-2.244-2.977.273-.156.59-.245.928-.245 1.036 0 1.9.8 1.9 1.9-.016.522-.27 1.022-.57 1.327z"/> </svg> </span> <span class=rrssb-text>reddit</span> </a></li><li class=rrssb-linkedin> <a href="http://www.linkedin.com/shareArticle?mini=true&url=https://fishduck.com/2020/01/cristobals-biggest-lesson-the-end-game/&title=Cristobal%E2%80%99s%20Biggest%20Lesson%3F%20The%20END%20GAME&summary=We%20know%20that%20Mario%20Cristobal%20is%20still%20relatively%20new%20as%20a%20head%20coach%20in%20a%20Power-Five%20conference%2C%20and%20many%20of%20us%20have%20sputtered%20about%20his%20learning%20curve." class=popup> <span class=rrssb-icon> <svg xmlns=http://www.w3.org/2000/svg width=28 height=28 viewBox="0 0 28 28"> <path d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z"/> </svg> </span> <span class=rrssb-text>linkedin</span> </a></li></ul></div><div class=pf-content><p>We know that <strong>Mario Cristobal</strong> is still relatively new as a head coach in a Power-Five conference, and many of us have sputtered about his learning curve. Strategies and tactics that many of us <em><strong><span style="color: #808080;">&#8220;Greybeards&#8221;</span></strong></em> have watched over the years with other coaches seemed to be either unknown or ignored by this coaching staff. Now granted, going from 7-6 to 12-2 as <strong>Pac-12 and Rose Bowl Champions</strong> is quite pleasing and the most we could ask for, yet to reach the elite level &#8230; more learning at the top needs to take place. The concerns I&#8217;ve written about in the past concerning the <em>&#8220;End Game,&#8221;</em> appear to have been put to rest in the final moments of the 2020 Rose Bowl. And I could not be happier.</p><p>You know the drill. You recall how Oregon was stuffed on a fourth and one against Auburn, and it wasn&#8217;t even close. It has happened a number of times this season. Even <strong>Kirk Herbstreit</strong> spoke of our difficulty in that area and how puzzling it was considering the big and experienced offensive line of Oregon. In the Rose Bowl we witnessed an extraordinary play by <strong>Troy Dye</strong>, where he stripped the ball to create a fumble, which was recovered by the Ducks in Wisconsin territory. On fourth down, Oregon tried to blast for the needed yardage up the middle in the &#8220;A&#8221; gap and got <em><strong>stoned</strong></em>. The turnover in enemy territory was wasted&#8230;</p><div id=attachment_174177 class="wp-caption aligncenter" style="width: 1200px"><img class="size-full wp-image-174177" src=https://cdn.fishduck.com/wp-content/uploads/2020/01/CJ-Verdell-in-Rose-Bowl_Eugene-Johnson.jpg alt width=1200 height=600 data-wp-pid=174177 srcset="https://cdn1.fishduck.com/wp-content/uploads/2020/01/CJ-Verdell-in-Rose-Bowl_Eugene-Johnson.jpg?x49459 1200w, https://cdn2.fishduck.com/wp-content/uploads/2020/01/CJ-Verdell-in-Rose-Bowl_Eugene-Johnson-490x245.jpg?x49459 490w, https://cdn3.fishduck.com/wp-content/uploads/2020/01/CJ-Verdell-in-Rose-Bowl_Eugene-Johnson-800x400.jpg?x49459 800w, https://cdn1.fishduck.com/wp-content/uploads/2020/01/CJ-Verdell-in-Rose-Bowl_Eugene-Johnson-768x384.jpg?x49459 768w, https://cdn.fishduck.com/wp-content/uploads/2020/01/CJ-Verdell-in-Rose-Bowl_Eugene-Johnson-100x50.jpg?x49459 100w" sizes="(max-width: 1200px) 100vw, 1200px"><p class=attr-credit-text>Eugene Johnson</p><p class=wp-caption-text>Getting yards against Wisconsin was tough for CJ Verdell.</p></div><p>Yet being fair, it did not always go that way, as the Ducks went for a fourth and short against the Huskies inside their own 40 yard line at crunch time, and made it as they did against Utah in the Pac-12 Championships. We all have a tendency to remember the ones we missed. (Right?) My &#8220;End Game&#8221; philosophy developed over the years of watching <em>Our Beloved Ducks</em> has become&#8230;</p><p style="text-align: center;"><em>&#8220;First downs at the end of the game with a narrow lead are as important as touchdowns earlier in the game; both are needed to win, so <strong>do what it takes</strong> to get those first downs!&#8221;</em></p><p>I still groan thinking of times that <strong>Rich Brooks</strong> would plunge the running back into the line three times to burn time off the clock and then punt it because <strong>&#8220;we&#8217;re going to win it with defense.&#8221;</strong> Coach Cristobal views it differently in that he wants to impose his will and demonstrate to all that Oregon<strong> is</strong> tough, and there is no doubt that the Ducks are tougher than other times in the past. But these &#8220;End Games&#8221; will turn against you in a hurry with the sophistication of modern college offenses, especially when you see a Saturday where Ohio State plants 56 points on Michigan and Alabama scores 45 points and<em><strong> loses?</strong></em></p><p>It seems to me that you have to suck it up and call the tough play, whether it is an end-around by <a href=https://youtu.be/lpxje_iEjW4 target=_blank rel="noopener noreferrer"><span style="text-decoration: underline;"><strong>Terry Obee</strong></span></a> to beat the Huskies on the last play of a game, or a pass to secure a first down to run out the clock. But that has not been the Cristobal method &#8230; until now.</p><div id=attachment_174176 class="wp-caption aligncenter" style="width: 1200px"><img class="size-full wp-image-174176" src=https://cdn3.fishduck.com/wp-content/uploads/2020/01/Cristobal-and-Team-at-Rose-Bowl_Eugene-Johnson.jpg alt width=1200 height=600 data-wp-pid=174176 srcset="https://cdn.fishduck.com/wp-content/uploads/2020/01/Cristobal-and-Team-at-Rose-Bowl_Eugene-Johnson.jpg?x49459 1200w, https://cdn1.fishduck.com/wp-content/uploads/2020/01/Cristobal-and-Team-at-Rose-Bowl_Eugene-Johnson-490x245.jpg?x49459 490w, https://cdn.fishduck.com/wp-content/uploads/2020/01/Cristobal-and-Team-at-Rose-Bowl_Eugene-Johnson-800x400.jpg?x49459 800w, https://cdn2.fishduck.com/wp-content/uploads/2020/01/Cristobal-and-Team-at-Rose-Bowl_Eugene-Johnson-768x384.jpg?x49459 768w, https://cdn2.fishduck.com/wp-content/uploads/2020/01/Cristobal-and-Team-at-Rose-Bowl_Eugene-Johnson-100x50.jpg?x49459 100w" sizes="(max-width: 1200px) 100vw, 1200px"><p class=attr-credit-text>Eugene Johnson</p><p class=wp-caption-text>This was the greatest of stages for Coach Cristobal to learn from.</p></div><p>Oregon got the ball back with five and a half minutes to go in the game and it was urgent to burn the clock. Mario showed new guts on that drive, as Herbert threw to a TE, who dropped the easy pass. That surprised me, as well as showing why coaches sometimes don&#8217;t like to take that risk at crunch time. <em>(The injuries to TEs <strong>Cam McCormick</strong> and <strong>Jacob Breeland</strong> were especially felt in this game)</em> So the Ducks had to punt and give the Badgers a chance at victory&#8230;</p><p>Yet the defense came through again and gave the ball back to the Ducks with about two and a half minutes left to burn. On second and nine, we saw <strong>Justin Herbert</strong> throw a brave pass into the middle of the zones for a clutch completion and first down to <strong>Micah Pittman</strong>. One more first down to secure the game and it was third down with three yards to go with 70 seconds left&#8230;</p><p><iframe src="https://www.youtube.com/embed/No1b8mzuhgg?start=2171" width=900 height=506 frameborder=0 allowfullscreen=allowfullscreen></iframe></p><p>You know the next play (above), but it sure is fun to see it again! Everybody <em><strong>knew</strong> </em>Oregon was going to run the ball, but for the third time in final five minutes&#8211;Oregon <em>passed</em> the ball, and this time got the first down and secured the win in the 106th Rose Bowl.</p><p>How big was this change in strategy and philosophy? Could it help Coach Cristobal blast future fourth and ones with an &#8220;A&#8221; gap dive play because opposing coaches are wary now of the pass or play-action? What does this say about the head coach and his ability to be flexible enough to be open <strong>to what works</strong>, as opposed to sticking <strong>to what he wants to do?</strong> There are tons of items to contemplate in what we witnessed at the end of the Rose Bowl as well as their overall implications. The best part? He has more to learn and grow, and yet <em><strong>Oregon is 12-2!</strong></em></p><p><em>&#8220;Oh how we love to ponder Our Beloved Ducks!&#8221;</em></p><p><strong>Charles Fischer</strong>&#160; &#160; <em>(FishDuck)</em><br> Eugene,Oregon&#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; <em>Top Photo by <strong>Tom Corno</strong></em></p><div class="printfriendly pf-alignright"><a href=# style=outline:none; rel=nofollow onclick="window.print(); return false;" class=noslimstat title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src=https://cdn.printfriendly.com/buttons/printfriendly-pdf-button.png alt="Print Friendly, PDF & Email"></a></div></div><div class=relpost-thumb-wrapper><div class=relpost-thumb-container><h3>Related Articles:</h3><div style="clear: both"></div><div style="clear: both"></div><div class=relpost-block-container><a class=relpost-block-single href=https://fishduck.com/2019/12/analyzing-read-keys-did-justin-herbert-defy-the-experts/ ><div style="width: 150px; height: 225px;"><div class=relpost-block-single-image alt="Analyzing Read Keys: Did Justin Herbert DEFY the Experts?"  style=" background: transparent url(https://cdn2.fishduck.com/wp-content/uploads/2019/12/Herbert-Right-Read-150x150.jpg?x49459) no-repeat scroll 0% 0%; width: 150px; height: 150px; "></div><div class=relpost-block-single-text  style="font-family: Arial;  font-size: 12px;  color: #333333;">Analyzing Read Keys: Did Justin Herbert DEFY the Experts?</div></div></a><a class=relpost-block-single href=https://fishduck.com/2019/12/all-it-took-was-herberts-feet/ ><div style="width: 150px; height: 225px;"><div class=relpost-block-single-image alt="Herbert's Feet Take Oregon's Offense to the Next Level"  style=" background: transparent url(https://cdn2.fishduck.com/wp-content/uploads/2019/12/Top-Photo-150x150.jpg?x49459) no-repeat scroll 0% 0%; width: 150px; height: 150px; "></div><div class=relpost-block-single-text  style="font-family: Arial;  font-size: 12px;  color: #333333;">Herbert's Feet Take Oregon's Offense to the Next Level</div></div></a><a class=relpost-block-single href=https://fishduck.com/2019/12/survival-of-the-fittest-the-evolution-of-oregons-offense/ ><div style="width: 150px; height: 225px;"><div class=relpost-block-single-image alt="How Oregon's Offense Evolved Under Marcus Arroyo"  style=" background: transparent url(https://cdn.fishduck.com/wp-content/uploads/2019/10/6852F8AC-3645-4061-AA3F-FF53F4166B4B-150x150.jpeg?x49459) no-repeat scroll 0% 0%; width: 150px; height: 150px; "></div><div class=relpost-block-single-text  style="font-family: Arial;  font-size: 12px;  color: #333333;">How Oregon's Offense Evolved Under Marcus Arroyo</div></div></a><a class=relpost-block-single href=https://fishduck.com/2019/12/big-touchdown-ignoring-throck-on-the-combo-block-is-a-crock/ ><div style="width: 150px; height: 225px;"><div class=relpost-block-single-image alt="Big Touchdown: Ignoring Throck on the Combo-Block Is a CROCK"  style=" background: transparent url(https://cdn1.fishduck.com/wp-content/uploads/2019/12/Calvin-Throckmorton_Craig-Strobeck-150x150.jpg?x49459) no-repeat scroll 0% 0%; width: 150px; height: 150px; "></div><div class=relpost-block-single-text  style="font-family: Arial;  font-size: 12px;  color: #333333;">Big Touchdown: "Ignoring Throck on the Combo-Block Is a CROCK"</div></div></a><a class=relpost-block-single href=https://fishduck.com/2019/12/kayvon-thibodeaux-is-heating-up-at-the-right-time/ ><div style="width: 150px; height: 225px;"><div class=relpost-block-single-image alt="Kayvon Thibodeaux Is Heating Up at the Right Time"  style=" background: transparent url(https://cdn2.fishduck.com/wp-content/uploads/2019/12/Thibs-vs-OSU_KC_FP-150x150.png?x49459) no-repeat scroll 0% 0%; width: 150px; height: 150px; "></div><div class=relpost-block-single-text  style="font-family: Arial;  font-size: 12px;  color: #333333;">Kayvon Thibodeaux Is Heating Up at the Right Time</div></div></a><a class=relpost-block-single href=https://fishduck.com/2019/11/oregon-keeps-defenses-guessing-with-fake-screen-play/ ><div style="width: 150px; height: 225px;"><div class=relpost-block-single-image alt="Oregon Keeps Defenses Guessing With Fake Screen Play"  style=" background: transparent url(https://cdn3.fishduck.com/wp-content/uploads/2019/11/Johnny-Johnson-vs-ASU_FP-150x150.png?x49459) no-repeat scroll 0% 0%; width: 150px; height: 150px; "></div><div class=relpost-block-single-text  style="font-family: Arial;  font-size: 12px;  color: #333333;">Oregon Keeps Defenses Guessing With Fake Screen Play</div></div></a></div><div style="clear: both"></div></div></div><div class=saboxplugin-wrap itemtype=http://schema.org/Person itemscope itemprop=author><div class=saboxplugin-gravatar><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x49459 data-lazy-src=https://cdn3.fishduck.com/wp-content/uploads/2015/02/Charles-Fischer_avatar_1423263181.jpg alt="Charles Fischer" class="avatar avatar-100 photo" height=100 width=100 nopin=nopin><noscript><img alt='Charles Fischer' src=https://cdn.fishduck.com/wp-content/uploads/2015/02/Charles-Fischer_avatar_1423263181.jpg class='avatar avatar-100 photo' height=100 width=100 nopin=nopin></noscript></div><div class=saboxplugin-authorname><a href=https://fishduck.com/author/fishduck/ class="vcard author" rel=author itemprop=url><span class=fn itemprop=name>Charles Fischer</span></a></div><div class=saboxplugin-desc><div itemprop=description><p>Charles Fischer has been an intense fan of the Ducks for over thirty six years and has written reports on football boards for over 20 years. Known as “<strong><em>FishDuck</em></strong>” on those boards, he is acknowledged for providing intense detail in his scrimmage reports and in his Xs and Os play analyses.</p><p>He and his wife Lois, a daughter, Christine reside in Eugene, Oregon, where he has been a Financial Advisor for 35 years serving clients in eleven different states. He does not profess to be a coach or analyst, but simply a “hack” that enjoys sharing what he has learned and invites others to correct or add to this body of Oregon Football! <b><a href=http://fishduck.com/fishduck>See More&#8230;</a></b></p></div></div><div class=clearfix></div></div><div class=awac-wrapper><div class="awac widget text-87"><h4 class="widget-title">THREE FishDuck Promises to Readers&#8230;</h4><div class=textwidget><p>We will be the <em><strong>cleanest</strong> </em>Oregon site with no ads or videos starting up to annoy you.</p><p>We will be the <em><strong>easiest</strong> </em>Oregon site for mobile <em>(Cell phone and Pad)</em> users, as we want it <strong>fast</strong> for you.</p><p>We will be the <em><strong>safest</strong></em> Oregon site for everyone, as we monitor comments and assure that everyone is polite to all. <em>(And we do want <strong>all</strong> your opinions!)</em></p><p>Simple, clean, safe and fast!</p></div></div></div></div></div><footer class="entry-footer cf"> <a href=https://fishduck.com/tag/2020-rose-bowl/ rel=tag>2020 Rose Bowl</a><a href=https://fishduck.com/tag/football-end-game/ rel=tag>Football End Game</a><a href=https://fishduck.com/tag/oregon-offense/ rel=tag>Oregon Offense</a></footer></article><div id=disqus_thread><div id=dcl_btn_container> <button id=dcl_comment_btn class=disqus-button> Load Comments	</button></div></div></div></div><footer class=x-colophon role=contentinfo ><div class="e154993-1 x-bar x-bar-footer x-bar-h x-bar-relative  x-hide-lg x-hide-md x-hide-sm x-hide-xs x-bar-outer-spacers" data-x-bar={&quot;id&quot;:&quot;e154993-1&quot;,&quot;region&quot;:&quot;footer&quot;,&quot;height&quot;:&quot;auto&quot;} ><div class="e154993-1 x-bar-content"><div class="e154993-2 x-bar-container" > <a class="e154993-3 x-image" href=https://fishduck.com > <img alt="Fish Duck" src=https://cdn2.fishduck.com/wp-content/uploads/2019/04/FishDuck_Logo.png width=232 height=40> </a></div><div class="e154993-4 x-bar-container" > <a class="e154993-5 x-anchor x-anchor-button" tabindex=0 href=https://www.facebook.com/FishDuckOnline/ ><div class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-b=&#xf09a; ></i></span></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden=true > <span></span> </span> </a><a class="e154993-6 x-anchor x-anchor-button" tabindex=0 href=https://twitter.com/fishduckdotcom ><div class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-b=&#xf099; ></i></span></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden=true > <span></span> </span> </a><a class="e154993-7 x-anchor x-anchor-button" tabindex=0 href=https://www.youtube.com/user/FishDuck83 ><div class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-b=&#xf167; ></i></span></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden=true > <span></span> </span> </a></div><div class="e154993-8 x-bar-container" ><ul class="e154993-9 x-menu x-menu-inline" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154994" id=menu-item-154994 > <a class="e154993-9 x-anchor x-anchor-menu-item" tabindex=0 title=About href=https://fishduck.com/about/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >About</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154995" id=menu-item-154995 > <a class="e154993-9 x-anchor x-anchor-menu-item" tabindex=0 title="Commenting Rules" href=https://fishduck.com/2014/10/civility-is-required-at-fishduck-com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Commenting Rules</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154996" id=menu-item-154996 > <a class="e154993-9 x-anchor x-anchor-menu-item" tabindex=0 title=Volunteer href=https://fishduck.com/join-fishduck-com-main-page/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Volunteer</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154997" id=menu-item-154997 > <a class="e154993-9 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/contact-fishduck/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Contact</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span> </a></li></ul></div></div></div><div class="e154993-10 x-bar x-bar-footer x-bar-h x-bar-relative  x-hide-xl x-bar-outer-spacers" data-x-bar={&quot;id&quot;:&quot;e154993-10&quot;,&quot;region&quot;:&quot;footer&quot;,&quot;height&quot;:&quot;auto&quot;} ><div class="e154993-10 x-bar-content"><div class="e154993-11 x-bar-container" > <span class="e154993-12 x-image" > <img alt=Image src=https://cdn2.fishduck.com/wp-content/uploads/2019/04/FishDuck_Logo.png width=232 height=40> </span></div><div class="e154993-13 x-bar-container" > <a class="e154993-14 x-anchor x-anchor-button" tabindex=0 href=# ><div class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-b=&#xf09a; ></i></span></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden=true > <span></span> </span> </a><a class="e154993-15 x-anchor x-anchor-button" tabindex=0 href=# ><div class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-b=&#xf099; ></i></span></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden=true > <span></span> </span> </a><a class="e154993-16 x-anchor x-anchor-button" tabindex=0 href=# ><div class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-b=&#xf167; ></i></span></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden=true > <span></span> </span> </a></div><div class="e154993-17 x-bar-container" ><ul class="e154993-18 x-menu x-menu-inline" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154994" > <a class="e154993-18 x-anchor x-anchor-menu-item" tabindex=0 title=About href=https://fishduck.com/about/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >About</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154995" > <a class="e154993-18 x-anchor x-anchor-menu-item" tabindex=0 title="Commenting Rules" href=https://fishduck.com/2014/10/civility-is-required-at-fishduck-com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Commenting Rules</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154996" > <a class="e154993-18 x-anchor x-anchor-menu-item" tabindex=0 title=Volunteer href=https://fishduck.com/join-fishduck-com-main-page/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Volunteer</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154997" > <a class="e154993-18 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/contact-fishduck/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Contact</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span> </a></li></ul></div></div></div></footer><div id=e154983-6-off-canvas class="e154983-6 x-off-canvas x-off-canvas-right  x-hide-lg x-hide-md x-hide-sm x-hide-xl" role=dialog tabindex=-1 data-x-toggleable=e154983-6 aria-hidden=true aria-label="Off Canvas" ><span class=x-off-canvas-bg></span><button class="x-off-canvas-close x-off-canvas-close-right" data-x-toggle-close=1 aria-label="Close Off Canvas Content" > <span>&times;</span> </button><div class="x-off-canvas-content x-off-canvas-content-right" data-x-scrollbar={&quot;suppressScrollX&quot;:true} role=document aria-label="Off Canvas Content" ><ul class="e154983-6 x-menu x-menu-collapsed" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154985" > <a class="e154983-6 x-anchor x-anchor-menu-item" tabindex=0 title=About href=https://fishduck.com/about/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >About</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154986" > <a class="e154983-6 x-anchor x-anchor-menu-item" tabindex=0 title="Commenting Rules" href=https://fishduck.com/2014/10/civility-is-required-at-fishduck-com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Commenting Rules</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154987" > <a class="e154983-6 x-anchor x-anchor-menu-item" tabindex=0 title=Volunteer href=https://fishduck.com/join-fishduck-com-main-page/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Volunteer</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154988" > <a class="e154983-6 x-anchor x-anchor-menu-item" tabindex=0 title=Contact href=https://fishduck.com/contact-fishduck/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Contact</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li></ul></div></div><div id=e154983-12-off-canvas class="e154983-12 x-off-canvas x-off-canvas-right  x-hide-lg x-hide-md x-hide-xl" role=dialog tabindex=-1 data-x-toggleable=e154983-12 aria-hidden=true aria-label="Off Canvas" ><span class=x-off-canvas-bg></span><button class="x-off-canvas-close x-off-canvas-close-right" data-x-toggle-close=1 aria-label="Close Off Canvas Content" > <span>&times;</span> </button><div class="x-off-canvas-content x-off-canvas-content-right" data-x-scrollbar={&quot;suppressScrollX&quot;:true} role=document aria-label="Off Canvas Content" ><ul class="e154983-12 x-menu x-menu-collapsed" ><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-154990" > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 title=Home href=https://fishduck.com ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Home</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154991" > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 title="Analysis Library" href=https://fishduck.com/the-oregon-football-repository-by-fishduck-com/the-oregon-football-analysis-library-by-fishduck-com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Analysis Library</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154992" > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 title="Football Repository" href=https://fishduck.com/2017/10/building-an-oregon-football-repository-at-fishduck-com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Football Repository</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li></ul></div></div></div> <a class="x-scroll-top right fade" title="Back to Top"> <i class=x-icon-angle-up data-x-icon-s=&#xf106;></i> </a> <script>jQuery(document).ready(function($){var $window=$(window);var body=$('body');var bodyOffsetBottom=$window.scrollBottom();var bodyHeightAdjustment=body.height()-bodyOffsetBottom;var bodyHeightAdjusted=body.height()-bodyHeightAdjustment;var $scrollTopAnchor=$('.x-scroll-top');function sizingUpdate(){var bodyOffsetTop=$window.scrollTop();if(bodyOffsetTop>(bodyHeightAdjusted*0.75)){$scrollTopAnchor.addClass('in');}else{$scrollTopAnchor.removeClass('in');}}$window.on('scroll',sizingUpdate).resize(sizingUpdate);sizingUpdate();$scrollTopAnchor.on('click',function(){$('html, body').animate({scrollTop:0},850,'xEaseInOutExpo');return false;});});</script> </div>  <script>var pfHeaderImgUrl='';var pfHeaderTagline='';var pfdisableClickToDel='0';var pfImagesSize='full-size';var pfImageDisplayStyle='right';var pfEncodeImages='0';var pfDisableEmail='0';var pfDisablePDF='0';var pfDisablePrint='0';var pfCustomCSS='';var pfPlatform='Wordpress';</script> <script async src=https://cdn.printfriendly.com/printfriendly.js></script> <script>var countVars={"disqusShortname":"fishduck"};var embedVars={"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"174173 https:\/\/fishduck.com\/?p=174173","disqusShortname":"fishduck","disqusTitle":"Cristobal\u2019s Biggest Lesson? The END GAME","disqusUrl":"https:\/\/fishduck.com\/2020\/01\/cristobals-biggest-lesson-the-end-game\/","postId":"174173"};var dclCustomVars={"dcl_progress_text":"Loading..."};</script> <script src='https://cdn1.fishduck.com/wp-content/plugins/disqus-conditional-load/assets/js/public/embed-click.min.js?x49459'></script> <script src=https://cdn1.fishduck.com/wp-content/themes/pro/cornerstone/assets/dist/js/site/cs.fa34ec9.js?x49459></script> <script src='https://cdn1.fishduck.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?x49459'></script> <script src='https://cdn1.fishduck.com/wp-content/plugins/lazy-load/js/lazy-load.js?x49459'></script> <script src='https://cdn1.fishduck.com/wp-content/plugins/wpsso-rrssb/js/ext/rrssb.min.js?x49459'></script> <script src='https://cdn1.fishduck.com/wp-content/themes/pro/framework/dist/js/site/x.js?x49459'></script> <script src='https://cdn1.fishduck.com/wp-includes/js/wp-embed.min.js?x49459'></script> </body></html>