<!DOCTYPE html><html class=no-js lang=en-US prefix="og: https://ogp.me/ns# fb: https://ogp.me/ns/fb# article: https://ogp.me/ns/article#"><head><style>img.lazy{min-height:1px}</style><link rel=preload href=https://cdn1.fishduck.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js?x68772 as=script><meta charset=UTF-8><meta name=viewport content="width=device-width, initial-scale=1.0"><link rel=pingback href=https://fishduck.com/xmlrpc.php><title>Are you Ready for a DUCKS SPORTS OVERLOAD? | FishDuck</title><meta name=description content="I know, the lack of Oregon sports since the end of March has been tough and at times-depressing. We all understand why, and agree with the cancellations last&#8230;"><link rel=canonical href=https://fishduck.com/2020/10/are-you-ready-for-a-ducks-sports-overload/ ><link rel=alternate type=application/rss+xml title="FishDuck &raquo; Feed" href=https://fishduck.com/feed/ ><link rel=alternate type=application/rss+xml title="FishDuck &raquo; Comments Feed" href=https://fishduck.com/comments/feed/ ><link rel=alternate type=application/rss+xml title="FishDuck &raquo; Are you Ready for a DUCKS SPORTS OVERLOAD? Comments Feed" href=https://fishduck.com/2020/10/are-you-ready-for-a-ducks-sports-overload/feed/ ><link rel=stylesheet href=https://cdn.fishduck.com/wp-content/cache/minify/6d0e6.css?x68772 media=all><link rel=stylesheet id=wp-editor-font-css  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.4.2' type=text/css media=all><link rel=stylesheet href=https://cdn.fishduck.com/wp-content/cache/minify/87b06.css?x68772 media=all><style id=wpdiscuz-frontend-css-inline-css>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</style><link rel=stylesheet href=https://cdn.fishduck.com/wp-content/cache/minify/b6a82.css?x68772 media=all> <script src='https://cdn1.fishduck.com/wp-includes/js/jquery/jquery.js?x68772'></script> <script src='https://cdn1.fishduck.com/wp-includes/js/jquery/jquery-migrate.min.js?x68772'></script> <link rel=https://api.w.org/ href=https://fishduck.com/wp-json/ ><link rel=alternate type=application/json+oembed href="https://fishduck.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffishduck.com%2F2020%2F10%2Fare-you-ready-for-a-ducks-sports-overload%2F"><link rel=alternate type=text/xml+oembed href="https://fishduck.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffishduck.com%2F2020%2F10%2Fare-you-ready-for-a-ducks-sports-overload%2F&#038;format=xml">  <script>_atrk_opts={atrk_acct:"O+dIk1ao6C52O7",domain:"fishduck.com",dynamic:true};(function(){var as=document.createElement('script');as.type='text/javascript';as.async=true;as.src="https://certify-js.alexametrics.com/atrk.js";var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as,s);})();</script> <noscript><img class=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://certify.alexametrics.com/atrk.gif?account=O+dIk1ao6C52O7" style=display:none height=1 width=1 alt></noscript><meta property=fb:pages content=266952793316048>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-24966687-1"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-24966687-1');</script> <style>@media screen{.printfriendly{position:relative;z-index:1000;margin:12px 12px 12px 12px}.printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active{font-weight:600;cursor:pointer;text-decoration:none;border:none;-webkit-box-shadow:none;-moz-box-shadow:none;box-shadow:none;outline:none;font-size:14px;color:#6D9F00}.printfriendly.pf-alignleft{float:left}.printfriendly.pf-alignright{float:right}.printfriendly.pf-aligncenter{display:flex;align-items:center;justify-content:center}}@media print{.printfriendly{display:none}}</style><style>#related_posts_thumbnails li{border-right:1px solid #ddd;background-color:#fff}#related_posts_thumbnails li:hover{background-color:#eee}.relpost_content{font-size:12px;color:#333}.relpost-block-single{background-color:#fff;border-right:1px solid  #ddd;border-left:1px solid  #ddd;margin-right:-1px}.relpost-block-single:hover{background-color:#eee}</style><meta name=generator content="WPSSO Core 8.7.1/L*"><meta name=generator content="WPSSO RRSSB 5.0.0/S"><meta name=generator content="WPSSO UM 3.3.0/S"><link rel=shortlink href="https://fishduck.com/?p=182831"><meta property=fb:app_id content=146912038807686><meta property=og:type content=article><meta property=og:url content=https://fishduck.com/2020/10/are-you-ready-for-a-ducks-sports-overload/ ><meta property=og:locale content=en_US><meta property=og:site_name content=FishDuck><meta property=og:title content="Are you Ready for a DUCKS SPORTS OVERLOAD?"><meta property=og:description content="I know, the lack of Oregon sports since the end of March has been tough and at times-depressing. We all understand why, and agree with the cancellations last..."><meta property=og:updated_time content=2020-10-09T15:30:09+00:00><meta property=og:image content=https://cdn.fishduck.com/wp-content/uploads/2020/10/Popo-Aumavae_Tom-Corno-762x400.jpg?x68772><meta property=og:image:width content=762><meta property=og:image:height content=400><meta property=article:publisher content=https://www.facebook.com/FishDuckOnline><meta property=article:published_time content=2020-10-09T09:05:48+00:00><meta property=article:modified_time content=2020-10-09T15:30:09+00:00><meta property=article:tag content="2020 Oregon Sports"><meta name=twitter:domain content=fishduck.com><meta name=twitter:site content=@fishduckdotcom><meta name=twitter:title content="Are you Ready for a DUCKS SPORTS OVERLOAD?"><meta name=twitter:description content="I know, the lack of Oregon sports since the end of March has been tough and at times-depressing. We all understand why, and agree with the cancellations last..."><meta name=twitter:card content=summary_large_image><meta name=twitter:image content="https://cdn.fishduck.com/wp-content/uploads/2020/10/Popo-Aumavae_Tom-Corno-300x300-cropped.jpg?x68772"><link itemprop=url href=https://fishduck.com/2020/10/are-you-ready-for-a-ducks-sports-overload/ ><meta itemprop=name content="Are you Ready for a DUCKS SPORTS OVERLOAD?"><meta itemprop=description content="I know, the lack of Oregon sports since the end of March has been tough and at times-depressing. We all understand why, and agree with the cancellations last..."><link itemprop=thumbnailurl href=https://cdn2.fishduck.com/wp-content/uploads/2020/10/Popo-Aumavae_Tom-Corno-600x315-cropped.jpg?x68772><meta name=thumbnail content=https://cdn2.fishduck.com/wp-content/uploads/2020/10/Popo-Aumavae_Tom-Corno-600x315-cropped.jpg?x68772><style>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</style><link rel=icon href=https://cdn.fishduck.com/wp-content/uploads/2019/04/cropped-favicon-512-32x32.png sizes=32x32><link rel=icon href=https://cdn2.fishduck.com/wp-content/uploads/2019/04/cropped-favicon-512-192x192.png sizes=192x192><link rel=apple-touch-icon href=https://cdn2.fishduck.com/wp-content/uploads/2019/04/cropped-favicon-512-180x180.png?x68772><meta name=msapplication-TileImage content=https://cdn2.fishduck.com/wp-content/uploads/2019/04/cropped-favicon-512-270x270.png?x68772><style id=wp-custom-css>#spMainContainer #spAck{display:none}#wppb-submit,#recover_password,#edit_profile,#register{color:#000}</style><style id=x-generated-css>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</style><link rel=stylesheet href="//fonts.googleapis.com/css?family=Lato:400,400i,700,700i&#038;subset=latin,latin-ext&#038;display=auto" type=text/css media=all data-x-google-fonts></head><body class="post-template-default single single-post postid-182831 single-format-standard x-integrity x-integrity-light x-full-width-layout-active x-full-width-active pro-v3_1_2 cornerstone-v4_1_2"><div id=x-root class=x-root ><div id=x-site class="x-site site" ><header class=x-masthead role=banner ><div class="e154983-1 x-bar x-bar-top x-bar-h x-bar-relative  x-hide-lg x-hide-md x-hide-sm x-hide-xl x-hide-xs x-bar-outer-spacers" data-x-bar={&quot;id&quot;:&quot;e154983-1&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;4em&quot;} ><div class="e154983-1 x-bar-content"><div class="e154983-2 x-bar-container" ><ul class="e154983-3 x-menu x-menu-inline  x-hide-xs" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154985" id=menu-item-154985 > <a class="e154983-3 x-anchor x-anchor-menu-item" tabindex=0 title=About href=https://fishduck.com/about/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >About</span></div></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154986" id=menu-item-154986 > <a class="e154983-3 x-anchor x-anchor-menu-item" tabindex=0 title="Commenting Rules" href=https://fishduck.com/2014/10/civility-is-required-at-fishduck-com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Commenting Rules</span></div></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154987" id=menu-item-154987 > <a class="e154983-3 x-anchor x-anchor-menu-item" tabindex=0 title=Volunteer href=https://fishduck.com/join-fishduck-com-main-page/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Volunteer</span></div></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154988" id=menu-item-154988 > <a class="e154983-3 x-anchor x-anchor-menu-item" tabindex=0 title=Contact href=https://fishduck.com/contact-fishduck/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Contact</span></div></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span> </a></li></ul><div class="e154983-4 x-mod-container" > <a class="e154983-4 x-anchor x-anchor-toggle" tabindex=0 data-x-toggle=1 data-x-toggleable=e154983-4 aria-controls=e154983-4-dropdown aria-expanded=false aria-haspopup=true aria-label="Toggle Dropdown Content" ><div class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-s=&#xf002; ></i></span></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-b_c" aria-hidden=true > <span></span> </span> </a><div id=e154983-4-dropdown class="e154983-4 x-dropdown" data-x-stem data-x-stem-top data-x-toggleable=e154983-4 aria-hidden=true ><form class="e154983-4 x-search" data-x-search={&quot;search&quot;:true} action=https://fishduck.com/ method=get ><label class=visually-hidden for=s-e154983-4 >Search</label><input id=s-e154983-4 class=x-search-input type=search name=s tabindex=0 placeholder=Search> <button class="x-search-btn x-search-btn-submit" type=button data-x-search-submit tabindex=0 ><span class=visually-hidden>Submit</span><svg xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink x=0px y=0px viewBox="-1 -1 25 25"><circle fill=none stroke-width=2 stroke-linecap=square stroke-miterlimit=10 cx=10 cy=10 r=9 stroke-linejoin=miter /><line fill=none stroke-width=2 stroke-linecap=square stroke-miterlimit=10 x1=22 y1=22 x2=16.4 y2=16.4 stroke-linejoin=miter /></svg></button> <button class="x-search-btn x-search-btn-clear" type=button data-x-search-clear tabindex=0 ><span class=visually-hidden>Clear</span><svg xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink x=0px y=0px viewBox="-1 -1 25 25"><line fill=none stroke-width=2 stroke-linecap=square stroke-miterlimit=10 x1=19 y1=5 x2=5 y2=19 stroke-linejoin=miter /><line fill=none stroke-width=2 stroke-linecap=square stroke-miterlimit=10 x1=19 y1=19 x2=5 y2=5 stroke-linejoin=miter /></svg></button></form></div></div></div><div class="e154983-5 x-bar-container" > <a class="e154983-6 x-anchor x-anchor-toggle  x-hide-lg x-hide-md x-hide-sm x-hide-xl" tabindex=0 data-x-toggle=1 data-x-toggleable=e154983-6 ><div class=x-anchor-content> <span class=x-graphic aria-hidden=true > <span class="x-toggle x-toggle-grid x-graphic-toggle" aria-hidden=true > <span class=x-toggle-grid-center data-x-toggle-anim=x-grid-1></span> </span> </span></div> </a></div></div></div><div class="e154983-7 x-bar-space x-bar-space-top x-bar-space-h" style="display: none;" ></div><div class="e154983-7 x-bar x-bar-top x-bar-h x-bar-relative x-bar-is-sticky" data-x-bar={&quot;id&quot;:&quot;e154983-7&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;75px&quot;,&quot;triggerOffset&quot;:&quot;0&quot;,&quot;shrink&quot;:&quot;0&quot;} ><div class="e154983-7 x-bar-scroll x-bar-outer-spacers" data-x-scrollbar={&quot;suppressScrollY&quot;:true} ><div class="e154983-7 x-bar-content"><div class="e154983-8 x-bar-container" > <a class="e154983-9 x-image x-image-preserve-ratio" style="height: 100%; max-height: 40px;" href=https://fishduck.com > <img class=lazy alt=FishDuck src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20232%2040'%3E%3C/svg%3E" data-src=https://cdn2.fishduck.com/wp-content/uploads/2019/04/FishDuck_Logo.png width=232 height=40> </a></div><div class="e154983-10 x-bar-container" ><div class=x-bg aria-hidden=true ></div><ul class="e154983-11 x-menu x-menu-inline  x-hide-lg x-hide-md x-hide-sm x-hide-xl x-hide-xs" ><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-154990" id=menu-item-154990 > <a class="e154983-11 x-anchor x-anchor-menu-item" tabindex=0 title=Home href=https://fishduck.com ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Home</span></div></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154991" id=menu-item-154991 > <a class="e154983-11 x-anchor x-anchor-menu-item" tabindex=0 title="Analysis Library" href=https://fishduck.com/the-oregon-football-repository-by-fishduck-com/the-oregon-football-analysis-library-by-fishduck-com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Analysis Library</span></div></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154992" id=menu-item-154992 > <a class="e154983-11 x-anchor x-anchor-menu-item" tabindex=0 title="Football Repository" href=https://fishduck.com/2017/10/building-an-oregon-football-repository-at-fishduck-com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Football Repository</span></div></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span> </a></li></ul> <a class="e154983-12 x-anchor x-anchor-toggle" tabindex=0 data-x-toggle=1 data-x-toggleable=e154983-12 ><div class=x-anchor-content> <span class=x-graphic aria-hidden=true > <span class="x-toggle x-toggle-grid x-graphic-toggle" aria-hidden=true > <span class=x-toggle-grid-center data-x-toggle-anim=x-grid-1></span> </span> </span></div> </a></div></div></div></div><div class="e154983-13 x-bar x-bar-top x-bar-h x-bar-relative  x-hide-lg x-hide-md x-hide-sm x-hide-xs x-bar-outer-spacers" data-x-bar={&quot;id&quot;:&quot;e154983-13&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;50px&quot;} ><div class="e154983-13 x-bar-content"><div class="e154983-14 x-bar-container" ><div class="e154983-15 x-text" > <marquee behavior=scroll direction=left>We are making subtle changes to the site with much more over the summer.  Watch for the new comment sign-up coming soon!</marquee></div></div></div></div></header><div class="x-container max width offset"><div class="x-main full" role=main><article id=post-182831 class="post-182831 post type-post status-publish format-standard has-post-thumbnail hentry category-editorials tag-2020-oregon-sports"><div class=entry-featured><div class=entry-thumb><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x68772 data-lazy-src=https://cdn1.fishduck.com/wp-content/uploads/2020/10/Popo-Aumavae_Tom-Corno.jpg width=1200 height=630 class="attachment-entry-fullwidth size-entry-fullwidth wp-post-image" alt srcset="https://cdn.fishduck.com/wp-content/uploads/2020/10/Popo-Aumavae_Tom-Corno.jpg?x68772 1200w, https://cdn2.fishduck.com/wp-content/uploads/2020/10/Popo-Aumavae_Tom-Corno-467x245.jpg?x68772 467w, https://cdn.fishduck.com/wp-content/uploads/2020/10/Popo-Aumavae_Tom-Corno-762x400.jpg?x68772 762w, https://cdn2.fishduck.com/wp-content/uploads/2020/10/Popo-Aumavae_Tom-Corno-768x403.jpg?x68772 768w, https://cdn2.fishduck.com/wp-content/uploads/2020/10/Popo-Aumavae_Tom-Corno-100x53.jpg?x68772 100w, https://cdn2.fishduck.com/wp-content/uploads/2020/10/Popo-Aumavae_Tom-Corno-600x315-cropped.jpg?x68772 600w, https://cdn.fishduck.com/wp-content/uploads/2020/10/Popo-Aumavae_Tom-Corno-800x420.jpg?x68772 800w" sizes="(max-width: 1200px) 100vw, 1200px" data-wp-pid=182839 nopin=nopin><noscript><img width=1200 height=630 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20630'%3E%3C/svg%3E" data-src=https://cdn1.fishduck.com/wp-content/uploads/2020/10/Popo-Aumavae_Tom-Corno.jpg class="attachment-entry-fullwidth size-entry-fullwidth wp-post-image lazy" alt data-srcset="https://cdn.fishduck.com/wp-content/uploads/2020/10/Popo-Aumavae_Tom-Corno.jpg?x68772 1200w, https://cdn2.fishduck.com/wp-content/uploads/2020/10/Popo-Aumavae_Tom-Corno-467x245.jpg?x68772 467w, https://cdn.fishduck.com/wp-content/uploads/2020/10/Popo-Aumavae_Tom-Corno-762x400.jpg?x68772 762w, https://cdn2.fishduck.com/wp-content/uploads/2020/10/Popo-Aumavae_Tom-Corno-768x403.jpg?x68772 768w, https://cdn2.fishduck.com/wp-content/uploads/2020/10/Popo-Aumavae_Tom-Corno-100x53.jpg?x68772 100w, https://cdn2.fishduck.com/wp-content/uploads/2020/10/Popo-Aumavae_Tom-Corno-600x315-cropped.jpg?x68772 600w, https://cdn.fishduck.com/wp-content/uploads/2020/10/Popo-Aumavae_Tom-Corno-800x420.jpg?x68772 800w" data-sizes="(max-width: 1200px) 100vw, 1200px" data-wp-pid=182839 nopin=nopin></noscript></div></div><div class=entry-wrap><header class=entry-header><h1 class="entry-title">Are you Ready for a DUCKS SPORTS OVERLOAD?</h1><p class=p-meta><span><i class=x-icon-pencil data-x-icon-s=&#xf303;></i> Charles Fischer</span><span><time class=entry-date datetime=2020-10-09T02:05:48-07:00><i class=x-icon-calendar data-x-icon-s=&#xf073;></i> October 9, 2020</time></span><span><a href=https://fishduck.com/category/editorials/ title="View all posts in: &ldquo;Editorials&rdquo;"><i class=x-icon-bookmark data-x-icon-s=&#xf02e;></i> Editorials</a></span><span><a href=https://fishduck.com/2020/10/are-you-ready-for-a-ducks-sports-overload/#comments title="Leave a comment on: &ldquo;Are you Ready for a DUCKS SPORTS OVERLOAD?&rdquo;" class=meta-comments><i class=x-icon-comments data-x-icon-s=&#xf086;></i> 33 Comments</a></span></p></header><div class="entry-content content"><div class=wpsso-pinterest-pin-it-image style="display:none !important;"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-src=https://cdn2.fishduck.com/wp-content/uploads/2020/10/Popo-Aumavae_Tom-Corno-800x420.jpg width=0 height=0 class="skip-lazy lazy" style=width:0;height:0; alt data-pin-description="I know, the lack of Oregon sports since the end of March has been tough and at times-depressing. We all understand why, and agree with the cancellations last..."></div><div class="wpsso-rrssb wpsso-rrssb-content" id=wpsso-rrssb-content-post-182831><div class="wpsso-rrssb-limit wpsso-rrssb-content-limit" style=max-width:460px;><ul class="rrssb-buttons en_US clearfix"><li class=rrssb-facebook> <a href="https://www.facebook.com/sharer/sharer.php?u=https://fishduck.com/2020/10/are-you-ready-for-a-ducks-sports-overload/" class=popup> <span class=rrssb-icon> <svg xmlns=http://www.w3.org/2000/svg preserveAspectRatio=xMidYMid width=29 height=29 viewBox="0 0 29 29"> <path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" class=cls-2 fill-rule=evenodd /> </svg> </span> <span class=rrssb-text>facebook</span> </a></li><li class=rrssb-twitter> <a href="https://twitter.com/intent/tweet?original_referer=https://fishduck.com/2020/10/are-you-ready-for-a-ducks-sports-overload/&url=https://fishduck.com/2020/10/are-you-ready-for-a-ducks-sports-overload/&text=Are%20you%20Ready%20for%20a%20DUCKS%20SPORTS%20OVERLOAD%3F&via=fishduckdotcom" class=popup> <span class=rrssb-icon> <svg xmlns=http://www.w3.org/2000/svg width=28 height=28 viewBox="0 0 28 28"> <path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62c-3.122.162-6.22-.646-8.86-2.32 2.702.18 5.375-.648 7.507-2.32-2.072-.248-3.818-1.662-4.49-3.64.802.13 1.62.077 2.4-.154-2.482-.466-4.312-2.586-4.412-5.11.688.276 1.426.408 2.168.387-2.135-1.65-2.73-4.62-1.394-6.965C5.574 7.816 9.54 9.84 13.802 10.07c-.842-2.738.694-5.64 3.434-6.48 2.018-.624 4.212.043 5.546 1.682 1.186-.213 2.318-.662 3.33-1.317-.386 1.256-1.248 2.312-2.4 2.942 1.048-.106 2.07-.394 3.02-.85-.458 1.182-1.343 2.15-2.48 2.71z"/> </svg> </span> <span class=rrssb-text>twitter</span> </a></li><li class=rrssb-reddit> <a href="http://www.reddit.com/submit?url=https://fishduck.com/2020/10/are-you-ready-for-a-ducks-sports-overload/&title=Are%20you%20Ready%20for%20a%20DUCKS%20SPORTS%20OVERLOAD%3F&text=I%20know%2C%20the%20lack%20of%20Oregon%20sports%20since%20the%20end%20of%20March%20has%20been%20tough%20and%20at%20times-depressing.%20We%20all%20understand%20why%2C%20and%20agree%20with%20the%20cancellations%20last..."> <span class=rrssb-icon> <svg xmlns=http://www.w3.org/2000/svg width=28 height=28 viewBox="0 0 28 28"> <path d="M11.794 15.316c0-1.03-.835-1.895-1.866-1.895-1.03 0-1.893.866-1.893 1.896s.863 1.9 1.9 1.9c1.023-.016 1.865-.916 1.865-1.9zM18.1 13.422c-1.03 0-1.895.864-1.895 1.895 0 1 .9 1.9 1.9 1.865 1.03 0 1.87-.836 1.87-1.865-.006-1.017-.875-1.917-1.875-1.895zM17.527 19.79c-.678.68-1.826 1.007-3.514 1.007h-.03c-1.686 0-2.834-.328-3.51-1.005-.264-.265-.693-.265-.958 0-.264.265-.264.7 0 1 .943.9 2.4 1.4 4.5 1.402.005 0 0 0 0 0 .005 0 0 0 0 0 2.066 0 3.527-.46 4.47-1.402.265-.264.265-.693.002-.958-.267-.334-.688-.334-.988-.043z"/> <path d="M27.707 13.267c0-1.785-1.453-3.237-3.236-3.237-.792 0-1.517.287-2.08.76-2.04-1.294-4.647-2.068-7.44-2.218l1.484-4.69 4.062.955c.07 1.4 1.3 2.6 2.7 2.555 1.488 0 2.695-1.208 2.695-2.695C25.88 3.2 24.7 2 23.2 2c-1.06 0-1.98.616-2.42 1.508l-4.633-1.09c-.344-.082-.693.117-.803.454l-1.793 5.7C10.55 8.6 7.7 9.4 5.6 10.75c-.594-.45-1.3-.75-2.1-.72-1.785 0-3.237 1.45-3.237 3.2 0 1.1.6 2.1 1.4 2.69-.04.27-.06.55-.06.83 0 2.3 1.3 4.4 3.7 5.9 2.298 1.5 5.3 2.3 8.6 2.325 3.227 0 6.27-.825 8.57-2.325 2.387-1.56 3.7-3.66 3.7-5.917 0-.26-.016-.514-.05-.768.965-.465 1.577-1.565 1.577-2.698zm-4.52-9.912c.74 0 1.3.6 1.3 1.3 0 .738-.6 1.34-1.34 1.34s-1.343-.602-1.343-1.34c.04-.655.596-1.255 1.396-1.3zM1.646 13.3c0-1.038.845-1.882 1.883-1.882.31 0 .6.1.9.21-1.05.867-1.813 1.86-2.26 2.9-.338-.328-.57-.728-.57-1.26zm20.126 8.27c-2.082 1.357-4.863 2.105-7.83 2.105-2.968 0-5.748-.748-7.83-2.105-1.99-1.3-3.087-3-3.087-4.782 0-1.784 1.097-3.484 3.088-4.784 2.08-1.358 4.86-2.106 7.828-2.106 2.967 0 5.7.7 7.8 2.106 1.99 1.3 3.1 3 3.1 4.784C24.86 18.6 23.8 20.3 21.8 21.57zm4.014-6.97c-.432-1.084-1.19-2.095-2.244-2.977.273-.156.59-.245.928-.245 1.036 0 1.9.8 1.9 1.9-.016.522-.27 1.022-.57 1.327z"/> </svg> </span> <span class=rrssb-text>reddit</span> </a></li><li class=rrssb-linkedin> <a href="http://www.linkedin.com/shareArticle?mini=true&url=https://fishduck.com/2020/10/are-you-ready-for-a-ducks-sports-overload/&title=Are%20you%20Ready%20for%20a%20DUCKS%20SPORTS%20OVERLOAD%3F&summary=I%20know%2C%20the%20lack%20of%20Oregon%20sports%20since%20the%20end%20of%20March%20has%20been%20tough%20and%20at%20times-depressing.%20We%20all%20understand%20why%2C%20and%20agree%20with%20the%20cancellations%20last..." class=popup> <span class=rrssb-icon> <svg xmlns=http://www.w3.org/2000/svg width=28 height=28 viewBox="0 0 28 28"> <path d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z"/> </svg> </span> <span class=rrssb-text>linkedin</span> </a></li></ul></div></div><div class=pf-content><p>I know, the lack of Oregon sports since the end of March has been tough and at times-depressing. We all understand why, and agree with the cancellations last spring and the deferrals of fall sports until more about the disease and testing was known. But boy, for die-hard fans like those in this community &#8230; it has been brutal at times. We can only discuss the past so much, and we need our current fix of <em><strong>Our Beloved Ducks</strong></em>.</p><p>The news of having a football season and both men&#8217;s and women&#8217;s basketball seasons beginning in November got me to pondering about an unusual occurrence coming up due to the COVID crisis and the impact upon Oregon sports. It could be the Duck-Fan equivalent of a rare eclipse almost never seen, but cherished when actually viewed. I am referring some incredible weekends coming up in December, <em>(just two months away)</em> when we have <em><strong>Ducks Sports Overload</strong></em> taking place as it <em>never</em> has.</p><p>As you know, the football season begins November 7th and continues into December for a couple of weeks, while the basketball teams begin November 25th and jumps right into a conference schedule. Basketball schedules are not available yet, but when you consider two womens conference games in a weekend and two mens basketball conference games along with a football game? We might have <em><strong>five games</strong></em> from these winning programs in a single weekend? <em>Whoa baby!</em></p><p>Would<em><strong> that</strong> </em>much Oregon sports at once be the therapeutic needed to overcome such withdrawal we have all felt?</p><div id=attachment_182837 class="wp-caption aligncenter" style="width: 1200px"><img class="size-full wp-image-182837 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20630'%3E%3C/svg%3E" data-src=https://cdn.fishduck.com/wp-content/uploads/2020/10/Taylor-Chavez_Tom-Corno.jpg alt width=1200 height=630 data-wp-pid=182837 data-srcset="https://cdn.fishduck.com/wp-content/uploads/2020/10/Taylor-Chavez_Tom-Corno.jpg?x68772 1200w, https://cdn2.fishduck.com/wp-content/uploads/2020/10/Taylor-Chavez_Tom-Corno-467x245.jpg?x68772 467w, https://cdn.fishduck.com/wp-content/uploads/2020/10/Taylor-Chavez_Tom-Corno-762x400.jpg?x68772 762w, https://cdn2.fishduck.com/wp-content/uploads/2020/10/Taylor-Chavez_Tom-Corno-768x403.jpg?x68772 768w, https://cdn3.fishduck.com/wp-content/uploads/2020/10/Taylor-Chavez_Tom-Corno-100x53.jpg?x68772 100w, https://cdn2.fishduck.com/wp-content/uploads/2020/10/Taylor-Chavez_Tom-Corno-600x315.jpg?x68772 600w, https://cdn.fishduck.com/wp-content/uploads/2020/10/Taylor-Chavez_Tom-Corno-800x420.jpg?x68772 800w" data-sizes="(max-width: 1200px) 100vw, 1200px"><p class=attr-credit-text>Tom Corno</p><p class=wp-caption-text>Taylor Chavez returns to drive for more points for Oregon.</p></div><p>We already know about the questions surrounding the football team that add to the drama and entertainment, but the basketball teams have a <em><strong>ton</strong></em> of questions to answers in a short time. <strong>Dana</strong> <strong>Altman</strong> has some key experienced players returning in the back-court such as <strong>Will Richardson</strong> to direct the offense, but the Oregon staff cleaned up on transfers coming to Eugene at <em><strong>all</strong></em> positions. The challenge is the absence of the non-conference games that are important to develop the line-ups and the team chemistry, as Altman teams mature late in the season for the tournament.</p><p><strong>Kelly Graves</strong> has killed it on the recruiting trail with freshmen and transfers, and perhaps he needs even <em>more</em> time/games than the men to determine the best group of players for this upcoming season? It is possible that both teams could have very mediocre records at the end of the season, yet evolved into Sweet Sixteen or even Elite Eight teams when you consider the rosters of talent assembled by these outstanding coaches.</p><p>The entertainment factor of both basketball teams is through the roof in a weekend, and you add <strong>a football game to it?</strong></p><p>Unbelievable.</p><p>The anticipation of waiting for a football season now became <em>even better</em> as we consider a bit of Christmas coming early to Oregon sports fans in December. I cannot hardly wait, can you?</p><p><em>&#8220;Oh how we love to ponder <strong>Our Beloved Ducks</strong>!&#8221;</em></p><p><strong>Charles Fischer</strong>&#160; &#160;<em>(FishDuck)</em><br> Eugene, Oregon<br> <em>That incredibly cool top photo of <strong>Popo Aumavae</strong> about to make a crucial sack is from <strong>Tom Corno</strong></em></p><div class="printfriendly pf-alignright"><a href=# rel=nofollow onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img class=lazy style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=https://cdn.printfriendly.com/buttons/printfriendly-pdf-button.png alt="Print Friendly, PDF & Email"></a></div></div><div class=relpost-thumb-wrapper><div class=relpost-thumb-container><h3>Related Articles:</h3><div style="clear: both"></div><div style="clear: both"></div><div class=relpost-block-container><a class=relpost-block-single href=https://fishduck.com/2020/10/all-aboard-the-trolley-of-make-believe-lets-cap-coaches-salaries/ ><div style="width: 150px; height: 225px;"><div class=relpost-block-single-image alt="All Aboard the Trolley of Make-Believe: Let's Cap Coaches' Salaries!"  style="background: transparent url(https://cdn.fishduck.com/wp-content/uploads/2020/09/f7246bfb9f161115e9289ce5994eb5949df96540-150x150.jpg?x68772) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class=relpost-block-single-text  style="font-family: Arial;  font-size: 12px;  color: #333333;">All Aboard the Trolley of Make-Believe: Let's Cap Coaches' Salaries!</div></div></a><a class=relpost-block-single href=https://fishduck.com/2020/10/2020-oregons-easiest-path-to-the-playoffs-yet/ ><div style="width: 150px; height: 225px;"><div class=relpost-block-single-image alt="2020: Oregon's EASIEST Path to the Playoffs Yet?"  style="background: transparent url(https://cdn1.fishduck.com/wp-content/uploads/2020/10/Byron-Marshall-scores-in-NC_John-Giustina-150x150.jpg?x68772) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class=relpost-block-single-text  style="font-family: Arial;  font-size: 12px;  color: #333333;">2020: Oregon's EASIEST Path to the Playoffs Yet?</div></div></a><a class=relpost-block-single href=https://fishduck.com/2020/10/i-do-not-believe-the-new-national-narrative-about-oregon/ ><div style="width: 150px; height: 225px;"><div class=relpost-block-single-image alt="I do NOT BELIEVE the New National Narrative About Oregon..."  style="background: transparent url(https://cdn2.fishduck.com/wp-content/uploads/2020/10/Justin-Herbert-Hurt_Video-150x150.jpg?x68772) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class=relpost-block-single-text  style="font-family: Arial;  font-size: 12px;  color: #333333;">I do NOT BELIEVE the New National Narrative About Oregon...</div></div></a><a class=relpost-block-single href=https://fishduck.com/2020/09/a-larry-scott-ballad-and-a-pair-of-limerick-chasers/ ><div style="width: 150px; height: 225px;"><div class=relpost-block-single-image alt="Image of Larry Scott sitting next to Pac-12 Championship trophy."  style="background: transparent url(https://cdn2.fishduck.com/wp-content/uploads/2020/09/larry_scott_2018_resized-150x150.jpg?x68772) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class=relpost-block-single-text  style="font-family: Arial;  font-size: 12px;  color: #333333;">A Larry Scott Ballad and a Pair of Limerick Chasers</div></div></a><a class=relpost-block-single href=https://fishduck.com/2020/09/opting-out-did-lenoir-and-graham-make-a-mistake/ ><div style="width: 150px; height: 225px;"><div class=relpost-block-single-image alt="Opting Out: Did Lenoir and Graham MAKE A MISTAKE?"  style="background: transparent url(https://cdn.fishduck.com/wp-content/uploads/2020/09/Deommodore-Lenoir_Tom-Corno-150x150.jpg?x68772) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class=relpost-block-single-text  style="font-family: Arial;  font-size: 12px;  color: #333333;">Opting Out: Did Lenoir and Graham MAKE A MISTAKE?</div></div></a><a class=relpost-block-single href=https://fishduck.com/2020/09/what-is-an-oregon-ducks-fan/ ><div style="width: 150px; height: 225px;"><div class=relpost-block-single-image alt="What IS an Oregon Ducks Fan?"  style="background: transparent url(https://cdn1.fishduck.com/wp-content/uploads/2019/10/Fans_KC-150x150.jpg?x68772) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class=relpost-block-single-text  style="font-family: Arial;  font-size: 12px;  color: #333333;">What IS an Oregon Ducks Fan?</div></div></a></div><div style="clear: both"></div></div></div><div class=saboxplugin-wrap itemtype=http://schema.org/Person itemscope itemprop=author><div class=saboxplugin-gravatar><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x68772 data-lazy-src=https://cdn3.fishduck.com/wp-content/uploads/2015/02/Charles-Fischer_avatar_1423263181.jpg alt="Charles Fischer" class="avatar avatar-100 photo" height=100 width=100 nopin=nopin><noscript><img alt='Charles Fischer' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-src=https://cdn.fishduck.com/wp-content/uploads/2015/02/Charles-Fischer_avatar_1423263181.jpg class='avatar avatar-100 photo lazy' height=100 width=100 nopin=nopin></noscript></div><div class=saboxplugin-authorname><a href=https://fishduck.com/author/fishduck/ class="vcard author" rel=author itemprop=url><span class=fn itemprop=name>Charles Fischer</span></a></div><div class=saboxplugin-desc><div itemprop=description><p>Charles Fischer has been an intense fan of the Ducks, a season ticket holder at Autzen Stadium for 33 years and has written reports on football boards for over 23 years. Known as “<strong><em>FishDuck</em></strong>” on those boards, he is acknowledged for providing intense detail in his scrimmage reports and in his Xs and Os play analyses. He and his wife Lois, have a daughter Christine, reside in Eugene Oregon, where he was a Financial Advisor for 36 years and now focuses full-time on Charitable Planned Giving Workshops for churches and non-profit organizations.</p><p>He does not profess to be a coach or analyst, but simply a “hack” that enjoys sharing what he has learned and invites others to correct or add to this body of Oregon Football! <b><a href=http://fishduck.com/fishduck>See More&#8230;</a></b></p></div></div><div class=clearfix></div></div><div class=awac-wrapper><div class="awac widget text-87"><h4 class="widget-title">BIG, BIG Changes at FishDuck!</h4><div class=textwidget><p><em><br> Mr. FishDuck, where are all the daily </em><i>articles?<br> </i><b>Answer:</b> Go read this article <a href=https://fishduck.com/2020/09/fishduck-like-oregon-football-will-pause-and-then-return/ target=_blank rel="noopener noreferrer"><span style="text-decoration: underline;"><strong>right here</strong></span></a> for learning about the transitory period we are in.</p><p>Do sign up for <a href=https://fishduck.com/fishletter/ target=_blank rel="noopener noreferrer"><strong>our Newsletter</strong></a> to let you know when<em> Mr. FishDuck</em> has written an article and for his spicy <em><strong>not-for-public</strong> </em>commentary. Newsletters begin in mid-October!</p><p><span style="text-decoration: underline;"><em><strong>Do Register to Post Comments! </strong></em></span></p><p>It takes a minute is all, and will allow us to continue our amazing discussions of Oregon Sports. <a href=https://fishduck.com/register/ ><strong><em>Register here&#8230; </em></strong></a></p><p>Our <a href=https://fishduck.com/2014/10/civility-is-required-at-fishduck-com/ target=_blank rel="noopener noreferrer"><span style="text-decoration: underline;"><strong>29 rules</strong></span></a> about posting a comment at <em><strong>FishDuck</strong></em> can be summarized to this: 1) <strong>be polite and respectful</strong>, 2) <strong>keep it clean for the grandchildren reading</strong>, and 3) <strong>no reference to politics!</strong></p><p><em>Easy-Peasy!</em></p></div></div></div><div class=awac-wrapper><div class="awac widget wppb-login-widget-2"><h4 class="widget-title">-----------------</h4><div id=wppb-login-wrap class=wppb-user-forms><form name=wppb-loginform id=wppb-loginform action=https://fishduck.com/2020/10/are-you-ready-for-a-ducks-sports-overload/ method=post><p class=login-username> <label for=user_login>Username or Email</label> <input type=text name=log id=user_login class=input value size=20></p><p class=login-password> <label for=user_pass>Password</label> <input type=password name=pwd id=user_pass class=input value size=20></p><p class=login-remember><label><input name=rememberme type=checkbox id=rememberme value=forever> Remember Me</label></p><p class=login-submit> <input type=submit name=wp-submit id=wppb-submit class="button button-primary" value="Log In"> <input type=hidden name=redirect_to value=https://fishduck.com/2020/10/are-you-ready-for-a-ducks-sports-overload/ ></p> <input type=hidden name=wppb_login value=true> <input type=hidden name=wppb_form_location value=page> <input type=hidden name=wppb_request_url value=https://fishduck.com/2020/10/are-you-ready-for-a-ducks-sports-overload/ > <input type=hidden name=wppb_lostpassword_url value=https://fishduck.com/recovery> <input type=hidden name=wppb_redirect_priority value> <input type=hidden name=wppb_referer_url value> <input type=hidden id=CSRFToken-wppb name=CSRFToken-wppb value=24e1e636dd><input type=hidden name=_wp_http_referer value=/2020/10/are-you-ready-for-a-ducks-sports-overload/ > <input type=hidden name=wppb_redirect_check value=true></form><p class=login-register-lost-password><a href=https://fishduck.com/register>Register</a> | <a href=https://fishduck.com/recovery>Lost your password?</a></p></div></div></div></div></div><footer class="entry-footer cf"> <a href=https://fishduck.com/tag/2020-oregon-sports/ rel=tag>2020 Oregon Sports</a></footer></article><div class=wpdiscuz_top_clearing></div><div id=comments class=comments-area><div id=respond style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div><div id=wpdcom class="wpdiscuz_unauth wpd-default wpd-layout-2 wpd-comments-open"><div class=wc_social_plugin_wrapper></div><div class=wpd-form-wrap><div class=wpd-form-head><div class=wpd-sbs-toggle> <i class="far fa-envelope"></i> <span class=wpd-sbs-title>Subscribe</span> <i class="fas fa-caret-down"></i></div><div class=wpd-auth><div class=wpd-login> <a href="https://fishduck.com/wp-login.php?redirect_to=https%3A%2F%2Ffishduck.com%2F2020%2F10%2Fare-you-ready-for-a-ducks-sports-overload%2F"><i class='fas fa-sign-in-alt'></i> Login</a></div></div></div><div class="wpdiscuz-subscribe-bar wpdiscuz-hidden"><form action="https://fishduck.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method=post id=wpdiscuz-subscribe-form><div class=wpdiscuz-subscribe-form-intro>Notify of</div><div class=wpdiscuz-subscribe-form-option style=width:40%;> <select class=wpdiscuz_select name=wpdiscuzSubscriptionType ><option value=post>new follow-up comments</option><option value=all_comment >new replies to my comments</option> </select></div><div class="wpdiscuz-item wpdiscuz-subscribe-form-email"> <input class=email type=email name=wpdiscuzSubscriptionEmail required=required value placeholder=Email></div><div class=wpdiscuz-subscribe-form-button> <input id=wpdiscuz_subscription_button class=wpd-prim-button type=submit value=&rsaquo; name=wpdiscuz_subscription_button></div> <input type=hidden id=wpdiscuz_subscribe_form_nonce name=wpdiscuz_subscribe_form_nonce value=e26643e461><input type=hidden name=_wp_http_referer value=/2020/10/are-you-ready-for-a-ducks-sports-overload/ ></form></div><div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id=wpd-main-form-wrapper-0_0></div><div id=wpdiscuz_hidden_secondary_form style="display: none;"><div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id=wpd-secondary-form-wrapper-wpdiscuzuniqueid style='display: none;'><div class=wpd-secondary-forms-social-content></div><div class=clearfix></div></div></div><div class=wpd-login-to-comment>Please login to comment</div></div><div id=wpd-threads class=wpd-thread-wrapper><div class=wpd-thread-head><div class="wpd-thread-info "> <span class=wpdtc>33</span> Comments</div><div class=wpd-space></div><div class=wpd-thread-filter><div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div><div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div><div class="wpd-filter wpdf-sorting"> <span class="wpdiscuz-sort-button wpdiscuz-date-sort-desc wpdiscuz-sort-button-active" data-sorting=newest>Newest</span> <i class="fas fa-sort-down"></i><div class=wpdiscuz-sort-buttons> <span class="wpdiscuz-sort-button wpdiscuz-date-sort-asc" data-sorting=oldest>Oldest</span> <span class="wpdiscuz-sort-button wpdiscuz-vote-sort-up" data-sorting=by_vote>Most Voted</span></div></div></div></div><div class=wpd-comment-info-bar><div class=wpd-current-view><i class="fas fa-quote-left"></i> Inline Feedbacks</div><div class=wpd-filter-view-all>View all comments</div></div><div class=wpd-thread-list><div id=wpd-comm-3687_0 class='wpd-comment wpd-sticky-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-post_author"><div id=comment-3687 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <a href=https://fishduck.com/author/fishduck/ target=_blank rel='noreferrer ugc'><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x68772 data-lazy-src=https://cdn.fishduck.com/wp-content/uploads/2015/02/Charles-Fischer_avatar_1423263181-64x64.jpg alt="Charles Fischer" class="avatar avatar-64 photo" height=64 width=64 nopin=nopin><noscript><img alt='Charles Fischer' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src=https://cdn3.fishduck.com/wp-content/uploads/2015/02/Charles-Fischer_avatar_1423263181-64x64.jpg class='avatar avatar-64 photo lazy' height=64 width=64 nopin=nopin></noscript></a></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> <a href=https://fishduck.com/author/fishduck/ rel='noreferrer ugc' target=_blank>Charles Fischer</a></div><div class=wpd-comment-label wpd-tooltip=Author wpd-tooltip-position=top> <span>Author</span></div><div class=wpd-comment-status><div class=wpd-sticky wpd-tooltip='Sticky Comment Thread'><i class='fas fa-thumbtack' aria-hidden=true></i></div></div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=Huge Announcement: A Forum is Coming SOON! I am dis... &url=https%3A%2F%2Ffishduck.com%2F2020%2F10%2Fare-you-ready-for-a-ducks-sports-overload%2F%23comment-3687' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2020/10/are-you-ready-for-a-ducks-sports-overload/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2020/10/are-you-ready-for-a-ducks-sports-overload/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date> <i class='far fa-clock' aria-hidden=true></i> 8 hours ago</div></div></div></div><div class=wpd-comment-text><p><strong><em><u>Huge Announcement: A Forum is Coming SOON!</u></em></strong></p><p>I am disappointed with how the comments have dropped off since we began having discontinuing daily articles; I get it, as most do not want to post a comment about a topic from today on an old article.</p><p>But I do not have time to bring the articles back&#8230;and I do not have time to put together the &#8220;full-package&#8221; of features I had planned for the site right now.</p><p>But I do have time to simply have a forum!</p><p>The <strong><em>Our Beloved Ducks</em></strong> forum will be up and available <u>in two weeks</u>, so all of us can discuss the daily items of Oregon Sports, and do so in our safe environment. This forum will not have a lot of bells-and-whistles; the objective is to have a basic, functional one up for discussion as we have done in the comments below articles, and all the other features can come later when I have the time.</p><p>The timing is good with fall camp starting and it will be up in time for the upcoming beginning of Football Season and the <em>Oregon Sports Overload!</em></p><p>More info. coming later,</p><p><strong>Mr. FishDuck</strong></p><p><em>(BTW&#8230;that photo at the top of Popo about to make that huge sack near the end of the Washington game has never been used before. So cool&#8230;)</em></p></div><div class=wpd-comment-last-edited><i class='far fa-edit'></i>Last edited 8 hours ago by Charles Fischer</div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class='wpd-vote-result wpd-up'>1</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-3687_0></div></div><div id=wpd-comm-3698_0 class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-um_forum-user"><div id=comment-3698 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <a href=https://fishduck.com/author/30duck/ target=_blank rel='noreferrer ugc'><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x68772 data-lazy-src=https://cdn2.fishduck.com/wp-content/uploads/2020/08/Wood-Duck.jpg alt=30Duck srcset="https://cdn1.fishduck.com/wp-content/uploads/2020/08/Wood-Duck.jpg?x68772 2x" class="avatar avatar-64 photo sab-custom-avatar" height=64 width=64 nopin=nopin><noscript><img alt=30Duck src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src=https://cdn.fishduck.com/wp-content/uploads/2020/08/Wood-Duck.jpg data-srcset="https://cdn1.fishduck.com/wp-content/uploads/2020/08/Wood-Duck.jpg?x68772 2x" class='avatar avatar-64 photo sab-custom-avatar lazy' height=64 width=64 nopin=nopin></noscript></a></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> <a href=https://fishduck.com/author/30duck/ rel='noreferrer ugc' target=_blank>30Duck</a></div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=https://sports.yahoo.com/oregon-ducks-lb-sampson-ni... &url=https%3A%2F%2Ffishduck.com%2F2020%2F10%2Fare-you-ready-for-a-ducks-sports-overload%2F%23comment-3698' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2020/10/are-you-ready-for-a-ducks-sports-overload/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2020/10/are-you-ready-for-a-ducks-sports-overload/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date> <i class='far fa-clock' aria-hidden=true></i> 4 hours ago</div></div></div></div><div class=wpd-comment-text><p><a href=https://sports.yahoo.com/oregon-ducks-lb-sampson-niu-200706333.html target=_blank rel="noopener noreferrer nofollow ugc">https://sports.yahoo.com/oregon-ducks-lb-sampson-niu-200706333.html</a></p><h1>Oregon Ducks LB Sampson Niu may not play in 2020 for personal reasons.</h1></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result>0</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div><div class="wpd-toggle wpd-hidden wpd_not_clicked" wpd-tooltip="Hide Replies"> <i class='fas fa-chevron-up'></i></div></div></div></div><div id=wpdiscuz_form_anchor-3698_0></div><div id=wpd-comm-3702_3698 class='wpd-comment wpd-reply wpd_comment_level-2'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-author"><div id=comment-3702 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <a href=https://fishduck.com/author/david-marsh/ target=_blank rel='noreferrer ugc'><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x68772 data-lazy-src=https://cdn2.fishduck.com/wp-content/uploads/2020/07/David-64x64.jpg alt="David Marsh" class="avatar avatar-64 photo" height=64 width=64 nopin=nopin><noscript><img alt='David Marsh' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src=https://cdn.fishduck.com/wp-content/uploads/2020/07/David-64x64.jpg class='avatar avatar-64 photo lazy' height=64 width=64 nopin=nopin></noscript></a></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> <a href=https://fishduck.com/author/david-marsh/ rel='noreferrer ugc' target=_blank>David Marsh</a></div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=The oy reassuring thing on that front is the massiv... &url=https%3A%2F%2Ffishduck.com%2F2020%2F10%2Fare-you-ready-for-a-ducks-sports-overload%2F%23comment-3702' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2020/10/are-you-ready-for-a-ducks-sports-overload/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2020/10/are-you-ready-for-a-ducks-sports-overload/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-reply-to> <i class='far fa-comments'></i> Reply to&nbsp; <a href=#comment-3698> 30Duck </a></div><div class=wpd-comment-date> <i class='far fa-clock' aria-hidden=true></i> 1 hour ago</div></div></div></div><div class=wpd-comment-text><p>The oy reassuring thing on that front is the massive amount of depth at linebacker. It looks like Sewell is in that position so we might be seeing more of Sewell earlier in the season.</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result>0</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-3702_3698></div></div><div id=wpd-comm-3699_3698 class='wpd-comment wpd-reply wpd_comment_level-2'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-author"><div id=comment-3699 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <a href=https://fishduck.com/author/bigducksfan/ target=_blank rel='noreferrer ugc'><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x68772 data-lazy-src=https://cdn3.fishduck.com/wp-content/uploads/2019/08/JimBecker-64x64.jpg alt=BigDucksFan class="avatar avatar-64 photo" height=64 width=64 nopin=nopin><noscript><img alt=BigDucksFan src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src=https://cdn1.fishduck.com/wp-content/uploads/2019/08/JimBecker-64x64.jpg class='avatar avatar-64 photo lazy' height=64 width=64 nopin=nopin></noscript></a></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> <a href=https://fishduck.com/author/bigducksfan/ rel='noreferrer ugc' target=_blank>BigDucksFan</a></div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=Hmmmmmm  what next ?? &url=https%3A%2F%2Ffishduck.com%2F2020%2F10%2Fare-you-ready-for-a-ducks-sports-overload%2F%23comment-3699' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2020/10/are-you-ready-for-a-ducks-sports-overload/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2020/10/are-you-ready-for-a-ducks-sports-overload/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-reply-to> <i class='far fa-comments'></i> Reply to&nbsp; <a href=#comment-3698> 30Duck </a></div><div class=wpd-comment-date> <i class='far fa-clock' aria-hidden=true></i> 3 hours ago</div></div></div></div><div class=wpd-comment-text><p>Hmmmmmm  what next ??</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result>0</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-3699_3698></div></div></div><div id=wpd-comm-3696_0 class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-um_forum-user"><div id=comment-3696 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <a href=https://fishduck.com/author/30duck/ target=_blank rel='noreferrer ugc'><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x68772 data-lazy-src=https://cdn2.fishduck.com/wp-content/uploads/2020/08/Wood-Duck.jpg alt=30Duck srcset="https://cdn1.fishduck.com/wp-content/uploads/2020/08/Wood-Duck.jpg?x68772 2x" class="avatar avatar-64 photo sab-custom-avatar" height=64 width=64 nopin=nopin><noscript><img alt=30Duck src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src=https://cdn.fishduck.com/wp-content/uploads/2020/08/Wood-Duck.jpg data-srcset="https://cdn1.fishduck.com/wp-content/uploads/2020/08/Wood-Duck.jpg?x68772 2x" class='avatar avatar-64 photo sab-custom-avatar lazy' height=64 width=64 nopin=nopin></noscript></a></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> <a href=https://fishduck.com/author/30duck/ rel='noreferrer ugc' target=_blank>30Duck</a></div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=In a great cover of Chicago&#8217;s hit, Tom Brady ... &url=https%3A%2F%2Ffishduck.com%2F2020%2F10%2Fare-you-ready-for-a-ducks-sports-overload%2F%23comment-3696' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2020/10/are-you-ready-for-a-ducks-sports-overload/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2020/10/are-you-ready-for-a-ducks-sports-overload/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date> <i class='far fa-clock' aria-hidden=true></i> 7 hours ago</div></div></div></div><div class=wpd-comment-text><p>In a great cover of Chicago&#8217;s hit, Tom Brady with, &#8220;Does Anybody Know What Down It Is?</p><p>  <a href="http:// https://twitter.com/overtime/status/1314409355324919808?ref_src=twsrc%5Etfw%7Ctwcamp%5Etweetembed%7Ctwterm%5E1314409355324919808%7Ctwgr%5Eshare_3&amp;ref_url=https%3A%2F%2Ftouchdownwire.usatoday.com%2F2020%2F10%2F08%2Ftwitter-roasts-tampa-bay-buccaneers-tom-brady-after-apparent-memory-lapse-at-end-of-loss%2F" target=_blank rel="noopener noreferrer nofollow ugc"> </a><a href="https://twitter.com/overtime/status/1314409355324919808?ref_src=twsrc%5Etfw%7Ctwcamp%5Etweetembed%7Ctwterm%5E1314409355324919808%7Ctwgr%5Eshare_3&#038;ref_url=https%3A%2F%2Ftouchdownwire.usatoday.com%2F2020%2F10%2F08%2Ftwitter-roasts-tampa-bay-buccaneers-tom-brady-after-apparent-memory-lapse-at-end-of-loss%2F" rel="nofollow ugc">https://twitter.com/overtime/status/1314409355324919808?ref_src=twsrc%5Etfw%7Ctwcamp%5Etweetembed%7Ctwterm%5E1314409355324919808%7Ctwgr%5Eshare_3&#038;ref_url=https%3A%2F%2Ftouchdownwire.usatoday.com%2F2020%2F10%2F08%2Ftwitter-roasts-tampa-bay-buccaneers-tom-brady-after-apparent-memory-lapse-at-end-of-loss%2F</a></p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result>0</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-3696_0></div></div><div id=wpd-comm-3681_0 class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-um_forum-user"><div id=comment-3681 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x68772 data-lazy-src="https://secure.gravatar.com/avatar/831e50a5bf09d54d3bf87eb006394fc0?s=64&#038;d=mm&#038;r=x" alt=duckcardinal srcset="https://secure.gravatar.com/avatar/831e50a5bf09d54d3bf87eb006394fc0?s=128&#038;d=mm&#038;r=x 2x" class="avatar avatar-64 photo" height=64 width=64 nopin=nopin><noscript><img alt=duckcardinal src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/831e50a5bf09d54d3bf87eb006394fc0?s=64&#038;d=mm&#038;r=x' data-srcset="https://secure.gravatar.com/avatar/831e50a5bf09d54d3bf87eb006394fc0?s=128&#038;d=mm&#038;r=x 2x" class='avatar avatar-64 photo lazy' height=64 width=64 nopin=nopin></noscript></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> duckcardinal</div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=Men&#8217;s hoops may be a bit better prepared than... &url=https%3A%2F%2Ffishduck.com%2F2020%2F10%2Fare-you-ready-for-a-ducks-sports-overload%2F%23comment-3681' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2020/10/are-you-ready-for-a-ducks-sports-overload/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2020/10/are-you-ready-for-a-ducks-sports-overload/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date> <i class='far fa-clock' aria-hidden=true></i> 9 hours ago</div></div></div></div><div class=wpd-comment-text><p>Men&#8217;s hoops may be a bit better prepared than usual with their roster turnover. They have a full front court that is coming off a red shirt year of practicing against the starters with transfers Eugene Omoruyi (Rutgers) and Eric Williams Jr. (Duquesne) plus true Fr Lok Wur.</p><p>Further, a delayed enrollment and injuries provided Five Star Freshman center N&#8217;Faly Dante what was almost a redshirt year of limited game time, but a good dose of learning Altam&#8217;s system, and adjusting to college ball.</p><p>In the backcourt, Will Richardson&#8217;s 3rd year in the program, matched with a healthy Chris Duarte provides a great match of experience and talent. Duarte had just begun to dominate games when he sustained his season ending hand injury. One of the very few pluses of the whole Covid arc is that it likely kept Duarte another year in Eugene.</p><p>Chandler Lawson and Addison Patterson also offer tantalizing upside and a full season of experience in the front and back courts respectively.</p><p>True point guard play can be eased into the mix via grad transfer Amauri Hardy (UNLV) and high 4 star Jalen Terry from Michigan (state thereof).</p><p>The 2019-20 Altman team was atypically strong out of the gate, and Altman acknowledged that he had taken steps to make that happen. If he refines and uses some of those techniques &amp; strategies this year we may be able to enjoy another very strong early season performance by the Men&#8217;s team!</p></div><div class=wpd-comment-last-edited><i class='far fa-edit'></i>Last edited 9 hours ago by duckcardinal</div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result>0</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div><div class="wpd-toggle wpd-hidden wpd_not_clicked" wpd-tooltip="Hide Replies"> <i class='fas fa-chevron-up'></i></div></div></div></div><div id=wpdiscuz_form_anchor-3681_0></div><div id=wpd-comm-3697_3681 class='wpd-comment wpd-reply wpd_comment_level-2'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-um_forum-user"><div id=comment-3697 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <a href=https://fishduck.com/author/30duck/ target=_blank rel='noreferrer ugc'><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x68772 data-lazy-src=https://cdn2.fishduck.com/wp-content/uploads/2020/08/Wood-Duck.jpg alt=30Duck srcset="https://cdn1.fishduck.com/wp-content/uploads/2020/08/Wood-Duck.jpg?x68772 2x" class="avatar avatar-64 photo sab-custom-avatar" height=64 width=64 nopin=nopin><noscript><img alt=30Duck src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src=https://cdn.fishduck.com/wp-content/uploads/2020/08/Wood-Duck.jpg data-srcset="https://cdn1.fishduck.com/wp-content/uploads/2020/08/Wood-Duck.jpg?x68772 2x" class='avatar avatar-64 photo sab-custom-avatar lazy' height=64 width=64 nopin=nopin></noscript></a></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> <a href=https://fishduck.com/author/30duck/ rel='noreferrer ugc' target=_blank>30Duck</a></div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=Football has had brother connections, and basketbal... &url=https%3A%2F%2Ffishduck.com%2F2020%2F10%2Fare-you-ready-for-a-ducks-sports-overload%2F%23comment-3697' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2020/10/are-you-ready-for-a-ducks-sports-overload/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2020/10/are-you-ready-for-a-ducks-sports-overload/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-reply-to> <i class='far fa-comments'></i> Reply to&nbsp; <a href=#comment-3681> duckcardinal </a></div><div class=wpd-comment-date> <i class='far fa-clock' aria-hidden=true></i> 6 hours ago</div></div></div></div><div class=wpd-comment-text><p>Football has had brother connections, and basketball could be going that way, 4* PF, Jonathan Lawson, brother of Chandler, signed with the Ducks for next season, and he is apparently has ties with highly recruited PG, Jaden Hardy, brother of Amauri.</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result>0</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-3697_3681></div></div><div id=wpd-comm-3695_3681 class='wpd-comment wpd-reply wpd_comment_level-2'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-post_author"><div id=comment-3695 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <a href=https://fishduck.com/author/fishduck/ target=_blank rel='noreferrer ugc'><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x68772 data-lazy-src=https://cdn.fishduck.com/wp-content/uploads/2015/02/Charles-Fischer_avatar_1423263181-64x64.jpg alt="Charles Fischer" class="avatar avatar-64 photo" height=64 width=64 nopin=nopin><noscript><img alt='Charles Fischer' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src=https://cdn3.fishduck.com/wp-content/uploads/2015/02/Charles-Fischer_avatar_1423263181-64x64.jpg class='avatar avatar-64 photo lazy' height=64 width=64 nopin=nopin></noscript></a></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> <a href=https://fishduck.com/author/fishduck/ rel='noreferrer ugc' target=_blank>Charles Fischer</a></div><div class=wpd-comment-label wpd-tooltip=Author wpd-tooltip-position=top> <span>Author</span></div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=What I love about Dana&#8217;s transfer recruiting ... &url=https%3A%2F%2Ffishduck.com%2F2020%2F10%2Fare-you-ready-for-a-ducks-sports-overload%2F%23comment-3695' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2020/10/are-you-ready-for-a-ducks-sports-overload/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2020/10/are-you-ready-for-a-ducks-sports-overload/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-reply-to> <i class='far fa-comments'></i> Reply to&nbsp; <a href=#comment-3681> duckcardinal </a></div><div class=wpd-comment-date> <i class='far fa-clock' aria-hidden=true></i> 8 hours ago</div></div></div></div><div class=wpd-comment-text><p>What I love about Dana&#8217;s transfer recruiting is the enormous experience stepping right in.  Very little learning curve on the court other than learning Dana&#8217;s offense.  Great stuff dc&#8230;</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result>0</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div><div class="wpd-toggle wpd-hidden wpd_not_clicked" wpd-tooltip="Hide Replies"> <i class='fas fa-chevron-up'></i></div></div></div></div><div id=wpdiscuz_form_anchor-3695_3681></div><div id=wpd-comm-3703_3695 class='wpd-comment wpd-reply wpd_comment_level-3'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-author"><div id=comment-3703 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <a href=https://fishduck.com/author/david-marsh/ target=_blank rel='noreferrer ugc'><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x68772 data-lazy-src=https://cdn2.fishduck.com/wp-content/uploads/2020/07/David-64x64.jpg alt="David Marsh" class="avatar avatar-64 photo" height=64 width=64 nopin=nopin><noscript><img alt='David Marsh' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src=https://cdn.fishduck.com/wp-content/uploads/2020/07/David-64x64.jpg class='avatar avatar-64 photo lazy' height=64 width=64 nopin=nopin></noscript></a></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> <a href=https://fishduck.com/author/david-marsh/ rel='noreferrer ugc' target=_blank>David Marsh</a></div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=It&#8217;s the thing that has probably kept Oregon ... &url=https%3A%2F%2Ffishduck.com%2F2020%2F10%2Fare-you-ready-for-a-ducks-sports-overload%2F%23comment-3703' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2020/10/are-you-ready-for-a-ducks-sports-overload/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2020/10/are-you-ready-for-a-ducks-sports-overload/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-reply-to> <i class='far fa-comments'></i> Reply to&nbsp; <a href=#comment-3695> Charles Fischer </a></div><div class=wpd-comment-date> <i class='far fa-clock' aria-hidden=true></i> 1 hour ago</div></div></div></div><div class=wpd-comment-text><p>It&#8217;s the thing that has probably kept Oregon men&#8217;s basketball at the top of the PAC for all this time.</p><p>Altman has really been able to reload every year&#8230; And even in the years where he doesn&#8217;t seem to reload &#8230; Well he just goes off and wins the pac-12 tournament and gets into the dance anyways&#8230;.</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result>0</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-3703_3695></div></div></div><div id=wpd-comm-3682_3681 class='wpd-comment wpd-reply wpd_comment_level-2'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-author"><div id=comment-3682 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <a href=https://fishduck.com/author/jon-joseph/ target=_blank rel='noreferrer ugc'><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x68772 data-lazy-src=https://cdn3.fishduck.com/wp-content/uploads/2016/01/Jon-Joseph_avatar_1453179153-64x64.jpg alt="Jon Joseph" class="avatar avatar-64 photo" height=64 width=64 nopin=nopin><noscript><img alt='Jon Joseph' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src=https://cdn1.fishduck.com/wp-content/uploads/2016/01/Jon-Joseph_avatar_1453179153-64x64.jpg class='avatar avatar-64 photo lazy' height=64 width=64 nopin=nopin></noscript></a></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> <a href=https://fishduck.com/author/jon-joseph/ rel='noreferrer ugc' target=_blank>Jon Joseph</a></div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=Great update, thank you. &url=https%3A%2F%2Ffishduck.com%2F2020%2F10%2Fare-you-ready-for-a-ducks-sports-overload%2F%23comment-3682' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2020/10/are-you-ready-for-a-ducks-sports-overload/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2020/10/are-you-ready-for-a-ducks-sports-overload/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-reply-to> <i class='far fa-comments'></i> Reply to&nbsp; <a href=#comment-3681> duckcardinal </a></div><div class=wpd-comment-date> <i class='far fa-clock' aria-hidden=true></i> 9 hours ago</div></div></div></div><div class=wpd-comment-text><p>Great update, thank you.</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class='wpd-vote-result wpd-up'>1</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-3682_3681></div></div></div><div id=wpd-comm-3680_0 class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-um_forum-user"><div id=comment-3680 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <a href=https://fishduck.com/author/30duck/ target=_blank rel='noreferrer ugc'><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x68772 data-lazy-src=https://cdn2.fishduck.com/wp-content/uploads/2020/08/Wood-Duck.jpg alt=30Duck srcset="https://cdn1.fishduck.com/wp-content/uploads/2020/08/Wood-Duck.jpg?x68772 2x" class="avatar avatar-64 photo sab-custom-avatar" height=64 width=64 nopin=nopin><noscript><img alt=30Duck src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src=https://cdn.fishduck.com/wp-content/uploads/2020/08/Wood-Duck.jpg data-srcset="https://cdn1.fishduck.com/wp-content/uploads/2020/08/Wood-Duck.jpg?x68772 2x" class='avatar avatar-64 photo sab-custom-avatar lazy' height=64 width=64 nopin=nopin></noscript></a></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> <a href=https://fishduck.com/author/30duck/ rel='noreferrer ugc' target=_blank>30Duck</a></div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=It&#8217;s never too early to fill out your bracket... &url=https%3A%2F%2Ffishduck.com%2F2020%2F10%2Fare-you-ready-for-a-ducks-sports-overload%2F%23comment-3680' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2020/10/are-you-ready-for-a-ducks-sports-overload/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2020/10/are-you-ready-for-a-ducks-sports-overload/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date> <i class='far fa-clock' aria-hidden=true></i> 10 hours ago</div></div></div></div><div class=wpd-comment-text><p>It&#8217;s never too early to fill out your brackets, and CBS&#8217;s Joe Lunardi has the Ducks &#8220;lookin&#8217; good&#8221;</p><p>  <a href="http:// https://247sports.com/college/oregon/Article/Oregon-Ducks-basketball-NCAA-Tournament-projections-152633538/" target=_blank rel="noopener noreferrer nofollow ugc"> </a><a href=https://247sports.com/college/oregon/Article/Oregon-Ducks-basketball-NCAA-Tournament-projections-152633538/ rel="nofollow ugc">https://247sports.com/college/oregon/Article/Oregon-Ducks-basketball-NCAA-Tournament-projections-152633538/</a></p><p>The college basketball season is getting closer, and with that in mind, ESPN Bracketologist Joe Lunardi updated his projections for this year&#8217;s NCAA Tournament. Lunardi projects Dana Altman&#8217;s Oregon men&#8217;s basketball program will go on to repeat as Pac-12 Champions this season.</p><p>Lunardi projects the Ducks as the league champion and to be awarded a No. 5 seed in the Boise pod in the South Region. The Ducks would face off against No. 12 seed UNC Greensboro.</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class='wpd-vote-result wpd-up'>1</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div><div class="wpd-toggle wpd-hidden wpd_not_clicked" wpd-tooltip="Hide Replies"> <i class='fas fa-chevron-up'></i></div></div></div></div><div id=wpdiscuz_form_anchor-3680_0></div><div id=wpd-comm-3694_3680 class='wpd-comment wpd-reply wpd_comment_level-2'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-post_author"><div id=comment-3694 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <a href=https://fishduck.com/author/fishduck/ target=_blank rel='noreferrer ugc'><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x68772 data-lazy-src=https://cdn.fishduck.com/wp-content/uploads/2015/02/Charles-Fischer_avatar_1423263181-64x64.jpg alt="Charles Fischer" class="avatar avatar-64 photo" height=64 width=64 nopin=nopin><noscript><img alt='Charles Fischer' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src=https://cdn3.fishduck.com/wp-content/uploads/2015/02/Charles-Fischer_avatar_1423263181-64x64.jpg class='avatar avatar-64 photo lazy' height=64 width=64 nopin=nopin></noscript></a></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> <a href=https://fishduck.com/author/fishduck/ rel='noreferrer ugc' target=_blank>Charles Fischer</a></div><div class=wpd-comment-label wpd-tooltip=Author wpd-tooltip-position=top> <span>Author</span></div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=That would figure with what I thought might happen;... &url=https%3A%2F%2Ffishduck.com%2F2020%2F10%2Fare-you-ready-for-a-ducks-sports-overload%2F%23comment-3694' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2020/10/are-you-ready-for-a-ducks-sports-overload/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2020/10/are-you-ready-for-a-ducks-sports-overload/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-reply-to> <i class='far fa-comments'></i> Reply to&nbsp; <a href=#comment-3680> 30Duck </a></div><div class=wpd-comment-date> <i class='far fa-clock' aria-hidden=true></i> 8 hours ago</div></div></div></div><div class=wpd-comment-text><p>That would figure with what I thought might happen; the team is not impressive from a win-loss standpoint, but actually peaks at tourny time and out-performs as Altman teams do!</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result>0</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-3694_3680></div></div></div><div id=wpd-comm-3678_0 class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-author"><div id=comment-3678 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <a href=https://fishduck.com/author/david-marsh/ target=_blank rel='noreferrer ugc'><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x68772 data-lazy-src=https://cdn2.fishduck.com/wp-content/uploads/2020/07/David-64x64.jpg alt="David Marsh" class="avatar avatar-64 photo" height=64 width=64 nopin=nopin><noscript><img alt='David Marsh' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src=https://cdn.fishduck.com/wp-content/uploads/2020/07/David-64x64.jpg class='avatar avatar-64 photo lazy' height=64 width=64 nopin=nopin></noscript></a></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> <a href=https://fishduck.com/author/david-marsh/ rel='noreferrer ugc' target=_blank>David Marsh</a></div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=Duck Sports overload? Is there such a thing? &url=https%3A%2F%2Ffishduck.com%2F2020%2F10%2Fare-you-ready-for-a-ducks-sports-overload%2F%23comment-3678' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2020/10/are-you-ready-for-a-ducks-sports-overload/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2020/10/are-you-ready-for-a-ducks-sports-overload/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date> <i class='far fa-clock' aria-hidden=true></i> 10 hours ago</div></div></div></div><div class=wpd-comment-text><p>Duck Sports overload? Is there such a thing?</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result>0</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div><div class="wpd-toggle wpd-hidden wpd_not_clicked" wpd-tooltip="Hide Replies"> <i class='fas fa-chevron-up'></i></div></div></div></div><div id=wpdiscuz_form_anchor-3678_0></div><div id=wpd-comm-3693_3678 class='wpd-comment wpd-reply wpd_comment_level-2'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-post_author"><div id=comment-3693 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <a href=https://fishduck.com/author/fishduck/ target=_blank rel='noreferrer ugc'><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x68772 data-lazy-src=https://cdn.fishduck.com/wp-content/uploads/2015/02/Charles-Fischer_avatar_1423263181-64x64.jpg alt="Charles Fischer" class="avatar avatar-64 photo" height=64 width=64 nopin=nopin><noscript><img alt='Charles Fischer' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src=https://cdn3.fishduck.com/wp-content/uploads/2015/02/Charles-Fischer_avatar_1423263181-64x64.jpg class='avatar avatar-64 photo lazy' height=64 width=64 nopin=nopin></noscript></a></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> <a href=https://fishduck.com/author/fishduck/ rel='noreferrer ugc' target=_blank>Charles Fischer</a></div><div class=wpd-comment-label wpd-tooltip=Author wpd-tooltip-position=top> <span>Author</span></div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=If there is five games in a weekend&#8230;.we shall... &url=https%3A%2F%2Ffishduck.com%2F2020%2F10%2Fare-you-ready-for-a-ducks-sports-overload%2F%23comment-3693' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2020/10/are-you-ready-for-a-ducks-sports-overload/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2020/10/are-you-ready-for-a-ducks-sports-overload/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-reply-to> <i class='far fa-comments'></i> Reply to&nbsp; <a href=#comment-3678> David Marsh </a></div><div class=wpd-comment-date> <i class='far fa-clock' aria-hidden=true></i> 8 hours ago</div></div></div></div><div class=wpd-comment-text><p>If there is five games in a weekend&#8230;.we shall happily find out!</p><p>Just the liquid needed to solve the Oregon Sports thirst&#8230;</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result>0</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-3693_3678></div></div></div><div id=wpd-comm-3673_0 class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-um_forum-user"><div id=comment-3673 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <a href=https://fishduck.com/author/30duck/ target=_blank rel='noreferrer ugc'><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x68772 data-lazy-src=https://cdn2.fishduck.com/wp-content/uploads/2020/08/Wood-Duck.jpg alt=30Duck srcset="https://cdn1.fishduck.com/wp-content/uploads/2020/08/Wood-Duck.jpg?x68772 2x" class="avatar avatar-64 photo sab-custom-avatar" height=64 width=64 nopin=nopin><noscript><img alt=30Duck src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src=https://cdn.fishduck.com/wp-content/uploads/2020/08/Wood-Duck.jpg data-srcset="https://cdn1.fishduck.com/wp-content/uploads/2020/08/Wood-Duck.jpg?x68772 2x" class='avatar avatar-64 photo sab-custom-avatar lazy' height=64 width=64 nopin=nopin></noscript></a></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> <a href=https://fishduck.com/author/30duck/ rel='noreferrer ugc' target=_blank>30Duck</a></div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=Ah, Charles, just what we need, as the Ducks set fo... &url=https%3A%2F%2Ffishduck.com%2F2020%2F10%2Fare-you-ready-for-a-ducks-sports-overload%2F%23comment-3673' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2020/10/are-you-ready-for-a-ducks-sports-overload/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2020/10/are-you-ready-for-a-ducks-sports-overload/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date> <i class='far fa-clock' aria-hidden=true></i> 15 hours ago</div></div></div></div><div class=wpd-comment-text><p>Ah, Charles, just what we need, as the Ducks set forth as Defending Champions in football, Men&#8217;s basketball &amp; Women&#8217;s basketball. Helping us along is a blast from the past that is also big news now:</p><p><a href=https://www.usatoday.com/story/sports/nfl/chargers/2020/10/08/justin-herbert-named-los-angeles-chargers-starting-quarterback/5929617002/ target=_blank rel="noopener noreferrer nofollow ugc">https://www.usatoday.com/story/sports/nfl/chargers/2020/10/08/justin-herbert-named-los-angeles-chargers-starting-quarterback/5929617002/</a></p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class='wpd-vote-result wpd-up'>1</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div><div class="wpd-toggle wpd-hidden wpd_not_clicked" wpd-tooltip="Hide Replies"> <i class='fas fa-chevron-up'></i></div></div></div></div><div id=wpdiscuz_form_anchor-3673_0></div><div id=wpd-comm-3692_3673 class='wpd-comment wpd-reply wpd_comment_level-2'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-post_author"><div id=comment-3692 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <a href=https://fishduck.com/author/fishduck/ target=_blank rel='noreferrer ugc'><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x68772 data-lazy-src=https://cdn.fishduck.com/wp-content/uploads/2015/02/Charles-Fischer_avatar_1423263181-64x64.jpg alt="Charles Fischer" class="avatar avatar-64 photo" height=64 width=64 nopin=nopin><noscript><img alt='Charles Fischer' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src=https://cdn3.fishduck.com/wp-content/uploads/2015/02/Charles-Fischer_avatar_1423263181-64x64.jpg class='avatar avatar-64 photo lazy' height=64 width=64 nopin=nopin></noscript></a></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> <a href=https://fishduck.com/author/fishduck/ rel='noreferrer ugc' target=_blank>Charles Fischer</a></div><div class=wpd-comment-label wpd-tooltip=Author wpd-tooltip-position=top> <span>Author</span></div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=Amen Duck-Brother, as Justin is going to be fun to ... &url=https%3A%2F%2Ffishduck.com%2F2020%2F10%2Fare-you-ready-for-a-ducks-sports-overload%2F%23comment-3692' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2020/10/are-you-ready-for-a-ducks-sports-overload/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2020/10/are-you-ready-for-a-ducks-sports-overload/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-reply-to> <i class='far fa-comments'></i> Reply to&nbsp; <a href=#comment-3673> 30Duck </a></div><div class=wpd-comment-date> <i class='far fa-clock' aria-hidden=true></i> 8 hours ago</div></div></div></div><div class=wpd-comment-text><p>Amen Duck-Brother, as Justin is going to be fun to watch over time!  (Great pub coming on Monday night!)</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result>0</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-3692_3673></div></div><div id=wpd-comm-3676_3673 class='wpd-comment wpd-reply wpd_comment_level-2'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-author"><div id=comment-3676 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <a href=https://fishduck.com/author/bigducksfan/ target=_blank rel='noreferrer ugc'><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x68772 data-lazy-src=https://cdn3.fishduck.com/wp-content/uploads/2019/08/JimBecker-64x64.jpg alt=BigDucksFan class="avatar avatar-64 photo" height=64 width=64 nopin=nopin><noscript><img alt=BigDucksFan src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src=https://cdn1.fishduck.com/wp-content/uploads/2019/08/JimBecker-64x64.jpg class='avatar avatar-64 photo lazy' height=64 width=64 nopin=nopin></noscript></a></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> <a href=https://fishduck.com/author/bigducksfan/ rel='noreferrer ugc' target=_blank>BigDucksFan</a></div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=Great news on that link, thanks for sharing. &url=https%3A%2F%2Ffishduck.com%2F2020%2F10%2Fare-you-ready-for-a-ducks-sports-overload%2F%23comment-3676' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2020/10/are-you-ready-for-a-ducks-sports-overload/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2020/10/are-you-ready-for-a-ducks-sports-overload/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-reply-to> <i class='far fa-comments'></i> Reply to&nbsp; <a href=#comment-3673> 30Duck </a></div><div class=wpd-comment-date> <i class='far fa-clock' aria-hidden=true></i> 14 hours ago</div></div></div></div><div class=wpd-comment-text><p>Great news on that link, thanks for sharing.</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result>0</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-3676_3673></div></div></div><div id=wpd-comm-3672_0 class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-um_forum-user"><div id=comment-3672 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <a href=https://fishduck.com/author/haywarduck/ target=_blank rel='noreferrer ugc'><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x68772 data-lazy-src=https://cdn3.fishduck.com/wp-content/uploads/2020/07/New-Hayward-Field-Illustration_around.uoregon.edu_.jpg alt=Haywarduck srcset="https://cdn1.fishduck.com/wp-content/uploads/2020/07/New-Hayward-Field-Illustration_around.uoregon.edu_.jpg?x68772 2x" class="avatar avatar-64 photo sab-custom-avatar" height=64 width=64 nopin=nopin><noscript><img alt=Haywarduck src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src=https://cdn3.fishduck.com/wp-content/uploads/2020/07/New-Hayward-Field-Illustration_around.uoregon.edu_.jpg data-srcset="https://cdn1.fishduck.com/wp-content/uploads/2020/07/New-Hayward-Field-Illustration_around.uoregon.edu_.jpg?x68772 2x" class='avatar avatar-64 photo sab-custom-avatar lazy' height=64 width=64 nopin=nopin></noscript></a></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> <a href=https://fishduck.com/author/haywarduck/ rel='noreferrer ugc' target=_blank>Haywarduck</a></div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=Like a rare eclipse indeed, I just hope nobody take... &url=https%3A%2F%2Ffishduck.com%2F2020%2F10%2Fare-you-ready-for-a-ducks-sports-overload%2F%23comment-3672' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2020/10/are-you-ready-for-a-ducks-sports-overload/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2020/10/are-you-ready-for-a-ducks-sports-overload/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date> <i class='far fa-clock' aria-hidden=true></i> 15 hours ago</div></div></div></div><div class=wpd-comment-text><p>Like a rare eclipse indeed, I just hope nobody takes their glasses off and ruins it for all.</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result>0</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div><div class="wpd-toggle wpd-hidden wpd_not_clicked" wpd-tooltip="Hide Replies"> <i class='fas fa-chevron-up'></i></div></div></div></div><div id=wpdiscuz_form_anchor-3672_0></div><div id=wpd-comm-3691_3672 class='wpd-comment wpd-reply wpd_comment_level-2'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-post_author"><div id=comment-3691 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <a href=https://fishduck.com/author/fishduck/ target=_blank rel='noreferrer ugc'><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x68772 data-lazy-src=https://cdn.fishduck.com/wp-content/uploads/2015/02/Charles-Fischer_avatar_1423263181-64x64.jpg alt="Charles Fischer" class="avatar avatar-64 photo" height=64 width=64 nopin=nopin><noscript><img alt='Charles Fischer' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src=https://cdn3.fishduck.com/wp-content/uploads/2015/02/Charles-Fischer_avatar_1423263181-64x64.jpg class='avatar avatar-64 photo lazy' height=64 width=64 nopin=nopin></noscript></a></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> <a href=https://fishduck.com/author/fishduck/ rel='noreferrer ugc' target=_blank>Charles Fischer</a></div><div class=wpd-comment-label wpd-tooltip=Author wpd-tooltip-position=top> <span>Author</span></div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=True, anything can and does happen, but here&#8217;... &url=https%3A%2F%2Ffishduck.com%2F2020%2F10%2Fare-you-ready-for-a-ducks-sports-overload%2F%23comment-3691' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2020/10/are-you-ready-for-a-ducks-sports-overload/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2020/10/are-you-ready-for-a-ducks-sports-overload/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-reply-to> <i class='far fa-comments'></i> Reply to&nbsp; <a href=#comment-3672> Haywarduck </a></div><div class=wpd-comment-date> <i class='far fa-clock' aria-hidden=true></i> 8 hours ago</div></div></div></div><div class=wpd-comment-text><p>True, anything can and does happen, but here&#8217;s hoping the schedules come out as they originally told us&#8230;</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result>0</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-3691_3672></div></div></div><div id=wpd-comm-3671_0 class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-author"><div id=comment-3671 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <a href=https://fishduck.com/author/jon-joseph/ target=_blank rel='noreferrer ugc'><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x68772 data-lazy-src=https://cdn3.fishduck.com/wp-content/uploads/2016/01/Jon-Joseph_avatar_1453179153-64x64.jpg alt="Jon Joseph" class="avatar avatar-64 photo" height=64 width=64 nopin=nopin><noscript><img alt='Jon Joseph' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src=https://cdn1.fishduck.com/wp-content/uploads/2016/01/Jon-Joseph_avatar_1453179153-64x64.jpg class='avatar avatar-64 photo lazy' height=64 width=64 nopin=nopin></noscript></a></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> <a href=https://fishduck.com/author/jon-joseph/ rel='noreferrer ugc' target=_blank>Jon Joseph</a></div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=Thanks Charles. The cavalry is on the way! &url=https%3A%2F%2Ffishduck.com%2F2020%2F10%2Fare-you-ready-for-a-ducks-sports-overload%2F%23comment-3671' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2020/10/are-you-ready-for-a-ducks-sports-overload/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2020/10/are-you-ready-for-a-ducks-sports-overload/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date> <i class='far fa-clock' aria-hidden=true></i> 16 hours ago</div></div></div></div><div class=wpd-comment-text><p>Thanks Charles. The cavalry is on the way!</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result>0</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div><div class="wpd-toggle wpd-hidden wpd_not_clicked" wpd-tooltip="Hide Replies"> <i class='fas fa-chevron-up'></i></div></div></div></div><div id=wpdiscuz_form_anchor-3671_0></div><div id=wpd-comm-3690_3671 class='wpd-comment wpd-reply wpd_comment_level-2'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-post_author"><div id=comment-3690 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <a href=https://fishduck.com/author/fishduck/ target=_blank rel='noreferrer ugc'><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x68772 data-lazy-src=https://cdn.fishduck.com/wp-content/uploads/2015/02/Charles-Fischer_avatar_1423263181-64x64.jpg alt="Charles Fischer" class="avatar avatar-64 photo" height=64 width=64 nopin=nopin><noscript><img alt='Charles Fischer' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src=https://cdn3.fishduck.com/wp-content/uploads/2015/02/Charles-Fischer_avatar_1423263181-64x64.jpg class='avatar avatar-64 photo lazy' height=64 width=64 nopin=nopin></noscript></a></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> <a href=https://fishduck.com/author/fishduck/ rel='noreferrer ugc' target=_blank>Charles Fischer</a></div><div class=wpd-comment-label wpd-tooltip=Author wpd-tooltip-position=top> <span>Author</span></div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=In more ways than one my friend! &url=https%3A%2F%2Ffishduck.com%2F2020%2F10%2Fare-you-ready-for-a-ducks-sports-overload%2F%23comment-3690' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2020/10/are-you-ready-for-a-ducks-sports-overload/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2020/10/are-you-ready-for-a-ducks-sports-overload/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-reply-to> <i class='far fa-comments'></i> Reply to&nbsp; <a href=#comment-3671> Jon Joseph </a></div><div class=wpd-comment-date> <i class='far fa-clock' aria-hidden=true></i> 8 hours ago</div></div></div></div><div class=wpd-comment-text><p>In more ways than one my friend!</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result>0</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-3690_3671></div></div></div><div id=wpd-comm-3669_0 class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-author"><div id=comment-3669 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <a href=https://fishduck.com/author/bigducksfan/ target=_blank rel='noreferrer ugc'><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x68772 data-lazy-src=https://cdn3.fishduck.com/wp-content/uploads/2019/08/JimBecker-64x64.jpg alt=BigDucksFan class="avatar avatar-64 photo" height=64 width=64 nopin=nopin><noscript><img alt=BigDucksFan src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src=https://cdn1.fishduck.com/wp-content/uploads/2019/08/JimBecker-64x64.jpg class='avatar avatar-64 photo lazy' height=64 width=64 nopin=nopin></noscript></a></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> <a href=https://fishduck.com/author/bigducksfan/ rel='noreferrer ugc' target=_blank>BigDucksFan</a></div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=Your right Charles, us Oregon fans are like addicts... &url=https%3A%2F%2Ffishduck.com%2F2020%2F10%2Fare-you-ready-for-a-ducks-sports-overload%2F%23comment-3669' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2020/10/are-you-ready-for-a-ducks-sports-overload/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2020/10/are-you-ready-for-a-ducks-sports-overload/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date> <i class='far fa-clock' aria-hidden=true></i> 17 hours ago</div></div></div></div><div class=wpd-comment-text><p>Your right Charles, us Oregon fans are like addicts who need a sports fix and soon. One can only go so long talking about the past and the future before you feel your mind is in the &#8220;twilight&#8221; zone of reality, and you wonder if you will ever find a way out.</p><p>Have the sports god&#8217;s been testing us, can we hang on for just a short time more, is it really going to happen, &#8211; &#8211; oh the pain of it all, let it end.</p><p>Wait, I think I see the light at the end of the tunnel &#8211; &#8211; &#8211; or is it just a train coming ?? &#8211; &#8211; &#8211; I can&#8217;t tell anymore.</p></div><div class=wpd-comment-last-edited><i class='far fa-edit'></i>Last edited 17 hours ago by BigDucksFan</div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result>0</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div><div class="wpd-toggle wpd-hidden wpd_not_clicked" wpd-tooltip="Hide Replies"> <i class='fas fa-chevron-up'></i></div></div></div></div><div id=wpdiscuz_form_anchor-3669_0></div><div id=wpd-comm-3689_3669 class='wpd-comment wpd-reply wpd_comment_level-2'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-post_author"><div id=comment-3689 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <a href=https://fishduck.com/author/fishduck/ target=_blank rel='noreferrer ugc'><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x68772 data-lazy-src=https://cdn.fishduck.com/wp-content/uploads/2015/02/Charles-Fischer_avatar_1423263181-64x64.jpg alt="Charles Fischer" class="avatar avatar-64 photo" height=64 width=64 nopin=nopin><noscript><img alt='Charles Fischer' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src=https://cdn3.fishduck.com/wp-content/uploads/2015/02/Charles-Fischer_avatar_1423263181-64x64.jpg class='avatar avatar-64 photo lazy' height=64 width=64 nopin=nopin></noscript></a></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> <a href=https://fishduck.com/author/fishduck/ rel='noreferrer ugc' target=_blank>Charles Fischer</a></div><div class=wpd-comment-label wpd-tooltip=Author wpd-tooltip-position=top> <span>Author</span></div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=Our sports fix for Oregon is about to be fulfilled ... &url=https%3A%2F%2Ffishduck.com%2F2020%2F10%2Fare-you-ready-for-a-ducks-sports-overload%2F%23comment-3689' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2020/10/are-you-ready-for-a-ducks-sports-overload/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2020/10/are-you-ready-for-a-ducks-sports-overload/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-reply-to> <i class='far fa-comments'></i> Reply to&nbsp; <a href=#comment-3669> BigDucksFan </a></div><div class=wpd-comment-date> <i class='far fa-clock' aria-hidden=true></i> 8 hours ago</div></div></div></div><div class=wpd-comment-text><p>Our sports fix for Oregon is about to be fulfilled a ton easier&#8211;see the post stuck at the top, as good times are coming!</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class='wpd-vote-result wpd-up'>1</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-3689_3669></div></div><div id=wpd-comm-3674_3669 class='wpd-comment wpd-reply wpd_comment_level-2'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-author"><div id=comment-3674 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <a href=https://fishduck.com/author/jon-joseph/ target=_blank rel='noreferrer ugc'><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x68772 data-lazy-src=https://cdn3.fishduck.com/wp-content/uploads/2016/01/Jon-Joseph_avatar_1453179153-64x64.jpg alt="Jon Joseph" class="avatar avatar-64 photo" height=64 width=64 nopin=nopin><noscript><img alt='Jon Joseph' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src=https://cdn1.fishduck.com/wp-content/uploads/2016/01/Jon-Joseph_avatar_1453179153-64x64.jpg class='avatar avatar-64 photo lazy' height=64 width=64 nopin=nopin></noscript></a></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> <a href=https://fishduck.com/author/jon-joseph/ rel='noreferrer ugc' target=_blank>Jon Joseph</a></div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=BDF -While sitting it out Oregon-wise, here is some... &url=https%3A%2F%2Ffishduck.com%2F2020%2F10%2Fare-you-ready-for-a-ducks-sports-overload%2F%23comment-3674' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2020/10/are-you-ready-for-a-ducks-sports-overload/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2020/10/are-you-ready-for-a-ducks-sports-overload/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-reply-to> <i class='far fa-comments'></i> Reply to&nbsp; <a href=#comment-3669> BigDucksFan </a></div><div class=wpd-comment-date> <i class='far fa-clock' aria-hidden=true></i> 14 hours ago</div></div></div></div><div class=wpd-comment-text><p>BDF -While sitting it out Oregon-wise, here is something to ponder.</p><p>The Red River Rivalry will be played this Saturday by 2 teams on the brink. Texas, again, lost to TCU last Saturday and Oklahoma lost its 2nd game in row to a B12 opponent; both teams OK was favored to defeat.</p><p>Think coaching them up matters? In the last decade, Texas has had 7 top 10 recruiting classes. During these 10 years, the Horns has signed 147 4* and 5* recruits, In this same time frame, only 3 Texas players been taken in the 1st round of the NFL draft. And since Mack Brown was canned no Texas team has won more than 3 games in a row.</p><p>THIS is not coaching them up.</p><p>I know 2020 is the Year of COVID. But a loss to OK on Saturday likely means that HC Tom Herman is in deep kimchee. Texas does have the boosters to come with the buy out $. Boosters who, unrealistically or not, think Texas should be playing for CFB titles every season.</p><p>Herman goes and Mario could be in-play?</p><p>BTW and for what its worth, I think Clemson vs visiting Miami and UGA vs visiting TN are both locks to cover the spread. The only question, will these games be played in wet, hurricane related, weather? Weather that could keep both games close.</p><p>Stay thirsty for Oregon football my friend.</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class='wpd-vote-result wpd-up'>2</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div><div class="wpd-toggle wpd-hidden wpd_not_clicked" wpd-tooltip="Hide Replies"> <i class='fas fa-chevron-up'></i></div></div></div></div><div id=wpdiscuz_form_anchor-3674_3669></div><div id=wpd-comm-3688_3674 class='wpd-comment wpd-reply wpd_comment_level-3'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-post_author"><div id=comment-3688 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <a href=https://fishduck.com/author/fishduck/ target=_blank rel='noreferrer ugc'><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x68772 data-lazy-src=https://cdn.fishduck.com/wp-content/uploads/2015/02/Charles-Fischer_avatar_1423263181-64x64.jpg alt="Charles Fischer" class="avatar avatar-64 photo" height=64 width=64 nopin=nopin><noscript><img alt='Charles Fischer' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src=https://cdn3.fishduck.com/wp-content/uploads/2015/02/Charles-Fischer_avatar_1423263181-64x64.jpg class='avatar avatar-64 photo lazy' height=64 width=64 nopin=nopin></noscript></a></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> <a href=https://fishduck.com/author/fishduck/ rel='noreferrer ugc' target=_blank>Charles Fischer</a></div><div class=wpd-comment-label wpd-tooltip=Author wpd-tooltip-position=top> <span>Author</span></div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=Your last line is like an Oregon IPA Craft Beer to ... &url=https%3A%2F%2Ffishduck.com%2F2020%2F10%2Fare-you-ready-for-a-ducks-sports-overload%2F%23comment-3688' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2020/10/are-you-ready-for-a-ducks-sports-overload/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2020/10/are-you-ready-for-a-ducks-sports-overload/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-reply-to> <i class='far fa-comments'></i> Reply to&nbsp; <a href=#comment-3674> Jon Joseph </a></div><div class=wpd-comment-date> <i class='far fa-clock' aria-hidden=true></i> 8 hours ago</div></div></div></div><div class=wpd-comment-text><p>Your last line is like an Oregon IPA Craft Beer to me&#8230;the thirst never goes away!</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result>0</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-3688_3674></div></div><div id=wpd-comm-3677_3674 class='wpd-comment wpd-reply wpd_comment_level-3'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-um_forum-user"><div id=comment-3677 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <a href=https://fishduck.com/author/30duck/ target=_blank rel='noreferrer ugc'><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x68772 data-lazy-src=https://cdn2.fishduck.com/wp-content/uploads/2020/08/Wood-Duck.jpg alt=30Duck srcset="https://cdn1.fishduck.com/wp-content/uploads/2020/08/Wood-Duck.jpg?x68772 2x" class="avatar avatar-64 photo sab-custom-avatar" height=64 width=64 nopin=nopin><noscript><img alt=30Duck src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src=https://cdn.fishduck.com/wp-content/uploads/2020/08/Wood-Duck.jpg data-srcset="https://cdn1.fishduck.com/wp-content/uploads/2020/08/Wood-Duck.jpg?x68772 2x" class='avatar avatar-64 photo sab-custom-avatar lazy' height=64 width=64 nopin=nopin></noscript></a></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> <a href=https://fishduck.com/author/30duck/ rel='noreferrer ugc' target=_blank>30Duck</a></div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=Texas and USC, it&#8217;s fascinating to me how sin... &url=https%3A%2F%2Ffishduck.com%2F2020%2F10%2Fare-you-ready-for-a-ducks-sports-overload%2F%23comment-3677' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2020/10/are-you-ready-for-a-ducks-sports-overload/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2020/10/are-you-ready-for-a-ducks-sports-overload/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-reply-to> <i class='far fa-comments'></i> Reply to&nbsp; <a href=#comment-3674> Jon Joseph </a></div><div class=wpd-comment-date> <i class='far fa-clock' aria-hidden=true></i> 12 hours ago</div></div></div></div><div class=wpd-comment-text><p>Texas and USC, it&#8217;s fascinating to me how since the 2006 Rose Bowl neither the Trojans or Longhorns have been relevant; yeah, one year, big Sam got the Trojans to the Rose, but that didn&#8217;t last, and Longhorns QB, also named Sam, (that might be the problem) declared, &#8220;We&#8217;re back&#8221;, only to fade once again.  Imagine the pre-game speeches <span style="color: rgb(119, 119, 119);">spewing out of Lincoln and Tom before this edition of the Red River Rivalry!</span></p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class='wpd-vote-result wpd-up'>1</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div><div class="wpd-toggle wpd-hidden wpd_not_clicked" wpd-tooltip="Hide Replies"> <i class='fas fa-chevron-up'></i></div></div></div></div><div id=wpdiscuz_form_anchor-3677_3674></div><div id=wpd-comm-3683_3677 class='wpd-comment wpd-reply wpd_comment_level-4'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-author"><div id=comment-3683 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <a href=https://fishduck.com/author/jon-joseph/ target=_blank rel='noreferrer ugc'><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x68772 data-lazy-src=https://cdn3.fishduck.com/wp-content/uploads/2016/01/Jon-Joseph_avatar_1453179153-64x64.jpg alt="Jon Joseph" class="avatar avatar-64 photo" height=64 width=64 nopin=nopin><noscript><img alt='Jon Joseph' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src=https://cdn1.fishduck.com/wp-content/uploads/2016/01/Jon-Joseph_avatar_1453179153-64x64.jpg class='avatar avatar-64 photo lazy' height=64 width=64 nopin=nopin></noscript></a></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> <a href=https://fishduck.com/author/jon-joseph/ rel='noreferrer ugc' target=_blank>Jon Joseph</a></div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=Just need the right guy to jump start a program. A ... &url=https%3A%2F%2Ffishduck.com%2F2020%2F10%2Fare-you-ready-for-a-ducks-sports-overload%2F%23comment-3683' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2020/10/are-you-ready-for-a-ducks-sports-overload/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2020/10/are-you-ready-for-a-ducks-sports-overload/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-reply-to> <i class='far fa-comments'></i> Reply to&nbsp; <a href=#comment-3677> 30Duck </a></div><div class=wpd-comment-date> <i class='far fa-clock' aria-hidden=true></i> 9 hours ago</div></div></div></div><div class=wpd-comment-text><p>Just need the right guy to jump start a program. A Dabo, Saint Nick type. But these guys do not routinely come along.</p><p>According to Matt Leinart, Coach Meyer is done with coaching.</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result>0</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-3683_3677></div></div></div></div><div id=wpd-comm-3670_3669 class='wpd-comment wpd-reply wpd_comment_level-2'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-author"><div id=comment-3670 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <a href=https://fishduck.com/author/jon-joseph/ target=_blank rel='noreferrer ugc'><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x68772 data-lazy-src=https://cdn3.fishduck.com/wp-content/uploads/2016/01/Jon-Joseph_avatar_1453179153-64x64.jpg alt="Jon Joseph" class="avatar avatar-64 photo" height=64 width=64 nopin=nopin><noscript><img alt='Jon Joseph' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src=https://cdn1.fishduck.com/wp-content/uploads/2016/01/Jon-Joseph_avatar_1453179153-64x64.jpg class='avatar avatar-64 photo lazy' height=64 width=64 nopin=nopin></noscript></a></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> <a href=https://fishduck.com/author/jon-joseph/ rel='noreferrer ugc' target=_blank>Jon Joseph</a></div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=You are suffering from DSU &#8211; Ducks Sports Und... &url=https%3A%2F%2Ffishduck.com%2F2020%2F10%2Fare-you-ready-for-a-ducks-sports-overload%2F%23comment-3670' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2020/10/are-you-ready-for-a-ducks-sports-overload/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2020/10/are-you-ready-for-a-ducks-sports-overload/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-reply-to> <i class='far fa-comments'></i> Reply to&nbsp; <a href=#comment-3669> BigDucksFan </a></div><div class=wpd-comment-date> <i class='far fa-clock' aria-hidden=true></i> 16 hours ago</div></div></div></div><div class=wpd-comment-text><p>You are suffering from DSU &#8211; Ducks Sports Underload.</p><p>Take a heavy dose of ACC and SEC this weekend and get back to me on 11/7.</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result>0</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div><div class="wpd-toggle wpd-hidden wpd_not_clicked" wpd-tooltip="Hide Replies"> <i class='fas fa-chevron-up'></i></div></div></div></div><div id=wpdiscuz_form_anchor-3670_3669></div><div id=wpd-comm-3675_3670 class='wpd-comment wpd-reply wpd_comment_level-3'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-author"><div id=comment-3675 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <a href=https://fishduck.com/author/bigducksfan/ target=_blank rel='noreferrer ugc'><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x68772 data-lazy-src=https://cdn3.fishduck.com/wp-content/uploads/2019/08/JimBecker-64x64.jpg alt=BigDucksFan class="avatar avatar-64 photo" height=64 width=64 nopin=nopin><noscript><img alt=BigDucksFan src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src=https://cdn1.fishduck.com/wp-content/uploads/2019/08/JimBecker-64x64.jpg class='avatar avatar-64 photo lazy' height=64 width=64 nopin=nopin></noscript></a></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> <a href=https://fishduck.com/author/bigducksfan/ rel='noreferrer ugc' target=_blank>BigDucksFan</a></div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=Good advice, my friend. Thanks &url=https%3A%2F%2Ffishduck.com%2F2020%2F10%2Fare-you-ready-for-a-ducks-sports-overload%2F%23comment-3675' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2020/10/are-you-ready-for-a-ducks-sports-overload/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2020/10/are-you-ready-for-a-ducks-sports-overload/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-reply-to> <i class='far fa-comments'></i> Reply to&nbsp; <a href=#comment-3670> Jon Joseph </a></div><div class=wpd-comment-date> <i class='far fa-clock' aria-hidden=true></i> 14 hours ago</div></div></div></div><div class=wpd-comment-text><p>Good advice, my friend. Thanks</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result>0</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div><div class="wpd-toggle wpd-hidden wpd_not_clicked" wpd-tooltip="Hide Replies"> <i class='fas fa-chevron-up'></i></div></div></div></div><div id=wpdiscuz_form_anchor-3675_3670></div><div id=wpd-comm-3684_3675 class='wpd-comment wpd-reply wpd_comment_level-4'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-author"><div id=comment-3684 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <a href=https://fishduck.com/author/jon-joseph/ target=_blank rel='noreferrer ugc'><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x68772 data-lazy-src=https://cdn3.fishduck.com/wp-content/uploads/2016/01/Jon-Joseph_avatar_1453179153-64x64.jpg alt="Jon Joseph" class="avatar avatar-64 photo" height=64 width=64 nopin=nopin><noscript><img alt='Jon Joseph' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src=https://cdn1.fishduck.com/wp-content/uploads/2016/01/Jon-Joseph_avatar_1453179153-64x64.jpg class='avatar avatar-64 photo lazy' height=64 width=64 nopin=nopin></noscript></a></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> <a href=https://fishduck.com/author/jon-joseph/ rel='noreferrer ugc' target=_blank>Jon Joseph</a></div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=Could be a NY 6 invite for BYU? The Cougars play UT... &url=https%3A%2F%2Ffishduck.com%2F2020%2F10%2Fare-you-ready-for-a-ducks-sports-overload%2F%23comment-3684' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2020/10/are-you-ready-for-a-ducks-sports-overload/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2020/10/are-you-ready-for-a-ducks-sports-overload/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-reply-to> <i class='far fa-comments'></i> Reply to&nbsp; <a href=#comment-3675> BigDucksFan </a></div><div class=wpd-comment-date> <i class='far fa-clock' aria-hidden=true></i> 9 hours ago</div></div></div></div><div class=wpd-comment-text><p>Could be a NY 6 invite for BYU? The Cougars play UTSA this weekend, 12:30 Left Coast time on ESPN 2.</p><p>BYU keeps winning like it has and with the 2 game schedule add on of at Boise and San Diego State, maybe a G5 invite?</p><p>Interesting that BYU is not truly a G5 team but counts as a P5 opponent for OOC scheduling.</p><p>With Baylor and TCU in the B12, BYU would, IMO, be a good fit. A team with a 60,000+ seat stadium and a growing national and international fan base.</p><p>To date, BYU is the only school out west playing ball.</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result>0</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div><div class="wpd-toggle wpd-hidden wpd_not_clicked" wpd-tooltip="Hide Replies"> <i class='fas fa-chevron-up'></i></div></div></div></div><div id=wpdiscuz_form_anchor-3684_3675></div><div id=wpd-comm-3686_3684 class='wpd-comment wpd-reply wpd_comment_level-5'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-author"><div id=comment-3686 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <a href=https://fishduck.com/author/bigducksfan/ target=_blank rel='noreferrer ugc'><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x68772 data-lazy-src=https://cdn3.fishduck.com/wp-content/uploads/2019/08/JimBecker-64x64.jpg alt=BigDucksFan class="avatar avatar-64 photo" height=64 width=64 nopin=nopin><noscript><img alt=BigDucksFan src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src=https://cdn1.fishduck.com/wp-content/uploads/2019/08/JimBecker-64x64.jpg class='avatar avatar-64 photo lazy' height=64 width=64 nopin=nopin></noscript></a></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> <a href=https://fishduck.com/author/bigducksfan/ rel='noreferrer ugc' target=_blank>BigDucksFan</a></div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=There was lots of controversy because BYU was playi... &url=https%3A%2F%2Ffishduck.com%2F2020%2F10%2Fare-you-ready-for-a-ducks-sports-overload%2F%23comment-3686' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2020/10/are-you-ready-for-a-ducks-sports-overload/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2020/10/are-you-ready-for-a-ducks-sports-overload/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-reply-to> <i class='far fa-comments'></i> Reply to&nbsp; <a href=#comment-3684> Jon Joseph </a></div><div class=wpd-comment-date> <i class='far fa-clock' aria-hidden=true></i> 8 hours ago</div></div></div></div><div class=wpd-comment-text><p>There was lots of controversy because BYU was playing and Utah was not but that should soon even out.</p><p>Begs the question that if BYU is ready to go into a P5 conference, like the B12, would that hurt the chances of a Pac-12 team that might want to switch conferences to maybe the B12 ??</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result>0</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-3686_3684></div></div><div id=wpd-comm-3700_3686 class='wpd-comment wpd-reply wpd_comment_level-5'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-author"><div id=comment-3700 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <a href=https://fishduck.com/author/jon-joseph/ target=_blank rel='noreferrer ugc'><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x68772 data-lazy-src=https://cdn3.fishduck.com/wp-content/uploads/2016/01/Jon-Joseph_avatar_1453179153-64x64.jpg alt="Jon Joseph" class="avatar avatar-64 photo" height=64 width=64 nopin=nopin><noscript><img alt='Jon Joseph' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src=https://cdn1.fishduck.com/wp-content/uploads/2016/01/Jon-Joseph_avatar_1453179153-64x64.jpg class='avatar avatar-64 photo lazy' height=64 width=64 nopin=nopin></noscript></a></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> <a href=https://fishduck.com/author/jon-joseph/ rel='noreferrer ugc' target=_blank>Jon Joseph</a></div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=Me thinks come 2024 there could be a whole lot of s... &url=https%3A%2F%2Ffishduck.com%2F2020%2F10%2Fare-you-ready-for-a-ducks-sports-overload%2F%23comment-3700' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2020/10/are-you-ready-for-a-ducks-sports-overload/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2020/10/are-you-ready-for-a-ducks-sports-overload/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-reply-to> <i class='far fa-comments'></i> Reply to&nbsp; <a href=#comment-3686> BigDucksFan </a></div><div class=wpd-comment-date> <i class='far fa-clock' aria-hidden=true></i> 3 hours ago</div></div></div></div><div class=wpd-comment-text><p>Me thinks come 2024 there could be a whole lot of shakin&#8217; goin&#8217; on?</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result>0</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-3700_3686></div></div><div id=wpd-comm-3701_3700 class='wpd-comment wpd-reply wpd_comment_level-5'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-author"><div id=comment-3701 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <a href=https://fishduck.com/author/bigducksfan/ target=_blank rel='noreferrer ugc'><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x68772 data-lazy-src=https://cdn3.fishduck.com/wp-content/uploads/2019/08/JimBecker-64x64.jpg alt=BigDucksFan class="avatar avatar-64 photo" height=64 width=64 nopin=nopin><noscript><img alt=BigDucksFan src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src=https://cdn1.fishduck.com/wp-content/uploads/2019/08/JimBecker-64x64.jpg class='avatar avatar-64 photo lazy' height=64 width=64 nopin=nopin></noscript></a></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> <a href=https://fishduck.com/author/bigducksfan/ rel='noreferrer ugc' target=_blank>BigDucksFan</a></div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=I sure hope so. Its time to get off of this sinking... &url=https%3A%2F%2Ffishduck.com%2F2020%2F10%2Fare-you-ready-for-a-ducks-sports-overload%2F%23comment-3701' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2020/10/are-you-ready-for-a-ducks-sports-overload/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2020/10/are-you-ready-for-a-ducks-sports-overload/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-reply-to> <i class='far fa-comments'></i> Reply to&nbsp; <a href=#comment-3700> Jon Joseph </a></div><div class=wpd-comment-date> <i class='far fa-clock' aria-hidden=true></i> 2 hours ago</div></div></div></div><div class=wpd-comment-text><p>I sure hope so. Its time to get off of this sinking ship.</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result>0</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-3701_3700></div></div></div></div></div></div><div class=wpdiscuz-comment-pagination></div></div></div></div></div><div id=wpdiscuz-loading-bar class=wpdiscuz-loading-bar-unauth></div><div id=wpdiscuz-comment-message class=wpdiscuz-comment-message-unauth></div></div></div><footer class=x-colophon role=contentinfo ><div class="e154993-1 x-bar x-bar-footer x-bar-h x-bar-relative  x-hide-lg x-hide-md x-hide-sm x-hide-xs x-bar-outer-spacers" data-x-bar={&quot;id&quot;:&quot;e154993-1&quot;,&quot;region&quot;:&quot;footer&quot;,&quot;height&quot;:&quot;auto&quot;} ><div class="e154993-1 x-bar-content"><div class="e154993-2 x-bar-container" > <a class="e154993-3 x-image" href=https://fishduck.com > <img class=lazy alt="Fish Duck" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20232%2040'%3E%3C/svg%3E" data-src=https://cdn2.fishduck.com/wp-content/uploads/2019/04/FishDuck_Logo.png width=232 height=40> </a></div><div class="e154993-4 x-bar-container" > <a class="e154993-5 x-anchor x-anchor-button" tabindex=0 href=https://www.facebook.com/FishDuckOnline/ ><div class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-b=&#xf09a; ></i></span></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden=true > <span></span> </span> </a><a class="e154993-6 x-anchor x-anchor-button" tabindex=0 href=https://twitter.com/fishduckdotcom ><div class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-b=&#xf099; ></i></span></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden=true > <span></span> </span> </a><a class="e154993-7 x-anchor x-anchor-button" tabindex=0 href=https://www.youtube.com/user/FishDuck83 ><div class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-b=&#xf167; ></i></span></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden=true > <span></span> </span> </a></div><div class="e154993-8 x-bar-container" ><ul class="e154993-9 x-menu x-menu-inline" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154994" id=menu-item-154994 > <a class="e154993-9 x-anchor x-anchor-menu-item" tabindex=0 title=About href=https://fishduck.com/about/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >About</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154995" id=menu-item-154995 > <a class="e154993-9 x-anchor x-anchor-menu-item" tabindex=0 title="Commenting Rules" href=https://fishduck.com/2014/10/civility-is-required-at-fishduck-com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Commenting Rules</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154996" id=menu-item-154996 > <a class="e154993-9 x-anchor x-anchor-menu-item" tabindex=0 title=Volunteer href=https://fishduck.com/join-fishduck-com-main-page/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Volunteer</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154997" id=menu-item-154997 > <a class="e154993-9 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/contact-fishduck/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Contact</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span> </a></li></ul></div><div class="e154993-10 x-bar-container" ><form class="e154993-11 x-search" data-x-search={&quot;search&quot;:true} action=https://fishduck.com/ method=get ><label class=visually-hidden for=s-e154993-11 >Search</label><input id=s-e154993-11 class=x-search-input type=search name=s tabindex=0 placeholder=Search> <button class="x-search-btn x-search-btn-submit" type=button data-x-search-submit tabindex=0 ><span class=visually-hidden>Submit</span><svg xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink x=0px y=0px viewBox="-1 -1 25 25"><circle fill=none stroke-width=2 stroke-linecap=square stroke-miterlimit=10 cx=10 cy=10 r=9 stroke-linejoin=miter /><line fill=none stroke-width=2 stroke-linecap=square stroke-miterlimit=10 x1=22 y1=22 x2=16.4 y2=16.4 stroke-linejoin=miter /></svg></button> <button class="x-search-btn x-search-btn-clear" type=button data-x-search-clear tabindex=0 ><span class=visually-hidden>Clear</span><svg xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink x=0px y=0px viewBox="-1 -1 25 25"><line fill=none stroke-width=3 stroke-linecap=square stroke-miterlimit=10 x1=19 y1=5 x2=5 y2=19 stroke-linejoin=miter /><line fill=none stroke-width=3 stroke-linecap=square stroke-miterlimit=10 x1=19 y1=19 x2=5 y2=5 stroke-linejoin=miter /></svg></button></form></div></div></div><div class="e154993-12 x-bar x-bar-footer x-bar-h x-bar-relative  x-hide-xl x-bar-outer-spacers" data-x-bar={&quot;id&quot;:&quot;e154993-12&quot;,&quot;region&quot;:&quot;footer&quot;,&quot;height&quot;:&quot;auto&quot;} ><div class="e154993-12 x-bar-content"><div class="e154993-13 x-bar-container" > <span class="e154993-14 x-image" > <img class=lazy alt=Image src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20232%2040'%3E%3C/svg%3E" data-src=https://cdn2.fishduck.com/wp-content/uploads/2019/04/FishDuck_Logo.png width=232 height=40> </span></div><div class="e154993-15 x-bar-container" > <a class="e154993-16 x-anchor x-anchor-button" tabindex=0 href=# ><div class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-b=&#xf09a; ></i></span></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden=true > <span></span> </span> </a><a class="e154993-17 x-anchor x-anchor-button" tabindex=0 href=# ><div class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-b=&#xf099; ></i></span></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden=true > <span></span> </span> </a><a class="e154993-18 x-anchor x-anchor-button" tabindex=0 href=# ><div class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-b=&#xf167; ></i></span></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden=true > <span></span> </span> </a></div><div class="e154993-19 x-bar-container" ><ul class="e154993-20 x-menu x-menu-inline" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154994" > <a class="e154993-20 x-anchor x-anchor-menu-item" tabindex=0 title=About href=https://fishduck.com/about/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >About</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154995" > <a class="e154993-20 x-anchor x-anchor-menu-item" tabindex=0 title="Commenting Rules" href=https://fishduck.com/2014/10/civility-is-required-at-fishduck-com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Commenting Rules</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154996" > <a class="e154993-20 x-anchor x-anchor-menu-item" tabindex=0 title=Volunteer href=https://fishduck.com/join-fishduck-com-main-page/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Volunteer</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154997" > <a class="e154993-20 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/contact-fishduck/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Contact</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span> </a></li></ul></div><div class="e154993-21 x-bar-container" ><form class="e154993-22 x-search" data-x-search={&quot;search&quot;:true} action=https://fishduck.com/ method=get ><label class=visually-hidden for=s-e154993-22 >Search</label><input id=s-e154993-22 class=x-search-input type=search name=s tabindex=0 placeholder=Search> <button class="x-search-btn x-search-btn-submit" type=button data-x-search-submit tabindex=0 ><span class=visually-hidden>Submit</span><svg xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink x=0px y=0px viewBox="-1 -1 25 25"><circle fill=none stroke-width=2 stroke-linecap=square stroke-miterlimit=10 cx=10 cy=10 r=9 stroke-linejoin=miter /><line fill=none stroke-width=2 stroke-linecap=square stroke-miterlimit=10 x1=22 y1=22 x2=16.4 y2=16.4 stroke-linejoin=miter /></svg></button> <button class="x-search-btn x-search-btn-clear" type=button data-x-search-clear tabindex=0 ><span class=visually-hidden>Clear</span><svg xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink x=0px y=0px viewBox="-1 -1 25 25"><line fill=none stroke-width=3 stroke-linecap=square stroke-miterlimit=10 x1=19 y1=5 x2=5 y2=19 stroke-linejoin=miter /><line fill=none stroke-width=3 stroke-linecap=square stroke-miterlimit=10 x1=19 y1=19 x2=5 y2=5 stroke-linejoin=miter /></svg></button></form></div></div></div></footer><div id=e154983-6-off-canvas class="e154983-6 x-off-canvas x-off-canvas-right  x-hide-lg x-hide-md x-hide-sm x-hide-xl" role=dialog tabindex=-1 data-x-toggleable=e154983-6 aria-hidden=true aria-label="Off Canvas" ><span class=x-off-canvas-bg></span><button class="x-off-canvas-close x-off-canvas-close-right" data-x-toggle-close=1 aria-label="Close Off Canvas Content" > <span>&times;</span> </button><div class="x-off-canvas-content x-off-canvas-content-right" data-x-scrollbar={&quot;suppressScrollX&quot;:true} role=document aria-label="Off Canvas Content" ><ul class="e154983-6 x-menu x-menu-collapsed" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154985" > <a class="e154983-6 x-anchor x-anchor-menu-item" tabindex=0 title=About href=https://fishduck.com/about/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >About</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154986" > <a class="e154983-6 x-anchor x-anchor-menu-item" tabindex=0 title="Commenting Rules" href=https://fishduck.com/2014/10/civility-is-required-at-fishduck-com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Commenting Rules</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154987" > <a class="e154983-6 x-anchor x-anchor-menu-item" tabindex=0 title=Volunteer href=https://fishduck.com/join-fishduck-com-main-page/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Volunteer</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154988" > <a class="e154983-6 x-anchor x-anchor-menu-item" tabindex=0 title=Contact href=https://fishduck.com/contact-fishduck/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Contact</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li></ul></div></div><div id=e154983-12-off-canvas class="e154983-12 x-off-canvas x-off-canvas-right" role=dialog tabindex=-1 data-x-toggleable=e154983-12 aria-hidden=true aria-label="Off Canvas" ><span class=x-off-canvas-bg></span><button class="x-off-canvas-close x-off-canvas-close-right" data-x-toggle-close=1 aria-label="Close Off Canvas Content" > <span>&times;</span> </button><div class="x-off-canvas-content x-off-canvas-content-right" data-x-scrollbar={&quot;suppressScrollX&quot;:true} role=document aria-label="Off Canvas Content" ><ul class="e154983-12 x-menu x-menu-collapsed" ><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-178454" id=menu-item-178454 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Home</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178451" id=menu-item-178451 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/2014/10/civility-is-required-at-fishduck-com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Commenting Rules</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178452" id=menu-item-178452 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/join-fishduck-com-main-page/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Volunteer</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178453" id=menu-item-178453 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/contact-fishduck/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Contact</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178450" id=menu-item-178450 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/about/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >About</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178455" id=menu-item-178455 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/the-oregon-football-repository-by-fishduck-com/the-oregon-football-analysis-library-by-fishduck-com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Analysis Library</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178456" id=menu-item-178456 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/2017/10/building-an-oregon-football-repository-at-fishduck-com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Football Repository</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178457" id=menu-item-178457 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/join-fishduck-com-main-page/student-internship-opportunities-at-fishduck-com/sports-reporter-internship/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Top Photo Credit</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182576" id=menu-item-182576 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/fishletter/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Newsletter Sign-up</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179916" id=menu-item-179916 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/register/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Register for Posting Comments on FishDuck!</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179913" id=menu-item-179913 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/login/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Log In</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179914" id=menu-item-179914 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/account/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >My FishDuck Account</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179915" id=menu-item-179915 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/logout/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Log Out</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li></ul></div></div></div> <a class="x-scroll-top right fade" title="Back to Top"> <i class=x-icon-angle-up data-x-icon-s=&#xf106;></i> </a> <script>jQuery(document).ready(function($){var $window=$(window);var body=$('body');var bodyOffsetBottom=$window.scrollBottom();var bodyHeightAdjustment=body.height()-bodyOffsetBottom;var bodyHeightAdjusted=body.height()-bodyHeightAdjustment;var $scrollTopAnchor=$('.x-scroll-top');function sizingUpdate(){var bodyOffsetTop=$window.scrollTop();if(bodyOffsetTop>(bodyHeightAdjusted*0.75)){$scrollTopAnchor.addClass('in');}else{$scrollTopAnchor.removeClass('in');}}$window.on('scroll',sizingUpdate).resize(sizingUpdate);sizingUpdate();$scrollTopAnchor.on('click',function(){$('html, body').animate({scrollTop:0},850,'xEaseInOutExpo');return false;});});</script> </div><a href=javascript:void(0); id=wpdUserContentInfoAnchor style=display:none; rel=#wpdUserContentInfo data-wpd-lity>wpDiscuz</a><div id=wpdUserContentInfo style=overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px; class=lity-hide></div><div id=wpd-editor-source-code-wrapper-bg></div><div id=wpd-editor-source-code-wrapper><textarea id=wpd-editor-source-code></textarea><button id=wpd-insert-source-code>Insert</button><input type=hidden id=wpd-editor-uid></div><script>document.getElementById("rememberme").checked=true;</script> <script>var pfHeaderImgUrl='';var pfHeaderTagline='';var pfdisableClickToDel='0';var pfImagesSize='full-size';var pfImageDisplayStyle='right';var pfEncodeImages='0';var pfDisableEmail='0';var pfDisablePDF='0';var pfDisablePrint='0';var pfCustomCSS='';var pfPlatform='Wordpress';</script> <script async src=https://cdn.printfriendly.com/printfriendly.js></script> <script>var wpdiscuzAjaxObj={"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"2","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"commentTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"1","enableFbLogin":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"5a4d2994a50eb1b4480b1651045d43d5","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"expanded","enableDropAnimation":"1","isNativeAjaxEnabled":"1","enableBubble":"0","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"0","wpDiscuzReCaptchaSK":"","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"67108864","wmuIsLightbox":"1","wmuMimeTypes":{"jpg|jpeg|jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff|tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 64MB","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuSecurity":"2a45336821","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.0.7","wc_post_id":"182831","loadLastCommentId":"0","isCookiesEnabled":"1","dataFilterCallbacks":[],"is_email_field_required":"1","url":"https:\/\/fishduck.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/fishduck.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/fishduck.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"54602b8b2d"};var wpdiscuzUCObj={"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};</script> <script src='https://cdn1.fishduck.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo-no_quill.min.js?x68772'></script> <script src=https://cdn1.fishduck.com/wp-content/themes/pro/cornerstone/assets/dist/js/site/cs.fa34ec9.js?x68772></script> <script src='https://cdn1.fishduck.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?x68772'></script> <script src='https://cdn1.fishduck.com/wp-content/plugins/lazy-load/js/lazy-load.js?x68772'></script> <script src='https://cdn1.fishduck.com/wp-content/plugins/wpsso-rrssb/js/ext/rrssb.min.js?x68772'></script> <script src='https://cdn1.fishduck.com/wp-content/themes/pro/framework/dist/js/site/x.js?x68772'></script> <script src='https://cdn1.fishduck.com/wp-includes/js/comment-reply.min.js?x68772'></script> <script src='https://cdn1.fishduck.com/wp-includes/js/wp-embed.min.js?x68772'></script> <script>var _zxcvbnSettings={"src":"https:\/\/fishduck.com\/wp-includes\/js\/zxcvbn.min.js"};</script> <script src='https://cdn1.fishduck.com/wp-includes/js/zxcvbn-async.min.js?x68772'></script> <script>var pwsL10n={"unknown":"Password strength unknown","short":"Very weak","bad":"Weak","good":"Medium","strong":"Strong","mismatch":"Mismatch"};</script> <script src='https://fishduck.com/wp-admin/js/password-strength-meter.min.js?x68772'></script> <script>jQuery(document).on("wppbAddRequiredAttributeEvent",wppbAddRequired);function wppbAddRequired(event){var element=wppbEventTargetRequiredElement(event.target);if(jQuery(element).attr("wppb_cf_temprequired")){jQuery(element).removeAttr("wppb_cf_temprequired");jQuery(element).attr("required","required");}}jQuery(document).on("wppbRemoveRequiredAttributeEvent",wppbRemoveRequired);function wppbRemoveRequired(event){var element=wppbEventTargetRequiredElement(event.target);if(jQuery(element).attr("required")){jQuery(element).removeAttr("required");jQuery(element).attr("wppb_cf_temprequired","wppb_cf_temprequired");}}jQuery(document).on("wppbToggleRequiredAttributeEvent",wppbToggleRequired);function wppbToggleRequired(event){if(jQuery(event.target).attr("required")){jQuery(event.target).removeAttr("required");jQuery(event.target).attr("wppb_cf_temprequired","wppb_cf_temprequired");}else if(jQuery(event.target).attr("wppb_cf_temprequired")){jQuery(event.target).removeAttr("wppb_cf_temprequired");jQuery(event.target).attr("required","required");}}function wppbEventTargetRequiredElement(htmlElement){if(htmlElement.nodeName=="OPTION"){return htmlElement.parentElement;}else{return htmlElement;}}</script> <script>function wppbHideActions(liElement){jQuery("input[type='text'], input[type='email'], input[type='number'], input[type='hidden'], textarea, select option, input[type='checkbox'], input[type='radio'], input[type='url']",jQuery(liElement)).each(function(){if(jQuery(this)[0].hasAttribute("value")){if(!(jQuery(this)[0].hasAttribute("name")&&jQuery(this).attr("name").substring(0,20)=="wppb_repeater_field_")){jQuery(this).attr("conditional-value",jQuery(this).attr("value"));jQuery(this).removeAttr("value");jQuery(this).trigger("change");}}else{jQuery(this).attr("conditional-value",jQuery(this).text());jQuery(this).trigger("change");}if(jQuery(this).is("option"))current=jQuery(this).parent();elsecurrent=jQuery(this);if(typeof current[0]!="undefined"&&current[0].hasAttribute("name")&&current.attr("name").substring(0,20)!="wppb_repeater_field_"){current.attr("conditional-name",current.attr("name"));current.removeAttr("name");}jQuery(this).trigger("wppbRemoveRequiredAttributeEvent");})}function wppbShowActions(liElement){jQuery("input[type='text'], input[type='email'], input[type='number'], input[type='hidden'], textarea, select option, input[type='checkbox'], input[type='radio'], input[type='url']",jQuery(liElement)).each(function(){if(jQuery(this)[0].hasAttribute("conditional-value")){jQuery(this).attr("value",jQuery(this).attr("conditional-value"));jQuery(this).removeAttr("conditional-value");jQuery(this).trigger("change");jQuery(this).trigger("wppbAddRequiredAttributeEvent");}if(jQuery(this).is("option"))current=jQuery(this).parent();elsecurrent=jQuery(this);if(current[0].hasAttribute("conditional-name")){current.attr("name",current.attr("conditional-name"));current.removeAttr("conditional-name");}if(jQuery(liElement).hasClass("wppb-subscription-plans")){jQuery("input[name='subscription_plans']",liElement).each(function(){if(typeof jQuery(this).data("default-selected")!="undefined"&&jQuery(this).data("default-selected")==true)jQuery(this).attr("checked",true)})}})}</script> <script>function check_pass_strength(){var pass1=jQuery('#passw1').val(),pass2=jQuery('#passw2').val(),strength;jQuery('#pass-strength-result').removeClass('short bad good strong');if(!pass1){jQuery('#pass-strength-result').html(pwsL10n.empty);return;}strength=wp.passwordStrength.meter(pass1,wp.passwordStrength.userInputBlacklist(),pass2);switch(strength){case 2:jQuery('#pass-strength-result').addClass('bad').html(pwsL10n.bad);jQuery('#wppb_password_strength').val('bad');break;case 3:jQuery('#pass-strength-result').addClass('good').html(pwsL10n.good);jQuery('#wppb_password_strength').val('good');break;case 4:jQuery('#pass-strength-result').addClass('strong').html(pwsL10n.strong);jQuery('#wppb_password_strength').val('strong');break;case 5:jQuery('#pass-strength-result').addClass('short').html(pwsL10n.mismatch);jQuery('#wppb_password_strength').val('short');break;default:jQuery('#pass-strength-result').addClass('short').html(pwsL10n['short']);jQuery('#wppb_password_strength').val('short');}}jQuery(document).ready(function(){jQuery('#passw1').val('').keyup(check_pass_strength);jQuery('#passw2').val('').keyup(check_pass_strength);jQuery('#pass-strength-result').show();});</script> <script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src=https://cdn1.fishduck.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js?x68772></script></body></html>