<!DOCTYPE html><html class=no-js lang=en-US prefix="og: https://ogp.me/ns# fb: https://ogp.me/ns/fb# article: https://ogp.me/ns/article#"><head><style>img.lazy{min-height:1px}</style><link rel=preload href=https://cdn1.fishduck.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js?x10557 as=script><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel=pingback href=https://fishduck.com/xmlrpc.php><title>March Madness: Dana Altman MAKES Contenders | FishDuck</title><meta name='robots' content='max-image-preview:large'><meta name="description" content="Darren Perkins of FishDuck.com takes a look at the success of the Oregon men&#8217;s basketball program under the leadership of Coach Dana Altman."><link rel=canonical href=https://fishduck.com/2021/03/march-madness-dana-altman-makes-contenders/ ><link rel=alternate type=application/rss+xml title="FishDuck &raquo; Feed" href=https://fishduck.com/feed/ ><link rel=alternate type=application/rss+xml title="FishDuck &raquo; Comments Feed" href=https://fishduck.com/comments/feed/ ><link rel=alternate type=application/rss+xml title="FishDuck &raquo; March Madness: Dana Altman MAKES Contenders Comments Feed" href=https://fishduck.com/2021/03/march-madness-dana-altman-makes-contenders/feed/ ><link rel=stylesheet href=https://cdn.fishduck.com/wp-content/cache/minify/86825.css?x10557 media=all><style id=wpdiscuz-frontend-css-inline-css>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</style><link rel=stylesheet href=https://cdn.fishduck.com/wp-content/cache/minify/8f8a2.css?x10557 media=all> <script src='https://cdn1.fishduck.com/wp-includes/js/jquery/jquery.min.js?x10557' id=jquery-core-js></script> <script src='https://cdn1.fishduck.com/wp-includes/js/jquery/jquery-migrate.min.js?x10557' id=jquery-migrate-js></script> <link rel=https://api.w.org/ href=https://fishduck.com/wp-json/ ><link rel=alternate type=application/json href=https://fishduck.com/wp-json/wp/v2/posts/186307> <script>_atrk_opts={atrk_acct:"O+dIk1ao6C52O7",domain:"fishduck.com",dynamic:true};(function(){var as=document.createElement('script');as.type='text/javascript';as.async=true;as.src="https://certify-js.alexametrics.com/atrk.js";var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as,s);})();</script> <noscript><img class=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://certify.alexametrics.com/atrk.gif?account=O+dIk1ao6C52O7" style=display:none height=1 width=1 alt></noscript><meta property="fb:pages" content="266952793316048">  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-24966687-1"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-24966687-1');</script> <style>@media screen{.printfriendly{position:relative;z-index:1000;margin:12px 12px 12px 12px}.printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active{font-weight:600;cursor:pointer;text-decoration:none;border:none;-webkit-box-shadow:none;-moz-box-shadow:none;box-shadow:none;outline:none;font-size:14px !important;color:#6D9F00 !important}.printfriendly.pf-alignleft{float:left}.printfriendly.pf-alignright{float:right}.printfriendly.pf-aligncenter{display:flex;align-items:center;justify-content:center}}@media print{.printfriendly{display:none}}</style><style>#related_posts_thumbnails li{border-right:1px solid #ddd;background-color:#fff}#related_posts_thumbnails li:hover{background-color:#eee}.relpost_content{font-size:12px;color:#333}.relpost-block-single{background-color:#fff;border-right:1px solid  #ddd;border-left:1px solid  #ddd;margin-right:-1px}.relpost-block-single:hover{background-color:#eee}</style><meta name="generator" content="WPSSO Core 8.25.1/L*"><meta name="generator" content="WPSSO RRSSB 5.6.2/S"><meta name="generator" content="WPSSO UM 4.4.1/S"><link rel=shortlink href="https://fishduck.com/?p=186307"><meta property="fb:app_id" content="146912038807686"><meta property="og:type" content="article"><meta property="og:url" content="https://fishduck.com/2021/03/march-madness-dana-altman-makes-contenders/"><meta property="og:locale" content="en_US"><meta property="og:site_name" content="FishDuck"><meta property="og:title" content="March Madness: Dana Altman MAKES Contenders | FishDuck"><meta property="og:description" content="Darren Perkins of FishDuck.com takes a look at the success of the Oregon men&#039;s basketball program under the leadership of Coach Dana Altman."><meta property="og:updated_time" content="2021-03-19T15:54:30+00:00"><meta property="og:image" content="https://cdn2.fishduck.com/wp-content/uploads/2021/03/altman.1-762x400.jpg?x10557"><meta property="og:image:width" content="762"><meta property="og:image:height" content="400"><meta property="article:publisher" content="https://www.facebook.com/FishDuckOnline"><meta property="article:published_time" content="2021-03-19T09:05:37+00:00"><meta property="article:modified_time" content="2021-03-19T15:54:30+00:00"><meta property="article:tag" content="Dana Altman"><meta property="article:tag" content="NCAA Tournament"><meta property="article:tag" content="Oregon Men&#039;s Basketball"><meta name="twitter:domain" content="fishduck.com"><meta name="twitter:site" content="@fishduckdotcom"><meta name="twitter:title" content="March Madness: Dana Altman MAKES Contenders | FishDuck"><meta name="twitter:description" content="Darren Perkins of FishDuck.com takes a look at the success of the Oregon men&#039;s basketball program under the leadership of Coach Dana Altman."><meta name="twitter:card" content="summary_large_image"><meta name="twitter:image" content="https://cdn1.fishduck.com/wp-content/uploads/2021/03/altman.1-300x300-cropped.jpg?x10557"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Darren Perkins"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="4 minutes"><link itemprop=url href=https://fishduck.com/2021/03/march-madness-dana-altman-makes-contenders/ ><meta itemprop="name" content="March Madness: Dana Altman MAKES Contenders | FishDuck"><meta itemprop="description" content="Darren Perkins of FishDuck.com takes a look at the success of the Oregon men&#039;s basketball program under the leadership of Coach Dana Altman."><link itemprop=thumbnailurl href=https://cdn2.fishduck.com/wp-content/uploads/2021/03/altman.1-600x315-cropped.jpg?x10557><meta name="thumbnail" content="https://cdn2.fishduck.com/wp-content/uploads/2021/03/altman.1-600x315-cropped.jpg?x10557"><style>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</style><link rel=icon href=https://cdn.fishduck.com/wp-content/uploads/2019/04/cropped-favicon-512-32x32.png sizes=32x32><link rel=icon href=https://cdn2.fishduck.com/wp-content/uploads/2019/04/cropped-favicon-512-192x192.png sizes=192x192><link rel=apple-touch-icon href=https://cdn2.fishduck.com/wp-content/uploads/2019/04/cropped-favicon-512-180x180.png?x10557><meta name="msapplication-TileImage" content="https://cdn2.fishduck.com/wp-content/uploads/2019/04/cropped-favicon-512-270x270.png?x10557"><style id=wp-custom-css>#spMainContainer #spAck{display:none}#wppb-submit,#recover_password,#edit_profile,#register{color:#000}</style><style id=x-generated-css>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</style><link rel=stylesheet href="//fonts.googleapis.com/css?family=Lato:400,400i,700,700i&#038;subset=latin,latin-ext&#038;display=auto" type=text/css media=all data-x-google-fonts></head><body class="post-template-default single single-post postid-186307 single-format-standard x-integrity x-integrity-light x-full-width-layout-active x-full-width-active pro-v4_2_3"><div id=x-root class=x-root ><div id=x-site class="x-site site" ><header class=x-masthead role=banner ><div class="e154983-1 x-bar x-bar-top x-bar-h x-bar-relative  x-hide-lg x-hide-md x-hide-sm x-hide-xl x-hide-xs x-bar-outer-spacers" data-x-bar={&quot;id&quot;:&quot;e154983-1&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;4em&quot;} ><div class="e154983-1 x-bar-content"><div class="e154983-2 x-bar-container" ><ul class="e154983-3 x-menu x-menu-inline  x-hide-xs x-menu-first-level" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154985" id=menu-item-154985 > <a class="e154983-3 x-anchor x-anchor-menu-item has-particle" tabindex=0 title=About href=https://fishduck.com/about/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >About</span></div></div> <span class="x-particle is-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154986" id=menu-item-154986 > <a class="e154983-3 x-anchor x-anchor-menu-item has-particle" tabindex=0 title="Commenting Rules" href=https://fishduck.com/2014/10/civility-is-required-at-fishduck-com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Commenting Rules</span></div></div> <span class="x-particle is-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154987" id=menu-item-154987 > <a class="e154983-3 x-anchor x-anchor-menu-item has-particle" tabindex=0 title=Volunteer href=https://fishduck.com/join-fishduck-com-main-page/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Volunteer</span></div></div> <span class="x-particle is-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154988" id=menu-item-154988 > <a class="e154983-3 x-anchor x-anchor-menu-item has-particle" tabindex=0 title=Contact href=https://fishduck.com/contact-fishduck/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Contact</span></div></div> <span class="x-particle is-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span> </a></li></ul><div class="e154983-4 x-mod-container" > <a class="e154983-4 x-anchor x-anchor-toggle has-graphic has-particle" tabindex=0 data-x-toggle=1 data-x-toggleable=e154983-4 aria-controls=e154983-4-dropdown aria-expanded=false aria-haspopup=true aria-label="Toggle Dropdown Content" ><div class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-child x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-s=&#xf002; ></i></span></div> <span class="x-particle is-primary" data-x-particle="scale-y inside-b_c" aria-hidden=true > <span></span> </span> </a><div id=e154983-4-dropdown class="e154983-4 x-dropdown" data-x-stem data-x-stem-top data-x-toggleable=e154983-4 aria-hidden=true ><form class="e154983-4 x-search" data-x-search={&quot;search&quot;:true} action=https://fishduck.com/ method=get ><label class=visually-hidden for=s-e154983-4 >Search</label><input id=s-e154983-4 class=x-search-input type=search name=s value tabindex=0 placeholder=Search> <button class="x-search-btn x-search-btn-submit" type=button data-x-search-submit tabindex=0 ><span class=visually-hidden>Submit</span><svg xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink x=0px y=0px viewBox="-1 -1 25 25"><circle fill=none stroke-width=2 stroke-linecap=square stroke-miterlimit=10 cx=10 cy=10 r=9 stroke-linejoin=miter /><line fill=none stroke-width=2 stroke-linecap=square stroke-miterlimit=10 x1=22 y1=22 x2=16.4 y2=16.4 stroke-linejoin=miter /></svg></button> <button class="x-search-btn x-search-btn-clear" type=button data-x-search-clear tabindex=0 ><span class=visually-hidden>Clear</span><svg xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink x=0px y=0px viewBox="-1 -1 25 25"><line fill=none stroke-width=2 stroke-linecap=square stroke-miterlimit=10 x1=19 y1=5 x2=5 y2=19 stroke-linejoin=miter /><line fill=none stroke-width=2 stroke-linecap=square stroke-miterlimit=10 x1=19 y1=19 x2=5 y2=5 stroke-linejoin=miter /></svg></button></form></div></div></div><div class="e154983-5 x-bar-container" > <a class="e154983-6 x-anchor x-anchor-toggle  x-hide-lg x-hide-md x-hide-sm x-hide-xl has-graphic" tabindex=0 data-x-toggle=1 data-x-toggleable=e154983-6 data-x-toggle-overlay=1 aria-controls=e154983-6-off-canvas aria-expanded=false aria-haspopup=true aria-label="Toggle Off Canvas Content" ><div class=x-anchor-content> <span class=x-graphic aria-hidden=true > <span class="x-toggle x-toggle-grid x-graphic-child x-graphic-toggle" aria-hidden=true > <span class=x-toggle-grid-center data-x-toggle-anim=x-grid-1></span> </span> </span></div> </a></div></div></div><div class="e154983-7 x-bar-space x-bar-space-top x-bar-space-h" style="display: none;" ></div><div class="e154983-7 x-bar x-bar-top x-bar-h x-bar-relative x-bar-is-sticky" data-x-bar={&quot;id&quot;:&quot;e154983-7&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;75px&quot;,&quot;triggerOffset&quot;:&quot;0&quot;,&quot;shrink&quot;:&quot;0&quot;,&quot;scroll&quot;:true} ><div class="e154983-7 x-bar-scroll-outer" ><div class="e154983-7 x-bar-scroll-inner x-bar-outer-spacers" ><div class="e154983-7 x-bar-content"><div class="e154983-8 x-bar-container" > <a class="e154983-9 x-image x-image-preserve-ratio" style="height: 100%; max-height: 59.5px;" href=https://fishduck.com > <img class=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20225%2059'%3E%3C/svg%3E" data-src=https://cdn1.fishduck.com/wp-content/uploads/2020/12/FishDuck-Community-Logo.png width=225 height=59.5 alt=FishDuck loading=lazy> </a></div><div class="e154983-10 x-bar-container" ><ul class="e154983-11 x-menu x-menu-inline  x-hide-lg x-hide-md x-hide-sm x-hide-xl x-hide-xs x-menu-first-level" ><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-154990" id=menu-item-154990 > <a class="e154983-11 x-anchor x-anchor-menu-item has-particle" tabindex=0 title=Home href=https://fishduck.com ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Home</span></div></div> <span class="x-particle is-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154991" id=menu-item-154991 > <a class="e154983-11 x-anchor x-anchor-menu-item has-particle" tabindex=0 title="Analysis Library" href=https://fishduck.com/the-oregon-football-repository-by-fishduck-com/the-oregon-football-analysis-library-by-fishduck-com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Analysis Library</span></div></div> <span class="x-particle is-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154992" id=menu-item-154992 > <a class="e154983-11 x-anchor x-anchor-menu-item has-particle" tabindex=0 title="Football Repository" href=https://fishduck.com/2017/10/building-an-oregon-football-repository-at-fishduck-com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Football Repository</span></div></div> <span class="x-particle is-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span> </a></li></ul> <a class="e154983-12 x-anchor x-anchor-toggle has-graphic" tabindex=0 data-x-toggle=1 data-x-toggleable=e154983-12 data-x-toggle-overlay=1 aria-controls=e154983-12-off-canvas aria-expanded=false aria-haspopup=true aria-label="Toggle Off Canvas Content" ><div class=x-anchor-content> <span class=x-graphic aria-hidden=true > <span class="x-toggle x-toggle-grid x-graphic-child x-graphic-toggle" aria-hidden=true > <span class=x-toggle-grid-center data-x-toggle-anim=x-grid-1></span> </span> </span></div> </a></div></div></div></div></div><div class="e154983-13 x-bar x-bar-top x-bar-h x-bar-relative  x-hide-lg x-hide-md x-hide-sm x-hide-xs x-bar-outer-spacers" data-x-bar={&quot;id&quot;:&quot;e154983-13&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;50px&quot;} ><div class="e154983-13 x-bar-content"><div class="e154983-14 x-bar-container" ><div class="e154983-15 x-text" > <marquee behavior=scroll direction=left>We are making subtle changes to the site with much more over the summer.  Watch for the new comment sign-up coming soon!</marquee></div></div></div></div></header><div class="x-container max width offset"><div class="x-main full" role=main><article id=post-186307 class="post-186307 post type-post status-publish format-standard has-post-thumbnail hentry category-editorials tag-dana-altman tag-ncaa-tournament tag-oregon-mens-basketball"><div class=entry-featured><div class=entry-thumb><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x10557 data-lazy-src=https://cdn3.fishduck.com/wp-content/uploads/2021/03/altman.1.jpg width=1200 height=630 class="attachment-entry-fullwidth size-entry-fullwidth wp-post-image" alt loading=lazy srcset="https://cdn2.fishduck.com/wp-content/uploads/2021/03/altman.1.jpg?x10557 1200w, https://cdn.fishduck.com/wp-content/uploads/2021/03/altman.1-467x245.jpg?x10557 467w, https://cdn2.fishduck.com/wp-content/uploads/2021/03/altman.1-762x400.jpg?x10557 762w, https://cdn.fishduck.com/wp-content/uploads/2021/03/altman.1-768x403.jpg?x10557 768w, https://cdn2.fishduck.com/wp-content/uploads/2021/03/altman.1-100x53.jpg?x10557 100w, https://cdn2.fishduck.com/wp-content/uploads/2021/03/altman.1-600x315-cropped.jpg?x10557 600w, https://cdn2.fishduck.com/wp-content/uploads/2021/03/altman.1-800x420.jpg?x10557 800w" sizes="(max-width: 1200px) 100vw, 1200px" data-wp-pid=186312 data-pin-nopin=nopin><noscript><img width=1200 height=630 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20630'%3E%3C/svg%3E" data-src=https://cdn1.fishduck.com/wp-content/uploads/2021/03/altman.1.jpg class="attachment-entry-fullwidth size-entry-fullwidth wp-post-image lazy" alt loading=lazy data-srcset="https://cdn2.fishduck.com/wp-content/uploads/2021/03/altman.1.jpg?x10557 1200w, https://cdn.fishduck.com/wp-content/uploads/2021/03/altman.1-467x245.jpg?x10557 467w, https://cdn2.fishduck.com/wp-content/uploads/2021/03/altman.1-762x400.jpg?x10557 762w, https://cdn.fishduck.com/wp-content/uploads/2021/03/altman.1-768x403.jpg?x10557 768w, https://cdn2.fishduck.com/wp-content/uploads/2021/03/altman.1-100x53.jpg?x10557 100w, https://cdn2.fishduck.com/wp-content/uploads/2021/03/altman.1-600x315-cropped.jpg?x10557 600w, https://cdn2.fishduck.com/wp-content/uploads/2021/03/altman.1-800x420.jpg?x10557 800w" data-sizes="(max-width: 1200px) 100vw, 1200px" data-wp-pid=186312 data-pin-nopin=nopin></noscript></div></div><div class=entry-wrap><header class=entry-header><h1 class="entry-title">March Madness: Dana Altman MAKES Contenders</h1><p class=p-meta><span><i class=x-icon-pencil data-x-icon-s=&#xf303;></i> Darren Perkins</span><span><time class=entry-date datetime=2021-03-19T02:05:37-07:00><i class=x-icon-calendar data-x-icon-s=&#xf073;></i> March 19, 2021</time></span><span><a href=https://fishduck.com/category/editorials/ title="View all posts in: &ldquo;Editorials&rdquo;"><i class=x-icon-bookmark data-x-icon-s=&#xf02e;></i> Editorials</a></span><span><a href=https://fishduck.com/2021/03/march-madness-dana-altman-makes-contenders/#comments title="Leave a comment on: &ldquo;March Madness: Dana Altman MAKES Contenders&rdquo;" class=meta-comments><i class=x-icon-comments data-x-icon-s=&#xf086;></i> 17 Comments</a></span></p></header><div class="entry-content content"><div class=wpsso-pinterest-pin-it-image style="display:none !important;"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-src=https://cdn1.fishduck.com/wp-content/uploads/2021/03/altman.1-800x420.jpg width=0 height=0 class="skip-lazy lazy" style=width:0;height:0; alt data-pin-description="Darren Perkins of FishDuck.com takes a look at the success of the Oregon men&#039;s basketball program under the leadership of Coach Dana Altman."></div><div class="wpsso-rrssb wpsso-rrssb-content" id=wpsso-rrssb-content-post-186307><div class="wpsso-rrssb-limit wpsso-rrssb-content-limit" style=max-width:464px;><ul class="rrssb-buttons en_US clearfix"><li class=rrssb-facebook> <a href="https://www.facebook.com/sharer/sharer.php?u=https://fishduck.com/2021/03/march-madness-dana-altman-makes-contenders/" class=popup> <span class=rrssb-icon> <svg xmlns=http://www.w3.org/2000/svg preserveAspectRatio=xMidYMid width=29 height=29 viewBox="0 0 29 29"> <path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" class=cls-2 fill-rule=evenodd /> </svg> </span> <span class=rrssb-text>facebook</span> </a></li><li class=rrssb-twitter> <a href="https://twitter.com/intent/tweet?original_referer=https://fishduck.com/2021/03/march-madness-dana-altman-makes-contenders/&url=https://fishduck.com/2021/03/march-madness-dana-altman-makes-contenders/&text=March%20Madness%3A%20Dana%20Altman%20MAKES%20Contenders%20%7C%20FishDuck%20%23DanaAltman&via=fishduckdotcom" class=popup> <span class=rrssb-icon> <svg xmlns=http://www.w3.org/2000/svg width=28 height=28 viewBox="0 0 28 28"> <path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62c-3.122.162-6.22-.646-8.86-2.32 2.702.18 5.375-.648 7.507-2.32-2.072-.248-3.818-1.662-4.49-3.64.802.13 1.62.077 2.4-.154-2.482-.466-4.312-2.586-4.412-5.11.688.276 1.426.408 2.168.387-2.135-1.65-2.73-4.62-1.394-6.965C5.574 7.816 9.54 9.84 13.802 10.07c-.842-2.738.694-5.64 3.434-6.48 2.018-.624 4.212.043 5.546 1.682 1.186-.213 2.318-.662 3.33-1.317-.386 1.256-1.248 2.312-2.4 2.942 1.048-.106 2.07-.394 3.02-.85-.458 1.182-1.343 2.15-2.48 2.71z"/> </svg> </span> <span class=rrssb-text>twitter</span> </a></li><li class=rrssb-reddit> <a href="http://www.reddit.com/submit?url=https://fishduck.com/2021/03/march-madness-dana-altman-makes-contenders/&title=March%20Madness%3A%20Dana%20Altman%20MAKES%20Contenders%20%7C%20FishDuck&text=Darren%20Perkins%20of%20FishDuck.com%20takes%20a%20look%20at%20the%20success%20of%20the%20Oregon%20men%27s%20basketball%20program%20under%20the%20leadership%20of%20Coach%20Dana%20Altman."> <span class=rrssb-icon> <svg xmlns=http://www.w3.org/2000/svg width=28 height=28 viewBox="0 0 28 28"> <path d="M11.794 15.316c0-1.03-.835-1.895-1.866-1.895-1.03 0-1.893.866-1.893 1.896s.863 1.9 1.9 1.9c1.023-.016 1.865-.916 1.865-1.9zM18.1 13.422c-1.03 0-1.895.864-1.895 1.895 0 1 .9 1.9 1.9 1.865 1.03 0 1.87-.836 1.87-1.865-.006-1.017-.875-1.917-1.875-1.895zM17.527 19.79c-.678.68-1.826 1.007-3.514 1.007h-.03c-1.686 0-2.834-.328-3.51-1.005-.264-.265-.693-.265-.958 0-.264.265-.264.7 0 1 .943.9 2.4 1.4 4.5 1.402.005 0 0 0 0 0 .005 0 0 0 0 0 2.066 0 3.527-.46 4.47-1.402.265-.264.265-.693.002-.958-.267-.334-.688-.334-.988-.043z"/> <path d="M27.707 13.267c0-1.785-1.453-3.237-3.236-3.237-.792 0-1.517.287-2.08.76-2.04-1.294-4.647-2.068-7.44-2.218l1.484-4.69 4.062.955c.07 1.4 1.3 2.6 2.7 2.555 1.488 0 2.695-1.208 2.695-2.695C25.88 3.2 24.7 2 23.2 2c-1.06 0-1.98.616-2.42 1.508l-4.633-1.09c-.344-.082-.693.117-.803.454l-1.793 5.7C10.55 8.6 7.7 9.4 5.6 10.75c-.594-.45-1.3-.75-2.1-.72-1.785 0-3.237 1.45-3.237 3.2 0 1.1.6 2.1 1.4 2.69-.04.27-.06.55-.06.83 0 2.3 1.3 4.4 3.7 5.9 2.298 1.5 5.3 2.3 8.6 2.325 3.227 0 6.27-.825 8.57-2.325 2.387-1.56 3.7-3.66 3.7-5.917 0-.26-.016-.514-.05-.768.965-.465 1.577-1.565 1.577-2.698zm-4.52-9.912c.74 0 1.3.6 1.3 1.3 0 .738-.6 1.34-1.34 1.34s-1.343-.602-1.343-1.34c.04-.655.596-1.255 1.396-1.3zM1.646 13.3c0-1.038.845-1.882 1.883-1.882.31 0 .6.1.9.21-1.05.867-1.813 1.86-2.26 2.9-.338-.328-.57-.728-.57-1.26zm20.126 8.27c-2.082 1.357-4.863 2.105-7.83 2.105-2.968 0-5.748-.748-7.83-2.105-1.99-1.3-3.087-3-3.087-4.782 0-1.784 1.097-3.484 3.088-4.784 2.08-1.358 4.86-2.106 7.828-2.106 2.967 0 5.7.7 7.8 2.106 1.99 1.3 3.1 3 3.1 4.784C24.86 18.6 23.8 20.3 21.8 21.57zm4.014-6.97c-.432-1.084-1.19-2.095-2.244-2.977.273-.156.59-.245.928-.245 1.036 0 1.9.8 1.9 1.9-.016.522-.27 1.022-.57 1.327z"/> </svg> </span> <span class=rrssb-text>reddit</span> </a></li><li class=rrssb-linkedin> <a href="http://www.linkedin.com/shareArticle?mini=true&url=https://fishduck.com/2021/03/march-madness-dana-altman-makes-contenders/&title=March%20Madness%3A%20Dana%20Altman%20MAKES%20Contenders%20%7C%20FishDuck&summary=Darren%20Perkins%20of%20FishDuck.com%20takes%20a%20look%20at%20the%20success%20of%20the%20Oregon%20men%27s%20basketball%20program%20under%20the%20leadership%20of%20Coach%20Dana%20Altman." class=popup> <span class=rrssb-icon> <svg xmlns=http://www.w3.org/2000/svg width=28 height=28 viewBox="0 0 28 28"> <path d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z"/> </svg> </span> <span class=rrssb-text>linkedin</span> </a></li></ul></div></div><div class=pf-content><p><span data-preserver-spaces=true>Whenever I watch a <strong>Portland Trail Blazer&#8217;s</strong> game, no matter who they are playing, I always know the Blazers have a chance because they have <strong>Damian &#8220;<em>Dame Time</em>&#8221; Lilliard</strong>. And when it comes to the <strong>Oregon Men&#8217;s Basketball Team</strong>, I know the Ducks always have a chance because of <strong>Coach Dana Altman</strong>.</span></p><p><span data-preserver-spaces=true>In regards to the <strong>NCAA Tournament</strong>, when I say the Ducks always have a &#8220;<em>chance</em>,&#8221; I don&#8217;t necessarily mean that they have a legitimate chance to win it all (<em>certainly not this year</em>), but that they have a real opportunity to make a run and take Duck fans on a wild ride.</span></p><p><span data-preserver-spaces=true>Altman has a way of getting his teams to peak at just the right time when hitting the home-stretch of the season. Perhaps no better example of this was the last time the Ducks played in the NCAA tournament in 2019. After a three-game skid and finding themselves with a lackluster 15-14 record with four regular-season games remaining, it seemed the Ducks had no chance to make it into the Big Dance.</span></p><p><span data-preserver-spaces=true>But, Altman found the magic that laid within that team as they finished the season with ten straight victories, including a Pac-12 Tournament championship and a trip to the Sweet 16, where they finally lost to the eventual champion that year, Virginia.</span></p><p><span data-preserver-spaces=true>Last year, the Ducks finished the Pac-12 season on a four-game winning streak while winning six of their final seven games. This positioned the Ducks as the top-seed in the Pac-12 Tournament before Covid-19 wiped away another potentially magical run. Does anyone doubt that <strong>Payton Pritchard</strong>&#8216;<strong>s</strong> final days in an Oregon uniform would have resulted in anything less than a Sweet-16 appearance?</span></p><div id=attachment_186313 class="wp-caption aligncenter" style="width: 1200px"><img loading=lazy class="size-full wp-image-186313 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20630'%3E%3C/svg%3E" data-src=https://cdn2.fishduck.com/wp-content/uploads/2021/03/altman.2.jpg alt width=1200 height=630 data-wp-pid=186313 data-pin-nopin=nopin data-srcset="https://cdn2.fishduck.com/wp-content/uploads/2021/03/altman.2.jpg?x10557 1200w, https://cdn2.fishduck.com/wp-content/uploads/2021/03/altman.2-467x245.jpg?x10557 467w, https://cdn.fishduck.com/wp-content/uploads/2021/03/altman.2-762x400.jpg?x10557 762w, https://cdn2.fishduck.com/wp-content/uploads/2021/03/altman.2-768x403.jpg?x10557 768w, https://cdn2.fishduck.com/wp-content/uploads/2021/03/altman.2-100x53.jpg?x10557 100w, https://cdn2.fishduck.com/wp-content/uploads/2021/03/altman.2-600x315.jpg?x10557 600w, https://cdn.fishduck.com/wp-content/uploads/2021/03/altman.2-800x420.jpg?x10557 800w" data-sizes="(max-width: 1200px) 100vw, 1200px"><p class=attr-credit-text>Gary Breedlove</p><p class=wp-caption-text>Dana Altman knows how to win.</p></div><p><strong><em><span data-preserver-spaces=true>Other Altman Highlights:</span></em></strong></p><p><em><span data-preserver-spaces=true>The 2012-13 team ended the regular season on a dud with two straight losses, but rebounded to win the Pac-12 Tournament and then advance to the Sweet 16.&#160;</span></em></p><p><em><span data-preserver-spaces=true>The 2013-14 team finished the regular season with seven straight wins plus a victory in the Pac-12 Tournament.&#160;</span></em></p><p><em><span data-preserver-spaces=true>The 2014-15 team finished the regular season with five straight wins before reaching the Pac-12 Tournament.&#160;</span></em></p><p><em><span data-preserver-spaces=true>The 2015-16 team finished the regular season with five straight wins, won the Pac-12 Tournament, and reached the Elite 8.&#160;</span></em></p><p><span data-preserver-spaces=true>Altman has taken the Ducks to the NCAA Tournament in eight (<em>including 2020</em>) of his eleven seasons in Eugene. Of the three years he did not, two were in his first two seasons as the program was rebuilding, while the third came from the roster depleted 2018 team a year after reaching the Final Four.</span></p><p><span data-preserver-spaces=true>In </span>Altman&#8217;s six previous trips to <strong>March Madness</strong> while at Oregon, the Ducks have had two Round-of-32 finishes, two Sweet 16&#8217;s, one Elite-Eight, and one Final Four.</p><p><span data-preserver-spaces=true>And no first-round losses.</span></p><p><span data-preserver-spaces=true>In his decade with the Ducks, Altman has increasingly raised expectations amongst Oregon fans to the point that reaching the Big Dance year in and year out is not enough, the Ducks need to win some games once they get there. Considering their potential matchup with what would be a heavily favored opponent (<em>Iowa</em>) in the second round, the Ducks likely won&#8217;t be picked by most to reach the Sweet 16, yet I just can&#8217;t help but think that they will.</span></p><p><span data-preserver-spaces=true>After all, with Dana Altman, the Ducks <strong><em>always</em></strong> are a contender to make a big splash.</span></p><p><strong>Darren Perkins</strong><br> Spokane, Washington<br> <em>Top photo credit: <strong>Gary Breedlove</strong></em></p><div class="printfriendly pf-button pf-button-content pf-alignright"><a href=# rel=nofollow onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img class=lazy style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=https://cdn.printfriendly.com/buttons/printfriendly-pdf-button.png alt="Print Friendly, PDF & Email"></a></div><style>.pf-button.pf-button-excerpt{display:none}</style></div><div class=saboxplugin-wrap itemtype=http://schema.org/Person itemscope itemprop=author><div class=saboxplugin-gravatar><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x10557 data-lazy-src=https://cdn3.fishduck.com/wp-content/uploads/2017/03/Darren-Perkins_avatar_1489413457.jpg alt srcset="https://cdn2.fishduck.com/wp-content/uploads/2017/03/Darren-Perkins_avatar_1489413457.jpg?x10557 2x" class="avatar avatar-100 photo" height=100 width=100 itemprop=image loading=lazy data-pin-nopin=nopin><noscript><img alt src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-src=https://cdn.fishduck.com/wp-content/uploads/2017/03/Darren-Perkins_avatar_1489413457.jpg data-srcset="https://cdn2.fishduck.com/wp-content/uploads/2017/03/Darren-Perkins_avatar_1489413457.jpg?x10557 2x" class='avatar avatar-100 photo lazy' height=100 width=100 itemprop=image loading=lazy data-pin-nopin=nopin></noscript></div><div class=saboxplugin-authorname><a href=https://fishduck.com/author/darren-perkins/ class="vcard author" rel=author itemprop=url><span class=fn itemprop=name>Darren Perkins</span></a></div><div class=saboxplugin-desc><div itemprop=description><p>Darren Perkins is a sales professional and 1997 Oregon graduate.   After finishing school, he escaped the rain and moved to sunny Southern California where he studied screenwriting for two years at UCLA.  Darren grew up in Eugene and in 1980, at the tender age of five, he attended his first Oregon football game.  His lasting memory from that experience was an enthusiastic Don Essig announcing to the crowd:  “Reggie Ogburn, completes a pass to… Reggie Ogburn.”  Captivated by such a thrilling play, Darren’s been hooked on Oregon football ever since.  Currently living in Spokane, Darren enjoys flaunting his yellow and green superiority complex over friends and family in Cougar country.</p></div></div><div class=clearfix></div></div><div class=relpost-thumb-wrapper><div class=relpost-thumb-container><h3>Related Articles:</h3><div style="clear: both"></div><div style="clear: both"></div><div class=relpost-block-container><a class=relpost-block-single href=https://fishduck.com/2021/03/gameday-discussion-will-long-layoff-hurt-the-ducks/ ><div style="width: 150px; height: 225px;"><div class=relpost-block-single-image alt="Oregon Basketball Gameday: Will Long Layoff Hurt the Ducks?"  style="background: transparent url(https://cdn3.fishduck.com/wp-content/uploads/2021/03/Hardy_Eugene-Johnson_FP-150x150.png?x10557) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class=relpost-block-single-text  style="font-family: Arial;  font-size: 12px;  color: #333333;">Oregon Basketball Gameday: Will Long Layoff Hurt the Ducks?</div></div></a><a class=relpost-block-single href=https://fishduck.com/2021/03/air-raid-usc-championship-do-those-words-fit/ ><div style="width: 150px; height: 225px;"><div class=relpost-block-single-image alt="Air Raid...USC...Championship: Do Those Words FIT?"  style="background: transparent url(https://cdn.fishduck.com/wp-content/uploads/2021/03/Klovis_UO-Athletics-150x150.jpg?x10557) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class=relpost-block-single-text  style="font-family: Arial;  font-size: 12px;  color: #333333;">Air Raid...USC...Championship: Do Those Words FIT?</div></div></a><a class=relpost-block-single href=https://fishduck.com/2021/03/oregon-basketball-bracket-breakdown/ ><div style="width: 150px; height: 225px;"><div class=relpost-block-single-image alt="Oregon Basketball Bracket Breakdown"  style="background: transparent url(https://cdn3.fishduck.com/wp-content/uploads/2021/03/Snag_3c9f8ed-150x150.png?x10557) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class=relpost-block-single-text  style="font-family: Arial;  font-size: 12px;  color: #333333;">Oregon Basketball Bracket Breakdown</div></div></a><a class=relpost-block-single href=https://fishduck.com/2021/03/mario-cristobal-is-a-perfect-college-coach/ ><div style="width: 150px; height: 225px;"><div class=relpost-block-single-image alt="Mario Cristobal is a Perfect College Coach"  style="background: transparent url(https://cdn2.fishduck.com/wp-content/uploads/2019/11/Mario-Cristobal-vs-USC_EJ_FP-150x150.png?x10557) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class=relpost-block-single-text  style="font-family: Arial;  font-size: 12px;  color: #333333;">Mario Cristobal is a Perfect College Coach</div></div></a><a class=relpost-block-single href=https://fishduck.com/2021/03/oregon-hoops-after-brief-turbulence-ducks-will-take-flight-again/ ><div style="width: 150px; height: 225px;"><div class=relpost-block-single-image alt="After Rivalry Turbulence, Ducks Prepare to Fly into Madness"  style="background: transparent url(https://cdn3.fishduck.com/wp-content/uploads/2021/03/duartess-150x150.jpg?x10557) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class=relpost-block-single-text  style="font-family: Arial;  font-size: 12px;  color: #333333;">After Rivalry Turbulence, Ducks Prepare to Fly into Madness</div></div></a><a class=relpost-block-single href=https://fishduck.com/2021/03/did-oregon-fail-to-develop-justin-herbert/ ><div style="width: 150px; height: 225px;"><div class=relpost-block-single-image alt="Did Oregon Fail To Develop Justin Herbert?"  style="background: transparent url(https://cdn3.fishduck.com/wp-content/uploads/2021/03/Justin-Herbert-v-WSU-2019-Kevin-Cline-150x150.jpg?x10557) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class=relpost-block-single-text  style="font-family: Arial;  font-size: 12px;  color: #333333;">Did Oregon Fail To Develop Justin Herbert?</div></div></a></div><div style="clear: both"></div></div></div><div class=awac-wrapper><div class="awac widget text-88"><h4 class="widget-title">Comments Below the Articles are BACK!</h4><div class=textwidget><p>You can comment below articles again here at <strong><em>FishDuck</em></strong>, and if you were signed up before&#8211;it will work.  Everything is still on file, so join the fun!</p><p>Do remember to follow <a href=https://fishduck.com/posting-rules/ target=_blank rel=noopener><span style="text-decoration: underline;"><em><strong>our rules</strong></em></span></a>, as that has not changed.  All our rules can be summarized to this: 1) <strong>be polite and respectful</strong>, 2) <strong>keep it clean</strong> enough for a 10 year old grandchild to read it, and 3) <strong>no reference of <em>any</em> kind to politics.</strong> Easy-peasy!</p><p>Articles will be published on:<strong><em> Sunday-Monday-Wednesday-Friday. </em></strong> Look for them!</p></div></div></div></div></div><footer class="entry-footer cf"> <a href=https://fishduck.com/tag/dana-altman/ rel=tag>Dana Altman</a><a href=https://fishduck.com/tag/ncaa-tournament/ rel=tag>NCAA Tournament</a><a href=https://fishduck.com/tag/oregon-mens-basketball/ rel=tag>Oregon Men's Basketball</a></footer></article><div class=wpdiscuz_top_clearing></div><div id=comments class=comments-area><div id=respond style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div><div id=wpdcom class="wpdiscuz_unauth wpd-default wpd-layout-2 wpd-comments-open"><div class=wc_social_plugin_wrapper></div><div class=wpd-form-wrap><div class=wpd-form-head><div class=wpd-sbs-toggle> <i class="far fa-envelope"></i> <span class=wpd-sbs-title>Subscribe</span> <i class="fas fa-caret-down"></i></div><div class=wpd-auth><div class=wpd-login> <a href="https://fishduck.com/wp-login.php?redirect_to=https%3A%2F%2Ffishduck.com%2F2021%2F03%2Fmarch-madness-dana-altman-makes-contenders%2F"><i class='fas fa-sign-in-alt'></i> Login</a></div></div></div><div class="wpdiscuz-subscribe-bar wpdiscuz-hidden"><form action="https://fishduck.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method=post id=wpdiscuz-subscribe-form><div class=wpdiscuz-subscribe-form-intro>Notify of</div><div class=wpdiscuz-subscribe-form-option style=width:40%;> <select class=wpdiscuz_select name=wpdiscuzSubscriptionType ><option value=post>new follow-up comments</option><option value=all_comment >new replies to my comments</option> </select></div><div class="wpdiscuz-item wpdiscuz-subscribe-form-email"> <input class=email type=email name=wpdiscuzSubscriptionEmail required=required value placeholder=Email></div><div class=wpdiscuz-subscribe-form-button> <input id=wpdiscuz_subscription_button class=wpd-prim-button type=submit value=&rsaquo; name=wpdiscuz_subscription_button></div> <input type=hidden id=wpdiscuz_subscribe_form_nonce name=wpdiscuz_subscribe_form_nonce value=6ad0d73085><input type=hidden name=_wp_http_referer value=/2021/03/march-madness-dana-altman-makes-contenders/ ></form></div><div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id=wpd-main-form-wrapper-0_0></div><div id=wpdiscuz_hidden_secondary_form style="display: none;"><div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id=wpd-secondary-form-wrapper-wpdiscuzuniqueid style='display: none;'><div class=wpd-secondary-forms-social-content></div><div class=clearfix></div></div></div><div class=wpd-login-to-comment>Please login to comment</div></div><div id=wpd-threads class=wpd-thread-wrapper><div class=wpd-thread-head><div class="wpd-thread-info "> <span class=wpdtc title=17>17</span> Comments</div><div class=wpd-space></div><div class=wpd-thread-filter><div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div><div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div><div class="wpd-filter wpdf-sorting"> <span class="wpdiscuz-sort-button wpdiscuz-date-sort-desc wpdiscuz-sort-button-active" data-sorting=newest>Newest</span> <i class="fas fa-sort-down"></i><div class=wpdiscuz-sort-buttons> <span class="wpdiscuz-sort-button wpdiscuz-date-sort-asc" data-sorting=oldest>Oldest</span> <span class="wpdiscuz-sort-button wpdiscuz-vote-sort-up" data-sorting=by_vote>Most Voted</span></div></div></div></div><div class=wpd-comment-info-bar><div class=wpd-current-view><i class="fas fa-quote-left"></i> Inline Feedbacks</div><div class=wpd-filter-view-all>View all comments</div></div><div class=wpd-thread-list><div id=wpd-comm-9276_0 class='wpd-comment wpd-sticky-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-administrator"><div id=comment-9276 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <a href=https://fishduck.com/author/fishduck/ target=_blank rel='noreferrer ugc'><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x10557 data-lazy-src=https://cdn.fishduck.com/wp-content/uploads/2021/03/CRF_0570.jpg alt="Charles Fischer" srcset="https://cdn.fishduck.com/wp-content/uploads/2021/03/CRF_0570.jpg?x10557 2x" class="avatar avatar-64 photo sab-custom-avatar" height=64 width=64 data-pin-nopin=nopin><noscript><img alt='Charles Fischer' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src=https://cdn.fishduck.com/wp-content/uploads/2021/03/CRF_0570.jpg data-srcset="https://cdn.fishduck.com/wp-content/uploads/2021/03/CRF_0570.jpg?x10557 2x" class='avatar avatar-64 photo sab-custom-avatar lazy' height=64 width=64 data-pin-nopin=nopin></noscript></a></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> <a href=https://fishduck.com/author/fishduck/ rel='noreferrer ugc' target=_blank>Charles Fischer</a></div><div class=wpd-comment-label wpd-tooltip=Admin wpd-tooltip-position=top> <span>Admin</span></div><div class=wpd-comment-status><div class=wpd-sticky wpd-tooltip='Sticky Comment Thread'><i class='fas fa-thumbtack' aria-hidden=true></i></div></div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=My Friends &#8230; Sorry about all of this&#8230; ... &url=https%3A%2F%2Ffishduck.com%2F2021%2F03%2Fmarch-madness-dana-altman-makes-contenders%2F%23comment-9276' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2021/03/march-madness-dana-altman-makes-contenders/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2021/03/march-madness-dana-altman-makes-contenders/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date title="March 20, 2021 11:45 am"> <i class='far fa-clock' aria-hidden=true></i> 1 day ago</div></div></div></div><div class=wpd-comment-text><p><strong><u>My Friends &#8230; </u><em><u>Sorry about all of this&#8230;</u></em></strong></p><p>I would prefer having the forum instead of comments below articles&#8211;but it was not meant to be. So we make the best of it, and we did quite well with great discussions in the comments before. We can discuss anything in these threads, as we are not confined to the topic of the article.</p><p>On days like today where there is no new article&#8211;we can still discuss current events in Oregon Sports here.  No sweat&#8230;</p><p>No matter <em>what </em>the format&#8211;I cannot help but want to ponder about <strong><em>Our Beloved Ducks!</em></strong></p></div><div class=wpd-comment-last-edited><i class='far fa-edit'></i>Last edited 1 day ago by Charles Fischer</div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result title=0>0</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-9276_0></div></div><div id=wpd-comm-9277_0 class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-administrator"><div id=comment-9277 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <a href=https://fishduck.com/author/fishduck/ target=_blank rel='noreferrer ugc'><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x10557 data-lazy-src=https://cdn.fishduck.com/wp-content/uploads/2021/03/CRF_0570.jpg alt="Charles Fischer" srcset="https://cdn.fishduck.com/wp-content/uploads/2021/03/CRF_0570.jpg?x10557 2x" class="avatar avatar-64 photo sab-custom-avatar" height=64 width=64 data-pin-nopin=nopin><noscript><img alt='Charles Fischer' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src=https://cdn.fishduck.com/wp-content/uploads/2021/03/CRF_0570.jpg data-srcset="https://cdn.fishduck.com/wp-content/uploads/2021/03/CRF_0570.jpg?x10557 2x" class='avatar avatar-64 photo sab-custom-avatar lazy' height=64 width=64 data-pin-nopin=nopin></noscript></a></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> <a href=https://fishduck.com/author/fishduck/ rel='noreferrer ugc' target=_blank>Charles Fischer</a></div><div class=wpd-comment-label wpd-tooltip=Admin wpd-tooltip-position=top> <span>Admin</span></div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=Whoa! The Softball team got behind twice, rallied ... &url=https%3A%2F%2Ffishduck.com%2F2021%2F03%2Fmarch-madness-dana-altman-makes-contenders%2F%23comment-9277' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2021/03/march-madness-dana-altman-makes-contenders/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2021/03/march-madness-dana-altman-makes-contenders/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date title="March 20, 2021 4:20 pm"> <i class='far fa-clock' aria-hidden=true></i> 1 day ago</div></div></div></div><div class=wpd-comment-text><p>Whoa! The Softball team got behind twice, rallied to tie and then take lead and the <strong>win</strong> in the bottom of the 7th, <strong><u>7-6!</u></strong> And they won the second game <strong><u>3-0!</u></strong> One more game tomorrow&#8230;</p><p>And the baseball team wins their game against Arizona State<strong><u> 7-1</u></strong> on superb pitching by Cullen Kafka!</p></div><div class=wpd-comment-last-edited><i class='far fa-edit'></i>Last edited 1 day ago by Charles Fischer</div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class='wpd-vote-result wpd-up' title=2>2</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-9277_0></div></div><div id=wpd-comm-9275_0 class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-administrator"><div id=comment-9275 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <a href=https://fishduck.com/author/fishduck/ target=_blank rel='noreferrer ugc'><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x10557 data-lazy-src=https://cdn.fishduck.com/wp-content/uploads/2021/03/CRF_0570.jpg alt="Charles Fischer" srcset="https://cdn.fishduck.com/wp-content/uploads/2021/03/CRF_0570.jpg?x10557 2x" class="avatar avatar-64 photo sab-custom-avatar" height=64 width=64 data-pin-nopin=nopin><noscript><img alt='Charles Fischer' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src=https://cdn.fishduck.com/wp-content/uploads/2021/03/CRF_0570.jpg data-srcset="https://cdn.fishduck.com/wp-content/uploads/2021/03/CRF_0570.jpg?x10557 2x" class='avatar avatar-64 photo sab-custom-avatar lazy' height=64 width=64 data-pin-nopin=nopin></noscript></a></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> <a href=https://fishduck.com/author/fishduck/ rel='noreferrer ugc' target=_blank>Charles Fischer</a></div><div class=wpd-comment-label wpd-tooltip=Admin wpd-tooltip-position=top> <span>Admin</span></div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=Pac-12 is 6-0! Colorado beat Georgetown 96-73 toda... &url=https%3A%2F%2Ffishduck.com%2F2021%2F03%2Fmarch-madness-dana-altman-makes-contenders%2F%23comment-9275' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2021/03/march-madness-dana-altman-makes-contenders/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2021/03/march-madness-dana-altman-makes-contenders/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date title="March 20, 2021 11:41 am"> <i class='far fa-clock' aria-hidden=true></i> 1 day ago</div></div></div></div><div class=wpd-comment-text><p><strong><u>Pac-12 is 6-0!</u></strong></p><p>Colorado beat Georgetown 96-73 today, and USC beat Drake 72-56 and the Bruins beat BYU 73-62!</p><p>During the baseball game I received a press release that announced that due to COVID protocol issues with VCU&#8230;.the game with Oregon has been cancelled and Oregon moves on to play in the round of 32!</p><p>For a maligned basketball league&#8230;.the Pac-12 has <strong>FIVE</strong> teams in the top 32.  Pretty darn good.</p></div><div class=wpd-comment-last-edited><i class='far fa-edit'></i>Last edited 1 day ago by Charles Fischer</div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class='wpd-vote-result wpd-up' title=3>3</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-9275_0></div></div><div id=wpd-comm-9271_0 class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-um_forum-user"><div id=comment-9271 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <a href=https://fishduck.com/author/haywarduck/ target=_blank rel='noreferrer ugc'><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x10557 data-lazy-src=https://cdn3.fishduck.com/wp-content/uploads/2020/07/New-Hayward-Field-Illustration_around.uoregon.edu_.jpg alt=Haywarduck srcset="https://cdn1.fishduck.com/wp-content/uploads/2020/07/New-Hayward-Field-Illustration_around.uoregon.edu_.jpg?x10557 2x" class="avatar avatar-64 photo sab-custom-avatar" height=64 width=64 data-pin-nopin=nopin><noscript><img alt=Haywarduck src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src=https://cdn3.fishduck.com/wp-content/uploads/2020/07/New-Hayward-Field-Illustration_around.uoregon.edu_.jpg data-srcset="https://cdn1.fishduck.com/wp-content/uploads/2020/07/New-Hayward-Field-Illustration_around.uoregon.edu_.jpg?x10557 2x" class='avatar avatar-64 photo sab-custom-avatar lazy' height=64 width=64 data-pin-nopin=nopin></noscript></a></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> <a href=https://fishduck.com/author/haywarduck/ rel='noreferrer ugc' target=_blank>Haywarduck</a></div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=How can you not want OSU to play OSU, both in oran... &url=https%3A%2F%2Ffishduck.com%2F2021%2F03%2Fmarch-madness-dana-altman-makes-contenders%2F%23comment-9271' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2021/03/march-madness-dana-altman-makes-contenders/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2021/03/march-madness-dana-altman-makes-contenders/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date title="March 19, 2021 5:07 pm"> <i class='far fa-clock' aria-hidden=true></i> 2 days ago</div></div></div></div><div class=wpd-comment-text><p>How can you not want OSU to play OSU, both in orange and black, in the second round.</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class='wpd-vote-result wpd-up' title=2>2</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-9271_0></div></div><div id=wpd-comm-9269_0 class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-administrator"><div id=comment-9269 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <a href=https://fishduck.com/author/fishduck/ target=_blank rel='noreferrer ugc'><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x10557 data-lazy-src=https://cdn.fishduck.com/wp-content/uploads/2021/03/CRF_0570.jpg alt="Charles Fischer" srcset="https://cdn.fishduck.com/wp-content/uploads/2021/03/CRF_0570.jpg?x10557 2x" class="avatar avatar-64 photo sab-custom-avatar" height=64 width=64 data-pin-nopin=nopin><noscript><img alt='Charles Fischer' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src=https://cdn.fishduck.com/wp-content/uploads/2021/03/CRF_0570.jpg data-srcset="https://cdn.fishduck.com/wp-content/uploads/2021/03/CRF_0570.jpg?x10557 2x" class='avatar avatar-64 photo sab-custom-avatar lazy' height=64 width=64 data-pin-nopin=nopin></noscript></a></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> <a href=https://fishduck.com/author/fishduck/ rel='noreferrer ugc' target=_blank>Charles Fischer</a></div><div class=wpd-comment-label wpd-tooltip=Admin wpd-tooltip-position=top> <span>Admin</span></div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=Wow.  Oregon State led the majority of the game by... &url=https%3A%2F%2Ffishduck.com%2F2021%2F03%2Fmarch-madness-dana-altman-makes-contenders%2F%23comment-9269' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2021/03/march-madness-dana-altman-makes-contenders/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2021/03/march-madness-dana-altman-makes-contenders/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date title="March 19, 2021 3:53 pm"> <i class='far fa-clock' aria-hidden=true></i> 2 days ago</div></div></div></div><div class=wpd-comment-text><p>Wow.  Oregon State led the majority of the game by double-digits and won by 14, 70-56 over Tennessee and the Pac-12 is now 2-0!</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class='wpd-vote-result wpd-up' title=1>1</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-9269_0></div></div><div id=wpd-comm-9266_0 class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-editor"><div id=comment-9266 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <a href=https://fishduck.com/author/david-marsh/ target=_blank rel='noreferrer ugc'><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x10557 data-lazy-src=https://cdn.fishduck.com/wp-content/uploads/2020/07/David.jpg alt="David Marsh" srcset="https://cdn.fishduck.com/wp-content/uploads/2020/07/David.jpg?x10557 2x" class="avatar avatar-64 photo sab-custom-avatar" height=64 width=64 data-pin-nopin=nopin><noscript><img alt='David Marsh' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src=https://cdn2.fishduck.com/wp-content/uploads/2020/07/David.jpg data-srcset="https://cdn.fishduck.com/wp-content/uploads/2020/07/David.jpg?x10557 2x" class='avatar avatar-64 photo sab-custom-avatar lazy' height=64 width=64 data-pin-nopin=nopin></noscript></a></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> <a href=https://fishduck.com/author/david-marsh/ rel='noreferrer ugc' target=_blank>David Marsh</a></div><div class=wpd-comment-label wpd-tooltip=Editor wpd-tooltip-position=top> <span>Editor</span></div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=https://twitter.com/SportsPac12/status/13729670660... &url=https%3A%2F%2Ffishduck.com%2F2021%2F03%2Fmarch-madness-dana-altman-makes-contenders%2F%23comment-9266' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2021/03/march-madness-dana-altman-makes-contenders/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2021/03/march-madness-dana-altman-makes-contenders/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date title="March 19, 2021 3:02 pm"> <i class='far fa-clock' aria-hidden=true></i> 2 days ago</div></div></div></div><div class=wpd-comment-text><p><a href="https://twitter.com/SportsPac12/status/1372967066022543360?s=20" rel="nofollow ugc">https://twitter.com/SportsPac12/status/1372967066022543360?s=20</a></p><p>Unrelated but according to rivals Oregon has done the best job in developing quarterbacks.</p><p>Also&#8230; Sorry Charles if this doesn&#8217;t format correctly. I just got used to the way the forum worked.</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result title=0>0</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div><div class="wpd-toggle wpd-hidden wpd_not_clicked" wpd-tooltip="Hide Replies"> <i class='fas fa-chevron-up'></i></div></div></div></div><div id=wpdiscuz_form_anchor-9266_0></div><div id=wpd-comm-9270_9266 class='wpd-comment wpd-reply wpd_comment_level-2'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-administrator"><div id=comment-9270 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <a href=https://fishduck.com/author/fishduck/ target=_blank rel='noreferrer ugc'><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x10557 data-lazy-src=https://cdn.fishduck.com/wp-content/uploads/2021/03/CRF_0570.jpg alt="Charles Fischer" srcset="https://cdn.fishduck.com/wp-content/uploads/2021/03/CRF_0570.jpg?x10557 2x" class="avatar avatar-64 photo sab-custom-avatar" height=64 width=64 data-pin-nopin=nopin><noscript><img alt='Charles Fischer' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src=https://cdn.fishduck.com/wp-content/uploads/2021/03/CRF_0570.jpg data-srcset="https://cdn.fishduck.com/wp-content/uploads/2021/03/CRF_0570.jpg?x10557 2x" class='avatar avatar-64 photo sab-custom-avatar lazy' height=64 width=64 data-pin-nopin=nopin></noscript></a></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> <a href=https://fishduck.com/author/fishduck/ rel='noreferrer ugc' target=_blank>Charles Fischer</a></div><div class=wpd-comment-label wpd-tooltip=Admin wpd-tooltip-position=top> <span>Admin</span></div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=No sweat. I will have directions available later&#... &url=https%3A%2F%2Ffishduck.com%2F2021%2F03%2Fmarch-madness-dana-altman-makes-contenders%2F%23comment-9270' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2021/03/march-madness-dana-altman-makes-contenders/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2021/03/march-madness-dana-altman-makes-contenders/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-reply-to> <i class='far fa-comments'></i> Reply to&nbsp; <a href=#comment-9266> David Marsh </a></div><div class=wpd-comment-date title="March 19, 2021 3:54 pm"> <i class='far fa-clock' aria-hidden=true></i> 2 days ago</div></div></div></div><div class=wpd-comment-text><p>No sweat. I will have directions available later&#8230; :)  And thanks for the link!</p></div><div class=wpd-comment-last-edited><i class='far fa-edit'></i>Last edited 2 days ago by Charles Fischer</div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result title=0>0</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-9270_9266></div></div><div id=wpd-comm-9272_9266 class='wpd-comment wpd-reply wpd_comment_level-2'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-um_forum-user"><div id=comment-9272 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <a href=https://fishduck.com/author/haywarduck/ target=_blank rel='noreferrer ugc'><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x10557 data-lazy-src=https://cdn3.fishduck.com/wp-content/uploads/2020/07/New-Hayward-Field-Illustration_around.uoregon.edu_.jpg alt=Haywarduck srcset="https://cdn1.fishduck.com/wp-content/uploads/2020/07/New-Hayward-Field-Illustration_around.uoregon.edu_.jpg?x10557 2x" class="avatar avatar-64 photo sab-custom-avatar" height=64 width=64 data-pin-nopin=nopin><noscript><img alt=Haywarduck src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src=https://cdn3.fishduck.com/wp-content/uploads/2020/07/New-Hayward-Field-Illustration_around.uoregon.edu_.jpg data-srcset="https://cdn1.fishduck.com/wp-content/uploads/2020/07/New-Hayward-Field-Illustration_around.uoregon.edu_.jpg?x10557 2x" class='avatar avatar-64 photo sab-custom-avatar lazy' height=64 width=64 data-pin-nopin=nopin></noscript></a></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> <a href=https://fishduck.com/author/haywarduck/ rel='noreferrer ugc' target=_blank>Haywarduck</a></div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=The problem with that analysis is it was done with... &url=https%3A%2F%2Ffishduck.com%2F2021%2F03%2Fmarch-madness-dana-altman-makes-contenders%2F%23comment-9272' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2021/03/march-madness-dana-altman-makes-contenders/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2021/03/march-madness-dana-altman-makes-contenders/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-reply-to> <i class='far fa-comments'></i> Reply to&nbsp; <a href=#comment-9266> David Marsh </a></div><div class=wpd-comment-date title="March 19, 2021 5:12 pm"> <i class='far fa-clock' aria-hidden=true></i> 2 days ago</div></div></div></div><div class=wpd-comment-text><p>The problem with that analysis is it was done with data from before Cristobal took over. The only qb he really, fully had an impact on, was Shough.</p><p>I do agree, with Mariota and Herbert in the equation, no program is going to compete.</p><p>I give Cristobal a very good chance of continuing the trend, but he has to do something with all the talent he has on the bench at QB.</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class='wpd-vote-result wpd-up' title=1>1</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div><div class="wpd-toggle wpd-hidden wpd_not_clicked" wpd-tooltip="Hide Replies"> <i class='fas fa-chevron-up'></i></div></div></div></div><div id=wpdiscuz_form_anchor-9272_9266></div><div id=wpd-comm-9273_9272 class='wpd-comment wpd-reply wpd_comment_level-3'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-editor"><div id=comment-9273 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <a href=https://fishduck.com/author/david-marsh/ target=_blank rel='noreferrer ugc'><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x10557 data-lazy-src=https://cdn.fishduck.com/wp-content/uploads/2020/07/David.jpg alt="David Marsh" srcset="https://cdn.fishduck.com/wp-content/uploads/2020/07/David.jpg?x10557 2x" class="avatar avatar-64 photo sab-custom-avatar" height=64 width=64 data-pin-nopin=nopin><noscript><img alt='David Marsh' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src=https://cdn2.fishduck.com/wp-content/uploads/2020/07/David.jpg data-srcset="https://cdn.fishduck.com/wp-content/uploads/2020/07/David.jpg?x10557 2x" class='avatar avatar-64 photo sab-custom-avatar lazy' height=64 width=64 data-pin-nopin=nopin></noscript></a></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> <a href=https://fishduck.com/author/david-marsh/ rel='noreferrer ugc' target=_blank>David Marsh</a></div><div class=wpd-comment-label wpd-tooltip=Editor wpd-tooltip-position=top> <span>Editor</span></div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=He did have two years of Cristobal as the head coa... &url=https%3A%2F%2Ffishduck.com%2F2021%2F03%2Fmarch-madness-dana-altman-makes-contenders%2F%23comment-9273' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2021/03/march-madness-dana-altman-makes-contenders/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2021/03/march-madness-dana-altman-makes-contenders/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-reply-to> <i class='far fa-comments'></i> Reply to&nbsp; <a href=#comment-9272> Haywarduck </a></div><div class=wpd-comment-date title="March 20, 2021 12:13 am"> <i class='far fa-clock' aria-hidden=true></i> 2 days ago</div></div></div></div><div class=wpd-comment-text><p>He did have two years of Cristobal as the head coach.</p><p>I would also like to make the main point from my article last week&#8230; Herbert was ready for the NFL because he took over and dominated in his first outing in week two.</p><p>Now, I do agree that Cristobal really needs to show off that he can provide Oregon&#8217;s next great quarterback from recruit to the draft. 2021 will be the real test as it will be the first fill off season.</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result title=0>0</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div><div class="wpd-toggle wpd-hidden wpd_not_clicked" wpd-tooltip="Hide Replies"> <i class='fas fa-chevron-up'></i></div></div></div></div><div id=wpdiscuz_form_anchor-9273_9272></div><div id=wpd-comm-9274_9273 class='wpd-comment wpd-reply wpd_comment_level-4'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-um_forum-user"><div id=comment-9274 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <a href=https://fishduck.com/author/haywarduck/ target=_blank rel='noreferrer ugc'><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x10557 data-lazy-src=https://cdn3.fishduck.com/wp-content/uploads/2020/07/New-Hayward-Field-Illustration_around.uoregon.edu_.jpg alt=Haywarduck srcset="https://cdn1.fishduck.com/wp-content/uploads/2020/07/New-Hayward-Field-Illustration_around.uoregon.edu_.jpg?x10557 2x" class="avatar avatar-64 photo sab-custom-avatar" height=64 width=64 data-pin-nopin=nopin><noscript><img alt=Haywarduck src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src=https://cdn3.fishduck.com/wp-content/uploads/2020/07/New-Hayward-Field-Illustration_around.uoregon.edu_.jpg data-srcset="https://cdn1.fishduck.com/wp-content/uploads/2020/07/New-Hayward-Field-Illustration_around.uoregon.edu_.jpg?x10557 2x" class='avatar avatar-64 photo sab-custom-avatar lazy' height=64 width=64 data-pin-nopin=nopin></noscript></a></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> <a href=https://fishduck.com/author/haywarduck/ rel='noreferrer ugc' target=_blank>Haywarduck</a></div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=I tend to think it comes down to nature or nurture... &url=https%3A%2F%2Ffishduck.com%2F2021%2F03%2Fmarch-madness-dana-altman-makes-contenders%2F%23comment-9274' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2021/03/march-madness-dana-altman-makes-contenders/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2021/03/march-madness-dana-altman-makes-contenders/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-reply-to> <i class='far fa-comments'></i> Reply to&nbsp; <a href=#comment-9273> David Marsh </a></div><div class=wpd-comment-date title="March 20, 2021 10:00 am"> <i class='far fa-clock' aria-hidden=true></i> 1 day ago</div></div></div></div><div class=wpd-comment-text><p>I tend to think it comes down to nature or nurture with some of these qb&#8217;s. Herbert came to Oregon with a set of qualities few truly understood. A guy like Tom Brady was misunderstood, pretty much, until he won the Super Bowl.</p><p>It is my understanding there was an internal discussion, disagreement about how good Herbert was as a freshman. Should he start, play, or wait longer. That is going to be an interesting and important process this year, who will make the final decision? Will it be a groupthink process, where the great one just waits or transfers out?</p><p>I hope the staff can pick the next great Oregon qb from the group on the bench. Who is the guy who is worth just letting have a go at it, and learn, make mistakes, but has the &#8216;it&#8217; to become great. That is what Oregon has been good at over the last decade.</p><p>I know this is soccer, but Messi, when going through the development stage, was told just to keep making mistakes. The staff saw, in him, the potential for greatness. They were rewarded when those mistakes became fewer, and the greatness took off.</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result title=0>0</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-9274_9273></div></div></div></div></div><div id=wpd-comm-9264_0 class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-bbp_blocked"><div id=comment-9264 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <a href=https://fishduck.com/author/30duck/ target=_blank rel='noreferrer ugc'><img alt=30Duck src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src=https://cdn.fishduck.com/wp-content/uploads/2020/10/Ron-Lee-64x64.jpg class='avatar avatar-64 photo avatar-default lazy' height=64 width=64></a></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> <a href=https://fishduck.com/author/30duck/ rel='noreferrer ugc' target=_blank>30Duck</a></div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=The Pac-12 is 1-0 after UCLA beat Michigan State, ... &url=https%3A%2F%2Ffishduck.com%2F2021%2F03%2Fmarch-madness-dana-altman-makes-contenders%2F%23comment-9264' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2021/03/march-madness-dana-altman-makes-contenders/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2021/03/march-madness-dana-altman-makes-contenders/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date title="March 19, 2021 10:56 am"> <i class='far fa-clock' aria-hidden=true></i> 2 days ago</div></div></div></div><div class=wpd-comment-text><p>The Pac-12 is 1-0 after UCLA beat Michigan State, 86-80 in OT, in a play-in game. It was unusual, as, in the first half, Michigan State scored 44, UCLA, 33. In the 2nd half, UCLA scored 44, Michigan State 33. In OT, UCLA outscored Michigan State, 9-3.</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class='wpd-vote-result wpd-up' title=2>2</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-9264_0></div></div><div id=wpd-comm-9263_0 class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-administrator"><div id=comment-9263 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <a href=https://fishduck.com/author/fishduck/ target=_blank rel='noreferrer ugc'><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x10557 data-lazy-src=https://cdn.fishduck.com/wp-content/uploads/2021/03/CRF_0570.jpg alt="Charles Fischer" srcset="https://cdn.fishduck.com/wp-content/uploads/2021/03/CRF_0570.jpg?x10557 2x" class="avatar avatar-64 photo sab-custom-avatar" height=64 width=64 data-pin-nopin=nopin><noscript><img alt='Charles Fischer' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src=https://cdn.fishduck.com/wp-content/uploads/2021/03/CRF_0570.jpg data-srcset="https://cdn.fishduck.com/wp-content/uploads/2021/03/CRF_0570.jpg?x10557 2x" class='avatar avatar-64 photo sab-custom-avatar lazy' height=64 width=64 data-pin-nopin=nopin></noscript></a></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> <a href=https://fishduck.com/author/fishduck/ rel='noreferrer ugc' target=_blank>Charles Fischer</a></div><div class=wpd-comment-label wpd-tooltip=Admin wpd-tooltip-position=top> <span>Admin</span></div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=Great review Darren as I forgot all those years, a... &url=https%3A%2F%2Ffishduck.com%2F2021%2F03%2Fmarch-madness-dana-altman-makes-contenders%2F%23comment-9263' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2021/03/march-madness-dana-altman-makes-contenders/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2021/03/march-madness-dana-altman-makes-contenders/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date title="March 19, 2021 10:34 am"> <i class='far fa-clock' aria-hidden=true></i> 2 days ago</div></div></div></div><div class=wpd-comment-text><p>Great review Darren as I forgot all those years, and you are right; if it is March&#8211;then it is &#8220;Dana-Time.&#8221;</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result title=0>0</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div><div class="wpd-toggle wpd-hidden wpd_not_clicked" wpd-tooltip="Hide Replies"> <i class='fas fa-chevron-up'></i></div></div></div></div><div id=wpdiscuz_form_anchor-9263_0></div><div id=wpd-comm-9267_9263 class='wpd-comment wpd-reply wpd_comment_level-2'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-post_author"><div id=comment-9267 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <a href=https://fishduck.com/author/darren-perkins/ target=_blank rel='noreferrer ugc'><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x10557 data-lazy-src=https://cdn2.fishduck.com/wp-content/uploads/2017/03/Darren-Perkins_avatar_1489413457-64x64.jpg alt="Darren Perkins" srcset="https://cdn1.fishduck.com/wp-content/uploads/2017/03/Darren-Perkins_avatar_1489413457-128x128.jpg?x10557 2x" class="avatar avatar-64 photo" height=64 width=64 loading=lazy data-pin-nopin=nopin><noscript><img alt='Darren Perkins' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src=https://cdn3.fishduck.com/wp-content/uploads/2017/03/Darren-Perkins_avatar_1489413457-64x64.jpg data-srcset="https://cdn1.fishduck.com/wp-content/uploads/2017/03/Darren-Perkins_avatar_1489413457-128x128.jpg?x10557 2x" class='avatar avatar-64 photo lazy' height=64 width=64 loading=lazy data-pin-nopin=nopin></noscript></a></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> <a href=https://fishduck.com/author/darren-perkins/ rel='noreferrer ugc' target=_blank>Darren Perkins</a></div><div class=wpd-comment-label wpd-tooltip=Author wpd-tooltip-position=top> <span>Author</span></div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=should be fun! &url=https%3A%2F%2Ffishduck.com%2F2021%2F03%2Fmarch-madness-dana-altman-makes-contenders%2F%23comment-9267' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2021/03/march-madness-dana-altman-makes-contenders/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2021/03/march-madness-dana-altman-makes-contenders/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-reply-to> <i class='far fa-comments'></i> Reply to&nbsp; <a href=#comment-9263> Charles Fischer </a></div><div class=wpd-comment-date title="March 19, 2021 3:15 pm"> <i class='far fa-clock' aria-hidden=true></i> 2 days ago</div></div></div></div><div class=wpd-comment-text><p>should be fun!</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result title=0>0</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-9267_9263></div></div></div><div id=wpd-comm-9260_0 class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-editor"><div id=comment-9260 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <a href=https://fishduck.com/author/david-marsh/ target=_blank rel='noreferrer ugc'><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x10557 data-lazy-src=https://cdn.fishduck.com/wp-content/uploads/2020/07/David.jpg alt="David Marsh" srcset="https://cdn.fishduck.com/wp-content/uploads/2020/07/David.jpg?x10557 2x" class="avatar avatar-64 photo sab-custom-avatar" height=64 width=64 data-pin-nopin=nopin><noscript><img alt='David Marsh' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src=https://cdn2.fishduck.com/wp-content/uploads/2020/07/David.jpg data-srcset="https://cdn.fishduck.com/wp-content/uploads/2020/07/David.jpg?x10557 2x" class='avatar avatar-64 photo sab-custom-avatar lazy' height=64 width=64 data-pin-nopin=nopin></noscript></a></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> <a href=https://fishduck.com/author/david-marsh/ rel='noreferrer ugc' target=_blank>David Marsh</a></div><div class=wpd-comment-label wpd-tooltip=Editor wpd-tooltip-position=top> <span>Editor</span></div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=The Pac-12 Tournament was a major disappointment t... &url=https%3A%2F%2Ffishduck.com%2F2021%2F03%2Fmarch-madness-dana-altman-makes-contenders%2F%23comment-9260' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2021/03/march-madness-dana-altman-makes-contenders/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2021/03/march-madness-dana-altman-makes-contenders/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date title="March 19, 2021 9:12 am"> <i class='far fa-clock' aria-hidden=true></i> 2 days ago</div></div></div></div><div class=wpd-comment-text><p>The Pac-12 Tournament was a major disappointment this year for the Ducks (both Men&#8217;s and Women&#8217;s teams). The men at least were playing pretty hot and then came to an abrupt stop against Oregon State, who they recently beat.</p><p>I&#8217;m hoping Altman does some adjustments to really get this team going. It would be great to see this Oregon team make the Sweet 16 but they are really going to need to be consistent to get there.</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result title=0>0</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div><div class="wpd-toggle wpd-hidden wpd_not_clicked" wpd-tooltip="Hide Replies"> <i class='fas fa-chevron-up'></i></div></div></div></div><div id=wpdiscuz_form_anchor-9260_0></div><div id=wpd-comm-9261_9260 class='wpd-comment wpd-reply wpd_comment_level-2'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-post_author"><div id=comment-9261 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <a href=https://fishduck.com/author/darren-perkins/ target=_blank rel='noreferrer ugc'><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x10557 data-lazy-src=https://cdn2.fishduck.com/wp-content/uploads/2017/03/Darren-Perkins_avatar_1489413457-64x64.jpg alt="Darren Perkins" srcset="https://cdn1.fishduck.com/wp-content/uploads/2017/03/Darren-Perkins_avatar_1489413457-128x128.jpg?x10557 2x" class="avatar avatar-64 photo" height=64 width=64 loading=lazy data-pin-nopin=nopin><noscript><img alt='Darren Perkins' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src=https://cdn3.fishduck.com/wp-content/uploads/2017/03/Darren-Perkins_avatar_1489413457-64x64.jpg data-srcset="https://cdn1.fishduck.com/wp-content/uploads/2017/03/Darren-Perkins_avatar_1489413457-128x128.jpg?x10557 2x" class='avatar avatar-64 photo lazy' height=64 width=64 loading=lazy data-pin-nopin=nopin></noscript></a></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> <a href=https://fishduck.com/author/darren-perkins/ rel='noreferrer ugc' target=_blank>Darren Perkins</a></div><div class=wpd-comment-label wpd-tooltip=Author wpd-tooltip-position=top> <span>Author</span></div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=Yes, and kudos to the Beavs, they were clearly red... &url=https%3A%2F%2Ffishduck.com%2F2021%2F03%2Fmarch-madness-dana-altman-makes-contenders%2F%23comment-9261' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2021/03/march-madness-dana-altman-makes-contenders/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2021/03/march-madness-dana-altman-makes-contenders/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-reply-to> <i class='far fa-comments'></i> Reply to&nbsp; <a href=#comment-9260> David Marsh </a></div><div class=wpd-comment-date title="March 19, 2021 9:23 am"> <i class='far fa-clock' aria-hidden=true></i> 2 days ago</div></div></div></div><div class=wpd-comment-text><p>Yes, and kudos to the Beavs, they were clearly red-hot. OF course they&#8217;ll get destroyed in the first-round, they&#8217;re the Beavs! : )</p></div><div class=wpd-comment-last-edited><i class='far fa-edit'></i>Last edited 2 days ago by Darren Perkins</div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result title=0>0</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div><div class="wpd-toggle wpd-hidden wpd_not_clicked" wpd-tooltip="Hide Replies"> <i class='fas fa-chevron-up'></i></div></div></div></div><div id=wpdiscuz_form_anchor-9261_9260></div><div id=wpd-comm-9262_9261 class='wpd-comment wpd-reply wpd_comment_level-3'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-administrator"><div id=comment-9262 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <a href=https://fishduck.com/author/fishduck/ target=_blank rel='noreferrer ugc'><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x10557 data-lazy-src=https://cdn.fishduck.com/wp-content/uploads/2021/03/CRF_0570.jpg alt="Charles Fischer" srcset="https://cdn.fishduck.com/wp-content/uploads/2021/03/CRF_0570.jpg?x10557 2x" class="avatar avatar-64 photo sab-custom-avatar" height=64 width=64 data-pin-nopin=nopin><noscript><img alt='Charles Fischer' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src=https://cdn.fishduck.com/wp-content/uploads/2021/03/CRF_0570.jpg data-srcset="https://cdn.fishduck.com/wp-content/uploads/2021/03/CRF_0570.jpg?x10557 2x" class='avatar avatar-64 photo sab-custom-avatar lazy' height=64 width=64 data-pin-nopin=nopin></noscript></a></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> <a href=https://fishduck.com/author/fishduck/ rel='noreferrer ugc' target=_blank>Charles Fischer</a></div><div class=wpd-comment-label wpd-tooltip=Admin wpd-tooltip-position=top> <span>Admin</span></div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=I don&#8217;t know&#8230;.I will cheer for them to... &url=https%3A%2F%2Ffishduck.com%2F2021%2F03%2Fmarch-madness-dana-altman-makes-contenders%2F%23comment-9262' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2021/03/march-madness-dana-altman-makes-contenders/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2021/03/march-madness-dana-altman-makes-contenders/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-reply-to> <i class='far fa-comments'></i> Reply to&nbsp; <a href=#comment-9261> Darren Perkins </a></div><div class=wpd-comment-date title="March 19, 2021 10:33 am"> <i class='far fa-clock' aria-hidden=true></i> 2 days ago</div></div></div></div><div class=wpd-comment-text><p>I don&#8217;t know&#8230;.I will cheer for them to beat Tennessee!</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result title=0>0</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div><div class="wpd-toggle wpd-hidden wpd_not_clicked" wpd-tooltip="Hide Replies"> <i class='fas fa-chevron-up'></i></div></div></div></div><div id=wpdiscuz_form_anchor-9262_9261></div><div id=wpd-comm-9268_9262 class='wpd-comment wpd-reply wpd_comment_level-4'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-um_forum-user"><div id=comment-9268 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x10557 data-lazy-src="https://secure.gravatar.com/avatar/d8bc0866e7e3b6546eb01fc30d27f7e7?s=64&#038;d=mm&#038;r=x" alt="Glen Park" srcset="https://secure.gravatar.com/avatar/d8bc0866e7e3b6546eb01fc30d27f7e7?s=128&#038;d=mm&#038;r=x 2x" class="avatar avatar-64 photo" height=64 width=64 loading=lazy data-pin-nopin=nopin><noscript><img alt='Glen Park' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/d8bc0866e7e3b6546eb01fc30d27f7e7?s=64&#038;d=mm&#038;r=x' data-srcset="https://secure.gravatar.com/avatar/d8bc0866e7e3b6546eb01fc30d27f7e7?s=128&#038;d=mm&#038;r=x 2x" class='avatar avatar-64 photo lazy' height=64 width=64 loading=lazy data-pin-nopin=nopin></noscript></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> Glen Park</div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=I&#8217;ll cheer for any Pac-12 team as long as th... &url=https%3A%2F%2Ffishduck.com%2F2021%2F03%2Fmarch-madness-dana-altman-makes-contenders%2F%23comment-9268' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2021/03/march-madness-dana-altman-makes-contenders/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2021/03/march-madness-dana-altman-makes-contenders/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-reply-to> <i class='far fa-comments'></i> Reply to&nbsp; <a href=#comment-9262> Charles Fischer </a></div><div class=wpd-comment-date title="March 19, 2021 3:49 pm"> <i class='far fa-clock' aria-hidden=true></i> 2 days ago</div></div></div></div><div class=wpd-comment-text><p>I&#8217;ll cheer for any Pac-12 team as long as they&#8217;re not playing the Ducks :D</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class='wpd-vote-result wpd-up' title=4>4</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-9268_9262></div></div></div></div></div><div class=wpdiscuz-comment-pagination></div></div></div></div></div><div id=wpdiscuz-loading-bar class=wpdiscuz-loading-bar-unauth></div><div id=wpdiscuz-comment-message class=wpdiscuz-comment-message-unauth></div></div></div><footer class=x-colophon role=contentinfo ><div class="e154993-1 x-bar x-bar-footer x-bar-h x-bar-relative  x-hide-lg x-hide-md x-hide-sm x-hide-xs x-bar-outer-spacers" data-x-bar={&quot;id&quot;:&quot;e154993-1&quot;,&quot;region&quot;:&quot;footer&quot;,&quot;height&quot;:&quot;auto&quot;} ><div class="e154993-1 x-bar-content"><div class="e154993-2 x-bar-container" > <a class="e154993-3 x-image" href=https://fishduck.com > <img class=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20225%2059'%3E%3C/svg%3E" data-src=https://cdn2.fishduck.com/wp-content/uploads/2020/12/FishDuck-Community-Logo.png width=225 height=59.5 alt="Fish Duck" loading=lazy> </a></div><div class="e154993-4 x-bar-container" > <a class="e154993-5 x-anchor x-anchor-button has-graphic has-particle" tabindex=0 href=https://www.facebook.com/FishDuckOnline/ ><div class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-child x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-b=&#xf09a; ></i></span></div> <span class="x-particle is-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden=true > <span></span> </span> </a><a class="e154993-6 x-anchor x-anchor-button has-graphic has-particle" tabindex=0 href=https://twitter.com/fishduckdotcom ><div class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-child x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-b=&#xf099; ></i></span></div> <span class="x-particle is-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden=true > <span></span> </span> </a><a class="e154993-7 x-anchor x-anchor-button has-graphic has-particle" tabindex=0 href=https://www.youtube.com/user/FishDuck83 ><div class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-child x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-b=&#xf167; ></i></span></div> <span class="x-particle is-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden=true > <span></span> </span> </a></div><div class="e154993-8 x-bar-container" ><ul class="e154993-9 x-menu x-menu-inline x-menu-first-level" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154994" id=menu-item-154994 > <a class="e154993-9 x-anchor x-anchor-menu-item has-particle" tabindex=0 title=About href=https://fishduck.com/about/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >About</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> <span class="x-particle is-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184839" id=menu-item-184839 > <a class="e154993-9 x-anchor x-anchor-menu-item has-particle" tabindex=0 href=https://forum.fishduck.com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Our Beloved Ducks Forum</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> <span class="x-particle is-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154995" id=menu-item-154995 > <a class="e154993-9 x-anchor x-anchor-menu-item has-particle" tabindex=0 title="Commenting Rules" href=https://fishduck.com/commenting-rules/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Posting Rules</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> <span class="x-particle is-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154996" id=menu-item-154996 > <a class="e154993-9 x-anchor x-anchor-menu-item has-particle" tabindex=0 title=Volunteer href=https://fishduck.com/join-fishduck-com-main-page/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Volunteer</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> <span class="x-particle is-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154997" id=menu-item-154997 > <a class="e154993-9 x-anchor x-anchor-menu-item has-particle" tabindex=0 href=https://fishduck.com/contact-fishduck/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Contact</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> <span class="x-particle is-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span> </a></li></ul></div><div class="e154993-10 x-bar-container" ><form class="e154993-11 x-search" data-x-search={&quot;search&quot;:true} action=https://fishduck.com/ method=get ><label class=visually-hidden for=s-e154993-11 >Search</label><input id=s-e154993-11 class=x-search-input type=search name=s value tabindex=0 placeholder=Search> <button class="x-search-btn x-search-btn-submit" type=button data-x-search-submit tabindex=0 ><span class=visually-hidden>Submit</span><svg xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink x=0px y=0px viewBox="-1 -1 25 25"><circle fill=none stroke-width=2 stroke-linecap=square stroke-miterlimit=10 cx=10 cy=10 r=9 stroke-linejoin=miter /><line fill=none stroke-width=2 stroke-linecap=square stroke-miterlimit=10 x1=22 y1=22 x2=16.4 y2=16.4 stroke-linejoin=miter /></svg></button> <button class="x-search-btn x-search-btn-clear" type=button data-x-search-clear tabindex=0 ><span class=visually-hidden>Clear</span><svg xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink x=0px y=0px viewBox="-1 -1 25 25"><line fill=none stroke-width=3 stroke-linecap=square stroke-miterlimit=10 x1=19 y1=5 x2=5 y2=19 stroke-linejoin=miter /><line fill=none stroke-width=3 stroke-linecap=square stroke-miterlimit=10 x1=19 y1=19 x2=5 y2=5 stroke-linejoin=miter /></svg></button></form></div></div></div><div class="e154993-12 x-bar x-bar-footer x-bar-h x-bar-relative  x-hide-xl x-bar-outer-spacers" data-x-bar={&quot;id&quot;:&quot;e154993-12&quot;,&quot;region&quot;:&quot;footer&quot;,&quot;height&quot;:&quot;auto&quot;} ><div class="e154993-12 x-bar-content"><div class="e154993-13 x-bar-container" > <span class="e154993-14 x-image" > <img class=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20231%2040'%3E%3C/svg%3E" data-src=https://cdn.fishduck.com/wp-content/uploads/2019/04/FishDuck_Logo.png width=231.5 height=40 alt=Image loading=lazy> </span></div><div class="e154993-15 x-bar-container" > <a class="e154993-16 x-anchor x-anchor-button has-graphic has-particle" tabindex=0 href=# ><div class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-child x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-b=&#xf09a; ></i></span></div> <span class="x-particle is-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden=true > <span></span> </span> </a><a class="e154993-17 x-anchor x-anchor-button has-graphic has-particle" tabindex=0 href=# ><div class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-child x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-b=&#xf099; ></i></span></div> <span class="x-particle is-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden=true > <span></span> </span> </a><a class="e154993-18 x-anchor x-anchor-button has-graphic has-particle" tabindex=0 href=# ><div class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-child x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-b=&#xf167; ></i></span></div> <span class="x-particle is-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden=true > <span></span> </span> </a></div><div class="e154993-19 x-bar-container" ><ul class="e154993-20 x-menu x-menu-inline x-menu-first-level" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154994" > <a class="e154993-20 x-anchor x-anchor-menu-item has-particle" tabindex=0 title=About href=https://fishduck.com/about/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >About</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> <span class="x-particle is-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184839" > <a class="e154993-20 x-anchor x-anchor-menu-item has-particle" tabindex=0 href=https://forum.fishduck.com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Our Beloved Ducks Forum</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> <span class="x-particle is-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154995" > <a class="e154993-20 x-anchor x-anchor-menu-item has-particle" tabindex=0 title="Commenting Rules" href=https://fishduck.com/commenting-rules/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Posting Rules</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> <span class="x-particle is-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154996" > <a class="e154993-20 x-anchor x-anchor-menu-item has-particle" tabindex=0 title=Volunteer href=https://fishduck.com/join-fishduck-com-main-page/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Volunteer</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> <span class="x-particle is-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154997" > <a class="e154993-20 x-anchor x-anchor-menu-item has-particle" tabindex=0 href=https://fishduck.com/contact-fishduck/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Contact</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> <span class="x-particle is-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span> </a></li></ul></div><div class="e154993-21 x-bar-container" ><form class="e154993-22 x-search" data-x-search={&quot;search&quot;:true} action=https://fishduck.com/ method=get ><label class=visually-hidden for=s-e154993-22 >Search</label><input id=s-e154993-22 class=x-search-input type=search name=s value tabindex=0 placeholder=Search> <button class="x-search-btn x-search-btn-submit" type=button data-x-search-submit tabindex=0 ><span class=visually-hidden>Submit</span><svg xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink x=0px y=0px viewBox="-1 -1 25 25"><circle fill=none stroke-width=2 stroke-linecap=square stroke-miterlimit=10 cx=10 cy=10 r=9 stroke-linejoin=miter /><line fill=none stroke-width=2 stroke-linecap=square stroke-miterlimit=10 x1=22 y1=22 x2=16.4 y2=16.4 stroke-linejoin=miter /></svg></button> <button class="x-search-btn x-search-btn-clear" type=button data-x-search-clear tabindex=0 ><span class=visually-hidden>Clear</span><svg xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink x=0px y=0px viewBox="-1 -1 25 25"><line fill=none stroke-width=3 stroke-linecap=square stroke-miterlimit=10 x1=19 y1=5 x2=5 y2=19 stroke-linejoin=miter /><line fill=none stroke-width=3 stroke-linecap=square stroke-miterlimit=10 x1=19 y1=19 x2=5 y2=5 stroke-linejoin=miter /></svg></button></form></div></div></div></footer><div id=e154983-6-off-canvas class="e154983-6 x-off-canvas x-off-canvas-right  x-hide-lg x-hide-md x-hide-sm x-hide-xl" role=dialog tabindex=-1 data-x-toggleable=e154983-6 aria-hidden=true aria-label="Off Canvas" ><span class=x-off-canvas-bg></span><button class="x-off-canvas-close x-off-canvas-close-right" data-x-toggle-close=1 aria-label="Close Off Canvas Content" > <span>&times;</span> </button><div class="x-off-canvas-content x-off-canvas-content-right" data-x-scrollbar={&quot;suppressScrollX&quot;:true} role=document aria-label="Off Canvas Content" ><ul class="e154983-6 x-menu x-menu-collapsed" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154985" > <a class="e154983-6 x-anchor x-anchor-menu-item" tabindex=0 title=About href=https://fishduck.com/about/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >About</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154986" > <a class="e154983-6 x-anchor x-anchor-menu-item" tabindex=0 title="Commenting Rules" href=https://fishduck.com/2014/10/civility-is-required-at-fishduck-com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Commenting Rules</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154987" > <a class="e154983-6 x-anchor x-anchor-menu-item" tabindex=0 title=Volunteer href=https://fishduck.com/join-fishduck-com-main-page/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Volunteer</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154988" > <a class="e154983-6 x-anchor x-anchor-menu-item" tabindex=0 title=Contact href=https://fishduck.com/contact-fishduck/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Contact</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li></ul></div></div><div id=e154983-12-off-canvas class="e154983-12 x-off-canvas x-off-canvas-right" role=dialog tabindex=-1 data-x-toggleable=e154983-12 aria-hidden=true aria-label="Off Canvas" ><span class=x-off-canvas-bg></span><button class="x-off-canvas-close x-off-canvas-close-right" data-x-toggle-close=1 aria-label="Close Off Canvas Content" > <span>&times;</span> </button><div class="x-off-canvas-content x-off-canvas-content-right" data-x-scrollbar={&quot;suppressScrollX&quot;:true} role=document aria-label="Off Canvas Content" ><ul class="e154983-12 x-menu x-menu-collapsed" ><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-178454" id=menu-item-178454 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Home</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178451" id=menu-item-178451 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/posting-rules/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Posting Rules</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178452" id=menu-item-178452 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/join-fishduck-com-main-page/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Volunteer</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178453" id=menu-item-178453 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/contact-fishduck/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Contact</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-178450" id=menu-item-178450 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/about/ id=x-menu-collapsed-anchor-e154983-12-0 data-x-toggle=collapse data-x-toggleable=e154983-12-0 aria-controls=x-menu-collapsed-list-e154983-12-0 aria-expanded=false aria-haspopup=true aria-label="Toggle Collapsed Sub Menu" ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >About</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a><ul class="sub-menu x-collapsed" id=x-menu-collapsed-list-e154983-12-0 aria-hidden=true aria-labelledby=x-menu-collapsed-anchor-e154983-12-0 data-x-toggleable=e154983-12-0 data-x-toggle-collapse=1 ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184103" id=menu-item-184103 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/terms-of-service/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Terms of Service</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184102" id=menu-item-184102 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/privacy-policy/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Privacy Policy</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178455" id=menu-item-178455 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/the-oregon-football-repository-by-fishduck-com/the-oregon-football-analysis-library-by-fishduck-com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Analysis Library</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178456" id=menu-item-178456 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/2017/10/building-an-oregon-football-repository-at-fishduck-com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Football Repository</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178457" id=menu-item-178457 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/join-fishduck-com-main-page/student-internship-opportunities-at-fishduck-com/sports-reporter-internship/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Top Photo Credit</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182576" id=menu-item-182576 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/fishletter/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Newsletter Sign-up</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186265" id=menu-item-186265 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/account/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >My FishDuck Account</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179913" id=menu-item-179913 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/login/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Log In</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179915" id=menu-item-179915 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/logout/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Log Out</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li></ul></div></div></div> <a class="x-scroll-top right fade" title="Back to Top"> <i class=x-icon-angle-up data-x-icon-s=&#xf106;></i> </a> <script>jQuery(document).ready(function($){var $window=$(window);var body=$('body');var bodyOffsetBottom=$window.scrollBottom();var bodyHeightAdjustment=body.height()-bodyOffsetBottom;var bodyHeightAdjusted=body.height()-bodyHeightAdjustment;var $scrollTopAnchor=$('.x-scroll-top');function sizingUpdate(){var bodyOffsetTop=$window.scrollTop();if(bodyOffsetTop>(bodyHeightAdjusted*0.75)){$scrollTopAnchor.addClass('in');}else{$scrollTopAnchor.removeClass('in');}}$window.on('scroll',sizingUpdate).resize(sizingUpdate);sizingUpdate();$scrollTopAnchor.on('click',function(){$('html, body').animate({scrollTop:0},850,'xEaseInOutExpo');return false;});});</script> </div><a href=javascript:void(0); id=wpdUserContentInfoAnchor style=display:none; rel=#wpdUserContentInfo data-wpd-lity>wpDiscuz</a><div id=wpdUserContentInfo style=overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px; class=lity-hide></div><div id=wpd-editor-source-code-wrapper-bg></div><div id=wpd-editor-source-code-wrapper><textarea id=wpd-editor-source-code></textarea><button id=wpd-insert-source-code>Insert</button><input type=hidden id=wpd-editor-uid></div> <script id=pf_script>var pfHeaderImgUrl='';var pfHeaderTagline='';var pfdisableClickToDel='0';var pfImagesSize='full-size';var pfImageDisplayStyle='right';var pfEncodeImages='0';var pfDisableEmail='0';var pfDisablePDF='0';var pfDisablePrint='0';var pfCustomCSS='';var pfPlatform='WordPress';</script> <script async src=https://cdn.printfriendly.com/printfriendly.js></script> <div class=wpdiscuz-fem-email style='display: none;'></div><div class=wpdiscuz-fem-email-form style='display: none;'><span class=wpdiscuz-fem-author>You are going to send email to <em></em></span><i class='fas fa-times'></i><div class=wpdiscuz_clear></div><input placeholder='Email Subject' type=text class=wpdiscuz-fem-subj value><textarea class=wpdiscuz-fem-msg placeholder='Enter your message here'></textarea><br><div class=wpdiscuz-fem-button-align><button type=button class=wpdiscuz-fem-send>Send</button></div><input type=hidden id=wpdiscuz_fem_email_comment_id></div><div class=wpdiscuz-fem-moving style='display: none;'></div><div class=wpdiscuz-fem-move-form style='display: none;'><span class=wpdiscuz-fem-author>Move Comment<br><em></em></span><i class='fas fa-times'></i><div class=wpdiscuz_clear></div><div class=wpdiscuz-fem-posts-search><input type=text class=wpdiscuz-fem-post placeholder='Enter post title...'><div class=wpdiscuz-fem-posts></div></div><div class=wpdiscuz-fem-button-align><button type=button class=wpdiscuz-fem-move>Move</button></div><input type=hidden id=wpdiscuz_fem_move_comment_id></div><script src=https://cdn1.fishduck.com/wp-content/themes/pro/cornerstone/assets/dist/js/site/cs.ad0155b.js?x10557 id=cornerstone-site-body-js></script> <script id=wpdiscuz-combo-js-js-extra>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</script> <script src='https://cdn1.fishduck.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo-no_quill.min.js?x10557' id=wpdiscuz-combo-js-js></script> <script src='https://cdn1.fishduck.com/wp-content/themes/pro/framework/dist/js/site/x.js?x10557' id=x-site-js></script> <script src='https://cdn1.fishduck.com/wp-includes/js/comment-reply.min.js?x10557' id=comment-reply-js></script> <script src='https://cdn1.fishduck.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?x10557' id=jquery-sonar-js></script> <script src='https://cdn1.fishduck.com/wp-content/plugins/lazy-load/js/lazy-load.js?x10557' id=wpcom-lazy-load-images-js></script> <script src='https://cdn1.fishduck.com/wp-content/plugins/wpsso-rrssb/js/ext/rrssb.min.js?x10557' id=rrssb-js></script> <script src='https://cdn1.fishduck.com/wp-includes/js/wp-embed.min.js?x10557' id=wp-embed-js></script> <script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src=https://cdn1.fishduck.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js?x10557></script></body></html>