<!DOCTYPE html><html class=no-js lang=en-US prefix="og: https://ogp.me/ns# fb: https://ogp.me/ns/fb# article: https://ogp.me/ns/article#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel=pingback href=https://fishduck.com/xmlrpc.php><title>Oregon Football: Ducks Crash and Burn, Raising Tough Questions | FishDuck</title><meta name="description" content="Losing raises a lot of uncomfortable questions. First of all, let&#039;s tip our collective hats to the No. 23 Utah Utes, which was clearly the better team and&#8230;"><link rel=canonical href=https://fishduck.com/2021/11/oregon-football-ducks-crash-and-burn-raising-tough-questions/ ><link rel=alternate type=application/rss+xml title="FishDuck &raquo; Feed" href=https://fishduck.com/feed/ ><link rel=stylesheet href=https://cdn.fishduck.com/wp-content/cache/minify/a5ff7.css media=all><style id=wp-block-library-theme-inline-css>#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}</style><link rel=stylesheet href=https://cdn.fishduck.com/wp-content/cache/minify/76ad4.css media=all> <script src=https://cdn.fishduck.com/wp-content/cache/minify/818c0.js></script> <link rel=https://api.w.org/ href=https://fishduck.com/wp-json/ ><link rel=alternate type=application/json href=https://fishduck.com/wp-json/wp/v2/posts/192208> <script>_atrk_opts={atrk_acct:"O+dIk1ao6C52O7",domain:"fishduck.com",dynamic:true};(function(){var as=document.createElement('script');as.type='text/javascript';as.async=true;as.src="https://certify-js.alexametrics.com/atrk.js";var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as,s);})();</script> <noscript><img src="https://certify.alexametrics.com/atrk.gif?account=O+dIk1ao6C52O7" style=display:none height=1 width=1 alt></noscript><meta property="fb:pages" content="266952793316048">  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-24966687-1"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-24966687-1');</script> <style>@media screen{.printfriendly{position:relative;z-index:1000;margin:12px 12px 12px 12px}.printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active{font-weight:600;cursor:pointer;text-decoration:none;border:none;-webkit-box-shadow:none;-moz-box-shadow:none;box-shadow:none;outline:none;font-size:14px !important;color:#6D9F00 !important}.printfriendly.pf-alignleft{float:left}.printfriendly.pf-alignright{float:right}.printfriendly.pf-aligncenter{display:flex;align-items:center;justify-content:center}}@media print{.printfriendly{display:none}}.pf-button.pf-button-excerpt{display:none}</style><style>#related_posts_thumbnails li{border-right:1px solid #ddd;background-color:#fff}#related_posts_thumbnails li:hover{background-color:#eee}.relpost_content{font-size:12px;color:#333}.relpost-block-single{background-color:#fff;border-right:1px solid  #ddd;border-left:1px solid  #ddd;margin-right:-1px}.relpost-block-single:hover{background-color:#eee}</style><meta name="wpsso-begin" content="wpsso meta tags and schema markup begin"><meta name="generator" content="WPSSO Core 9.8.1/L*"><meta name="generator" content="WPSSO RRSSB 8.1.1/S"><meta name="generator" content="WPSSO UM 4.10.1/S"><link rel=shortlink href="https://fishduck.com/?p=192208"><meta property="fb:app_id" content="146912038807686"><meta property="og:type" content="article"><meta property="og:url" content="https://fishduck.com/2021/11/oregon-football-ducks-crash-and-burn-raising-tough-questions/"><meta property="og:locale" content="en_US"><meta property="og:site_name" content="FishDuck"><meta property="og:title" content="Oregon Football: Ducks Crash and Burn, Raising Tough Questions | FishDuck"><meta property="og:description" content="Losing raises a lot of uncomfortable questions. First of all, let&#039;s tip our collective hats to the No. 23 Utah Utes, which was clearly the better team and..."><meta property="og:updated_time" content="2021-11-21T07:16:00+00:00"><meta property="og:image" content="https://cdn.fishduck.com/wp-content/uploads/2021/11/At-Utah_Harry-Caston-762x400.jpg"><meta property="og:image:width" content="762"><meta property="og:image:height" content="400"><meta property="article:publisher" content="https://www.facebook.com/FishDuckOnline"><meta property="article:published_time" content="2021-11-21T10:00:09+00:00"><meta property="article:modified_time" content="2021-11-21T07:16:00+00:00"><meta property="article:tag" content="Anthony Brown"><meta property="article:tag" content="College Football Playoff"><meta property="article:tag" content="Oregon Ducks"><meta property="article:tag" content="Oregon Ducks Football"><meta property="article:tag" content="Utah Utes"><meta name="twitter:domain" content="fishduck.com"><meta name="twitter:site" content="@fishduckdotcom"><meta name="twitter:title" content="Oregon Football: Ducks Crash and Burn, Raising Tough Questions |..."><meta name="twitter:description" content="Losing raises a lot of uncomfortable questions. First of all, let&#039;s tip our collective hats to the No. 23 Utah Utes, which was clearly the better team and..."><meta name="twitter:card" content="summary_large_image"><meta name="twitter:image" content="https://cdn.fishduck.com/wp-content/uploads/2021/11/At-Utah_Harry-Caston-300x300-cropped.jpg?p=192208"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Jordan Ingram"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="5 minutes"><meta name="thumbnail" content="https://cdn.fishduck.com/wp-content/uploads/2021/11/At-Utah_Harry-Caston-600x315-cropped.jpg"> <script type=application/ld+json>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</script> <meta name="wpsso-end" content="wpsso meta tags and schema markup end"><meta name="wpsso-cached" content="2021-11-21T23:35:42+00:00"><meta name="wpsso-added" content="2021-11-21T23:35:42+00:00 in 0.487656 secs for fishduck.com"><style>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</style><link rel=icon href=https://cdn.fishduck.com/wp-content/uploads/2019/04/cropped-favicon-512-32x32.png sizes=32x32><link rel=icon href=https://cdn.fishduck.com/wp-content/uploads/2019/04/cropped-favicon-512-192x192.png sizes=192x192><link rel=apple-touch-icon href=https://cdn.fishduck.com/wp-content/uploads/2019/04/cropped-favicon-512-180x180.png><meta name="msapplication-TileImage" content="https://cdn.fishduck.com/wp-content/uploads/2019/04/cropped-favicon-512-270x270.png"><style id=wp-custom-css>#spMainContainer #spAck{display:none}#wppb-submit,#recover_password,#edit_profile,#register{color:#000}</style><style id=x-generated-css>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</style><link rel=stylesheet href="//fonts.googleapis.com/css?family=Lato:400,400i,700,700i&#038;subset=latin,latin-ext&#038;display=auto" type=text/css media=all data-x-google-fonts></head><body class="post-template-default single single-post postid-192208 single-format-standard x-integrity x-integrity-light x-full-width-layout-active x-full-width-active pro-v4_2_3"><div id=x-root class=x-root ><div id=x-site class="x-site site" ><header class=x-masthead role=banner ><div class="e154983-1 x-bar x-bar-top x-bar-h x-bar-relative  x-hide-lg x-hide-md x-hide-sm x-hide-xl x-hide-xs x-bar-outer-spacers" data-x-bar={&quot;id&quot;:&quot;e154983-1&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;4em&quot;} ><div class="e154983-1 x-bar-content"><div class="e154983-2 x-bar-container" ><ul class="e154983-3 x-menu x-menu-inline  x-hide-xs x-menu-first-level" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154985" id=menu-item-154985 > <a class="e154983-3 x-anchor x-anchor-menu-item has-particle" tabindex=0 title=About href=https://fishduck.com/about/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >About</span></div></div> <span class="x-particle is-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span> </a> </li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154986" id=menu-item-154986 > <a class="e154983-3 x-anchor x-anchor-menu-item has-particle" tabindex=0 title="Commenting Rules" href=https://fishduck.com/2014/10/civility-is-required-at-fishduck-com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Commenting Rules</span></div></div> <span class="x-particle is-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span> </a> </li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154987" id=menu-item-154987 > <a class="e154983-3 x-anchor x-anchor-menu-item has-particle" tabindex=0 title=Volunteer href=https://fishduck.com/join-fishduck-com-main-page/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Volunteer</span></div></div> <span class="x-particle is-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span> </a> </li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154988" id=menu-item-154988 > <a class="e154983-3 x-anchor x-anchor-menu-item has-particle" tabindex=0 title=Contact href=https://fishduck.com/contact-fishduck/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Contact</span></div></div> <span class="x-particle is-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span> </a> </li></ul><div class="e154983-4 x-mod-container" > <a class="e154983-4 x-anchor x-anchor-toggle has-graphic has-particle" tabindex=0 data-x-toggle=1 data-x-toggleable=e154983-4 aria-controls=e154983-4-dropdown aria-expanded=false aria-haspopup=true aria-label="Toggle Dropdown Content" ><div class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-child x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-s=&#xf002; ></i></span></div> <span class="x-particle is-primary" data-x-particle="scale-y inside-b_c" aria-hidden=true > <span></span> </span> </a><div id=e154983-4-dropdown class="e154983-4 x-dropdown" data-x-stem data-x-stem-top data-x-toggleable=e154983-4 aria-hidden=true ><form class="e154983-4 x-search" data-x-search={&quot;search&quot;:true} action=https://fishduck.com/ method=get ><label class=visually-hidden for=s-e154983-4 >Search</label><input id=s-e154983-4 class=x-search-input type=search name=s value tabindex=0 placeholder=Search> <button class="x-search-btn x-search-btn-submit" type=button data-x-search-submit tabindex=0 ><span class=visually-hidden>Submit</span><svg xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink x=0px y=0px viewBox="-1 -1 25 25"><circle fill=none stroke-width=2 stroke-linecap=square stroke-miterlimit=10 cx=10 cy=10 r=9 stroke-linejoin=miter /><line fill=none stroke-width=2 stroke-linecap=square stroke-miterlimit=10 x1=22 y1=22 x2=16.4 y2=16.4 stroke-linejoin=miter /></svg></button> <button class="x-search-btn x-search-btn-clear" type=button data-x-search-clear tabindex=0 ><span class=visually-hidden>Clear</span><svg xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink x=0px y=0px viewBox="-1 -1 25 25"><line fill=none stroke-width=2 stroke-linecap=square stroke-miterlimit=10 x1=19 y1=5 x2=5 y2=19 stroke-linejoin=miter /><line fill=none stroke-width=2 stroke-linecap=square stroke-miterlimit=10 x1=19 y1=19 x2=5 y2=5 stroke-linejoin=miter /></svg></button></form></div></div></div><div class="e154983-5 x-bar-container" > <a class="e154983-6 x-anchor x-anchor-toggle  x-hide-lg x-hide-md x-hide-sm x-hide-xl has-graphic" tabindex=0 data-x-toggle=1 data-x-toggleable=e154983-6 data-x-toggle-overlay=1 aria-controls=e154983-6-off-canvas aria-expanded=false aria-haspopup=true aria-label="Toggle Off Canvas Content" ><div class=x-anchor-content> <span class=x-graphic aria-hidden=true > <span class="x-toggle x-toggle-grid x-graphic-child x-graphic-toggle" aria-hidden=true > <span class=x-toggle-grid-center data-x-toggle-anim=x-grid-1></span> </span> </span></div> </a></div></div></div><div class="e154983-7 x-bar-space x-bar-space-top x-bar-space-h" style="display: none;" ></div><div class="e154983-7 x-bar x-bar-top x-bar-h x-bar-relative x-bar-is-sticky" data-x-bar={&quot;id&quot;:&quot;e154983-7&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;75px&quot;,&quot;triggerOffset&quot;:&quot;0&quot;,&quot;shrink&quot;:&quot;0&quot;,&quot;scroll&quot;:true} ><div class="e154983-7 x-bar-scroll-outer" ><div class="e154983-7 x-bar-scroll-inner x-bar-outer-spacers" ><div class="e154983-7 x-bar-content"><div class="e154983-8 x-bar-container" > <a class="e154983-9 x-image x-image-preserve-ratio" style="height: 100%; max-height: 59.5px;" href=https://fishduck.com > <img src=https://cdn.fishduck.com/wp-content/uploads/2020/12/FishDuck-Community-Logo.png width=225 height=59.5 alt=FishDuck loading=lazy> </a></div><div class="e154983-10 x-bar-container" ><ul class="e154983-11 x-menu x-menu-inline  x-hide-lg x-hide-md x-hide-sm x-hide-xl x-hide-xs x-menu-first-level" ><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-154990" id=menu-item-154990 > <a class="e154983-11 x-anchor x-anchor-menu-item has-particle" tabindex=0 title=Home href=https://fishduck.com ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Home</span></div></div> <span class="x-particle is-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span> </a> </li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154991" id=menu-item-154991 > <a class="e154983-11 x-anchor x-anchor-menu-item has-particle" tabindex=0 title="Analysis Library" href=https://fishduck.com/the-oregon-football-repository-by-fishduck-com/the-oregon-football-analysis-library-by-fishduck-com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Analysis Library</span></div></div> <span class="x-particle is-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span> </a> </li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154992" id=menu-item-154992 > <a class="e154983-11 x-anchor x-anchor-menu-item has-particle" tabindex=0 title="Football Repository" href=https://fishduck.com/2017/10/building-an-oregon-football-repository-at-fishduck-com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Football Repository</span></div></div> <span class="x-particle is-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span> </a> </li></ul> <a class="e154983-12 x-anchor x-anchor-toggle has-graphic" tabindex=0 data-x-toggle=1 data-x-toggleable=e154983-12 data-x-toggle-overlay=1 aria-controls=e154983-12-off-canvas aria-expanded=false aria-haspopup=true aria-label="Toggle Off Canvas Content" ><div class=x-anchor-content> <span class=x-graphic aria-hidden=true > <span class="x-toggle x-toggle-grid x-graphic-child x-graphic-toggle" aria-hidden=true > <span class=x-toggle-grid-center data-x-toggle-anim=x-grid-1></span> </span> </span></div> </a></div></div></div></div></div><div class="e154983-13 x-bar x-bar-top x-bar-h x-bar-relative  x-hide-lg x-hide-md x-hide-sm x-hide-xl x-hide-xs x-bar-outer-spacers" data-x-bar={&quot;id&quot;:&quot;e154983-13&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;50px&quot;} ><div class="e154983-13 x-bar-content"><div class="e154983-14 x-bar-container" ><div class="e154983-15 x-text" > <marquee behavior=scroll direction=left>We are making subtle changes to the site with much more over the summer.  Watch for the new comment sign-up coming soon!</marquee></div></div></div></div></header><div class="x-container max width offset"><div class="x-main full" role=main><article id=post-192208 class="post-192208 post type-post status-publish format-standard has-post-thumbnail hentry category-editorials tag-anthony-brown tag-college-football-playoff tag-oregon-ducks tag-oregon-ducks-football tag-utah-utes"><div class=entry-featured><div class=entry-thumb><img src=https://cdn.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif data-lazy-src=https://cdn.fishduck.com/wp-content/uploads/2021/11/At-Utah_Harry-Caston.jpg width=1200 height=630 class="attachment-entry-fullwidth size-entry-fullwidth wp-post-image" alt loading=lazy srcset="https://cdn.fishduck.com/wp-content/uploads/2021/11/At-Utah_Harry-Caston.jpg 1200w, https://cdn.fishduck.com/wp-content/uploads/2021/11/At-Utah_Harry-Caston-467x245.jpg 467w, https://cdn.fishduck.com/wp-content/uploads/2021/11/At-Utah_Harry-Caston-762x400.jpg 762w, https://cdn.fishduck.com/wp-content/uploads/2021/11/At-Utah_Harry-Caston-768x403.jpg 768w, https://cdn.fishduck.com/wp-content/uploads/2021/11/At-Utah_Harry-Caston-100x53.jpg 100w, https://cdn.fishduck.com/wp-content/uploads/2021/11/At-Utah_Harry-Caston-600x315-cropped.jpg 600w, https://cdn.fishduck.com/wp-content/uploads/2021/11/At-Utah_Harry-Caston-800x420.jpg 800w" sizes="(max-width: 1200px) 100vw, 1200px" data-wp-pid=192210><noscript><img width=1200 height=630 src=https://cdn.fishduck.com/wp-content/uploads/2021/11/At-Utah_Harry-Caston.jpg class="attachment-entry-fullwidth size-entry-fullwidth wp-post-image" alt loading=lazy srcset="https://cdn.fishduck.com/wp-content/uploads/2021/11/At-Utah_Harry-Caston.jpg 1200w, https://cdn.fishduck.com/wp-content/uploads/2021/11/At-Utah_Harry-Caston-467x245.jpg 467w, https://cdn.fishduck.com/wp-content/uploads/2021/11/At-Utah_Harry-Caston-762x400.jpg 762w, https://cdn.fishduck.com/wp-content/uploads/2021/11/At-Utah_Harry-Caston-768x403.jpg 768w, https://cdn.fishduck.com/wp-content/uploads/2021/11/At-Utah_Harry-Caston-100x53.jpg 100w, https://cdn.fishduck.com/wp-content/uploads/2021/11/At-Utah_Harry-Caston-600x315-cropped.jpg 600w, https://cdn.fishduck.com/wp-content/uploads/2021/11/At-Utah_Harry-Caston-800x420.jpg 800w" sizes="(max-width: 1200px) 100vw, 1200px" data-wp-pid=192210></noscript></div></div><div class=entry-wrap><header class=entry-header><h1 class="entry-title">Oregon Football: Ducks Crash and Burn, Raising Tough Questions</h1><p class=p-meta><span><i class=x-icon-pencil data-x-icon-s=&#xf303;></i> Jordan Ingram</span><span><time class=entry-date datetime=2021-11-21T02:00:09-08:00><i class=x-icon-calendar data-x-icon-s=&#xf073;></i> November 21, 2021</time></span><span><a href=https://fishduck.com/category/editorials/ title="View all posts in: &ldquo;Editorials&rdquo;"><i class=x-icon-bookmark data-x-icon-s=&#xf02e;></i> Editorials</a></span></p></header><div class="entry-content content"><div class=wpsso-pinterest-pin-it-image style="display:none !important;"> <img src=https://cdn.fishduck.com/wp-content/uploads/2021/11/At-Utah_Harry-Caston-800x420.jpg width=0 height=0 class=skip-lazy style=width:0;height:0; alt data-pin-description="Losing raises a lot of uncomfortable questions. First of all, let&#039;s tip our collective hats to the No. 23 Utah Utes, which was clearly the better team and..."></div><div class="wpsso-rrssb wpsso-rrssb-content wpsso-rrssb-pos-top" id=wpsso-rrssb-content-post-192208><div class="wpsso-rrssb-limit wpsso-rrssb-content-limit" style="max-width:472px; margin:0 auto;"><ul class="rrssb-buttons en_US clearfix"> <li class=rrssb-facebook> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffishduck.com%2F2021%2F11%2Foregon-football-ducks-crash-and-burn-raising-tough-questions%2F" class=popup> <span class=rrssb-icon> <svg xmlns=http://www.w3.org/2000/svg preserveAspectRatio=xMidYMid width=29 height=29 viewBox="0 0 29 29"> <path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" class=cls-2 fill-rule=evenodd /> </svg> </span> <span class=rrssb-text>facebook</span> </a> </li><li class=rrssb-twitter> <a href="https://twitter.com/intent/tweet?original_referer=https%3A%2F%2Ffishduck.com%2F2021%2F11%2Foregon-football-ducks-crash-and-burn-raising-tough-questions%2F&url=https%3A%2F%2Ffishduck.com%2F2021%2F11%2Foregon-football-ducks-crash-and-burn-raising-tough-questions%2F&text=Oregon%20Football%3A%20Ducks%20Crash%20and%20Burn%2C%20Raising%20Tough%20Questions%20%7C%20FishDuck%20%23AnthonyBrown&via=fishduckdotcom" class=popup> <span class=rrssb-icon> <svg xmlns=http://www.w3.org/2000/svg width=28 height=28 viewBox="0 0 28 28"> <path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62c-3.122.162-6.22-.646-8.86-2.32 2.702.18 5.375-.648 7.507-2.32-2.072-.248-3.818-1.662-4.49-3.64.802.13 1.62.077 2.4-.154-2.482-.466-4.312-2.586-4.412-5.11.688.276 1.426.408 2.168.387-2.135-1.65-2.73-4.62-1.394-6.965C5.574 7.816 9.54 9.84 13.802 10.07c-.842-2.738.694-5.64 3.434-6.48 2.018-.624 4.212.043 5.546 1.682 1.186-.213 2.318-.662 3.33-1.317-.386 1.256-1.248 2.312-2.4 2.942 1.048-.106 2.07-.394 3.02-.85-.458 1.182-1.343 2.15-2.48 2.71z"/> </svg> </span> <span class=rrssb-text>twitter</span> </a> </li><li class=rrssb-reddit> <a href="http://www.reddit.com/submit?url=https%3A%2F%2Ffishduck.com%2F2021%2F11%2Foregon-football-ducks-crash-and-burn-raising-tough-questions%2F&title=Oregon%20Football%3A%20Ducks%20Crash%20and%20Burn%2C%20Raising%20Tough%20Questions%20%7C%20FishDuck&text=Losing%20raises%20a%20lot%20of%20uncomfortable%20questions.%20First%20of%20all%2C%20let%27s%20tip%20our%20collective%20hats%20to%20the%20No.%2023%20Utah%20Utes%2C%20which%20was%20clearly%20the%20better%20team%20and..."> <span class=rrssb-icon> <svg xmlns=http://www.w3.org/2000/svg width=28 height=28 viewBox="0 0 28 28"> <path d="M11.794 15.316c0-1.03-.835-1.895-1.866-1.895-1.03 0-1.893.866-1.893 1.896s.863 1.9 1.9 1.9c1.023-.016 1.865-.916 1.865-1.9zM18.1 13.422c-1.03 0-1.895.864-1.895 1.895 0 1 .9 1.9 1.9 1.865 1.03 0 1.87-.836 1.87-1.865-.006-1.017-.875-1.917-1.875-1.895zM17.527 19.79c-.678.68-1.826 1.007-3.514 1.007h-.03c-1.686 0-2.834-.328-3.51-1.005-.264-.265-.693-.265-.958 0-.264.265-.264.7 0 1 .943.9 2.4 1.4 4.5 1.402.005 0 0 0 0 0 .005 0 0 0 0 0 2.066 0 3.527-.46 4.47-1.402.265-.264.265-.693.002-.958-.267-.334-.688-.334-.988-.043z"/> <path d="M27.707 13.267c0-1.785-1.453-3.237-3.236-3.237-.792 0-1.517.287-2.08.76-2.04-1.294-4.647-2.068-7.44-2.218l1.484-4.69 4.062.955c.07 1.4 1.3 2.6 2.7 2.555 1.488 0 2.695-1.208 2.695-2.695C25.88 3.2 24.7 2 23.2 2c-1.06 0-1.98.616-2.42 1.508l-4.633-1.09c-.344-.082-.693.117-.803.454l-1.793 5.7C10.55 8.6 7.7 9.4 5.6 10.75c-.594-.45-1.3-.75-2.1-.72-1.785 0-3.237 1.45-3.237 3.2 0 1.1.6 2.1 1.4 2.69-.04.27-.06.55-.06.83 0 2.3 1.3 4.4 3.7 5.9 2.298 1.5 5.3 2.3 8.6 2.325 3.227 0 6.27-.825 8.57-2.325 2.387-1.56 3.7-3.66 3.7-5.917 0-.26-.016-.514-.05-.768.965-.465 1.577-1.565 1.577-2.698zm-4.52-9.912c.74 0 1.3.6 1.3 1.3 0 .738-.6 1.34-1.34 1.34s-1.343-.602-1.343-1.34c.04-.655.596-1.255 1.396-1.3zM1.646 13.3c0-1.038.845-1.882 1.883-1.882.31 0 .6.1.9.21-1.05.867-1.813 1.86-2.26 2.9-.338-.328-.57-.728-.57-1.26zm20.126 8.27c-2.082 1.357-4.863 2.105-7.83 2.105-2.968 0-5.748-.748-7.83-2.105-1.99-1.3-3.087-3-3.087-4.782 0-1.784 1.097-3.484 3.088-4.784 2.08-1.358 4.86-2.106 7.828-2.106 2.967 0 5.7.7 7.8 2.106 1.99 1.3 3.1 3 3.1 4.784C24.86 18.6 23.8 20.3 21.8 21.57zm4.014-6.97c-.432-1.084-1.19-2.095-2.244-2.977.273-.156.59-.245.928-.245 1.036 0 1.9.8 1.9 1.9-.016.522-.27 1.022-.57 1.327z"/> </svg> </span> <span class=rrssb-text>reddit</span> </a> </li><li class=rrssb-linkedin> <a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ffishduck.com%2F2021%2F11%2Foregon-football-ducks-crash-and-burn-raising-tough-questions%2F&title=Oregon%20Football%3A%20Ducks%20Crash%20and%20Burn%2C%20Raising%20Tough%20Questions%20%7C%20FishDuck&summary=Losing%20raises%20a%20lot%20of%20uncomfortable%20questions.%20First%20of%20all%2C%20let%27s%20tip%20our%20collective%20hats%20to%20the%20No.%2023%20Utah%20Utes%2C%20which%20was%20clearly%20the%20better%20team%20and..." class=popup> <span class=rrssb-icon> <svg xmlns=http://www.w3.org/2000/svg width=28 height=28 viewBox="0 0 28 28"> <path d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z"/> </svg> </span> <span class=rrssb-text>linkedin</span> </a> </li></ul></div></div><div class=pf-content><p>Losing raises a lot of uncomfortable questions.</p><p>First of all, let&#8217;s tip our collective hats to the <strong>No. 23 Utah Utes</strong>, which was clearly the better team and prevailed in literally every facet of the game in its 38-7 victory over the (formerly) <strong>No. 3&#160;Oregon Ducks</strong> on Saturday night at <strong>Rice Eccles Stadium</strong> in Salt Lake City.</p><p>Let&#8217;s not kid ourselves. Oregon (9-2) was never the third-best team in the country. Sure, the Week 1 win over <strong>Ohio State</strong> was a great way to start the season and it was nice while it lasted. But the Utes managed to exploit&#160;<em>EVERY SINGLE ONE</em> of the Ducks&#8217; weaknesses, which they had somehow managed to keep under control for most of the season. They were outsmarted, outplayed and overpowered on national television.</p><p>There are some tough questions requiring answers that can no longer be avoided. Why wasn&#8217;t Oregon ready for this game? Why couldn&#8217;t the Ducks stop the Utes&#8217; run? Why didn&#8217;t the Ducks&#8217; offense take a knee with 30 seconds left in the first half, trailing 21-0? Is Oregon quarterback&#160;<strong>Anthony Brown</strong> really the team&#8217;s best chance to win each week? It seems an exercise in futility to drone on about the same old issues we&#8217;ve heard all season. Honestly, they&#8217;re probably all true.</p><div id=attachment_192212 class="wp-caption aligncenter" style="width: 1200px"><img src=https://cdn.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif data-lazy-src=https://cdn.fishduck.com/wp-content/uploads/2021/11/Troy-Franklin_Harry-Caston.jpg loading=lazy class="size-full wp-image-192212" alt width=1200 height=630 data-wp-pid=192212 srcset="https://cdn.fishduck.com/wp-content/uploads/2021/11/Troy-Franklin_Harry-Caston.jpg 1200w, https://cdn.fishduck.com/wp-content/uploads/2021/11/Troy-Franklin_Harry-Caston-467x245.jpg 467w, https://cdn.fishduck.com/wp-content/uploads/2021/11/Troy-Franklin_Harry-Caston-762x400.jpg 762w, https://cdn.fishduck.com/wp-content/uploads/2021/11/Troy-Franklin_Harry-Caston-768x403.jpg 768w, https://cdn.fishduck.com/wp-content/uploads/2021/11/Troy-Franklin_Harry-Caston-100x53.jpg 100w, https://cdn.fishduck.com/wp-content/uploads/2021/11/Troy-Franklin_Harry-Caston-600x315.jpg 600w, https://cdn.fishduck.com/wp-content/uploads/2021/11/Troy-Franklin_Harry-Caston-800x420.jpg 800w" sizes="(max-width: 1200px) 100vw, 1200px"><noscript><img loading=lazy class="size-full wp-image-192212" src=https://cdn.fishduck.com/wp-content/uploads/2021/11/Troy-Franklin_Harry-Caston.jpg alt width=1200 height=630 data-wp-pid=192212 srcset="https://cdn.fishduck.com/wp-content/uploads/2021/11/Troy-Franklin_Harry-Caston.jpg 1200w, https://cdn.fishduck.com/wp-content/uploads/2021/11/Troy-Franklin_Harry-Caston-467x245.jpg 467w, https://cdn.fishduck.com/wp-content/uploads/2021/11/Troy-Franklin_Harry-Caston-762x400.jpg 762w, https://cdn.fishduck.com/wp-content/uploads/2021/11/Troy-Franklin_Harry-Caston-768x403.jpg 768w, https://cdn.fishduck.com/wp-content/uploads/2021/11/Troy-Franklin_Harry-Caston-100x53.jpg 100w, https://cdn.fishduck.com/wp-content/uploads/2021/11/Troy-Franklin_Harry-Caston-600x315.jpg 600w, https://cdn.fishduck.com/wp-content/uploads/2021/11/Troy-Franklin_Harry-Caston-800x420.jpg 800w" sizes="(max-width: 1200px) 100vw, 1200px"></noscript><p class=attr-credit-text>Harry Caston</p><p class=wp-caption-text>Too many misses&#8230;</p></div><p>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;-<br> The <strong><a href=https://forum.fishduck.com/ target=_blank rel=noopener><em>Our Beloved Ducks</em></a> Forum</strong> is <strong>BACK</strong>! Come get the <strong>links to Oregon Sports articles</strong>, the <strong>press releases</strong> from the <em>Oregon Athletic Department</em> and<em><strong> the news</strong></em> from your fellow Duck fans. It is the <em>only safe place</em> on the web for Duck Discussion, such as <strong>today&#8217;s article</strong>, so join us <a href=https://forum.fishduck.com/ target=_blank rel=noopener><em><strong>over there!</strong></em></a><br> &#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;-</p><p>No run game. Questionable coaching. Inconsistent defense. Lackluster special teams<em> (on both sides of the ball, including a missed field goal and allowing a punt return for a touchdown right before halftime).</em>&#160;Nothing gelled. Nothing worked. If you really want to look at the stats, check them out <em><strong><a href=https://www.espn.com/college-football/game/_/gameId/401309901>here</a>.</strong></em></p><p>While Brown made a couple beautiful downfield throws, his panicked style-of-play amounted to a cargo barge filled with poor decisions, making it impossible for the Ducks to generate any kind of momentum. If Brown is the best the Ducks have to offer right now, that&#8217;s fine, but let&#8217;s be real: Brown isn&#8217;t the guy to get Oregon to a national championship.</p><p>On the other hand, Ducks fans can also thank the Utes (8-3) for making Oregon right-sized. Now, the Ducks have a clearer picture of who they are &#8212; a darn good <strong>Pac-12</strong> football team &#8212; and who they aren&#8217;t &#8212; a top-four team in the <strong>College Football Playoff</strong>.</p><div id=attachment_192213 class="wp-caption aligncenter" style="width: 1200px"><img src=https://cdn.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif data-lazy-src=https://cdn.fishduck.com/wp-content/uploads/2021/11/Wright-and-Bassa_Harry-Caston.jpg loading=lazy class="size-full wp-image-192213" alt width=1200 height=630 data-wp-pid=192213 srcset="https://cdn.fishduck.com/wp-content/uploads/2021/11/Wright-and-Bassa_Harry-Caston.jpg 1200w, https://cdn.fishduck.com/wp-content/uploads/2021/11/Wright-and-Bassa_Harry-Caston-467x245.jpg 467w, https://cdn.fishduck.com/wp-content/uploads/2021/11/Wright-and-Bassa_Harry-Caston-762x400.jpg 762w, https://cdn.fishduck.com/wp-content/uploads/2021/11/Wright-and-Bassa_Harry-Caston-768x403.jpg 768w, https://cdn.fishduck.com/wp-content/uploads/2021/11/Wright-and-Bassa_Harry-Caston-100x53.jpg 100w, https://cdn.fishduck.com/wp-content/uploads/2021/11/Wright-and-Bassa_Harry-Caston-600x315.jpg 600w, https://cdn.fishduck.com/wp-content/uploads/2021/11/Wright-and-Bassa_Harry-Caston-800x420.jpg 800w" sizes="(max-width: 1200px) 100vw, 1200px"><noscript><img loading=lazy class="size-full wp-image-192213" src=https://cdn.fishduck.com/wp-content/uploads/2021/11/Wright-and-Bassa_Harry-Caston.jpg alt width=1200 height=630 data-wp-pid=192213 srcset="https://cdn.fishduck.com/wp-content/uploads/2021/11/Wright-and-Bassa_Harry-Caston.jpg 1200w, https://cdn.fishduck.com/wp-content/uploads/2021/11/Wright-and-Bassa_Harry-Caston-467x245.jpg 467w, https://cdn.fishduck.com/wp-content/uploads/2021/11/Wright-and-Bassa_Harry-Caston-762x400.jpg 762w, https://cdn.fishduck.com/wp-content/uploads/2021/11/Wright-and-Bassa_Harry-Caston-768x403.jpg 768w, https://cdn.fishduck.com/wp-content/uploads/2021/11/Wright-and-Bassa_Harry-Caston-100x53.jpg 100w, https://cdn.fishduck.com/wp-content/uploads/2021/11/Wright-and-Bassa_Harry-Caston-600x315.jpg 600w, https://cdn.fishduck.com/wp-content/uploads/2021/11/Wright-and-Bassa_Harry-Caston-800x420.jpg 800w" sizes="(max-width: 1200px) 100vw, 1200px"></noscript><p class=attr-credit-text>Harry Caston</p><p class=wp-caption-text>Oregon has to stop the opponent&#8217;s running game&#8230;</p></div><p>So, what does the rest of the season look like for the Ducks? Best case scenario is winning a <strong>Pac-12 Championship</strong>&#160;<em>(likely against Utah&#8230; doh!)</em> and a New Year&#8217;s Day bowl game. &#160;All things considered, there is still a lot to play for. Oregon needs to beat in-state rival&#160;<strong>Oregon State</strong> next week to get a 10-win season and make a step in the right direction from last year. But that isn&#8217;t a shoo-in either. The Beavers beat Utah, 42-34, Arizona State 24-10 and is on a confident roll&#8230;</p><p>Friends, all is not lost. While it&#8217;s truly disappointing and sad, Ducks fans are&#160;<em><strong>FOREVER</strong></em>. And Oregon needs support to finish the season on a high note.</p><p><strong>Jordan Ingram&#160;</strong><br> San Diego, California<br> <em>Top Photo by <strong>Harry Caston</strong></em></p><p style="text-align: center;">Come join us in the new <strong><a href=https://forum.fishduck.com/ target=_blank rel=noopener><em>Our Beloved Ducks</em></a> Forum</strong>, where you get the news about <strong>Oregon Sports</strong> and is <em>the safest place</em> on the web to read and post your opinions!</p><div class="printfriendly pf-button pf-button-content pf-alignright"><a href=# rel=nofollow onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img src=https://cdn.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif data-lazy-src=https://cdn.printfriendly.com/buttons/printfriendly-pdf-button.png style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" alt="Print Friendly, PDF &amp; Email"><noscript><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src=https://cdn.printfriendly.com/buttons/printfriendly-pdf-button.png alt="Print Friendly, PDF & Email"></noscript></a></div></div><div class=relpost-thumb-wrapper><div class=relpost-thumb-container><h3>Related Articles:</h3><div style="clear: both"></div><div style="clear: both"></div><div class=relpost-block-container><a class=relpost-block-single href=https://fishduck.com/2021/11/utah-gameday-thread-is-pursuing-the-playoffs-a-crock/ ><div class=relpost-custom-block-single style="width: 150px; height: 225px;"><div class=relpost-block-single-image alt="Utah GameDay Thread: Is Pursuing the Playoffs a Crock?"  style="background: transparent url(https://cdn.fishduck.com/wp-content/uploads/2021/11/National-Championship-Trophy-for-2021_CFB-Playoff-Twitter-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class=relpost-block-single-text  style="font-family: Arial;  font-size: 12px;  color: #333333;">Utah GameDay Thread: Is Pursuing the Playoffs a Crock?</div></div></a><a class=relpost-block-single href=https://fishduck.com/2021/11/oregons-offense-is-becoming-watchable/ ><div class=relpost-custom-block-single style="width: 150px; height: 225px;"><div class=relpost-block-single-image alt="Oregon's Offense is Becoming Watchable"  style="background: transparent url(https://cdn.fishduck.com/wp-content/uploads/2021/11/Cardwell-v-WSU-2021-Craig-Strobeck-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class=relpost-block-single-text  style="font-family: Arial;  font-size: 12px;  color: #333333;">Oregon's Offense is Becoming Watchable</div></div></a><a class=relpost-block-single href=https://fishduck.com/2021/11/six-things-oregon-ducks-fans-do-for-fun-in-the-off-season/ ><div class=relpost-custom-block-single style="width: 150px; height: 225px;"><div class=relpost-block-single-image alt="Six Things Oregon Ducks Fans Do for Fun in the Off Season"  style="background: transparent url(https://cdn.fishduck.com/wp-content/uploads/2020/09/Snag_1a04f514-150x150.png) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class=relpost-block-single-text  style="font-family: Arial;  font-size: 12px;  color: #333333;">Six Things Oregon Ducks Fans Do for Fun in the Off Season</div></div></a><a class=relpost-block-single href=https://fishduck.com/2021/11/why-oregon-has-the-edge-over-utah/ ><div class=relpost-custom-block-single style="width: 150px; height: 225px;"><div class=relpost-block-single-image alt="Why Oregon Has the Edge Over Utah"  style="background: transparent url(https://cdn.fishduck.com/wp-content/uploads/2021/11/Jordan-Happle_Craig-Strobeck_FP-150x150.png) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class=relpost-block-single-text  style="font-family: Arial;  font-size: 12px;  color: #333333;">Why Oregon Has the Edge Over Utah</div></div></a><a class=relpost-block-single href=https://fishduck.com/2021/11/the-ducks-of-destiny/ ><div class=relpost-custom-block-single style="width: 150px; height: 225px;"><div class=relpost-block-single-image alt="The Ducks of Destiny"  style="background: transparent url(https://cdn.fishduck.com/wp-content/uploads/2021/11/wsu4.cs_-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class=relpost-block-single-text  style="font-family: Arial;  font-size: 12px;  color: #333333;">The Ducks of Destiny</div></div></a><a class=relpost-block-single href=https://fishduck.com/2021/11/oregon-football-ducks-bury-cougs-under-heavy-run-game/ ><div class=relpost-custom-block-single style="width: 150px; height: 225px;"><div class=relpost-block-single-image alt="Oregon Football: Ducks Bury Cougs Under Heavy Run Game"  style="background: transparent url(https://cdn.fishduck.com/wp-content/uploads/2021/11/Anthony-Brown_Craig-Strobeck-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class=relpost-block-single-text  style="font-family: Arial;  font-size: 12px;  color: #333333;">Oregon Football: Ducks Bury Cougs Under Heavy Run Game</div></div></a></div><div style="clear: both"></div></div></div><div class=saboxplugin-wrap itemtype=http://schema.org/Person itemscope itemprop=author><div class=saboxplugin-tab><div class=saboxplugin-gravatar><img src=https://cdn.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif data-lazy-src=https://cdn.fishduck.com/wp-content/uploads/2020/06/IMG-1025-scaled.jpg width=100 height=100 alt itemprop=image><noscript><img src=https://cdn.fishduck.com/wp-content/uploads/2020/06/IMG-1025-scaled.jpg width=100  height=100 alt itemprop=image></noscript></div><div class=saboxplugin-authorname><a href=https://fishduck.com/author/jordan-ingram/ class="vcard author" rel=author itemprop=url><span class=fn itemprop=name>Jordan Ingram</span></a></div><div class=saboxplugin-desc><div itemprop=description><p>Jordan is a lifelong Duck fan currently living in San Diego. Jordan graduated from The Evergreen State College in Olympia, Washington, after serving a prestigious fellowship with the Washington State House of Representatives.  Upon graduation, he worked as an English language teaching assistant for the Spanish Ministry of Education’s Ambassadorial Program in Monforte de Lemos, Spain.  Jordan has worked as a journalist, writer, and editor in Oregon, Washington, Montana, and California, covering a wide range of topics, including sports, local politics, and crime. He is VERY excited to be writing about his beloved Oregon Ducks.</p></div></div><div class=clearfix></div></div></div><div class=awac-wrapper><div class="awac widget text-88"><h4 class="widget-title">The Comments Below are CLOSED, as we are moving to the OUR BELOVED DUCKS Forum!</h4><div class=textwidget><p><strong>Comments below articles are now closed</strong> as we have moved all conversation over to the free <strong><span style="text-decoration: underline;"><a href=https://forum.fishduck.com/ target=_blank rel=noopener><em>Our Beloved Ducks</em></a></span> Forum</strong>. It has been a big success <strong>already</strong> with <em>many more posts</em> than what we could fit into the comments below articles.</p><p>The <strong><span style="text-decoration: underline;"><a href=https://forum.fishduck.com/ target=_blank rel=noopener><em>Our Beloved Ducks</em></a></span> Forum</strong> is where we we discuss the article above and many more topics, as it is so much easier in a message board format over there.  At <em><strong>the <span style="text-decoration: underline;">free</span> OBD forum</strong></em> we will be posting <strong>Oregon Sports article links</strong>, the daily <strong>Press Releases</strong> from the Athletic Department and <em><strong>the news</strong></em> coming out every day.</p><p>Be a part of the forum and stay caught up!  When you wish to post there, do know that you are protected just as you were on <em><strong>FishDuck</strong></em>. Join us on the free forum<span style="text-decoration: underline;"> <a href=https://forum.fishduck.com/ target=_blank rel=noopener><em><strong>right here!</strong></em></a></span></p><p><a href=https://fishduck.com/posting-rules/ target=_blank rel=noopener><span style="text-decoration: underline;"><strong><em>Our 33 rules</em></strong></span> </a>at the free <em><strong>OBD Forum</strong></em> can be summarized to this: 1) <strong>be polite and respectful</strong>, 2) <strong>keep it clean</strong>, and 3) <strong>no reference of <em>any</em> kind to politics.</strong> <em>Easy-peasy!</em></p><p><em><strong>OBD Forum</strong></em> members&#8230;.we got your back.  <em><strong>No Trolls Allowed!</strong></em></p></div></div></div></div></div><footer class="entry-footer cf"> <a href=https://fishduck.com/tag/anthony-brown/ rel=tag>Anthony Brown</a><a href=https://fishduck.com/tag/college-football-playoff/ rel=tag>College Football Playoff</a><a href=https://fishduck.com/tag/oregon-ducks/ rel=tag>Oregon Ducks</a><a href=https://fishduck.com/tag/oregon-ducks-football/ rel=tag>Oregon Ducks Football</a><a href=https://fishduck.com/tag/utah-utes/ rel=tag>Utah Utes</a></footer></article></div></div><footer class=x-colophon role=contentinfo ><div class="e154993-1 x-bar x-bar-footer x-bar-h x-bar-relative  x-hide-lg x-hide-md x-hide-sm x-hide-xs x-bar-outer-spacers" data-x-bar={&quot;id&quot;:&quot;e154993-1&quot;,&quot;region&quot;:&quot;footer&quot;,&quot;height&quot;:&quot;auto&quot;} ><div class="e154993-1 x-bar-content"><div class="e154993-2 x-bar-container" > <a class="e154993-3 x-image" href=https://fishduck.com > <img src=https://cdn.fishduck.com/wp-content/uploads/2020/12/FishDuck-Community-Logo.png width=225 height=59.5 alt="Fish Duck" loading=lazy> </a></div><div class="e154993-4 x-bar-container" > <a class="e154993-5 x-anchor x-anchor-button has-graphic has-particle" tabindex=0 href=https://www.facebook.com/FishDuckOnline/ ><div class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-child x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-b=&#xf09a; ></i></span></div> <span class="x-particle is-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden=true > <span></span> </span> </a><a class="e154993-6 x-anchor x-anchor-button has-graphic has-particle" tabindex=0 href=https://twitter.com/fishduckdotcom ><div class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-child x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-b=&#xf099; ></i></span></div> <span class="x-particle is-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden=true > <span></span> </span> </a><a class="e154993-7 x-anchor x-anchor-button has-graphic has-particle" tabindex=0 href=https://www.youtube.com/user/FishDuck83 ><div class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-child x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-b=&#xf167; ></i></span></div> <span class="x-particle is-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden=true > <span></span> </span> </a></div><div class="e154993-8 x-bar-container" ><ul class="e154993-9 x-menu x-menu-inline x-menu-first-level" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154994" id=menu-item-154994 > <a class="e154993-9 x-anchor x-anchor-menu-item has-particle" tabindex=0 title=About href=https://fishduck.com/about/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >About</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> <span class="x-particle is-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span> </a> </li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184839" id=menu-item-184839 > <a class="e154993-9 x-anchor x-anchor-menu-item has-particle" tabindex=0 href=https://forum.fishduck.com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Our Beloved Ducks Forum</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> <span class="x-particle is-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span> </a> </li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154995" id=menu-item-154995 > <a class="e154993-9 x-anchor x-anchor-menu-item has-particle" tabindex=0 title="Commenting Rules" href=https://fishduck.com/commenting-rules/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Posting Rules</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> <span class="x-particle is-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span> </a> </li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154996" id=menu-item-154996 > <a class="e154993-9 x-anchor x-anchor-menu-item has-particle" tabindex=0 title=Volunteer href=https://fishduck.com/join-fishduck-com-main-page/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Volunteer</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> <span class="x-particle is-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span> </a> </li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154997" id=menu-item-154997 > <a class="e154993-9 x-anchor x-anchor-menu-item has-particle" tabindex=0 href=https://fishduck.com/contact-fishduck/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Contact</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> <span class="x-particle is-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span> </a> </li></ul></div><div class="e154993-10 x-bar-container" ><form class="e154993-11 x-search" data-x-search={&quot;search&quot;:true} action=https://fishduck.com/ method=get ><label class=visually-hidden for=s-e154993-11 >Search</label><input id=s-e154993-11 class=x-search-input type=search name=s value tabindex=0 placeholder=Search> <button class="x-search-btn x-search-btn-submit" type=button data-x-search-submit tabindex=0 ><span class=visually-hidden>Submit</span><svg xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink x=0px y=0px viewBox="-1 -1 25 25"><circle fill=none stroke-width=2 stroke-linecap=square stroke-miterlimit=10 cx=10 cy=10 r=9 stroke-linejoin=miter /><line fill=none stroke-width=2 stroke-linecap=square stroke-miterlimit=10 x1=22 y1=22 x2=16.4 y2=16.4 stroke-linejoin=miter /></svg></button> <button class="x-search-btn x-search-btn-clear" type=button data-x-search-clear tabindex=0 ><span class=visually-hidden>Clear</span><svg xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink x=0px y=0px viewBox="-1 -1 25 25"><line fill=none stroke-width=3 stroke-linecap=square stroke-miterlimit=10 x1=19 y1=5 x2=5 y2=19 stroke-linejoin=miter /><line fill=none stroke-width=3 stroke-linecap=square stroke-miterlimit=10 x1=19 y1=19 x2=5 y2=5 stroke-linejoin=miter /></svg></button></form></div></div></div><div class="e154993-12 x-bar x-bar-footer x-bar-h x-bar-relative  x-hide-xl x-bar-outer-spacers" data-x-bar={&quot;id&quot;:&quot;e154993-12&quot;,&quot;region&quot;:&quot;footer&quot;,&quot;height&quot;:&quot;auto&quot;} ><div class="e154993-12 x-bar-content"><div class="e154993-13 x-bar-container" > <span class="e154993-14 x-image" > <img src=https://cdn.fishduck.com/wp-content/uploads/2019/04/FishDuck_Logo.png width=231.5 height=40 alt=Image loading=lazy> </span></div><div class="e154993-15 x-bar-container" > <a class="e154993-16 x-anchor x-anchor-button has-graphic has-particle" tabindex=0 href=# ><div class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-child x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-b=&#xf09a; ></i></span></div> <span class="x-particle is-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden=true > <span></span> </span> </a><a class="e154993-17 x-anchor x-anchor-button has-graphic has-particle" tabindex=0 href=# ><div class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-child x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-b=&#xf099; ></i></span></div> <span class="x-particle is-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden=true > <span></span> </span> </a><a class="e154993-18 x-anchor x-anchor-button has-graphic has-particle" tabindex=0 href=# ><div class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-child x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-b=&#xf167; ></i></span></div> <span class="x-particle is-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden=true > <span></span> </span> </a></div><div class="e154993-19 x-bar-container" ><ul class="e154993-20 x-menu x-menu-inline x-menu-first-level" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154994" > <a class="e154993-20 x-anchor x-anchor-menu-item has-particle" tabindex=0 title=About href=https://fishduck.com/about/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >About</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> <span class="x-particle is-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span> </a> </li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184839" > <a class="e154993-20 x-anchor x-anchor-menu-item has-particle" tabindex=0 href=https://forum.fishduck.com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Our Beloved Ducks Forum</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> <span class="x-particle is-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span> </a> </li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154995" > <a class="e154993-20 x-anchor x-anchor-menu-item has-particle" tabindex=0 title="Commenting Rules" href=https://fishduck.com/commenting-rules/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Posting Rules</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> <span class="x-particle is-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span> </a> </li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154996" > <a class="e154993-20 x-anchor x-anchor-menu-item has-particle" tabindex=0 title=Volunteer href=https://fishduck.com/join-fishduck-com-main-page/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Volunteer</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> <span class="x-particle is-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span> </a> </li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154997" > <a class="e154993-20 x-anchor x-anchor-menu-item has-particle" tabindex=0 href=https://fishduck.com/contact-fishduck/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Contact</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> <span class="x-particle is-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span> </a> </li></ul></div><div class="e154993-21 x-bar-container" ><form class="e154993-22 x-search" data-x-search={&quot;search&quot;:true} action=https://fishduck.com/ method=get ><label class=visually-hidden for=s-e154993-22 >Search</label><input id=s-e154993-22 class=x-search-input type=search name=s value tabindex=0 placeholder=Search> <button class="x-search-btn x-search-btn-submit" type=button data-x-search-submit tabindex=0 ><span class=visually-hidden>Submit</span><svg xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink x=0px y=0px viewBox="-1 -1 25 25"><circle fill=none stroke-width=2 stroke-linecap=square stroke-miterlimit=10 cx=10 cy=10 r=9 stroke-linejoin=miter /><line fill=none stroke-width=2 stroke-linecap=square stroke-miterlimit=10 x1=22 y1=22 x2=16.4 y2=16.4 stroke-linejoin=miter /></svg></button> <button class="x-search-btn x-search-btn-clear" type=button data-x-search-clear tabindex=0 ><span class=visually-hidden>Clear</span><svg xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink x=0px y=0px viewBox="-1 -1 25 25"><line fill=none stroke-width=3 stroke-linecap=square stroke-miterlimit=10 x1=19 y1=5 x2=5 y2=19 stroke-linejoin=miter /><line fill=none stroke-width=3 stroke-linecap=square stroke-miterlimit=10 x1=19 y1=19 x2=5 y2=5 stroke-linejoin=miter /></svg></button></form></div></div></div></footer><div id=e154983-6-off-canvas class="e154983-6 x-off-canvas x-off-canvas-right  x-hide-lg x-hide-md x-hide-sm x-hide-xl" role=dialog tabindex=-1 data-x-toggleable=e154983-6 aria-hidden=true aria-label="Off Canvas" ><span class=x-off-canvas-bg></span><button class="x-off-canvas-close x-off-canvas-close-right" data-x-toggle-close=1 aria-label="Close Off Canvas Content" > <span>&times;</span> </button><div class="x-off-canvas-content x-off-canvas-content-right" data-x-scrollbar={&quot;suppressScrollX&quot;:true} role=document aria-label="Off Canvas Content" ><ul class="e154983-6 x-menu x-menu-collapsed" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154985" > <a class="e154983-6 x-anchor x-anchor-menu-item" tabindex=0 title=About href=https://fishduck.com/about/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >About</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a> </li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154986" > <a class="e154983-6 x-anchor x-anchor-menu-item" tabindex=0 title="Commenting Rules" href=https://fishduck.com/2014/10/civility-is-required-at-fishduck-com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Commenting Rules</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a> </li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154987" > <a class="e154983-6 x-anchor x-anchor-menu-item" tabindex=0 title=Volunteer href=https://fishduck.com/join-fishduck-com-main-page/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Volunteer</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a> </li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154988" > <a class="e154983-6 x-anchor x-anchor-menu-item" tabindex=0 title=Contact href=https://fishduck.com/contact-fishduck/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Contact</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a> </li></ul></div></div><div id=e154983-12-off-canvas class="e154983-12 x-off-canvas x-off-canvas-right" role=dialog tabindex=-1 data-x-toggleable=e154983-12 aria-hidden=true aria-label="Off Canvas" ><span class=x-off-canvas-bg></span><button class="x-off-canvas-close x-off-canvas-close-right" data-x-toggle-close=1 aria-label="Close Off Canvas Content" > <span>&times;</span> </button><div class="x-off-canvas-content x-off-canvas-content-right" data-x-scrollbar={&quot;suppressScrollX&quot;:true} role=document aria-label="Off Canvas Content" ><ul class="e154983-12 x-menu x-menu-collapsed" ><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-178454" id=menu-item-178454 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Home</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a> </li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-190977" id=menu-item-190977 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://forum.fishduck.com/ id=x-menu-collapsed-anchor-e154983-12-0 data-x-toggle=collapse data-x-toggleable=e154983-12-0 aria-controls=x-menu-collapsed-list-e154983-12-0 aria-expanded=false aria-haspopup=true aria-label="Toggle Collapsed Sub Menu" ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Our Beloved Duck forum</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a><ul class="sub-menu x-collapsed" id=x-menu-collapsed-list-e154983-12-0 aria-hidden=true aria-labelledby=x-menu-collapsed-anchor-e154983-12-0 data-x-toggleable=e154983-12-0 data-x-toggle-collapse=1 ><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178451" id=menu-item-178451 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/posting-rules/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Posting Rules</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a> </li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178452" id=menu-item-178452 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/join-fishduck-com-main-page/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Volunteer</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a> </li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178453" id=menu-item-178453 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/contact-fishduck/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Contact</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a> </li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-178450" id=menu-item-178450 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/what-is-fishduck-com/ id=x-menu-collapsed-anchor-e154983-12-1 data-x-toggle=collapse data-x-toggleable=e154983-12-1 aria-controls=x-menu-collapsed-list-e154983-12-1 aria-expanded=false aria-haspopup=true aria-label="Toggle Collapsed Sub Menu" ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >About</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a><ul class="sub-menu x-collapsed" id=x-menu-collapsed-list-e154983-12-1 aria-hidden=true aria-labelledby=x-menu-collapsed-anchor-e154983-12-1 data-x-toggleable=e154983-12-1 data-x-toggle-collapse=1 ><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191147" id=menu-item-191147 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/what-is-fishduck-com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >What is FishDuck?</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a> </li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184103" id=menu-item-184103 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/terms-of-service/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Terms of Service</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a> </li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184102" id=menu-item-184102 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/privacy-policy/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Privacy Policy</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a> </li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178455" id=menu-item-178455 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/the-oregon-football-repository-by-fishduck-com/the-oregon-football-analysis-library-by-fishduck-com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Analysis Library</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a> </li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178456" id=menu-item-178456 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/2017/10/building-an-oregon-football-repository-at-fishduck-com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Football Repository</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a> </li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178457" id=menu-item-178457 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/join-fishduck-com-main-page/student-internship-opportunities-at-fishduck-com/sports-reporter-internship/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Top Photo Credit</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a> </li></ul></div></div></div> <a class="x-scroll-top right fade" title="Back to Top"> <i class=x-icon-angle-up data-x-icon-s=&#xf106;></i> </a> <script>jQuery(document).ready(function($){var $window=$(window);var body=$('body');var bodyOffsetBottom=$window.scrollBottom();var bodyHeightAdjustment=body.height()-bodyOffsetBottom;var bodyHeightAdjusted=body.height()-bodyHeightAdjustment;var $scrollTopAnchor=$('.x-scroll-top');function sizingUpdate(){var bodyOffsetTop=$window.scrollTop();if(bodyOffsetTop>(bodyHeightAdjusted*0.75)){$scrollTopAnchor.addClass('in');}else{$scrollTopAnchor.removeClass('in');}}$window.on('scroll',sizingUpdate).resize(sizingUpdate);sizingUpdate();$scrollTopAnchor.on('click',function(){$('html, body').animate({scrollTop:0},850,'xEaseInOutExpo');return false;});});</script> </div>  <script id=pf_script>var pfHeaderImgUrl='';var pfHeaderTagline='';var pfdisableClickToDel='0';var pfImagesSize='full-size';var pfImageDisplayStyle='right';var pfEncodeImages='0';var pfShowHiddenContent='0';var pfDisableEmail='0';var pfDisablePDF='0';var pfDisablePrint='0';var pfCustomCSS='';var pfPlatform='WordPress';</script> <script async src=https://cdn.printfriendly.com/printfriendly.js></script> <script src=https://cdn.fishduck.com/wp-content/cache/minify/feab2.js></script> </body></html>