<!DOCTYPE html><html class="no-js" lang="en-US" prefix="og: https://ogp.me/ns# fb: https://ogp.me/ns/fb# article: https://ogp.me/ns/article#"><head><meta charset="UTF-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>!function(){function e(i){return e="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e(i)}__ez.pel=function(){var i=[];function t(t,o,_,d,n,r,a,s){if(__ez.dot.isDefined(t)&&0!=__ez.dot.isAnyDefined(t.getSlotElementId,t.ElementId)){void 0===s&&(s=!1);var p=parseInt(__ez.dot.getTargeting(t,"ap")),f=__ez.dot.getSlotIID(t),u=__ez.dot.getAdUnit(t,s),g=parseInt(__ez.dot.getTargeting(t,"compid")),c=0,l=0,z=function(i){if("undefined"==typeof _ezim_d)return!1;var t=__ez.dot.getAdUnitPath(i).split("/").pop();if("object"===("undefined"==typeof _ezim_d?"undefined":e(_ezim_d))&&_ezim_d.hasOwnProperty(t))return _ezim_d[t];for(var o in _ezim_d)if(o.split("/").pop()===t)return _ezim_d[o];return!1}(t);"object"==e(z)&&(void 0!==z.creative_id&&(l=z.creative_id),void 0!==z.line_item_id&&(c=z.line_item_id)),__ez.dot.isDefined(f,u)&&__ez.dot.isValid(o)&&("0"===f&&!0!==s||""===u||i.push({type:"impression",impression_id:f,domain_id:__ez.dot.getDID(),unit:u,t_epoch:__ez.dot.getEpoch(0),revenue:_,est_revenue:d,ad_position:p,ad_size:"",bid_floor_filled:n,bid_floor_prev:r,stat_source_id:a,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:g,line_item_id:c,creative_id:l,data:__ez.dot.dataToStr(o),is_orig:s||__ez.template.isOrig}))}}function o(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(i)&&i.length>0&&[i.filter((function(e){return e.is_orig})),i.filter((function(e){return!e.is_orig}))].forEach((function(e){for(;e.length>0;){var i=e[0].is_orig||!1,t=5;t>e.length&&(t=e.length);var o=e.splice(0,t),_=__ez.dot.getURL("/porpoiseant/army.gif")+"?orig="+(!0===i?1:0)+"&sts="+btoa(JSON.stringify(o));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(_+="&visit_uuid="+_ezaq.visit_uuid),__ez.dot.Fire(_)}})),i=[])}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),o()},AddAndFireOrig:function(e,i){t(e,i,0,0,0,0,0,!0),o()},AddById:function(e,t,o,_){var d=e.split("/");if(__ez.dot.isDefined(e)&&3===d.length&&__ez.dot.isValid(t)){var n=d[0],r={type:"impression",impression_id:d[2],domain_id:__ez.dot.getDID(),unit:n,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(t),is_orig:o||__ez.template.isOrig};void 0!==_&&(r.revenue=_),i.push(r)}},Fire:o,GetPixels:function(){return i}}}()}();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-1&cb=6', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-1&cb=5', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-1&cb=7', false, [], true, false, true, false);</script>
  

<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<link rel="pingback" href="https://fishduck.com/xmlrpc.php"/>
<title>Deception in the Desert | FishDuck</title>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="Darren Perkins of FishDuck.com warns that as history has shown, the Oregon Ducks could be in trouble against the Arizona Wildcats in Tucson."/>
<link rel="canonical" href="https://fishduck.com/2022/10/deception-in-the-desert/"/>
<!-- / The SEO Framework by Sybre Waaijer | 1.42ms meta | 0.09ms boot -->

<link rel="dns-prefetch" href="//s.w.org"/>
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fishduck.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" id="wp-block-library-css" href="https://fishduck.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2" type="text/css" media="all"/>
<style id="wp-block-library-theme-inline-css" type="text/css">
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id="global-styles-inline-css" type="text/css">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</style>
<link rel="stylesheet" id="rpt_front_style-css" href="https://fishduck.com/wp-content/plugins/related-posts-thumbnails/assets/css/front.css?ver=1.9.0" type="text/css" media="all"/>
<link rel="stylesheet" id="attr_style-css" href="https://fishduck.com/wp-content/plugins/twoeyetech_wp_attribution/style.css?ver=6.0.2" type="text/css" media="all"/>
<link rel="stylesheet" id="widgets-on-pages-css" href="https://fishduck.com/wp-content/plugins/widgets-on-pages/public/css/widgets-on-pages-public.css?ver=1.4.0" type="text/css" media="all"/>
<link rel="stylesheet" id="mc4wp-form-themes-css" href="https://fishduck.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.8.10" type="text/css" media="all"/>
<link rel="stylesheet" id="wp-pagenavi-css" href="https://fishduck.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70" type="text/css" media="all"/>
<link rel="stylesheet" id="x-stack-css" href="https://fishduck.com/wp-content/themes/pro/framework/dist/css/site/stacks/integrity-light.css?ver=5.1.5" type="text/css" media="all"/>
<style id="cs-inline-css" type="text/css">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</style>
<link rel="stylesheet" id="wppb_stylesheet-css" href="https://fishduck.com/wp-content/plugins/profile-builder-pro/assets/css/style-front-end.css?ver=3.4.8" type="text/css" media="all"/>
<script type="text/javascript" src="https://fishduck.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0" id="jquery-core-js"></script>
<script type="text/javascript" src="https://fishduck.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" id="jquery-migrate-js"></script>
<link rel="https://api.w.org/" href="https://fishduck.com/wp-json/"/><link rel="alternate" type="application/json" href="https://fishduck.com/wp-json/wp/v2/posts/199396"/>			<style>
			#related_posts_thumbnails li{
				border-right: 1px solid #dddddd;
				background-color: #ffffff			}
			#related_posts_thumbnails li:hover{
				background-color: #eeeeee;
			}
			.relpost_content{
				font-size:	12px;
				color: 		#333333;
			}
			.relpost-block-single{
				background-color: #ffffff;
				border-right: 1px solid  #dddddd;
				border-left: 1px solid  #dddddd;
				margin-right: -1px;
			}
			.relpost-block-single:hover{
				background-color: #eeeeee;
			}
		</style>

	

<meta name="wpsso-begin" content="wpsso meta tags and schema markup begin"/>
<!-- generator:1 --><meta name="generator" content="WPSSO Core 13.5.0/L*"/>
<!-- generator:2 --><meta name="generator" content="WPSSO UM 4.13.2/S"/>
<link rel="shortlink" href="https://fishduck.com/?p=199396"/>
<meta property="fb:app_id" content="146912038807686"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://fishduck.com/wp-admin/edit.php"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="FishDuck"/>
<meta property="og:title" content="Deception in the Desert"/>
<meta property="og:description" content="Darren Perkins of FishDuck.com warns that as history has shown, the Oregon Ducks could be in trouble against the Arizona Wildcats in Tucson."/>
<meta property="og:updated_time" content="2022-10-04T23:56:42+00:00"/>
<!-- og:image:1 --><meta property="og:image" content="https://fishduck.com/wp-content/uploads/2022/10/thumbnail_ducks.AZ1_-762x400.jpg"/>
<!-- og:image:1 --><meta property="og:image:width" content="762"/>
<!-- og:image:1 --><meta property="og:image:height" content="400"/>
<meta property="article:publisher" content="https://www.facebook.com/FishDuckOnline"/>
<meta property="article:modified_time" content="2022-10-04T23:56:42+00:00"/>
<!-- article:tag:1 --><meta property="article:tag" content="Oregon Ducks Football 2022"/>
<meta name="twitter:domain" content="fishduck.com"/>
<meta name="twitter:site" content="@fishduckdotcom"/>
<meta name="twitter:title" content="Deception in the Desert"/>
<meta name="twitter:description" content="Darren Perkins of FishDuck.com warns that as history has shown, the Oregon Ducks could be in trouble against the Arizona Wildcats in Tucson."/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://fishduck.com/wp-content/uploads/2022/10/thumbnail_ducks.AZ1_-300x300-cropped.jpg?p=199396"/>
<meta name="twitter:label1" content="Written by"/>
<meta name="twitter:data1" content="Darren Perkins"/>
<meta name="twitter:label2" content="Est. reading time"/>
<meta name="twitter:data2" content="4 minutes"/>
<meta name="thumbnail" content="https://fishduck.com/wp-content/uploads/2022/10/thumbnail_ducks.AZ1_-600x315-cropped.jpg"/>
<script type="application/ld+json" id="wpsso-schema-json">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</script>
<meta name="wpsso-end" content="wpsso meta tags and schema markup end"/>
<meta name="wpsso-cached" content="2022-10-05T00:56:52+00:00"/>
<meta name="wpsso-added" content="2022-10-05T09:06:01+00:00 in 0.003066 secs for fishduck.com"/>

<style type="text/css">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</style><link rel="icon" href="https://fishduck.com/wp-content/uploads/2019/04/cropped-favicon-512-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://fishduck.com/wp-content/uploads/2019/04/cropped-favicon-512-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://fishduck.com/wp-content/uploads/2019/04/cropped-favicon-512-180x180.png"/>
<meta name="msapplication-TileImage" content="https://fishduck.com/wp-content/uploads/2019/04/cropped-favicon-512-270x270.png"/>
		<style type="text/css" id="wp-custom-css">
			#spMainContainer #spAck {
  display:none
}

#wppb-submit, #recover_password, #edit_profile, #register {
	color:#000
}
		</style>
		
<!-- Google Analytics -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-24966687-1', 'auto');
    ga('send', 'pageview');
</script>
<!-- End Google Analytics -->

<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:400,400i,700,700i&amp;subset=latin,latin-ext&amp;display=auto" type="text/css" media="all" data-x-google-fonts=""/><script type="text/javascript">var ezouid = "1";</script><base href="https://fishduck.com/2022/10/deception-in-the-desert/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 366890;
var ezdomain = 'fishduck.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":366890,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"625ec245-11ff-4ce8-7e8b-ae9a8493f24d","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":122068,"response_time_orig":4,"serverid":"3.86.233.117:31735","state":"VA","t_epoch":1664967096,"template_id":120,"time_on_site_visit":0,"url":"https://fishduck.com/2022/10/deception-in-the-desert/","user_id":0,"word_count":1271,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_366890=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["625ec245-11ff-4ce8-7e8b-ae9a8493f24d", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

<body class="post-template-default single single-post postid-199396 single-format-standard x-integrity x-integrity-light x-full-width-layout-active x-full-width-active pro-v5_1_5">

  <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627"></feFuncR><feFuncG type="table" tableValues="0 0.49803921568627"></feFuncG><feFuncB type="table" tableValues="0 0.49803921568627"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1"></feFuncR><feFuncG type="table" tableValues="0 1"></feFuncG><feFuncB type="table" tableValues="0 1"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765"></feFuncR><feFuncG type="table" tableValues="0 1"></feFuncG><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1"></feFuncR><feFuncG type="table" tableValues="0 0.27843137254902"></feFuncG><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0"></feFuncR><feFuncG type="table" tableValues="0 0.64705882352941"></feFuncG><feFuncB type="table" tableValues="0 1"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1"></feFuncR><feFuncG type="table" tableValues="0 0.94901960784314"></feFuncG><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745"></feFuncR><feFuncG type="table" tableValues="0 1"></feFuncG><feFuncB type="table" tableValues="0.44705882352941 0.4"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1"></feFuncR><feFuncG type="table" tableValues="0 0.66274509803922"></feFuncG><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg>
  
  <div id="x-root" class="x-root">

    
    <div id="x-site" class="x-site site">

    

  <header class="x-masthead" role="banner">

    
    <div class="x-bar x-bar-top x-bar-h x-bar-relative x-bar-outer-spacers e154983-1 m3bl3-0 m3bl3-1  x-hide-lg x-hide-md x-hide-sm x-hide-xl x-hide-xs" data-x-bar="{&#34;id&#34;:&#34;e154983-1&#34;,&#34;region&#34;:&#34;top&#34;,&#34;height&#34;:&#34;4em&#34;}"><div class="e154983-1 x-bar-content"><div class="x-bar-container e154983-2 m3bl3-5 m3bl3-6 m3bl3-7 m3bl3-8"><ul class="x-menu-first-level x-menu x-menu-inline e154983-3 m3bl3-d m3bl3-e m3bl3-h m3bl3-i  x-hide-xs"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154985" id="menu-item-154985"><a class="x-anchor x-anchor-menu-item has-particle m3bl3-k m3bl3-l m3bl3-m m3bl3-n m3bl3-o m3bl3-p" tabindex="0" title="About" href="https://fishduck.com/about/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">About</span></div></div><span class="x-particle is-primary" data-x-particle="scale-x inside-t_c" aria-hidden="true"><span style=""></span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154986" id="menu-item-154986"><a class="x-anchor x-anchor-menu-item has-particle m3bl3-k m3bl3-l m3bl3-m m3bl3-n m3bl3-o m3bl3-p" tabindex="0" title="Commenting Rules" href="https://fishduck.com/2014/10/civility-is-required-at-fishduck-com/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Commenting Rules</span></div></div><span class="x-particle is-primary" data-x-particle="scale-x inside-t_c" aria-hidden="true"><span style=""></span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154987" id="menu-item-154987"><a class="x-anchor x-anchor-menu-item has-particle m3bl3-k m3bl3-l m3bl3-m m3bl3-n m3bl3-o m3bl3-p" tabindex="0" title="Volunteer" href="https://fishduck.com/join-fishduck-com-main-page/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Volunteer</span></div></div><span class="x-particle is-primary" data-x-particle="scale-x inside-t_c" aria-hidden="true"><span style=""></span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154988" id="menu-item-154988"><a class="x-anchor x-anchor-menu-item has-particle m3bl3-k m3bl3-l m3bl3-m m3bl3-n m3bl3-o m3bl3-p" tabindex="0" title="Contact" href="https://fishduck.com/contact-fishduck/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Contact</span></div></div><span class="x-particle is-primary" data-x-particle="scale-x inside-t_c" aria-hidden="true"><span style=""></span></span></a></li></ul><a class="x-anchor x-anchor-toggle has-graphic has-particle e154983-4 m3bl3-l m3bl3-p m3bl3-s m3bl3-t m3bl3-u" tabindex="0" data-x-toggle="1" data-x-toggleable="e154983-4" aria-controls="e154983-4-dropdown" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Dropdown Content"><div class="x-anchor-content"><span class="x-graphic" aria-hidden="true"><i class="x-icon x-graphic-child x-graphic-icon x-graphic-primary" aria-hidden="true" data-x-icon-s=""></i></span></div><span class="x-particle is-primary" data-x-particle="scale-y inside-b_c" aria-hidden="true"><span style=""></span></span></a></div><div class="x-bar-container e154983-5 m3bl3-5 m3bl3-6 m3bl3-7 m3bl3-8"><a class="x-anchor x-anchor-toggle has-graphic m3bl3-k m3bl3-l m3bl3-s m3bl3-v m3bl3-w e154983-6  x-hide-lg x-hide-md x-hide-sm x-hide-xl" tabindex="0" data-x-toggle="1" data-x-toggleable="e154983-6" data-x-toggle-overlay="1" aria-controls="e154983-6-off-canvas" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Off Canvas Content"><div class="x-anchor-content"><span class="x-graphic" aria-hidden="true">
<span class="x-toggle x-toggle-grid x-graphic-child x-graphic-toggle" aria-hidden="true">

  
    <span class="x-toggle-grid-center" data-x-toggle-anim="x-grid-1"></span>

  
</span></span></div></a></div></div></div><div class="x-bar x-bar-top x-bar-h x-bar-relative x-bar-is-sticky e154983-7 m3bl3-1 m3bl3-2 m3bl3-3" data-x-bar="{&#34;id&#34;:&#34;e154983-7&#34;,&#34;region&#34;:&#34;top&#34;,&#34;height&#34;:&#34;75px&#34;,&#34;triggerOffset&#34;:&#34;0&#34;,&#34;shrink&#34;:&#34;0&#34;,&#34;scroll&#34;:true}"><div class="e154983-7 x-bar-scroll-outer"><div class="e154983-7 x-bar-scroll-inner x-bar-outer-spacers"><div class="e154983-7 x-bar-content"><div class="x-bar-container e154983-8 m3bl3-5 m3bl3-6 m3bl3-7 m3bl3-9"><a class="x-image e154983-9 m3bl3-17 x-image-preserve-ratio" style="height: 100%; max-height: 59.5px;" href="https://fishduck.com"><img src="https://fishduck.com/wp-content/uploads/2020/12/FishDuck-Community-Logo.png" width="225" height="59.5" alt="FishDuck" loading="lazy"/></a></div><div class="x-bar-container e154983-10 m3bl3-6 m3bl3-7 m3bl3-8 m3bl3-a m3bl3-b"><ul class="x-menu-first-level x-menu x-menu-inline e154983-11 m3bl3-d m3bl3-g m3bl3-h m3bl3-i  x-hide-lg x-hide-md x-hide-sm x-hide-xl x-hide-xs"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-154990" id="menu-item-154990"><a class="x-anchor x-anchor-menu-item has-particle m3bl3-k m3bl3-l m3bl3-m m3bl3-n m3bl3-o m3bl3-p" tabindex="0" title="Home" href="https://fishduck.com"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Home</span></div></div><span class="x-particle is-primary" data-x-particle="scale-x inside-t_c" aria-hidden="true"><span style=""></span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154991" id="menu-item-154991"><a class="x-anchor x-anchor-menu-item has-particle m3bl3-k m3bl3-l m3bl3-m m3bl3-n m3bl3-o m3bl3-p" tabindex="0" title="Analysis Library" href="https://fishduck.com/the-oregon-football-repository-by-fishduck-com/the-oregon-football-analysis-library-by-fishduck-com/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Analysis Library</span></div></div><span class="x-particle is-primary" data-x-particle="scale-x inside-t_c" aria-hidden="true"><span style=""></span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154992" id="menu-item-154992"><a class="x-anchor x-anchor-menu-item has-particle m3bl3-k m3bl3-l m3bl3-m m3bl3-n m3bl3-o m3bl3-p" tabindex="0" title="Football Repository" href="https://fishduck.com/2017/10/building-an-oregon-football-repository-at-fishduck-com/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Football Repository</span></div></div><span class="x-particle is-primary" data-x-particle="scale-x inside-t_c" aria-hidden="true"><span style=""></span></span></a></li></ul><a class="x-anchor x-anchor-toggle has-graphic m3bl3-k m3bl3-l m3bl3-s m3bl3-u m3bl3-w m3bl3-13 e154983-12" tabindex="0" data-x-toggle="1" data-x-toggleable="e154983-12" data-x-toggle-overlay="1" aria-controls="e154983-12-off-canvas" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Off Canvas Content"><div class="x-anchor-content"><span class="x-graphic" aria-hidden="true">
<span class="x-toggle x-toggle-grid x-graphic-child x-graphic-toggle" aria-hidden="true">

  
    <span class="x-toggle-grid-center" data-x-toggle-anim="x-grid-1"></span>

  
</span></span></div></a></div></div></div></div></div><div class="e154983-7 m3bl3-1 m3bl3-2 m3bl3-3 x-bar-space x-bar-space-top x-bar-space-h" style="display: none;"></div><div class="x-bar x-bar-top x-bar-h x-bar-relative x-bar-outer-spacers e154983-13 m3bl3-1 m3bl3-3 m3bl3-4" data-x-bar="{&#34;id&#34;:&#34;e154983-13&#34;,&#34;region&#34;:&#34;top&#34;,&#34;height&#34;:&#34;50px&#34;}"><div class="e154983-13 x-bar-content"><div class="x-bar-container e154983-14 m3bl3-7 m3bl3-8 m3bl3-b m3bl3-c"><div class="x-text e154983-15 m3bl3-18"><p style="text-align: center;"><span style="color: #ffcc00;"><a href="https://forum.fishduck.com" style="color: #ffcc00;">Click Here To Enter The FishDuck Forum</a></span></p></div></div></div></div>
    
  </header>


  <div class="x-container max width offset">
    <div class="x-main full" role="main">

              
<article id="post-199396" class="post-199396 post type-post status-publish format-standard has-post-thumbnail hentry category-editorials tag-oregon-ducks-football-2022">
  <div class="entry-featured">
    <div class="entry-thumb"><img width="1200" height="630" src="https://fishduck.com/wp-content/uploads/2022/10/thumbnail_ducks.AZ1_.jpg" class="attachment-entry-fullwidth size-entry-fullwidth wp-post-image" alt="" srcset="https://fishduck.com/wp-content/uploads/2022/10/thumbnail_ducks.AZ1_.jpg 1200w, https://fishduck.com/wp-content/uploads/2022/10/thumbnail_ducks.AZ1_-467x245.jpg 467w, https://fishduck.com/wp-content/uploads/2022/10/thumbnail_ducks.AZ1_-762x400.jpg 762w, https://fishduck.com/wp-content/uploads/2022/10/thumbnail_ducks.AZ1_-768x403.jpg 768w, https://fishduck.com/wp-content/uploads/2022/10/thumbnail_ducks.AZ1_-100x53.jpg 100w, https://fishduck.com/wp-content/uploads/2022/10/thumbnail_ducks.AZ1_-600x315-cropped.jpg 600w, https://fishduck.com/wp-content/uploads/2022/10/thumbnail_ducks.AZ1_-800x420.jpg 800w" sizes="(max-width: 1200px) 100vw, 1200px" data-wp-pid="199403"/></div>  </div>
  <div class="entry-wrap">
    
<header class="entry-header">
    <h1 class="entry-title">Deception in the Desert</h1>
    <p class="p-meta"><span><i class="x-icon-pencil" data-x-icon-s=""></i> Darren Perkins</span><span><time class="entry-date" datetime="2022-10-05T02:05:37-07:00"><i class="x-icon-calendar" data-x-icon-s=""></i> October 5, 2022</time></span><span><a href="https://fishduck.com/category/editorials/" title="View all posts in: “Editorials”"><i class="x-icon-bookmark" data-x-icon-s=""></i> Editorials</a></span></p></header>    


<div class="entry-content content">


  <div class="wpsso-pinterest-pin-it-image" style="display:none !important;">
	<img src="https://fishduck.com/wp-content/uploads/2022/10/thumbnail_ducks.AZ1_-800x420.jpg" width="0" height="0" class="skip-lazy" style="width:0;height:0;" alt="" data-pin-description="Darren Perkins of FishDuck.com warns that as history has shown, the Oregon Ducks could be in trouble against the Arizona Wildcats in Tucson."/>
</div><!-- .wpsso-pinterest-pin-it-image -->

<p>On Saturday, the Ducks exorcised some demons against a <strong>Stanford Cardinal</strong> team that has proven to be Oregon’s biggest thorn in the side over the past two decades. Well, if Stanford has been Oregon’s biggest pain in the neck, I think it is safe to say that the Ducks’ next opponents, the <strong>Arizona Wildcats</strong>, have been Oregon’s second-biggest headache in recent history.</p>
<p>Some “<em>highlights:</em>”</p>
<p><strong> </strong><strong>2007</strong></p>
<p>Oregon arrives in <strong>Tucson</strong> as the No. 2 team in the country with an inside track to the <strong>BCS</strong> title game. Win their last three games and the Ducks are in the national title game. The remaining schedule is more than manageable against mediocre teams <strong>Arizona</strong>, <strong>UCLA</strong> and <strong>Oregon State</strong>. But, early in the game, star quarterback <strong>Dennis Dixon</strong> rips his knee up and the Ducks lose their remaining three games. Oregon drops from a shoo-in for the BCS title game down to the <strong>Sun Bowl</strong>. The Ducks did not have a quality backup that year and it ruined the season.</p>
<p>Now that I think about it, do the Ducks have a competent backup this year (<em>gulp</em>)?</p>
<p><strong>2009</strong></p>
<p>OK, the Ducks won, but almost lost and it would have cost the Ducks the <strong>Rose Bowl</strong> that year. Once again, this illustrates the danger of the desert. A crazy game, and the win set up a <strong>Civil War</strong> for the Roses the next week. Worth checking out some highlights <a href="https://www.youtube.com/watch?v=nZE1SI1Lx9Y" target="_blank" rel="noopener">here</a> with the legendary <strong>Brent</strong> <strong>Musburger</strong> on the call.</p>
<p><strong>2013</strong></p>
<p>A 9-1 Oregon team arrives in Tucson with two games remaining. Their only loss, of course, has been to Stanford. The Ducks have an outside chance to make the BCS title game, and, if they win their remaining two games the Ducks are in the Pac-12 Championship game and playing for the Rose Bowl. A mediocre, 6-4 Arizona team comes into the game on a two-game skid. The highly favored Ducks do not show up to play and get destroyed 42-16. The Ducks beat OSU the next week but have to settle for the <strong>Alamo Bowl</strong>. Arizona follows up the win over the Ducks by getting pummeled by <strong>ASU</strong>, 58-21.</p>
<div id="attachment_199402" class="wp-caption alignnone" style="width: 1200px"><img loading="lazy" class="size-full wp-image-199402" src="https://fishduck.com/wp-content/uploads/2022/10/ducks.AZ2_.jpeg" alt="" width="1200" height="630" data-wp-pid="199402" srcset="https://fishduck.com/wp-content/uploads/2022/10/ducks.AZ2_.jpeg 1200w, https://fishduck.com/wp-content/uploads/2022/10/ducks.AZ2_-467x245.jpeg 467w, https://fishduck.com/wp-content/uploads/2022/10/ducks.AZ2_-762x400.jpeg 762w, https://fishduck.com/wp-content/uploads/2022/10/ducks.AZ2_-768x403.jpeg 768w, https://fishduck.com/wp-content/uploads/2022/10/ducks.AZ2_-100x53.jpeg 100w, https://fishduck.com/wp-content/uploads/2022/10/ducks.AZ2_-600x315.jpeg 600w, https://fishduck.com/wp-content/uploads/2022/10/ducks.AZ2_-800x420.jpeg 800w" sizes="(max-width: 1200px) 100vw, 1200px"/><p class="attr-credit-text">Eugene Johnson</p><p class="wp-caption-text">The Ducks took care of Stanford; can they do the same against Arizona?</p></div>
<p><strong>2014</strong></p>
<p>Arizona arrived in Eugene with a 4-0 record and for once is actually a good team. Oregon, the preseason No. 3 in the country, is led by <strong>Heisman Trophy</strong> favorite <strong>Marcus Mariota</strong> and is the clear Pac-12 favorite holding <strong>College Football Playoff</strong> aspirations. The Ducks are also 4-0 and boast a solid non-conference win against a No. 7 <strong>Michigan State Spartans</strong>. The Wildcats show up to play and beat the Ducks 31-24. The Ducks’ season is once again foiled by Arizona. But, not so fast! The Ducks rebound from this loss, run the table, win a rematch over the Wildcats in the Pac-12 Championship Game, and qualify as the No. 2 seed in the initial College Football Playoff. For the first time in a long time, a loss to Arizona does not cost the Ducks their season<strong>. </strong></p>
<p><strong>2018</strong></p>
<p>This brings us to the Ducks’ most recent loss to Arizona and the most recent in Tucson. Not a loss that cost the Ducks their season, but once again a highly-favored, No. 19 ranked, Oregon team laid an egg in the desert. The Ducks did not just lose, they got pummeled 44-15 against a below-average, 3-5 Arizona team. This was a classic <strong>Mario Cristobal</strong> letdown game.</p>
<p>Can <strong>Dan Lanning</strong> change the script?</p>
<p>I was confident last week that the Ducks would beat the Cardinal. Stanford has dropped off so significantly that I did not think that the Stanford curse was anything to worry about. On the other hand, while the Ducks do have a significant talent advantage over the Wildcats, especially along the lines of scrimmage, Arizona is a program on the rise under second-year coach <strong>Jedd Fisch</strong>.</p>
<p>The Wildcats have some guys who can make plays and a crafty and elusive quarterback in <strong>Washington State</strong> transfer <strong>Jayden de Laura</strong>. De Laura also tied a school record with six touchdowns passes last weekend against <strong>Colorado</strong>. Now, I am not overly worried about the Ducks losing this game, but I am more worried than I was last Saturday against Stanford. Arizona has enough going for them to potentially pull off the upset.</p>
<p>Let’s just say if I was a betting man, I would not bet on the Ducks to cover the spread on this one, no matter what that spread is. The craziness in the desert seems to be the “<em>gift</em>” that just keeps on giving. At least you cannot say that it is boring.</p>
<p><strong>Darren Perkins</strong><br/>
Spokane, WA<br/>
<em>Top photo credit: <strong>Eugene Johnson</strong></em></p>
<p><img loading="lazy" class="alignleft size-full wp-image-149698" src="https://cdn.fishduck.com/wp-content/uploads/2018/11/Natalie-Liebhaber.jpg" sizes="(max-width: 80px) 100vw, 80px" srcset="https://fishduck.com/wp-content/uploads/2018/11/Natalie-Liebhaber.jpg 80w, https://fishduck.com/wp-content/uploads/2018/11/Natalie-Liebhaber-75x55.jpg 75w" alt="" width="80" height="59" data-wp-pid="149698"/></p>
<p><strong>Natalie Liebhaber</strong>, the <em>FishDuck.com</em> Volunteer Editor for this article, works in the financial technology industry in SLC, Utah.</p>
<!-- relpost-thumb-wrapper --><div class="relpost-thumb-wrapper"><!-- filter-class --><div class="relpost-thumb-container"><h3>Related Articles:</h3><div style="clear: both"></div><div style="clear: both"></div><!-- relpost-block-container --><div class="relpost-block-container"><a href="https://fishduck.com/2022/10/ducks-head-coaches-if-you-leave-oregon-your-new-team-will-fire-you/" class="relpost-block-single"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Oregon Head Coaches: If You Leave, Your New Team Will Fire You" style="background: transparent url(https://fishduck.com/wp-content/uploads/2022/03/Lanning_Eric-Evans-of-GoDucks.com_-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text" style="font-family: Arial;  font-size: 12px;  color: #333333;">Oregon Head Coaches: If You Leave, Your New Team Will Fire You</div></div></a><a href="https://fishduck.com/2022/10/duck-cubes-stanford-hurricane-cristobal-oregons-no-sack-club/" class="relpost-block-single"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Duck Cubes: Stanford, Hurricane Cristobal, Oregon&#39;s No-Sack Club?" style="background: transparent url(https://fishduck.com/wp-content/uploads/2022/10/webHC-kick-return-close-upjpg-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text" style="font-family: Arial;  font-size: 12px;  color: #333333;">Duck Cubes: Stanford, Hurricane Cristobal, Oregon&#39;s No-Sack Club?</div></div></a><a href="https://fishduck.com/2022/09/oregons-red-zone-woes-are-on-dillingham/" class="relpost-block-single"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Oregon&#39;s Red Zone Woes Are on Dillingham" style="background: transparent url(https://fishduck.com/wp-content/uploads/2022/09/Snag_28c3b0dd-150x150.png) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text" style="font-family: Arial;  font-size: 12px;  color: #333333;">Oregon&#39;s Red Zone Woes Are on Dillingham</div></div></a><a href="https://fishduck.com/2022/09/bo-nix-gives-oregons-offense-new-life/" class="relpost-block-single"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Bo Nix Gives Oregon&#39;s Offense New Life" style="background: transparent url(https://fishduck.com/wp-content/uploads/2022/09/Bo-Nix-vs-WSU_Harry-Caston_Fp-150x150.png) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text" style="font-family: Arial;  font-size: 12px;  color: #333333;">Bo Nix Gives Oregon&#39;s Offense New Life</div></div></a><a href="https://fishduck.com/2022/09/there-is-more-than-one-way-to-coug-it/" class="relpost-block-single"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="There Is More than One Way to Coug It" style="background: transparent url(https://fishduck.com/wp-content/uploads/2022/09/ducks.1.cougs_-150x150.jpeg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text" style="font-family: Arial;  font-size: 12px;  color: #333333;">There Is More than One Way to Coug It</div></div></a><a href="https://fishduck.com/2022/09/lanning-takes-ducks-from-top-25-beatdowns-to-blowouts/" class="relpost-block-single"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Lanning Takes Ducks From Top-25 Beatdowns to Blowouts" style="background: transparent url(https://fishduck.com/wp-content/uploads/2022/09/Dan-Lanning-by-Pac12-Video-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text" style="font-family: Arial;  font-size: 12px;  color: #333333;">Lanning Takes Ducks From Top-25 Beatdowns to Blowouts</div></div></a></div><!-- close relpost-block-container --><div style="clear: both"></div></div><!-- close filter class --></div><!-- close relpost-thumb-wrapper --><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope="" itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img alt="Darren Perkins" src="http://fishduck.com/wp-content/uploads/2017/03/Darren-Perkins_avatar_1489413457.jpg" srcset="http://fishduck.com/wp-content/uploads/2017/03/Darren-Perkins_avatar_1489413457.jpg 2x" class="avatar avatar-100 photo" height="100" width="100" itemprop="image" loading="lazy" data-pin-nopin="nopin"/></div><div class="saboxplugin-authorname"><a href="https://fishduck.com/author/darren-perkins/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Darren Perkins</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>Darren Perkins is a sales professional and 1997 Oregon graduate. After finishing school, he escaped the rain and moved to sunny Southern California where he studied screenwriting for two years at UCLA. Darren grew up in Eugene and in 1980, at the tender age of five, he attended his first Oregon football game. His lasting memory from that experience was an enthusiastic Don Essig announcing to the crowd: “Reggie Ogburn, completes a pass to… Reggie Ogburn.” Captivated by such a thrilling play, Darren’s been hooked on Oregon football ever since. Currently living in Spokane, Darren enjoys flaunting his yellow and green superiority complex over friends and family in Cougar country.</p>
</div></div><div class="clearfix"></div></div></div><div class="awac-wrapper"><div class="awac widget text-88"><h4 class="widget-title">New! Oregon Sports News and Articles Curated Every Day for All Duck Fans!</h4>			<div class="textwidget"><p>Want to read all the <span style="color: #008000;"><strong>Oregon Sports Articles</strong></span> in <em><strong>one</strong></em> place? Check out our new <span style="text-decoration: underline;"><a href="https://forum.fishduck.com/" target="_blank" rel="noopener"><em><strong>FishDuck Feed</strong></em></a></span> for <strong>Oregon Sports News and Articles</strong> aggregated <em>every day</em> for Duck fans and it is<em><strong> free</strong></em>. Over <em><strong>5</strong><strong>0</strong></em> articles curated in one day recently!</p>
<p>The <strong><span style="text-decoration: underline;"><a href="https://forum.fishduck.com/" target="_blank" rel="noopener"><em>Our Beloved Ducks</em></a></span> Forum</strong> <em>(OBD)</em> is where we we discuss the article above and many more topics, as it is so much easier in a message board format over there.  At <em><strong>the <span style="text-decoration: underline;">free</span> OBD forum</strong></em> we will be posting <strong>Oregon Sports article links</strong>, the daily <strong>Press Releases</strong> from the Athletic Department and <em><strong>the news</strong></em> coming out every day.</p>
<p>Be a part of the forum and stay caught up!  When you wish to post there, do know that you are protected just as you were on <em><strong>FishDuck</strong></em>. Join us on the free forum<span style="text-decoration: underline;"> <a href="https://forum.fishduck.com/" target="_blank" rel="noopener"><em><strong>right here!</strong></em></a></span></p>
<p><a href="https://fishduck.com/posting-rules/" target="_blank" rel="noopener"><span style="text-decoration: underline;"><strong><em>Our 33 rules</em></strong></span> </a>at the free <em><strong>OBD Forum</strong></em> can be summarized to this: 1) <strong>be polite and respectful</strong>, 2) <strong>keep it clean</strong>, and 3) <strong>no reference of <em>any</em> kind to politics.</strong> <em>Easy-peasy!</em></p>
<p><em><strong>OBD Forum</strong></em> members….we got your back.  <em><strong>No Trolls Allowed!</strong></em></p>
</div>
		</div></div>  

</div>

  </div>
  
  <footer class="entry-footer cf">
    <a href="https://fishduck.com/tag/oregon-ducks-football-2022/" rel="tag">Oregon Ducks Football 2022</a>  </footer>
</article>        
      
    </div>

          
    
  </div>


    

  <footer class="x-colophon" role="contentinfo">

    
    <div class="x-bar x-bar-footer x-bar-h x-bar-relative x-bar-outer-spacers e154993-1 m3bld-0 m3bld-1  x-hide-lg x-hide-md x-hide-sm x-hide-xs" data-x-bar="{&#34;id&#34;:&#34;e154993-1&#34;,&#34;region&#34;:&#34;footer&#34;,&#34;height&#34;:&#34;auto&#34;}"><div class="e154993-1 x-bar-content"><div class="x-bar-container e154993-2 m3bld-3 m3bld-4 m3bld-5 m3bld-6"><a class="x-image e154993-3 m3bld-b" href="https://fishduck.com"><img src="https://fishduck.com/wp-content/uploads/2020/12/FishDuck-Community-Logo.png" width="225" height="59.5" alt="Fish Duck" loading="lazy"/></a></div><div class="x-bar-container e154993-4 m3bld-3 m3bld-4 m3bld-5 m3bld-7"><a class="x-anchor x-anchor-button has-graphic has-particle e154993-5 m3bld-c m3bld-d m3bld-e m3bld-f m3bld-g" tabindex="0" href="https://www.facebook.com/FishDuckOnline/"><div class="x-anchor-content"><span class="x-graphic" aria-hidden="true"><i class="x-icon x-graphic-child x-graphic-icon x-graphic-primary" aria-hidden="true" data-x-icon-b=""></i></span></div><span class="x-particle is-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden="true"><span style=""></span></span></a><a class="x-anchor x-anchor-button has-graphic has-particle e154993-6 m3bld-d m3bld-e m3bld-f m3bld-g m3bld-h" tabindex="0" href="https://twitter.com/fishduckdotcom"><div class="x-anchor-content"><span class="x-graphic" aria-hidden="true"><i class="x-icon x-graphic-child x-graphic-icon x-graphic-primary" aria-hidden="true" data-x-icon-b=""></i></span></div><span class="x-particle is-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden="true"><span style=""></span></span></a><a class="x-anchor x-anchor-button has-graphic has-particle e154993-7 m3bld-c m3bld-d m3bld-e m3bld-f m3bld-g" tabindex="0" href="https://www.youtube.com/user/FishDuck83"><div class="x-anchor-content"><span class="x-graphic" aria-hidden="true"><i class="x-icon x-graphic-child x-graphic-icon x-graphic-primary" aria-hidden="true" data-x-icon-b=""></i></span></div><span class="x-particle is-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden="true"><span style=""></span></span></a></div><div class="x-bar-container e154993-8 m3bld-3 m3bld-4 m3bld-6 m3bld-8"><ul class="x-menu-first-level x-menu x-menu-inline e154993-9 m3bld-n m3bld-o"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154994" id="menu-item-154994"><a class="x-anchor x-anchor-menu-item has-particle m3bld-c m3bld-d m3bld-f m3bld-i m3bld-j" tabindex="0" title="About" href="https://fishduck.com/about/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">About</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s=""></i></div><span class="x-particle is-primary" data-x-particle="scale-y inside-t_c" aria-hidden="true"><span style=""></span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184839" id="menu-item-184839"><a class="x-anchor x-anchor-menu-item has-particle m3bld-c m3bld-d m3bld-f m3bld-i m3bld-j" tabindex="0" href="https://forum.fishduck.com/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Our Beloved Ducks Forum</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s=""></i></div><span class="x-particle is-primary" data-x-particle="scale-y inside-t_c" aria-hidden="true"><span style=""></span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154995" id="menu-item-154995"><a class="x-anchor x-anchor-menu-item has-particle m3bld-c m3bld-d m3bld-f m3bld-i m3bld-j" tabindex="0" title="Commenting Rules" href="https://fishduck.com/commenting-rules/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Posting Rules</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s=""></i></div><span class="x-particle is-primary" data-x-particle="scale-y inside-t_c" aria-hidden="true"><span style=""></span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154996" id="menu-item-154996"><a class="x-anchor x-anchor-menu-item has-particle m3bld-c m3bld-d m3bld-f m3bld-i m3bld-j" tabindex="0" title="Volunteer" href="https://fishduck.com/join-fishduck-com-main-page/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Volunteer</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s=""></i></div><span class="x-particle is-primary" data-x-particle="scale-y inside-t_c" aria-hidden="true"><span style=""></span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154997" id="menu-item-154997"><a class="x-anchor x-anchor-menu-item has-particle m3bld-c m3bld-d m3bld-f m3bld-i m3bld-j" tabindex="0" href="https://fishduck.com/contact-fishduck/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Contact</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s=""></i></div><span class="x-particle is-primary" data-x-particle="scale-y inside-t_c" aria-hidden="true"><span style=""></span></span></a></li></ul></div><div class="x-bar-container e154993-10 m3bld-3 m3bld-4 m3bld-6 m3bld-8"><form class="x-search e154993-11 m3bld-p m3bld-q" data-x-search="{&#34;search&#34;:true}" action="https://fishduck.com/" method="get"><label class="visually-hidden" for="s-e154993-11">Search</label><input id="s-e154993-11" class="x-search-input" type="search" name="s" value="" tabindex="0" placeholder="Search"/><button class="x-search-btn x-search-btn-submit" type="button" data-x-search-submit="" tabindex="0"><span class="visually-hidden">Submit</span><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="-1 -1 25 25"><circle fill="none" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" cx="10" cy="10" r="9" stroke-linejoin="miter"></circle><line fill="none" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" x1="22" y1="22" x2="16.4" y2="16.4" stroke-linejoin="miter"></line></svg></button><button class="x-search-btn x-search-btn-clear" type="button" data-x-search-clear="" tabindex="0"><span class="visually-hidden">Clear</span><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="-1 -1 25 25"><line fill="none" stroke-width="3" stroke-linecap="square" stroke-miterlimit="10" x1="19" y1="5" x2="5" y2="19" stroke-linejoin="miter"></line><line fill="none" stroke-width="3" stroke-linecap="square" stroke-miterlimit="10" x1="19" y1="19" x2="5" y2="5" stroke-linejoin="miter"></line></svg></button></form></div></div></div><div class="x-bar x-bar-footer x-bar-h x-bar-relative x-bar-outer-spacers e154993-12 m3bld-0 m3bld-2  x-hide-xl" data-x-bar="{&#34;id&#34;:&#34;e154993-12&#34;,&#34;region&#34;:&#34;footer&#34;,&#34;height&#34;:&#34;auto&#34;}"><div class="e154993-12 x-bar-content"><div class="x-bar-container e154993-13 m3bld-3 m3bld-5 m3bld-6 m3bld-9"><span class="x-image e154993-14 m3bld-b"><img src="https://fishduck.com/wp-content/uploads/2019/04/FishDuck_Logo.png" width="231.5" height="40" alt="Image" loading="lazy"/></span></div><div class="x-bar-container e154993-15 m3bld-3 m3bld-5 m3bld-9 m3bld-a"><a class="x-anchor x-anchor-button has-graphic has-particle e154993-16 m3bld-c m3bld-d m3bld-e m3bld-f m3bld-l" tabindex="0" href="#"><div class="x-anchor-content"><span class="x-graphic" aria-hidden="true"><i class="x-icon x-graphic-child x-graphic-icon x-graphic-primary" aria-hidden="true" data-x-icon-b=""></i></span></div><span class="x-particle is-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden="true"><span style=""></span></span></a><a class="x-anchor x-anchor-button has-graphic has-particle e154993-17 m3bld-d m3bld-e m3bld-f m3bld-h m3bld-l" tabindex="0" href="#"><div class="x-anchor-content"><span class="x-graphic" aria-hidden="true"><i class="x-icon x-graphic-child x-graphic-icon x-graphic-primary" aria-hidden="true" data-x-icon-b=""></i></span></div><span class="x-particle is-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden="true"><span style=""></span></span></a><a class="x-anchor x-anchor-button has-graphic has-particle e154993-18 m3bld-c m3bld-d m3bld-e m3bld-f m3bld-l" tabindex="0" href="#"><div class="x-anchor-content"><span class="x-graphic" aria-hidden="true"><i class="x-icon x-graphic-child x-graphic-icon x-graphic-primary" aria-hidden="true" data-x-icon-b=""></i></span></div><span class="x-particle is-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden="true"><span style=""></span></span></a></div><div class="x-bar-container e154993-19 m3bld-3 m3bld-6 m3bld-8 m3bld-9"><ul class="x-menu-first-level x-menu x-menu-inline e154993-20 m3bld-n m3bld-o"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154994"><a class="x-anchor x-anchor-menu-item has-particle m3bld-c m3bld-d m3bld-f m3bld-i m3bld-j m3bld-m" tabindex="0" title="About" href="https://fishduck.com/about/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">About</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s=""></i></div><span class="x-particle is-primary" data-x-particle="scale-y inside-t_c" aria-hidden="true"><span style=""></span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184839"><a class="x-anchor x-anchor-menu-item has-particle m3bld-c m3bld-d m3bld-f m3bld-i m3bld-j m3bld-m" tabindex="0" href="https://forum.fishduck.com/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Our Beloved Ducks Forum</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s=""></i></div><span class="x-particle is-primary" data-x-particle="scale-y inside-t_c" aria-hidden="true"><span style=""></span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154995"><a class="x-anchor x-anchor-menu-item has-particle m3bld-c m3bld-d m3bld-f m3bld-i m3bld-j m3bld-m" tabindex="0" title="Commenting Rules" href="https://fishduck.com/commenting-rules/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Posting Rules</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s=""></i></div><span class="x-particle is-primary" data-x-particle="scale-y inside-t_c" aria-hidden="true"><span style=""></span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154996"><a class="x-anchor x-anchor-menu-item has-particle m3bld-c m3bld-d m3bld-f m3bld-i m3bld-j m3bld-m" tabindex="0" title="Volunteer" href="https://fishduck.com/join-fishduck-com-main-page/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Volunteer</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s=""></i></div><span class="x-particle is-primary" data-x-particle="scale-y inside-t_c" aria-hidden="true"><span style=""></span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154997"><a class="x-anchor x-anchor-menu-item has-particle m3bld-c m3bld-d m3bld-f m3bld-i m3bld-j m3bld-m" tabindex="0" href="https://fishduck.com/contact-fishduck/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Contact</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s=""></i></div><span class="x-particle is-primary" data-x-particle="scale-y inside-t_c" aria-hidden="true"><span style=""></span></span></a></li></ul></div><div class="x-bar-container e154993-21 m3bld-3 m3bld-4 m3bld-6 m3bld-8"><form class="x-search e154993-22 m3bld-p m3bld-r" data-x-search="{&#34;search&#34;:true}" action="https://fishduck.com/" method="get"><label class="visually-hidden" for="s-e154993-22">Search</label><input id="s-e154993-22" class="x-search-input" type="search" name="s" value="" tabindex="0" placeholder="Search"/><button class="x-search-btn x-search-btn-submit" type="button" data-x-search-submit="" tabindex="0"><span class="visually-hidden">Submit</span><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="-1 -1 25 25"><circle fill="none" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" cx="10" cy="10" r="9" stroke-linejoin="miter"></circle><line fill="none" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" x1="22" y1="22" x2="16.4" y2="16.4" stroke-linejoin="miter"></line></svg></button><button class="x-search-btn x-search-btn-clear" type="button" data-x-search-clear="" tabindex="0"><span class="visually-hidden">Clear</span><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="-1 -1 25 25"><line fill="none" stroke-width="3" stroke-linecap="square" stroke-miterlimit="10" x1="19" y1="5" x2="5" y2="19" stroke-linejoin="miter"></line><line fill="none" stroke-width="3" stroke-linecap="square" stroke-miterlimit="10" x1="19" y1="19" x2="5" y2="5" stroke-linejoin="miter"></line></svg></button></form></div></div></div>
    
  </footer>

<div id="e154983-4-dropdown" class="x-dropdown m3bl3-i m3bl3-j e154983-4" data-x-stem="" data-x-stem-root="" data-x-toggleable="e154983-4" aria-hidden="true"><form class="x-search" data-x-search="{&#34;search&#34;:true}" action="https://fishduck.com/" method="get"><label class="visually-hidden" for="s-">Search</label><input id="s-" class="x-search-input" type="search" name="s" value="" tabindex="0" placeholder="Search"/><button class="x-search-btn x-search-btn-submit" type="button" data-x-search-submit="" tabindex="0"><span class="visually-hidden">Submit</span><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="-1 -1 25 25"><circle fill="none" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" cx="10" cy="10" r="9" stroke-linejoin="miter"></circle><line fill="none" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" x1="22" y1="22" x2="16.4" y2="16.4" stroke-linejoin="miter"></line></svg></button><button class="x-search-btn x-search-btn-clear" type="button" data-x-search-clear="" tabindex="0"><span class="visually-hidden">Clear</span><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="-1 -1 25 25"><line fill="none" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" x1="19" y1="5" x2="5" y2="19" stroke-linejoin="miter"></line><line fill="none" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" x1="19" y1="19" x2="5" y2="5" stroke-linejoin="miter"></line></svg></button></form></div><div id="e154983-6-off-canvas" class="x-off-canvas x-off-canvas-right m3bl3-16 e154983-6  x-hide-lg x-hide-md x-hide-sm x-hide-xl" role="dialog" tabindex="-1" data-x-toggleable="e154983-6" aria-hidden="true" aria-label="Off Canvas"><span class="x-off-canvas-bg"></span><button class="x-off-canvas-close x-off-canvas-close-right" data-x-toggle-close="1" aria-label="Close Off Canvas Content"><span><svg viewBox="0 0 16 16"><g><path d="M14.7,1.3c-0.4-0.4-1-0.4-1.4,0L8,6.6L2.7,1.3c-0.4-0.4-1-0.4-1.4,0s-0.4,1,0,1.4L6.6,8l-5.3,5.3 c-0.4,0.4-0.4,1,0,1.4C1.5,14.9,1.7,15,2,15s0.5-0.1,0.7-0.3L8,9.4l5.3,5.3c0.2,0.2,0.5,0.3,0.7,0.3s0.5-0.1,0.7-0.3 c0.4-0.4,0.4-1,0-1.4L9.4,8l5.3-5.3C15.1,2.3,15.1,1.7,14.7,1.3z"></path></g></svg></span></button><div class="x-off-canvas-content x-off-canvas-content-right" data-x-scrollbar="{&#34;suppressScrollX&#34;:true}" role="document" aria-label="Off Canvas Content"><ul class="x-menu x-menu-collapsed m3bl3-f e154983-6"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154985"><a class="x-anchor x-anchor-menu-item m3bl3-k m3bl3-l m3bl3-m m3bl3-o m3bl3-q m3bl3-x m3bl3-y m3bl3-z m3bl3-10" tabindex="0" title="About" href="https://fishduck.com/about/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">About</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s=""></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154986"><a class="x-anchor x-anchor-menu-item m3bl3-k m3bl3-l m3bl3-m m3bl3-o m3bl3-q m3bl3-x m3bl3-y m3bl3-z m3bl3-10" tabindex="0" title="Commenting Rules" href="https://fishduck.com/2014/10/civility-is-required-at-fishduck-com/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Commenting Rules</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s=""></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154987"><a class="x-anchor x-anchor-menu-item m3bl3-k m3bl3-l m3bl3-m m3bl3-o m3bl3-q m3bl3-x m3bl3-y m3bl3-z m3bl3-10" tabindex="0" title="Volunteer" href="https://fishduck.com/join-fishduck-com-main-page/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Volunteer</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s=""></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154988"><a class="x-anchor x-anchor-menu-item m3bl3-k m3bl3-l m3bl3-m m3bl3-o m3bl3-q m3bl3-x m3bl3-y m3bl3-z m3bl3-10" tabindex="0" title="Contact" href="https://fishduck.com/contact-fishduck/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Contact</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s=""></i></div></a></li></ul></div></div><div id="e154983-12-off-canvas" class="x-off-canvas x-off-canvas-right m3bl3-16 e154983-12" role="dialog" tabindex="-1" data-x-toggleable="e154983-12" aria-hidden="true" aria-label="Off Canvas"><span class="x-off-canvas-bg"></span><button class="x-off-canvas-close x-off-canvas-close-right" data-x-toggle-close="1" aria-label="Close Off Canvas Content"><span><svg viewBox="0 0 16 16"><g><path d="M14.7,1.3c-0.4-0.4-1-0.4-1.4,0L8,6.6L2.7,1.3c-0.4-0.4-1-0.4-1.4,0s-0.4,1,0,1.4L6.6,8l-5.3,5.3 c-0.4,0.4-0.4,1,0,1.4C1.5,14.9,1.7,15,2,15s0.5-0.1,0.7-0.3L8,9.4l5.3,5.3c0.2,0.2,0.5,0.3,0.7,0.3s0.5-0.1,0.7-0.3 c0.4-0.4,0.4-1,0-1.4L9.4,8l5.3-5.3C15.1,2.3,15.1,1.7,14.7,1.3z"></path></g></svg></span></button><div class="x-off-canvas-content x-off-canvas-content-right" data-x-scrollbar="{&#34;suppressScrollX&#34;:true}" role="document" aria-label="Off Canvas Content"><ul class="x-menu x-menu-collapsed m3bl3-f e154983-12"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-178454" id="menu-item-178454"><a class="x-anchor x-anchor-menu-item m3bl3-k m3bl3-l m3bl3-m m3bl3-o m3bl3-q m3bl3-x m3bl3-y m3bl3-10 m3bl3-14" tabindex="0" href="https://fishduck.com/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Home</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s=""></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-190977" id="menu-item-190977"><a class="x-anchor x-anchor-menu-item m3bl3-k m3bl3-l m3bl3-m m3bl3-o m3bl3-q m3bl3-x m3bl3-y m3bl3-10 m3bl3-14" tabindex="0" href="https://forum.fishduck.com/" id="x-menu-collapsed-anchor-e154983-12-0" data-x-toggle="collapse" data-x-toggleable="e154983-12-0" aria-controls="x-menu-collapsed-list-e154983-12-0" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Our Beloved Duck forum</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s=""></i></div></a><ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e154983-12-0" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e154983-12-0" data-x-toggleable="e154983-12-0" data-x-toggle-collapse="1"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178451" id="menu-item-178451"><a class="x-anchor x-anchor-menu-item m3bl3-k m3bl3-l m3bl3-m m3bl3-o m3bl3-q m3bl3-x m3bl3-z m3bl3-10 m3bl3-12" tabindex="0" href="https://fishduck.com/posting-rules/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Posting Rules</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s=""></i></div></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178452" id="menu-item-178452"><a class="x-anchor x-anchor-menu-item m3bl3-k m3bl3-l m3bl3-m m3bl3-o m3bl3-q m3bl3-x m3bl3-y m3bl3-10 m3bl3-14" tabindex="0" href="https://fishduck.com/join-fishduck-com-main-page/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Volunteer</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s=""></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178453" id="menu-item-178453"><a class="x-anchor x-anchor-menu-item m3bl3-k m3bl3-l m3bl3-m m3bl3-o m3bl3-q m3bl3-x m3bl3-y m3bl3-10 m3bl3-14" tabindex="0" href="https://fishduck.com/contact-fishduck/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Contact</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s=""></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-178450" id="menu-item-178450"><a class="x-anchor x-anchor-menu-item m3bl3-k m3bl3-l m3bl3-m m3bl3-o m3bl3-q m3bl3-x m3bl3-y m3bl3-10 m3bl3-14" tabindex="0" href="https://fishduck.com/what-is-fishduck-com/" id="x-menu-collapsed-anchor-e154983-12-1" data-x-toggle="collapse" data-x-toggleable="e154983-12-1" aria-controls="x-menu-collapsed-list-e154983-12-1" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">About</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s=""></i></div></a><ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e154983-12-1" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e154983-12-1" data-x-toggleable="e154983-12-1" data-x-toggle-collapse="1"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191147" id="menu-item-191147"><a class="x-anchor x-anchor-menu-item m3bl3-k m3bl3-l m3bl3-m m3bl3-o m3bl3-q m3bl3-x m3bl3-z m3bl3-10 m3bl3-12" tabindex="0" href="https://fishduck.com/what-is-fishduck-com/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">What is FishDuck?</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s=""></i></div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184103" id="menu-item-184103"><a class="x-anchor x-anchor-menu-item m3bl3-k m3bl3-l m3bl3-m m3bl3-o m3bl3-q m3bl3-x m3bl3-z m3bl3-10 m3bl3-12" tabindex="0" href="https://fishduck.com/terms-of-service/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Terms of Service</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s=""></i></div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184102" id="menu-item-184102"><a class="x-anchor x-anchor-menu-item m3bl3-k m3bl3-l m3bl3-m m3bl3-o m3bl3-q m3bl3-x m3bl3-z m3bl3-10 m3bl3-12" tabindex="0" href="https://fishduck.com/privacy-policy/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Privacy Policy</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s=""></i></div></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178455" id="menu-item-178455"><a class="x-anchor x-anchor-menu-item m3bl3-k m3bl3-l m3bl3-m m3bl3-o m3bl3-q m3bl3-x m3bl3-y m3bl3-10 m3bl3-14" tabindex="0" href="https://fishduck.com/the-oregon-football-repository-by-fishduck-com/the-oregon-football-analysis-library-by-fishduck-com/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Analysis Library</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s=""></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178456" id="menu-item-178456"><a class="x-anchor x-anchor-menu-item m3bl3-k m3bl3-l m3bl3-m m3bl3-o m3bl3-q m3bl3-x m3bl3-y m3bl3-10 m3bl3-14" tabindex="0" href="https://fishduck.com/2017/10/building-an-oregon-football-repository-at-fishduck-com/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Football Repository</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s=""></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178457" id="menu-item-178457"><a class="x-anchor x-anchor-menu-item m3bl3-k m3bl3-l m3bl3-m m3bl3-o m3bl3-q m3bl3-x m3bl3-y m3bl3-10 m3bl3-14" tabindex="0" href="https://fishduck.com/join-fishduck-com-main-page/student-internship-opportunities-at-fishduck-com/sports-reporter-internship/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Top Photo Credit</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s=""></i></div></a></li></ul></div></div>
    </div> <!-- END .x-site -->

    
      <a class="x-scroll-top right fade" title="Back to Top" data-rvt-scroll-top="">
        
        <i class="x-icon-angle-up" data-x-icon-s=""></i>
      </a>

    
  </div> <!-- END .x-root -->

<script type="text/javascript" id="cornerstone-site-body-js-extra">
/* <![CDATA[ */
var csJsData = {"linkSelector":"a[href*=\"#\"]"};
/* ]]> */
</script>
<script type="text/javascript" src="https://fishduck.com/wp-content/themes/pro/cornerstone/assets/js/site/cs.6f62d0f.js" id="cornerstone-site-body-js"></script>
<script type="text/javascript" id="x-site-js-extra">
/* <![CDATA[ */
var xJsData = {"scrollTop":"0.75"};
/* ]]> */
</script>
<script type="text/javascript" src="https://fishduck.com/wp-content/themes/pro/framework/dist/js/site/x.js?ver=5.1.5" id="x-site-js"></script>


<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=1&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=1&shcb=34', false, [], true, false, false, false);
</script>

<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=1&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script>
<script type="text/javascript" data-cfasync="false"></script>
<script>var _audins_dom="fishduck_com",_audins_did=366890;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-1");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.fishduck_com,DomainId.366890" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script>__ez.queue.addFile('/beardeddragon/drake.js', '/beardeddragon/drake.js?gcb=1&cb=4', false, [], true, false, true, false);</script></body></html>