<!DOCTYPE html><html class=no-js lang=en-US prefix="og: https://ogp.me/ns# fb: https://ogp.me/ns/fb# article: https://ogp.me/ns/article#"><head><style>img.lazy{min-height:1px}</style><link rel=preload href=https://cdn1.fishduck.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js?x15381 as=script><meta charset=UTF-8><meta name=viewport content="width=device-width, initial-scale=1.0"><link rel=pingback href=https://fishduck.com/xmlrpc.php><title>The Duck That Couldn&#8217;t Fly: Oregon&#8217;s Mandrake | FishDuck</title><meta name=description content="It was mid-autumn in Eugene, 2002, and a cold breeze blew up through the bleachers from the Willamette River, sending chills through Duck football fans packed&#8230;"><link rel=canonical href=https://fishduck.com/2020/09/the-duck-that-couldnt-fly-oregons-mandrake/ ><link rel=alternate type=application/rss+xml title="FishDuck &raquo; Feed" href=https://fishduck.com/feed/ ><link rel=alternate type=application/rss+xml title="FishDuck &raquo; Comments Feed" href=https://fishduck.com/comments/feed/ ><link rel=alternate type=application/rss+xml title="FishDuck &raquo; The Duck That Couldn&#8217;t Fly: Oregon&#8217;s Mandrake Comments Feed" href=https://fishduck.com/2020/09/the-duck-that-couldnt-fly-oregons-mandrake/feed/ ><link rel=stylesheet href=https://cdn.fishduck.com/wp-content/cache/minify/6d0e6.css?x15381 media=all><link rel=stylesheet id=wp-editor-font-css  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.4.2' type=text/css media=all><link rel=stylesheet href=https://cdn.fishduck.com/wp-content/cache/minify/87b06.css?x15381 media=all><style id=wpdiscuz-frontend-css-inline-css>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</style><link rel=stylesheet href=https://cdn.fishduck.com/wp-content/cache/minify/1f3aa.css?x15381 media=all> <script src='https://cdn1.fishduck.com/wp-includes/js/jquery/jquery.js?x15381'></script> <script src='https://cdn1.fishduck.com/wp-includes/js/jquery/jquery-migrate.min.js?x15381'></script> <link rel=https://api.w.org/ href=https://fishduck.com/wp-json/ ><link rel=alternate type=application/json+oembed href="https://fishduck.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffishduck.com%2F2020%2F09%2Fthe-duck-that-couldnt-fly-oregons-mandrake%2F"><link rel=alternate type=text/xml+oembed href="https://fishduck.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffishduck.com%2F2020%2F09%2Fthe-duck-that-couldnt-fly-oregons-mandrake%2F&#038;format=xml">  <script>_atrk_opts={atrk_acct:"O+dIk1ao6C52O7",domain:"fishduck.com",dynamic:true};(function(){var as=document.createElement('script');as.type='text/javascript';as.async=true;as.src="https://certify-js.alexametrics.com/atrk.js";var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as,s);})();</script> <noscript><img class=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://certify.alexametrics.com/atrk.gif?account=O+dIk1ao6C52O7" style=display:none height=1 width=1 alt></noscript><meta property=fb:pages content=266952793316048>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-24966687-1"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-24966687-1');</script> <style>@media screen{.printfriendly{position:relative;z-index:1000;margin:12px 12px 12px 12px}.printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active{font-weight:600;cursor:pointer;text-decoration:none;border:none;-webkit-box-shadow:none;-moz-box-shadow:none;box-shadow:none;outline:none;font-size:14px;color:#6D9F00}.printfriendly.pf-alignleft{float:left}.printfriendly.pf-alignright{float:right}.printfriendly.pf-aligncenter{display:flex;align-items:center;justify-content:center}}@media print{.printfriendly{display:none}}</style><style>#related_posts_thumbnails li{border-right:1px solid #ddd;background-color:#fff}#related_posts_thumbnails li:hover{background-color:#eee}.relpost_content{font-size:12px;color:#333}.relpost-block-single{background-color:#fff;border-right:1px solid  #ddd;border-left:1px solid  #ddd;margin-right:-1px}.relpost-block-single:hover{background-color:#eee}</style><meta name=generator content="WPSSO Core 8.5.0/L*"><meta name=generator content="WPSSO UM 3.2.1/S"><link rel=shortlink href="https://fishduck.com/?p=182292"><meta property=fb:app_id content=146912038807686><meta property=og:type content=article><meta property=og:url content=https://fishduck.com/2020/09/the-duck-that-couldnt-fly-oregons-mandrake/ ><meta property=og:locale content=en_US><meta property=og:site_name content=FishDuck><meta property=og:title content="The Duck That Couldn&rsquo;t Fly: Oregon&rsquo;s Mandrake"><meta property=og:description content="It was mid-autumn in Eugene, 2002, and a cold breeze blew up through the bleachers from the Willamette River, sending chills through Duck football fans packed..."><meta property=og:updated_time content=2020-09-19T01:33:53+00:00><meta property=og:image content=https://cdn3.fishduck.com/wp-content/uploads/2020/09/Mandrake_John-Giustina-762x400.jpg?x15381><meta property=og:image:width content=762><meta property=og:image:height content=400><meta property=article:publisher content=https://www.facebook.com/FishDuckOnline><meta property=article:published_time content=2020-09-19T09:05:13+00:00><meta property=article:modified_time content=2020-09-19T01:33:53+00:00><meta property=article:tag content="Oregon&#039;s Mandrake Mascot"><meta name=twitter:domain content=fishduck.com><meta name=twitter:site content=@fishduckdotcom><meta name=twitter:title content="The Duck That Couldn&rsquo;t Fly: Oregon&rsquo;s Mandrake"><meta name=twitter:description content="It was mid-autumn in Eugene, 2002, and a cold breeze blew up through the bleachers from the Willamette River, sending chills through Duck football fans packed..."><meta name=twitter:card content=summary_large_image><meta name=twitter:image content="https://cdn3.fishduck.com/wp-content/uploads/2020/09/Mandrake_John-Giustina-300x300-cropped.jpg?x15381"><link itemprop=url href=https://fishduck.com/2020/09/the-duck-that-couldnt-fly-oregons-mandrake/ ><meta itemprop=name content="The Duck That Couldn&rsquo;t Fly: Oregon&rsquo;s Mandrake"><meta itemprop=description content="It was mid-autumn in Eugene, 2002, and a cold breeze blew up through the bleachers from the Willamette River, sending chills through Duck football fans packed..."><link itemprop=thumbnailurl href=https://cdn1.fishduck.com/wp-content/uploads/2020/09/Mandrake_John-Giustina-600x315-cropped.jpg?x15381><meta name=thumbnail content=https://cdn1.fishduck.com/wp-content/uploads/2020/09/Mandrake_John-Giustina-600x315-cropped.jpg?x15381><style>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</style><link rel=icon href=https://cdn.fishduck.com/wp-content/uploads/2019/04/cropped-favicon-512-32x32.png sizes=32x32><link rel=icon href=https://cdn2.fishduck.com/wp-content/uploads/2019/04/cropped-favicon-512-192x192.png sizes=192x192><link rel=apple-touch-icon href=https://cdn2.fishduck.com/wp-content/uploads/2019/04/cropped-favicon-512-180x180.png?x15381><meta name=msapplication-TileImage content=https://cdn2.fishduck.com/wp-content/uploads/2019/04/cropped-favicon-512-270x270.png?x15381><style id=wp-custom-css>#spMainContainer #spAck{display:none}#wppb-submit,#recover_password,#edit_profile,#register{color:#000}</style><style id=x-generated-css>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</style><link rel=stylesheet href="//fonts.googleapis.com/css?family=Lato:400,400i,700,700i&#038;subset=latin,latin-ext&#038;display=auto" type=text/css media=all data-x-google-fonts></head><body class="post-template-default single single-post postid-182292 single-format-standard x-integrity x-integrity-light x-full-width-layout-active x-full-width-active pro-v3_1_2 cornerstone-v4_1_2"><div id=x-root class=x-root ><div id=x-site class="x-site site" ><header class=x-masthead role=banner ><div class="e154983-1 x-bar x-bar-top x-bar-h x-bar-relative  x-hide-lg x-hide-md x-hide-sm x-hide-xl x-hide-xs x-bar-outer-spacers" data-x-bar={&quot;id&quot;:&quot;e154983-1&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;4em&quot;} ><div class="e154983-1 x-bar-content"><div class="e154983-2 x-bar-container" ><ul class="e154983-3 x-menu x-menu-inline  x-hide-xs" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154985" id=menu-item-154985 > <a class="e154983-3 x-anchor x-anchor-menu-item" tabindex=0 title=About href=https://fishduck.com/about/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >About</span></div></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154986" id=menu-item-154986 > <a class="e154983-3 x-anchor x-anchor-menu-item" tabindex=0 title="Commenting Rules" href=https://fishduck.com/2014/10/civility-is-required-at-fishduck-com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Commenting Rules</span></div></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154987" id=menu-item-154987 > <a class="e154983-3 x-anchor x-anchor-menu-item" tabindex=0 title=Volunteer href=https://fishduck.com/join-fishduck-com-main-page/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Volunteer</span></div></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154988" id=menu-item-154988 > <a class="e154983-3 x-anchor x-anchor-menu-item" tabindex=0 title=Contact href=https://fishduck.com/contact-fishduck/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Contact</span></div></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span> </a></li></ul><div class="e154983-4 x-mod-container" > <a class="e154983-4 x-anchor x-anchor-toggle" tabindex=0 data-x-toggle=1 data-x-toggleable=e154983-4 aria-controls=e154983-4-dropdown aria-expanded=false aria-haspopup=true aria-label="Toggle Dropdown Content" ><div class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-s=&#xf002; ></i></span></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-b_c" aria-hidden=true > <span></span> </span> </a><div id=e154983-4-dropdown class="e154983-4 x-dropdown" data-x-stem data-x-stem-top data-x-toggleable=e154983-4 aria-hidden=true ><form class="e154983-4 x-search" data-x-search={&quot;search&quot;:true} action=https://fishduck.com/ method=get ><label class=visually-hidden for=s-e154983-4 >Search</label><input id=s-e154983-4 class=x-search-input type=search name=s tabindex=0 placeholder=Search> <button class="x-search-btn x-search-btn-submit" type=button data-x-search-submit tabindex=0 ><span class=visually-hidden>Submit</span><svg xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink x=0px y=0px viewBox="-1 -1 25 25"><circle fill=none stroke-width=2 stroke-linecap=square stroke-miterlimit=10 cx=10 cy=10 r=9 stroke-linejoin=miter /><line fill=none stroke-width=2 stroke-linecap=square stroke-miterlimit=10 x1=22 y1=22 x2=16.4 y2=16.4 stroke-linejoin=miter /></svg></button> <button class="x-search-btn x-search-btn-clear" type=button data-x-search-clear tabindex=0 ><span class=visually-hidden>Clear</span><svg xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink x=0px y=0px viewBox="-1 -1 25 25"><line fill=none stroke-width=2 stroke-linecap=square stroke-miterlimit=10 x1=19 y1=5 x2=5 y2=19 stroke-linejoin=miter /><line fill=none stroke-width=2 stroke-linecap=square stroke-miterlimit=10 x1=19 y1=19 x2=5 y2=5 stroke-linejoin=miter /></svg></button></form></div></div></div><div class="e154983-5 x-bar-container" > <a class="e154983-6 x-anchor x-anchor-toggle  x-hide-lg x-hide-md x-hide-sm x-hide-xl" tabindex=0 data-x-toggle=1 data-x-toggleable=e154983-6 ><div class=x-anchor-content> <span class=x-graphic aria-hidden=true > <span class="x-toggle x-toggle-grid x-graphic-toggle" aria-hidden=true > <span class=x-toggle-grid-center data-x-toggle-anim=x-grid-1></span> </span> </span></div> </a></div></div></div><div class="e154983-7 x-bar-space x-bar-space-top x-bar-space-h" style="display: none;" ></div><div class="e154983-7 x-bar x-bar-top x-bar-h x-bar-relative x-bar-is-sticky" data-x-bar={&quot;id&quot;:&quot;e154983-7&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;75px&quot;,&quot;triggerOffset&quot;:&quot;0&quot;,&quot;shrink&quot;:&quot;0&quot;} ><div class="e154983-7 x-bar-scroll x-bar-outer-spacers" data-x-scrollbar={&quot;suppressScrollY&quot;:true} ><div class="e154983-7 x-bar-content"><div class="e154983-8 x-bar-container" > <a class="e154983-9 x-image x-image-preserve-ratio" style="height: 100%; max-height: 40px;" href=https://fishduck.com > <img class=lazy alt=FishDuck src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20232%2040'%3E%3C/svg%3E" data-src=https://cdn2.fishduck.com/wp-content/uploads/2019/04/FishDuck_Logo.png width=232 height=40> </a></div><div class="e154983-10 x-bar-container" ><div class=x-bg aria-hidden=true ></div><ul class="e154983-11 x-menu x-menu-inline  x-hide-lg x-hide-md x-hide-sm x-hide-xl x-hide-xs" ><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-154990" id=menu-item-154990 > <a class="e154983-11 x-anchor x-anchor-menu-item" tabindex=0 title=Home href=https://fishduck.com ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Home</span></div></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154991" id=menu-item-154991 > <a class="e154983-11 x-anchor x-anchor-menu-item" tabindex=0 title="Analysis Library" href=https://fishduck.com/the-oregon-football-repository-by-fishduck-com/the-oregon-football-analysis-library-by-fishduck-com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Analysis Library</span></div></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154992" id=menu-item-154992 > <a class="e154983-11 x-anchor x-anchor-menu-item" tabindex=0 title="Football Repository" href=https://fishduck.com/2017/10/building-an-oregon-football-repository-at-fishduck-com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Football Repository</span></div></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span> </a></li></ul> <a class="e154983-12 x-anchor x-anchor-toggle" tabindex=0 data-x-toggle=1 data-x-toggleable=e154983-12 ><div class=x-anchor-content> <span class=x-graphic aria-hidden=true > <span class="x-toggle x-toggle-grid x-graphic-toggle" aria-hidden=true > <span class=x-toggle-grid-center data-x-toggle-anim=x-grid-1></span> </span> </span></div> </a></div></div></div></div><div class="e154983-13 x-bar x-bar-top x-bar-h x-bar-relative  x-hide-lg x-hide-md x-hide-sm x-hide-xs x-bar-outer-spacers" data-x-bar={&quot;id&quot;:&quot;e154983-13&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;50px&quot;} ><div class="e154983-13 x-bar-content"><div class="e154983-14 x-bar-container" ><div class="e154983-15 x-text" > <marquee behavior=scroll direction=left>We are making subtle changes to the site with much more over the summer.  Watch for the new comment sign-up coming soon!</marquee></div></div></div></div></header><div class="x-container max width offset"><div class="x-main full" role=main><article id=post-182292 class="post-182292 post type-post status-publish format-standard has-post-thumbnail hentry category-editorials tag-oregons-mandrake-mascot"><div class=entry-featured><div class=entry-thumb><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x15381 data-lazy-src=https://cdn3.fishduck.com/wp-content/uploads/2020/09/Mandrake_John-Giustina.jpg width=1200 height=630 class="attachment-entry-fullwidth size-entry-fullwidth wp-post-image" alt srcset="https://cdn.fishduck.com/wp-content/uploads/2020/09/Mandrake_John-Giustina.jpg?x15381 1200w, https://cdn1.fishduck.com/wp-content/uploads/2020/09/Mandrake_John-Giustina-467x245.jpg?x15381 467w, https://cdn3.fishduck.com/wp-content/uploads/2020/09/Mandrake_John-Giustina-762x400.jpg?x15381 762w, https://cdn1.fishduck.com/wp-content/uploads/2020/09/Mandrake_John-Giustina-768x403.jpg?x15381 768w, https://cdn1.fishduck.com/wp-content/uploads/2020/09/Mandrake_John-Giustina-100x53.jpg?x15381 100w, https://cdn1.fishduck.com/wp-content/uploads/2020/09/Mandrake_John-Giustina-600x315-cropped.jpg?x15381 600w, https://cdn3.fishduck.com/wp-content/uploads/2020/09/Mandrake_John-Giustina-800x420.jpg?x15381 800w" sizes="(max-width: 1200px) 100vw, 1200px" data-wp-pid=182323 nopin=nopin><noscript><img width=1200 height=630 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20630'%3E%3C/svg%3E" data-src=https://cdn2.fishduck.com/wp-content/uploads/2020/09/Mandrake_John-Giustina.jpg class="attachment-entry-fullwidth size-entry-fullwidth wp-post-image lazy" alt data-srcset="https://cdn.fishduck.com/wp-content/uploads/2020/09/Mandrake_John-Giustina.jpg?x15381 1200w, https://cdn1.fishduck.com/wp-content/uploads/2020/09/Mandrake_John-Giustina-467x245.jpg?x15381 467w, https://cdn3.fishduck.com/wp-content/uploads/2020/09/Mandrake_John-Giustina-762x400.jpg?x15381 762w, https://cdn1.fishduck.com/wp-content/uploads/2020/09/Mandrake_John-Giustina-768x403.jpg?x15381 768w, https://cdn1.fishduck.com/wp-content/uploads/2020/09/Mandrake_John-Giustina-100x53.jpg?x15381 100w, https://cdn1.fishduck.com/wp-content/uploads/2020/09/Mandrake_John-Giustina-600x315-cropped.jpg?x15381 600w, https://cdn3.fishduck.com/wp-content/uploads/2020/09/Mandrake_John-Giustina-800x420.jpg?x15381 800w" data-sizes="(max-width: 1200px) 100vw, 1200px" data-wp-pid=182323 nopin=nopin></noscript></div></div><div class=entry-wrap><header class=entry-header><h1 class="entry-title">The Duck That Couldn&#8217;t Fly: Oregon&#8217;s Mandrake</h1><p class=p-meta><span><i class=x-icon-pencil data-x-icon-s=&#xf303;></i> Zeke Lerner-Wood</span><span><time class=entry-date datetime=2020-09-19T02:05:13-07:00><i class=x-icon-calendar data-x-icon-s=&#xf073;></i> September 19, 2020</time></span><span><a href=https://fishduck.com/category/editorials/ title="View all posts in: &ldquo;Editorials&rdquo;"><i class=x-icon-bookmark data-x-icon-s=&#xf02e;></i> Editorials</a></span><span><a href=https://fishduck.com/2020/09/the-duck-that-couldnt-fly-oregons-mandrake/#comments title="Leave a comment on: &ldquo;The Duck That Couldn&#8217;t Fly: Oregon&#8217;s Mandrake&rdquo;" class=meta-comments><i class=x-icon-comments data-x-icon-s=&#xf086;></i> 10 Comments</a></span></p></header><div class="entry-content content"><div class=wpsso-pinterest-pin-it-image style="display:none !important;"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-src=https://cdn1.fishduck.com/wp-content/uploads/2020/09/Mandrake_John-Giustina-800x420.jpg width=0 height=0 class="skip-lazy lazy" style=width:0;height:0; alt data-pin-description="It was mid-autumn in Eugene, 2002, and a cold breeze blew up through the bleachers from the Willamette River, sending chills through Duck football fans packed..."></div><div class=pf-content><p><span style="font-weight: 400;">It was mid-autumn in Eugene, 2002, and a cold breeze blew up through the bleachers from the Willamette River, sending chills through Duck football fans packed into the newly expanded and upgraded Autzen Stadium. It was only halftime and the score was 38 Oregon, 7 Stanford. Oregon had just come off two back-to-back losses, one from USC and the other ASU, making the easily plucked win from Stanford nothing to gripe about (<em>final score 41-14</em>) however, the highlight of this game was actually at halftime.&#160;</span></p><p><span style="font-weight: 400;">As the fans began to stretch their legs at the end of the second quarter, exclamations and pointing fingers soon began to erupt around the stadium. A massive egg the size of a small car was being pushed out onto the center of the field. Eyes darted to the Commander-in-Chief of the Ducks, <strong>Puddles</strong> himself, who paced nervously around the enormous egg at the center of the field.&#160;</span></p><p><span style="font-weight: 400;">Smoke began to trickle out from the sides and top of the egg, and suddenly, a gloved black fist burst through the shell, scattering fragments into the wind. The stadium shook with noise, excitement, and anticipation. Slowly, the arm shrank back into the egg, and 60,000 people held their breath. The egg wobbled once, twice, and then exploded,</span></p><div id=attachment_182322 class="wp-caption alignnone" style="width: 1200px"><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x15381 data-lazy-src=https://cdn.fishduck.com/wp-content/uploads/2020/09/Mandrake-emerges_YouTube.jpg class="wp-image-182322 size-full" alt width=1200 height=535 data-wp-pid=182322 srcset="https://cdn3.fishduck.com/wp-content/uploads/2020/09/Mandrake-emerges_YouTube.jpg?x15381 1200w, https://cdn.fishduck.com/wp-content/uploads/2020/09/Mandrake-emerges_YouTube-520x232.jpg?x15381 520w, https://cdn3.fishduck.com/wp-content/uploads/2020/09/Mandrake-emerges_YouTube-800x357.jpg?x15381 800w, https://cdn3.fishduck.com/wp-content/uploads/2020/09/Mandrake-emerges_YouTube-768x342.jpg?x15381 768w, https://cdn2.fishduck.com/wp-content/uploads/2020/09/Mandrake-emerges_YouTube-100x45.jpg?x15381 100w" sizes="(max-width: 1200px) 100vw, 1200px"><noscript><img class="wp-image-182322 size-full lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20535'%3E%3C/svg%3E" data-src=https://cdn.fishduck.com/wp-content/uploads/2020/09/Mandrake-emerges_YouTube.jpg alt width=1200 height=535 data-wp-pid=182322 data-srcset="https://cdn3.fishduck.com/wp-content/uploads/2020/09/Mandrake-emerges_YouTube.jpg?x15381 1200w, https://cdn.fishduck.com/wp-content/uploads/2020/09/Mandrake-emerges_YouTube-520x232.jpg?x15381 520w, https://cdn3.fishduck.com/wp-content/uploads/2020/09/Mandrake-emerges_YouTube-800x357.jpg?x15381 800w, https://cdn3.fishduck.com/wp-content/uploads/2020/09/Mandrake-emerges_YouTube-768x342.jpg?x15381 768w, https://cdn2.fishduck.com/wp-content/uploads/2020/09/Mandrake-emerges_YouTube-100x45.jpg?x15381 100w" data-sizes="(max-width: 1200px) 100vw, 1200px"></noscript><p class=attr-credit-text>From YouTube</p><p class=wp-caption-text>The Mandrake Emerges!</p></div><p><span style="font-weight: 400;">and out leapt </span><b>The Mandrake</b><span style="font-weight: 400;">.&#160;</span></p><p><span style="font-weight: 400;">The Mandrake was an obvious counterpart to Puddles, and was initially well-received by Oregon fans. While Puddles would continue with his usual shenanigans during games, such as push-ups, break-dancing, and other lighthearted jests, the Mandrake would stun crowds with acrobatics and flips.&#160;</span></p><p><span style="font-weight: 400;">Oregon created the Mandrake to deal with legal constraints on use of its primary mascot. Despite being known as Puddles to Oregon fans, the Duck is in fact modeled after <strong>Disney&#8217;s </strong><strong>Donald Duck</strong>. Due to license agreements, there were a variety of conditions that Oregon had to adhere to when it came to advertising with the Duck outside the state. Creating an original mascot would allow for Oregon to take their marketing and advertising to the next level nationally.&#160;</span></p><p><span style="font-weight: 400;">This would have been a fantastic idea if everybody didn&#8217;t hate the Mandrake. The sneering duckbill, the chiseled bodysuit, and the acrobatic routines reminded fans more of an action figure than a mascot, and their excitement quickly waned.&#160; Compared to Puddles, the Mandrake would not fly.&#160;</span></p><p><iframe src=https://www.youtube.com/embed/KHg2_F7e_T8 width=1000 height=600 frameborder=0 allowfullscreen=allowfullscreen></iframe></p><p><span style="font-weight: 400;">The Mandrake made his last public appearance in a 2003 basketball game, never to be seen again. Luckily for us Duck fans, on April 1st, 2013, Oregon tweeted out that the Mandrake would be returning as the official co-mascot of the Ducks. Even luckier for us Duck fans, this was an April Fool&#8217;s joke.&#160;&#160;</span></p><p><span style="font-weight: 400;">Despite his lackluster career, what are your thoughts on the Mandrake? Would he fit in today&#8217;s Autzen Stadium, or is there only room for one Duck mascot?&#160;</span></p><p><strong>Zeke Lerner-Wood<br> </strong>Eugene, Oregon<br> <em>Top photo from <strong>John Giustina</strong></em></p><p><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x15381 data-lazy-src=https://cdn.fishduck.com/wp-content/uploads/2019/12/Brad-Nye2.jpg class="alignleft size-full wp-image-177381" alt width=75 height=90 data-wp-pid=177381><noscript><img class="alignleft size-full wp-image-177381 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2090'%3E%3C/svg%3E" data-src=https://cdn2.fishduck.com/wp-content/uploads/2019/12/Brad-Nye2.jpg alt width=75 height=90 data-wp-pid=177381></noscript></p><p><strong>Brad Nye</strong>, the <em>FishDuck.com</em> Volunteer editor for this article, is a land conservation attorney in Central Oregon.</p><div class="printfriendly pf-alignright"><a href=# rel=nofollow onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x15381 data-lazy-src=https://cdn.printfriendly.com/buttons/printfriendly-pdf-button.png style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" alt="Print Friendly, PDF &amp; Email"><noscript><img class=lazy style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=https://cdn.printfriendly.com/buttons/printfriendly-pdf-button.png alt="Print Friendly, PDF & Email"></noscript></a></div></div><div class=relpost-thumb-wrapper><div class=relpost-thumb-container><h3>Related Articles:</h3><div style="clear: both"></div><div style="clear: both"></div><div class=relpost-block-container><a class=relpost-block-single href=https://fishduck.com/2020/09/do-the-chargers-play-justin-herbert-in-week-2/ ><div style="width: 150px; height: 225px;"><div class=relpost-block-single-image alt="Should Ducks Great Justin Herbert Get the Start This Sunday?"  style="background: transparent url(https://cdn3.fishduck.com/wp-content/uploads/2020/09/2020-09-16_18-56-26-150x150.jpg?x15381) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class=relpost-block-single-text  style="font-family: Arial;  font-size: 12px;  color: #333333;">Should Ducks Great Justin Herbert Get the Start This Sunday?</div></div></a><a class=relpost-block-single href=https://fishduck.com/2020/09/ducks-recruiting-is-finally-coast-to-coast-dominant/ ><div style="width: 150px; height: 225px;"><div class=relpost-block-single-image alt="Ducks' Recruiting Is Finally Coast-to-Coast Dominant"  style="background: transparent url(https://cdn1.fishduck.com/wp-content/uploads/2020/09/Snag_1a0664d0-150x150.png?x15381) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class=relpost-block-single-text  style="font-family: Arial;  font-size: 12px;  color: #333333;">Ducks' Recruiting Is Finally Coast-to-Coast Dominant</div></div></a><a class=relpost-block-single href=https://fishduck.com/2020/09/what-are-your-takeaways-from-cfb-weeks-1-2/ ><div style="width: 150px; height: 225px;"><div class=relpost-block-single-image alt="What Are Your Takeaways From First Weeks of College Football?"  style="background: transparent url(https://cdn.fishduck.com/wp-content/uploads/2020/09/Snag_14dab4fc-150x150.png?x15381) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class=relpost-block-single-text  style="font-family: Arial;  font-size: 12px;  color: #333333;">What Are Your Takeaways From First Weeks of College Football?</div></div></a><a class=relpost-block-single href=https://fishduck.com/2020/09/oregons-2020-football-season-just-doesnt-seem-real/ ><div style="width: 150px; height: 225px;"><div class=relpost-block-single-image alt="Oregon's 2020 Football Season Just Doesn't Seem Real"  style="background: transparent url(https://cdn.fishduck.com/wp-content/uploads/2020/09/2.9.14.3.kevincline.FEATured-150x150.jpg?x15381) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class=relpost-block-single-text  style="font-family: Arial;  font-size: 12px;  color: #333333;">Oregon's 2020 Football Season Just Doesn't Seem Real</div></div></a><a class=relpost-block-single href=https://fishduck.com/2020/09/what-if-aliotti-was-hired-and-not-helfrich/ ><div style="width: 150px; height: 225px;"><div class=relpost-block-single-image alt="What if Oregon had Hired Aliotti Instead of Helfrich?"  style="background: transparent url(https://cdn1.fishduck.com/wp-content/uploads/2020/09/Nick-Aliotti-150x150.png?x15381) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class=relpost-block-single-text  style="font-family: Arial;  font-size: 12px;  color: #333333;">What if Oregon had Hired Aliotti Instead of Helfrich?</div></div></a><a class=relpost-block-single href=https://fishduck.com/2020/09/was-the-pac-12-leadership-just-too-scared-to-play-football-in-2020/ ><div style="width: 150px; height: 225px;"><div class=relpost-block-single-image alt="What Impact Will the Pac-12's 2020 Season Have on the Ducks' Future?"  style="background: transparent url(https://cdn.fishduck.com/wp-content/uploads/2020/09/EWJ7785-150x150.jpg?x15381) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class=relpost-block-single-text  style="font-family: Arial;  font-size: 12px;  color: #333333;">What Impact Will the Pac-12's 2020 Season Have on the Ducks' Future?</div></div></a></div><div style="clear: both"></div></div></div><div class=saboxplugin-wrap itemtype=http://schema.org/Person itemscope itemprop=author><div class=saboxplugin-gravatar><a href=https://fishduck.com/author/zeke-lerner-wood/ ><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x15381 data-lazy-src=https://cdn3.fishduck.com/wp-content/uploads/2020/02/Zeke-Lerner-Wood.jpg alt itemprop=image><noscript><img class=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=https://cdn3.fishduck.com/wp-content/uploads/2020/02/Zeke-Lerner-Wood.jpg alt itemprop=image></noscript></a></div><div class=saboxplugin-authorname><a href=https://fishduck.com/author/zeke-lerner-wood/ class="vcard author" rel=author itemprop=url><span class=fn itemprop=name>Zeke Lerner-Wood</span></a></div><div class=saboxplugin-desc><div itemprop=description><p>Zeke Lerner-Wood is a freshman at the University of Oregon from Alameda, California. Growing up in the Bay, Zeke follows the A&#8217;s, Raiders, and Warriors and since starting classes at the University, Zeke has been introduced to the world of NCAA football and has become an avid fan.</p></div></div><div class=clearfix></div></div><div class=awac-wrapper><div class="awac widget text-87"><h4 class="widget-title">Announcements: FishDuck all WEEK and More!</h4><div class=textwidget><p>We have decided to stay with our <strong>seven-day-a-week</strong> article schedule, as often we publish a short <em>&#8220;Ponder-Point&#8221;</em> to start a discussion in the comments.</p><p><span style="text-decoration: underline;"><em><strong>Do Sign Up for our New Commenting System!</strong></em></span></p><p>It takes a minute is all, and will allow us to continue our amazing discussions of Oregon Sports in a new format that will allow more flexibility over time as we add features.  <strong><em>Sign-up now!  </em></strong></p><p>Our <a href=https://fishduck.com/2014/10/civility-is-required-at-fishduck-com/ target=_blank rel="noopener noreferrer"><span style="text-decoration: underline;"><strong>29 rules</strong></span></a> about posting a comment at <em><strong>FishDuck</strong></em> can be summarized to this: 1) <strong>be polite and respectful</strong>, 2) <strong>keep it clean for the grandchildren reading</strong>, and 3) <strong>no reference to politics!</strong></p><p><em>Easy-Peasy!</em></p></div></div></div><div class=awac-wrapper><div class="awac widget wppb-login-widget-2"><h4 class="widget-title">-----------------</h4><div id=wppb-login-wrap class=wppb-user-forms><form name=wppb-loginform id=wppb-loginform action=https://fishduck.com/2020/09/the-duck-that-couldnt-fly-oregons-mandrake/ method=post><p class=login-username> <label for=user_login>Username or Email</label> <input type=text name=log id=user_login class=input value size=20></p><p class=login-password> <label for=user_pass>Password</label> <input type=password name=pwd id=user_pass class=input value size=20></p><p class=login-remember><label><input name=rememberme type=checkbox id=rememberme value=forever> Remember Me</label></p><p class=login-submit> <input type=submit name=wp-submit id=wppb-submit class="button button-primary" value="Log In"> <input type=hidden name=redirect_to value=https://fishduck.com/2020/09/the-duck-that-couldnt-fly-oregons-mandrake/ ></p> <input type=hidden name=wppb_login value=true> <input type=hidden name=wppb_form_location value=page> <input type=hidden name=wppb_request_url value=https://fishduck.com/2020/09/the-duck-that-couldnt-fly-oregons-mandrake/ > <input type=hidden name=wppb_lostpassword_url value=https://fishduck.com/recovery> <input type=hidden name=wppb_redirect_priority value> <input type=hidden name=wppb_referer_url value> <input type=hidden id=CSRFToken-wppb name=CSRFToken-wppb value=43ee31fa24><input type=hidden name=_wp_http_referer value=/2020/09/the-duck-that-couldnt-fly-oregons-mandrake/ > <input type=hidden name=wppb_redirect_check value=true></form><p class=login-register-lost-password><a href=https://fishduck.com/register>Register</a> | <a href=https://fishduck.com/recovery>Lost your password?</a></p></div></div></div></div></div><footer class="entry-footer cf"> <a href=https://fishduck.com/tag/oregons-mandrake-mascot/ rel=tag>Oregon's Mandrake Mascot</a></footer></article><div class=wpdiscuz_top_clearing></div><div id=comments class=comments-area><div id=respond style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div><div id=wpdcom class="wpdiscuz_unauth wpd-default wpd-layout-2 wpd-comments-open"><div class=wc_social_plugin_wrapper></div><div class=wpd-form-wrap><div class=wpd-form-head><div class=wpd-sbs-toggle> <i class="far fa-envelope"></i> <span class=wpd-sbs-title>Subscribe</span> <i class="fas fa-caret-down"></i></div><div class=wpd-auth><div class=wpd-login> <a href="https://fishduck.com/wp-login.php?redirect_to=https%3A%2F%2Ffishduck.com%2F2020%2F09%2Fthe-duck-that-couldnt-fly-oregons-mandrake%2F"><i class='fas fa-sign-in-alt'></i> Login</a></div></div></div><div class="wpdiscuz-subscribe-bar wpdiscuz-hidden"><form action="https://fishduck.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method=post id=wpdiscuz-subscribe-form><div class=wpdiscuz-subscribe-form-intro>Notify of</div><div class=wpdiscuz-subscribe-form-option style=width:40%;> <select class=wpdiscuz_select name=wpdiscuzSubscriptionType ><option value=post>new follow-up comments</option><option value=all_comment >new replies to my comments</option> </select></div><div class="wpdiscuz-item wpdiscuz-subscribe-form-email"> <input class=email type=email name=wpdiscuzSubscriptionEmail required=required value placeholder=Email></div><div class=wpdiscuz-subscribe-form-button> <input id=wpdiscuz_subscription_button class=wpd-prim-button type=submit value=&rsaquo; name=wpdiscuz_subscription_button></div> <input type=hidden id=wpdiscuz_subscribe_form_nonce name=wpdiscuz_subscribe_form_nonce value=34e842c56c><input type=hidden name=_wp_http_referer value=/2020/09/the-duck-that-couldnt-fly-oregons-mandrake/ ></form></div><div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id=wpd-main-form-wrapper-0_0></div><div id=wpdiscuz_hidden_secondary_form style="display: none;"><div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id=wpd-secondary-form-wrapper-wpdiscuzuniqueid style='display: none;'><div class=wpd-secondary-forms-social-content></div><div class=clearfix></div></div></div><div class=wpd-login-to-comment>Please login to comment</div></div><div id=wpd-threads class=wpd-thread-wrapper><div class=wpd-thread-head><div class="wpd-thread-info "> <span class=wpdtc>10</span> Comments</div><div class=wpd-space></div><div class=wpd-thread-filter><div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div><div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div><div class="wpd-filter wpdf-sorting"> <span class="wpdiscuz-sort-button wpdiscuz-date-sort-asc wpdiscuz-sort-button-active" data-sorting=oldest>Oldest</span> <i class="fas fa-sort-down"></i><div class=wpdiscuz-sort-buttons> <span class="wpdiscuz-sort-button wpdiscuz-date-sort-desc" data-sorting=newest>Newest</span> <span class="wpdiscuz-sort-button wpdiscuz-vote-sort-up" data-sorting=by_vote>Most Voted</span></div></div></div></div><div class=wpd-comment-info-bar><div class=wpd-current-view><i class="fas fa-quote-left"></i> Inline Feedbacks</div><div class=wpd-filter-view-all>View all comments</div></div><div class=wpd-thread-list><div id=wpd-comm-2915_0 class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-um_forum-user"><div id=comment-2915 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x15381 data-lazy-src="https://secure.gravatar.com/avatar/d69c48d8a330e9baf0103591322afb2b?s=64&#038;d=mm&#038;r=x" alt=Quackanadian srcset="https://secure.gravatar.com/avatar/d69c48d8a330e9baf0103591322afb2b?s=128&#038;d=mm&#038;r=x 2x" class="avatar avatar-64 photo" height=64 width=64 nopin=nopin><noscript><img alt=Quackanadian src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/d69c48d8a330e9baf0103591322afb2b?s=64&#038;d=mm&#038;r=x' data-srcset="https://secure.gravatar.com/avatar/d69c48d8a330e9baf0103591322afb2b?s=128&#038;d=mm&#038;r=x 2x" class='avatar avatar-64 photo lazy' height=64 width=64 nopin=nopin></noscript></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> Quackanadian</div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=The Mandrake! Bring him back! He and Puddles could... &url=https%3A%2F%2Ffishduck.com%2F2020%2F09%2Fthe-duck-that-couldnt-fly-oregons-mandrake%2F%23comment-2915' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2020/09/the-duck-that-couldnt-fly-oregons-mandrake/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2020/09/the-duck-that-couldnt-fly-oregons-mandrake/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date> <i class='far fa-clock' aria-hidden=true></i> 4 hours ago</div></div></div></div><div class=wpd-comment-text><p>The Mandrake! Bring him back! He and Puddles could Tag Team beat on Brutus and all the other &#8220;clowns&#8221; in the league!</p><p>Haha.</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result>0</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-2915_0></div></div><div id=wpd-comm-2916_0 class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-author"><div id=comment-2916 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <a href=https://fishduck.com/author/bigducksfan/ target=_blank rel='noreferrer ugc'><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x15381 data-lazy-src=https://cdn3.fishduck.com/wp-content/uploads/2019/08/JimBecker-64x64.jpg alt=BigDucksFan class="avatar avatar-64 photo" height=64 width=64 nopin=nopin><noscript><img alt=BigDucksFan src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src=https://cdn1.fishduck.com/wp-content/uploads/2019/08/JimBecker-64x64.jpg class='avatar avatar-64 photo lazy' height=64 width=64 nopin=nopin></noscript></a></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> <a href=https://fishduck.com/author/bigducksfan/ rel='noreferrer ugc' target=_blank>BigDucksFan</a></div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=Some ideas are good and some ideas are bad. Mandra... &url=https%3A%2F%2Ffishduck.com%2F2020%2F09%2Fthe-duck-that-couldnt-fly-oregons-mandrake%2F%23comment-2916' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2020/09/the-duck-that-couldnt-fly-oregons-mandrake/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2020/09/the-duck-that-couldnt-fly-oregons-mandrake/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date> <i class='far fa-clock' aria-hidden=true></i> 3 hours ago</div></div></div></div><div class=wpd-comment-text><p>Some ideas are good and some ideas are bad. Mandrake was a bad idea and still is a bad idea. With a look of malice and horror the &#8220;thing&#8221; is dead and needs to remain dead. With the look of a child&#8217;s nightmare, its creation should never have happened, nor be remembered.</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result>0</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div><div class="wpd-toggle wpd-hidden wpd_not_clicked" wpd-tooltip="Hide Replies"> <i class='fas fa-chevron-up'></i></div></div></div></div><div id=wpdiscuz_form_anchor-2916_0></div><div id=wpd-comm-2921_2916 class='wpd-comment wpd-reply wpd_comment_level-2'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-author"><div id=comment-2921 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <a href=https://fishduck.com/author/jon-joseph/ target=_blank rel='noreferrer ugc'><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x15381 data-lazy-src=https://cdn3.fishduck.com/wp-content/uploads/2016/01/Jon-Joseph_avatar_1453179153-64x64.jpg alt="Jon Joseph" class="avatar avatar-64 photo" height=64 width=64 nopin=nopin><noscript><img alt='Jon Joseph' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src=https://cdn1.fishduck.com/wp-content/uploads/2016/01/Jon-Joseph_avatar_1453179153-64x64.jpg class='avatar avatar-64 photo lazy' height=64 width=64 nopin=nopin></noscript></a></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> <a href=https://fishduck.com/author/jon-joseph/ rel='noreferrer ugc' target=_blank>Jon Joseph</a></div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=Do you recall: The Edsel? Would have been the perf... &url=https%3A%2F%2Ffishduck.com%2F2020%2F09%2Fthe-duck-that-couldnt-fly-oregons-mandrake%2F%23comment-2921' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2020/09/the-duck-that-couldnt-fly-oregons-mandrake/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2020/09/the-duck-that-couldnt-fly-oregons-mandrake/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-reply-to> <i class='far fa-comments'></i> Reply to&nbsp; <a href=#comment-2916> BigDucksFan </a></div><div class=wpd-comment-date> <i class='far fa-clock' aria-hidden=true></i> 55 minutes ago</div></div></div></div><div class=wpd-comment-text><p>Do you recall: The Edsel? Would have been the perfect set of wheels for Mandrake.</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result>0</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-2921_2916></div></div></div><div id=wpd-comm-2917_0 class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-um_forum-user"><div id=comment-2917 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img alt='Matt Arnis' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src=https://cdn2.fishduck.com/wp-content/uploads/2020/09/2749D7C2-C7F3-4D77-8174-CBDD5C90298F-64x64.jpeg class='avatar avatar-64 photo avatar-default lazy' height=64 width=64></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> Matt Arnis</div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=Bringing back Roboduck would be the crowning achie... &url=https%3A%2F%2Ffishduck.com%2F2020%2F09%2Fthe-duck-that-couldnt-fly-oregons-mandrake%2F%23comment-2917' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2020/09/the-duck-that-couldnt-fly-oregons-mandrake/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2020/09/the-duck-that-couldnt-fly-oregons-mandrake/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date> <i class='far fa-clock' aria-hidden=true></i> 1 hour ago</div></div></div></div><div class=wpd-comment-text><p>Bringing back Roboduck would be the crowning achievement of 2020. The year where everything went sideways.</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result>0</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div><div class="wpd-toggle wpd-hidden wpd_not_clicked" wpd-tooltip="Hide Replies"> <i class='fas fa-chevron-up'></i></div></div></div></div><div id=wpdiscuz_form_anchor-2917_0></div><div id=wpd-comm-2919_2917 class='wpd-comment wpd-reply wpd_comment_level-2'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-author"><div id=comment-2919 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <a href=https://fishduck.com/author/bigducksfan/ target=_blank rel='noreferrer ugc'><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x15381 data-lazy-src=https://cdn3.fishduck.com/wp-content/uploads/2019/08/JimBecker-64x64.jpg alt=BigDucksFan class="avatar avatar-64 photo" height=64 width=64 nopin=nopin><noscript><img alt=BigDucksFan src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src=https://cdn1.fishduck.com/wp-content/uploads/2019/08/JimBecker-64x64.jpg class='avatar avatar-64 photo lazy' height=64 width=64 nopin=nopin></noscript></a></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> <a href=https://fishduck.com/author/bigducksfan/ rel='noreferrer ugc' target=_blank>BigDucksFan</a></div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=Matt, you say &#8220;The year where everything wen... &url=https%3A%2F%2Ffishduck.com%2F2020%2F09%2Fthe-duck-that-couldnt-fly-oregons-mandrake%2F%23comment-2919' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2020/09/the-duck-that-couldnt-fly-oregons-mandrake/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2020/09/the-duck-that-couldnt-fly-oregons-mandrake/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-reply-to> <i class='far fa-comments'></i> Reply to&nbsp; <a href=#comment-2917> Matt Arnis </a></div><div class=wpd-comment-date> <i class='far fa-clock' aria-hidden=true></i> 1 hour ago</div></div></div></div><div class=wpd-comment-text><p>Matt, you say <em>&#8220;</em><em style="color: rgb(119, 119, 119); background-color: rgb(237, 238, 240);">The year where everything went sideways</em><em>&#8220;</em>, yes that is so true. Now the question is how long is it going to last ?? Will it be over by the 2021 season ?? What about the spring game for 2021 ?? Will there be fan&#8217;s for the spring game ??</p></div><div class=wpd-comment-last-edited><i class='far fa-edit'></i>Last edited 58 minutes ago by BigDucksFan</div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result>0</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div><div class="wpd-toggle wpd-hidden wpd_not_clicked" wpd-tooltip="Hide Replies"> <i class='fas fa-chevron-up'></i></div></div></div></div><div id=wpdiscuz_form_anchor-2919_2917></div><div id=wpd-comm-2922_2919 class='wpd-comment wpd-reply wpd_comment_level-3'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-author"><div id=comment-2922 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <a href=https://fishduck.com/author/jon-joseph/ target=_blank rel='noreferrer ugc'><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x15381 data-lazy-src=https://cdn3.fishduck.com/wp-content/uploads/2016/01/Jon-Joseph_avatar_1453179153-64x64.jpg alt="Jon Joseph" class="avatar avatar-64 photo" height=64 width=64 nopin=nopin><noscript><img alt='Jon Joseph' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src=https://cdn1.fishduck.com/wp-content/uploads/2016/01/Jon-Joseph_avatar_1453179153-64x64.jpg class='avatar avatar-64 photo lazy' height=64 width=64 nopin=nopin></noscript></a></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> <a href=https://fishduck.com/author/jon-joseph/ rel='noreferrer ugc' target=_blank>Jon Joseph</a></div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=Will there be fans for the Fiesta Bowl? Puddles li... &url=https%3A%2F%2Ffishduck.com%2F2020%2F09%2Fthe-duck-that-couldnt-fly-oregons-mandrake%2F%23comment-2922' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2020/09/the-duck-that-couldnt-fly-oregons-mandrake/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2020/09/the-duck-that-couldnt-fly-oregons-mandrake/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-reply-to> <i class='far fa-comments'></i> Reply to&nbsp; <a href=#comment-2919> BigDucksFan </a></div><div class=wpd-comment-date> <i class='far fa-clock' aria-hidden=true></i> 51 minutes ago</div></div></div></div><div class=wpd-comment-text><p>Will there be fans for the Fiesta Bowl? Puddles likely post-season landing spot.</p><p>Unless there are a huge # of games cancelled across the land, a 7 game season will not get the Pac-12 champ to the final 4.</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result>0</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-2922_2919></div></div></div></div><div id=wpd-comm-2918_0 class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-um_forum-user"><div id=comment-2918 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <a href=https://fishduck.com/author/30duck/ target=_blank rel='noreferrer ugc'><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x15381 data-lazy-src=https://cdn2.fishduck.com/wp-content/uploads/2020/08/Wood-Duck.jpg alt=30Duck srcset="https://cdn1.fishduck.com/wp-content/uploads/2020/08/Wood-Duck.jpg?x15381 2x" class="avatar avatar-64 photo sab-custom-avatar" height=64 width=64 nopin=nopin><noscript><img alt=30Duck src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src=https://cdn.fishduck.com/wp-content/uploads/2020/08/Wood-Duck.jpg data-srcset="https://cdn1.fishduck.com/wp-content/uploads/2020/08/Wood-Duck.jpg?x15381 2x" class='avatar avatar-64 photo sab-custom-avatar lazy' height=64 width=64 nopin=nopin></noscript></a></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> <a href=https://fishduck.com/author/30duck/ rel='noreferrer ugc' target=_blank>30Duck</a></div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=Mandrake is the, &#8220;New Coke&#8221; of mascots... &url=https%3A%2F%2Ffishduck.com%2F2020%2F09%2Fthe-duck-that-couldnt-fly-oregons-mandrake%2F%23comment-2918' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2020/09/the-duck-that-couldnt-fly-oregons-mandrake/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2020/09/the-duck-that-couldnt-fly-oregons-mandrake/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date> <i class='far fa-clock' aria-hidden=true></i> 1 hour ago</div></div></div></div><div class=wpd-comment-text><p>Mandrake is the, &#8220;New Coke&#8221; of mascots.</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class='wpd-vote-result wpd-up'>1</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-2918_0></div></div><div id=wpd-comm-2920_0 class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-author"><div id=comment-2920 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <a href=https://fishduck.com/author/jon-joseph/ target=_blank rel='noreferrer ugc'><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x15381 data-lazy-src=https://cdn3.fishduck.com/wp-content/uploads/2016/01/Jon-Joseph_avatar_1453179153-64x64.jpg alt="Jon Joseph" class="avatar avatar-64 photo" height=64 width=64 nopin=nopin><noscript><img alt='Jon Joseph' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src=https://cdn1.fishduck.com/wp-content/uploads/2016/01/Jon-Joseph_avatar_1453179153-64x64.jpg class='avatar avatar-64 photo lazy' height=64 width=64 nopin=nopin></noscript></a></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> <a href=https://fishduck.com/author/jon-joseph/ rel='noreferrer ugc' target=_blank>Jon Joseph</a></div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=I think Mandrake went on to be Larry Scott&#8217;s... &url=https%3A%2F%2Ffishduck.com%2F2020%2F09%2Fthe-duck-that-couldnt-fly-oregons-mandrake%2F%23comment-2920' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2020/09/the-duck-that-couldnt-fly-oregons-mandrake/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2020/09/the-duck-that-couldnt-fly-oregons-mandrake/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date> <i class='far fa-clock' aria-hidden=true></i> 57 minutes ago</div></div></div></div><div class=wpd-comment-text><p>I think Mandrake went on to be Larry Scott&#8217;s financial adviser?</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result>0</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-2920_0></div></div><div id=wpd-comm-2923_0 class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-um_forum-user"><div id=comment-2923 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x15381 data-lazy-src="https://secure.gravatar.com/avatar/d8835a63b29ab1a1172138e3040a5945?s=64&#038;d=mm&#038;r=x" alt=Drake srcset="https://secure.gravatar.com/avatar/d8835a63b29ab1a1172138e3040a5945?s=128&#038;d=mm&#038;r=x 2x" class="avatar avatar-64 photo" height=64 width=64 nopin=nopin><noscript><img alt=Drake src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/d8835a63b29ab1a1172138e3040a5945?s=64&#038;d=mm&#038;r=x' data-srcset="https://secure.gravatar.com/avatar/d8835a63b29ab1a1172138e3040a5945?s=128&#038;d=mm&#038;r=x 2x" class='avatar avatar-64 photo lazy' height=64 width=64 nopin=nopin></noscript></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> Drake</div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=There is room for only one Mascot. Puddles is safe... &url=https%3A%2F%2Ffishduck.com%2F2020%2F09%2Fthe-duck-that-couldnt-fly-oregons-mandrake%2F%23comment-2923' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2020/09/the-duck-that-couldnt-fly-oregons-mandrake/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2020/09/the-duck-that-couldnt-fly-oregons-mandrake/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date> <i class='far fa-clock' aria-hidden=true></i> 4 minutes ago</div></div></div></div><div class=wpd-comment-text><p>There is room for only one Mascot. Puddles is safe.</p><p>I remember several years back watching Puddles standing on the back bumper of a golf cart that was racing to get in front of the Marching band in the Autzen parking lot. Poor Puddles was not ready for an abrupt turn and “flew” headfirst into the gravel. Fans and band members gasped&#8230;Puddles, with head askew, bounced up and prompted the band into playing the fight song. Fun memory.</p><p>Puddles has survived more threats than the Robo Duck.</p><p>Go Puddles</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result>0</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-2923_0></div></div><div id=wpd-comm-2924_0 class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-um_forum-user"><div id=comment-2924 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <a href=https://fishduck.com/author/haywarduck/ target=_blank rel='noreferrer ugc'><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x15381 data-lazy-src=https://cdn3.fishduck.com/wp-content/uploads/2020/07/New-Hayward-Field-Illustration_around.uoregon.edu_.jpg alt=Haywarduck srcset="https://cdn1.fishduck.com/wp-content/uploads/2020/07/New-Hayward-Field-Illustration_around.uoregon.edu_.jpg?x15381 2x" class="avatar avatar-64 photo sab-custom-avatar" height=64 width=64 nopin=nopin><noscript><img alt=Haywarduck src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src=https://cdn3.fishduck.com/wp-content/uploads/2020/07/New-Hayward-Field-Illustration_around.uoregon.edu_.jpg data-srcset="https://cdn1.fishduck.com/wp-content/uploads/2020/07/New-Hayward-Field-Illustration_around.uoregon.edu_.jpg?x15381 2x" class='avatar avatar-64 photo sab-custom-avatar lazy' height=64 width=64 nopin=nopin></noscript></a></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> <a href=https://fishduck.com/author/haywarduck/ rel='noreferrer ugc' target=_blank>Haywarduck</a></div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=I&#8217;m pretty sure the guy who designed Mandrak... &url=https%3A%2F%2Ffishduck.com%2F2020%2F09%2Fthe-duck-that-couldnt-fly-oregons-mandrake%2F%23comment-2924' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2020/09/the-duck-that-couldnt-fly-oregons-mandrake/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2020/09/the-duck-that-couldnt-fly-oregons-mandrake/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date> <i class='far fa-clock' aria-hidden=true></i> 53 seconds ago</div></div></div></div><div class=wpd-comment-text><p>I&#8217;m pretty sure the guy who designed Mandrake came back and designed a couple of the 2016 uniforms. I hope he never gets another job designing for Oregon.</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result>0</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-2924_0></div></div><div class=wpdiscuz-comment-pagination></div></div></div></div></div><div id=wpdiscuz-loading-bar class=wpdiscuz-loading-bar-unauth></div><div id=wpdiscuz-comment-message class=wpdiscuz-comment-message-unauth></div></div></div><footer class=x-colophon role=contentinfo ><div class="e154993-1 x-bar x-bar-footer x-bar-h x-bar-relative  x-hide-lg x-hide-md x-hide-sm x-hide-xs x-bar-outer-spacers" data-x-bar={&quot;id&quot;:&quot;e154993-1&quot;,&quot;region&quot;:&quot;footer&quot;,&quot;height&quot;:&quot;auto&quot;} ><div class="e154993-1 x-bar-content"><div class="e154993-2 x-bar-container" > <a class="e154993-3 x-image" href=https://fishduck.com > <img class=lazy alt="Fish Duck" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20232%2040'%3E%3C/svg%3E" data-src=https://cdn2.fishduck.com/wp-content/uploads/2019/04/FishDuck_Logo.png width=232 height=40> </a></div><div class="e154993-4 x-bar-container" > <a class="e154993-5 x-anchor x-anchor-button" tabindex=0 href=https://www.facebook.com/FishDuckOnline/ ><div class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-b=&#xf09a; ></i></span></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden=true > <span></span> </span> </a><a class="e154993-6 x-anchor x-anchor-button" tabindex=0 href=https://twitter.com/fishduckdotcom ><div class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-b=&#xf099; ></i></span></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden=true > <span></span> </span> </a><a class="e154993-7 x-anchor x-anchor-button" tabindex=0 href=https://www.youtube.com/user/FishDuck83 ><div class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-b=&#xf167; ></i></span></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden=true > <span></span> </span> </a></div><div class="e154993-8 x-bar-container" ><ul class="e154993-9 x-menu x-menu-inline" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154994" id=menu-item-154994 > <a class="e154993-9 x-anchor x-anchor-menu-item" tabindex=0 title=About href=https://fishduck.com/about/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >About</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154995" id=menu-item-154995 > <a class="e154993-9 x-anchor x-anchor-menu-item" tabindex=0 title="Commenting Rules" href=https://fishduck.com/2014/10/civility-is-required-at-fishduck-com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Commenting Rules</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154996" id=menu-item-154996 > <a class="e154993-9 x-anchor x-anchor-menu-item" tabindex=0 title=Volunteer href=https://fishduck.com/join-fishduck-com-main-page/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Volunteer</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154997" id=menu-item-154997 > <a class="e154993-9 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/contact-fishduck/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Contact</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span> </a></li></ul></div><div class="e154993-10 x-bar-container" ><form class="e154993-11 x-search" data-x-search={&quot;search&quot;:true} action=https://fishduck.com/ method=get ><label class=visually-hidden for=s-e154993-11 >Search</label><input id=s-e154993-11 class=x-search-input type=search name=s tabindex=0 placeholder=Search> <button class="x-search-btn x-search-btn-submit" type=button data-x-search-submit tabindex=0 ><span class=visually-hidden>Submit</span><svg xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink x=0px y=0px viewBox="-1 -1 25 25"><circle fill=none stroke-width=2 stroke-linecap=square stroke-miterlimit=10 cx=10 cy=10 r=9 stroke-linejoin=miter /><line fill=none stroke-width=2 stroke-linecap=square stroke-miterlimit=10 x1=22 y1=22 x2=16.4 y2=16.4 stroke-linejoin=miter /></svg></button> <button class="x-search-btn x-search-btn-clear" type=button data-x-search-clear tabindex=0 ><span class=visually-hidden>Clear</span><svg xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink x=0px y=0px viewBox="-1 -1 25 25"><line fill=none stroke-width=3 stroke-linecap=square stroke-miterlimit=10 x1=19 y1=5 x2=5 y2=19 stroke-linejoin=miter /><line fill=none stroke-width=3 stroke-linecap=square stroke-miterlimit=10 x1=19 y1=19 x2=5 y2=5 stroke-linejoin=miter /></svg></button></form></div></div></div><div class="e154993-12 x-bar x-bar-footer x-bar-h x-bar-relative  x-hide-xl x-bar-outer-spacers" data-x-bar={&quot;id&quot;:&quot;e154993-12&quot;,&quot;region&quot;:&quot;footer&quot;,&quot;height&quot;:&quot;auto&quot;} ><div class="e154993-12 x-bar-content"><div class="e154993-13 x-bar-container" > <span class="e154993-14 x-image" > <img class=lazy alt=Image src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20232%2040'%3E%3C/svg%3E" data-src=https://cdn2.fishduck.com/wp-content/uploads/2019/04/FishDuck_Logo.png width=232 height=40> </span></div><div class="e154993-15 x-bar-container" > <a class="e154993-16 x-anchor x-anchor-button" tabindex=0 href=# ><div class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-b=&#xf09a; ></i></span></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden=true > <span></span> </span> </a><a class="e154993-17 x-anchor x-anchor-button" tabindex=0 href=# ><div class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-b=&#xf099; ></i></span></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden=true > <span></span> </span> </a><a class="e154993-18 x-anchor x-anchor-button" tabindex=0 href=# ><div class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-b=&#xf167; ></i></span></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden=true > <span></span> </span> </a></div><div class="e154993-19 x-bar-container" ><ul class="e154993-20 x-menu x-menu-inline" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154994" > <a class="e154993-20 x-anchor x-anchor-menu-item" tabindex=0 title=About href=https://fishduck.com/about/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >About</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154995" > <a class="e154993-20 x-anchor x-anchor-menu-item" tabindex=0 title="Commenting Rules" href=https://fishduck.com/2014/10/civility-is-required-at-fishduck-com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Commenting Rules</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154996" > <a class="e154993-20 x-anchor x-anchor-menu-item" tabindex=0 title=Volunteer href=https://fishduck.com/join-fishduck-com-main-page/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Volunteer</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154997" > <a class="e154993-20 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/contact-fishduck/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Contact</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span> </a></li></ul></div><div class="e154993-21 x-bar-container" ><form class="e154993-22 x-search" data-x-search={&quot;search&quot;:true} action=https://fishduck.com/ method=get ><label class=visually-hidden for=s-e154993-22 >Search</label><input id=s-e154993-22 class=x-search-input type=search name=s tabindex=0 placeholder=Search> <button class="x-search-btn x-search-btn-submit" type=button data-x-search-submit tabindex=0 ><span class=visually-hidden>Submit</span><svg xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink x=0px y=0px viewBox="-1 -1 25 25"><circle fill=none stroke-width=2 stroke-linecap=square stroke-miterlimit=10 cx=10 cy=10 r=9 stroke-linejoin=miter /><line fill=none stroke-width=2 stroke-linecap=square stroke-miterlimit=10 x1=22 y1=22 x2=16.4 y2=16.4 stroke-linejoin=miter /></svg></button> <button class="x-search-btn x-search-btn-clear" type=button data-x-search-clear tabindex=0 ><span class=visually-hidden>Clear</span><svg xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink x=0px y=0px viewBox="-1 -1 25 25"><line fill=none stroke-width=3 stroke-linecap=square stroke-miterlimit=10 x1=19 y1=5 x2=5 y2=19 stroke-linejoin=miter /><line fill=none stroke-width=3 stroke-linecap=square stroke-miterlimit=10 x1=19 y1=19 x2=5 y2=5 stroke-linejoin=miter /></svg></button></form></div></div></div></footer><div id=e154983-6-off-canvas class="e154983-6 x-off-canvas x-off-canvas-right  x-hide-lg x-hide-md x-hide-sm x-hide-xl" role=dialog tabindex=-1 data-x-toggleable=e154983-6 aria-hidden=true aria-label="Off Canvas" ><span class=x-off-canvas-bg></span><button class="x-off-canvas-close x-off-canvas-close-right" data-x-toggle-close=1 aria-label="Close Off Canvas Content" > <span>&times;</span> </button><div class="x-off-canvas-content x-off-canvas-content-right" data-x-scrollbar={&quot;suppressScrollX&quot;:true} role=document aria-label="Off Canvas Content" ><ul class="e154983-6 x-menu x-menu-collapsed" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154985" > <a class="e154983-6 x-anchor x-anchor-menu-item" tabindex=0 title=About href=https://fishduck.com/about/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >About</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154986" > <a class="e154983-6 x-anchor x-anchor-menu-item" tabindex=0 title="Commenting Rules" href=https://fishduck.com/2014/10/civility-is-required-at-fishduck-com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Commenting Rules</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154987" > <a class="e154983-6 x-anchor x-anchor-menu-item" tabindex=0 title=Volunteer href=https://fishduck.com/join-fishduck-com-main-page/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Volunteer</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154988" > <a class="e154983-6 x-anchor x-anchor-menu-item" tabindex=0 title=Contact href=https://fishduck.com/contact-fishduck/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Contact</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li></ul></div></div><div id=e154983-12-off-canvas class="e154983-12 x-off-canvas x-off-canvas-right" role=dialog tabindex=-1 data-x-toggleable=e154983-12 aria-hidden=true aria-label="Off Canvas" ><span class=x-off-canvas-bg></span><button class="x-off-canvas-close x-off-canvas-close-right" data-x-toggle-close=1 aria-label="Close Off Canvas Content" > <span>&times;</span> </button><div class="x-off-canvas-content x-off-canvas-content-right" data-x-scrollbar={&quot;suppressScrollX&quot;:true} role=document aria-label="Off Canvas Content" ><ul class="e154983-12 x-menu x-menu-collapsed" ><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-178454" id=menu-item-178454 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Home</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178451" id=menu-item-178451 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/2014/10/civility-is-required-at-fishduck-com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Commenting Rules</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178452" id=menu-item-178452 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/join-fishduck-com-main-page/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Volunteer</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178453" id=menu-item-178453 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/contact-fishduck/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Contact</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178450" id=menu-item-178450 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/about/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >About</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178455" id=menu-item-178455 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/the-oregon-football-repository-by-fishduck-com/the-oregon-football-analysis-library-by-fishduck-com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Analysis Library</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178456" id=menu-item-178456 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/2017/10/building-an-oregon-football-repository-at-fishduck-com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Football Repository</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178457" id=menu-item-178457 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/join-fishduck-com-main-page/student-internship-opportunities-at-fishduck-com/sports-reporter-internship/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Top Photo Credit</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179916" id=menu-item-179916 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/register/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Register for Posting Comments on FishDuck!</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179913" id=menu-item-179913 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/login/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Log In</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179914" id=menu-item-179914 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/account/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >My FishDuck Account</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179915" id=menu-item-179915 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/logout/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Log Out</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li></ul></div></div></div> <a class="x-scroll-top right fade" title="Back to Top"> <i class=x-icon-angle-up data-x-icon-s=&#xf106;></i> </a> <script>jQuery(document).ready(function($){var $window=$(window);var body=$('body');var bodyOffsetBottom=$window.scrollBottom();var bodyHeightAdjustment=body.height()-bodyOffsetBottom;var bodyHeightAdjusted=body.height()-bodyHeightAdjustment;var $scrollTopAnchor=$('.x-scroll-top');function sizingUpdate(){var bodyOffsetTop=$window.scrollTop();if(bodyOffsetTop>(bodyHeightAdjusted*0.75)){$scrollTopAnchor.addClass('in');}else{$scrollTopAnchor.removeClass('in');}}$window.on('scroll',sizingUpdate).resize(sizingUpdate);sizingUpdate();$scrollTopAnchor.on('click',function(){$('html, body').animate({scrollTop:0},850,'xEaseInOutExpo');return false;});});</script> </div><a href=javascript:void(0); id=wpdUserContentInfoAnchor style=display:none; rel=#wpdUserContentInfo data-wpd-lity>wpDiscuz</a><div id=wpdUserContentInfo style=overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px; class=lity-hide></div><div id=wpd-editor-source-code-wrapper-bg></div><div id=wpd-editor-source-code-wrapper><textarea id=wpd-editor-source-code></textarea><button id=wpd-insert-source-code>Insert</button><input type=hidden id=wpd-editor-uid></div><script>document.getElementById("rememberme").checked=true;</script> <script>var pfHeaderImgUrl='';var pfHeaderTagline='';var pfdisableClickToDel='0';var pfImagesSize='full-size';var pfImageDisplayStyle='right';var pfEncodeImages='0';var pfDisableEmail='0';var pfDisablePDF='0';var pfDisablePrint='0';var pfCustomCSS='';var pfPlatform='Wordpress';</script> <script async src=https://cdn.printfriendly.com/printfriendly.js></script> <script>var wpdiscuzAjaxObj={"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"commentTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"1","enableFbLogin":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"5a4d2994a50eb1b4480b1651045d43d5","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"expanded","enableDropAnimation":"1","isNativeAjaxEnabled":"1","enableBubble":"0","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"0","wpDiscuzReCaptchaSK":"","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"67108864","wmuIsLightbox":"1","wmuMimeTypes":{"jpg|jpeg|jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff|tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 64MB","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuSecurity":"5fae5620c7","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.0.7","wc_post_id":"182292","loadLastCommentId":"0","isCookiesEnabled":"1","dataFilterCallbacks":[],"is_email_field_required":"1","url":"https:\/\/fishduck.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/fishduck.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/fishduck.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"6565f3ec3f"};var wpdiscuzUCObj={"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};</script> <script src='https://cdn1.fishduck.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo-no_quill.min.js?x15381'></script> <script src=https://cdn1.fishduck.com/wp-content/themes/pro/cornerstone/assets/dist/js/site/cs.fa34ec9.js?x15381></script> <script src='https://cdn1.fishduck.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?x15381'></script> <script src='https://cdn1.fishduck.com/wp-content/plugins/lazy-load/js/lazy-load.js?x15381'></script> <script src='https://cdn1.fishduck.com/wp-content/themes/pro/framework/dist/js/site/x.js?x15381'></script> <script src='https://cdn1.fishduck.com/wp-includes/js/comment-reply.min.js?x15381'></script> <script src='https://cdn1.fishduck.com/wp-includes/js/wp-embed.min.js?x15381'></script> <script>var _zxcvbnSettings={"src":"https:\/\/fishduck.com\/wp-includes\/js\/zxcvbn.min.js"};</script> <script src='https://cdn1.fishduck.com/wp-includes/js/zxcvbn-async.min.js?x15381'></script> <script>var pwsL10n={"unknown":"Password strength unknown","short":"Very weak","bad":"Weak","good":"Medium","strong":"Strong","mismatch":"Mismatch"};</script> <script src='https://fishduck.com/wp-admin/js/password-strength-meter.min.js?x15381'></script> <script>jQuery(document).on("wppbAddRequiredAttributeEvent",wppbAddRequired);function wppbAddRequired(event){var element=wppbEventTargetRequiredElement(event.target);if(jQuery(element).attr("wppb_cf_temprequired")){jQuery(element).removeAttr("wppb_cf_temprequired");jQuery(element).attr("required","required");}}jQuery(document).on("wppbRemoveRequiredAttributeEvent",wppbRemoveRequired);function wppbRemoveRequired(event){var element=wppbEventTargetRequiredElement(event.target);if(jQuery(element).attr("required")){jQuery(element).removeAttr("required");jQuery(element).attr("wppb_cf_temprequired","wppb_cf_temprequired");}}jQuery(document).on("wppbToggleRequiredAttributeEvent",wppbToggleRequired);function wppbToggleRequired(event){if(jQuery(event.target).attr("required")){jQuery(event.target).removeAttr("required");jQuery(event.target).attr("wppb_cf_temprequired","wppb_cf_temprequired");}else if(jQuery(event.target).attr("wppb_cf_temprequired")){jQuery(event.target).removeAttr("wppb_cf_temprequired");jQuery(event.target).attr("required","required");}}function wppbEventTargetRequiredElement(htmlElement){if(htmlElement.nodeName=="OPTION"){return htmlElement.parentElement;}else{return htmlElement;}}</script> <script>function wppbHideActions(liElement){jQuery("input[type='text'], input[type='email'], input[type='number'], input[type='hidden'], textarea, select option, input[type='checkbox'], input[type='radio'], input[type='url']",jQuery(liElement)).each(function(){if(jQuery(this)[0].hasAttribute("value")){if(!(jQuery(this)[0].hasAttribute("name")&&jQuery(this).attr("name").substring(0,20)=="wppb_repeater_field_")){jQuery(this).attr("conditional-value",jQuery(this).attr("value"));jQuery(this).removeAttr("value");jQuery(this).trigger("change");}}else{jQuery(this).attr("conditional-value",jQuery(this).text());jQuery(this).trigger("change");}if(jQuery(this).is("option"))current=jQuery(this).parent();elsecurrent=jQuery(this);if(typeof current[0]!="undefined"&&current[0].hasAttribute("name")&&current.attr("name").substring(0,20)!="wppb_repeater_field_"){current.attr("conditional-name",current.attr("name"));current.removeAttr("name");}wppbCheckDefaultSubscriptionPlan();jQuery(this).trigger("wppbRemoveRequiredAttributeEvent");})}function wppbShowActions(liElement){jQuery("input[type='text'], input[type='email'], input[type='number'], input[type='hidden'], textarea, select option, input[type='checkbox'], input[type='radio'], input[type='url']",jQuery(liElement)).each(function(){if(jQuery(this)[0].hasAttribute("conditional-value")){jQuery(this).attr("value",jQuery(this).attr("conditional-value"));jQuery(this).removeAttr("conditional-value");jQuery(this).trigger("change");jQuery(this).trigger("wppbAddRequiredAttributeEvent");}if(jQuery(this).is("option"))current=jQuery(this).parent();elsecurrent=jQuery(this);if(current[0].hasAttribute("conditional-name")){current.attr("name",current.attr("conditional-name"));current.removeAttr("conditional-name");}wppbCheckDefaultSubscriptionPlan();})}function wppbCheckDefaultSubscriptionPlan(){jQuery("input[type='radio'][name='subscription_plans']").each(function(){current=jQuery(this);if(current[0].hasAttribute("checked")){current[0]["checked"]=current[0]["defaultChecked"];}})}</script> <script>function check_pass_strength(){var pass1=jQuery('#passw1').val(),pass2=jQuery('#passw2').val(),strength;jQuery('#pass-strength-result').removeClass('short bad good strong');if(!pass1){jQuery('#pass-strength-result').html(pwsL10n.empty);return;}strength=wp.passwordStrength.meter(pass1,wp.passwordStrength.userInputBlacklist(),pass2);switch(strength){case 2:jQuery('#pass-strength-result').addClass('bad').html(pwsL10n.bad);jQuery('#wppb_password_strength').val('bad');break;case 3:jQuery('#pass-strength-result').addClass('good').html(pwsL10n.good);jQuery('#wppb_password_strength').val('good');break;case 4:jQuery('#pass-strength-result').addClass('strong').html(pwsL10n.strong);jQuery('#wppb_password_strength').val('strong');break;case 5:jQuery('#pass-strength-result').addClass('short').html(pwsL10n.mismatch);jQuery('#wppb_password_strength').val('short');break;default:jQuery('#pass-strength-result').addClass('short').html(pwsL10n['short']);jQuery('#wppb_password_strength').val('short');}}jQuery(document).ready(function(){jQuery('#passw1').val('').keyup(check_pass_strength);jQuery('#passw2').val('').keyup(check_pass_strength);jQuery('#pass-strength-result').show();});</script> <script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src=https://cdn1.fishduck.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js?x15381></script></body></html>