<!DOCTYPE html><html class=no-js lang=en-US prefix="og: https://ogp.me/ns# fb: https://ogp.me/ns/fb# article: https://ogp.me/ns/article#"><head><style>img.lazy{min-height:1px}</style><link rel=preload href=https://cdn1.fishduck.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js?x32775 as=script><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel=pingback href=https://fishduck.com/xmlrpc.php><title>Fiesta Bowl GameDay: Winning Hinges on Unusual Questions | FishDuck</title><meta name="description" content="Say it, and say it loud: 2020 Pac-12 Champions! With as bad a year as this could be in so many ways, Our Beloved Ducks still pulled off a conference&#8230;"><link rel=canonical href=https://fishduck.com/2021/01/fiesta-bowl-gameday-winning-hinges-on-unusual-questions/ ><link rel=alternate type=application/rss+xml title="FishDuck &raquo; Feed" href=https://fishduck.com/feed/ ><link rel=alternate type=application/rss+xml title="FishDuck &raquo; Comments Feed" href=https://fishduck.com/comments/feed/ ><link rel=alternate type=application/rss+xml title="FishDuck &raquo; Fiesta Bowl GameDay: Winning Hinges on Unusual Questions Comments Feed" href=https://fishduck.com/2021/01/fiesta-bowl-gameday-winning-hinges-on-unusual-questions/feed/ ><link rel=stylesheet href=https://cdn.fishduck.com/wp-content/cache/minify/6d0e6.css?x32775 media=all><link rel=stylesheet id=wp-editor-font-css  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.6' type=text/css media=all><link rel=stylesheet href=https://cdn.fishduck.com/wp-content/cache/minify/87b06.css?x32775 media=all><style id=wpdiscuz-frontend-css-inline-css>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</style><link rel=stylesheet href=https://cdn.fishduck.com/wp-content/cache/minify/a9670.css?x32775 media=all> <script src='https://cdn1.fishduck.com/wp-includes/js/jquery/jquery.min.js?x32775' id=jquery-core-js></script> <script src='https://cdn1.fishduck.com/wp-includes/js/jquery/jquery-migrate.min.js?x32775' id=jquery-migrate-js></script> <link rel=https://api.w.org/ href=https://fishduck.com/wp-json/ ><link rel=alternate type=application/json href=https://fishduck.com/wp-json/wp/v2/posts/184983> <script>_atrk_opts={atrk_acct:"O+dIk1ao6C52O7",domain:"fishduck.com",dynamic:true};(function(){var as=document.createElement('script');as.type='text/javascript';as.async=true;as.src="https://certify-js.alexametrics.com/atrk.js";var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as,s);})();</script> <noscript><img class=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://certify.alexametrics.com/atrk.gif?account=O+dIk1ao6C52O7" style=display:none height=1 width=1 alt></noscript><meta property="fb:pages" content="266952793316048">  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-24966687-1"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-24966687-1');</script> <style>@media screen{.printfriendly{position:relative;z-index:1000;margin:12px 12px 12px 12px}.printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active{font-weight:600;cursor:pointer;text-decoration:none;border:none;-webkit-box-shadow:none;-moz-box-shadow:none;box-shadow:none;outline:none;font-size:14px;color:#6D9F00}.printfriendly.pf-alignleft{float:left}.printfriendly.pf-alignright{float:right}.printfriendly.pf-aligncenter{display:flex;align-items:center;justify-content:center}}@media print{.printfriendly{display:none}}</style><style>#related_posts_thumbnails li{border-right:1px solid #ddd;background-color:#fff}#related_posts_thumbnails li:hover{background-color:#eee}.relpost_content{font-size:12px;color:#333}.relpost-block-single{background-color:#fff;border-right:1px solid  #ddd;border-left:1px solid  #ddd;margin-right:-1px}.relpost-block-single:hover{background-color:#eee}</style><meta name="generator" content="WPSSO Core 8.19.0/L*"><meta name="generator" content="WPSSO RRSSB 5.6.0/S"><meta name="generator" content="WPSSO UM 4.2.0/S"><link rel=shortlink href="https://fishduck.com/?p=184983"><meta property="fb:app_id" content="146912038807686"><meta property="og:type" content="article"><meta property="og:url" content="https://fishduck.com/2021/01/fiesta-bowl-gameday-winning-hinges-on-unusual-questions/"><meta property="og:locale" content="en_US"><meta property="og:site_name" content="FishDuck"><meta property="og:title" content="Fiesta Bowl GameDay: Winning Hinges on Unusual Questions | FishDuck"><meta property="og:description" content="Say it, and say it loud: 2020 Pac-12 Champions! With as bad a year as this could be in so many ways, Our Beloved Ducks still pulled off a conference..."><meta property="og:updated_time" content="2021-01-02T08:10:10+00:00"><meta property="og:image" content="https://cdn2.fishduck.com/wp-content/uploads/2020/12/Competitors_Fiesta-Bowl-762x400.jpg?x32775"><meta property="og:image:width" content="762"><meta property="og:image:height" content="400"><meta property="article:publisher" content="https://www.facebook.com/FishDuckOnline"><meta property="article:published_time" content="2021-01-02T10:05:42+00:00"><meta property="article:modified_time" content="2021-01-02T08:10:10+00:00"><meta property="article:tag" content="Fiesta Bowl GameDay"><meta property="article:tag" content="Oregon football 2020"><meta name="twitter:domain" content="fishduck.com"><meta name="twitter:site" content="@fishduckdotcom"><meta name="twitter:title" content="Fiesta Bowl GameDay: Winning Hinges on Unusual Questions | FishDuck"><meta name="twitter:description" content="Say it, and say it loud: 2020 Pac-12 Champions! With as bad a year as this could be in so many ways, Our Beloved Ducks still pulled off a conference..."><meta name="twitter:card" content="summary_large_image"><meta name="twitter:image" content="https://cdn3.fishduck.com/wp-content/uploads/2020/12/Competitors_Fiesta-Bowl-300x300-cropped.jpg?x32775"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Charles Fischer"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="5 minutes"><link itemprop=url href=https://fishduck.com/2021/01/fiesta-bowl-gameday-winning-hinges-on-unusual-questions/ ><meta itemprop="name" content="Fiesta Bowl GameDay: Winning Hinges on Unusual Questions | FishDuck"><meta itemprop="description" content="Say it, and say it loud: 2020 Pac-12 Champions! With as bad a year as this could be in so many ways, Our Beloved Ducks still pulled off a conference..."><link itemprop=thumbnailurl href=https://cdn2.fishduck.com/wp-content/uploads/2020/12/Competitors_Fiesta-Bowl-600x315-cropped.jpg?x32775><meta name="thumbnail" content="https://cdn2.fishduck.com/wp-content/uploads/2020/12/Competitors_Fiesta-Bowl-600x315-cropped.jpg?x32775"><style>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</style><link rel=icon href=https://cdn.fishduck.com/wp-content/uploads/2019/04/cropped-favicon-512-32x32.png sizes=32x32><link rel=icon href=https://cdn2.fishduck.com/wp-content/uploads/2019/04/cropped-favicon-512-192x192.png sizes=192x192><link rel=apple-touch-icon href=https://cdn2.fishduck.com/wp-content/uploads/2019/04/cropped-favicon-512-180x180.png?x32775><meta name="msapplication-TileImage" content="https://cdn2.fishduck.com/wp-content/uploads/2019/04/cropped-favicon-512-270x270.png?x32775"><style id=wp-custom-css>#spMainContainer #spAck{display:none}#wppb-submit,#recover_password,#edit_profile,#register{color:#000}</style><style id=x-generated-css>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</style><link rel=stylesheet href="//fonts.googleapis.com/css?family=Lato:400,400i,700,700i&#038;subset=latin,latin-ext&#038;display=auto" type=text/css media=all data-x-google-fonts></head><body class="post-template-default single single-post postid-184983 single-format-standard x-integrity x-integrity-light x-full-width-layout-active x-full-width-active pro-v3_1_2 cornerstone-v4_1_2"><div id=x-root class=x-root ><div id=x-site class="x-site site" ><header class=x-masthead role=banner ><div class="e154983-1 x-bar x-bar-top x-bar-h x-bar-relative  x-hide-lg x-hide-md x-hide-sm x-hide-xl x-hide-xs x-bar-outer-spacers" data-x-bar={&quot;id&quot;:&quot;e154983-1&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;4em&quot;} ><div class="e154983-1 x-bar-content"><div class="e154983-2 x-bar-container" ><ul class="e154983-3 x-menu x-menu-inline  x-hide-xs" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154985" id=menu-item-154985 > <a class="e154983-3 x-anchor x-anchor-menu-item" tabindex=0 title=About href=https://fishduck.com/about/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >About</span></div></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154986" id=menu-item-154986 > <a class="e154983-3 x-anchor x-anchor-menu-item" tabindex=0 title="Commenting Rules" href=https://fishduck.com/2014/10/civility-is-required-at-fishduck-com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Commenting Rules</span></div></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154987" id=menu-item-154987 > <a class="e154983-3 x-anchor x-anchor-menu-item" tabindex=0 title=Volunteer href=https://fishduck.com/join-fishduck-com-main-page/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Volunteer</span></div></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154988" id=menu-item-154988 > <a class="e154983-3 x-anchor x-anchor-menu-item" tabindex=0 title=Contact href=https://fishduck.com/contact-fishduck/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Contact</span></div></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span> </a></li></ul><div class="e154983-4 x-mod-container" > <a class="e154983-4 x-anchor x-anchor-toggle" tabindex=0 data-x-toggle=1 data-x-toggleable=e154983-4 aria-controls=e154983-4-dropdown aria-expanded=false aria-haspopup=true aria-label="Toggle Dropdown Content" ><div class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-s=&#xf002; ></i></span></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-b_c" aria-hidden=true > <span></span> </span> </a><div id=e154983-4-dropdown class="e154983-4 x-dropdown" data-x-stem data-x-stem-top data-x-toggleable=e154983-4 aria-hidden=true ><form class="e154983-4 x-search" data-x-search={&quot;search&quot;:true} action=https://fishduck.com/ method=get ><label class=visually-hidden for=s-e154983-4 >Search</label><input id=s-e154983-4 class=x-search-input type=search name=s tabindex=0 placeholder=Search> <button class="x-search-btn x-search-btn-submit" type=button data-x-search-submit tabindex=0 ><span class=visually-hidden>Submit</span><svg xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink x=0px y=0px viewBox="-1 -1 25 25"><circle fill=none stroke-width=2 stroke-linecap=square stroke-miterlimit=10 cx=10 cy=10 r=9 stroke-linejoin=miter /><line fill=none stroke-width=2 stroke-linecap=square stroke-miterlimit=10 x1=22 y1=22 x2=16.4 y2=16.4 stroke-linejoin=miter /></svg></button> <button class="x-search-btn x-search-btn-clear" type=button data-x-search-clear tabindex=0 ><span class=visually-hidden>Clear</span><svg xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink x=0px y=0px viewBox="-1 -1 25 25"><line fill=none stroke-width=2 stroke-linecap=square stroke-miterlimit=10 x1=19 y1=5 x2=5 y2=19 stroke-linejoin=miter /><line fill=none stroke-width=2 stroke-linecap=square stroke-miterlimit=10 x1=19 y1=19 x2=5 y2=5 stroke-linejoin=miter /></svg></button></form></div></div></div><div class="e154983-5 x-bar-container" > <a class="e154983-6 x-anchor x-anchor-toggle  x-hide-lg x-hide-md x-hide-sm x-hide-xl" tabindex=0 data-x-toggle=1 data-x-toggleable=e154983-6 ><div class=x-anchor-content> <span class=x-graphic aria-hidden=true > <span class="x-toggle x-toggle-grid x-graphic-toggle" aria-hidden=true > <span class=x-toggle-grid-center data-x-toggle-anim=x-grid-1></span> </span> </span></div> </a></div></div></div><div class="e154983-7 x-bar-space x-bar-space-top x-bar-space-h" style="display: none;" ></div><div class="e154983-7 x-bar x-bar-top x-bar-h x-bar-relative x-bar-is-sticky" data-x-bar={&quot;id&quot;:&quot;e154983-7&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;75px&quot;,&quot;triggerOffset&quot;:&quot;0&quot;,&quot;shrink&quot;:&quot;0&quot;} ><div class="e154983-7 x-bar-scroll x-bar-outer-spacers" data-x-scrollbar={&quot;suppressScrollY&quot;:true} ><div class="e154983-7 x-bar-content"><div class="e154983-8 x-bar-container" > <a class="e154983-9 x-image x-image-preserve-ratio" style="height: 100%; max-height: 59.5px;" href=https://fishduck.com > <img class=lazy alt=FishDuck src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20225%2060'%3E%3C/svg%3E" data-src=https://cdn3.fishduck.com/wp-content/uploads/2020/12/FishDuck-Community-Logo.png width=225 height=60> </a></div><div class="e154983-10 x-bar-container" ><div class=x-bg aria-hidden=true ></div><ul class="e154983-11 x-menu x-menu-inline  x-hide-lg x-hide-md x-hide-sm x-hide-xl x-hide-xs" ><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-154990" id=menu-item-154990 > <a class="e154983-11 x-anchor x-anchor-menu-item" tabindex=0 title=Home href=https://fishduck.com ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Home</span></div></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154991" id=menu-item-154991 > <a class="e154983-11 x-anchor x-anchor-menu-item" tabindex=0 title="Analysis Library" href=https://fishduck.com/the-oregon-football-repository-by-fishduck-com/the-oregon-football-analysis-library-by-fishduck-com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Analysis Library</span></div></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154992" id=menu-item-154992 > <a class="e154983-11 x-anchor x-anchor-menu-item" tabindex=0 title="Football Repository" href=https://fishduck.com/2017/10/building-an-oregon-football-repository-at-fishduck-com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Football Repository</span></div></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span> </a></li></ul> <a class="e154983-12 x-anchor x-anchor-toggle" tabindex=0 data-x-toggle=1 data-x-toggleable=e154983-12 ><div class=x-anchor-content> <span class=x-graphic aria-hidden=true > <span class="x-toggle x-toggle-grid x-graphic-toggle" aria-hidden=true > <span class=x-toggle-grid-center data-x-toggle-anim=x-grid-1></span> </span> </span></div> </a></div></div></div></div><div class="e154983-13 x-bar x-bar-top x-bar-h x-bar-relative  x-hide-lg x-hide-md x-hide-sm x-hide-xs x-bar-outer-spacers" data-x-bar={&quot;id&quot;:&quot;e154983-13&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;50px&quot;} ><div class="e154983-13 x-bar-content"><div class="e154983-14 x-bar-container" ><div class="e154983-15 x-text" > <marquee behavior=scroll direction=left>We are making subtle changes to the site with much more over the summer.  Watch for the new comment sign-up coming soon!</marquee></div></div></div></div></header><div class="x-container max width offset"><div class="x-main full" role=main><article id=post-184983 class="post-184983 post type-post status-publish format-standard has-post-thumbnail hentry category-editorials tag-fiesta-bowl-gameday tag-oregon-football-2020"><div class=entry-featured><div class=entry-thumb><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x32775 data-lazy-src=https://cdn1.fishduck.com/wp-content/uploads/2020/12/Competitors_Fiesta-Bowl.jpg width=1200 height=630 class="attachment-entry-fullwidth size-entry-fullwidth wp-post-image" alt loading=lazy srcset="https://cdn1.fishduck.com/wp-content/uploads/2020/12/Competitors_Fiesta-Bowl.jpg?x32775 1200w, https://cdn.fishduck.com/wp-content/uploads/2020/12/Competitors_Fiesta-Bowl-467x245.jpg?x32775 467w, https://cdn2.fishduck.com/wp-content/uploads/2020/12/Competitors_Fiesta-Bowl-762x400.jpg?x32775 762w, https://cdn.fishduck.com/wp-content/uploads/2020/12/Competitors_Fiesta-Bowl-768x403.jpg?x32775 768w, https://cdn2.fishduck.com/wp-content/uploads/2020/12/Competitors_Fiesta-Bowl-100x53.jpg?x32775 100w, https://cdn2.fishduck.com/wp-content/uploads/2020/12/Competitors_Fiesta-Bowl-600x315-cropped.jpg?x32775 600w, https://cdn2.fishduck.com/wp-content/uploads/2020/12/Competitors_Fiesta-Bowl-800x420.jpg?x32775 800w" sizes="(max-width: 1200px) 100vw, 1200px" data-wp-pid=185016 data-pin-nopin=nopin><noscript><img width=1200 height=630 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20630'%3E%3C/svg%3E" data-src=https://cdn1.fishduck.com/wp-content/uploads/2020/12/Competitors_Fiesta-Bowl.jpg class="attachment-entry-fullwidth size-entry-fullwidth wp-post-image lazy" alt loading=lazy data-srcset="https://cdn1.fishduck.com/wp-content/uploads/2020/12/Competitors_Fiesta-Bowl.jpg?x32775 1200w, https://cdn.fishduck.com/wp-content/uploads/2020/12/Competitors_Fiesta-Bowl-467x245.jpg?x32775 467w, https://cdn2.fishduck.com/wp-content/uploads/2020/12/Competitors_Fiesta-Bowl-762x400.jpg?x32775 762w, https://cdn.fishduck.com/wp-content/uploads/2020/12/Competitors_Fiesta-Bowl-768x403.jpg?x32775 768w, https://cdn2.fishduck.com/wp-content/uploads/2020/12/Competitors_Fiesta-Bowl-100x53.jpg?x32775 100w, https://cdn2.fishduck.com/wp-content/uploads/2020/12/Competitors_Fiesta-Bowl-600x315-cropped.jpg?x32775 600w, https://cdn2.fishduck.com/wp-content/uploads/2020/12/Competitors_Fiesta-Bowl-800x420.jpg?x32775 800w" data-sizes="(max-width: 1200px) 100vw, 1200px" data-wp-pid=185016 data-pin-nopin=nopin></noscript></div></div><div class=entry-wrap><header class=entry-header><h1 class="entry-title">Fiesta Bowl GameDay: Winning Hinges on Unusual Questions</h1><p class=p-meta><span><i class=x-icon-pencil data-x-icon-s=&#xf303;></i> Charles Fischer</span><span><time class=entry-date datetime=2021-01-02T02:05:42-08:00><i class=x-icon-calendar data-x-icon-s=&#xf073;></i> January 2, 2021</time></span><span><a href=https://fishduck.com/category/editorials/ title="View all posts in: &ldquo;Editorials&rdquo;"><i class=x-icon-bookmark data-x-icon-s=&#xf02e;></i> Editorials</a></span><span><a href=https://fishduck.com/2021/01/fiesta-bowl-gameday-winning-hinges-on-unusual-questions/#comments title="Leave a comment on: &ldquo;Fiesta Bowl GameDay: Winning Hinges on Unusual Questions&rdquo;" class=meta-comments><i class=x-icon-comments data-x-icon-s=&#xf086;></i> 1 Comment</a></span></p></header><div class="entry-content content"><div class=wpsso-pinterest-pin-it-image style="display:none !important;"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-src=https://cdn1.fishduck.com/wp-content/uploads/2020/12/Competitors_Fiesta-Bowl-800x420.jpg width=0 height=0 class="skip-lazy lazy" style=width:0;height:0; alt data-pin-description="Say it, and say it loud: 2020 Pac-12 Champions! With as bad a year as this could be in so many ways, Our Beloved Ducks still pulled off a conference..."></div><div class="wpsso-rrssb wpsso-rrssb-content" id=wpsso-rrssb-content-post-184983><div class="wpsso-rrssb-limit wpsso-rrssb-content-limit" style=max-width:464px;><ul class="rrssb-buttons en_US clearfix"><li class=rrssb-facebook> <a href="https://www.facebook.com/sharer/sharer.php?u=https://fishduck.com/2021/01/fiesta-bowl-gameday-winning-hinges-on-unusual-questions/" class=popup> <span class=rrssb-icon> <svg xmlns=http://www.w3.org/2000/svg preserveAspectRatio=xMidYMid width=29 height=29 viewBox="0 0 29 29"> <path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" class=cls-2 fill-rule=evenodd /> </svg> </span> <span class=rrssb-text>facebook</span> </a></li><li class=rrssb-twitter> <a href="https://twitter.com/intent/tweet?original_referer=https://fishduck.com/2021/01/fiesta-bowl-gameday-winning-hinges-on-unusual-questions/&url=https://fishduck.com/2021/01/fiesta-bowl-gameday-winning-hinges-on-unusual-questions/&text=Fiesta%20Bowl%20GameDay%3A%20Winning%20Hinges%20on%20Unusual%20Questions%20%7C%20FishDuck%20%23FiestaBowlGameDay&via=fishduckdotcom" class=popup> <span class=rrssb-icon> <svg xmlns=http://www.w3.org/2000/svg width=28 height=28 viewBox="0 0 28 28"> <path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62c-3.122.162-6.22-.646-8.86-2.32 2.702.18 5.375-.648 7.507-2.32-2.072-.248-3.818-1.662-4.49-3.64.802.13 1.62.077 2.4-.154-2.482-.466-4.312-2.586-4.412-5.11.688.276 1.426.408 2.168.387-2.135-1.65-2.73-4.62-1.394-6.965C5.574 7.816 9.54 9.84 13.802 10.07c-.842-2.738.694-5.64 3.434-6.48 2.018-.624 4.212.043 5.546 1.682 1.186-.213 2.318-.662 3.33-1.317-.386 1.256-1.248 2.312-2.4 2.942 1.048-.106 2.07-.394 3.02-.85-.458 1.182-1.343 2.15-2.48 2.71z"/> </svg> </span> <span class=rrssb-text>twitter</span> </a></li><li class=rrssb-reddit> <a href="http://www.reddit.com/submit?url=https://fishduck.com/2021/01/fiesta-bowl-gameday-winning-hinges-on-unusual-questions/&title=Fiesta%20Bowl%20GameDay%3A%20Winning%20Hinges%20on%20Unusual%20Questions%20%7C%20FishDuck&text=Say%20it%2C%20and%20say%20it%20loud%3A%202020%20Pac-12%20Champions%21%20With%20as%20bad%20a%20year%20as%20this%20could%20be%20in%20so%20many%20ways%2C%20Our%20Beloved%20Ducks%20still%20pulled%20off%20a%20conference..."> <span class=rrssb-icon> <svg xmlns=http://www.w3.org/2000/svg width=28 height=28 viewBox="0 0 28 28"> <path d="M11.794 15.316c0-1.03-.835-1.895-1.866-1.895-1.03 0-1.893.866-1.893 1.896s.863 1.9 1.9 1.9c1.023-.016 1.865-.916 1.865-1.9zM18.1 13.422c-1.03 0-1.895.864-1.895 1.895 0 1 .9 1.9 1.9 1.865 1.03 0 1.87-.836 1.87-1.865-.006-1.017-.875-1.917-1.875-1.895zM17.527 19.79c-.678.68-1.826 1.007-3.514 1.007h-.03c-1.686 0-2.834-.328-3.51-1.005-.264-.265-.693-.265-.958 0-.264.265-.264.7 0 1 .943.9 2.4 1.4 4.5 1.402.005 0 0 0 0 0 .005 0 0 0 0 0 2.066 0 3.527-.46 4.47-1.402.265-.264.265-.693.002-.958-.267-.334-.688-.334-.988-.043z"/> <path d="M27.707 13.267c0-1.785-1.453-3.237-3.236-3.237-.792 0-1.517.287-2.08.76-2.04-1.294-4.647-2.068-7.44-2.218l1.484-4.69 4.062.955c.07 1.4 1.3 2.6 2.7 2.555 1.488 0 2.695-1.208 2.695-2.695C25.88 3.2 24.7 2 23.2 2c-1.06 0-1.98.616-2.42 1.508l-4.633-1.09c-.344-.082-.693.117-.803.454l-1.793 5.7C10.55 8.6 7.7 9.4 5.6 10.75c-.594-.45-1.3-.75-2.1-.72-1.785 0-3.237 1.45-3.237 3.2 0 1.1.6 2.1 1.4 2.69-.04.27-.06.55-.06.83 0 2.3 1.3 4.4 3.7 5.9 2.298 1.5 5.3 2.3 8.6 2.325 3.227 0 6.27-.825 8.57-2.325 2.387-1.56 3.7-3.66 3.7-5.917 0-.26-.016-.514-.05-.768.965-.465 1.577-1.565 1.577-2.698zm-4.52-9.912c.74 0 1.3.6 1.3 1.3 0 .738-.6 1.34-1.34 1.34s-1.343-.602-1.343-1.34c.04-.655.596-1.255 1.396-1.3zM1.646 13.3c0-1.038.845-1.882 1.883-1.882.31 0 .6.1.9.21-1.05.867-1.813 1.86-2.26 2.9-.338-.328-.57-.728-.57-1.26zm20.126 8.27c-2.082 1.357-4.863 2.105-7.83 2.105-2.968 0-5.748-.748-7.83-2.105-1.99-1.3-3.087-3-3.087-4.782 0-1.784 1.097-3.484 3.088-4.784 2.08-1.358 4.86-2.106 7.828-2.106 2.967 0 5.7.7 7.8 2.106 1.99 1.3 3.1 3 3.1 4.784C24.86 18.6 23.8 20.3 21.8 21.57zm4.014-6.97c-.432-1.084-1.19-2.095-2.244-2.977.273-.156.59-.245.928-.245 1.036 0 1.9.8 1.9 1.9-.016.522-.27 1.022-.57 1.327z"/> </svg> </span> <span class=rrssb-text>reddit</span> </a></li><li class=rrssb-linkedin> <a href="http://www.linkedin.com/shareArticle?mini=true&url=https://fishduck.com/2021/01/fiesta-bowl-gameday-winning-hinges-on-unusual-questions/&title=Fiesta%20Bowl%20GameDay%3A%20Winning%20Hinges%20on%20Unusual%20Questions%20%7C%20FishDuck&summary=Say%20it%2C%20and%20say%20it%20loud%3A%202020%20Pac-12%20Champions%21%20With%20as%20bad%20a%20year%20as%20this%20could%20be%20in%20so%20many%20ways%2C%20Our%20Beloved%20Ducks%20still%20pulled%20off%20a%20conference..." class=popup> <span class=rrssb-icon> <svg xmlns=http://www.w3.org/2000/svg width=28 height=28 viewBox="0 0 28 28"> <path d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z"/> </svg> </span> <span class=rrssb-text>linkedin</span> </a></li></ul></div></div><div class=pf-content><p>Say it, and say it <em>loud:</em>&#160;<strong>2020</strong> <strong>Pac-12 Champions!</strong> With as bad a year as this could be in so many ways,<em><strong> Our Beloved Ducks</strong></em> still pulled off <span style="text-decoration: underline;">a conference championship</span> among so many unforeseen&#160; challenges? Yes, Washington fans assert that Oregon backed into the Championship game, but only because<em> they</em> backed out of a rivalry game with Oregon due to <strong>their own</strong> internal failings. A conference championship was such an unlikely prospect after the Cal game, and yet the odd-football-bounces went <em>our</em> way this time. <em>Eleven other conference teams <strong>lust</strong> for the trophy that Oregon has, so <strong>savor</strong> it!</em></p><p>Can Oregon do it in a New Year&#8217;s Six Bowl <em><strong>again?</strong></em></p><p>This season mirrors 2019, when the Ducks limped into the Pac-12 Championship to <a href=https://fishduck.com/2020/12/pac-12-championship-gameday-can-oregon-pull-off-another-utah-miracle/ target=_blank rel=noopener><span style="text-decoration: underline;"><em><strong>pull off a miracle</strong></em></span></a> and win. The following complete team victory in the Rose Bowl was an effort that we, as fans, will never forget. Can the Ducks duplicate that effort in today&#8217;s <strong>Fiesta Bowl</strong>? It seems improbable in some respects, and yet the outcome will come down to the answers to some<em> unusual</em> questions we normally would <strong>not</strong> be asking of an elite team. Let&#8217;s take a look at them and discuss before, during and after the game in <a href=https://forum.fishduck.com/ target=_blank rel=noopener><span style="text-decoration: underline;"><em><strong>our new forum</strong></em></span></a> that you all have become acquainted with.</p><div id=attachment_185020 class="wp-caption aligncenter" style="width: 1200px"><img loading=lazy class="size-full wp-image-185020 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20630'%3E%3C/svg%3E" data-src=https://cdn3.fishduck.com/wp-content/uploads/2020/12/Cal_Tod-Fierner.jpg alt width=1200 height=630 data-wp-pid=185020 data-pin-nopin=nopin data-srcset="https://cdn1.fishduck.com/wp-content/uploads/2020/12/Cal_Tod-Fierner.jpg?x32775 1200w, https://cdn1.fishduck.com/wp-content/uploads/2020/12/Cal_Tod-Fierner-467x245.jpg?x32775 467w, https://cdn3.fishduck.com/wp-content/uploads/2020/12/Cal_Tod-Fierner-762x400.jpg?x32775 762w, https://cdn1.fishduck.com/wp-content/uploads/2020/12/Cal_Tod-Fierner-768x403.jpg?x32775 768w, https://cdn2.fishduck.com/wp-content/uploads/2020/12/Cal_Tod-Fierner-100x53.jpg?x32775 100w, https://cdn1.fishduck.com/wp-content/uploads/2020/12/Cal_Tod-Fierner-600x315.jpg?x32775 600w, https://cdn3.fishduck.com/wp-content/uploads/2020/12/Cal_Tod-Fierner-800x420.jpg?x32775 800w" data-sizes="(max-width: 1200px) 100vw, 1200px"><p class=attr-credit-text>Tod Fierner</p><p class=wp-caption-text>They wanted it more&#8230;really?</p></div><h3><strong>&#8220;Which Oregon team Shows Up?&#8221; C&#8217;mon&#8230;<em>Really?</em></strong></h3><p>We have all heard and discussed this major element of the game, and that is the mental approach to the game. I was watching Oregon State playing Arizona State and was just disgusted with the thought of actually losing to that Beaver team. Will we see the Oregon team <em>(mentally)</em> that lost at Cal or the Duck team that gave 110% at the Coliseum versus USC?</p><p>To even contemplate that thought really torques me as a fan; how can you <em><strong>not</strong> </em>be ready to play every game when you know you are <em>the hunted?</em> Isn&#8217;t mental preparation part of the superior culture we&#8217;ve been hearing about? And then to go do it<em><strong> again</strong></em> versus Cal makes me want to hurl, as that is three times in two years <em>(ASU last year) </em>and <strong>not</strong> a good trend. It seems insane that we fans need to be concerned about the mental readiness factor; we should not be concerned about that unusual question!</p><p><em><strong>The Good News?</strong></em> It is easy for even a mentally immature team to get up for a game when they have been <em>&#8216;dissed</em>, or especially when they are the underdog with the oddsmakers and in the rankings as Oregon is at this time. If they do not play all-out in today&#8217;s Fiesta Bowl, I will be &#8230;<em> disappointed.</em></p><div id=attachment_185021 class="wp-caption aligncenter" style="width: 1200px"><img loading=lazy class="size-full wp-image-185021 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20630'%3E%3C/svg%3E" data-src=https://cdn1.fishduck.com/wp-content/uploads/2020/12/CJ-Verdell-at-OSU_Karl-Maasdam-of-OSU-Athletics.jpg alt width=1200 height=630 data-wp-pid=185021 data-pin-nopin=nopin data-srcset="https://cdn1.fishduck.com/wp-content/uploads/2020/12/CJ-Verdell-at-OSU_Karl-Maasdam-of-OSU-Athletics.jpg?x32775 1200w, https://cdn2.fishduck.com/wp-content/uploads/2020/12/CJ-Verdell-at-OSU_Karl-Maasdam-of-OSU-Athletics-467x245.jpg?x32775 467w, https://cdn.fishduck.com/wp-content/uploads/2020/12/CJ-Verdell-at-OSU_Karl-Maasdam-of-OSU-Athletics-762x400.jpg?x32775 762w, https://cdn2.fishduck.com/wp-content/uploads/2020/12/CJ-Verdell-at-OSU_Karl-Maasdam-of-OSU-Athletics-768x403.jpg?x32775 768w, https://cdn.fishduck.com/wp-content/uploads/2020/12/CJ-Verdell-at-OSU_Karl-Maasdam-of-OSU-Athletics-100x53.jpg?x32775 100w, https://cdn2.fishduck.com/wp-content/uploads/2020/12/CJ-Verdell-at-OSU_Karl-Maasdam-of-OSU-Athletics-600x315.jpg?x32775 600w, https://cdn.fishduck.com/wp-content/uploads/2020/12/CJ-Verdell-at-OSU_Karl-Maasdam-of-OSU-Athletics-800x420.jpg?x32775 800w" data-sizes="(max-width: 1200px) 100vw, 1200px"><p class=attr-credit-text>Karl Maasdam of OSU Athletics</p><p class=wp-caption-text>More Pistol Plunges?</p></div><h3><strong>Is Oregon Going to &#8220;Out-Tough&#8221; or &#8220;Out-<em>Smart</em>&#8221; the Cyclones?</strong></h3><p>Iowa State is known as a tough physical team. Is Coach <strong>Mario Cristobal</strong> going to yield to his urge to show his team&#8217;s toughness with repeated <em><strong>Pistol Plunges?</strong></em> Or is he going to allow OC <strong>Joe Moorhead</strong> to call more innovative plays as we&#8217;ve seen over the season to take opponents by surprise and get needed yards?</p><p>Is Oregon going to have an <em>End-Game</em> like against Oregon State where a few first downs that were <strong>not</strong> made effectively lost the game? Or will we see game-clinching plays like the pass to <strong>Juwan Johnson</strong> in the Rose Bowl where he caught it, got the first down and more to end the game? Twice Oregon has failed to make first downs at the end of games this year, instead calling conservative plays and relying on the defense to win it. This happened against UCLA and USC, and it took miracle defensive plays by <strong>Jamal Hill</strong> in both games to save the victories.</p><p>Isn&#8217;t it a higher probability to win the game with first downs than ask for incredible defensive plays to secure a win?</p><div id=attachment_174224 class="wp-caption aligncenter" style="width: 1200px"><img loading=lazy class="size-full wp-image-174224 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20600'%3E%3C/svg%3E" data-src=https://cdn2.fishduck.com/wp-content/uploads/2020/01/Mycah-Pittman-vs-UW_Tom-Corno.png alt width=1200 height=600 data-wp-pid=174224 data-pin-nopin=nopin data-srcset="https://cdn.fishduck.com/wp-content/uploads/2020/01/Mycah-Pittman-vs-UW_Tom-Corno.png?x32775 1200w, https://cdn3.fishduck.com/wp-content/uploads/2020/01/Mycah-Pittman-vs-UW_Tom-Corno-490x245.png?x32775 490w, https://cdn2.fishduck.com/wp-content/uploads/2020/01/Mycah-Pittman-vs-UW_Tom-Corno-800x400.png?x32775 800w, https://cdn.fishduck.com/wp-content/uploads/2020/01/Mycah-Pittman-vs-UW_Tom-Corno-768x384.png?x32775 768w, https://cdn1.fishduck.com/wp-content/uploads/2020/01/Mycah-Pittman-vs-UW_Tom-Corno-100x50.png?x32775 100w" data-sizes="(max-width: 1200px) 100vw, 1200px"><p class=attr-credit-text>Tom Corno</p><p class=wp-caption-text>Mycah Pittman scored one of two Tunnel Screens touchdowns last year in Seattle.</p></div><h3><strong>Will Oregon be Allowed to Score Enough Points to <em>WIN?</em></strong></h3><p>How crazy a subtitle is that above? Yet we all know that Cristobal has not fully achieved what this offense is capable of! When I think of how under-utilized our senior wide receivers are in <strong>Johnny Johnson</strong> and <strong>Jaylon Redd, </strong>it makes me ill. You do not have experience like that every year! And what about the wide-receiver <a href=https://fishduck.com/2020/04/oregon-offense-analysis-the-tunnel-screen/ target=_blank rel=noopener><span style="text-decoration: underline;"><em><strong>Tunnel Screens</strong></em></span></a> that the Oregon offense <em>killed</em> <em>with</em> last year?</p><p>In my view, Iowa State is a good team who will score a bunch of points. I feel we need to target at least 35 points, although 44 would make me more comfortable. The potential is there; will Coach <strong>Mario Cristobal</strong> allow it to happen?</p><p>These are not <em>unusual</em> questions, these are<em><strong> ridiculous</strong></em> questions that we should <strong>not</strong> be having to ask.</p><div id=attachment_185019 class="wp-caption aligncenter" style="width: 1200px"><img loading=lazy class="size-full wp-image-185019 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20630'%3E%3C/svg%3E" data-src=https://cdn.fishduck.com/wp-content/uploads/2020/12/Cristobal-in-UW-lockerroom_Pac-12-Video.jpg alt width=1200 height=630 data-wp-pid=185019 data-pin-nopin=nopin data-srcset="https://cdn1.fishduck.com/wp-content/uploads/2020/12/Cristobal-in-UW-lockerroom_Pac-12-Video.jpg?x32775 1200w, https://cdn1.fishduck.com/wp-content/uploads/2020/12/Cristobal-in-UW-lockerroom_Pac-12-Video-467x245.jpg?x32775 467w, https://cdn3.fishduck.com/wp-content/uploads/2020/12/Cristobal-in-UW-lockerroom_Pac-12-Video-762x400.jpg?x32775 762w, https://cdn1.fishduck.com/wp-content/uploads/2020/12/Cristobal-in-UW-lockerroom_Pac-12-Video-768x403.jpg?x32775 768w, https://cdn1.fishduck.com/wp-content/uploads/2020/12/Cristobal-in-UW-lockerroom_Pac-12-Video-100x53.jpg?x32775 100w, https://cdn1.fishduck.com/wp-content/uploads/2020/12/Cristobal-in-UW-lockerroom_Pac-12-Video-600x315.jpg?x32775 600w, https://cdn3.fishduck.com/wp-content/uploads/2020/12/Cristobal-in-UW-lockerroom_Pac-12-Video-800x420.jpg?x32775 800w" data-sizes="(max-width: 1200px) 100vw, 1200px"><p class=attr-credit-text>Pac-12 Video</p><p class=wp-caption-text>Cristobal explaining &#8220;heart&#8221; in the locker-room.</p></div><h3><strong>Smell the Roses, or the <em>FIESTA</em>, Mr. FishDuck&#8230;</strong></h3><p>I am sure this comes off as quite an indictment of the coaches, specifically Cristobal. Yet I wanted him to remain at Oregon because of the lack of better options out there, and because I <em>like</em> him and his way of managing the players. I am hoping that he will gradually learn what many of us who are <em><span style="color: #808080;"><strong>Greybeard-age fans</strong></span></em> have noted over the years as we watched other coaches acquire this knowledge.</p><p>In the meantime I am spinning it in my mind as, <em>&#8220;consider the drama, the entertainment, the curiosity of it all in how those questions above will be answered!&#8221;</em> It<em><strong> is</strong></em> great entertainment, and when these lessons are learned&#8211;I will celebrate and offer a toast to him. In the meantime it does give us great grist to work over in the off-season; topics that will engender <span style="text-decoration: underline;">epic</span> discussions, hence it is<em><strong> all-good</strong></em>.&#8221; Why? Because&#8230;</p><p><em>&#8220;Oh, how we love to ponder about <strong>Our Beloved Ducks!</strong>&#8220;</em></p><p><strong>Charles Fischer</strong>&#160; &#160;<em>(Mr. FishDuck)</em><br> Eugene, Oregon<br> <em>Top Photo from the <strong>Fiesta Bowl</strong></em></p><p style="text-align: center;"><em>Do discuss this article in the new <a href=https://forum.fishduck.com/ target=_blank rel=noopener><span style="text-decoration: underline;"><strong>Our Beloved Ducks Forum</strong></span></a> and we will have a <strong>GameDay</strong> thread as well!</em></p><p><strong><img loading=lazy class="alignleft size-full wp-image-150528 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2070%2079'%3E%3C/svg%3E" data-src=https://cdn.fishduck.com/wp-content/uploads/2018/11/Phil-Anderson_smaller.jpg alt width=70 height=79 data-wp-pid=150528 data-srcset="https://cdn3.fishduck.com/wp-content/uploads/2018/11/Phil-Anderson_smaller.jpg?x32775 70w, https://cdn3.fishduck.com/wp-content/uploads/2018/11/Phil-Anderson_smaller-49x55.jpg?x32775 49w" data-sizes="(max-width: 70px) 100vw, 70px"></strong></p><p><strong>Phil Anderson</strong>, the&#160;<em>FishDuck.com</em>&#160;Volunteer editor for this article, is a trial lawyer in Bend Oregon.</p><p>&nbsp;</p><p>&nbsp;</p><div class="printfriendly pf-alignright"><a href=# rel=nofollow onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img class=lazy style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=https://cdn.printfriendly.com/buttons/printfriendly-pdf-button.png alt="Print Friendly, PDF & Email"></a></div></div><div class=relpost-thumb-wrapper><div class=relpost-thumb-container><h3>Related Articles:</h3><div style="clear: both"></div><div style="clear: both"></div><div class=relpost-block-container><a class=relpost-block-single href=https://fishduck.com/2021/01/shough-faces-a-make-or-break-fiesta-bowl/ ><div style="width: 150px; height: 225px;"><div class=relpost-block-single-image alt="Shough Faces Make-or-Break Fiesta Bowl"  style="background: transparent url(https://cdn.fishduck.com/wp-content/uploads/2020/12/Tyler-Shough-vs-USC-1_UO-Athletics_FP-150x150.png?x32775) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class=relpost-block-single-text  style="font-family: Arial;  font-size: 12px;  color: #333333;">Shough Faces Make-or-Break Fiesta Bowl</div></div></a><a class=relpost-block-single href=https://fishduck.com/2020/12/fiesta-bowl-ducks-are-not-the-odds-man-out/ ><div style="width: 150px; height: 225px;"><div class=relpost-block-single-image alt="Fiesta Bowl Ducks are NOT the Odds-Man Out..."  style="background: transparent url(https://cdn2.fishduck.com/wp-content/uploads/2020/12/Snag_447f76-150x150.png?x32775) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class=relpost-block-single-text  style="font-family: Arial;  font-size: 12px;  color: #333333;">Fiesta Bowl Ducks are NOT the Odds-Man Out...</div></div></a><a class=relpost-block-single href=https://fishduck.com/2020/12/a-new-defensive-era-has-arrived-at-oregon/ ><div style="width: 150px; height: 225px;"><div class=relpost-block-single-image alt="A New Defensive Era Has Arrived at Oregon"  style="background: transparent url(https://cdn1.fishduck.com/wp-content/uploads/2020/12/Kayvon-Thibodeaux-at-USC-2020-University-of-Oregon-Athletics-150x150.jpg?x32775) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class=relpost-block-single-text  style="font-family: Arial;  font-size: 12px;  color: #333333;">A New Defensive Era Has Arrived at Oregon</div></div></a><a class=relpost-block-single href=https://fishduck.com/2020/12/which-former-duck-would-save-the-fiesta-bowl/ ><div style="width: 150px; height: 225px;"><div class=relpost-block-single-image alt="Which Former Duck Would Save the Fiesta Bowl?"  style="background: transparent url(https://cdn1.fishduck.com/wp-content/uploads/2020/12/BucknerCHAMP-e1609198398200-150x150.jpg?x32775) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class=relpost-block-single-text  style="font-family: Arial;  font-size: 12px;  color: #333333;">Which Former Duck Would Save the Fiesta Bowl?</div></div></a><a class=relpost-block-single href=https://fishduck.com/2020/12/oregon-is-going-to-win-the-fiesta-bowl/ ><div style="width: 150px; height: 225px;"><div class=relpost-block-single-image alt="Oregon is Going to WIN the Fiesta Bowl"  style="background: transparent url(https://cdn.fishduck.com/wp-content/uploads/2020/12/Hunter-Kampmoyer-TD_UO-Athletics-150x150.jpg?x32775) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class=relpost-block-single-text  style="font-family: Arial;  font-size: 12px;  color: #333333;">Oregon is Going to WIN the Fiesta Bowl</div></div></a><a class=relpost-block-single href=https://fishduck.com/2020/12/oregon-basketball-making-the-most-of-their-seasons/ ><div style="width: 150px; height: 225px;"><div class=relpost-block-single-image alt="Oregon Basketball Making the Most of Their Seasons"  style="background: transparent url(https://cdn.fishduck.com/wp-content/uploads/2020/12/Huddle-2-150x150.png?x32775) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class=relpost-block-single-text  style="font-family: Arial;  font-size: 12px;  color: #333333;">Oregon Basketball Making the Most of Their Seasons</div></div></a></div><div style="clear: both"></div></div></div><div class=saboxplugin-wrap itemtype=http://schema.org/Person itemscope itemprop=author><div class=saboxplugin-gravatar><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x32775 data-lazy-src=https://cdn2.fishduck.com/wp-content/uploads/2015/02/Charles-Fischer_avatar_1423263181.jpg alt srcset="https://cdn1.fishduck.com/wp-content/uploads/2015/02/Charles-Fischer_avatar_1423263181.jpg?x32775 2x" class="avatar avatar-100 photo" height=100 width=100 itemprop=image loading=lazy data-pin-nopin=nopin><noscript><img alt src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-src=https://cdn1.fishduck.com/wp-content/uploads/2015/02/Charles-Fischer_avatar_1423263181.jpg data-srcset="https://cdn1.fishduck.com/wp-content/uploads/2015/02/Charles-Fischer_avatar_1423263181.jpg?x32775 2x" class='avatar avatar-100 photo lazy' height=100 width=100 itemprop=image loading=lazy data-pin-nopin=nopin></noscript></div><div class=saboxplugin-authorname><a href=https://fishduck.com/author/fishduck/ class="vcard author" rel=author itemprop=url><span class=fn itemprop=name>Charles Fischer</span></a></div><div class=saboxplugin-desc><div itemprop=description><p>Charles Fischer has been an intense fan of the Ducks, a season ticket holder at Autzen Stadium for 33 years and has written reports on football boards for over 23 years. Known as “<strong><em>FishDuck</em></strong>” on those boards, he is acknowledged for providing intense detail in his scrimmage reports and in his Xs and Os play analyses. He and his wife Lois, have a daughter Christine, reside in Eugene Oregon, where he was a Financial Advisor for 36 years and now focuses full-time on Charitable Planned Giving Workshops for churches and non-profit organizations.</p><p>He does not profess to be a coach or analyst, but simply a “hack” that enjoys sharing what he has learned and invites others to correct or add to this body of Oregon Football! <b><a href=http://fishduck.com/fishduck>See More&#8230;</a></b></p></div></div><div class=clearfix></div></div><div class=awac-wrapper><div class="awac widget text-88"><h4 class="widget-title">Move Discussions to the new Our Beloved Ducks Forum!</h4><div class=textwidget><p>We now have <a href=https://forum.fishduck.com/ target=_blank rel=noopener><span style="text-decoration: underline;"><em><strong>a new forum</strong></em></span></a> that is unlike anything you have ever seen or been a part of between our insistence on civilized discussion, complete directions available for easy usage and the delivery of all <strong>Oregon Sports News</strong>.  <em>(That last part is a gradual transition over the next month)</em></p><p>Please move our discussions to the forum as we can delve into so many more topics and the nuances within them <a href=https://forum.fishduck.com/ target=_blank rel=noopener><span style="text-decoration: underline;"><strong>over there</strong></span></a>.</p><p>We have a topic begun over at the forum <strong>for today&#8217;s article</strong>, and ask you to move over there as it is a free site and offers more freedom for the exchange of opinions on <strong><em>all</em></strong> the Oregon Sports subjects of the day. <em>(And there are some very cool features!)</em></p><p>An introduction article about the new forum is <a href=https://fishduck.com/2020/12/the-brand-is-changing-for-oregon-football-and-fishduck/ target=_blank rel=noopener><span style="text-decoration: underline;"><em><strong>right here.</strong></em></span></a></p></div></div></div><div class=awac-wrapper><div class="awac widget wppb-login-widget-2"><h4 class="widget-title">-----------------</h4><div id=wppb-login-wrap class=wppb-user-forms><form name=wppb-loginform id=wppb-loginform action=https://fishduck.com/2021/01/fiesta-bowl-gameday-winning-hinges-on-unusual-questions/ method=post><p class=login-username> <label for=user_login>Username or Email</label> <input type=text name=log id=user_login class=input value size=20></p><p class=login-password> <label for=user_pass>Password</label> <input type=password name=pwd id=user_pass class=input value size=20></p><p class=login-remember><label><input name=rememberme type=checkbox id=rememberme value=forever> Remember Me</label></p><p class=login-submit> <input type=submit name=wp-submit id=wppb-submit class="button button-primary" value="Log In"> <input type=hidden name=redirect_to value=https://fishduck.com/2021/01/fiesta-bowl-gameday-winning-hinges-on-unusual-questions/ ></p> <input type=hidden name=wppb_login value=true> <input type=hidden name=wppb_form_location value=page> <input type=hidden name=wppb_request_url value=https://fishduck.com/2021/01/fiesta-bowl-gameday-winning-hinges-on-unusual-questions/ > <input type=hidden name=wppb_lostpassword_url value=https://fishduck.com/recovery> <input type=hidden name=wppb_redirect_priority value> <input type=hidden name=wppb_referer_url value> <input type=hidden id=CSRFToken-wppb name=CSRFToken-wppb value=81a8139527><input type=hidden name=_wp_http_referer value=/2021/01/fiesta-bowl-gameday-winning-hinges-on-unusual-questions/ > <input type=hidden name=wppb_redirect_check value=true></form><p class=login-register-lost-password><a href=https://fishduck.com/register>Register</a> | <a href=https://fishduck.com/recovery>Lost your password?</a></p></div></div></div></div></div><footer class="entry-footer cf"> <a href=https://fishduck.com/tag/fiesta-bowl-gameday/ rel=tag>Fiesta Bowl GameDay</a><a href=https://fishduck.com/tag/oregon-football-2020/ rel=tag>Oregon football 2020</a></footer></article><div class=wpdiscuz_top_clearing></div><div id=comments class=comments-area><div id=respond style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div><div id=wpdcom class="wpdiscuz_unauth wpd-default wpd-layout-2 wpd-comments-open"><div class=wc_social_plugin_wrapper></div><div class=wpd-form-wrap><div class=wpd-form-head><div class=wpd-sbs-toggle> <i class="far fa-envelope"></i> <span class=wpd-sbs-title>Subscribe</span> <i class="fas fa-caret-down"></i></div><div class=wpd-auth><div class=wpd-login> <a href="https://fishduck.com/wp-login.php?redirect_to=https%3A%2F%2Ffishduck.com%2F2021%2F01%2Ffiesta-bowl-gameday-winning-hinges-on-unusual-questions%2F"><i class='fas fa-sign-in-alt'></i> Login</a></div></div></div><div class="wpdiscuz-subscribe-bar wpdiscuz-hidden"><form action="https://fishduck.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method=post id=wpdiscuz-subscribe-form><div class=wpdiscuz-subscribe-form-intro>Notify of</div><div class=wpdiscuz-subscribe-form-option style=width:40%;> <select class=wpdiscuz_select name=wpdiscuzSubscriptionType ><option value=post>new follow-up comments</option><option value=all_comment >new replies to my comments</option> </select></div><div class="wpdiscuz-item wpdiscuz-subscribe-form-email"> <input class=email type=email name=wpdiscuzSubscriptionEmail required=required value placeholder=Email></div><div class=wpdiscuz-subscribe-form-button> <input id=wpdiscuz_subscription_button class=wpd-prim-button type=submit value=&rsaquo; name=wpdiscuz_subscription_button></div> <input type=hidden id=wpdiscuz_subscribe_form_nonce name=wpdiscuz_subscribe_form_nonce value=26044030a9><input type=hidden name=_wp_http_referer value=/2021/01/fiesta-bowl-gameday-winning-hinges-on-unusual-questions/ ></form></div><div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id=wpd-main-form-wrapper-0_0></div><div id=wpdiscuz_hidden_secondary_form style="display: none;"><div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id=wpd-secondary-form-wrapper-wpdiscuzuniqueid style='display: none;'><div class=wpd-secondary-forms-social-content></div><div class=clearfix></div></div></div><div class=wpd-login-to-comment>Please login to comment</div></div><div id=wpd-threads class=wpd-thread-wrapper><div class=wpd-thread-head><div class="wpd-thread-info "> <span class=wpdtc title=1>1</span> Comment</div><div class=wpd-space></div><div class=wpd-thread-filter><div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div><div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div><div class="wpd-filter wpdf-sorting"> <span class="wpdiscuz-sort-button wpdiscuz-date-sort-desc wpdiscuz-sort-button-active" data-sorting=newest>Newest</span> <i class="fas fa-sort-down"></i><div class=wpdiscuz-sort-buttons> <span class="wpdiscuz-sort-button wpdiscuz-date-sort-asc" data-sorting=oldest>Oldest</span> <span class="wpdiscuz-sort-button wpdiscuz-vote-sort-up" data-sorting=by_vote>Most Voted</span></div></div></div></div><div class=wpd-comment-info-bar><div class=wpd-current-view><i class="fas fa-quote-left"></i> Inline Feedbacks</div><div class=wpd-filter-view-all>View all comments</div></div><div class=wpd-thread-list><div id=wpd-comm-9248_0 class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-author"><div id=comment-9248 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <a href=https://fishduck.com/author/bigducksfan/ target=_blank rel='noreferrer ugc'><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x32775 data-lazy-src=https://cdn.fishduck.com/wp-content/uploads/2019/08/JimBecker.jpg alt=BigDucksFan srcset="https://cdn2.fishduck.com/wp-content/uploads/2019/08/JimBecker.jpg?x32775 2x" class="avatar avatar-64 photo sab-custom-avatar" height=64 width=64 data-pin-nopin=nopin><noscript><img alt=BigDucksFan src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src=https://cdn3.fishduck.com/wp-content/uploads/2019/08/JimBecker.jpg data-srcset="https://cdn2.fishduck.com/wp-content/uploads/2019/08/JimBecker.jpg?x32775 2x" class='avatar avatar-64 photo sab-custom-avatar lazy' height=64 width=64 data-pin-nopin=nopin></noscript></a></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> <a href=https://fishduck.com/author/bigducksfan/ rel='noreferrer ugc' target=_blank>BigDucksFan</a></div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=Leave your comment at the FishDuck fo... &url=https%3A%2F%2Ffishduck.com%2F2021%2F01%2Ffiesta-bowl-gameday-winning-hinges-on-unusual-questions%2F%23comment-9248' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2021/01/fiesta-bowl-gameday-winning-hinges-on-unusual-questions/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2021/01/fiesta-bowl-gameday-winning-hinges-on-unusual-questions/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date title="January 2, 2021 3:16 am"> <i class='far fa-clock' aria-hidden=true></i> 37 seconds ago</div></div></div></div><div class=wpd-comment-text><p>Leave your comment at the FishDuck forum, <a href=https://forum.fishduck.com target=_blank rel="noopener nofollow ugc"><strong><u>located here</u></strong></a>.</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result title=0>0</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-9248_0></div></div><div class=wpdiscuz-comment-pagination></div></div></div></div></div><div id=wpdiscuz-loading-bar class=wpdiscuz-loading-bar-unauth></div><div id=wpdiscuz-comment-message class=wpdiscuz-comment-message-unauth></div></div></div><footer class=x-colophon role=contentinfo ><div class="e154993-1 x-bar x-bar-footer x-bar-h x-bar-relative  x-hide-lg x-hide-md x-hide-sm x-hide-xs x-bar-outer-spacers" data-x-bar={&quot;id&quot;:&quot;e154993-1&quot;,&quot;region&quot;:&quot;footer&quot;,&quot;height&quot;:&quot;auto&quot;} ><div class="e154993-1 x-bar-content"><div class="e154993-2 x-bar-container" > <a class="e154993-3 x-image" href=https://fishduck.com > <img class=lazy alt="Fish Duck" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20232%2040'%3E%3C/svg%3E" data-src=https://cdn2.fishduck.com/wp-content/uploads/2019/04/FishDuck_Logo.png width=232 height=40> </a></div><div class="e154993-4 x-bar-container" > <a class="e154993-5 x-anchor x-anchor-button" tabindex=0 href=https://www.facebook.com/FishDuckOnline/ ><div class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-b=&#xf09a; ></i></span></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden=true > <span></span> </span> </a><a class="e154993-6 x-anchor x-anchor-button" tabindex=0 href=https://twitter.com/fishduckdotcom ><div class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-b=&#xf099; ></i></span></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden=true > <span></span> </span> </a><a class="e154993-7 x-anchor x-anchor-button" tabindex=0 href=https://www.youtube.com/user/FishDuck83 ><div class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-b=&#xf167; ></i></span></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden=true > <span></span> </span> </a></div><div class="e154993-8 x-bar-container" ><ul class="e154993-9 x-menu x-menu-inline" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154994" id=menu-item-154994 > <a class="e154993-9 x-anchor x-anchor-menu-item" tabindex=0 title=About href=https://fishduck.com/about/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >About</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184839" id=menu-item-184839 > <a class="e154993-9 x-anchor x-anchor-menu-item" tabindex=0 href=https://forum.fishduck.com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Our Beloved Ducks Forum</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154995" id=menu-item-154995 > <a class="e154993-9 x-anchor x-anchor-menu-item" tabindex=0 title="Commenting Rules" href=https://fishduck.com/commenting-rules/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Posting Rules</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154996" id=menu-item-154996 > <a class="e154993-9 x-anchor x-anchor-menu-item" tabindex=0 title=Volunteer href=https://fishduck.com/join-fishduck-com-main-page/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Volunteer</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154997" id=menu-item-154997 > <a class="e154993-9 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/contact-fishduck/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Contact</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span> </a></li></ul></div><div class="e154993-10 x-bar-container" ><form class="e154993-11 x-search" data-x-search={&quot;search&quot;:true} action=https://fishduck.com/ method=get ><label class=visually-hidden for=s-e154993-11 >Search</label><input id=s-e154993-11 class=x-search-input type=search name=s tabindex=0 placeholder=Search> <button class="x-search-btn x-search-btn-submit" type=button data-x-search-submit tabindex=0 ><span class=visually-hidden>Submit</span><svg xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink x=0px y=0px viewBox="-1 -1 25 25"><circle fill=none stroke-width=2 stroke-linecap=square stroke-miterlimit=10 cx=10 cy=10 r=9 stroke-linejoin=miter /><line fill=none stroke-width=2 stroke-linecap=square stroke-miterlimit=10 x1=22 y1=22 x2=16.4 y2=16.4 stroke-linejoin=miter /></svg></button> <button class="x-search-btn x-search-btn-clear" type=button data-x-search-clear tabindex=0 ><span class=visually-hidden>Clear</span><svg xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink x=0px y=0px viewBox="-1 -1 25 25"><line fill=none stroke-width=3 stroke-linecap=square stroke-miterlimit=10 x1=19 y1=5 x2=5 y2=19 stroke-linejoin=miter /><line fill=none stroke-width=3 stroke-linecap=square stroke-miterlimit=10 x1=19 y1=19 x2=5 y2=5 stroke-linejoin=miter /></svg></button></form></div></div></div><div class="e154993-12 x-bar x-bar-footer x-bar-h x-bar-relative  x-hide-xl x-bar-outer-spacers" data-x-bar={&quot;id&quot;:&quot;e154993-12&quot;,&quot;region&quot;:&quot;footer&quot;,&quot;height&quot;:&quot;auto&quot;} ><div class="e154993-12 x-bar-content"><div class="e154993-13 x-bar-container" > <span class="e154993-14 x-image" > <img class=lazy alt=Image src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20232%2040'%3E%3C/svg%3E" data-src=https://cdn2.fishduck.com/wp-content/uploads/2019/04/FishDuck_Logo.png width=232 height=40> </span></div><div class="e154993-15 x-bar-container" > <a class="e154993-16 x-anchor x-anchor-button" tabindex=0 href=# ><div class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-b=&#xf09a; ></i></span></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden=true > <span></span> </span> </a><a class="e154993-17 x-anchor x-anchor-button" tabindex=0 href=# ><div class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-b=&#xf099; ></i></span></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden=true > <span></span> </span> </a><a class="e154993-18 x-anchor x-anchor-button" tabindex=0 href=# ><div class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-b=&#xf167; ></i></span></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden=true > <span></span> </span> </a></div><div class="e154993-19 x-bar-container" ><ul class="e154993-20 x-menu x-menu-inline" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154994" > <a class="e154993-20 x-anchor x-anchor-menu-item" tabindex=0 title=About href=https://fishduck.com/about/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >About</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184839" > <a class="e154993-20 x-anchor x-anchor-menu-item" tabindex=0 href=https://forum.fishduck.com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Our Beloved Ducks Forum</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154995" > <a class="e154993-20 x-anchor x-anchor-menu-item" tabindex=0 title="Commenting Rules" href=https://fishduck.com/commenting-rules/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Posting Rules</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154996" > <a class="e154993-20 x-anchor x-anchor-menu-item" tabindex=0 title=Volunteer href=https://fishduck.com/join-fishduck-com-main-page/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Volunteer</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154997" > <a class="e154993-20 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/contact-fishduck/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Contact</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> <span class="x-particle x-anchor-particle-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span> </a></li></ul></div><div class="e154993-21 x-bar-container" ><form class="e154993-22 x-search" data-x-search={&quot;search&quot;:true} action=https://fishduck.com/ method=get ><label class=visually-hidden for=s-e154993-22 >Search</label><input id=s-e154993-22 class=x-search-input type=search name=s tabindex=0 placeholder=Search> <button class="x-search-btn x-search-btn-submit" type=button data-x-search-submit tabindex=0 ><span class=visually-hidden>Submit</span><svg xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink x=0px y=0px viewBox="-1 -1 25 25"><circle fill=none stroke-width=2 stroke-linecap=square stroke-miterlimit=10 cx=10 cy=10 r=9 stroke-linejoin=miter /><line fill=none stroke-width=2 stroke-linecap=square stroke-miterlimit=10 x1=22 y1=22 x2=16.4 y2=16.4 stroke-linejoin=miter /></svg></button> <button class="x-search-btn x-search-btn-clear" type=button data-x-search-clear tabindex=0 ><span class=visually-hidden>Clear</span><svg xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink x=0px y=0px viewBox="-1 -1 25 25"><line fill=none stroke-width=3 stroke-linecap=square stroke-miterlimit=10 x1=19 y1=5 x2=5 y2=19 stroke-linejoin=miter /><line fill=none stroke-width=3 stroke-linecap=square stroke-miterlimit=10 x1=19 y1=19 x2=5 y2=5 stroke-linejoin=miter /></svg></button></form></div></div></div></footer><div id=e154983-6-off-canvas class="e154983-6 x-off-canvas x-off-canvas-right  x-hide-lg x-hide-md x-hide-sm x-hide-xl" role=dialog tabindex=-1 data-x-toggleable=e154983-6 aria-hidden=true aria-label="Off Canvas" ><span class=x-off-canvas-bg></span><button class="x-off-canvas-close x-off-canvas-close-right" data-x-toggle-close=1 aria-label="Close Off Canvas Content" > <span>&times;</span> </button><div class="x-off-canvas-content x-off-canvas-content-right" data-x-scrollbar={&quot;suppressScrollX&quot;:true} role=document aria-label="Off Canvas Content" ><ul class="e154983-6 x-menu x-menu-collapsed" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154985" > <a class="e154983-6 x-anchor x-anchor-menu-item" tabindex=0 title=About href=https://fishduck.com/about/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >About</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154986" > <a class="e154983-6 x-anchor x-anchor-menu-item" tabindex=0 title="Commenting Rules" href=https://fishduck.com/2014/10/civility-is-required-at-fishduck-com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Commenting Rules</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154987" > <a class="e154983-6 x-anchor x-anchor-menu-item" tabindex=0 title=Volunteer href=https://fishduck.com/join-fishduck-com-main-page/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Volunteer</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154988" > <a class="e154983-6 x-anchor x-anchor-menu-item" tabindex=0 title=Contact href=https://fishduck.com/contact-fishduck/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Contact</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li></ul></div></div><div id=e154983-12-off-canvas class="e154983-12 x-off-canvas x-off-canvas-right" role=dialog tabindex=-1 data-x-toggleable=e154983-12 aria-hidden=true aria-label="Off Canvas" ><span class=x-off-canvas-bg></span><button class="x-off-canvas-close x-off-canvas-close-right" data-x-toggle-close=1 aria-label="Close Off Canvas Content" > <span>&times;</span> </button><div class="x-off-canvas-content x-off-canvas-content-right" data-x-scrollbar={&quot;suppressScrollX&quot;:true} role=document aria-label="Off Canvas Content" ><ul class="e154983-12 x-menu x-menu-collapsed" ><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-178454" id=menu-item-178454 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Home</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184838" id=menu-item-184838 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://forum.fishduck.com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Our Beloved Ducks Forum</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178451" id=menu-item-178451 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/posting-rules/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Posting Rules</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178452" id=menu-item-178452 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/join-fishduck-com-main-page/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Volunteer</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178453" id=menu-item-178453 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/contact-fishduck/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Contact</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178450" id=menu-item-178450 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/about/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >About</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178455" id=menu-item-178455 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/the-oregon-football-repository-by-fishduck-com/the-oregon-football-analysis-library-by-fishduck-com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Analysis Library</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178456" id=menu-item-178456 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/2017/10/building-an-oregon-football-repository-at-fishduck-com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Football Repository</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178457" id=menu-item-178457 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/join-fishduck-com-main-page/student-internship-opportunities-at-fishduck-com/sports-reporter-internship/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Top Photo Credit</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182576" id=menu-item-182576 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/fishletter/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Newsletter Sign-up</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179916" id=menu-item-179916 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/register/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Register for Posting Comments on FishDuck!</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184102" id=menu-item-184102 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/privacy-policy/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Privacy Policy</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184103" id=menu-item-184103 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/terms-of-service/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Terms of Service</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179913" id=menu-item-179913 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/login/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Log In</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179914" id=menu-item-179914 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/account/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >My FishDuck Account</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179915" id=menu-item-179915 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/logout/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Log Out</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a></li></ul></div></div></div> <a class="x-scroll-top right fade" title="Back to Top"> <i class=x-icon-angle-up data-x-icon-s=&#xf106;></i> </a> <script>jQuery(document).ready(function($){var $window=$(window);var body=$('body');var bodyOffsetBottom=$window.scrollBottom();var bodyHeightAdjustment=body.height()-bodyOffsetBottom;var bodyHeightAdjusted=body.height()-bodyHeightAdjustment;var $scrollTopAnchor=$('.x-scroll-top');function sizingUpdate(){var bodyOffsetTop=$window.scrollTop();if(bodyOffsetTop>(bodyHeightAdjusted*0.75)){$scrollTopAnchor.addClass('in');}else{$scrollTopAnchor.removeClass('in');}}$window.on('scroll',sizingUpdate).resize(sizingUpdate);sizingUpdate();$scrollTopAnchor.on('click',function(){$('html, body').animate({scrollTop:0},850,'xEaseInOutExpo');return false;});});</script> </div><a href=javascript:void(0); id=wpdUserContentInfoAnchor style=display:none; rel=#wpdUserContentInfo data-wpd-lity>wpDiscuz</a><div id=wpdUserContentInfo style=overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px; class=lity-hide></div><div id=wpd-editor-source-code-wrapper-bg></div><div id=wpd-editor-source-code-wrapper><textarea id=wpd-editor-source-code></textarea><button id=wpd-insert-source-code>Insert</button><input type=hidden id=wpd-editor-uid></div><script>document.getElementById("rememberme").checked=true;</script> <script>var pfHeaderImgUrl='';var pfHeaderTagline='';var pfdisableClickToDel='0';var pfImagesSize='full-size';var pfImageDisplayStyle='right';var pfEncodeImages='0';var pfDisableEmail='0';var pfDisablePDF='0';var pfDisablePrint='0';var pfCustomCSS='';var pfPlatform='Wordpress';</script> <script async src=https://cdn.printfriendly.com/printfriendly.js></script> <script id=wpdiscuz-combo-js-js-extra>var wpdiscuzAjaxObj={"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"2","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"8","wordpressIsPaginate":"","commentTextMaxLength":null,"commentTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"1","enableFbLogin":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"5a4d2994a50eb1b4480b1651045d43d5","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"expanded","enableDropAnimation":"1","isNativeAjaxEnabled":"1","enableBubble":"0","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"67108864","wmuIsLightbox":"1","wmuMimeTypes":{"jpg|jpeg|jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff|tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 64MB","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuSecurity":"34adba7160","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.1.0","wc_post_id":"184983","loadLastCommentId":"0","isCookiesEnabled":"1","dataFilterCallbacks":[],"is_email_field_required":"1","url":"https:\/\/fishduck.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/fishduck.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/fishduck.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"5edaca7bb4"};var wpdiscuzUCObj={"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};</script> <script id=wpdiscuz-combo-js-js-before>var wpdiscuzEditorOptions={modules:{toolbar:"",counter:{uniqueID:"",maxcount:0,mincount:1,},},placeholder:"Join the discussion",theme:'snow',debug:'error'};</script> <script src='https://cdn1.fishduck.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?x32775' id=wpdiscuz-combo-js-js></script> <script src=https://cdn1.fishduck.com/wp-content/themes/pro/cornerstone/assets/dist/js/site/cs.fa34ec9.js?x32775 id=cornerstone-site-body-js></script> <script src='https://cdn1.fishduck.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?x32775' id=jquery-sonar-js></script> <script src='https://cdn1.fishduck.com/wp-content/plugins/lazy-load/js/lazy-load.js?x32775' id=wpcom-lazy-load-images-js></script> <script src='https://cdn1.fishduck.com/wp-content/plugins/wpsso-rrssb/js/ext/rrssb.min.js?x32775' id=rrssb-js></script> <script src='https://cdn1.fishduck.com/wp-content/themes/pro/framework/dist/js/site/x.js?x32775' id=x-site-js></script> <script src='https://cdn1.fishduck.com/wp-includes/js/comment-reply.min.js?x32775' id=comment-reply-js></script> <script src='https://cdn1.fishduck.com/wp-includes/js/wp-embed.min.js?x32775' id=wp-embed-js></script> <script id=zxcvbn-async-js-extra>var _zxcvbnSettings={"src":"https:\/\/fishduck.com\/wp-includes\/js\/zxcvbn.min.js"};</script> <script src='https://cdn1.fishduck.com/wp-includes/js/zxcvbn-async.min.js?x32775' id=zxcvbn-async-js></script> <script src='https://cdn1.fishduck.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?x32775' id=wp-polyfill-js></script> <script id=wp-polyfill-js-after>('fetch'in window)||document.write('<script src="https://cdn1.fishduck.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?x32775"></scr'+'ipt>');(document.contains)||document.write('<script src="https://cdn1.fishduck.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?x32775"></scr'+'ipt>');(window.DOMRect)||document.write('<script src="https://cdn1.fishduck.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?x32775"></scr'+'ipt>');(window.URL&&window.URL.prototype&&window.URLSearchParams)||document.write('<script src="https://cdn1.fishduck.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?x32775"></scr'+'ipt>');(window.FormData&&window.FormData.prototype.keys)||document.write('<script src="https://cdn1.fishduck.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?x32775"></scr'+'ipt>');(Element.prototype.matches&&Element.prototype.closest)||document.write('<script src="https://cdn1.fishduck.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?x32775"></scr'+'ipt>');</script> <script src='https://cdn1.fishduck.com/wp-includes/js/dist/i18n.min.js?x32775' id=wp-i18n-js></script> <script id=password-strength-meter-js-extra>var pwsL10n={"unknown":"Password strength unknown","short":"Very weak","bad":"Weak","good":"Medium","strong":"Strong","mismatch":"Mismatch"};</script> <script id=password-strength-meter-js-translations>(function(domain,translations){var localeData=translations.locale_data[domain]||translations.locale_data.messages;localeData[""].domain=domain;wp.i18n.setLocaleData(localeData,domain);})("default",{"locale_data":{"messages":{"":{}}}});</script> <script src='https://fishduck.com/wp-admin/js/password-strength-meter.min.js?x32775' id=password-strength-meter-js></script> <script>jQuery(document).on("wppbAddRequiredAttributeEvent",wppbAddRequired);function wppbAddRequired(event){var element=wppbEventTargetRequiredElement(event.target);if(jQuery(element).attr("wppb_cf_temprequired")){jQuery(element).removeAttr("wppb_cf_temprequired");jQuery(element).attr("required","required");}}jQuery(document).on("wppbRemoveRequiredAttributeEvent",wppbRemoveRequired);function wppbRemoveRequired(event){var element=wppbEventTargetRequiredElement(event.target);if(jQuery(element).attr("required")){jQuery(element).removeAttr("required");jQuery(element).attr("wppb_cf_temprequired","wppb_cf_temprequired");}}jQuery(document).on("wppbToggleRequiredAttributeEvent",wppbToggleRequired);function wppbToggleRequired(event){if(jQuery(event.target).attr("required")){jQuery(event.target).removeAttr("required");jQuery(event.target).attr("wppb_cf_temprequired","wppb_cf_temprequired");}else if(jQuery(event.target).attr("wppb_cf_temprequired")){jQuery(event.target).removeAttr("wppb_cf_temprequired");jQuery(event.target).attr("required","required");}}function wppbEventTargetRequiredElement(htmlElement){if(htmlElement.nodeName=="OPTION"){return htmlElement.parentElement;}else{return htmlElement;}}</script> <script>function wppbHideActions(liElement){jQuery("input[type='text'], input[type='email'], input[type='number'], input[type='hidden'], textarea, select option, input[type='checkbox'], input[type='radio'], input[type='url']",jQuery(liElement)).each(function(){if(jQuery(this)[0].hasAttribute("value")){if(!(jQuery(this)[0].hasAttribute("name")&&jQuery(this).attr("name").substring(0,20)=="wppb_repeater_field_")){jQuery(this).attr("conditional-value",jQuery(this).attr("value"));jQuery(this).removeAttr("value");jQuery(this).trigger("change");}}else{jQuery(this).attr("conditional-value",jQuery(this).text());jQuery(this).trigger("change");}if(jQuery(this).is("option"))current=jQuery(this).parent();elsecurrent=jQuery(this);if(typeof current[0]!="undefined"&&current[0].hasAttribute("name")&&current.attr("name").substring(0,20)!="wppb_repeater_field_"){current.attr("conditional-name",current.attr("name"));current.removeAttr("name");}jQuery(this).trigger("wppbRemoveRequiredAttributeEvent");})}function wppbShowActions(liElement){jQuery("input[type='text'], input[type='email'], input[type='number'], input[type='hidden'], textarea, select option, input[type='checkbox'], input[type='radio'], input[type='url']",jQuery(liElement)).each(function(){if(jQuery(this)[0].hasAttribute("conditional-value")){jQuery(this).attr("value",jQuery(this).attr("conditional-value"));jQuery(this).removeAttr("conditional-value");jQuery(this).trigger("change");jQuery(this).trigger("wppbAddRequiredAttributeEvent");}if(jQuery(this).is("option"))current=jQuery(this).parent();elsecurrent=jQuery(this);if(current[0].hasAttribute("conditional-name")){current.attr("name",current.attr("conditional-name"));current.removeAttr("conditional-name");}if(jQuery(liElement).hasClass("wppb-subscription-plans")){jQuery(liElement).find("input[name='subscription_plans']").each(function(index,item){if(typeof jQuery(item).data("default-selected")!="undefined"&&jQuery(item).data("default-selected")==true){jQuery(item).prop("checked","checked")jQuery(item).trigger("click")}})}})}</script> <script>function check_pass_strength(){var pass1=jQuery('#passw1').val(),pass2=jQuery('#passw2').val(),strength;jQuery('#pass-strength-result').removeClass('short bad good strong');if(!pass1){jQuery('#pass-strength-result').html(pwsL10n.empty);return;}strength=wp.passwordStrength.meter(pass1,wp.passwordStrength.userInputBlacklist(),pass2);switch(strength){case 2:jQuery('#pass-strength-result').addClass('bad').html(pwsL10n.bad);jQuery('#wppb_password_strength').val('bad');break;case 3:jQuery('#pass-strength-result').addClass('good').html(pwsL10n.good);jQuery('#wppb_password_strength').val('good');break;case 4:jQuery('#pass-strength-result').addClass('strong').html(pwsL10n.strong);jQuery('#wppb_password_strength').val('strong');break;case 5:jQuery('#pass-strength-result').addClass('short').html(pwsL10n.mismatch);jQuery('#wppb_password_strength').val('short');break;default:jQuery('#pass-strength-result').addClass('short').html(pwsL10n['short']);jQuery('#wppb_password_strength').val('short');}}jQuery(document).ready(function(){jQuery('#passw1').val('').keyup(check_pass_strength);jQuery('#passw2').val('').keyup(check_pass_strength);jQuery('#pass-strength-result').show();});</script> <script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src=https://cdn1.fishduck.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js?x32775></script></body></html>