<!DOCTYPE html><html class=no-js lang=en-US prefix="og: https://ogp.me/ns# fb: https://ogp.me/ns/fb# article: https://ogp.me/ns/article#"><head><style>img.lazy{min-height:1px}</style><link rel=preload href=https://cdn1.fishduck.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js?x46742 as=script><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel=pingback href=https://fishduck.com/xmlrpc.php><title>Duck Men Runner&#x2d;Up, but Undaunted in NCAA Track and Field | FishDuck</title><meta name='robots' content='max-image-preview:large'><meta name="description" content="While the Duck men weren&#039;t able to overtake the LSU Tigers, Friday provided one of the most exciting days in NCAA Championship history. As previously suggested&#8230;"><link rel=canonical href=https://fishduck.com/2021/06/duck-men-runner-up-but-undaunted-in-ncaa-track-and-field/ ><link rel=alternate type=application/rss+xml title="FishDuck &raquo; Feed" href=https://fishduck.com/feed/ ><link rel=alternate type=application/rss+xml title="FishDuck &raquo; Comments Feed" href=https://fishduck.com/comments/feed/ ><link rel=alternate type=application/rss+xml title="FishDuck &raquo; Duck Men Runner-Up, but Undaunted in NCAA Track and Field Comments Feed" href=https://fishduck.com/2021/06/duck-men-runner-up-but-undaunted-in-ncaa-track-and-field/feed/ ><link rel=stylesheet href=https://cdn.fishduck.com/wp-content/cache/minify/aeaa7.css?x46742 media=all><style id=wpdiscuz-frontend-css-inline-css>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</style><link rel=stylesheet href=https://cdn.fishduck.com/wp-content/cache/minify/4bb64.css?x46742 media=all> <script src='https://cdn1.fishduck.com/wp-includes/js/jquery/jquery.min.js?x46742' id=jquery-core-js></script> <script src='https://cdn1.fishduck.com/wp-includes/js/jquery/jquery-migrate.min.js?x46742' id=jquery-migrate-js></script> <link rel=https://api.w.org/ href=https://fishduck.com/wp-json/ ><link rel=alternate type=application/json href=https://fishduck.com/wp-json/wp/v2/posts/187969> <script>_atrk_opts={atrk_acct:"O+dIk1ao6C52O7",domain:"fishduck.com",dynamic:true};(function(){var as=document.createElement('script');as.type='text/javascript';as.async=true;as.src="https://certify-js.alexametrics.com/atrk.js";var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as,s);})();</script> <noscript><img class=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://certify.alexametrics.com/atrk.gif?account=O+dIk1ao6C52O7" style=display:none height=1 width=1 alt></noscript><meta property="fb:pages" content="266952793316048">  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-24966687-1"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-24966687-1');</script> <style>@media screen{.printfriendly{position:relative;z-index:1000;margin:12px 12px 12px 12px}.printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active{font-weight:600;cursor:pointer;text-decoration:none;border:none;-webkit-box-shadow:none;-moz-box-shadow:none;box-shadow:none;outline:none;font-size:14px !important;color:#6D9F00 !important}.printfriendly.pf-alignleft{float:left}.printfriendly.pf-alignright{float:right}.printfriendly.pf-aligncenter{display:flex;align-items:center;justify-content:center}}@media print{.printfriendly{display:none}}.pf-button.pf-button-excerpt{display:none}</style><style>#related_posts_thumbnails li{border-right:1px solid #ddd;background-color:#fff}#related_posts_thumbnails li:hover{background-color:#eee}.relpost_content{font-size:12px;color:#333}.relpost-block-single{background-color:#fff;border-right:1px solid  #ddd;border-left:1px solid  #ddd;margin-right:-1px}.relpost-block-single:hover{background-color:#eee}</style><meta name="generator" content="WPSSO Core 8.30.1/L*"><meta name="generator" content="WPSSO RRSSB 5.7.1/S"><meta name="generator" content="WPSSO UM 4.4.1/S"><link rel=shortlink href="https://fishduck.com/?p=187969"><meta property="fb:app_id" content="146912038807686"><meta property="og:type" content="article"><meta property="og:url" content="https://fishduck.com/2021/06/duck-men-runner-up-but-undaunted-in-ncaa-track-and-field/"><meta property="og:locale" content="en_US"><meta property="og:site_name" content="FishDuck"><meta property="og:title" content="Duck Men Runner-Up, but Undaunted in NCAA Track and Field | FishDuck"><meta property="og:description" content="While the Duck men weren&#039;t able to overtake the LSU Tigers, Friday provided one of the most exciting days in NCAA Championship history. As previously suggested..."><meta property="og:updated_time" content="2021-06-13T18:12:52+00:00"><meta property="og:image" content="https://cdn1.fishduck.com/wp-content/uploads/2021/06/Final-Results-of-TF-Men-2021_Oregon-TF-Twitter-762x400.jpg?x46742"><meta property="og:image:width" content="762"><meta property="og:image:height" content="400"><meta property="article:publisher" content="https://www.facebook.com/FishDuckOnline"><meta property="article:published_time" content="2021-06-13T09:05:17+00:00"><meta property="article:modified_time" content="2021-06-13T18:12:52+00:00"><meta property="article:tag" content="2021 Oregon Mens T&amp;F"><meta name="twitter:domain" content="fishduck.com"><meta name="twitter:site" content="@fishduckdotcom"><meta name="twitter:title" content="Duck Men Runner-Up, but Undaunted in NCAA Track and Field | FishDuck"><meta name="twitter:description" content="While the Duck men weren&#039;t able to overtake the LSU Tigers, Friday provided one of the most exciting days in NCAA Championship history. As previously suggested..."><meta name="twitter:card" content="summary_large_image"><meta name="twitter:image" content="https://cdn1.fishduck.com/wp-content/uploads/2021/06/Final-Results-of-TF-Men-2021_Oregon-TF-Twitter-300x300-cropped.jpg?x46742"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Bruce"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="5 minutes"><link itemprop=url href=https://fishduck.com/2021/06/duck-men-runner-up-but-undaunted-in-ncaa-track-and-field/ ><meta itemprop="name" content="Duck Men Runner&#x2d;Up, but Undaunted in NCAA Track and Field | FishDuck"><meta itemprop="alternatename" content="Duck Men Runner-Up, but Undaunted in NCAA Track and Field | FishDuck"><meta itemprop="description" content="While the Duck men weren&#039;t able to overtake the LSU Tigers, Friday provided one of the most exciting days in NCAA Championship history. As previously suggested..."><link itemprop=thumbnailurl href=https://cdn3.fishduck.com/wp-content/uploads/2021/06/Final-Results-of-TF-Men-2021_Oregon-TF-Twitter-600x315-cropped.jpg?x46742><meta name="thumbnail" content="https://cdn3.fishduck.com/wp-content/uploads/2021/06/Final-Results-of-TF-Men-2021_Oregon-TF-Twitter-600x315-cropped.jpg?x46742"><style>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</style><link rel=icon href=https://cdn.fishduck.com/wp-content/uploads/2019/04/cropped-favicon-512-32x32.png sizes=32x32><link rel=icon href=https://cdn2.fishduck.com/wp-content/uploads/2019/04/cropped-favicon-512-192x192.png sizes=192x192><link rel=apple-touch-icon href=https://cdn2.fishduck.com/wp-content/uploads/2019/04/cropped-favicon-512-180x180.png?x46742><meta name="msapplication-TileImage" content="https://cdn2.fishduck.com/wp-content/uploads/2019/04/cropped-favicon-512-270x270.png?x46742"><style id=wp-custom-css>#spMainContainer #spAck{display:none}#wppb-submit,#recover_password,#edit_profile,#register{color:#000}</style><style id=x-generated-css>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</style><link rel=stylesheet href="//fonts.googleapis.com/css?family=Lato:400,400i,700,700i&#038;subset=latin,latin-ext&#038;display=auto" type=text/css media=all data-x-google-fonts></head><body class="post-template-default single single-post postid-187969 single-format-standard x-integrity x-integrity-light x-full-width-layout-active x-full-width-active pro-v4_2_3"><div id=x-root class=x-root ><div id=x-site class="x-site site" ><header class=x-masthead role=banner ><div class="e154983-1 x-bar x-bar-top x-bar-h x-bar-relative  x-hide-lg x-hide-md x-hide-sm x-hide-xl x-hide-xs x-bar-outer-spacers" data-x-bar={&quot;id&quot;:&quot;e154983-1&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;4em&quot;} ><div class="e154983-1 x-bar-content"><div class="e154983-2 x-bar-container" ><ul class="e154983-3 x-menu x-menu-inline  x-hide-xs x-menu-first-level" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154985" id=menu-item-154985 > <a class="e154983-3 x-anchor x-anchor-menu-item has-particle" tabindex=0 title=About href=https://fishduck.com/about/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >About</span></div></div> <span class="x-particle is-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span> </a> </li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154986" id=menu-item-154986 > <a class="e154983-3 x-anchor x-anchor-menu-item has-particle" tabindex=0 title="Commenting Rules" href=https://fishduck.com/2014/10/civility-is-required-at-fishduck-com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Commenting Rules</span></div></div> <span class="x-particle is-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span> </a> </li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154987" id=menu-item-154987 > <a class="e154983-3 x-anchor x-anchor-menu-item has-particle" tabindex=0 title=Volunteer href=https://fishduck.com/join-fishduck-com-main-page/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Volunteer</span></div></div> <span class="x-particle is-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span> </a> </li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154988" id=menu-item-154988 > <a class="e154983-3 x-anchor x-anchor-menu-item has-particle" tabindex=0 title=Contact href=https://fishduck.com/contact-fishduck/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Contact</span></div></div> <span class="x-particle is-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span> </a> </li></ul><div class="e154983-4 x-mod-container" > <a class="e154983-4 x-anchor x-anchor-toggle has-graphic has-particle" tabindex=0 data-x-toggle=1 data-x-toggleable=e154983-4 aria-controls=e154983-4-dropdown aria-expanded=false aria-haspopup=true aria-label="Toggle Dropdown Content" ><div class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-child x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-s=&#xf002; ></i></span></div> <span class="x-particle is-primary" data-x-particle="scale-y inside-b_c" aria-hidden=true > <span></span> </span> </a><div id=e154983-4-dropdown class="e154983-4 x-dropdown" data-x-stem data-x-stem-top data-x-toggleable=e154983-4 aria-hidden=true ><form class="e154983-4 x-search" data-x-search={&quot;search&quot;:true} action=https://fishduck.com/ method=get ><label class=visually-hidden for=s-e154983-4 >Search</label><input id=s-e154983-4 class=x-search-input type=search name=s value tabindex=0 placeholder=Search> <button class="x-search-btn x-search-btn-submit" type=button data-x-search-submit tabindex=0 ><span class=visually-hidden>Submit</span><svg xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink x=0px y=0px viewBox="-1 -1 25 25"><circle fill=none stroke-width=2 stroke-linecap=square stroke-miterlimit=10 cx=10 cy=10 r=9 stroke-linejoin=miter /><line fill=none stroke-width=2 stroke-linecap=square stroke-miterlimit=10 x1=22 y1=22 x2=16.4 y2=16.4 stroke-linejoin=miter /></svg></button> <button class="x-search-btn x-search-btn-clear" type=button data-x-search-clear tabindex=0 ><span class=visually-hidden>Clear</span><svg xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink x=0px y=0px viewBox="-1 -1 25 25"><line fill=none stroke-width=2 stroke-linecap=square stroke-miterlimit=10 x1=19 y1=5 x2=5 y2=19 stroke-linejoin=miter /><line fill=none stroke-width=2 stroke-linecap=square stroke-miterlimit=10 x1=19 y1=19 x2=5 y2=5 stroke-linejoin=miter /></svg></button></form></div></div></div><div class="e154983-5 x-bar-container" > <a class="e154983-6 x-anchor x-anchor-toggle  x-hide-lg x-hide-md x-hide-sm x-hide-xl has-graphic" tabindex=0 data-x-toggle=1 data-x-toggleable=e154983-6 data-x-toggle-overlay=1 aria-controls=e154983-6-off-canvas aria-expanded=false aria-haspopup=true aria-label="Toggle Off Canvas Content" ><div class=x-anchor-content> <span class=x-graphic aria-hidden=true > <span class="x-toggle x-toggle-grid x-graphic-child x-graphic-toggle" aria-hidden=true > <span class=x-toggle-grid-center data-x-toggle-anim=x-grid-1></span> </span> </span></div> </a></div></div></div><div class="e154983-7 x-bar-space x-bar-space-top x-bar-space-h" style="display: none;" ></div><div class="e154983-7 x-bar x-bar-top x-bar-h x-bar-relative x-bar-is-sticky" data-x-bar={&quot;id&quot;:&quot;e154983-7&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;75px&quot;,&quot;triggerOffset&quot;:&quot;0&quot;,&quot;shrink&quot;:&quot;0&quot;,&quot;scroll&quot;:true} ><div class="e154983-7 x-bar-scroll-outer" ><div class="e154983-7 x-bar-scroll-inner x-bar-outer-spacers" ><div class="e154983-7 x-bar-content"><div class="e154983-8 x-bar-container" > <a class="e154983-9 x-image x-image-preserve-ratio" style="height: 100%; max-height: 59.5px;" href=https://fishduck.com > <img class=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20225%2059'%3E%3C/svg%3E" data-src=https://cdn1.fishduck.com/wp-content/uploads/2020/12/FishDuck-Community-Logo.png width=225 height=59.5 alt=FishDuck loading=lazy> </a></div><div class="e154983-10 x-bar-container" ><ul class="e154983-11 x-menu x-menu-inline  x-hide-lg x-hide-md x-hide-sm x-hide-xl x-hide-xs x-menu-first-level" ><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-154990" id=menu-item-154990 > <a class="e154983-11 x-anchor x-anchor-menu-item has-particle" tabindex=0 title=Home href=https://fishduck.com ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Home</span></div></div> <span class="x-particle is-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span> </a> </li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154991" id=menu-item-154991 > <a class="e154983-11 x-anchor x-anchor-menu-item has-particle" tabindex=0 title="Analysis Library" href=https://fishduck.com/the-oregon-football-repository-by-fishduck-com/the-oregon-football-analysis-library-by-fishduck-com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Analysis Library</span></div></div> <span class="x-particle is-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span> </a> </li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154992" id=menu-item-154992 > <a class="e154983-11 x-anchor x-anchor-menu-item has-particle" tabindex=0 title="Football Repository" href=https://fishduck.com/2017/10/building-an-oregon-football-repository-at-fishduck-com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Football Repository</span></div></div> <span class="x-particle is-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span> </a> </li></ul> <a class="e154983-12 x-anchor x-anchor-toggle has-graphic" tabindex=0 data-x-toggle=1 data-x-toggleable=e154983-12 data-x-toggle-overlay=1 aria-controls=e154983-12-off-canvas aria-expanded=false aria-haspopup=true aria-label="Toggle Off Canvas Content" ><div class=x-anchor-content> <span class=x-graphic aria-hidden=true > <span class="x-toggle x-toggle-grid x-graphic-child x-graphic-toggle" aria-hidden=true > <span class=x-toggle-grid-center data-x-toggle-anim=x-grid-1></span> </span> </span></div> </a></div></div></div></div></div><div class="e154983-13 x-bar x-bar-top x-bar-h x-bar-relative  x-hide-lg x-hide-md x-hide-sm x-hide-xs x-bar-outer-spacers" data-x-bar={&quot;id&quot;:&quot;e154983-13&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;50px&quot;} ><div class="e154983-13 x-bar-content"><div class="e154983-14 x-bar-container" ><div class="e154983-15 x-text" > <marquee behavior=scroll direction=left>We are making subtle changes to the site with much more over the summer.  Watch for the new comment sign-up coming soon!</marquee></div></div></div></div></header><div class="x-container max width offset"><div class="x-main full" role=main><article id=post-187969 class="post-187969 post type-post status-publish format-standard has-post-thumbnail hentry category-editorials tag-2021-oregon-mens-tf"><div class=entry-featured><div class=entry-thumb><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x46742 data-lazy-src=https://cdn3.fishduck.com/wp-content/uploads/2021/06/Final-Results-of-TF-Men-2021_Oregon-TF-Twitter.jpg width=1200 height=630 class="attachment-entry-fullwidth size-entry-fullwidth wp-post-image" alt loading=lazy srcset="https://cdn3.fishduck.com/wp-content/uploads/2021/06/Final-Results-of-TF-Men-2021_Oregon-TF-Twitter.jpg?x46742 1200w, https://cdn3.fishduck.com/wp-content/uploads/2021/06/Final-Results-of-TF-Men-2021_Oregon-TF-Twitter-467x245.jpg?x46742 467w, https://cdn1.fishduck.com/wp-content/uploads/2021/06/Final-Results-of-TF-Men-2021_Oregon-TF-Twitter-762x400.jpg?x46742 762w, https://cdn3.fishduck.com/wp-content/uploads/2021/06/Final-Results-of-TF-Men-2021_Oregon-TF-Twitter-768x403.jpg?x46742 768w, https://cdn1.fishduck.com/wp-content/uploads/2021/06/Final-Results-of-TF-Men-2021_Oregon-TF-Twitter-100x53.jpg?x46742 100w, https://cdn3.fishduck.com/wp-content/uploads/2021/06/Final-Results-of-TF-Men-2021_Oregon-TF-Twitter-600x315-cropped.jpg?x46742 600w, https://cdn1.fishduck.com/wp-content/uploads/2021/06/Final-Results-of-TF-Men-2021_Oregon-TF-Twitter-800x420.jpg?x46742 800w" sizes="(max-width: 1200px) 100vw, 1200px" data-wp-pid=187970 data-pin-nopin=nopin><noscript><img width=1200 height=630 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20630'%3E%3C/svg%3E" data-src=https://cdn2.fishduck.com/wp-content/uploads/2021/06/Final-Results-of-TF-Men-2021_Oregon-TF-Twitter.jpg class="attachment-entry-fullwidth size-entry-fullwidth wp-post-image lazy" alt loading=lazy data-srcset="https://cdn3.fishduck.com/wp-content/uploads/2021/06/Final-Results-of-TF-Men-2021_Oregon-TF-Twitter.jpg?x46742 1200w, https://cdn3.fishduck.com/wp-content/uploads/2021/06/Final-Results-of-TF-Men-2021_Oregon-TF-Twitter-467x245.jpg?x46742 467w, https://cdn1.fishduck.com/wp-content/uploads/2021/06/Final-Results-of-TF-Men-2021_Oregon-TF-Twitter-762x400.jpg?x46742 762w, https://cdn3.fishduck.com/wp-content/uploads/2021/06/Final-Results-of-TF-Men-2021_Oregon-TF-Twitter-768x403.jpg?x46742 768w, https://cdn1.fishduck.com/wp-content/uploads/2021/06/Final-Results-of-TF-Men-2021_Oregon-TF-Twitter-100x53.jpg?x46742 100w, https://cdn3.fishduck.com/wp-content/uploads/2021/06/Final-Results-of-TF-Men-2021_Oregon-TF-Twitter-600x315-cropped.jpg?x46742 600w, https://cdn1.fishduck.com/wp-content/uploads/2021/06/Final-Results-of-TF-Men-2021_Oregon-TF-Twitter-800x420.jpg?x46742 800w" data-sizes="(max-width: 1200px) 100vw, 1200px" data-wp-pid=187970 data-pin-nopin=nopin></noscript></div></div><div class=entry-wrap><header class=entry-header><h1 class="entry-title">Duck Men Runner-Up, but Undaunted in NCAA Track and Field</h1><p class=p-meta><span><i class=x-icon-pencil data-x-icon-s=&#xf303;></i> Bruce</span><span><time class=entry-date datetime=2021-06-13T02:05:17-07:00><i class=x-icon-calendar data-x-icon-s=&#xf073;></i> June 13, 2021</time></span><span><a href=https://fishduck.com/category/editorials/ title="View all posts in: &ldquo;Editorials&rdquo;"><i class=x-icon-bookmark data-x-icon-s=&#xf02e;></i> Editorials</a></span><span><a href=https://fishduck.com/2021/06/duck-men-runner-up-but-undaunted-in-ncaa-track-and-field/#comments title="Leave a comment on: &ldquo;Duck Men Runner-Up, but Undaunted in NCAA Track and Field&rdquo;" class=meta-comments><i class=x-icon-comments data-x-icon-s=&#xf086;></i> 6 Comments</a></span></p></header><div class="entry-content content"><div class=wpsso-pinterest-pin-it-image style="display:none !important;"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-src=https://cdn.fishduck.com/wp-content/uploads/2021/06/Final-Results-of-TF-Men-2021_Oregon-TF-Twitter-800x420.jpg width=0 height=0 class="skip-lazy lazy" style=width:0;height:0; alt data-pin-description="While the Duck men weren&#039;t able to overtake the LSU Tigers, Friday provided one of the most exciting days in NCAA Championship history. As previously suggested..."></div><div class="wpsso-rrssb wpsso-rrssb-content" id=wpsso-rrssb-content-post-187969><div class="wpsso-rrssb-limit wpsso-rrssb-content-limit" style="max-width:472px; margin:0 auto;"><ul class="rrssb-buttons en_US clearfix"> <li class=rrssb-facebook> <a href="https://www.facebook.com/sharer/sharer.php?u=https://fishduck.com/2021/06/duck-men-runner-up-but-undaunted-in-ncaa-track-and-field/" class=popup> <span class=rrssb-icon> <svg xmlns=http://www.w3.org/2000/svg preserveAspectRatio=xMidYMid width=29 height=29 viewBox="0 0 29 29"> <path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" class=cls-2 fill-rule=evenodd /> </svg> </span> <span class=rrssb-text>facebook</span> </a> </li><li class=rrssb-twitter> <a href="https://twitter.com/intent/tweet?original_referer=https://fishduck.com/2021/06/duck-men-runner-up-but-undaunted-in-ncaa-track-and-field/&url=https://fishduck.com/2021/06/duck-men-runner-up-but-undaunted-in-ncaa-track-and-field/&text=Duck%20Men%20Runner-Up%2C%20but%20Undaunted%20in%20NCAA%20Track%20and%20Field%20%7C%20FishDuck&via=fishduckdotcom" class=popup> <span class=rrssb-icon> <svg xmlns=http://www.w3.org/2000/svg width=28 height=28 viewBox="0 0 28 28"> <path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62c-3.122.162-6.22-.646-8.86-2.32 2.702.18 5.375-.648 7.507-2.32-2.072-.248-3.818-1.662-4.49-3.64.802.13 1.62.077 2.4-.154-2.482-.466-4.312-2.586-4.412-5.11.688.276 1.426.408 2.168.387-2.135-1.65-2.73-4.62-1.394-6.965C5.574 7.816 9.54 9.84 13.802 10.07c-.842-2.738.694-5.64 3.434-6.48 2.018-.624 4.212.043 5.546 1.682 1.186-.213 2.318-.662 3.33-1.317-.386 1.256-1.248 2.312-2.4 2.942 1.048-.106 2.07-.394 3.02-.85-.458 1.182-1.343 2.15-2.48 2.71z"/> </svg> </span> <span class=rrssb-text>twitter</span> </a> </li><li class=rrssb-reddit> <a href="http://www.reddit.com/submit?url=https://fishduck.com/2021/06/duck-men-runner-up-but-undaunted-in-ncaa-track-and-field/&title=Duck%20Men%20Runner-Up%2C%20but%20Undaunted%20in%20NCAA%20Track%20and%20Field%20%7C%20FishDuck&text=While%20the%20Duck%20men%20weren%27t%20able%20to%20overtake%20the%20LSU%20Tigers%2C%20Friday%20provided%20one%20of%20the%20most%20exciting%20days%20in%20NCAA%20Championship%20history.%20As%20previously%20suggested..."> <span class=rrssb-icon> <svg xmlns=http://www.w3.org/2000/svg width=28 height=28 viewBox="0 0 28 28"> <path d="M11.794 15.316c0-1.03-.835-1.895-1.866-1.895-1.03 0-1.893.866-1.893 1.896s.863 1.9 1.9 1.9c1.023-.016 1.865-.916 1.865-1.9zM18.1 13.422c-1.03 0-1.895.864-1.895 1.895 0 1 .9 1.9 1.9 1.865 1.03 0 1.87-.836 1.87-1.865-.006-1.017-.875-1.917-1.875-1.895zM17.527 19.79c-.678.68-1.826 1.007-3.514 1.007h-.03c-1.686 0-2.834-.328-3.51-1.005-.264-.265-.693-.265-.958 0-.264.265-.264.7 0 1 .943.9 2.4 1.4 4.5 1.402.005 0 0 0 0 0 .005 0 0 0 0 0 2.066 0 3.527-.46 4.47-1.402.265-.264.265-.693.002-.958-.267-.334-.688-.334-.988-.043z"/> <path d="M27.707 13.267c0-1.785-1.453-3.237-3.236-3.237-.792 0-1.517.287-2.08.76-2.04-1.294-4.647-2.068-7.44-2.218l1.484-4.69 4.062.955c.07 1.4 1.3 2.6 2.7 2.555 1.488 0 2.695-1.208 2.695-2.695C25.88 3.2 24.7 2 23.2 2c-1.06 0-1.98.616-2.42 1.508l-4.633-1.09c-.344-.082-.693.117-.803.454l-1.793 5.7C10.55 8.6 7.7 9.4 5.6 10.75c-.594-.45-1.3-.75-2.1-.72-1.785 0-3.237 1.45-3.237 3.2 0 1.1.6 2.1 1.4 2.69-.04.27-.06.55-.06.83 0 2.3 1.3 4.4 3.7 5.9 2.298 1.5 5.3 2.3 8.6 2.325 3.227 0 6.27-.825 8.57-2.325 2.387-1.56 3.7-3.66 3.7-5.917 0-.26-.016-.514-.05-.768.965-.465 1.577-1.565 1.577-2.698zm-4.52-9.912c.74 0 1.3.6 1.3 1.3 0 .738-.6 1.34-1.34 1.34s-1.343-.602-1.343-1.34c.04-.655.596-1.255 1.396-1.3zM1.646 13.3c0-1.038.845-1.882 1.883-1.882.31 0 .6.1.9.21-1.05.867-1.813 1.86-2.26 2.9-.338-.328-.57-.728-.57-1.26zm20.126 8.27c-2.082 1.357-4.863 2.105-7.83 2.105-2.968 0-5.748-.748-7.83-2.105-1.99-1.3-3.087-3-3.087-4.782 0-1.784 1.097-3.484 3.088-4.784 2.08-1.358 4.86-2.106 7.828-2.106 2.967 0 5.7.7 7.8 2.106 1.99 1.3 3.1 3 3.1 4.784C24.86 18.6 23.8 20.3 21.8 21.57zm4.014-6.97c-.432-1.084-1.19-2.095-2.244-2.977.273-.156.59-.245.928-.245 1.036 0 1.9.8 1.9 1.9-.016.522-.27 1.022-.57 1.327z"/> </svg> </span> <span class=rrssb-text>reddit</span> </a> </li><li class=rrssb-linkedin> <a href="http://www.linkedin.com/shareArticle?mini=true&url=https://fishduck.com/2021/06/duck-men-runner-up-but-undaunted-in-ncaa-track-and-field/&title=Duck%20Men%20Runner-Up%2C%20but%20Undaunted%20in%20NCAA%20Track%20and%20Field%20%7C%20FishDuck&summary=While%20the%20Duck%20men%20weren%27t%20able%20to%20overtake%20the%20LSU%20Tigers%2C%20Friday%20provided%20one%20of%20the%20most%20exciting%20days%20in%20NCAA%20Championship%20history.%20As%20previously%20suggested..." class=popup> <span class=rrssb-icon> <svg xmlns=http://www.w3.org/2000/svg width=28 height=28 viewBox="0 0 28 28"> <path d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z"/> </svg> </span> <span class=rrssb-text>linkedin</span> </a> </li></ul></div></div><div class=pf-content><p>While the Duck men weren&#8217;t able to overtake the LSU Tigers, Friday provided <strong>one of the most exciting days in NCAA Championship history.</strong></p><p>As previously suggested, it would have taken a huge effort by the Duck men combined with a dramatic failure by the LSU men to give the Ducks any chance of an NCAA title. LSU scored just a point less than proposed by the Track and Field News prognosticators, while <strong>the Duck men were right on the money with the 53 points Track and Field News anticipated</strong>. The end result was LSU 84, Oregon 53.</p><p>The third place team North Carolina AT&amp;T finished a distant third with 35 points. While I can&#8217;t say it was a disappointing meet for the Duck men since they scored as projected, one must also credit LSU for taking care of their <em>&#8220;business trip&#8221;</em> as LSU coach <strong>Dennis Shaver</strong> described it during the awards ceremony. I thought the Duck 4&#215;100 relay team might get on the board and their passing was of decent quality, but they suffered a pretty bad second leg after <strong>Micah Williams</strong> put them in first place at the first pass and they never were able to recover, thus missing the final.</p><div id=attachment_187972 class="wp-caption aligncenter" style="width: 1200px"><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x46742 data-lazy-src=https://cdn.fishduck.com/wp-content/uploads/2021/06/2021-NCAA-Champion-Emmanuel-Ihemeje.jpg loading=lazy class="size-full wp-image-187972" alt width=1200 height=630 data-wp-pid=187972 data-pin-nopin=nopin srcset="https://cdn3.fishduck.com/wp-content/uploads/2021/06/2021-NCAA-Champion-Emmanuel-Ihemeje.jpg?x46742 1200w, https://cdn2.fishduck.com/wp-content/uploads/2021/06/2021-NCAA-Champion-Emmanuel-Ihemeje-467x245.jpg?x46742 467w, https://cdn.fishduck.com/wp-content/uploads/2021/06/2021-NCAA-Champion-Emmanuel-Ihemeje-762x400.jpg?x46742 762w, https://cdn2.fishduck.com/wp-content/uploads/2021/06/2021-NCAA-Champion-Emmanuel-Ihemeje-768x403.jpg?x46742 768w, https://cdn3.fishduck.com/wp-content/uploads/2021/06/2021-NCAA-Champion-Emmanuel-Ihemeje-100x53.jpg?x46742 100w, https://cdn2.fishduck.com/wp-content/uploads/2021/06/2021-NCAA-Champion-Emmanuel-Ihemeje-600x315.jpg?x46742 600w, https://cdn.fishduck.com/wp-content/uploads/2021/06/2021-NCAA-Champion-Emmanuel-Ihemeje-800x420.jpg?x46742 800w" sizes="(max-width: 1200px) 100vw, 1200px"><noscript><img loading=lazy class="size-full wp-image-187972 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20630'%3E%3C/svg%3E" data-src=https://cdn.fishduck.com/wp-content/uploads/2021/06/2021-NCAA-Champion-Emmanuel-Ihemeje.jpg alt width=1200 height=630 data-wp-pid=187972 data-pin-nopin=nopin data-srcset="https://cdn3.fishduck.com/wp-content/uploads/2021/06/2021-NCAA-Champion-Emmanuel-Ihemeje.jpg?x46742 1200w, https://cdn2.fishduck.com/wp-content/uploads/2021/06/2021-NCAA-Champion-Emmanuel-Ihemeje-467x245.jpg?x46742 467w, https://cdn.fishduck.com/wp-content/uploads/2021/06/2021-NCAA-Champion-Emmanuel-Ihemeje-762x400.jpg?x46742 762w, https://cdn2.fishduck.com/wp-content/uploads/2021/06/2021-NCAA-Champion-Emmanuel-Ihemeje-768x403.jpg?x46742 768w, https://cdn3.fishduck.com/wp-content/uploads/2021/06/2021-NCAA-Champion-Emmanuel-Ihemeje-100x53.jpg?x46742 100w, https://cdn2.fishduck.com/wp-content/uploads/2021/06/2021-NCAA-Champion-Emmanuel-Ihemeje-600x315.jpg?x46742 600w, https://cdn.fishduck.com/wp-content/uploads/2021/06/2021-NCAA-Champion-Emmanuel-Ihemeje-800x420.jpg?x46742 800w" data-sizes="(max-width: 1200px) 100vw, 1200px"></noscript><p class=attr-credit-text>Oregon T&F Twitter</p><p class=wp-caption-text>2021 NCAA Champion Emmanuel Ihemeje was grateful to the Hayward Field Crowd.</p></div><p>Decathlete <strong>Max Vollmer</strong> upended the Track and Field News form chart by scoring, but he only got one point, missing 7th place by a scant two points <em>(which is about &#189; a second in the final event, the 1500 meters)</em>. In fact, had he run anything close to his 1500PR, he would have moved into 5th position. Local Duck <strong>Jackson Mestle</strong>r suffered from being in a super fast heat and did not make the final, despite having a better time than two athletes in the slow heat. He did, however, PR and I still believe he would have had a chance to score but for the bad luck of being in a fast heat. So much for the negative aspects of the meet for our Ducks.</p><p>Meanwhile, triple jump ace <strong>Emmanuel Ilhemeje</strong> got the crowd rocking with his first leap. At 56 2 &#190;&#8221;, he pretty much put an end to anyone else&#8217;s hopes and teammate <strong>Isaiah Grifith</strong> added an unexpected three points with his 6th place finish. The triple jump performances must have been especially gratifying to coach <strong>Robert Johnson</strong>, a former triple jumper, who was able to watch Ilhemeje bring home two titles this year.</p><p>The two most exciting races of the day involved <strong>Cole Hocker</strong> and <strong>Cooper Teare</strong> of the Ducks. Hocker ran an intelligent race in the 1500 and, with the home crowd roaring, swept past the competition in the final 100 meters and held off a rapidly charging <strong>Yared Nuguse</strong>, the defending champ. Then, just 90 minutes later, Hocker once again toed the line in the 5000 along with <em>Cooper Teare</em>. While Teare stayed in close contact with the leaders throughout the race, Hocker laid back and with just a few laps left, it didn&#8217;t appear that he would score.</p><div id=attachment_187973 class="wp-caption aligncenter" style="width: 1200px"><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x46742 data-lazy-src=https://cdn.fishduck.com/wp-content/uploads/2021/06/Cooper-Teare-and-5000-record_Oregon-TF-Twitter.jpg loading=lazy class="size-full wp-image-187973" alt width=1200 height=630 data-wp-pid=187973 data-pin-nopin=nopin srcset="https://cdn3.fishduck.com/wp-content/uploads/2021/06/Cooper-Teare-and-5000-record_Oregon-TF-Twitter.jpg?x46742 1200w, https://cdn1.fishduck.com/wp-content/uploads/2021/06/Cooper-Teare-and-5000-record_Oregon-TF-Twitter-467x245.jpg?x46742 467w, https://cdn3.fishduck.com/wp-content/uploads/2021/06/Cooper-Teare-and-5000-record_Oregon-TF-Twitter-762x400.jpg?x46742 762w, https://cdn1.fishduck.com/wp-content/uploads/2021/06/Cooper-Teare-and-5000-record_Oregon-TF-Twitter-768x403.jpg?x46742 768w, https://cdn1.fishduck.com/wp-content/uploads/2021/06/Cooper-Teare-and-5000-record_Oregon-TF-Twitter-100x53.jpg?x46742 100w, https://cdn1.fishduck.com/wp-content/uploads/2021/06/Cooper-Teare-and-5000-record_Oregon-TF-Twitter-600x315.jpg?x46742 600w, https://cdn3.fishduck.com/wp-content/uploads/2021/06/Cooper-Teare-and-5000-record_Oregon-TF-Twitter-800x420.jpg?x46742 800w" sizes="(max-width: 1200px) 100vw, 1200px"><noscript><img loading=lazy class="size-full wp-image-187973 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20630'%3E%3C/svg%3E" data-src=https://cdn2.fishduck.com/wp-content/uploads/2021/06/Cooper-Teare-and-5000-record_Oregon-TF-Twitter.jpg alt width=1200 height=630 data-wp-pid=187973 data-pin-nopin=nopin data-srcset="https://cdn3.fishduck.com/wp-content/uploads/2021/06/Cooper-Teare-and-5000-record_Oregon-TF-Twitter.jpg?x46742 1200w, https://cdn1.fishduck.com/wp-content/uploads/2021/06/Cooper-Teare-and-5000-record_Oregon-TF-Twitter-467x245.jpg?x46742 467w, https://cdn3.fishduck.com/wp-content/uploads/2021/06/Cooper-Teare-and-5000-record_Oregon-TF-Twitter-762x400.jpg?x46742 762w, https://cdn1.fishduck.com/wp-content/uploads/2021/06/Cooper-Teare-and-5000-record_Oregon-TF-Twitter-768x403.jpg?x46742 768w, https://cdn1.fishduck.com/wp-content/uploads/2021/06/Cooper-Teare-and-5000-record_Oregon-TF-Twitter-100x53.jpg?x46742 100w, https://cdn1.fishduck.com/wp-content/uploads/2021/06/Cooper-Teare-and-5000-record_Oregon-TF-Twitter-600x315.jpg?x46742 600w, https://cdn3.fishduck.com/wp-content/uploads/2021/06/Cooper-Teare-and-5000-record_Oregon-TF-Twitter-800x420.jpg?x46742 800w" data-sizes="(max-width: 1200px) 100vw, 1200px"></noscript><p class=attr-credit-text>Oregon T&F Twitter</p><p class=wp-caption-text>Cooper Teare cannot believe he just ran one of the fastest 5,000 meters in NCAA history.</p></div><p>Teare led most of those last two laps, but was passed by two opponents on the backstretch and things were looking a bit grim for the senior until he <em><strong>slingshotted</strong></em> past both on the final turn and raced home to an easy win in his final race as a Duck. To further amplify the roaring crowd, Hocker came out of nowhere with a gutty final lap and managed to snag 4th. While <strong>Henry Rono</strong>&#8216;s ancient NCAA collegiate record wasn&#8217;t threatened, Teare became <strong>the second fastest performer in NCAA history</strong> and the fastest performer since 1978 (!), while also setting the NCAA meet record.</p><p>We all wanted yet another men&#8217;s title, but the crowd left the new stadium in an ecstatic mood, having seen <strong>our Duck aces establish top 10 collegiate all time records</strong> in the triple jump, 1500 and 5000 while also witnessing some great performances by LSU and getting a good preview of the Olympic Trials which start this week.</p><p><strong>The Duck women didn&#8217;t fare nearly as wel</strong>l as the men, finishing in a tie for 11th as a result of finishes below expectations in the 4&#215;100 relay, 100 meters and the steeplechase. The opportunity to finish in the top five evaporated almost immediately in the first event when the second handoff in the 4&#215;100 relay resulted in a dropped baton. The Ducks previous season best would have been enough to win the relay, add 10 points and move them up to 6th in the final standings.</p><div id=attachment_187974 class="wp-caption aligncenter" style="width: 1200px"><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x46742 data-lazy-src=https://cdn.fishduck.com/wp-content/uploads/2021/06/2021-10000-Champion-Carmela-Cardama-Baez_Oregon-TF-Twitter.jpg loading=lazy class="size-full wp-image-187974" alt width=1200 height=630 data-wp-pid=187974 data-pin-nopin=nopin srcset="https://cdn3.fishduck.com/wp-content/uploads/2021/06/2021-10000-Champion-Carmela-Cardama-Baez_Oregon-TF-Twitter.jpg?x46742 1200w, https://cdn1.fishduck.com/wp-content/uploads/2021/06/2021-10000-Champion-Carmela-Cardama-Baez_Oregon-TF-Twitter-467x245.jpg?x46742 467w, https://cdn3.fishduck.com/wp-content/uploads/2021/06/2021-10000-Champion-Carmela-Cardama-Baez_Oregon-TF-Twitter-762x400.jpg?x46742 762w, https://cdn1.fishduck.com/wp-content/uploads/2021/06/2021-10000-Champion-Carmela-Cardama-Baez_Oregon-TF-Twitter-768x403.jpg?x46742 768w, https://cdn2.fishduck.com/wp-content/uploads/2021/06/2021-10000-Champion-Carmela-Cardama-Baez_Oregon-TF-Twitter-100x53.jpg?x46742 100w, https://cdn1.fishduck.com/wp-content/uploads/2021/06/2021-10000-Champion-Carmela-Cardama-Baez_Oregon-TF-Twitter-600x315.jpg?x46742 600w, https://cdn3.fishduck.com/wp-content/uploads/2021/06/2021-10000-Champion-Carmela-Cardama-Baez_Oregon-TF-Twitter-800x420.jpg?x46742 800w" sizes="(max-width: 1200px) 100vw, 1200px"><noscript><img loading=lazy class="size-full wp-image-187974 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20630'%3E%3C/svg%3E" data-src=https://cdn1.fishduck.com/wp-content/uploads/2021/06/2021-10000-Champion-Carmela-Cardama-Baez_Oregon-TF-Twitter.jpg alt width=1200 height=630 data-wp-pid=187974 data-pin-nopin=nopin data-srcset="https://cdn3.fishduck.com/wp-content/uploads/2021/06/2021-10000-Champion-Carmela-Cardama-Baez_Oregon-TF-Twitter.jpg?x46742 1200w, https://cdn1.fishduck.com/wp-content/uploads/2021/06/2021-10000-Champion-Carmela-Cardama-Baez_Oregon-TF-Twitter-467x245.jpg?x46742 467w, https://cdn3.fishduck.com/wp-content/uploads/2021/06/2021-10000-Champion-Carmela-Cardama-Baez_Oregon-TF-Twitter-762x400.jpg?x46742 762w, https://cdn1.fishduck.com/wp-content/uploads/2021/06/2021-10000-Champion-Carmela-Cardama-Baez_Oregon-TF-Twitter-768x403.jpg?x46742 768w, https://cdn2.fishduck.com/wp-content/uploads/2021/06/2021-10000-Champion-Carmela-Cardama-Baez_Oregon-TF-Twitter-100x53.jpg?x46742 100w, https://cdn1.fishduck.com/wp-content/uploads/2021/06/2021-10000-Champion-Carmela-Cardama-Baez_Oregon-TF-Twitter-600x315.jpg?x46742 600w, https://cdn3.fishduck.com/wp-content/uploads/2021/06/2021-10000-Champion-Carmela-Cardama-Baez_Oregon-TF-Twitter-800x420.jpg?x46742 800w" data-sizes="(max-width: 1200px) 100vw, 1200px"></noscript><p class=attr-credit-text>Oregon T&F Twitter</p><p class=wp-caption-text>The gritty victory in the 10,000 by Carmela Cardama Baez&#8217; electrified the crowd at Hayward Field and on television!</p></div><p>Anticipated performances in the steeplechase and 100 would have added at least another 5 points to move the Ducks into 4th place. To make matters worse for Duck fans, Texas A&amp;M seized the beloved Raevyn Rogers et al collegiate record in the 4&#215;400 relay in the last event of the day. The only true bright spot of the entire meet for the Duck women was<strong> Carmela Cardama Baez&#8217;</strong> outstanding win in the 10,000 meters on Thursday evening.</p><p>So what might happen next season? <em>Cooper Teare</em> will have completed his eligibility and there&#8217;s a chance several of the men might entertain pro contracts. However, given the new NCAA transfer protocols I firmly believe the Ducks will pick up some great transfers as a result of opposing athletes viewing the amazing facilities and passionate crowds at Hayward, however limited this year. <em><strong>The future looks bright!</strong></em></p><p><strong>Bruce Nelson</strong><br> Eugene, Oregon<br> <em>Top Photo from <strong>Oregon T&amp;F Twitter</strong></em></p><div class="printfriendly pf-button pf-button-content pf-alignright"><a href=# rel=nofollow onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x46742 data-lazy-src=https://cdn.printfriendly.com/buttons/printfriendly-pdf-button.png style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" alt="Print Friendly, PDF &amp; Email"><noscript><img class=lazy style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=https://cdn.printfriendly.com/buttons/printfriendly-pdf-button.png alt="Print Friendly, PDF & Email"></noscript></a></div></div><div class=relpost-thumb-wrapper><div class=relpost-thumb-container><h3>Related Articles:</h3><div style="clear: both"></div><div style="clear: both"></div><div class=relpost-block-container><a class=relpost-block-single href=https://fishduck.com/2021/06/do-the-oddsmakers-know-more-about-oregon-football-than-we-do/ ><div class=relpost-custom-block-single style="width: 150px; height: 225px;"><div class=relpost-block-single-image alt="Do the ODDSMAKERS Know More about Oregon Football than WE DO?"  style="background: transparent url(https://cdn3.fishduck.com/wp-content/uploads/2021/06/Jay-Butterfield_Pac12-Video-150x150.jpg?x46742) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class=relpost-block-single-text  style="font-family: Arial;  font-size: 12px;  color: #333333;">Do the ODDSMAKERS Know More about Oregon Football than WE DO?</div></div></a><a class=relpost-block-single href=https://fishduck.com/2021/06/what-are-oregons-chances-of-winning-the-2021-pac-12-conference-title/ ><div class=relpost-custom-block-single style="width: 150px; height: 225px;"><div class=relpost-block-single-image alt="What ARE Oregon's Chances of Winning the 2021 Pac-12 Conference title?"  style="background: transparent url(https://cdn2.fishduck.com/wp-content/uploads/2021/06/2020-LBs-at-Pac12-Championship_UO-Athletics-150x150.jpg?x46742) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class=relpost-block-single-text  style="font-family: Arial;  font-size: 12px;  color: #333333;">What ARE Oregon's Chances of Winning the 2021 Pac-12 Conference title?</div></div></a><a class=relpost-block-single href=https://fishduck.com/2021/06/is-a-12-team-playoff-coming-soon/ ><div class=relpost-custom-block-single style="width: 150px; height: 225px;"><div class=relpost-block-single-image alt="CFB Drama: Is a 12 Team Playoff Coming Soon?"  style="background: transparent url(https://cdn3.fishduck.com/wp-content/uploads/2021/06/Oregon-National-Championship-2015-John-Giustina-150x150.jpg?x46742) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class=relpost-block-single-text  style="font-family: Arial;  font-size: 12px;  color: #333333;">CFB Drama: Is a 12 Team Playoff Coming Soon?</div></div></a><a class=relpost-block-single href=https://fishduck.com/2021/06/the-finals-days-of-larry-scott/ ><div class=relpost-custom-block-single style="width: 150px; height: 225px;"><div class=relpost-block-single-image alt="The Final Days of Larry Scott"  style="background: transparent url(https://cdn2.fishduck.com/wp-content/uploads/2020/03/Larry-Scott-150x150.jpg?x46742) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class=relpost-block-single-text  style="font-family: Arial;  font-size: 12px;  color: #333333;">The Final Days of Larry Scott</div></div></a><a class=relpost-block-single href=https://fishduck.com/2021/06/back-to-back-on-the-track-for-the-men-of-oregon/ ><div class=relpost-custom-block-single style="width: 150px; height: 225px;"><div class=relpost-block-single-image alt="Back-to-Back on the Track for the Men of Oregon?"  style="background: transparent url(https://cdn3.fishduck.com/wp-content/uploads/2021/06/Men-of-Oregon_Oregon-TF-Twitter-150x150.jpg?x46742) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class=relpost-block-single-text  style="font-family: Arial;  font-size: 12px;  color: #333333;">Back-to-Back on the Track for the Men of Oregon?</div></div></a><a class=relpost-block-single href=https://fishduck.com/2021/06/oregon-fans-whats-your-favorite-memory-of-the-decade/ ><div class=relpost-custom-block-single style="width: 150px; height: 225px;"><div class=relpost-block-single-image alt="Oregon Fans: What's Your FAVORITE Memory of the Decade?"  style="background: transparent url(https://cdn1.fishduck.com/wp-content/uploads/2021/06/DeAnthony-Thomas-Rose-Bowl_Amazing-Moments-Photography-150x150.png?x46742) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class=relpost-block-single-text  style="font-family: Arial;  font-size: 12px;  color: #333333;">Oregon Fans: What's Your FAVORITE Memory of the Decade?</div></div></a></div><div style="clear: both"></div></div></div><div class=saboxplugin-wrap itemtype=http://schema.org/Person itemscope itemprop=author><div class=saboxplugin-gravatar><a href=https://fishduck.com/author/bruce-nelson/ ><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x46742 data-lazy-src=https://cdn3.fishduck.com/wp-content/uploads/2021/05/Bruce-N2.jpg alt itemprop=image><noscript><img class=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=https://cdn3.fishduck.com/wp-content/uploads/2021/05/Bruce-N2.jpg alt itemprop=image></noscript></a></div><div class=saboxplugin-authorname><a href=https://fishduck.com/author/bruce-nelson/ class="vcard author" rel=author itemprop=url><span class=fn itemprop=name>Bruce</span></a></div><div class=saboxplugin-desc><div itemprop=description><p>Bruce is a reformed USC grad, class of 1972. Bruce competed as a middle distance and cross country runner in college and also coached track and field briefly.  He is now competing in Masters races, and is undefeated in his age category in the 5K over the last two seasons.</p><p>Bruce is rather obsessed with track and field and travels both countrywide and worldwide to attend meets.  Bruce is a proud resident of Tracktown USA, a status that makes his track fan friends around the world green with envy.</p></div></div><div class=clearfix></div></div><div class=awac-wrapper><div class="awac widget text-88"><h4 class="widget-title">Articles EVERY DAY Again on FishDuck!</h4><div class=textwidget><p>Our focus is now on this wonderful <em><strong>Oregon Sports Community</strong></em>, and we will have at least a short article every day to begin the <strong>Duck Discussion</strong>.</p><p>You are also welcome to post <em>other</em> current events or items about <em><strong>Our Beloved Ducks</strong></em> in the comments as well.</p><p><a href=https://fishduck.com/posting-rules/ target=_blank rel=noopener><span style="text-decoration: underline;"><strong><em>Our 32 rules </em></strong></span></a>can be summarized to this: 1) <strong>be polite and respectful</strong>, 2) <strong>keep it clean</strong>, and 3) <strong>no reference of <em>any</em> kind to politics.</strong> <em>Easy-peasy!</em></p><p>Take note though, there are <span style="text-decoration: underline;">NO STRIKES</span>, <span style="text-decoration: underline;">NO WARNINGS</span>, and <span style="text-decoration: underline;">NO SLACK</span> given. Violate the rules and you are <em><strong>gone</strong></em>, as this is what <strong>the 99%</strong> who post superb comments want. <em>(The <strong>Ban</strong> could be for weeks, months or permanent)</em></p><p>For the<strong> 1%</strong> out there who do <em><strong>not</strong></em> have <em>impulse-control</em> &#8230; as you write your comment that violates our rules, ask yourself, <em>&#8220;is this worth getting <strong>banned</strong> over?&#8221;</em></p><p><em><strong>FishDuck</strong></em> members&#8230;.we got your back.  <em><strong>No Trolls Allowed!</strong></em></p><p>New at<em><strong> FishDuck</strong></em>? Learn about the site right <a href=https://fishduck.com/what-is-fishduck-com/ target=_blank rel=noopener><span style="text-decoration: underline;"><em><strong>here</strong></em></span></a>!</p></div></div></div></div></div><footer class="entry-footer cf"> <a href=https://fishduck.com/tag/2021-oregon-mens-tf/ rel=tag>2021 Oregon Mens T&amp;F</a></footer></article><div class=wpdiscuz_top_clearing></div><div id=comments class=comments-area><div id=respond style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div><div id=wpdcom class="wpdiscuz_unauth wpd-default wpd-layout-2 wpd-comments-open"><div class=wc_social_plugin_wrapper></div><div class=wpd-form-wrap><div class=wpd-form-head><div class=wpd-sbs-toggle> <i class="far fa-envelope"></i> <span class=wpd-sbs-title>Subscribe</span> <i class="fas fa-caret-down"></i></div><div class=wpd-auth><div class=wpd-login> <a href="https://fishduck.com/wp-login.php?redirect_to=https%3A%2F%2Ffishduck.com%2F2021%2F06%2Fduck-men-runner-up-but-undaunted-in-ncaa-track-and-field%2F"><i class='fas fa-sign-in-alt'></i> Login</a></div></div></div><div class="wpdiscuz-subscribe-bar wpdiscuz-hidden"><form action="https://fishduck.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method=post id=wpdiscuz-subscribe-form><div class=wpdiscuz-subscribe-form-intro>Notify of</div><div class=wpdiscuz-subscribe-form-option style=width:40%;> <select class=wpdiscuz_select name=wpdiscuzSubscriptionType ><option value=post>new follow-up comments</option><option value=all_comment >new replies to my comments</option> </select></div><div class="wpdiscuz-item wpdiscuz-subscribe-form-email"> <input class=email type=email name=wpdiscuzSubscriptionEmail required=required value placeholder=Email></div><div class=wpdiscuz-subscribe-form-button> <input id=wpdiscuz_subscription_button class=wpd-prim-button type=submit value=&rsaquo; name=wpdiscuz_subscription_button></div> <input type=hidden id=wpdiscuz_subscribe_form_nonce name=wpdiscuz_subscribe_form_nonce value=80dbbfdbb3><input type=hidden name=_wp_http_referer value=/2021/06/duck-men-runner-up-but-undaunted-in-ncaa-track-and-field/ ></form></div><div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id=wpd-main-form-wrapper-0_0></div><div id=wpdiscuz_hidden_secondary_form style="display: none;"><div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id=wpd-secondary-form-wrapper-wpdiscuzuniqueid style='display: none;'><div class=wpd-secondary-forms-social-content></div><div class=clearfix></div></div></div><div class=wpd-login-to-comment>Please login to comment</div></div><div id=wpd-threads class=wpd-thread-wrapper><div class=wpd-thread-head><div class="wpd-thread-info " data-comments-count=6> <span class=wpdtc title=6>6</span> Comments</div><div class=wpd-space></div><div class=wpd-thread-filter><div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div><div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div><div class="wpd-filter wpdf-sorting"> <span class="wpdiscuz-sort-button wpdiscuz-date-sort-desc wpdiscuz-sort-button-active" data-sorting=newest>Newest</span> <i class="fas fa-sort-down"></i><div class=wpdiscuz-sort-buttons> <span class="wpdiscuz-sort-button wpdiscuz-date-sort-asc" data-sorting=oldest>Oldest</span> <span class="wpdiscuz-sort-button wpdiscuz-vote-sort-up" data-sorting=by_vote>Most Voted</span></div></div></div></div><div class=wpd-comment-info-bar><div class=wpd-current-view><i class="fas fa-quote-left"></i> Inline Feedbacks</div><div class=wpd-filter-view-all>View all comments</div></div><div class=wpd-thread-list><div id=wpd-comm-10492_0 class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-post_author"><div id=comment-10492 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <a href=https://fishduck.com/author/bruce-nelson/ target=_blank rel='noreferrer ugc'><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x46742 data-lazy-src=https://cdn2.fishduck.com/wp-content/uploads/2021/05/Bruce-N2.jpg alt=Bruce srcset="https://cdn1.fishduck.com/wp-content/uploads/2021/05/Bruce-N2.jpg?x46742 2x" class="avatar avatar-64 photo sab-custom-avatar" height=64 width=64 data-pin-nopin=nopin><noscript><img alt=Bruce src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src=https://cdn3.fishduck.com/wp-content/uploads/2021/05/Bruce-N2.jpg data-srcset="https://cdn1.fishduck.com/wp-content/uploads/2021/05/Bruce-N2.jpg?x46742 2x" class='avatar avatar-64 photo sab-custom-avatar lazy' height=64 width=64 data-pin-nopin=nopin></noscript></a></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> <a href=https://fishduck.com/author/bruce-nelson/ rel='noreferrer ugc' target=_blank>Bruce</a></div><div class=wpd-comment-label wpd-tooltip=Author wpd-tooltip-position=top> <span>Author</span></div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=Thanks all.  There will be a revisi... &url=https%3A%2F%2Ffishduck.com%2F2021%2F06%2Fduck-men-runner-up-but-undaunted-in-ncaa-track-and-field%2F%23comment-10492' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2021/06/duck-men-runner-up-but-undaunted-in-ncaa-track-and-field/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2021/06/duck-men-runner-up-but-undaunted-in-ncaa-track-and-field/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date title="June 13, 2021 11:10 am"> <i class='far fa-clock' aria-hidden=true></i> 18 hours ago</div></div></div></div><div class=wpd-comment-text><p>Thanks all.  There will be a revision to the women’s paragraph as the only Duck titleist was Baez.  Been fun writing these articles and hope to continue well into the future.</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class='wpd-vote-result wpd-up' title=2>2</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-10492_0></div></div><div id=wpd-comm-10491_0 class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-um_forum-user"><div id=comment-10491 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img alt=Drake src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src=https://cdn2.fishduck.com/wp-content/uploads/2021/06/2015-Black-64x64.jpg class='avatar avatar-64 photo avatar-default lazy' height=64 width=64></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> Drake</div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=Watched many of the highlights on T... &url=https%3A%2F%2Ffishduck.com%2F2021%2F06%2Fduck-men-runner-up-but-undaunted-in-ncaa-track-and-field%2F%23comment-10491' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2021/06/duck-men-runner-up-but-undaunted-in-ncaa-track-and-field/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2021/06/duck-men-runner-up-but-undaunted-in-ncaa-track-and-field/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date title="June 13, 2021 9:26 am"> <i class='far fa-clock' aria-hidden=true></i> 20 hours ago</div></div></div></div><div class=wpd-comment-text><p>Watched many of the highlights on TV. Hayward field looked incredible on TV, and I also believe we can probably attract a few opposing athletes via transfer to Oregon after seeing the investment made into the future of track and field by our gracious donors.</p><p>Congratulations to all our competing track and field athletes. Some very memorable performances. Look forward to having sporting events opened back up to the public and watching from the grand stands at Hayward field.</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class='wpd-vote-result wpd-up' title=1>1</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-10491_0></div></div><div id=wpd-comm-10490_0 class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-um_forum-user"><div id=comment-10490 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <a href=https://fishduck.com/author/pittduck/ target=_blank rel='noreferrer ugc'><img alt=PittDuck src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src=https://cdn1.fishduck.com/wp-content/uploads/2020/07/F51D4416-6E74-4ABD-A306-49C53DDA962E-64x64.jpeg class='avatar avatar-64 photo avatar-default lazy' height=64 width=64></a></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> <a href=https://fishduck.com/author/pittduck/ rel='noreferrer ugc' target=_blank>PittDuck</a></div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=Thanks Bruce!  You bring up a very ... &url=https%3A%2F%2Ffishduck.com%2F2021%2F06%2Fduck-men-runner-up-but-undaunted-in-ncaa-track-and-field%2F%23comment-10490' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2021/06/duck-men-runner-up-but-undaunted-in-ncaa-track-and-field/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2021/06/duck-men-runner-up-but-undaunted-in-ncaa-track-and-field/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date title="June 13, 2021 9:11 am"> <i class='far fa-clock' aria-hidden=true></i> 20 hours ago</div></div></div></div><div class=wpd-comment-text><p>Thanks Bruce!  You bring up a very valid point in that the transfer portal may well entice some of the participating athletes to come to Oregon to call Hayward home.</p><p>A magical place indeed!  It definitely shone throughout the event.</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class='wpd-vote-result wpd-up' title=1>1</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-10490_0></div></div><div id=wpd-comm-10488_0 class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-administrator"><div id=comment-10488 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <a href=https://fishduck.com/author/fishduck/ target=_blank rel='noreferrer ugc'><img alt='Charles Fischer, Mr. FishDuck' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src=https://cdn1.fishduck.com/wp-content/uploads/2021/06/Z-Justin-Herbert-2-64x64.jpg class='avatar avatar-64 photo avatar-default lazy' height=64 width=64></a></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> <a href=https://fishduck.com/author/fishduck/ rel='noreferrer ugc' target=_blank>Charles Fischer, Mr. FishDuck</a></div><div class=wpd-comment-label wpd-tooltip=Admin wpd-tooltip-position=top> <span>Admin</span></div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=We were hopeful originally that the... &url=https%3A%2F%2Ffishduck.com%2F2021%2F06%2Fduck-men-runner-up-but-undaunted-in-ncaa-track-and-field%2F%23comment-10488' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2021/06/duck-men-runner-up-but-undaunted-in-ncaa-track-and-field/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2021/06/duck-men-runner-up-but-undaunted-in-ncaa-track-and-field/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date title="June 13, 2021 8:43 am"> <i class='far fa-clock' aria-hidden=true></i> 21 hours ago</div></div></div></div><div class=wpd-comment-text><p>We were hopeful originally that the <strong><em>Men of Oregon</em></strong> could win an Outdoor Title, and thus why I asked Bruce to keep us updated.  It was not to be, but I sure enjoyed these articles from Bruce and appreciate his time and knowledge.</p><p>On to next year!</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class='wpd-vote-result wpd-up' title=1>1</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-10488_0></div></div><div id=wpd-comm-10487_0 class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-um_forum-user"><div id=comment-10487 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <a href=https://fishduck.com/author/haywarduck/ target=_blank rel='noreferrer ugc'><img src=https://cdn2.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif?x46742 data-lazy-src=https://cdn3.fishduck.com/wp-content/uploads/2020/07/New-Hayward-Field-Illustration_around.uoregon.edu_.jpg alt=Haywarduck srcset="https://cdn1.fishduck.com/wp-content/uploads/2020/07/New-Hayward-Field-Illustration_around.uoregon.edu_.jpg?x46742 2x" class="avatar avatar-64 photo sab-custom-avatar" height=64 width=64 data-pin-nopin=nopin><noscript><img alt=Haywarduck src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src=https://cdn3.fishduck.com/wp-content/uploads/2020/07/New-Hayward-Field-Illustration_around.uoregon.edu_.jpg data-srcset="https://cdn1.fishduck.com/wp-content/uploads/2020/07/New-Hayward-Field-Illustration_around.uoregon.edu_.jpg?x46742 2x" class='avatar avatar-64 photo sab-custom-avatar lazy' height=64 width=64 data-pin-nopin=nopin></noscript></a></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> <a href=https://fishduck.com/author/haywarduck/ rel='noreferrer ugc' target=_blank>Haywarduck</a></div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=And I wonder how many athletes came... &url=https%3A%2F%2Ffishduck.com%2F2021%2F06%2Fduck-men-runner-up-but-undaunted-in-ncaa-track-and-field%2F%23comment-10487' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2021/06/duck-men-runner-up-but-undaunted-in-ncaa-track-and-field/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2021/06/duck-men-runner-up-but-undaunted-in-ncaa-track-and-field/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date title="June 13, 2021 7:23 am"> <i class='far fa-clock' aria-hidden=true></i> 22 hours ago</div></div></div></div><div class=wpd-comment-text><p>And I wonder how many athletes came away from the Hayward experience asking themselves why they didn&#8217;t come here, and I am going to tell my buddies about the magic of Hayward.</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class='wpd-vote-result wpd-up' title=2>2</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-10487_0></div></div><div id=wpd-comm-10486_0 class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-um_forum-user"><div id=comment-10486 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img alt=smith72 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-src=https://cdn3.fishduck.com/wp-content/uploads/2021/05/20190311_061956-64x64.jpg class='avatar avatar-64 photo avatar-default lazy' height=64 width=64></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> smith72</div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=Oregon Tradition continues!  Thanks... &url=https%3A%2F%2Ffishduck.com%2F2021%2F06%2Fduck-men-runner-up-but-undaunted-in-ncaa-track-and-field%2F%23comment-10486' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2021/06/duck-men-runner-up-but-undaunted-in-ncaa-track-and-field/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2021/06/duck-men-runner-up-but-undaunted-in-ncaa-track-and-field/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date title="June 13, 2021 7:08 am"> <i class='far fa-clock' aria-hidden=true></i> 22 hours ago</div></div></div></div><div class=wpd-comment-text><p>Oregon Tradition continues!  Thanks for the recap!</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result title=0>0</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-10486_0></div></div><div class=wpdiscuz-comment-pagination></div></div></div></div></div><div id=wpdiscuz-loading-bar class=wpdiscuz-loading-bar-unauth></div><div id=wpdiscuz-comment-message class=wpdiscuz-comment-message-unauth></div></div></div><footer class=x-colophon role=contentinfo ><div class="e154993-1 x-bar x-bar-footer x-bar-h x-bar-relative  x-hide-lg x-hide-md x-hide-sm x-hide-xs x-bar-outer-spacers" data-x-bar={&quot;id&quot;:&quot;e154993-1&quot;,&quot;region&quot;:&quot;footer&quot;,&quot;height&quot;:&quot;auto&quot;} ><div class="e154993-1 x-bar-content"><div class="e154993-2 x-bar-container" > <a class="e154993-3 x-image" href=https://fishduck.com > <img class=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20225%2059'%3E%3C/svg%3E" data-src=https://cdn2.fishduck.com/wp-content/uploads/2020/12/FishDuck-Community-Logo.png width=225 height=59.5 alt="Fish Duck" loading=lazy> </a></div><div class="e154993-4 x-bar-container" > <a class="e154993-5 x-anchor x-anchor-button has-graphic has-particle" tabindex=0 href=https://www.facebook.com/FishDuckOnline/ ><div class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-child x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-b=&#xf09a; ></i></span></div> <span class="x-particle is-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden=true > <span></span> </span> </a><a class="e154993-6 x-anchor x-anchor-button has-graphic has-particle" tabindex=0 href=https://twitter.com/fishduckdotcom ><div class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-child x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-b=&#xf099; ></i></span></div> <span class="x-particle is-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden=true > <span></span> </span> </a><a class="e154993-7 x-anchor x-anchor-button has-graphic has-particle" tabindex=0 href=https://www.youtube.com/user/FishDuck83 ><div class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-child x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-b=&#xf167; ></i></span></div> <span class="x-particle is-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden=true > <span></span> </span> </a></div><div class="e154993-8 x-bar-container" ><ul class="e154993-9 x-menu x-menu-inline x-menu-first-level" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154994" id=menu-item-154994 > <a class="e154993-9 x-anchor x-anchor-menu-item has-particle" tabindex=0 title=About href=https://fishduck.com/about/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >About</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> <span class="x-particle is-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span> </a> </li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184839" id=menu-item-184839 > <a class="e154993-9 x-anchor x-anchor-menu-item has-particle" tabindex=0 href=https://forum.fishduck.com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Our Beloved Ducks Forum</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> <span class="x-particle is-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span> </a> </li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154995" id=menu-item-154995 > <a class="e154993-9 x-anchor x-anchor-menu-item has-particle" tabindex=0 title="Commenting Rules" href=https://fishduck.com/commenting-rules/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Posting Rules</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> <span class="x-particle is-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span> </a> </li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154996" id=menu-item-154996 > <a class="e154993-9 x-anchor x-anchor-menu-item has-particle" tabindex=0 title=Volunteer href=https://fishduck.com/join-fishduck-com-main-page/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Volunteer</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> <span class="x-particle is-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span> </a> </li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154997" id=menu-item-154997 > <a class="e154993-9 x-anchor x-anchor-menu-item has-particle" tabindex=0 href=https://fishduck.com/contact-fishduck/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Contact</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> <span class="x-particle is-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span> </a> </li></ul></div><div class="e154993-10 x-bar-container" ><form class="e154993-11 x-search" data-x-search={&quot;search&quot;:true} action=https://fishduck.com/ method=get ><label class=visually-hidden for=s-e154993-11 >Search</label><input id=s-e154993-11 class=x-search-input type=search name=s value tabindex=0 placeholder=Search> <button class="x-search-btn x-search-btn-submit" type=button data-x-search-submit tabindex=0 ><span class=visually-hidden>Submit</span><svg xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink x=0px y=0px viewBox="-1 -1 25 25"><circle fill=none stroke-width=2 stroke-linecap=square stroke-miterlimit=10 cx=10 cy=10 r=9 stroke-linejoin=miter /><line fill=none stroke-width=2 stroke-linecap=square stroke-miterlimit=10 x1=22 y1=22 x2=16.4 y2=16.4 stroke-linejoin=miter /></svg></button> <button class="x-search-btn x-search-btn-clear" type=button data-x-search-clear tabindex=0 ><span class=visually-hidden>Clear</span><svg xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink x=0px y=0px viewBox="-1 -1 25 25"><line fill=none stroke-width=3 stroke-linecap=square stroke-miterlimit=10 x1=19 y1=5 x2=5 y2=19 stroke-linejoin=miter /><line fill=none stroke-width=3 stroke-linecap=square stroke-miterlimit=10 x1=19 y1=19 x2=5 y2=5 stroke-linejoin=miter /></svg></button></form></div></div></div><div class="e154993-12 x-bar x-bar-footer x-bar-h x-bar-relative  x-hide-xl x-bar-outer-spacers" data-x-bar={&quot;id&quot;:&quot;e154993-12&quot;,&quot;region&quot;:&quot;footer&quot;,&quot;height&quot;:&quot;auto&quot;} ><div class="e154993-12 x-bar-content"><div class="e154993-13 x-bar-container" > <span class="e154993-14 x-image" > <img class=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20231%2040'%3E%3C/svg%3E" data-src=https://cdn.fishduck.com/wp-content/uploads/2019/04/FishDuck_Logo.png width=231.5 height=40 alt=Image loading=lazy> </span></div><div class="e154993-15 x-bar-container" > <a class="e154993-16 x-anchor x-anchor-button has-graphic has-particle" tabindex=0 href=# ><div class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-child x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-b=&#xf09a; ></i></span></div> <span class="x-particle is-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden=true > <span></span> </span> </a><a class="e154993-17 x-anchor x-anchor-button has-graphic has-particle" tabindex=0 href=# ><div class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-child x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-b=&#xf099; ></i></span></div> <span class="x-particle is-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden=true > <span></span> </span> </a><a class="e154993-18 x-anchor x-anchor-button has-graphic has-particle" tabindex=0 href=# ><div class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-child x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-b=&#xf167; ></i></span></div> <span class="x-particle is-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden=true > <span></span> </span> </a></div><div class="e154993-19 x-bar-container" ><ul class="e154993-20 x-menu x-menu-inline x-menu-first-level" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154994" > <a class="e154993-20 x-anchor x-anchor-menu-item has-particle" tabindex=0 title=About href=https://fishduck.com/about/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >About</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> <span class="x-particle is-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span> </a> </li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184839" > <a class="e154993-20 x-anchor x-anchor-menu-item has-particle" tabindex=0 href=https://forum.fishduck.com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Our Beloved Ducks Forum</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> <span class="x-particle is-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span> </a> </li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154995" > <a class="e154993-20 x-anchor x-anchor-menu-item has-particle" tabindex=0 title="Commenting Rules" href=https://fishduck.com/commenting-rules/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Posting Rules</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> <span class="x-particle is-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span> </a> </li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154996" > <a class="e154993-20 x-anchor x-anchor-menu-item has-particle" tabindex=0 title=Volunteer href=https://fishduck.com/join-fishduck-com-main-page/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Volunteer</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> <span class="x-particle is-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span> </a> </li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154997" > <a class="e154993-20 x-anchor x-anchor-menu-item has-particle" tabindex=0 href=https://fishduck.com/contact-fishduck/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Contact</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> <span class="x-particle is-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span> </a> </li></ul></div><div class="e154993-21 x-bar-container" ><form class="e154993-22 x-search" data-x-search={&quot;search&quot;:true} action=https://fishduck.com/ method=get ><label class=visually-hidden for=s-e154993-22 >Search</label><input id=s-e154993-22 class=x-search-input type=search name=s value tabindex=0 placeholder=Search> <button class="x-search-btn x-search-btn-submit" type=button data-x-search-submit tabindex=0 ><span class=visually-hidden>Submit</span><svg xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink x=0px y=0px viewBox="-1 -1 25 25"><circle fill=none stroke-width=2 stroke-linecap=square stroke-miterlimit=10 cx=10 cy=10 r=9 stroke-linejoin=miter /><line fill=none stroke-width=2 stroke-linecap=square stroke-miterlimit=10 x1=22 y1=22 x2=16.4 y2=16.4 stroke-linejoin=miter /></svg></button> <button class="x-search-btn x-search-btn-clear" type=button data-x-search-clear tabindex=0 ><span class=visually-hidden>Clear</span><svg xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink x=0px y=0px viewBox="-1 -1 25 25"><line fill=none stroke-width=3 stroke-linecap=square stroke-miterlimit=10 x1=19 y1=5 x2=5 y2=19 stroke-linejoin=miter /><line fill=none stroke-width=3 stroke-linecap=square stroke-miterlimit=10 x1=19 y1=19 x2=5 y2=5 stroke-linejoin=miter /></svg></button></form></div></div></div></footer><div id=e154983-6-off-canvas class="e154983-6 x-off-canvas x-off-canvas-right  x-hide-lg x-hide-md x-hide-sm x-hide-xl" role=dialog tabindex=-1 data-x-toggleable=e154983-6 aria-hidden=true aria-label="Off Canvas" ><span class=x-off-canvas-bg></span><button class="x-off-canvas-close x-off-canvas-close-right" data-x-toggle-close=1 aria-label="Close Off Canvas Content" > <span>&times;</span> </button><div class="x-off-canvas-content x-off-canvas-content-right" data-x-scrollbar={&quot;suppressScrollX&quot;:true} role=document aria-label="Off Canvas Content" ><ul class="e154983-6 x-menu x-menu-collapsed" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154985" > <a class="e154983-6 x-anchor x-anchor-menu-item" tabindex=0 title=About href=https://fishduck.com/about/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >About</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a> </li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154986" > <a class="e154983-6 x-anchor x-anchor-menu-item" tabindex=0 title="Commenting Rules" href=https://fishduck.com/2014/10/civility-is-required-at-fishduck-com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Commenting Rules</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a> </li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154987" > <a class="e154983-6 x-anchor x-anchor-menu-item" tabindex=0 title=Volunteer href=https://fishduck.com/join-fishduck-com-main-page/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Volunteer</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a> </li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154988" > <a class="e154983-6 x-anchor x-anchor-menu-item" tabindex=0 title=Contact href=https://fishduck.com/contact-fishduck/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Contact</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a> </li></ul></div></div><div id=e154983-12-off-canvas class="e154983-12 x-off-canvas x-off-canvas-right" role=dialog tabindex=-1 data-x-toggleable=e154983-12 aria-hidden=true aria-label="Off Canvas" ><span class=x-off-canvas-bg></span><button class="x-off-canvas-close x-off-canvas-close-right" data-x-toggle-close=1 aria-label="Close Off Canvas Content" > <span>&times;</span> </button><div class="x-off-canvas-content x-off-canvas-content-right" data-x-scrollbar={&quot;suppressScrollX&quot;:true} role=document aria-label="Off Canvas Content" ><ul class="e154983-12 x-menu x-menu-collapsed" ><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-178454" id=menu-item-178454 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Home</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a> </li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178451" id=menu-item-178451 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/posting-rules/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Posting Rules</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a> </li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178452" id=menu-item-178452 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/join-fishduck-com-main-page/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Volunteer</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a> </li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178453" id=menu-item-178453 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/contact-fishduck/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Contact</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a> </li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-178450" id=menu-item-178450 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/about/ id=x-menu-collapsed-anchor-e154983-12-0 data-x-toggle=collapse data-x-toggleable=e154983-12-0 aria-controls=x-menu-collapsed-list-e154983-12-0 aria-expanded=false aria-haspopup=true aria-label="Toggle Collapsed Sub Menu" ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >About</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a><ul class="sub-menu x-collapsed" id=x-menu-collapsed-list-e154983-12-0 aria-hidden=true aria-labelledby=x-menu-collapsed-anchor-e154983-12-0 data-x-toggleable=e154983-12-0 data-x-toggle-collapse=1 ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184103" id=menu-item-184103 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/terms-of-service/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Terms of Service</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a> </li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184102" id=menu-item-184102 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/privacy-policy/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Privacy Policy</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a> </li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178455" id=menu-item-178455 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/the-oregon-football-repository-by-fishduck-com/the-oregon-football-analysis-library-by-fishduck-com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Analysis Library</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a> </li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178456" id=menu-item-178456 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/2017/10/building-an-oregon-football-repository-at-fishduck-com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Football Repository</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a> </li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178457" id=menu-item-178457 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/join-fishduck-com-main-page/student-internship-opportunities-at-fishduck-com/sports-reporter-internship/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Top Photo Credit</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a> </li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182576" id=menu-item-182576 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/fishletter/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Newsletter Sign-up</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a> </li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186265" id=menu-item-186265 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/account/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >My FishDuck Account</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a> </li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179913" id=menu-item-179913 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/login/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Log In</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a> </li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179915" id=menu-item-179915 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/logout/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Log Out</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a> </li></ul></div></div></div> <a class="x-scroll-top right fade" title="Back to Top"> <i class=x-icon-angle-up data-x-icon-s=&#xf106;></i> </a> <script>jQuery(document).ready(function($){var $window=$(window);var body=$('body');var bodyOffsetBottom=$window.scrollBottom();var bodyHeightAdjustment=body.height()-bodyOffsetBottom;var bodyHeightAdjusted=body.height()-bodyHeightAdjustment;var $scrollTopAnchor=$('.x-scroll-top');function sizingUpdate(){var bodyOffsetTop=$window.scrollTop();if(bodyOffsetTop>(bodyHeightAdjusted*0.75)){$scrollTopAnchor.addClass('in');}else{$scrollTopAnchor.removeClass('in');}}$window.on('scroll',sizingUpdate).resize(sizingUpdate);sizingUpdate();$scrollTopAnchor.on('click',function(){$('html, body').animate({scrollTop:0},850,'xEaseInOutExpo');return false;});});</script> </div><a href=javascript:void(0); id=wpdUserContentInfoAnchor style=display:none; rel=#wpdUserContentInfo data-wpd-lity>wpDiscuz</a><div id=wpdUserContentInfo style=overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px; class=lity-hide></div><div id=wpd-editor-source-code-wrapper-bg></div><div id=wpd-editor-source-code-wrapper><textarea id=wpd-editor-source-code></textarea><button id=wpd-insert-source-code>Insert</button><input type=hidden id=wpd-editor-uid></div> <script id=pf_script>var pfHeaderImgUrl='';var pfHeaderTagline='';var pfdisableClickToDel='0';var pfImagesSize='full-size';var pfImageDisplayStyle='right';var pfEncodeImages='0';var pfDisableEmail='0';var pfDisablePDF='0';var pfDisablePrint='0';var pfCustomCSS='';var pfPlatform='WordPress';</script> <script async src=https://cdn.printfriendly.com/printfriendly.js></script> <div class=wpdiscuz-fem-email style='display: none;'></div><div class=wpdiscuz-fem-email-form style='display: none;'><span class=wpdiscuz-fem-author>You are going to send email to <em></em></span><i class='fas fa-times'></i><div class=wpdiscuz_clear></div><input placeholder='Email Subject' type=text class=wpdiscuz-fem-subj value><textarea class=wpdiscuz-fem-msg placeholder='Enter your message here'></textarea><br><div class=wpdiscuz-fem-button-align><button type=button class=wpdiscuz-fem-send>Send</button></div><input type=hidden id=wpdiscuz_fem_email_comment_id></div><div class=wpdiscuz-fem-moving style='display: none;'></div><div class=wpdiscuz-fem-move-form style='display: none;'><span class=wpdiscuz-fem-author>Move Comment<br><em></em></span><i class='fas fa-times'></i><div class=wpdiscuz_clear></div><div class=wpdiscuz-fem-posts-search><input type=text class=wpdiscuz-fem-post placeholder='Enter post title...'><div class=wpdiscuz-fem-posts></div></div><div class=wpdiscuz-fem-button-align><button type=button class=wpdiscuz-fem-move>Move</button></div><input type=hidden id=wpdiscuz_fem_move_comment_id></div><script src=https://cdn1.fishduck.com/wp-content/themes/pro/cornerstone/assets/dist/js/site/cs.ad0155b.js?x46742 id=cornerstone-site-body-js></script> <script id=wpdiscuz-combo-js-js-extra>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</script> <script src='https://cdn1.fishduck.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo-no_quill.min.js?x46742' id=wpdiscuz-combo-js-js></script> <script src='https://cdn1.fishduck.com/wp-content/themes/pro/framework/dist/js/site/x.js?x46742' id=x-site-js></script> <script src='https://cdn1.fishduck.com/wp-includes/js/comment-reply.min.js?x46742' id=comment-reply-js></script> <script src='https://cdn1.fishduck.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?x46742' id=jquery-sonar-js></script> <script src='https://cdn1.fishduck.com/wp-content/plugins/lazy-load/js/lazy-load.js?x46742' id=wpcom-lazy-load-images-js></script> <script src='https://cdn1.fishduck.com/wp-content/plugins/wpsso-rrssb/js/ext/rrssb.min.js?x46742' id=rrssb-js></script> <script src='https://cdn1.fishduck.com/wp-includes/js/wp-embed.min.js?x46742' id=wp-embed-js></script> <script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src=https://cdn1.fishduck.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js?x46742></script></body></html>