<!DOCTYPE html><html class=no-js lang=en-US prefix="og: https://ogp.me/ns# fb: https://ogp.me/ns/fb# article: https://ogp.me/ns/article#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel=pingback href=https://fishduck.com/xmlrpc.php><title>Is There a Culture Problem Within Oregon Football? | FishDuck</title><meta name="description" content="Mario Cristobal and the Oregon staff have been preaching a 1-0 mentality all season long, and so far it has worked. Oregon is 4-0 and one of the few undefeated&#8230;"><link rel=canonical href=https://fishduck.com/2021/10/is-there-a-culture-problem-within-oregon-football/ ><link rel=alternate type=application/rss+xml title="FishDuck &raquo; Feed" href=https://fishduck.com/feed/ ><link rel=alternate type=application/rss+xml title="FishDuck &raquo; Comments Feed" href=https://fishduck.com/comments/feed/ ><link rel=alternate type=application/rss+xml title="FishDuck &raquo; Is There a Culture Problem Within Oregon Football? Comments Feed" href=https://fishduck.com/2021/10/is-there-a-culture-problem-within-oregon-football/feed/ ><link rel=stylesheet href=https://cdn.fishduck.com/wp-content/cache/minify/a5ff7.css media=all><style id=wp-block-library-theme-inline-css>#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}</style><link rel=stylesheet href=https://cdn.fishduck.com/wp-content/cache/minify/a865f.css media=all><style id=wpdiscuz-frontend-css-inline-css>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</style><link rel=stylesheet href=https://cdn.fishduck.com/wp-content/cache/minify/d1ff3.css media=all> <script src=https://cdn.fishduck.com/wp-content/cache/minify/818c0.js></script> <link rel=https://api.w.org/ href=https://fishduck.com/wp-json/ ><link rel=alternate type=application/json href=https://fishduck.com/wp-json/wp/v2/posts/190790> <script>_atrk_opts={atrk_acct:"O+dIk1ao6C52O7",domain:"fishduck.com",dynamic:true};(function(){var as=document.createElement('script');as.type='text/javascript';as.async=true;as.src="https://certify-js.alexametrics.com/atrk.js";var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as,s);})();</script> <noscript><img src="https://certify.alexametrics.com/atrk.gif?account=O+dIk1ao6C52O7" style=display:none height=1 width=1 alt></noscript><meta property="fb:pages" content="266952793316048">  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-24966687-1"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-24966687-1');</script> <style>@media screen{.printfriendly{position:relative;z-index:1000;margin:12px 12px 12px 12px}.printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active{font-weight:600;cursor:pointer;text-decoration:none;border:none;-webkit-box-shadow:none;-moz-box-shadow:none;box-shadow:none;outline:none;font-size:14px !important;color:#6D9F00 !important}.printfriendly.pf-alignleft{float:left}.printfriendly.pf-alignright{float:right}.printfriendly.pf-aligncenter{display:flex;align-items:center;justify-content:center}}@media print{.printfriendly{display:none}}.pf-button.pf-button-excerpt{display:none}</style><style>#related_posts_thumbnails li{border-right:1px solid #ddd;background-color:#fff}#related_posts_thumbnails li:hover{background-color:#eee}.relpost_content{font-size:12px;color:#333}.relpost-block-single{background-color:#fff;border-right:1px solid  #ddd;border-left:1px solid  #ddd;margin-right:-1px}.relpost-block-single:hover{background-color:#eee}</style><meta name="wpsso-begin" content="wpsso meta tags and schema markup begin"><meta name="generator" content="WPSSO Core 9.0.1/L*"><meta name="generator" content="WPSSO RRSSB 7.2.1/S"><meta name="generator" content="WPSSO UM 4.6.0/S"><link rel=shortlink href="https://fishduck.com/?p=190790"><meta property="fb:app_id" content="146912038807686"><meta property="og:type" content="article"><meta property="og:url" content="https://fishduck.com/2021/10/is-there-a-culture-problem-within-oregon-football/"><meta property="og:locale" content="en_US"><meta property="og:site_name" content="FishDuck"><meta property="og:title" content="Is There a Culture Problem Within Oregon Football? | FishDuck"><meta property="og:description" content="Mario Cristobal and the Oregon staff have been preaching a 1-0 mentality all season long, and so far it has worked. Oregon is 4-0 and one of the few undefeated..."><meta property="og:updated_time" content="2021-10-01T04:55:14+00:00"><meta property="og:image" content="https://cdn.fishduck.com/wp-content/uploads/2021/10/Cristobal-sideline-v-Arizona-2021-Craig-Strobeck-762x400.jpg"><meta property="og:image:width" content="762"><meta property="og:image:height" content="400"><meta property="article:publisher" content="https://www.facebook.com/FishDuckOnline"><meta property="article:published_time" content="2021-10-01T09:05:49+00:00"><meta property="article:modified_time" content="2021-10-01T04:55:14+00:00"><meta property="article:tag" content="Mario Crisotbal"><meta property="article:tag" content="Oregon Ducks Football"><meta property="article:tag" content="Pac-12 Football"><meta name="twitter:domain" content="fishduck.com"><meta name="twitter:site" content="@fishduckdotcom"><meta name="twitter:title" content="Is There a Culture Problem Within Oregon Football? | FishDuck"><meta name="twitter:description" content="Mario Cristobal and the Oregon staff have been preaching a 1-0 mentality all season long, and so far it has worked. Oregon is 4-0 and one of the few undefeated..."><meta name="twitter:card" content="summary_large_image"><meta name="twitter:image" content="https://cdn.fishduck.com/wp-content/uploads/2021/10/Cristobal-sideline-v-Arizona-2021-Craig-Strobeck-300x300-cropped.jpg?p=190790"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="David Marsh"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="8 minutes"><meta name="thumbnail" content="https://cdn.fishduck.com/wp-content/uploads/2021/10/Cristobal-sideline-v-Arizona-2021-Craig-Strobeck-600x315-cropped.jpg"> <script type=application/ld+json>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</script> <meta name="wpsso-end" content="wpsso meta tags and schema markup end"><meta name="wpsso-cached" content="2021-10-02T01:06:17+00:00"><meta name="wpsso-added" content="2021-10-02T01:06:17+00:00 in 0.180748 secs for https://fishduck.com"><style>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</style><link rel=icon href=https://cdn.fishduck.com/wp-content/uploads/2019/04/cropped-favicon-512-32x32.png sizes=32x32><link rel=icon href=https://cdn.fishduck.com/wp-content/uploads/2019/04/cropped-favicon-512-192x192.png sizes=192x192><link rel=apple-touch-icon href=https://cdn.fishduck.com/wp-content/uploads/2019/04/cropped-favicon-512-180x180.png><meta name="msapplication-TileImage" content="https://cdn.fishduck.com/wp-content/uploads/2019/04/cropped-favicon-512-270x270.png"><style id=wp-custom-css>#spMainContainer #spAck{display:none}#wppb-submit,#recover_password,#edit_profile,#register{color:#000}</style><style id=x-generated-css>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</style><link rel=stylesheet href="//fonts.googleapis.com/css?family=Lato:400,400i,700,700i&#038;subset=latin,latin-ext&#038;display=auto" type=text/css media=all data-x-google-fonts></head><body class="post-template-default single single-post postid-190790 single-format-standard x-integrity x-integrity-light x-full-width-layout-active x-full-width-active pro-v4_2_3"><div id=x-root class=x-root ><div id=x-site class="x-site site" ><header class=x-masthead role=banner ><div class="e154983-1 x-bar x-bar-top x-bar-h x-bar-relative  x-hide-lg x-hide-md x-hide-sm x-hide-xl x-hide-xs x-bar-outer-spacers" data-x-bar={&quot;id&quot;:&quot;e154983-1&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;4em&quot;} ><div class="e154983-1 x-bar-content"><div class="e154983-2 x-bar-container" ><ul class="e154983-3 x-menu x-menu-inline  x-hide-xs x-menu-first-level" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154985" id=menu-item-154985 > <a class="e154983-3 x-anchor x-anchor-menu-item has-particle" tabindex=0 title=About href=https://fishduck.com/about/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >About</span></div></div> <span class="x-particle is-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span> </a> </li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154986" id=menu-item-154986 > <a class="e154983-3 x-anchor x-anchor-menu-item has-particle" tabindex=0 title="Commenting Rules" href=https://fishduck.com/2014/10/civility-is-required-at-fishduck-com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Commenting Rules</span></div></div> <span class="x-particle is-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span> </a> </li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154987" id=menu-item-154987 > <a class="e154983-3 x-anchor x-anchor-menu-item has-particle" tabindex=0 title=Volunteer href=https://fishduck.com/join-fishduck-com-main-page/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Volunteer</span></div></div> <span class="x-particle is-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span> </a> </li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154988" id=menu-item-154988 > <a class="e154983-3 x-anchor x-anchor-menu-item has-particle" tabindex=0 title=Contact href=https://fishduck.com/contact-fishduck/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Contact</span></div></div> <span class="x-particle is-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span> </a> </li></ul><div class="e154983-4 x-mod-container" > <a class="e154983-4 x-anchor x-anchor-toggle has-graphic has-particle" tabindex=0 data-x-toggle=1 data-x-toggleable=e154983-4 aria-controls=e154983-4-dropdown aria-expanded=false aria-haspopup=true aria-label="Toggle Dropdown Content" ><div class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-child x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-s=&#xf002; ></i></span></div> <span class="x-particle is-primary" data-x-particle="scale-y inside-b_c" aria-hidden=true > <span></span> </span> </a><div id=e154983-4-dropdown class="e154983-4 x-dropdown" data-x-stem data-x-stem-top data-x-toggleable=e154983-4 aria-hidden=true ><form class="e154983-4 x-search" data-x-search={&quot;search&quot;:true} action=https://fishduck.com/ method=get ><label class=visually-hidden for=s-e154983-4 >Search</label><input id=s-e154983-4 class=x-search-input type=search name=s value tabindex=0 placeholder=Search> <button class="x-search-btn x-search-btn-submit" type=button data-x-search-submit tabindex=0 ><span class=visually-hidden>Submit</span><svg xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink x=0px y=0px viewBox="-1 -1 25 25"><circle fill=none stroke-width=2 stroke-linecap=square stroke-miterlimit=10 cx=10 cy=10 r=9 stroke-linejoin=miter /><line fill=none stroke-width=2 stroke-linecap=square stroke-miterlimit=10 x1=22 y1=22 x2=16.4 y2=16.4 stroke-linejoin=miter /></svg></button> <button class="x-search-btn x-search-btn-clear" type=button data-x-search-clear tabindex=0 ><span class=visually-hidden>Clear</span><svg xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink x=0px y=0px viewBox="-1 -1 25 25"><line fill=none stroke-width=2 stroke-linecap=square stroke-miterlimit=10 x1=19 y1=5 x2=5 y2=19 stroke-linejoin=miter /><line fill=none stroke-width=2 stroke-linecap=square stroke-miterlimit=10 x1=19 y1=19 x2=5 y2=5 stroke-linejoin=miter /></svg></button></form></div></div></div><div class="e154983-5 x-bar-container" > <a class="e154983-6 x-anchor x-anchor-toggle  x-hide-lg x-hide-md x-hide-sm x-hide-xl has-graphic" tabindex=0 data-x-toggle=1 data-x-toggleable=e154983-6 data-x-toggle-overlay=1 aria-controls=e154983-6-off-canvas aria-expanded=false aria-haspopup=true aria-label="Toggle Off Canvas Content" ><div class=x-anchor-content> <span class=x-graphic aria-hidden=true > <span class="x-toggle x-toggle-grid x-graphic-child x-graphic-toggle" aria-hidden=true > <span class=x-toggle-grid-center data-x-toggle-anim=x-grid-1></span> </span> </span></div> </a></div></div></div><div class="e154983-7 x-bar-space x-bar-space-top x-bar-space-h" style="display: none;" ></div><div class="e154983-7 x-bar x-bar-top x-bar-h x-bar-relative x-bar-is-sticky" data-x-bar={&quot;id&quot;:&quot;e154983-7&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;75px&quot;,&quot;triggerOffset&quot;:&quot;0&quot;,&quot;shrink&quot;:&quot;0&quot;,&quot;scroll&quot;:true} ><div class="e154983-7 x-bar-scroll-outer" ><div class="e154983-7 x-bar-scroll-inner x-bar-outer-spacers" ><div class="e154983-7 x-bar-content"><div class="e154983-8 x-bar-container" > <a class="e154983-9 x-image x-image-preserve-ratio" style="height: 100%; max-height: 59.5px;" href=https://fishduck.com > <img src=https://cdn.fishduck.com/wp-content/uploads/2020/12/FishDuck-Community-Logo.png width=225 height=59.5 alt=FishDuck loading=lazy> </a></div><div class="e154983-10 x-bar-container" ><ul class="e154983-11 x-menu x-menu-inline  x-hide-lg x-hide-md x-hide-sm x-hide-xl x-hide-xs x-menu-first-level" ><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-154990" id=menu-item-154990 > <a class="e154983-11 x-anchor x-anchor-menu-item has-particle" tabindex=0 title=Home href=https://fishduck.com ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Home</span></div></div> <span class="x-particle is-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span> </a> </li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154991" id=menu-item-154991 > <a class="e154983-11 x-anchor x-anchor-menu-item has-particle" tabindex=0 title="Analysis Library" href=https://fishduck.com/the-oregon-football-repository-by-fishduck-com/the-oregon-football-analysis-library-by-fishduck-com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Analysis Library</span></div></div> <span class="x-particle is-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span> </a> </li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154992" id=menu-item-154992 > <a class="e154983-11 x-anchor x-anchor-menu-item has-particle" tabindex=0 title="Football Repository" href=https://fishduck.com/2017/10/building-an-oregon-football-repository-at-fishduck-com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Football Repository</span></div></div> <span class="x-particle is-primary" data-x-particle="scale-x inside-t_c" aria-hidden=true > <span></span> </span> </a> </li></ul> <a class="e154983-12 x-anchor x-anchor-toggle has-graphic" tabindex=0 data-x-toggle=1 data-x-toggleable=e154983-12 data-x-toggle-overlay=1 aria-controls=e154983-12-off-canvas aria-expanded=false aria-haspopup=true aria-label="Toggle Off Canvas Content" ><div class=x-anchor-content> <span class=x-graphic aria-hidden=true > <span class="x-toggle x-toggle-grid x-graphic-child x-graphic-toggle" aria-hidden=true > <span class=x-toggle-grid-center data-x-toggle-anim=x-grid-1></span> </span> </span></div> </a></div></div></div></div></div><div class="e154983-13 x-bar x-bar-top x-bar-h x-bar-relative  x-hide-lg x-hide-md x-hide-sm x-hide-xl x-hide-xs x-bar-outer-spacers" data-x-bar={&quot;id&quot;:&quot;e154983-13&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;50px&quot;} ><div class="e154983-13 x-bar-content"><div class="e154983-14 x-bar-container" ><div class="e154983-15 x-text" > <marquee behavior=scroll direction=left>We are making subtle changes to the site with much more over the summer.  Watch for the new comment sign-up coming soon!</marquee></div></div></div></div></header><div class="x-container max width offset"><div class="x-main full" role=main><article id=post-190790 class="post-190790 post type-post status-publish format-standard has-post-thumbnail hentry category-editorials tag-mario-crisotbal tag-oregon-ducks-football tag-pac-12-football"><div class=entry-featured><div class=entry-thumb><img src=https://cdn.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif data-lazy-src=https://cdn.fishduck.com/wp-content/uploads/2021/10/Cristobal-sideline-v-Arizona-2021-Craig-Strobeck.jpg width=1200 height=630 class="attachment-entry-fullwidth size-entry-fullwidth wp-post-image" alt loading=lazy srcset="https://cdn.fishduck.com/wp-content/uploads/2021/10/Cristobal-sideline-v-Arizona-2021-Craig-Strobeck.jpg 1200w, https://cdn.fishduck.com/wp-content/uploads/2021/10/Cristobal-sideline-v-Arizona-2021-Craig-Strobeck-467x245.jpg 467w, https://cdn.fishduck.com/wp-content/uploads/2021/10/Cristobal-sideline-v-Arizona-2021-Craig-Strobeck-762x400.jpg 762w, https://cdn.fishduck.com/wp-content/uploads/2021/10/Cristobal-sideline-v-Arizona-2021-Craig-Strobeck-768x403.jpg 768w, https://cdn.fishduck.com/wp-content/uploads/2021/10/Cristobal-sideline-v-Arizona-2021-Craig-Strobeck-100x53.jpg 100w, https://cdn.fishduck.com/wp-content/uploads/2021/10/Cristobal-sideline-v-Arizona-2021-Craig-Strobeck-600x315-cropped.jpg 600w, https://cdn.fishduck.com/wp-content/uploads/2021/10/Cristobal-sideline-v-Arizona-2021-Craig-Strobeck-800x420.jpg 800w" sizes="(max-width: 1200px) 100vw, 1200px" data-wp-pid=190959><noscript><img width=1200 height=630 src=https://cdn.fishduck.com/wp-content/uploads/2021/10/Cristobal-sideline-v-Arizona-2021-Craig-Strobeck.jpg class="attachment-entry-fullwidth size-entry-fullwidth wp-post-image" alt loading=lazy srcset="https://cdn.fishduck.com/wp-content/uploads/2021/10/Cristobal-sideline-v-Arizona-2021-Craig-Strobeck.jpg 1200w, https://cdn.fishduck.com/wp-content/uploads/2021/10/Cristobal-sideline-v-Arizona-2021-Craig-Strobeck-467x245.jpg 467w, https://cdn.fishduck.com/wp-content/uploads/2021/10/Cristobal-sideline-v-Arizona-2021-Craig-Strobeck-762x400.jpg 762w, https://cdn.fishduck.com/wp-content/uploads/2021/10/Cristobal-sideline-v-Arizona-2021-Craig-Strobeck-768x403.jpg 768w, https://cdn.fishduck.com/wp-content/uploads/2021/10/Cristobal-sideline-v-Arizona-2021-Craig-Strobeck-100x53.jpg 100w, https://cdn.fishduck.com/wp-content/uploads/2021/10/Cristobal-sideline-v-Arizona-2021-Craig-Strobeck-600x315-cropped.jpg 600w, https://cdn.fishduck.com/wp-content/uploads/2021/10/Cristobal-sideline-v-Arizona-2021-Craig-Strobeck-800x420.jpg 800w" sizes="(max-width: 1200px) 100vw, 1200px" data-wp-pid=190959></noscript></div></div><div class=entry-wrap><header class=entry-header><h1 class="entry-title">Is There a Culture Problem Within Oregon Football?</h1><p class=p-meta><span><i class=x-icon-pencil data-x-icon-s=&#xf303;></i> David Marsh</span><span><time class=entry-date datetime=2021-10-01T02:05:49-07:00><i class=x-icon-calendar data-x-icon-s=&#xf073;></i> October 1, 2021</time></span><span><a href=https://fishduck.com/category/editorials/ title="View all posts in: &ldquo;Editorials&rdquo;"><i class=x-icon-bookmark data-x-icon-s=&#xf02e;></i> Editorials</a></span><span><a href=https://fishduck.com/2021/10/is-there-a-culture-problem-within-oregon-football/#comments title="Leave a comment on: &ldquo;Is There a Culture Problem Within Oregon Football?&rdquo;" class=meta-comments><i class=x-icon-comments data-x-icon-s=&#xf086;></i> 17 Comments</a></span></p></header><div class="entry-content content"><div class=wpsso-pinterest-pin-it-image style="display:none !important;"> <img src=https://cdn.fishduck.com/wp-content/uploads/2021/10/Cristobal-sideline-v-Arizona-2021-Craig-Strobeck-800x420.jpg width=0 height=0 class=skip-lazy style=width:0;height:0; alt data-pin-description="Mario Cristobal and the Oregon staff have been preaching a 1-0 mentality all season long, and so far it has worked. Oregon is 4-0 and one of the few undefeated..."></div><div class="wpsso-rrssb wpsso-rrssb-content" id=wpsso-rrssb-content-post-190790><div class="wpsso-rrssb-limit wpsso-rrssb-content-limit" style="max-width:472px; margin:0 auto;"><ul class="rrssb-buttons en_US clearfix"> <li class=rrssb-facebook> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffishduck.com%2F2021%2F10%2Fis-there-a-culture-problem-within-oregon-football%2F" class=popup> <span class=rrssb-icon> <svg xmlns=http://www.w3.org/2000/svg preserveAspectRatio=xMidYMid width=29 height=29 viewBox="0 0 29 29"> <path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" class=cls-2 fill-rule=evenodd /> </svg> </span> <span class=rrssb-text>facebook</span> </a> </li><li class=rrssb-twitter> <a href="https://twitter.com/intent/tweet?original_referer=https%3A%2F%2Ffishduck.com%2F2021%2F10%2Fis-there-a-culture-problem-within-oregon-football%2F&url=https%3A%2F%2Ffishduck.com%2F2021%2F10%2Fis-there-a-culture-problem-within-oregon-football%2F&text=Is%20There%20a%20Culture%20Problem%20Within%20Oregon%20Football%3F%20%7C%20FishDuck%20%23MarioCrisotbal&via=fishduckdotcom" class=popup> <span class=rrssb-icon> <svg xmlns=http://www.w3.org/2000/svg width=28 height=28 viewBox="0 0 28 28"> <path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62c-3.122.162-6.22-.646-8.86-2.32 2.702.18 5.375-.648 7.507-2.32-2.072-.248-3.818-1.662-4.49-3.64.802.13 1.62.077 2.4-.154-2.482-.466-4.312-2.586-4.412-5.11.688.276 1.426.408 2.168.387-2.135-1.65-2.73-4.62-1.394-6.965C5.574 7.816 9.54 9.84 13.802 10.07c-.842-2.738.694-5.64 3.434-6.48 2.018-.624 4.212.043 5.546 1.682 1.186-.213 2.318-.662 3.33-1.317-.386 1.256-1.248 2.312-2.4 2.942 1.048-.106 2.07-.394 3.02-.85-.458 1.182-1.343 2.15-2.48 2.71z"/> </svg> </span> <span class=rrssb-text>twitter</span> </a> </li><li class=rrssb-reddit> <a href="http://www.reddit.com/submit?url=https%3A%2F%2Ffishduck.com%2F2021%2F10%2Fis-there-a-culture-problem-within-oregon-football%2F&title=Is%20There%20a%20Culture%20Problem%20Within%20Oregon%20Football%3F%20%7C%20FishDuck&text=Mario%20Cristobal%20and%20the%20Oregon%20staff%20have%20been%20preaching%20a%201-0%20mentality%20all%20season%20long%2C%20and%20so%20far%20it%20has%20worked.%20Oregon%20is%204-0%20and%20one%20of%20the%20few%20undefeated..."> <span class=rrssb-icon> <svg xmlns=http://www.w3.org/2000/svg width=28 height=28 viewBox="0 0 28 28"> <path d="M11.794 15.316c0-1.03-.835-1.895-1.866-1.895-1.03 0-1.893.866-1.893 1.896s.863 1.9 1.9 1.9c1.023-.016 1.865-.916 1.865-1.9zM18.1 13.422c-1.03 0-1.895.864-1.895 1.895 0 1 .9 1.9 1.9 1.865 1.03 0 1.87-.836 1.87-1.865-.006-1.017-.875-1.917-1.875-1.895zM17.527 19.79c-.678.68-1.826 1.007-3.514 1.007h-.03c-1.686 0-2.834-.328-3.51-1.005-.264-.265-.693-.265-.958 0-.264.265-.264.7 0 1 .943.9 2.4 1.4 4.5 1.402.005 0 0 0 0 0 .005 0 0 0 0 0 2.066 0 3.527-.46 4.47-1.402.265-.264.265-.693.002-.958-.267-.334-.688-.334-.988-.043z"/> <path d="M27.707 13.267c0-1.785-1.453-3.237-3.236-3.237-.792 0-1.517.287-2.08.76-2.04-1.294-4.647-2.068-7.44-2.218l1.484-4.69 4.062.955c.07 1.4 1.3 2.6 2.7 2.555 1.488 0 2.695-1.208 2.695-2.695C25.88 3.2 24.7 2 23.2 2c-1.06 0-1.98.616-2.42 1.508l-4.633-1.09c-.344-.082-.693.117-.803.454l-1.793 5.7C10.55 8.6 7.7 9.4 5.6 10.75c-.594-.45-1.3-.75-2.1-.72-1.785 0-3.237 1.45-3.237 3.2 0 1.1.6 2.1 1.4 2.69-.04.27-.06.55-.06.83 0 2.3 1.3 4.4 3.7 5.9 2.298 1.5 5.3 2.3 8.6 2.325 3.227 0 6.27-.825 8.57-2.325 2.387-1.56 3.7-3.66 3.7-5.917 0-.26-.016-.514-.05-.768.965-.465 1.577-1.565 1.577-2.698zm-4.52-9.912c.74 0 1.3.6 1.3 1.3 0 .738-.6 1.34-1.34 1.34s-1.343-.602-1.343-1.34c.04-.655.596-1.255 1.396-1.3zM1.646 13.3c0-1.038.845-1.882 1.883-1.882.31 0 .6.1.9.21-1.05.867-1.813 1.86-2.26 2.9-.338-.328-.57-.728-.57-1.26zm20.126 8.27c-2.082 1.357-4.863 2.105-7.83 2.105-2.968 0-5.748-.748-7.83-2.105-1.99-1.3-3.087-3-3.087-4.782 0-1.784 1.097-3.484 3.088-4.784 2.08-1.358 4.86-2.106 7.828-2.106 2.967 0 5.7.7 7.8 2.106 1.99 1.3 3.1 3 3.1 4.784C24.86 18.6 23.8 20.3 21.8 21.57zm4.014-6.97c-.432-1.084-1.19-2.095-2.244-2.977.273-.156.59-.245.928-.245 1.036 0 1.9.8 1.9 1.9-.016.522-.27 1.022-.57 1.327z"/> </svg> </span> <span class=rrssb-text>reddit</span> </a> </li><li class=rrssb-linkedin> <a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ffishduck.com%2F2021%2F10%2Fis-there-a-culture-problem-within-oregon-football%2F&title=Is%20There%20a%20Culture%20Problem%20Within%20Oregon%20Football%3F%20%7C%20FishDuck&summary=Mario%20Cristobal%20and%20the%20Oregon%20staff%20have%20been%20preaching%20a%201-0%20mentality%20all%20season%20long%2C%20and%20so%20far%20it%20has%20worked.%20Oregon%20is%204-0%20and%20one%20of%20the%20few%20undefeated..." class=popup> <span class=rrssb-icon> <svg xmlns=http://www.w3.org/2000/svg width=28 height=28 viewBox="0 0 28 28"> <path d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z"/> </svg> </span> <span class=rrssb-text>linkedin</span> </a> </li></ul></div></div><div class=pf-content><p><strong>Mario Cristobal</strong> and the Oregon staff have been preaching a 1-0 mentality all season long, and so far it has worked. Oregon is 4-0 and one of the few undefeated teams nationally. However, Oregon has time and time again played to the level of their competition. In some cases, Oregon rises and plays up to the level of their competition, as seen against Ohio State in Week 2. Other times, Oregon plays down to the level of lesser opponents, as seen against Fresno State, Stony Brook and Arizona. These games should be dominant victories but feel more akin to defeats in the minds of Oregon fans.</p><p>Oregon may be looking at a Playoff berth this year for the first time since 2014. However, there is still a whole lot of football to be played, and making it through the Pac-12 unscathed is no guarantee. It&#8217;s true that the Pac-12 doesn&#8217;t look strong this year, but that makes it all the more important that Oregon make it through their full slate of conference games undefeated. Just one loss could leave them on the outside of the Playoff. Going undefeated requires putting opponents away, ideally in the third quarter. Outside of the Stony Brook game, this has not been the case.</p><p>Against Arizona, Oregon&#8217;s offense was largely kept off the field, and the defense was pushed around for the third quarter. This allowed Arizona to sneak back into the game. Oregon did strike back and scored 17 unanswered points in the fourth quarter, which finally shut the door on Arizona. A fourth quarter rally shouldn&#8217;t have been necessary, though. Great teams leave no doubt as to who the better team is in these kinds of match-ups.</p><p>Cristobal is constantly preaching that Oregon has a standard, yet week after week, the Ducks have failed to play to that standard. Is this a coaching problem? Are the coaches not keeping players focused before and during the game?</p><div id=attachment_190960 class="wp-caption aligncenter" style="width: 1200px"><img src=https://cdn.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif data-lazy-src=https://cdn.fishduck.com/wp-content/uploads/2021/10/Oregon-Defense-v-Arizona-2021-Craig-Strobeck.jpg loading=lazy class="size-full wp-image-190960" alt width=1200 height=630 data-wp-pid=190960 srcset="https://cdn.fishduck.com/wp-content/uploads/2021/10/Oregon-Defense-v-Arizona-2021-Craig-Strobeck.jpg 1200w, https://cdn.fishduck.com/wp-content/uploads/2021/10/Oregon-Defense-v-Arizona-2021-Craig-Strobeck-467x245.jpg 467w, https://cdn.fishduck.com/wp-content/uploads/2021/10/Oregon-Defense-v-Arizona-2021-Craig-Strobeck-762x400.jpg 762w, https://cdn.fishduck.com/wp-content/uploads/2021/10/Oregon-Defense-v-Arizona-2021-Craig-Strobeck-768x403.jpg 768w, https://cdn.fishduck.com/wp-content/uploads/2021/10/Oregon-Defense-v-Arizona-2021-Craig-Strobeck-100x53.jpg 100w, https://cdn.fishduck.com/wp-content/uploads/2021/10/Oregon-Defense-v-Arizona-2021-Craig-Strobeck-600x315.jpg 600w, https://cdn.fishduck.com/wp-content/uploads/2021/10/Oregon-Defense-v-Arizona-2021-Craig-Strobeck-800x420.jpg 800w" sizes="(max-width: 1200px) 100vw, 1200px"><noscript><img loading=lazy class="size-full wp-image-190960" src=https://cdn.fishduck.com/wp-content/uploads/2021/10/Oregon-Defense-v-Arizona-2021-Craig-Strobeck.jpg alt width=1200 height=630 data-wp-pid=190960 srcset="https://cdn.fishduck.com/wp-content/uploads/2021/10/Oregon-Defense-v-Arizona-2021-Craig-Strobeck.jpg 1200w, https://cdn.fishduck.com/wp-content/uploads/2021/10/Oregon-Defense-v-Arizona-2021-Craig-Strobeck-467x245.jpg 467w, https://cdn.fishduck.com/wp-content/uploads/2021/10/Oregon-Defense-v-Arizona-2021-Craig-Strobeck-762x400.jpg 762w, https://cdn.fishduck.com/wp-content/uploads/2021/10/Oregon-Defense-v-Arizona-2021-Craig-Strobeck-768x403.jpg 768w, https://cdn.fishduck.com/wp-content/uploads/2021/10/Oregon-Defense-v-Arizona-2021-Craig-Strobeck-100x53.jpg 100w, https://cdn.fishduck.com/wp-content/uploads/2021/10/Oregon-Defense-v-Arizona-2021-Craig-Strobeck-600x315.jpg 600w, https://cdn.fishduck.com/wp-content/uploads/2021/10/Oregon-Defense-v-Arizona-2021-Craig-Strobeck-800x420.jpg 800w" sizes="(max-width: 1200px) 100vw, 1200px"></noscript><p class=attr-credit-text>Craig Strobeck</p><p class=wp-caption-text>Oregon&#8217;s young defense is so full of potential but completely lacks a strong veteran presence.</p></div><h3><b>Where Are the Veterans? </b></h3><p>Oregon is still a young team, with approximately 50% registering as freshman, and after a shortened 2020 season, there is a sense that this group is a case of arrested development. Just think: The 2019 class are juniors &#8212; at least, according to their age and number of years in college &#8212; but as a class they have only played in 25 games to date. Usually, a team that plays in a conference championship game and a bowl game plays 14 games a year, which would mean an average sophomore would play in 28 games after their two years with the program.</p><p>Instead, the 2019 class has only played in 25 games in their third year with the program. By all accounts they haven&#8217;t finished their second year of college football yet. These juniors are really only sophomores, and they are categorized as sophomores according to their eligibility. They still have a whole lot to learn, both about the game and about winning.</p><p>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8211;<br> The <strong><span style="text-decoration: underline;"><a href=https://forum.fishduck.com/ target=_blank rel=noopener><em>Our Beloved Ducks</em></a></span> Forum</strong> is <strong>BACK</strong>! Come get the <strong>links to Oregon Sports articles</strong>, the <strong>press releases</strong> from the <em>Oregon Athletic Department</em> and<em><strong> the news</strong></em> from your fellow Duck fans. It is the <em>only safe place</em> on the web for Duck Discussion, so join us <span style="text-decoration: underline;"><a href=https://forum.fishduck.com/ target=_blank rel=noopener><em><strong>over there!</strong></em></a></span><br> &#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8211;</p><p>There aren&#8217;t many veterans on this Oregon team, which is a problem, especially in a sport that feeds off the experience of veterans to help teach the younger players the nuances of college football. With so much youth, and so much highly talented youth, this team has a greater tendency to rely on that physical talent rather than knowledge of a system or of the game. Veterans will often set the tempo for the game and step up to make plays when their team needs them the most.</p><div id=attachment_190958 class="wp-caption aligncenter" style="width: 1200px"><img src=https://cdn.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif data-lazy-src=https://cdn.fishduck.com/wp-content/uploads/2021/10/Anthony-Brown-v-Arizona-2021-Craig-Strobeck.jpg loading=lazy class="size-full wp-image-190958" alt width=1200 height=630 data-wp-pid=190958 srcset="https://cdn.fishduck.com/wp-content/uploads/2021/10/Anthony-Brown-v-Arizona-2021-Craig-Strobeck.jpg 1200w, https://cdn.fishduck.com/wp-content/uploads/2021/10/Anthony-Brown-v-Arizona-2021-Craig-Strobeck-467x245.jpg 467w, https://cdn.fishduck.com/wp-content/uploads/2021/10/Anthony-Brown-v-Arizona-2021-Craig-Strobeck-762x400.jpg 762w, https://cdn.fishduck.com/wp-content/uploads/2021/10/Anthony-Brown-v-Arizona-2021-Craig-Strobeck-768x403.jpg 768w, https://cdn.fishduck.com/wp-content/uploads/2021/10/Anthony-Brown-v-Arizona-2021-Craig-Strobeck-100x53.jpg 100w, https://cdn.fishduck.com/wp-content/uploads/2021/10/Anthony-Brown-v-Arizona-2021-Craig-Strobeck-600x315.jpg 600w, https://cdn.fishduck.com/wp-content/uploads/2021/10/Anthony-Brown-v-Arizona-2021-Craig-Strobeck-800x420.jpg 800w" sizes="(max-width: 1200px) 100vw, 1200px"><noscript><img loading=lazy class="size-full wp-image-190958" src=https://cdn.fishduck.com/wp-content/uploads/2021/10/Anthony-Brown-v-Arizona-2021-Craig-Strobeck.jpg alt width=1200 height=630 data-wp-pid=190958 srcset="https://cdn.fishduck.com/wp-content/uploads/2021/10/Anthony-Brown-v-Arizona-2021-Craig-Strobeck.jpg 1200w, https://cdn.fishduck.com/wp-content/uploads/2021/10/Anthony-Brown-v-Arizona-2021-Craig-Strobeck-467x245.jpg 467w, https://cdn.fishduck.com/wp-content/uploads/2021/10/Anthony-Brown-v-Arizona-2021-Craig-Strobeck-762x400.jpg 762w, https://cdn.fishduck.com/wp-content/uploads/2021/10/Anthony-Brown-v-Arizona-2021-Craig-Strobeck-768x403.jpg 768w, https://cdn.fishduck.com/wp-content/uploads/2021/10/Anthony-Brown-v-Arizona-2021-Craig-Strobeck-100x53.jpg 100w, https://cdn.fishduck.com/wp-content/uploads/2021/10/Anthony-Brown-v-Arizona-2021-Craig-Strobeck-600x315.jpg 600w, https://cdn.fishduck.com/wp-content/uploads/2021/10/Anthony-Brown-v-Arizona-2021-Craig-Strobeck-800x420.jpg 800w" sizes="(max-width: 1200px) 100vw, 1200px"></noscript><p class=attr-credit-text>Craig Strobeck</p><p class=wp-caption-text>Anthony Brown has provided a veteran presence at quarterback.</p></div><p>This has happened. We saw <strong>Anthony Brown</strong> run for the winning score against Fresno State when Oregon needed it to put the game to rest. But with so few veterans, it really does fall to the youth to step up and make plays, and the biggest problem with youth isn&#8217;t talent &#8212; it&#8217;s consistency.</p><h3><strong>Undisciplined Youth&#160;</strong></h3><p>Oregon has committed more penalties this year than they did in 2019, which is the season we should compare this Oregon team to, as it was the last complete season. On Saturday, Oregon had two unsportsmanlike conduct penalties within only a handful of plays in the final minute of the first half. One from <strong>Mycah Pittman</strong>, on a punt return when he got a entangled in an altercation on Arizona&#8217;s sideline, and one from <strong>Kris Hutson</strong>, who felt he needed to showboat his catch in front of an Arizona defender. Both Pittman and Hudson, mostly Hudson, felt Cristobal&#8217;s wrath on the sideline. Those are penalties that experienced players don&#8217;t commit. Experienced players have learned to keep their emotions in check and focus on their jobs.</p><p>A lot has been said about Cristobal&#8217;s outburst toward Hutson. There have been statements about whether this was a great coaching moment or whether it crossed the line into being unreasonable. When questioned about the exchange, Cristobal said there wasn&#8217;t a problem because he and Hutson have a &#8220;real relationship.&#8221; As fans, we don&#8217;t see that relationship outside of a few moments caught on camera, and that never tells the whole story.</p><p>After the game, you can guarantee that Cristobal and Hutson talked privately and both apologized for their actions on the field, because that is a real relationship. Neither will ever say anything about that private exchange publicly, nor do they need to, but if this culture at Oregon is &#8220;real,&#8221; then that private conversation did happen.</p><div id=attachment_190957 class="wp-caption aligncenter" style="width: 1486px"><img src=https://cdn.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif data-lazy-src=https://cdn.fishduck.com/wp-content/uploads/2021/10/Sewell-v-Ohio-State-2021-Tom-Corno.jpg loading=lazy class="size-full wp-image-190957" alt width=1486 height=783 data-wp-pid=190957 srcset="https://cdn.fishduck.com/wp-content/uploads/2021/10/Sewell-v-Ohio-State-2021-Tom-Corno.jpg 1486w, https://cdn.fishduck.com/wp-content/uploads/2021/10/Sewell-v-Ohio-State-2021-Tom-Corno-465x245.jpg 465w, https://cdn.fishduck.com/wp-content/uploads/2021/10/Sewell-v-Ohio-State-2021-Tom-Corno-759x400.jpg 759w, https://cdn.fishduck.com/wp-content/uploads/2021/10/Sewell-v-Ohio-State-2021-Tom-Corno-768x405.jpg 768w, https://cdn.fishduck.com/wp-content/uploads/2021/10/Sewell-v-Ohio-State-2021-Tom-Corno-100x53.jpg 100w, https://cdn.fishduck.com/wp-content/uploads/2021/10/Sewell-v-Ohio-State-2021-Tom-Corno-1200x632.jpg 1200w, https://cdn.fishduck.com/wp-content/uploads/2021/10/Sewell-v-Ohio-State-2021-Tom-Corno-600x315.jpg 600w, https://cdn.fishduck.com/wp-content/uploads/2021/10/Sewell-v-Ohio-State-2021-Tom-Corno-800x422.jpg 800w" sizes="(max-width: 1486px) 100vw, 1486px"><noscript><img loading=lazy class="size-full wp-image-190957" src=https://cdn.fishduck.com/wp-content/uploads/2021/10/Sewell-v-Ohio-State-2021-Tom-Corno.jpg alt width=1486 height=783 data-wp-pid=190957 srcset="https://cdn.fishduck.com/wp-content/uploads/2021/10/Sewell-v-Ohio-State-2021-Tom-Corno.jpg 1486w, https://cdn.fishduck.com/wp-content/uploads/2021/10/Sewell-v-Ohio-State-2021-Tom-Corno-465x245.jpg 465w, https://cdn.fishduck.com/wp-content/uploads/2021/10/Sewell-v-Ohio-State-2021-Tom-Corno-759x400.jpg 759w, https://cdn.fishduck.com/wp-content/uploads/2021/10/Sewell-v-Ohio-State-2021-Tom-Corno-768x405.jpg 768w, https://cdn.fishduck.com/wp-content/uploads/2021/10/Sewell-v-Ohio-State-2021-Tom-Corno-100x53.jpg 100w, https://cdn.fishduck.com/wp-content/uploads/2021/10/Sewell-v-Ohio-State-2021-Tom-Corno-1200x632.jpg 1200w, https://cdn.fishduck.com/wp-content/uploads/2021/10/Sewell-v-Ohio-State-2021-Tom-Corno-600x315.jpg 600w, https://cdn.fishduck.com/wp-content/uploads/2021/10/Sewell-v-Ohio-State-2021-Tom-Corno-800x422.jpg 800w" sizes="(max-width: 1486px) 100vw, 1486px"></noscript><p class=attr-credit-text>Tom Corno</p><p class=wp-caption-text>The Oregon defense was dominant at Ohio State in stuffing the run game.</p></div><p>This team has an ego, though that is not inherently a bad thing. This is the most talented roster in the Pac-12, and this team went into &#8220;The Shoe&#8221; and took out Ohio State. This Oregon team has won two consecutive Pac-12 Championships. This team has earned its swagger, but that doesn&#8217;t mean it belongs on the field.</p><p>Oregon&#8217;s opponents don&#8217;t care about what they have done. They are only interested in taking them down. The Ducks are the top dog in the conference, and that means that every team in the Pac is going to give Oregon their best shot. We got Arizona&#8217;s best game to date. It is up to the Ducks to prove, to the rest of the conference and to the country, that they are the better team.</p><p>Winning in college football is hard. Every coach will say that, and as fans we just see the Saturday results. Cristobal and company will continue to push these players and get the most out of them. So no, there isn&#8217;t a culture problem at Oregon. There is a youth problem, and experience will solve that with time.</p><p><strong>David Marsh</strong><br> Portland, Oregon<br> <em>Top Photo By <strong>Craig Strobeck</strong><br> </em></p><p style="text-align: center;">Come join us in the new <strong><span style="text-decoration: underline;"><a href=https://forum.fishduck.com/ target=_blank rel=noopener><em>Our Beloved Ducks</em></a></span> Forum</strong>, where you get the news about <strong>Oregon Sports</strong> and is <em>the safest place</em> on the web to read and post your opinions!</p><p><img src=https://cdn.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif data-lazy-src=https://cdn.fishduck.com/wp-content/uploads/2018/11/Andrew-Mueller.jpg loading=lazy class="alignleft size-full wp-image-149722" sizes="(max-width: 70px) 100vw, 70px" srcset="https://cdn.fishduck.com/wp-content/uploads/2018/11/Andrew-Mueller.jpg 70w, https://cdn.fishduck.com/wp-content/uploads/2018/11/Andrew-Mueller-42x55.jpg 42w" alt width=70 height=91 data-wp-pid=149722><noscript><img loading=lazy class="alignleft size-full wp-image-149722" src=https://cdn.fishduck.com/wp-content/uploads/2018/11/Andrew-Mueller.jpg sizes="(max-width: 70px) 100vw, 70px" srcset="https://cdn.fishduck.com/wp-content/uploads/2018/11/Andrew-Mueller.jpg 70w, https://cdn.fishduck.com/wp-content/uploads/2018/11/Andrew-Mueller-42x55.jpg 42w" alt width=70 height=91 data-wp-pid=149722></noscript><strong>Andrew Mueller</strong>, the&#160;<em>FishDuck.com</em> Volunteer Editor for this article, works in higher education in Chicago, Illinois.</p><div class="printfriendly pf-button pf-button-content pf-alignright"><a href=# rel=nofollow onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img src=https://cdn.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif data-lazy-src=https://cdn.printfriendly.com/buttons/printfriendly-pdf-button.png style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" alt="Print Friendly, PDF &amp; Email"><noscript><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src=https://cdn.printfriendly.com/buttons/printfriendly-pdf-button.png alt="Print Friendly, PDF & Email"></noscript></a></div></div><div class=relpost-thumb-wrapper><div class=relpost-thumb-container><h3>Related Articles:</h3><div style="clear: both"></div><div style="clear: both"></div><div class=relpost-block-container><a class=relpost-block-single href=https://fishduck.com/2021/09/ducks-gameplan-for-stanford-lean-on-verdell-dye/ ><div class=relpost-custom-block-single style="width: 150px; height: 225px;"><div class=relpost-block-single-image alt="Ducks' Gameplan for Stanford: Lean on Verdell & Dye"  style="background: transparent url(https://cdn.fishduck.com/wp-content/uploads/2020/08/Oregon-v-Stanford-lines-2015-John-Sperry-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class=relpost-block-single-text  style="font-family: Arial;  font-size: 12px;  color: #333333;">Ducks' Gameplan for Stanford: Lean on Verdell & Dye</div></div></a><a class=relpost-block-single href=https://fishduck.com/2021/09/the-status-of-the-sports-betting-legislation-in-oregon/ ><div class=relpost-custom-block-single style="width: 150px; height: 225px;"><div class=relpost-block-single-image alt="The Status Of The Sports Betting Legislation In Oregon"  style="background: transparent url(https://cdn.fishduck.com/wp-content/uploads/2021/09/Iconic-Portland_Jeremy-Bishop-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class=relpost-block-single-text  style="font-family: Arial;  font-size: 12px;  color: #333333;">The Status Of The Sports Betting Legislation In Oregon</div></div></a><a class=relpost-block-single href=https://fishduck.com/2021/09/kayvon-thibodeaux-joins-payton-pritchard-in-endorsement-deals/ ><div class=relpost-custom-block-single style="width: 150px; height: 225px;"><div class=relpost-block-single-image alt="Kayvon Thibodeaux Joins Payton Pritchard in Endorsement Deals"  style="background: transparent url(https://cdn.fishduck.com/wp-content/uploads/2021/09/Kayvon-Thibodeaux-creates-fumble_Scott-Kelley-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class=relpost-block-single-text  style="font-family: Arial;  font-size: 12px;  color: #333333;">Kayvon Thibodeaux Joins Payton Pritchard in Endorsement Deals</div></div></a><a class=relpost-block-single href=https://fishduck.com/2021/09/the-ducks-are-playing-with-fire/ ><div class=relpost-custom-block-single style="width: 150px; height: 225px;"><div class=relpost-block-single-image alt="The Ducks Are Playing With Fire"  style="background: transparent url(https://cdn.fishduck.com/wp-content/uploads/2021/09/verdell-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class=relpost-block-single-text  style="font-family: Arial;  font-size: 12px;  color: #333333;">The Ducks Are Playing With Fire</div></div></a><a class=relpost-block-single href=https://fishduck.com/2021/09/oregon-making-the-playoff-it-is-all-mental-now/ ><div class=relpost-custom-block-single style="width: 150px; height: 225px;"><div class=relpost-block-single-image alt="Oregon Making the Playoff? It's All Mental Now ..."  style="background: transparent url(https://cdn.fishduck.com/wp-content/uploads/2021/09/Anthony-Brown-and-Joe-Moorhead_ESPN-Video-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class=relpost-block-single-text  style="font-family: Arial;  font-size: 12px;  color: #333333;">Oregon Making the Playoff? It's All Mental Now ...</div></div></a><a class=relpost-block-single href=https://fishduck.com/2021/09/ducks-provide-entertainment-suspense-and-lots-of-upside/ ><div class=relpost-custom-block-single style="width: 150px; height: 225px;"><div class=relpost-block-single-image alt="Ducks Provide Entertainment, Suspense and Lots of Upside"  style="background: transparent url(https://cdn.fishduck.com/wp-content/uploads/2021/09/Travis-Dye_Craig-Strobeck-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class=relpost-block-single-text  style="font-family: Arial;  font-size: 12px;  color: #333333;">Ducks Provide Entertainment, Suspense and Lots of Upside</div></div></a></div><div style="clear: both"></div></div></div><div class=saboxplugin-wrap itemtype=http://schema.org/Person itemscope itemprop=author><div class=saboxplugin-tab><div class=saboxplugin-gravatar><img src=https://cdn.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif data-lazy-src=https://cdn.fishduck.com/wp-content/uploads/2020/07/David.jpg width=100 height=100 alt itemprop=image><noscript><img src=https://cdn.fishduck.com/wp-content/uploads/2020/07/David.jpg width=100  height=100 alt itemprop=image></noscript></div><div class=saboxplugin-authorname><a href=https://fishduck.com/author/david-marsh/ class="vcard author" rel=author itemprop=url><span class=fn itemprop=name>David Marsh</span></a></div><div class=saboxplugin-desc><div itemprop=description><p>David Marsh is a high school social studies teacher in Portland, Oregon. As a teacher he is known for telling puns to his students who sometimes laugh out of sympathy, and being both eccentric about history and the Ducks.</p><p>David graduated from the University of Oregon in 2012 with Majors in: Medieval Studies, Religious Studies, and Geography. David began following Ducks Football after being in a car accident in 2012; finding football something new and exciting to learn about during this difficult time in his life. Now, he cannot see life without Oregon football.</p></div></div><div class=clearfix></div></div></div><div class=awac-wrapper><div class="awac widget text-88"><h4 class="widget-title">The OUR BELOVED DUCKS Forum is BACK!</h4><div class=textwidget><p>With so much writing taking place in the comments below articles lately&#8211;it <em>shouts</em> to how this community <em><strong>so needs</strong></em> a forum for <em>safe</em> <strong>Duck Discussion</strong>.</p><p>Thus the <strong><span style="text-decoration: underline;"><a href=https://forum.fishduck.com/ target=_blank rel=noopener><em>Our Beloved Ducks</em></a></span> Forum</strong> is back, and now we can discuss other topics other than the article of the day so much easier.  Over time we will be posting <strong>Oregon Sports article links</strong>, the daily <strong>Press Releases</strong> from the Athletic Department and <em><strong>the news</strong></em> coming out every day.</p><p>Be a part of it and stay caught up!  When you wish to post a comment, do know that you are protected just as you are on <em><strong>FishDuck</strong></em>. Join us on the forum<span style="text-decoration: underline;"> <a href=https://forum.fishduck.com/ target=_blank rel=noopener><em><strong>right here!</strong></em></a></span></p><p><a href=https://fishduck.com/posting-rules/ target=_blank rel=noopener><span style="text-decoration: underline;"><strong><em>Our 33 rules</em></strong></span> </a>at <em><strong>FishDuck</strong></em> and the <em><strong>OBD Forum</strong></em> can be summarized to this: 1) <strong>be polite and respectful</strong>, 2) <strong>keep it clean</strong>, and 3) <strong>no reference of <em>any</em> kind to politics.</strong> <em>Easy-peasy!</em></p><p><em><strong>FishDuck </strong></em>and<em><strong> OBD Forum</strong></em> members&#8230;.we got your back.  <em><strong>No Trolls Allowed!</strong></em></p></div></div></div></div></div><footer class="entry-footer cf"> <a href=https://fishduck.com/tag/mario-crisotbal/ rel=tag>Mario Crisotbal</a><a href=https://fishduck.com/tag/oregon-ducks-football/ rel=tag>Oregon Ducks Football</a><a href=https://fishduck.com/tag/pac-12-football/ rel=tag>Pac-12 Football</a></footer></article><div class=wpdiscuz_top_clearing></div><div id=comments class=comments-area><div id=respond style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div><div id=wpdcom class="wpdiscuz_unauth wpd-default wpd-layout-2 wpd-comments-open"><div class=wc_social_plugin_wrapper></div><div class=wpd-form-wrap><div class=wpd-form-head><div class=wpd-sbs-toggle> <i class="far fa-envelope"></i> <span class=wpd-sbs-title>Subscribe</span> <i class="fas fa-caret-down"></i></div><div class=wpd-auth><div class=wpd-login> <a href="https://fishduck.com/wp-login.php?redirect_to=https%3A%2F%2Ffishduck.com%2F2021%2F10%2Fis-there-a-culture-problem-within-oregon-football%2F"><i class='fas fa-sign-in-alt'></i> Login</a></div></div></div><div class="wpdiscuz-subscribe-bar wpdiscuz-hidden"><form action="https://fishduck.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method=post id=wpdiscuz-subscribe-form><div class=wpdiscuz-subscribe-form-intro>Notify of</div><div class=wpdiscuz-subscribe-form-option style=width:40%;> <select class=wpdiscuz_select name=wpdiscuzSubscriptionType ><option value=post>new follow-up comments</option><option value=all_comment >new replies to my comments</option> </select></div><div class="wpdiscuz-item wpdiscuz-subscribe-form-email"> <input class=email type=email name=wpdiscuzSubscriptionEmail required=required value placeholder=Email></div><div class=wpdiscuz-subscribe-form-button> <input id=wpdiscuz_subscription_button class=wpd-prim-button type=submit value=&rsaquo; name=wpdiscuz_subscription_button></div> <input type=hidden id=wpdiscuz_subscribe_form_nonce name=wpdiscuz_subscribe_form_nonce value=0c530f728b><input type=hidden name=_wp_http_referer value=/2021/10/is-there-a-culture-problem-within-oregon-football/ ></form></div><div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id=wpd-main-form-wrapper-0_0></div><div id=wpdiscuz_hidden_secondary_form style="display: none;"><div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id=wpd-secondary-form-wrapper-wpdiscuzuniqueid style='display: none;'><div class=wpd-secondary-forms-social-content></div><div class=clearfix></div></div></div><div class=wpd-login-to-comment>Please login to comment</div></div><div id=wpd-threads class=wpd-thread-wrapper><div class=wpd-thread-head><div class="wpd-thread-info " data-comments-count=17> <span class=wpdtc title=17>17</span> Comments</div><div class=wpd-space></div><div class=wpd-thread-filter><div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div><div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div><div class="wpd-filter wpdf-sorting"> <span class="wpdiscuz-sort-button wpdiscuz-date-sort-desc wpdiscuz-sort-button-active" data-sorting=newest>Newest</span> <i class="fas fa-sort-down"></i><div class=wpdiscuz-sort-buttons> <span class="wpdiscuz-sort-button wpdiscuz-date-sort-asc" data-sorting=oldest>Oldest</span> <span class="wpdiscuz-sort-button wpdiscuz-vote-sort-up" data-sorting=by_vote>Most Voted</span></div></div></div></div><div class=wpd-comment-info-bar><div class=wpd-current-view><i class="fas fa-quote-left"></i> Inline Feedbacks</div><div class=wpd-filter-view-all>View all comments</div></div><div class=wpd-thread-list><div id=wpd-comm-15195_0 class='wpd-comment wpd-sticky-comment wpd-closed-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-administrator"><div id=comment-15195 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <a href=https://fishduck.com/author/fishduck/ target=_blank rel='noreferrer ugc'><img alt='Charles Fischer, Mr. FishDuck' src=https://cdn.fishduck.com/wp-content/uploads/2021/09/2013-Green-Exempt2-1-64x64.jpg class='avatar avatar-64 photo avatar-default' height=64 width=64></a></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> <a href=https://fishduck.com/author/fishduck/ rel='noreferrer ugc' target=_blank>Charles Fischer, Mr. FishDuck</a></div><div class=wpd-comment-label wpd-tooltip=Admin wpd-tooltip-position=top> <span>Admin</span></div><div class=wpd-comment-status><div class=wpd-sticky wpd-tooltip='Sticky Comment Thread'><i class='fas fa-thumbtack' aria-hidden=true></i></div><div class=wpd-closed wpd-tooltip='Closed Comment Thread'><i class='fas fa-lock' aria-hidden=true></i></div></div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=Prediction Contest for Stanford at the New... &url=https%3A%2F%2Ffishduck.com%2F2021%2F10%2Fis-there-a-culture-problem-within-oregon-football%2F%23comment-15195' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2021/10/is-there-a-culture-problem-within-oregon-football/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2021/10/is-there-a-culture-problem-within-oregon-football/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date title="October 1, 2021 7:38 am"> <i class='far fa-clock' aria-hidden=true></i> 10 hours ago</div></div></div></div><div class=wpd-comment-text><p><strong><em><u>Prediction Contest for Stanford at the New Forum!</u></em></strong></p><p>My friends, do consider posting comments about this article and so many other topics over at the new forum <a href=https://forum.fishduck.com/ target=_blank rel="noopener nofollow ugc"><strong><em><u>right here</u></em></strong></a>.</p><p>If you were signed up for the forum before when we stopped in March, you should still be able to sign in, although you may have to change your password. This site and the <strong><em>Our Beloved Ducks</em> forum</strong> are completely separate and distinct; do not try to use these credentials over there, or try to sign in here for there, etc.</p><p>We will have press releases from the Oregon Athletic Department, the recent news about Oregon Sports and links to articles about sporting Ducks.</p><p>Go read the Pinned Topic in Apple Green at the top of the forum to learn more!</p><div class=wmu-comment-attachments><div class='wmu-attached-images wmu-count-single'><div class='wmu-attachment wmu-attachment-190978'><a href=https://cdn.fishduck.com/wp-content/uploads/2021/10/October-1-Forum-1633099106.4095.jpg class='wmu-attached-image-link wmu-lightbox'><img style=max-width:520px;width:520px;height:auto; alt='October 1 Forum.jpg' title='October 1 Forum.jpg' id=wmu-attachemnt-190978 class='attachment-medium size-medium wmu-attached-image' src=https://cdn.fishduck.com/wp-content/uploads/2021/10/October-1-Forum-1633099106.4095-498x245.jpg wmu-data-src height=auto></a><div class=wmu-separator></div></div></div></div></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result title=0>0</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-15195_0></div></div><div id=wpd-comm-15209_0 class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-um_forum-user"><div id=comment-15209 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img alt=Duckdude src=https://cdn.fishduck.com/wp-content/uploads/2021/06/Green-10-2018-1-64x64.jpg class='avatar avatar-64 photo avatar-default' height=64 width=64></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> Duckdude</div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=“Is this a coaching problem? Are the coach... &url=https%3A%2F%2Ffishduck.com%2F2021%2F10%2Fis-there-a-culture-problem-within-oregon-football%2F%23comment-15209' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2021/10/is-there-a-culture-problem-within-oregon-football/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2021/10/is-there-a-culture-problem-within-oregon-football/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date title="October 1, 2021 6:06 pm"> <i class='far fa-clock' aria-hidden=true></i> 6 seconds ago</div></div></div></div><div class=wpd-comment-text><p>“Is this a coaching problem? Are the coaches not keeping players focused before and during the game?”<br> IMHO: I haven’t seen anything under the Cristobal era to make me answer that question with a “No”.  One constant recurrence appears to be: a team not prepared to play up to their capabilities.  Something that’s been missing ever since Chip was here.</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result title=0>0</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-15209_0></div></div><div id=wpd-comm-15208_0 class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-um_forum-user"><div id=comment-15208 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img alt='Log Haulin' src=https://cdn.fishduck.com/wp-content/uploads/2021/09/20191014_112428-1-64x64.jpg class='avatar avatar-64 photo avatar-default' height=64 width=64></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> Log Haulin</div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=These are all MC guys. It&#8217;s his team... &url=https%3A%2F%2Ffishduck.com%2F2021%2F10%2Fis-there-a-culture-problem-within-oregon-football%2F%23comment-15208' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2021/10/is-there-a-culture-problem-within-oregon-football/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2021/10/is-there-a-culture-problem-within-oregon-football/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date title="October 1, 2021 4:58 pm"> <i class='far fa-clock' aria-hidden=true></i> 1 hour ago</div></div></div></div><div class=wpd-comment-text><p>These are all MC guys. It&#8217;s his team, every player on this team are his recruits. It&#8217;s his culture .  Getting them to play 4 full q&#8217;s should be the main focus of MC  and his staff until they do. Other than that I don&#8217;t have a problem with the culture except stupid penalties.</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result title=0>0</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-15208_0></div></div><div id=wpd-comm-15207_0 class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-um_forum-user"><div id=comment-15207 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img alt=oregon111 src=https://cdn.fishduck.com/wp-content/uploads/2021/07/Green-11-2019-64x64.jpg class='avatar avatar-64 photo avatar-default' height=64 width=64></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> oregon111</div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=I think the Ducks have an injury problem o... &url=https%3A%2F%2Ffishduck.com%2F2021%2F10%2Fis-there-a-culture-problem-within-oregon-football%2F%23comment-15207' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2021/10/is-there-a-culture-problem-within-oregon-football/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2021/10/is-there-a-culture-problem-within-oregon-football/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date title="October 1, 2021 1:56 pm"> <i class='far fa-clock' aria-hidden=true></i> 4 hours ago</div></div></div></div><div class=wpd-comment-text><p>I think the Ducks have an injury problem on defense.</p><p>On offense, they are still figuring out what plays to call and when to call them.  They go up, and then go back to runs up the middle and punts, until the game is close again, and then they turn it on when they feel they have to.</p><p>Prediction:  Oregon 30   Stanford 24</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result title=0>0</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-15207_0></div></div><div id=wpd-comm-15206_0 class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-um_forum-user"><div id=comment-15206 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img alt=DanLduck src=https://cdn.fishduck.com/wp-content/uploads/2021/06/Screenshot_20200104-100702_Facebook-64x64.jpg class='avatar avatar-64 photo avatar-default' height=64 width=64></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> DanLduck</div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=Oregon is a work in progress, and they hav... &url=https%3A%2F%2Ffishduck.com%2F2021%2F10%2Fis-there-a-culture-problem-within-oregon-football%2F%23comment-15206' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2021/10/is-there-a-culture-problem-within-oregon-football/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2021/10/is-there-a-culture-problem-within-oregon-football/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date title="October 1, 2021 1:52 pm"> <i class='far fa-clock' aria-hidden=true></i> 4 hours ago</div></div></div></div><div class=wpd-comment-text><p>Oregon is a work in progress, and they have a ways to go.<br> This is MC&#8217;s 4th season, and with all honesty, 2020 shouldn&#8217;t count against the coaches either. So, it&#8217;s really his 3rd full season, and we are only 25% through the season.<br> Let&#8217;s rehash: week 1 against a very good FS, currently ranked 18, a team that beat UCLA in the Rose Bowl. A team that had already played a game in week 0. We didn&#8217;t run them out of the building, but we played well enough for a solid win.</p><p>Week 2.  tOSU. Again, we played well enough to win a big game.<br> Week 3. After a big win there is always a let down. With all those defensive injuries still held a weak team to one score and won by 34.<br> Week 3.  Still lots of injuries, and won the 4th quarter LIKE GOOD TEAMS DO and put the game away.</p><p>I don&#8217;t see culture or coaching issues.<br> I see young men learning in battle what it takes to win every week. I see a coaching staff adjusting game plans to the players available. And finally, I see an experienced qb getting his groove back. He hasn&#8217;t been the starting qb for over 2 years?!<br> Game speed is different from practice. He is only completing 50% of his passes, but all the other grading systems are better than average. He is improving.</p><p>We&#8217;ve had 3 top recruiting classes in a row. That&#8217;s really something to be excited about. This next class seems like it could be even better. We keep building better.</p><p>What we want is for this team to be competitive, and they are. There is a lot of football left to be played, and I expect we will see the improvement each week. But youth is youth, so expect a bumpy ride.</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class='wpd-vote-result wpd-up' title=1>1</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-15206_0></div></div><div id=wpd-comm-15201_0 class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-author"><div id=comment-15201 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <a href=https://fishduck.com/author/jon-joseph/ target=_blank rel='noreferrer ugc'><img src=https://cdn.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif data-lazy-src=https://cdn.fishduck.com/wp-content/uploads/2021/05/Jon-Joseph.jpg alt="Jon Joseph" srcset="https://cdn.fishduck.com/wp-content/uploads/2021/05/Jon-Joseph.jpg 2x" class="avatar avatar-64 photo sab-custom-avatar" height=64 width=64 data-pin-nopin=nopin><noscript><img alt='Jon Joseph' src=https://cdn.fishduck.com/wp-content/uploads/2021/05/Jon-Joseph.jpg srcset="https://cdn.fishduck.com/wp-content/uploads/2021/05/Jon-Joseph.jpg 2x" class='avatar avatar-64 photo sab-custom-avatar' height=64 width=64 data-pin-nopin=nopin></noscript></a></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> <a href=https://fishduck.com/author/jon-joseph/ rel='noreferrer ugc' target=_blank>Jon Joseph</a></div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=David, my response to the question posed a... &url=https%3A%2F%2Ffishduck.com%2F2021%2F10%2Fis-there-a-culture-problem-within-oregon-football%2F%23comment-15201' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2021/10/is-there-a-culture-problem-within-oregon-football/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2021/10/is-there-a-culture-problem-within-oregon-football/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date title="October 1, 2021 12:02 pm"> <i class='far fa-clock' aria-hidden=true></i> 6 hours ago</div></div></div></div><div class=wpd-comment-text><p>David, my response to the question posed at the head of your fine article: &#8220;YES!&#8221;</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result title=0>0</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div><div class="wpd-toggle wpd-hidden wpd_not_clicked" wpd-tooltip="Hide Replies"> <i class='fas fa-chevron-up'></i></div></div></div></div><div id=wpdiscuz_form_anchor-15201_0></div><div id=wpd-comm-15202_15201 class='wpd-comment wpd-reply wpd_comment_level-2'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-author"><div id=comment-15202 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <a href=https://fishduck.com/author/jon-joseph/ target=_blank rel='noreferrer ugc'><img src=https://cdn.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif data-lazy-src=https://cdn.fishduck.com/wp-content/uploads/2021/05/Jon-Joseph.jpg alt="Jon Joseph" srcset="https://cdn.fishduck.com/wp-content/uploads/2021/05/Jon-Joseph.jpg 2x" class="avatar avatar-64 photo sab-custom-avatar" height=64 width=64 data-pin-nopin=nopin><noscript><img alt='Jon Joseph' src=https://cdn.fishduck.com/wp-content/uploads/2021/05/Jon-Joseph.jpg srcset="https://cdn.fishduck.com/wp-content/uploads/2021/05/Jon-Joseph.jpg 2x" class='avatar avatar-64 photo sab-custom-avatar' height=64 width=64 data-pin-nopin=nopin></noscript></a></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> <a href=https://fishduck.com/author/jon-joseph/ rel='noreferrer ugc' target=_blank>Jon Joseph</a></div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=BTW, Cardinal QB McKee has completed 68% o... &url=https%3A%2F%2Ffishduck.com%2F2021%2F10%2Fis-there-a-culture-problem-within-oregon-football%2F%23comment-15202' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2021/10/is-there-a-culture-problem-within-oregon-football/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2021/10/is-there-a-culture-problem-within-oregon-football/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-reply-to> <i class='far fa-comments'></i> Reply to&nbsp; <a href=#comment-15201> Jon Joseph </a></div><div class=wpd-comment-date title="October 1, 2021 12:36 pm"> <i class='far fa-clock' aria-hidden=true></i> 5 hours ago</div></div></div></div><div class=wpd-comment-text><p>BTW, Cardinal QB McKee has completed 68% of his passes without throwing a pick.</p><p>McKee is doing this throwing to WRs, TEs and RBs who likely would not start for the Ducks?</p><p>Stanford&#8217;s short pass, control the clock O will test Oregon&#8217;s bend-don&#8217;t break D.</p><p>Come on Mr T. Get in the backfield and in this guy&#8217;s head!</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class='wpd-vote-result wpd-up' title=1>1</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-15202_15201></div></div><div id=wpd-comm-15203_15201 class='wpd-comment wpd-reply wpd_comment_level-2'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-administrator"><div id=comment-15203 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <a href=https://fishduck.com/author/fishduck/ target=_blank rel='noreferrer ugc'><img alt='Charles Fischer, Mr. FishDuck' src=https://cdn.fishduck.com/wp-content/uploads/2021/09/2013-Green-Exempt2-1-64x64.jpg class='avatar avatar-64 photo avatar-default' height=64 width=64></a></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> <a href=https://fishduck.com/author/fishduck/ rel='noreferrer ugc' target=_blank>Charles Fischer, Mr. FishDuck</a></div><div class=wpd-comment-label wpd-tooltip=Admin wpd-tooltip-position=top> <span>Admin</span></div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=Ditto for me David, and damn Jon&#8230;.yo... &url=https%3A%2F%2Ffishduck.com%2F2021%2F10%2Fis-there-a-culture-problem-within-oregon-football%2F%23comment-15203' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2021/10/is-there-a-culture-problem-within-oregon-football/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2021/10/is-there-a-culture-problem-within-oregon-football/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-reply-to> <i class='far fa-comments'></i> Reply to&nbsp; <a href=#comment-15201> Jon Joseph </a></div><div class=wpd-comment-date title="October 1, 2021 12:37 pm"> <i class='far fa-clock' aria-hidden=true></i> 5 hours ago</div></div></div></div><div class=wpd-comment-text><p>Ditto for me David, and <em>damn</em> Jon&#8230;.you wrote a dandy over there!</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result title=0>0</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-15203_15201></div></div></div><div id=wpd-comm-15200_0 class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-um_forum-user"><div id=comment-15200 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img alt='Washington Waddler' src=https://cdn.fishduck.com/wp-content/uploads/2021/10/17-Yellow-2021-64x64.jpg class='avatar avatar-64 photo avatar-default' height=64 width=64></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> Washington Waddler</div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=Quite a bit has been made in recent postin... &url=https%3A%2F%2Ffishduck.com%2F2021%2F10%2Fis-there-a-culture-problem-within-oregon-football%2F%23comment-15200' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2021/10/is-there-a-culture-problem-within-oregon-football/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2021/10/is-there-a-culture-problem-within-oregon-football/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date title="October 1, 2021 11:04 am"> <i class='far fa-clock' aria-hidden=true></i> 7 hours ago</div></div></div></div><div class=wpd-comment-text><p>Quite a bit has been made in recent postings about this team’s lack of consistency created by the time it takes for young players to develop the mental focus to bring their A game to each and every outing. And, correctly so. We don’t harp on things that we take for granted; only those things that are difficult to accomplish.</p><p>Effort wins games. Consistency wins championships. I also agree that what’s going on with the Ducks is not a culture issue, just time in the saddle. One overlooked positive in all this is how Oregon’s cultural sea- change in recruiting quality may be directly affecting what we are seeing on the field for the better.</p><p>That is best seen in the opportunistic nature of this team, and the way it finishes. What’s helping create those features are higher numbers of quality athletes from quality programs. Anybody whose played the game knows every season has ebbs and flows which is why coaches emphasize consistency.</p><p>But good kids from good programs bring with them the experience of having been the ‘marked’ team which brings out the best from every opponent. They’ve heard for years the sideline warnings and halftime pep talks about how they’re getting out played by a lesser team. It’s a fact of life your not at your best each and every game.</p><p>But, quality kids from quality programs learn how to overcome those situations by responding at key moments when the game is on the line. That’s the difference I see in this team from past ones. Simply put, we have more kids now than we use to who know how to win. Sometimes your going to dominate, but most of the time your not: it’s a long season. It’s may be no guarantee of victory, but it’s certainly an advantage.</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class='wpd-vote-result wpd-up' title=3>3</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div><div class="wpd-toggle wpd-hidden wpd_not_clicked" wpd-tooltip="Hide Replies"> <i class='fas fa-chevron-up'></i></div></div></div></div><div id=wpdiscuz_form_anchor-15200_0></div><div id=wpd-comm-15204_15200 class='wpd-comment wpd-reply wpd_comment_level-2'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-administrator"><div id=comment-15204 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <a href=https://fishduck.com/author/fishduck/ target=_blank rel='noreferrer ugc'><img alt='Charles Fischer, Mr. FishDuck' src=https://cdn.fishduck.com/wp-content/uploads/2021/09/2013-Green-Exempt2-1-64x64.jpg class='avatar avatar-64 photo avatar-default' height=64 width=64></a></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> <a href=https://fishduck.com/author/fishduck/ rel='noreferrer ugc' target=_blank>Charles Fischer, Mr. FishDuck</a></div><div class=wpd-comment-label wpd-tooltip=Admin wpd-tooltip-position=top> <span>Admin</span></div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=Hello Washington Waddler,  (great name!) Y... &url=https%3A%2F%2Ffishduck.com%2F2021%2F10%2Fis-there-a-culture-problem-within-oregon-football%2F%23comment-15204' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2021/10/is-there-a-culture-problem-within-oregon-football/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2021/10/is-there-a-culture-problem-within-oregon-football/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-reply-to> <i class='far fa-comments'></i> Reply to&nbsp; <a href=#comment-15200> Washington Waddler </a></div><div class=wpd-comment-date title="October 1, 2021 12:39 pm"> <i class='far fa-clock' aria-hidden=true></i> 5 hours ago</div></div></div></div><div class=wpd-comment-text><p>Hello<strong><em> Washington Waddler</em></strong>, <em>(great name!)</em></p><p>You are new and I would invite you to post often&#8230;over at the new forum on all topics, as you clearly have great points to make. <strong>WELCOME!</strong></p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result title=0>0</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-15204_15200></div></div><div id=wpd-comm-15205_15200 class='wpd-comment wpd-reply wpd_comment_level-2'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-post_author"><div id=comment-15205 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <a href=https://fishduck.com/author/david-marsh/ target=_blank rel='noreferrer ugc'><img src=https://cdn.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif data-lazy-src=https://cdn.fishduck.com/wp-content/uploads/2020/07/David.jpg alt="David Marsh" srcset="https://cdn.fishduck.com/wp-content/uploads/2020/07/David.jpg 2x" class="avatar avatar-64 photo sab-custom-avatar" height=64 width=64 data-pin-nopin=nopin><noscript><img alt='David Marsh' src=https://cdn.fishduck.com/wp-content/uploads/2020/07/David.jpg srcset="https://cdn.fishduck.com/wp-content/uploads/2020/07/David.jpg 2x" class='avatar avatar-64 photo sab-custom-avatar' height=64 width=64 data-pin-nopin=nopin></noscript></a></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> <a href=https://fishduck.com/author/david-marsh/ rel='noreferrer ugc' target=_blank>David Marsh</a></div><div class=wpd-comment-label wpd-tooltip=Author wpd-tooltip-position=top> <span>Author</span></div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=In fairness this year Oregon has stepped u... &url=https%3A%2F%2Ffishduck.com%2F2021%2F10%2Fis-there-a-culture-problem-within-oregon-football%2F%23comment-15205' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2021/10/is-there-a-culture-problem-within-oregon-football/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2021/10/is-there-a-culture-problem-within-oregon-football/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-reply-to> <i class='far fa-comments'></i> Reply to&nbsp; <a href=#comment-15200> Washington Waddler </a></div><div class=wpd-comment-date title="October 1, 2021 1:45 pm"> <i class='far fa-clock' aria-hidden=true></i> 4 hours ago</div></div></div></div><div class=wpd-comment-text><p>In fairness this year Oregon has stepped up when it has mattered to win the game. So if they keep that going this team can go undefeated but that is exhausting to do every game.</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result title=0>0</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-15205_15200></div></div></div><div id=wpd-comm-15199_0 class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-um_forum-user"><div id=comment-15199 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img alt=Drake src=https://cdn.fishduck.com/wp-content/uploads/2021/06/2015-Black-64x64.jpg class='avatar avatar-64 photo avatar-default' height=64 width=64></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> Drake</div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=Most of our team has never traveled to Sta... &url=https%3A%2F%2Ffishduck.com%2F2021%2F10%2Fis-there-a-culture-problem-within-oregon-football%2F%23comment-15199' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2021/10/is-there-a-culture-problem-within-oregon-football/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2021/10/is-there-a-culture-problem-within-oregon-football/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date title="October 1, 2021 9:51 am"> <i class='far fa-clock' aria-hidden=true></i> 8 hours ago</div></div></div></div><div class=wpd-comment-text><p>Most of our team has never traveled to Stanford Stadium in an Oregon uniform. We definitely have a young roster.</p><p>The youth on the team is our future, and the future starts tomorrow.</p><p>Coaches need to have time to develop young players, but more importantly, game experience playing together is necessary to develop as a team. These guys are going to get much better.</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class='wpd-vote-result wpd-up' title=1>1</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-15199_0></div></div><div id=wpd-comm-15198_0 class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-subscriber"><div id=comment-15198 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <a href=https://fishduck.com/author/jay-macpherson/ target=_blank rel='noreferrer ugc'><img src=https://cdn.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif data-lazy-src=https://cdn.fishduck.com/wp-content/uploads/2015/08/Jay-MacPherson_avatar_1438783525-64x64.jpg alt="Jay MacPherson" srcset="https://cdn.fishduck.com/wp-content/uploads/2015/08/Jay-MacPherson_avatar_1438783525-128x128.jpg 2x" class="avatar avatar-64 photo" height=64 width=64 loading=lazy data-pin-nopin=nopin><noscript><img alt='Jay MacPherson' src=https://cdn.fishduck.com/wp-content/uploads/2015/08/Jay-MacPherson_avatar_1438783525-64x64.jpg srcset="https://cdn.fishduck.com/wp-content/uploads/2015/08/Jay-MacPherson_avatar_1438783525-128x128.jpg 2x" class='avatar avatar-64 photo' height=64 width=64 loading=lazy data-pin-nopin=nopin></noscript></a></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> <a href=https://fishduck.com/author/jay-macpherson/ rel='noreferrer ugc' target=_blank>Jay MacPherson</a></div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=I have a different read. There isn’t a you... &url=https%3A%2F%2Ffishduck.com%2F2021%2F10%2Fis-there-a-culture-problem-within-oregon-football%2F%23comment-15198' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2021/10/is-there-a-culture-problem-within-oregon-football/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2021/10/is-there-a-culture-problem-within-oregon-football/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date title="October 1, 2021 9:43 am"> <i class='far fa-clock' aria-hidden=true></i> 8 hours ago</div></div></div></div><div class=wpd-comment-text><p>I have a different read. There isn’t a youth problem because youths can be leaders. I see a culture deficiency in failing to instill sufficient leadership across all those involved. This is too common when creating a sense of family because families have hierarchy. The danger is that hierarchies too easily dampen leadership behavior. Newcomers look to the established to lead, and if that is over-cultivated, they may act out from feeling unempowered (like spinning a ball in-game, playing to the opponents’ level, or shooting people with BBs…I could go on). Yes, I’ve just made a gross simplification.</p><p>I see multiple signs of a culture falling short of engendering sufficient leadership, which for me is that everyone is expected to lead as they see the needs arise.  That can be chaotic if insufficient respect is instilled across-the-board, and more importantly, not practiced regularly with utmost sincerity. Leadership is not instilled by motivational speakers. Or by letting poor behavior go unaddressed (you draw a deserved major penalty, you are out for the game), insufficiently addressed (1 game suspension for airsofting people driving vehicles?), or by overreacting in the moment (ranting over a dumb-assed taunt). Leading must be practiced.</p><p>I greatly admire much of what Mario Cristobal does, and I am concerned that a cultish culture is developing. Cults don’t engender top to bottom leadership behavior. I know, I have been in one. Mario has a difficult challenge. A sense of family, of belonging, is powerful. And a sense of everyone knowing when to lead is just as powerful. I hope that realization is acted upon by the Ducks, from end to end.</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class='wpd-vote-result wpd-up' title=1>1</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-15198_0></div></div><div id=wpd-comm-15197_0 class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-um_forum-user"><div id=comment-15197 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img alt=UtahDuck src=https://cdn.fishduck.com/wp-content/uploads/2021/06/2014-White-64x64.jpg class='avatar avatar-64 photo avatar-default' height=64 width=64></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> UtahDuck</div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=2 things. 1: sorry for not getting the las... &url=https%3A%2F%2Ffishduck.com%2F2021%2F10%2Fis-there-a-culture-problem-within-oregon-football%2F%23comment-15197' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2021/10/is-there-a-culture-problem-within-oregon-football/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2021/10/is-there-a-culture-problem-within-oregon-football/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date title="October 1, 2021 9:31 am"> <i class='far fa-clock' aria-hidden=true></i> 8 hours ago</div></div></div></div><div class=wpd-comment-text><p>2 things. 1: sorry for not getting the last week review of stanford. My kids and I have had a gnarly cold and between that and work I had limited energy to get it done. 2: I&#8217;ll also post this in the forum.</p><p>Oregon @ Stanford 12:30 PM PT ABC<br> Oregon is an 8 point favorite</p><p>Record: 2020 4-2<br> 2021 2-2</p><p>Notable losses:</p><p>Walker Little OT Pick 45<br> Davis Mills QB  67<br> Paulson Adebo CB 76<br> Drew Dalman C 114<br> Simi fehoko WR 179<br> Foster Sarell UDFA</p><p>Injuries:<br> Branson Bragg RG out<br> Ethan Bonner CB Out<br> EJ Smith RB out<br> Austin Jones RB Questionable<br> Casey Filkins RB questionable<br> Zahran Manley CB Doubtful</p><p>Recruiting and Transfers(247):</p><p>Stanford has been falling behind in recruiting over the last ~5 years. They were once a guaranteed look for a top 25 class with the occasional year putting them in the top 20/15. In the last 4 years they have recruited 2 top 25 classes and the other 2 were outside of the top 40. A significant drop off considering what they averaged for over a decade.</p><p>The other issue I am seeing with Stanford is that their bread and butter used to be recruiting  5 star Oline and then rushing behind a very smart and physical oline(that was well coached). Well Stanford hasn’t recruiting a 5 star lineman since 2017 and It is becoming more apparent in the level of talent they have.</p><p>Offense:</p><p>Right now this Stanford has the 101st overall offense. At 347 YPG and 14 offensive touchdowns. This is supported by the 112th Rushing offense(112YPG) and 63rd Passing offense(234YPG).</p><p>They started the first game of the season using a 2 QB system with West and McKee but after west through 2 INT’s they have opted to use McKee the rest of the way out. McKee clearly has all the physical tools to move the ball down field and with a smart head he currently has an ESPN passer rating of 164.</p><p>With that said the offensive line gives little to like in both the run and pass game and Mckee usually has to throw to his first or second read and is relying on power forward sized WR’s to box out defenders and make catches.</p><p>Defense:</p><p>Stanford’s defense is bad at 85th in the nation. They have allowed 14 TD’s this year and over 401YPG. This is mostly due to their rushing defense allowing 209YPG and over 5YPRush. This is mostly due to an in ability to contain the perimeter and bad defensive play calling.</p><p>On top of this the opposing QB’s have plenty of time to pass the ball. Allowing even young QB’s enough time to sit in the pocket and pick the Stanford defense apart.</p><p>Game Expectations:</p><p>Oregon will probably do what Stanford did in the Harbaugh and early Shaw period of Stanford. Clock management and run the ball. That’s it offensively for Oregon. Obviously we will sprinkle in some passes into the game but I expect most of that to come off play action to keep the Stanford defense more honest in the run game and some RPO as well.</p><p>Defense is honestly going to be more or less of the same. Zone coverage forcing Stanford to drive the length of the field. The issue I see in this is that we will absolutely need to get pressure on McKee, the easiest way to stop him from completing to his Power Forwards is to hit him as he throws or force him to throw away. I hope Thibs is back and is able to actually play as Ithink he will be crucial in helping our defense.</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class='wpd-vote-result wpd-up' title=2>2</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-15197_0></div></div><div id=wpd-comm-15194_0 class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-um_forum-user"><div id=comment-15194 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <a href=https://fishduck.com/author/haywarduck/ target=_blank rel='noreferrer ugc'><img src=https://cdn.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif data-lazy-src=https://cdn.fishduck.com/wp-content/uploads/2020/07/New-Hayward-Field-Illustration_around.uoregon.edu_.jpg alt=Haywarduck srcset="https://cdn.fishduck.com/wp-content/uploads/2020/07/New-Hayward-Field-Illustration_around.uoregon.edu_.jpg 2x" class="avatar avatar-64 photo sab-custom-avatar" height=64 width=64 data-pin-nopin=nopin><noscript><img alt=Haywarduck src=https://cdn.fishduck.com/wp-content/uploads/2020/07/New-Hayward-Field-Illustration_around.uoregon.edu_.jpg srcset="https://cdn.fishduck.com/wp-content/uploads/2020/07/New-Hayward-Field-Illustration_around.uoregon.edu_.jpg 2x" class='avatar avatar-64 photo sab-custom-avatar' height=64 width=64 data-pin-nopin=nopin></noscript></a></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> <a href=https://fishduck.com/author/haywarduck/ rel='noreferrer ugc' target=_blank>Haywarduck</a></div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=The culture problem many still question is... &url=https%3A%2F%2Ffishduck.com%2F2021%2F10%2Fis-there-a-culture-problem-within-oregon-football%2F%23comment-15194' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2021/10/is-there-a-culture-problem-within-oregon-football/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2021/10/is-there-a-culture-problem-within-oregon-football/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date title="October 1, 2021 6:04 am"> <i class='far fa-clock' aria-hidden=true></i> 12 hours ago</div></div></div></div><div class=wpd-comment-text><p>The culture problem many still question is the coaching culture. It, at times, seems like the assistant coaches are coaching, and our head coach is the CEO. Other times it seems our CEO is putting things in the stew and screwing it up!</p><p>I agree the players are young, not culturally weak or off. The question is when do you turn that youth loose. I still remember DAT playing as a freshman, and providing excitement which grew with his time at Oregon along with his freshman mistakes which lessened with time. The main item was he played and was a threat, as a freshman.</p><p>When you have a freshman who is averaging 50 yds. a catch, and a touchdown every other play, it is time to get him the ball. This player has touched the ball twice!</p><p>I also think it is becoming painfully obvious AB isn&#8217;t able to distribute the ball effectively. This is my opinion, but I agree with David Marsh we may see a change, and one of the young guns taking over and leading the real future of the Oregon Football Program.</p><p>I agree the veterans of the Oregon program aren&#8217;t providing enough strong, wise, and skilled leadership. That lack of leadership starts too often at the head coach. It also is lacking, so far, in skill, at the most important position our qb. It is time for these situations to continue their evolution and the Oregon Football Program to become stronger, wiser and more exciting, Go Ducks!</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class='wpd-vote-result wpd-up' title=1>1</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-15194_0></div></div><div id=wpd-comm-15193_0 class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-um_forum-user"><div id=comment-15193 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <img alt=Quackanadian src=https://cdn.fishduck.com/wp-content/uploads/2021/06/2013-Tight-White-64x64.jpg class='avatar avatar-64 photo avatar-default' height=64 width=64></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> Quackanadian</div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=This is a young and talented team. The onl... &url=https%3A%2F%2Ffishduck.com%2F2021%2F10%2Fis-there-a-culture-problem-within-oregon-football%2F%23comment-15193' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2021/10/is-there-a-culture-problem-within-oregon-football/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2021/10/is-there-a-culture-problem-within-oregon-football/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-comment-date title="October 1, 2021 5:20 am"> <i class='far fa-clock' aria-hidden=true></i> 12 hours ago</div></div></div></div><div class=wpd-comment-text><p>This is a young and talented team. The only real veteran is the QB which is why I agree he should lead the team &#8211; this team needs that calm presence in the pocket.</p><p>We will learn much vs Stanford regarding how well this team took a real look at themselves from last weekend:</p><ol> <li>do they play more disciplined? Less penalties, less missed assignments, gap coverage, wide open opposition, etc</li> <li>do they play with all out effort? no slacking quarters, pressure from the D line, O line playing like they did vs Bucks</li> <li>do they control the trenches? They have been recruiting and training for this for a few years now, time to push the Tree around</li> <li>do they control the game from start to finish?</li></ol><p>So, we shall know Saturday afternoon if they can look at themselves in the mirror and make a change. That would make all things out in Duckworld a better place. 😀</p><p>Cheers.</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class='wpd-vote-result wpd-up' title=1>1</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div><div class="wpd-toggle wpd-hidden wpd_not_clicked" wpd-tooltip="Hide Replies"> <i class='fas fa-chevron-up'></i></div></div></div></div><div id=wpdiscuz_form_anchor-15193_0></div><div id=wpd-comm-15196_15193 class='wpd-comment wpd-reply wpd_comment_level-2'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-post_author"><div id=comment-15196 class=wpd-comment-right><div class=wpd-comment-header><div class="wpd-avatar "> <a href=https://fishduck.com/author/david-marsh/ target=_blank rel='noreferrer ugc'><img src=https://cdn.fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif data-lazy-src=https://cdn.fishduck.com/wp-content/uploads/2020/07/David.jpg alt="David Marsh" srcset="https://cdn.fishduck.com/wp-content/uploads/2020/07/David.jpg 2x" class="avatar avatar-64 photo sab-custom-avatar" height=64 width=64 data-pin-nopin=nopin><noscript><img alt='David Marsh' src=https://cdn.fishduck.com/wp-content/uploads/2020/07/David.jpg srcset="https://cdn.fishduck.com/wp-content/uploads/2020/07/David.jpg 2x" class='avatar avatar-64 photo sab-custom-avatar' height=64 width=64 data-pin-nopin=nopin></noscript></a></div><div class=wpd-user-info><div class=wpd-uinfo-top><div class="wpd-comment-author "> <a href=https://fishduck.com/author/david-marsh/ rel='noreferrer ugc' target=_blank>David Marsh</a></div><div class=wpd-comment-label wpd-tooltip=Author wpd-tooltip-position=top> <span>Author</span></div><div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top"> <i class='fas fa-share-alt' aria-hidden=true></i><div class=wpd-tooltip-content> <a class=wc_tw rel=noreferrer target=_blank href='https://twitter.com/intent/tweet?text=I think they will play to the level of Sta... &url=https%3A%2F%2Ffishduck.com%2F2021%2F10%2Fis-there-a-culture-problem-within-oregon-football%2F%23comment-15196' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden=true></i></a><a class=wc_vk rel=noreferrer target=_blank href='https://vk.com/share.php?url=https://fishduck.com/2021/10/is-there-a-culture-problem-within-oregon-football/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden=true></i></a><a class=wc_ok rel=noreferrer target=_blank href='https://connect.ok.ru/offer?url=https://fishduck.com/2021/10/is-there-a-culture-problem-within-oregon-football/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden=true></i></a></div></div><div class=wpd-space></div></div><div class=wpd-uinfo-bottom><div class=wpd-reply-to> <i class='far fa-comments'></i> Reply to&nbsp; <a href=#comment-15193> Quackanadian </a></div><div class=wpd-comment-date title="October 1, 2021 8:26 am"> <i class='far fa-clock' aria-hidden=true></i> 9 hours ago</div></div></div></div><div class=wpd-comment-text><p>I think they will play to the level of Stanford + a little bit more. So I think they will look good and come away with a win.</p><p>With a healthy KT back I think that can create opportunities not only for KT but also for other players. There was some caution around him last week and he got his snaps and come off the field sorta limping but I think he may have just mildly adjudicated something that made him nervous.</p><p>Mase Funa is also back so I think the defensive front seven gets some much needed help. If they can get just a bit more pressure on the qb it will change the flow of the game defensively entirely. It also doesn&#8217;t hurt that Stanford&#8217;s qb isn&#8217;t a big running threat which means Oregon will have some opportunities to collapse the pocket and sack him.</p></div><div class=wpd-comment-footer><div class=wpd-vote><div class="wpd-vote-up wpd_not_clicked"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg></div><div class=wpd-vote-result title=0>0</div><div class="wpd-vote-down wpd_not_clicked wpd-dislike-hidden"> <svg xmlns=https://www.w3.org/2000/svg viewBox='0 0 24 24'><path fill=none d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg></div></div><div class=wpd-space></div></div></div></div><div id=wpdiscuz_form_anchor-15196_15193></div></div></div><div class=wpdiscuz-comment-pagination></div></div></div></div></div><div id=wpdiscuz-loading-bar class=wpdiscuz-loading-bar-unauth></div><div id=wpdiscuz-comment-message class=wpdiscuz-comment-message-unauth></div></div></div><footer class=x-colophon role=contentinfo ><div class="e154993-1 x-bar x-bar-footer x-bar-h x-bar-relative  x-hide-lg x-hide-md x-hide-sm x-hide-xs x-bar-outer-spacers" data-x-bar={&quot;id&quot;:&quot;e154993-1&quot;,&quot;region&quot;:&quot;footer&quot;,&quot;height&quot;:&quot;auto&quot;} ><div class="e154993-1 x-bar-content"><div class="e154993-2 x-bar-container" > <a class="e154993-3 x-image" href=https://fishduck.com > <img src=https://cdn.fishduck.com/wp-content/uploads/2020/12/FishDuck-Community-Logo.png width=225 height=59.5 alt="Fish Duck" loading=lazy> </a></div><div class="e154993-4 x-bar-container" > <a class="e154993-5 x-anchor x-anchor-button has-graphic has-particle" tabindex=0 href=https://www.facebook.com/FishDuckOnline/ ><div class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-child x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-b=&#xf09a; ></i></span></div> <span class="x-particle is-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden=true > <span></span> </span> </a><a class="e154993-6 x-anchor x-anchor-button has-graphic has-particle" tabindex=0 href=https://twitter.com/fishduckdotcom ><div class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-child x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-b=&#xf099; ></i></span></div> <span class="x-particle is-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden=true > <span></span> </span> </a><a class="e154993-7 x-anchor x-anchor-button has-graphic has-particle" tabindex=0 href=https://www.youtube.com/user/FishDuck83 ><div class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-child x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-b=&#xf167; ></i></span></div> <span class="x-particle is-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden=true > <span></span> </span> </a></div><div class="e154993-8 x-bar-container" ><ul class="e154993-9 x-menu x-menu-inline x-menu-first-level" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154994" id=menu-item-154994 > <a class="e154993-9 x-anchor x-anchor-menu-item has-particle" tabindex=0 title=About href=https://fishduck.com/about/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >About</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> <span class="x-particle is-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span> </a> </li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184839" id=menu-item-184839 > <a class="e154993-9 x-anchor x-anchor-menu-item has-particle" tabindex=0 href=https://forum.fishduck.com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Our Beloved Ducks Forum</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> <span class="x-particle is-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span> </a> </li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154995" id=menu-item-154995 > <a class="e154993-9 x-anchor x-anchor-menu-item has-particle" tabindex=0 title="Commenting Rules" href=https://fishduck.com/commenting-rules/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Posting Rules</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> <span class="x-particle is-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span> </a> </li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154996" id=menu-item-154996 > <a class="e154993-9 x-anchor x-anchor-menu-item has-particle" tabindex=0 title=Volunteer href=https://fishduck.com/join-fishduck-com-main-page/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Volunteer</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> <span class="x-particle is-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span> </a> </li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154997" id=menu-item-154997 > <a class="e154993-9 x-anchor x-anchor-menu-item has-particle" tabindex=0 href=https://fishduck.com/contact-fishduck/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Contact</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> <span class="x-particle is-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span> </a> </li></ul></div><div class="e154993-10 x-bar-container" ><form class="e154993-11 x-search" data-x-search={&quot;search&quot;:true} action=https://fishduck.com/ method=get ><label class=visually-hidden for=s-e154993-11 >Search</label><input id=s-e154993-11 class=x-search-input type=search name=s value tabindex=0 placeholder=Search> <button class="x-search-btn x-search-btn-submit" type=button data-x-search-submit tabindex=0 ><span class=visually-hidden>Submit</span><svg xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink x=0px y=0px viewBox="-1 -1 25 25"><circle fill=none stroke-width=2 stroke-linecap=square stroke-miterlimit=10 cx=10 cy=10 r=9 stroke-linejoin=miter /><line fill=none stroke-width=2 stroke-linecap=square stroke-miterlimit=10 x1=22 y1=22 x2=16.4 y2=16.4 stroke-linejoin=miter /></svg></button> <button class="x-search-btn x-search-btn-clear" type=button data-x-search-clear tabindex=0 ><span class=visually-hidden>Clear</span><svg xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink x=0px y=0px viewBox="-1 -1 25 25"><line fill=none stroke-width=3 stroke-linecap=square stroke-miterlimit=10 x1=19 y1=5 x2=5 y2=19 stroke-linejoin=miter /><line fill=none stroke-width=3 stroke-linecap=square stroke-miterlimit=10 x1=19 y1=19 x2=5 y2=5 stroke-linejoin=miter /></svg></button></form></div></div></div><div class="e154993-12 x-bar x-bar-footer x-bar-h x-bar-relative  x-hide-xl x-bar-outer-spacers" data-x-bar={&quot;id&quot;:&quot;e154993-12&quot;,&quot;region&quot;:&quot;footer&quot;,&quot;height&quot;:&quot;auto&quot;} ><div class="e154993-12 x-bar-content"><div class="e154993-13 x-bar-container" > <span class="e154993-14 x-image" > <img src=https://cdn.fishduck.com/wp-content/uploads/2019/04/FishDuck_Logo.png width=231.5 height=40 alt=Image loading=lazy> </span></div><div class="e154993-15 x-bar-container" > <a class="e154993-16 x-anchor x-anchor-button has-graphic has-particle" tabindex=0 href=# ><div class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-child x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-b=&#xf09a; ></i></span></div> <span class="x-particle is-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden=true > <span></span> </span> </a><a class="e154993-17 x-anchor x-anchor-button has-graphic has-particle" tabindex=0 href=# ><div class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-child x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-b=&#xf099; ></i></span></div> <span class="x-particle is-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden=true > <span></span> </span> </a><a class="e154993-18 x-anchor x-anchor-button has-graphic has-particle" tabindex=0 href=# ><div class=x-anchor-content> <span class=x-graphic aria-hidden=true > <i class="x-icon x-graphic-child x-graphic-icon x-graphic-primary" aria-hidden=true data-x-icon-b=&#xf167; ></i></span></div> <span class="x-particle is-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden=true > <span></span> </span> </a></div><div class="e154993-19 x-bar-container" ><ul class="e154993-20 x-menu x-menu-inline x-menu-first-level" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154994" > <a class="e154993-20 x-anchor x-anchor-menu-item has-particle" tabindex=0 title=About href=https://fishduck.com/about/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >About</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> <span class="x-particle is-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span> </a> </li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184839" > <a class="e154993-20 x-anchor x-anchor-menu-item has-particle" tabindex=0 href=https://forum.fishduck.com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Our Beloved Ducks Forum</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> <span class="x-particle is-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span> </a> </li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154995" > <a class="e154993-20 x-anchor x-anchor-menu-item has-particle" tabindex=0 title="Commenting Rules" href=https://fishduck.com/commenting-rules/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Posting Rules</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> <span class="x-particle is-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span> </a> </li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154996" > <a class="e154993-20 x-anchor x-anchor-menu-item has-particle" tabindex=0 title=Volunteer href=https://fishduck.com/join-fishduck-com-main-page/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Volunteer</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> <span class="x-particle is-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span> </a> </li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154997" > <a class="e154993-20 x-anchor x-anchor-menu-item has-particle" tabindex=0 href=https://fishduck.com/contact-fishduck/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Contact</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> <span class="x-particle is-primary" data-x-particle="scale-y inside-t_c" aria-hidden=true > <span></span> </span> </a> </li></ul></div><div class="e154993-21 x-bar-container" ><form class="e154993-22 x-search" data-x-search={&quot;search&quot;:true} action=https://fishduck.com/ method=get ><label class=visually-hidden for=s-e154993-22 >Search</label><input id=s-e154993-22 class=x-search-input type=search name=s value tabindex=0 placeholder=Search> <button class="x-search-btn x-search-btn-submit" type=button data-x-search-submit tabindex=0 ><span class=visually-hidden>Submit</span><svg xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink x=0px y=0px viewBox="-1 -1 25 25"><circle fill=none stroke-width=2 stroke-linecap=square stroke-miterlimit=10 cx=10 cy=10 r=9 stroke-linejoin=miter /><line fill=none stroke-width=2 stroke-linecap=square stroke-miterlimit=10 x1=22 y1=22 x2=16.4 y2=16.4 stroke-linejoin=miter /></svg></button> <button class="x-search-btn x-search-btn-clear" type=button data-x-search-clear tabindex=0 ><span class=visually-hidden>Clear</span><svg xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink x=0px y=0px viewBox="-1 -1 25 25"><line fill=none stroke-width=3 stroke-linecap=square stroke-miterlimit=10 x1=19 y1=5 x2=5 y2=19 stroke-linejoin=miter /><line fill=none stroke-width=3 stroke-linecap=square stroke-miterlimit=10 x1=19 y1=19 x2=5 y2=5 stroke-linejoin=miter /></svg></button></form></div></div></div></footer><div id=e154983-6-off-canvas class="e154983-6 x-off-canvas x-off-canvas-right  x-hide-lg x-hide-md x-hide-sm x-hide-xl" role=dialog tabindex=-1 data-x-toggleable=e154983-6 aria-hidden=true aria-label="Off Canvas" ><span class=x-off-canvas-bg></span><button class="x-off-canvas-close x-off-canvas-close-right" data-x-toggle-close=1 aria-label="Close Off Canvas Content" > <span>&times;</span> </button><div class="x-off-canvas-content x-off-canvas-content-right" data-x-scrollbar={&quot;suppressScrollX&quot;:true} role=document aria-label="Off Canvas Content" ><ul class="e154983-6 x-menu x-menu-collapsed" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154985" > <a class="e154983-6 x-anchor x-anchor-menu-item" tabindex=0 title=About href=https://fishduck.com/about/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >About</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a> </li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154986" > <a class="e154983-6 x-anchor x-anchor-menu-item" tabindex=0 title="Commenting Rules" href=https://fishduck.com/2014/10/civility-is-required-at-fishduck-com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Commenting Rules</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a> </li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154987" > <a class="e154983-6 x-anchor x-anchor-menu-item" tabindex=0 title=Volunteer href=https://fishduck.com/join-fishduck-com-main-page/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Volunteer</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a> </li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154988" > <a class="e154983-6 x-anchor x-anchor-menu-item" tabindex=0 title=Contact href=https://fishduck.com/contact-fishduck/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Contact</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a> </li></ul></div></div><div id=e154983-12-off-canvas class="e154983-12 x-off-canvas x-off-canvas-right" role=dialog tabindex=-1 data-x-toggleable=e154983-12 aria-hidden=true aria-label="Off Canvas" ><span class=x-off-canvas-bg></span><button class="x-off-canvas-close x-off-canvas-close-right" data-x-toggle-close=1 aria-label="Close Off Canvas Content" > <span>&times;</span> </button><div class="x-off-canvas-content x-off-canvas-content-right" data-x-scrollbar={&quot;suppressScrollX&quot;:true} role=document aria-label="Off Canvas Content" ><ul class="e154983-12 x-menu x-menu-collapsed" ><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-178454" id=menu-item-178454 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Home</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a> </li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190977" id=menu-item-190977 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://forum.fishduck.com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Our Beloved Duck forum</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a> </li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178451" id=menu-item-178451 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/posting-rules/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Posting Rules</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a> </li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178452" id=menu-item-178452 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/join-fishduck-com-main-page/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Volunteer</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a> </li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178453" id=menu-item-178453 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/contact-fishduck/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Contact</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a> </li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-178450" id=menu-item-178450 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/what-is-fishduck-com/ id=x-menu-collapsed-anchor-e154983-12-0 data-x-toggle=collapse data-x-toggleable=e154983-12-0 aria-controls=x-menu-collapsed-list-e154983-12-0 aria-expanded=false aria-haspopup=true aria-label="Toggle Collapsed Sub Menu" ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >About</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a><ul class="sub-menu x-collapsed" id=x-menu-collapsed-list-e154983-12-0 aria-hidden=true aria-labelledby=x-menu-collapsed-anchor-e154983-12-0 data-x-toggleable=e154983-12-0 data-x-toggle-collapse=1 ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184103" id=menu-item-184103 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/terms-of-service/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Terms of Service</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a> </li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184102" id=menu-item-184102 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/privacy-policy/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Privacy Policy</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a> </li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178455" id=menu-item-178455 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/the-oregon-football-repository-by-fishduck-com/the-oregon-football-analysis-library-by-fishduck-com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Analysis Library</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a> </li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178456" id=menu-item-178456 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/2017/10/building-an-oregon-football-repository-at-fishduck-com/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Football Repository</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a> </li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178457" id=menu-item-178457 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/join-fishduck-com-main-page/student-internship-opportunities-at-fishduck-com/sports-reporter-internship/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Top Photo Credit</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a> </li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186265" id=menu-item-186265 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/account/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >My FishDuck Account</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a> </li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179913" id=menu-item-179913 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/login/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Log In</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a> </li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179915" id=menu-item-179915 > <a class="e154983-12 x-anchor x-anchor-menu-item" tabindex=0 href=https://fishduck.com/logout/ ><div class=x-anchor-content><div class=x-anchor-text><span class=x-anchor-text-primary >Log Out</span></div>  <i class=x-anchor-sub-indicator data-x-skip-scroll=true aria-hidden=true data-x-icon-s=&#xf107; ></i></div> </a> </li></ul></div></div></div> <a class="x-scroll-top right fade" title="Back to Top"> <i class=x-icon-angle-up data-x-icon-s=&#xf106;></i> </a> <script>jQuery(document).ready(function($){var $window=$(window);var body=$('body');var bodyOffsetBottom=$window.scrollBottom();var bodyHeightAdjustment=body.height()-bodyOffsetBottom;var bodyHeightAdjusted=body.height()-bodyHeightAdjustment;var $scrollTopAnchor=$('.x-scroll-top');function sizingUpdate(){var bodyOffsetTop=$window.scrollTop();if(bodyOffsetTop>(bodyHeightAdjusted*0.75)){$scrollTopAnchor.addClass('in');}else{$scrollTopAnchor.removeClass('in');}}$window.on('scroll',sizingUpdate).resize(sizingUpdate);sizingUpdate();$scrollTopAnchor.on('click',function(){$('html, body').animate({scrollTop:0},850,'xEaseInOutExpo');return false;});});</script> </div><a href=javascript:void(0); id=wpdUserContentInfoAnchor style=display:none; rel=#wpdUserContentInfo data-wpd-lity>wpDiscuz</a><div id=wpdUserContentInfo style=overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px; class=lity-hide></div><div id=wpd-editor-source-code-wrapper-bg></div><div id=wpd-editor-source-code-wrapper><textarea id=wpd-editor-source-code></textarea><button id=wpd-insert-source-code>Insert</button><input type=hidden id=wpd-editor-uid></div> <script id=pf_script>var pfHeaderImgUrl='';var pfHeaderTagline='';var pfdisableClickToDel='0';var pfImagesSize='full-size';var pfImageDisplayStyle='right';var pfEncodeImages='0';var pfDisableEmail='0';var pfDisablePDF='0';var pfDisablePrint='0';var pfCustomCSS='';var pfPlatform='WordPress';</script> <script async src=https://cdn.printfriendly.com/printfriendly.js></script> <div class=wpdiscuz-fem-email style='display: none;'></div><div class=wpdiscuz-fem-email-form style='display: none;'><span class=wpdiscuz-fem-author>You are going to send email to <em></em></span><i class='fas fa-times'></i><div class=wpdiscuz_clear></div><input placeholder='Email Subject' type=text class=wpdiscuz-fem-subj value><textarea class=wpdiscuz-fem-msg placeholder='Enter your message here'></textarea><br><div class=wpdiscuz-fem-button-align><button type=button class=wpdiscuz-fem-send>Send</button></div><input type=hidden id=wpdiscuz_fem_email_comment_id></div><div class=wpdiscuz-fem-moving style='display: none;'></div><div class=wpdiscuz-fem-move-form style='display: none;'><span class=wpdiscuz-fem-author>Move Comment<br><em></em></span><i class='fas fa-times'></i><div class=wpdiscuz_clear></div><div class=wpdiscuz-fem-posts-search><input type=text class=wpdiscuz-fem-post placeholder='Enter post title...'><div class=wpdiscuz-fem-posts></div></div><div class=wpdiscuz-fem-button-align><button type=button class=wpdiscuz-fem-move>Move</button></div><input type=hidden id=wpdiscuz_fem_move_comment_id></div><script src=https://cdn.fishduck.com/wp-content/cache/minify/19cb5.js></script> <script id=wpdiscuz-combo-js-js-extra>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</script> <script id=wpdiscuz-combo-js-js-before>var wpdiscuzEditorOptions={modules:{toolbar:"",counter:{uniqueID:"",commentmaxcount:0,replymaxcount:0,commentmincount:1,replymincount:1,},},wc_be_the_first_text:"Be the First to Comment!",wc_comment_join_text:"Join the discussion",theme:'snow',debug:'error'};</script> <script src=https://cdn.fishduck.com/wp-content/cache/minify/f9a3c.js></script> </body></html>