<!DOCTYPE html><html class="no-js" lang="en-US" prefix="og: https://ogp.me/ns# fb: https://ogp.me/ns/fb# article: https://ogp.me/ns/article#"><head><meta charset="UTF-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>!function(){function e(i){return e="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e(i)}__ez.pel=function(){var i=[];function t(t,o,_,d,n,r,a,s){if(__ez.dot.isDefined(t)&&0!=__ez.dot.isAnyDefined(t.getSlotElementId,t.ElementId)){void 0===s&&(s=!1);var p=parseInt(__ez.dot.getTargeting(t,"ap")),f=__ez.dot.getSlotIID(t),u=__ez.dot.getAdUnit(t,s),g=parseInt(__ez.dot.getTargeting(t,"compid")),c=0,l=0,z=function(i){if("undefined"==typeof _ezim_d)return!1;var t=__ez.dot.getAdUnitPath(i).split("/").pop();if("object"===("undefined"==typeof _ezim_d?"undefined":e(_ezim_d))&&_ezim_d.hasOwnProperty(t))return _ezim_d[t];for(var o in _ezim_d)if(o.split("/").pop()===t)return _ezim_d[o];return!1}(t);"object"==e(z)&&(void 0!==z.creative_id&&(l=z.creative_id),void 0!==z.line_item_id&&(c=z.line_item_id)),__ez.dot.isDefined(f,u)&&__ez.dot.isValid(o)&&("0"===f&&!0!==s||""===u||i.push({type:"impression",impression_id:f,domain_id:__ez.dot.getDID(),unit:u,t_epoch:__ez.dot.getEpoch(0),revenue:_,est_revenue:d,ad_position:p,ad_size:"",bid_floor_filled:n,bid_floor_prev:r,stat_source_id:a,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:g,line_item_id:c,creative_id:l,data:__ez.dot.dataToStr(o),is_orig:s||__ez.template.isOrig}))}}function o(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(i)&&i.length>0&&[i.filter((function(e){return e.is_orig})),i.filter((function(e){return!e.is_orig}))].forEach((function(e){for(;e.length>0;){var i=e[0].is_orig||!1,t=5;t>e.length&&(t=e.length);var o=e.splice(0,t),_=__ez.dot.getURL("/porpoiseant/army.gif")+"?orig="+(!0===i?1:0)+"&sts="+btoa(JSON.stringify(o));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(_+="&visit_uuid="+_ezaq.visit_uuid),__ez.dot.Fire(_)}})),i=[])}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),o()},AddAndFireOrig:function(e,i){t(e,i,0,0,0,0,0,!0),o()},AddById:function(e,t,o,_){var d=e.split("/");if(__ez.dot.isDefined(e)&&3===d.length&&__ez.dot.isValid(t)){var n=d[0],r={type:"impression",impression_id:d[2],domain_id:__ez.dot.getDID(),unit:n,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(t),is_orig:o||__ez.template.isOrig};void 0!==_&&(r.revenue=_),i.push(r)}},Fire:o,GetPixels:function(){return i}}}()}();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-1&cb=6', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-1&cb=5', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-1&cb=7', false, [], true, false, true, false);</script>
  

<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<link rel="pingback" href="https://fishduck.com/xmlrpc.php"/>
<title>Five Keys to Oregon’s Game Against BYU | FishDuck</title>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="Glaring questions about the Oregon Ducks and coach Dan Lanning remain as we head into this Saturday&#39;s home game against No. 12 BYU. The Ducks have dropped their…"/>
<link rel="canonical" href="https://fishduck.com/2022/09/five-keys-to-ducks-game-against-byu/"/>
<!-- / The SEO Framework by Sybre Waaijer | 2.42ms meta | 0.56ms boot -->

<link rel="stylesheet" id="wp-block-library-css" href="https://fishduck.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.4" type="text/css" media="all"/>
<style id="wp-block-library-theme-inline-css" type="text/css">
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id="global-styles-inline-css" type="text/css">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</style>
<link rel="stylesheet" id="wppb-mailchimp-integration-css" href="https://fishduck.com/wp-content/plugins/pb-add-on-mailchimp-integration/assets/css/style-front-end.css?ver=5.9.4" type="text/css" media="all"/>
<link rel="stylesheet" id="rpt_front_style-css" href="https://fishduck.com/wp-content/plugins/related-posts-thumbnails/assets/css/front.css?ver=1.9.0" type="text/css" media="all"/>
<link rel="stylesheet" id="attr_style-css" href="https://fishduck.com/wp-content/plugins/twoeyetech_wp_attribution/style.css?ver=5.9.4" type="text/css" media="all"/>
<link rel="stylesheet" id="widgets-on-pages-css" href="https://fishduck.com/wp-content/plugins/widgets-on-pages/public/css/widgets-on-pages-public.css?ver=1.4.0" type="text/css" media="all"/>
<link rel="stylesheet" id="mc4wp-form-themes-css" href="https://fishduck.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.8.10" type="text/css" media="all"/>
<link rel="stylesheet" id="wp-pagenavi-css" href="https://fishduck.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70" type="text/css" media="all"/>
<link rel="stylesheet" id="x-stack-css" href="https://fishduck.com/wp-content/themes/pro/framework/dist/css/site/stacks/integrity-light.css?ver=4.2.3" type="text/css" media="all"/>
<link rel="stylesheet" id="rrssb-css" href="https://fishduck.com/wp-content/plugins/wpsso-rrssb/css/ext/rrssb.min.css?ver=10.2.0" type="text/css" media="all"/>
<link rel="stylesheet" id="wpsso_rrssb_sharing_css-css" href="https://fishduck.com/wp-content/cache/wpsso/rrssb-styles-id-1.min.css?ver=1662839288" type="text/css" media="all"/>
<link rel="stylesheet" id="wppb_stylesheet-css" href="https://fishduck.com/wp-content/plugins/profile-builder-pro/assets/css/style-front-end.css?ver=3.4.8" type="text/css" media="all"/>
<script type="text/javascript" src="https://fishduck.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0" id="jquery-core-js"></script>
<script type="text/javascript" src="https://fishduck.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" id="jquery-migrate-js"></script>
<link rel="https://api.w.org/" href="https://fishduck.com/wp-json/"/><link rel="alternate" type="application/json" href="https://fishduck.com/wp-json/wp/v2/posts/198390"/><!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"O+dIk1ao6C52O7", domain:"fishduck.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=O+dIk1ao6C52O7" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<!-- afb Instant Articles -->
			<meta property="fb:pages" content="266952793316048"/>
		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-24966687-1"></script>
		<script>
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());
			gtag('config', 'UA-24966687-1');
		</script>

	                       <style type="text/css">
              @media screen {
                    .printfriendly {
                       position: relative;
                        z-index: 1000;
                     margin: 
                        12px 12px 12px 12px                     ;
                  }
                  .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
                       font-weight: 600;
                      cursor: pointer;
                       text-decoration: none;
                     border: none;
                      -webkit-box-shadow: none;
                      -moz-box-shadow: none;
                     box-shadow: none;
                      outline:none;
                        font-size: 14px !important;
                        color: #6D9F00 !important;
                   }
                  .printfriendly.pf-alignleft {
                      float: left
                    }
                  .printfriendly.pf-alignright {
                     float: right;
                  }
                  .printfriendly.pf-aligncenter {
                        display: flex;
                     align-items: center;
                       justify-content: center;
                   }
              }
          }

         @media print {
             .printfriendly {
                   display: none;
             }
          }

         .pf-button-img {
               border: none;
              -webkit-box-shadow: none; 
             -moz-box-shadow: none; 
                box-shadow: none; 
             padding: 0; 
               margin: 0;
             display: inline; 
              vertical-align: middle;
            }
          
           img.pf-button-img + .pf-button-text {
              margin-left: 6px;
          }
        </style>

        <style type="text/css" id="pf-excerpt-styles">
          .pf-button.pf-button-excerpt {
              display: none;
           }
        </style>
                			<style>
			#related_posts_thumbnails li{
				border-right: 1px solid #dddddd;
				background-color: #ffffff			}
			#related_posts_thumbnails li:hover{
				background-color: #eeeeee;
			}
			.relpost_content{
				font-size:	12px;
				color: 		#333333;
			}
			.relpost-block-single{
				background-color: #ffffff;
				border-right: 1px solid  #dddddd;
				border-left: 1px solid  #dddddd;
				margin-right: -1px;
			}
			.relpost-block-single:hover{
				background-color: #eeeeee;
			}
		</style>

	

<meta name="wpsso-begin" content="wpsso meta tags and schema markup begin"/>
<!-- generator:1 --><meta name="generator" content="WPSSO Core 13.2.1/L*"/>
<!-- generator:2 --><meta name="generator" content="WPSSO RRSSB 10.2.0/S"/>
<!-- generator:3 --><meta name="generator" content="WPSSO UM 4.13.1/S"/>
<link rel="shortlink" href="https://fishduck.com/?p=198390"/>
<meta property="fb:app_id" content="146912038807686"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://fishduck.com/wp-admin/edit.php"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="FishDuck"/>
<meta property="og:title" content="Five Keys to Oregon&#39;s Game Against BYU"/>
<meta property="og:description" content="Glaring questions about the Oregon Ducks and coach Dan Lanning remain as we head into this Saturday&#39;s home game against No. 12 BYU. The Ducks have dropped their..."/>
<meta property="og:updated_time" content="2022-09-13T23:36:21+00:00"/>
<!-- og:image:1 --><meta property="og:image" content="https://fishduck.com/wp-content/uploads/2022/09/Craig-Strobeck-762x400.png"/>
<!-- og:image:1 --><meta property="og:image:width" content="762"/>
<!-- og:image:1 --><meta property="og:image:height" content="400"/>
<meta property="article:publisher" content="https://www.facebook.com/FishDuckOnline"/>
<meta property="article:modified_time" content="2022-09-13T23:36:21+00:00"/>
<!-- article:tag:1 --><meta property="article:tag" content="2022 Oregon Defense"/>
<!-- article:tag:2 --><meta property="article:tag" content="2022 Oregon Football"/>
<!-- article:tag:3 --><meta property="article:tag" content="BYU Cougars"/>
<!-- article:tag:4 --><meta property="article:tag" content="Dan Lanning Defense"/>
<meta name="twitter:domain" content="fishduck.com"/>
<meta name="twitter:site" content="@fishduckdotcom"/>
<meta name="twitter:title" content="Five Keys to Oregon&#39;s Game Against BYU"/>
<meta name="twitter:description" content="Glaring questions about the Oregon Ducks and coach Dan Lanning remain as we head into this Saturday&#39;s home game against No. 12 BYU. The Ducks have dropped their..."/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://fishduck.com/wp-content/uploads/2022/09/Craig-Strobeck-300x300-cropped.png?p=198390"/>
<meta name="twitter:label1" content="Written by"/>
<meta name="twitter:data1" content="DazeNconfused"/>
<meta name="twitter:label2" content="Est. reading time"/>
<meta name="twitter:data2" content="6 minutes"/>
<meta name="thumbnail" content="https://fishduck.com/wp-content/uploads/2022/09/Craig-Strobeck-600x315-cropped.png"/>
<script type="application/ld+json" id="wpsso-schema-json">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</script>
<meta name="wpsso-end" content="wpsso meta tags and schema markup end"/>
<meta name="wpsso-cached" content="2022-09-13T23:36:24+00:00"/>
<meta name="wpsso-added" content="2022-09-15T09:13:03+00:00 in 0.000891 secs for fishduck.com"/>

<style type="text/css">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</style><link rel="icon" href="https://fishduck.com/wp-content/uploads/2019/04/cropped-favicon-512-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://fishduck.com/wp-content/uploads/2019/04/cropped-favicon-512-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://fishduck.com/wp-content/uploads/2019/04/cropped-favicon-512-180x180.png"/>
<meta name="msapplication-TileImage" content="https://fishduck.com/wp-content/uploads/2019/04/cropped-favicon-512-270x270.png"/>
		<style type="text/css" id="wp-custom-css">
			#spMainContainer #spAck {
  display:none
}

#wppb-submit, #recover_password, #edit_profile, #register {
	color:#000
}
		</style>
		<style id="x-generated-css">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</style><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:400,400i,700,700i&amp;subset=latin,latin-ext&amp;display=auto" type="text/css" media="all" data-x-google-fonts=""/><script type="text/javascript">var ezouid = "1";</script><base href="https://fishduck.com/2022/09/five-keys-to-ducks-game-against-byu/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 366890;
var ezdomain = 'fishduck.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":366890,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"bf19ead6-b84a-45b4-5259-fdbe1eb24d9f","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":168018,"response_time_orig":6,"serverid":"34.201.130.94:12126","state":"VA","t_epoch":1663234424,"template_id":120,"time_on_site_visit":0,"url":"https://fishduck.com/2022/09/five-keys-to-ducks-game-against-byu/","user_id":0,"weather_precipitation":0,"weather_summary":"","weather_temperature":0,"word_count":1785,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_366890=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["bf19ead6-b84a-45b4-5259-fdbe1eb24d9f", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

<body class="post-template-default single single-post postid-198390 single-format-standard x-integrity x-integrity-light x-full-width-layout-active x-full-width-active pro-v4_2_3">

  <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627"></feFuncR><feFuncG type="table" tableValues="0 0.49803921568627"></feFuncG><feFuncB type="table" tableValues="0 0.49803921568627"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1"></feFuncR><feFuncG type="table" tableValues="0 1"></feFuncG><feFuncB type="table" tableValues="0 1"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765"></feFuncR><feFuncG type="table" tableValues="0 1"></feFuncG><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1"></feFuncR><feFuncG type="table" tableValues="0 0.27843137254902"></feFuncG><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0"></feFuncR><feFuncG type="table" tableValues="0 0.64705882352941"></feFuncG><feFuncB type="table" tableValues="0 1"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1"></feFuncR><feFuncG type="table" tableValues="0 0.94901960784314"></feFuncG><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745"></feFuncR><feFuncG type="table" tableValues="0 1"></feFuncG><feFuncB type="table" tableValues="0.44705882352941 0.4"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1"></feFuncR><feFuncG type="table" tableValues="0 0.66274509803922"></feFuncG><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg>
  
  <div id="x-root" class="x-root">

    
    <div id="x-site" class="x-site site">

    

  <header class="x-masthead" role="banner">

    
    

<div class="e154983-1 x-bar x-bar-top x-bar-h x-bar-relative  x-hide-lg x-hide-md x-hide-sm x-hide-xl x-hide-xs x-bar-outer-spacers" data-x-bar="{&#34;id&#34;:&#34;e154983-1&#34;,&#34;region&#34;:&#34;top&#34;,&#34;height&#34;:&#34;4em&#34;}">

    
      <div class="e154983-1 x-bar-content">
      
<div class="e154983-2 x-bar-container">

  
  <ul class="e154983-3 x-menu x-menu-inline  x-hide-xs x-menu-first-level"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154985" id="menu-item-154985">
<a class="e154983-3 x-anchor x-anchor-menu-item has-particle" tabindex="0" title="About" href="https://fishduck.com/about/">

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary">About</span></div>          </div>

        
<span class="x-particle is-primary" data-x-particle="scale-x inside-t_c" aria-hidden="true">
  <span></span>
</span>

  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154986" id="menu-item-154986">
<a class="e154983-3 x-anchor x-anchor-menu-item has-particle" tabindex="0" title="Commenting Rules" href="https://fishduck.com/2014/10/civility-is-required-at-fishduck-com/">

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary">Commenting Rules</span></div>          </div>

        
<span class="x-particle is-primary" data-x-particle="scale-x inside-t_c" aria-hidden="true">
  <span></span>
</span>

  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154987" id="menu-item-154987">
<a class="e154983-3 x-anchor x-anchor-menu-item has-particle" tabindex="0" title="Volunteer" href="https://fishduck.com/join-fishduck-com-main-page/">

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary">Volunteer</span></div>          </div>

        
<span class="x-particle is-primary" data-x-particle="scale-x inside-t_c" aria-hidden="true">
  <span></span>
</span>

  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154988" id="menu-item-154988">
<a class="e154983-3 x-anchor x-anchor-menu-item has-particle" tabindex="0" title="Contact" href="https://fishduck.com/contact-fishduck/">

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary">Contact</span></div>          </div>

        
<span class="x-particle is-primary" data-x-particle="scale-x inside-t_c" aria-hidden="true">
  <span></span>
</span>

  
</a>
</li></ul>
<div class="e154983-4 x-mod-container">
  
<a class="e154983-4 x-anchor x-anchor-toggle has-graphic has-particle" tabindex="0" data-x-toggle="1" data-x-toggleable="e154983-4" aria-controls="e154983-4-dropdown" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Dropdown Content">

  
    <div class="x-anchor-content">
      
<span class="x-graphic" aria-hidden="true">

  
<i class="x-icon x-graphic-child x-graphic-icon x-graphic-primary" aria-hidden="true" data-x-icon-s=""></i>

</span>
                </div>

        
<span class="x-particle is-primary" data-x-particle="scale-y inside-b_c" aria-hidden="true">
  <span></span>
</span>

  
</a>
  
<div id="e154983-4-dropdown" class="e154983-4 x-dropdown" data-x-stem="" data-x-stem-top="" data-x-toggleable="e154983-4" aria-hidden="true">
  
<form class="e154983-4 x-search" data-x-search="{&#34;search&#34;:true}" action="https://fishduck.com/" method="get">

  <label class="visually-hidden" for="s-e154983-4">Search</label>

  <input id="s-e154983-4" class="x-search-input" type="search" name="s" value="" tabindex="0" placeholder="Search"/>
  <button class="x-search-btn x-search-btn-submit" type="button" data-x-search-submit="" tabindex="0"><span class="visually-hidden">Submit</span><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="-1 -1 25 25"><circle fill="none" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" cx="10" cy="10" r="9" stroke-linejoin="miter"></circle><line fill="none" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" x1="22" y1="22" x2="16.4" y2="16.4" stroke-linejoin="miter"></line></svg></button>
  <button class="x-search-btn x-search-btn-clear" type="button" data-x-search-clear="" tabindex="0"><span class="visually-hidden">Clear</span><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="-1 -1 25 25"><line fill="none" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" x1="19" y1="5" x2="5" y2="19" stroke-linejoin="miter"></line><line fill="none" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" x1="19" y1="19" x2="5" y2="5" stroke-linejoin="miter"></line></svg></button>

</form>
</div>
</div>

</div>

<div class="e154983-5 x-bar-container">

  
  
<a class="e154983-6 x-anchor x-anchor-toggle  x-hide-lg x-hide-md x-hide-sm x-hide-xl has-graphic" tabindex="0" data-x-toggle="1" data-x-toggleable="e154983-6" data-x-toggle-overlay="1" aria-controls="e154983-6-off-canvas" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Off Canvas Content">

  
    <div class="x-anchor-content">
      
<span class="x-graphic" aria-hidden="true">

  
<span class="x-toggle x-toggle-grid x-graphic-child x-graphic-toggle" aria-hidden="true">

  
    <span class="x-toggle-grid-center" data-x-toggle-anim="x-grid-1"></span>

  
</span>
</span>
                </div>

        
  
</a>

</div>
    </div>
    
</div>



<div class="e154983-7 x-bar-space x-bar-space-top x-bar-space-h" style="display: none;"></div>


<div class="e154983-7 x-bar x-bar-top x-bar-h x-bar-relative x-bar-is-sticky" data-x-bar="{&#34;id&#34;:&#34;e154983-7&#34;,&#34;region&#34;:&#34;top&#34;,&#34;height&#34;:&#34;75px&#34;,&#34;triggerOffset&#34;:&#34;0&#34;,&#34;shrink&#34;:&#34;0&#34;,&#34;scroll&#34;:true}">

    
  <div class="e154983-7 x-bar-scroll-outer"><div class="e154983-7 x-bar-scroll-inner x-bar-outer-spacers">    <div class="e154983-7 x-bar-content">
      
<div class="e154983-8 x-bar-container">

  
  
<a class="e154983-9 x-image x-image-preserve-ratio" style="height: 100%; max-height: 59.5px;" href="https://fishduck.com">
  <img src="https://fishduck.com/wp-content/uploads/2020/12/FishDuck-Community-Logo.png" width="225" height="59.5" alt="FishDuck" loading="lazy"/>
</a>

</div>

<div class="e154983-10 x-bar-container">

  

  <ul class="e154983-11 x-menu x-menu-inline  x-hide-lg x-hide-md x-hide-sm x-hide-xl x-hide-xs x-menu-first-level"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-154990" id="menu-item-154990">
<a class="e154983-11 x-anchor x-anchor-menu-item has-particle" tabindex="0" title="Home" href="https://fishduck.com">

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary">Home</span></div>          </div>

        
<span class="x-particle is-primary" data-x-particle="scale-x inside-t_c" aria-hidden="true">
  <span></span>
</span>

  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154991" id="menu-item-154991">
<a class="e154983-11 x-anchor x-anchor-menu-item has-particle" tabindex="0" title="Analysis Library" href="https://fishduck.com/the-oregon-football-repository-by-fishduck-com/the-oregon-football-analysis-library-by-fishduck-com/">

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary">Analysis Library</span></div>          </div>

        
<span class="x-particle is-primary" data-x-particle="scale-x inside-t_c" aria-hidden="true">
  <span></span>
</span>

  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154992" id="menu-item-154992">
<a class="e154983-11 x-anchor x-anchor-menu-item has-particle" tabindex="0" title="Football Repository" href="https://fishduck.com/2017/10/building-an-oregon-football-repository-at-fishduck-com/">

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary">Football Repository</span></div>          </div>

        
<span class="x-particle is-primary" data-x-particle="scale-x inside-t_c" aria-hidden="true">
  <span></span>
</span>

  
</a>
</li></ul>
<a class="e154983-12 x-anchor x-anchor-toggle has-graphic" tabindex="0" data-x-toggle="1" data-x-toggleable="e154983-12" data-x-toggle-overlay="1" aria-controls="e154983-12-off-canvas" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Off Canvas Content">

  
    <div class="x-anchor-content">
      
<span class="x-graphic" aria-hidden="true">

  
<span class="x-toggle x-toggle-grid x-graphic-child x-graphic-toggle" aria-hidden="true">

  
    <span class="x-toggle-grid-center" data-x-toggle-anim="x-grid-1"></span>

  
</span>
</span>
                </div>

        
  
</a>

</div>
    </div>
  </div></div>  
</div>




<div class="e154983-13 x-bar x-bar-top x-bar-h x-bar-relative x-bar-outer-spacers" data-x-bar="{&#34;id&#34;:&#34;e154983-13&#34;,&#34;region&#34;:&#34;top&#34;,&#34;height&#34;:&#34;50px&#34;}">

    
      <div class="e154983-13 x-bar-content">
      
<div class="e154983-14 x-bar-container">

  
  
<div class="e154983-15 x-text">
  <p style="text-align: center;"><span style="color: #ffcc00;"><a href="https://forum.fishduck.com" style="color: #ffcc00;">Click Here To Enter The FishDuck Forum</a></span></p></div>

</div>
    </div>
    
</div>



    
  </header>


  <div class="x-container max width offset">
    <div class="x-main full" role="main">

              
<article id="post-198390" class="post-198390 post type-post status-publish format-standard has-post-thumbnail hentry category-editorials tag-2022-oregon-defense tag-2022-oregon-football tag-byu-cougars tag-dan-lanning-defense">
  <div class="entry-featured">
    <div class="entry-thumb"><img src="https://fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://fishduck.com/wp-content/uploads/2022/09/Craig-Strobeck.png" width="1200" height="630" class="attachment-entry-fullwidth size-entry-fullwidth wp-post-image" alt="" srcset="https://fishduck.com/wp-content/uploads/2022/09/Craig-Strobeck.png 1200w, https://fishduck.com/wp-content/uploads/2022/09/Craig-Strobeck-467x245.png 467w, https://fishduck.com/wp-content/uploads/2022/09/Craig-Strobeck-762x400.png 762w, https://fishduck.com/wp-content/uploads/2022/09/Craig-Strobeck-768x403.png 768w, https://fishduck.com/wp-content/uploads/2022/09/Craig-Strobeck-100x53.png 100w, https://fishduck.com/wp-content/uploads/2022/09/Craig-Strobeck-600x315-cropped.png 600w, https://fishduck.com/wp-content/uploads/2022/09/Craig-Strobeck-800x420.png 800w" sizes="(max-width: 1200px) 100vw, 1200px" data-wp-pid="198424"/><noscript><img width="1200" height="630" src="https://fishduck.com/wp-content/uploads/2022/09/Craig-Strobeck.png" class="attachment-entry-fullwidth size-entry-fullwidth wp-post-image" alt="" srcset="https://fishduck.com/wp-content/uploads/2022/09/Craig-Strobeck.png 1200w, https://fishduck.com/wp-content/uploads/2022/09/Craig-Strobeck-467x245.png 467w, https://fishduck.com/wp-content/uploads/2022/09/Craig-Strobeck-762x400.png 762w, https://fishduck.com/wp-content/uploads/2022/09/Craig-Strobeck-768x403.png 768w, https://fishduck.com/wp-content/uploads/2022/09/Craig-Strobeck-100x53.png 100w, https://fishduck.com/wp-content/uploads/2022/09/Craig-Strobeck-600x315-cropped.png 600w, https://fishduck.com/wp-content/uploads/2022/09/Craig-Strobeck-800x420.png 800w" sizes="(max-width: 1200px) 100vw, 1200px" data-wp-pid="198424" /></noscript></div>  </div>
  <div class="entry-wrap">
    
<header class="entry-header">
    <h1 class="entry-title">Five Keys to Oregon’s Game Against BYU</h1>
    <p class="p-meta"><span><i class="x-icon-pencil" data-x-icon-s=""></i> DazeNconfused</span><span><time class="entry-date" datetime="2022-09-15T02:10:50-07:00"><i class="x-icon-calendar" data-x-icon-s=""></i> September 15, 2022</time></span><span><a href="https://fishduck.com/category/editorials/" title="View all posts in: “Editorials”"><i class="x-icon-bookmark" data-x-icon-s=""></i> Editorials</a></span></p></header>    


<div class="entry-content content">


  <div class="wpsso-pinterest-pin-it-image" style="display:none !important;">
	<img src="https://fishduck.com/wp-content/uploads/2022/09/Craig-Strobeck-800x420.png" width="0" height="0" class="skip-lazy" style="width:0;height:0;" alt="" data-pin-description="Glaring questions about the Oregon Ducks and coach Dan Lanning remain as we head into this Saturday&#39;s home game against No. 12 BYU. The Ducks have dropped their..."/>
</div><!-- .wpsso-pinterest-pin-it-image -->

<!-- wpsso rrssb-content begin --><div class="wpsso-rrssb wpsso-rrssb-content wpsso-rrssb-pos-top" id="wpsso-rrssb-content-post-198390"><div class="wpsso-rrssb-limit wpsso-rrssb-content-limit" style="max-width:472px; margin:0 auto;"><div class="rrssb-buttons-cta en_US"></div><ul class="rrssb-buttons en_US clearfix"><li class="rrssb-facebook">
	<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffishduck.com%2F2022%2F09%2Ffive-keys-to-ducks-game-against-byu%2F" class="popup">
		<span class="rrssb-icon">
			<svg xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMidYMid" width="29" height="29" viewBox="0 0 29 29">
				<path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" class="cls-2" fill-rule="evenodd"></path>
			</svg>
		</span>
		<span class="rrssb-text">facebook</span>
	</a>
</li><!-- .rrssb-facebook --><li class="rrssb-twitter">
	<a href="https://twitter.com/intent/tweet?original_referer=https%3A%2F%2Ffishduck.com%2F2022%2F09%2Ffive-keys-to-ducks-game-against-byu%2F&amp;url=https%3A%2F%2Ffishduck.com%2F2022%2F09%2Ffive-keys-to-ducks-game-against-byu%2F&amp;text=Five%20Keys%20to%20Oregon%27s%20Game%20Against%20BYU&amp;via=fishduckdotcom" class="popup">
		<span class="rrssb-icon">
			<svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
				<path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62c-3.122.162-6.22-.646-8.86-2.32 2.702.18 5.375-.648 7.507-2.32-2.072-.248-3.818-1.662-4.49-3.64.802.13 1.62.077 2.4-.154-2.482-.466-4.312-2.586-4.412-5.11.688.276 1.426.408 2.168.387-2.135-1.65-2.73-4.62-1.394-6.965C5.574 7.816 9.54 9.84 13.802 10.07c-.842-2.738.694-5.64 3.434-6.48 2.018-.624 4.212.043 5.546 1.682 1.186-.213 2.318-.662 3.33-1.317-.386 1.256-1.248 2.312-2.4 2.942 1.048-.106 2.07-.394 3.02-.85-.458 1.182-1.343 2.15-2.48 2.71z"></path>
			</svg>
		</span>
		<span class="rrssb-text">twitter</span>
	</a>
</li><!-- .rrssb-twitter --><li class="rrssb-reddit">
	<a href="http://www.reddit.com/submit?url=https%3A%2F%2Ffishduck.com%2F2022%2F09%2Ffive-keys-to-ducks-game-against-byu%2F&amp;title=Five%20Keys%20to%20Oregon%27s%20Game%20Against%20BYU&amp;text=Glaring%20questions%20about%20the%20Oregon%20Ducks%20and%20coach%20Dan%20Lanning%20remain%20as%20we%20head%20into%20this%20Saturday%27s%20home%20game%20against%20No.%2012%20BYU.%20The%20Ducks%20have%20dropped%20their...">
		<span class="rrssb-icon">
			<svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
				<path d="M11.794 15.316c0-1.03-.835-1.895-1.866-1.895-1.03 0-1.893.866-1.893 1.896s.863 1.9 1.9 1.9c1.023-.016 1.865-.916 1.865-1.9zM18.1 13.422c-1.03 0-1.895.864-1.895 1.895 0 1 .9 1.9 1.9 1.865 1.03 0 1.87-.836 1.87-1.865-.006-1.017-.875-1.917-1.875-1.895zM17.527 19.79c-.678.68-1.826 1.007-3.514 1.007h-.03c-1.686 0-2.834-.328-3.51-1.005-.264-.265-.693-.265-.958 0-.264.265-.264.7 0 1 .943.9 2.4 1.4 4.5 1.402.005 0 0 0 0 0 .005 0 0 0 0 0 2.066 0 3.527-.46 4.47-1.402.265-.264.265-.693.002-.958-.267-.334-.688-.334-.988-.043z"></path>
				<path d="M27.707 13.267c0-1.785-1.453-3.237-3.236-3.237-.792 0-1.517.287-2.08.76-2.04-1.294-4.647-2.068-7.44-2.218l1.484-4.69 4.062.955c.07 1.4 1.3 2.6 2.7 2.555 1.488 0 2.695-1.208 2.695-2.695C25.88 3.2 24.7 2 23.2 2c-1.06 0-1.98.616-2.42 1.508l-4.633-1.09c-.344-.082-.693.117-.803.454l-1.793 5.7C10.55 8.6 7.7 9.4 5.6 10.75c-.594-.45-1.3-.75-2.1-.72-1.785 0-3.237 1.45-3.237 3.2 0 1.1.6 2.1 1.4 2.69-.04.27-.06.55-.06.83 0 2.3 1.3 4.4 3.7 5.9 2.298 1.5 5.3 2.3 8.6 2.325 3.227 0 6.27-.825 8.57-2.325 2.387-1.56 3.7-3.66 3.7-5.917 0-.26-.016-.514-.05-.768.965-.465 1.577-1.565 1.577-2.698zm-4.52-9.912c.74 0 1.3.6 1.3 1.3 0 .738-.6 1.34-1.34 1.34s-1.343-.602-1.343-1.34c.04-.655.596-1.255 1.396-1.3zM1.646 13.3c0-1.038.845-1.882 1.883-1.882.31 0 .6.1.9.21-1.05.867-1.813 1.86-2.26 2.9-.338-.328-.57-.728-.57-1.26zm20.126 8.27c-2.082 1.357-4.863 2.105-7.83 2.105-2.968 0-5.748-.748-7.83-2.105-1.99-1.3-3.087-3-3.087-4.782 0-1.784 1.097-3.484 3.088-4.784 2.08-1.358 4.86-2.106 7.828-2.106 2.967 0 5.7.7 7.8 2.106 1.99 1.3 3.1 3 3.1 4.784C24.86 18.6 23.8 20.3 21.8 21.57zm4.014-6.97c-.432-1.084-1.19-2.095-2.244-2.977.273-.156.59-.245.928-.245 1.036 0 1.9.8 1.9 1.9-.016.522-.27 1.022-.57 1.327z"></path>
			</svg>
		</span>
		<span class="rrssb-text">reddit</span>
	</a>
</li><!-- .rrssb-reddit --><li class="rrssb-linkedin">
	<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ffishduck.com%2F2022%2F09%2Ffive-keys-to-ducks-game-against-byu%2F&amp;title=Five%20Keys%20to%20Oregon%27s%20Game%20Against%20BYU&amp;summary=Glaring%20questions%20about%20the%20Oregon%20Ducks%20and%20coach%20Dan%20Lanning%20remain%20as%20we%20head%20into%20this%20Saturday%27s%20home%20game%20against%20No.%2012%20BYU.%20The%20Ducks%20have%20dropped%20their..." class="popup">
		<span class="rrssb-icon">
			<svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
				<path d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z"></path>
			</svg>
		</span>
		<span class="rrssb-text">linkedin</span>
	</a>
</li><!-- .rrssb-linkedin --></ul><!-- .rrssb-buttons.en_US.clearfix --></div><!-- .wpsso-rrssb-limit --></div><!-- .wpsso-rrssb --><!-- wpsso rrssb-content end --><div class="pf-content"><p>Glaring questions about the Oregon Ducks and coach <strong>Dan Lanning</strong> remain as we head into this Saturday’s home game against No. 12 <strong>BYU</strong>. The Ducks have dropped their last four games against Top 25 teams. The question on everyone’s minds is whether or not the Ducks are <em><strong>going to show they can compete with a Top 25 team.</strong></em></p>
<h4><em><strong>1) Bo Nix</strong></em></h4>
<p>This is a huge game for Bo Nix; he will be<strong> judged</strong> on this game. Throw out the Georgia game against an excellent defense, and the cupcake EWU defense. This game provides Nix with a<strong> quality</strong> opponent to show how good he can be in this loaded Ducks offense.</p>
<p>Nix needs to protect the ball, first off. Stay within the offense and not try to make a play that’s not there. Last week he did just that by throwing a pass out of the end-zone and moving onto the next play. But he also had a ball go through a defender’s hands in the red-zone that you expect a good FBS player would have intercepted. Nix also threw another dangerous ball on the run that he shouldn’t have thrown to the tight end at all.</p>
<p>Nix needs to play the calm ball distributor and let his skill guys make plays within the offensive scheme. These are <strong>all</strong> things Lanning has said <em>he is watching with Nix</em>. I’m looking for Nix to throw for around a 65% completion rate with more TDs than INTs. If Nix checks all these boxes, he will quiet his doubters and the Ducks will win this game.</p>
<div id="attachment_198407" class="wp-caption alignnone" style="width: 1200px"><img src="https://fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://fishduck.com/wp-content/uploads/2022/09/Photo-Eugene-Johnson.png" loading="lazy" class="size-full wp-image-198407" alt="" width="1200" height="600" data-wp-pid="198407" srcset="https://fishduck.com/wp-content/uploads/2022/09/Photo-Eugene-Johnson.png 1200w, https://fishduck.com/wp-content/uploads/2022/09/Photo-Eugene-Johnson-490x245.png 490w, https://fishduck.com/wp-content/uploads/2022/09/Photo-Eugene-Johnson-800x400.png 800w, https://fishduck.com/wp-content/uploads/2022/09/Photo-Eugene-Johnson-768x384.png 768w, https://fishduck.com/wp-content/uploads/2022/09/Photo-Eugene-Johnson-100x50.png 100w" sizes="(max-width: 1200px) 100vw, 1200px"/><noscript><img loading="lazy" class="size-full wp-image-198407" src="https://fishduck.com/wp-content/uploads/2022/09/Photo-Eugene-Johnson.png" alt="" width="1200" height="600" data-wp-pid="198407" srcset="https://fishduck.com/wp-content/uploads/2022/09/Photo-Eugene-Johnson.png 1200w, https://fishduck.com/wp-content/uploads/2022/09/Photo-Eugene-Johnson-490x245.png 490w, https://fishduck.com/wp-content/uploads/2022/09/Photo-Eugene-Johnson-800x400.png 800w, https://fishduck.com/wp-content/uploads/2022/09/Photo-Eugene-Johnson-768x384.png 768w, https://fishduck.com/wp-content/uploads/2022/09/Photo-Eugene-Johnson-100x50.png 100w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><p class="attr-credit-text">Eugene Johnson </p><p class="wp-caption-text">Ducks QB Bo Nix throws a pass during the Ducks’ win over EWU.</p></div>
<h4><em><strong>2) BYU QB</strong></em></h4>
<p><strong>Jaren Hall,</strong> the BYU QB, didn’t impress me against<strong> Baylor </strong>last week. The BYU offensive line also had some <em>problems in protection,</em> giving up <strong>two sacks and three QB hurries</strong>. Hall showed was prone to not trusting his pocket and was often flushed toward the sideline. Hall’s ability to extend plays means the Ducks will have to account for his running ability.</p>
<p>In terms of passing, Hall went 23-39 for 261 yards, with a 6.7 yard per pass average. While Hall hit some mid-range passes, he couldn’t<strong> consistently</strong> get the ball downfield for completions. Based on what I saw last week, if the Ducks get consistent pressure on Hall, his play will only be average.</p>
<h4><em><strong>3) BYU OL And Run Game</strong></em></h4>
<p>The BYU offensive line has been rated as a <strong>Top 10</strong> unit in FBS this preseason. They are an experienced unit led by left tackle <strong>Blake </strong><b>Freeland</b>, a possible first-round NFL draft pick.  The other three starters across the middle are all veterans. Former Duck<strong> Kingsley Suamataia, </strong>who was almost a five-star recruit, won the starting job at right tackle. Both Freeland and Suamataia had key penalties in the fourth quarter against Baylor last week that they won’t want to commit on the road.</p>
<p>BYU struggled in the run game, rushing 33 times for only 83 yards. They posted a paltry<strong> 2.5 yards</strong> per rush average. It’s imperative the Cougars improve the run game this week. A successful running game on the road will let BYU possess the ball and slow the game down. It will also keep them ahead of the chains and out of third and long situations.</p>
<p>The Cougars are going to have to be better this week in the run game if they want to get a road win in Eugene.</p>
<div id="attachment_198409" class="wp-caption alignnone" style="width: 1200px"><img src="https://fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://fishduck.com/wp-content/uploads/2022/09/Ducks-Eugene-Johnson.png" loading="lazy" class="size-full wp-image-198409" alt="" width="1200" height="602" data-wp-pid="198409" srcset="https://fishduck.com/wp-content/uploads/2022/09/Ducks-Eugene-Johnson.png 1200w, https://fishduck.com/wp-content/uploads/2022/09/Ducks-Eugene-Johnson-488x245.png 488w, https://fishduck.com/wp-content/uploads/2022/09/Ducks-Eugene-Johnson-797x400.png 797w, https://fishduck.com/wp-content/uploads/2022/09/Ducks-Eugene-Johnson-768x385.png 768w, https://fishduck.com/wp-content/uploads/2022/09/Ducks-Eugene-Johnson-100x50.png 100w, https://fishduck.com/wp-content/uploads/2022/09/Ducks-Eugene-Johnson-800x401.png 800w" sizes="(max-width: 1200px) 100vw, 1200px"/><noscript><img loading="lazy" class="size-full wp-image-198409" src="https://fishduck.com/wp-content/uploads/2022/09/Ducks-Eugene-Johnson.png" alt="" width="1200" height="602" data-wp-pid="198409" srcset="https://fishduck.com/wp-content/uploads/2022/09/Ducks-Eugene-Johnson.png 1200w, https://fishduck.com/wp-content/uploads/2022/09/Ducks-Eugene-Johnson-488x245.png 488w, https://fishduck.com/wp-content/uploads/2022/09/Ducks-Eugene-Johnson-797x400.png 797w, https://fishduck.com/wp-content/uploads/2022/09/Ducks-Eugene-Johnson-768x385.png 768w, https://fishduck.com/wp-content/uploads/2022/09/Ducks-Eugene-Johnson-100x50.png 100w, https://fishduck.com/wp-content/uploads/2022/09/Ducks-Eugene-Johnson-800x401.png 800w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><p class="attr-credit-text">Eugene Johnson</p><p class="wp-caption-text">Two Duck defenders fill the run gap and make the tackle.</p></div>
<h4><strong><em>4) Oregon Pass Rush</em></strong></h4>
<p>The Ducks’ front seven on paper this year could possibly be the best the Ducks have ever had. The first two games have shown the jury is still out on that sentiment. Through two games, the Ducks have whiffed on a few QB sacks and have only recorded two.</p>
<p>The pressures the Ducks have placed on opposing QBs have resulted in them throwing the ball away, or break contain. The sacks need to start coming and Lanning hasn’t shown many of his blitz packages. Look for the Ducks to deploy those blitzes this week as they get after the BYU QB. The Ducks are heading into the stretch of their schedule where they need their pass rush to excel in order to become a game-changing force.</p>
<h4><em><strong>5) Ducks’ Back Seven Pass Defense</strong></em></h4>
<p>Georgia attacked the Ducks with the passing game on the perimeter, and Eastern Washington attempted to do the same. I expect BYU to follow suit and see if they can find some of the same success. I expect most teams are going to do this until the Ducks show they can defend it effectively.</p>
<p>There were four main issues with the Ducks’ pass defense against Georgia: busted coverages, slow reactions to play reads, DBs getting caught up on blocks, and poor open field tackling. The Ducks showed improvement against EWU, but the real test will be this week against a Top-25 team.</p>
<p>A huge factor in this game is that not one BYU WR or TE would play for Georgia. The Ducks are not going to see the talent and size that overwhelmed them week one. Oregon has the talent to be effective against the BYU pass game if they execute.</p>
<div id="attachment_198405" class="wp-caption aligncenter" style="width: 1200px"><img src="https://fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://fishduck.com/wp-content/uploads/2022/09/Eugene-Johnson.png" loading="lazy" class="size-full wp-image-198405" alt="" width="1200" height="680" data-wp-pid="198405" srcset="https://fishduck.com/wp-content/uploads/2022/09/Eugene-Johnson.png 1200w, https://fishduck.com/wp-content/uploads/2022/09/Eugene-Johnson-432x245.png 432w, https://fishduck.com/wp-content/uploads/2022/09/Eugene-Johnson-706x400.png 706w, https://fishduck.com/wp-content/uploads/2022/09/Eugene-Johnson-768x435.png 768w, https://fishduck.com/wp-content/uploads/2022/09/Eugene-Johnson-100x57.png 100w, https://fishduck.com/wp-content/uploads/2022/09/Eugene-Johnson-800x453.png 800w" sizes="(max-width: 1200px) 100vw, 1200px"/><noscript><img loading="lazy" class="size-full wp-image-198405" src="https://fishduck.com/wp-content/uploads/2022/09/Eugene-Johnson.png" alt="" width="1200" height="680" data-wp-pid="198405" srcset="https://fishduck.com/wp-content/uploads/2022/09/Eugene-Johnson.png 1200w, https://fishduck.com/wp-content/uploads/2022/09/Eugene-Johnson-432x245.png 432w, https://fishduck.com/wp-content/uploads/2022/09/Eugene-Johnson-706x400.png 706w, https://fishduck.com/wp-content/uploads/2022/09/Eugene-Johnson-768x435.png 768w, https://fishduck.com/wp-content/uploads/2022/09/Eugene-Johnson-100x57.png 100w, https://fishduck.com/wp-content/uploads/2022/09/Eugene-Johnson-800x453.png 800w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><p class="attr-credit-text">Eugene Johnson</p><p class="wp-caption-text">Duck DB Christian Gonzalez is in press coverage on an EWU receiver.</p></div>
<p>Lanning has been all over the film review of the last two games with the back seven. He was active in game with the defense last week coaching them up in the game and reminding them of their keys. The Ducks have been working on tackling drills in practice. Reacting full speed after reads to flood players into the play, along with striking blockers early, then disengaging has also been a teaching point.</p>
<h4><span style="text-decoration: underline;"><em><strong>Conclusions</strong></em></span></h4>
<p>The biggest thing I’m looking for in this game is for the Oregon defense to start to play up to the<strong> Top 10 talent level they have</strong>. The telltale signs are going to be not making coverage busts, and the DBs<strong> flying</strong> up into the plays to make tackles. Better pass defense will cause the BYU QB to <strong>hold</strong> the ball longer, and we will see the pass rush getting more time to cause pressure and sacks.</p>
<p>This Oregon squad has been blown out in its last four games against <strong>Top 25</strong> teams. Much of that blame I lay on former Oregon coach<strong> Mario Cristobal</strong> and his staff. Part of the problem has been the Ducks schemes on offense and defense last year.<br/>
————————————————————-<br/>
Want to read all the <span style="color: #008000;"><strong>Oregon Sports Articles</strong></span> in <em><strong>one</strong></em> place? Check out our new <span style="text-decoration: underline;"><a href="https://forum.fishduck.com/" target="_blank" rel="noopener"><em><strong>FishDuck Feed</strong></em></a></span> for <strong>Oregon Sports News and Articles</strong> aggregated <em>every day</em> for Duck fans and it is<em><strong> free</strong></em>. Over <em><strong>5</strong><strong>0</strong></em> articles curated in one day recently!<br/>
————————————————————-<br/>
I find it an indictment on Cristobal and his staff that a team with Top 10 roster talent wasn’t competitive in those games. The Cristobal staff did “<strong>less with more</strong>” talent. That’s indictive of a<strong> development</strong> of players problem, along with the <strong>scheme</strong>.</p>
<p>Lanning and staff have installed new schemes for this year. After the Georgia loss, Lanning was able to quickly highlight issues that needed fixing. Lanning has implemented a plan to coach his players up and address those issues.</p>
<p>This Saturday we are going to see if Lanning and staff have been able to turn this program around in short order. If the Ducks can compete with a Top 25 team, then this game is a success, and we can expect the Ducks to keep improving.</p>
<p>Duck fans, please share your thoughts in the <span style="text-decoration: underline;"><a href="https://forum.fishduck.com/" target="_blank" rel="noopener"><em><strong>OBD FORUM</strong></em></a></span>!</p>
<p><strong>DazeNconfused</strong><br/>
Portland, Oregon<br/>
Top Photo by<strong><em> Craig Strobeck</em></strong></p>
<p><img src="https://fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://cdn.fishduck.com/wp-content/uploads/2018/11/Natalie-Liebhaber.jpg" loading="lazy" class="alignleft size-full wp-image-149698" alt="" width="80" height="59" data-wp-pid="149698" srcset="https://fishduck.com/wp-content/uploads/2018/11/Natalie-Liebhaber.jpg 80w, https://fishduck.com/wp-content/uploads/2018/11/Natalie-Liebhaber-75x55.jpg 75w" sizes="(max-width: 80px) 100vw, 80px"/><noscript><img loading="lazy" class="alignleft size-full wp-image-149698" src="https://cdn.fishduck.com/wp-content/uploads/2018/11/Natalie-Liebhaber.jpg" alt="" width="80" height="59" data-wp-pid="149698" srcset="https://fishduck.com/wp-content/uploads/2018/11/Natalie-Liebhaber.jpg 80w, https://fishduck.com/wp-content/uploads/2018/11/Natalie-Liebhaber-75x55.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></p>
<p><strong>Natalie Liebhaber</strong>, the <em>FishDuck.com</em> Volunteer Editor for this article, works in the financial technology industry in SLC, Utah.</p>
<div class="printfriendly pf-button pf-button-content pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF &amp; Email"><img src="https://fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-button.png" class="pf-button-img" alt="Print Friendly, PDF &amp; Email" style="width: 112px;height: 24px;"/><noscript><img class="pf-button-img" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-button.png" alt="Print Friendly, PDF & Email" style="width: 112px;height: 24px;"  /></noscript></a></div></div><!-- relpost-thumb-wrapper --><div class="relpost-thumb-wrapper"><!-- filter-class --><div class="relpost-thumb-container"><h3>Related Articles:</h3><div style="clear: both"></div><div style="clear: both"></div><!-- relpost-block-container --><div class="relpost-block-container"><a href="https://fishduck.com/2022/09/is-win-now-culture-a-problem-for-qbs/" class="relpost-block-single"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Is Win Now Culture a Problem For QBs?" style="background: transparent url(https://fishduck.com/wp-content/uploads/2022/09/Nix-and-Furguston-v-EWU-2022-Eugene-Johnson-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text" style="font-family: Arial;  font-size: 12px;  color: #333333;">Is &#34;Win Now&#34; Culture a Problem For QBs?</div></div></a><a href="https://fishduck.com/2022/09/oregon-unveils-upgraded-offense/" class="relpost-block-single"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Oregon Unveils Upgraded Offense" style="background: transparent url(https://fishduck.com/wp-content/uploads/2022/09/Terrance-Ferguson_Craig-Strobeck_FP-150x150.png) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text" style="font-family: Arial;  font-size: 12px;  color: #333333;">Oregon Unveils Upgraded Offense</div></div></a><a href="https://fishduck.com/2022/09/byu-will-tell-us-who-this-oregon-is/" class="relpost-block-single"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="BYU Will Tell Us Who This Oregon Team Is" style="background: transparent url(https://fishduck.com/wp-content/uploads/2022/09/TBIQY2xw-150x150.jpeg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text" style="font-family: Arial;  font-size: 12px;  color: #333333;">BYU Will Tell Us Who This Oregon Team Is</div></div></a><a href="https://fishduck.com/2022/09/oregon-football-georgia-loss-wont-define-lanning-ducks/" class="relpost-block-single"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Oregon head coach Dan Lanning" style="background: transparent url(https://fishduck.com/wp-content/uploads/2022/09/22-ODFB-Oregon-vs-Georgia-0015w-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text" style="font-family: Arial;  font-size: 12px;  color: #333333;">Oregon Football: Georgia Loss Won&#39;t Define Lanning, Ducks</div></div></a><a href="https://fishduck.com/2022/09/oregon-ducks-football-dont-count-bo-nix-out-yet/" class="relpost-block-single"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Bo Nix vs the Georgia Bulldogs in Atlanta, GA, making his debut with Oregon Ducks Football" style="background: transparent url(https://fishduck.com/wp-content/uploads/2022/09/Snag_89e2578c-150x150.png) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text" style="font-family: Arial;  font-size: 12px;  color: #333333;">Oregon Ducks Football: Don&#39;t Count Bo Nix Out Yet</div></div></a><a href="https://fishduck.com/2022/09/dawgs-defense-shows-what-ducks-want-to-be/" class="relpost-block-single"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Dawgs Defense Displays What Ducks Want To Be" style="background: transparent url(https://fishduck.com/wp-content/uploads/2022/09/2022-09-07_11-54-49-150x150.png) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text" style="font-family: Arial;  font-size: 12px;  color: #333333;">Dawgs Defense Displays What Ducks Want To Be</div></div></a></div><!-- close relpost-block-container --><div style="clear: both"></div></div><!-- close filter class --></div><!-- close relpost-thumb-wrapper --><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope="" itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img src="https://fishduck.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://fishduck.com/wp-content/uploads/2022/07/33-Green-2013.jpg" width="100" height="100" alt="" itemprop="image"/><noscript><img src="https://fishduck.com/wp-content/uploads/2022/07/33-Green-2013.jpg" width="100"  height="100" alt="" itemprop="image"></noscript></div><div class="saboxplugin-authorname"><a href="https://fishduck.com/author/dazenconfused/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">DazeNconfused</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>I was born a Cali kid and my uncle is a USC Alum. Remember going to an SC game when I was like 5 with him.  I moved to Oregon in 77 when I was 6 and became a Duck fan long ago. I remember Reggie Ogburn OB days, so it was before the Ducks got good. I’ve been a sports nut since I was a kid.</p>
<p>I went to Tigard High about the same time as linebacker Jeremy Asher did, and I watched him team with Rich Ruhl on the inside of the Gang Green defense.</p>
<p>Lots of Ducks memories, Danny O’Neil’s passing in 1st Rose Bowl, Kenny Wheaton, Joey’s comebacks early in his career and how jacked up he got!</p>
</div></div><div class="clearfix"></div></div></div><div class="awac-wrapper"><div class="awac widget text-88"><h4 class="widget-title">New! Oregon Sports News and Articles Curated Every Day for All Duck Fans!</h4>			<div class="textwidget"><p>Want to read all the <span style="color: #008000;"><strong>Oregon Sports Articles</strong></span> in <em><strong>one</strong></em> place? Check out our new <span style="text-decoration: underline;"><a href="https://forum.fishduck.com/" target="_blank" rel="noopener"><em><strong>FishDuck Feed</strong></em></a></span> for <strong>Oregon Sports News and Articles</strong> aggregated <em>every day</em> for Duck fans and it is<em><strong> free</strong></em>. Over <em><strong>5</strong><strong>0</strong></em> articles curated in one day recently!</p>
<p>The <strong><span style="text-decoration: underline;"><a href="https://forum.fishduck.com/" target="_blank" rel="noopener"><em>Our Beloved Ducks</em></a></span> Forum</strong> <em>(OBD)</em> is where we we discuss the article above and many more topics, as it is so much easier in a message board format over there.  At <em><strong>the <span style="text-decoration: underline;">free</span> OBD forum</strong></em> we will be posting <strong>Oregon Sports article links</strong>, the daily <strong>Press Releases</strong> from the Athletic Department and <em><strong>the news</strong></em> coming out every day.</p>
<p>Be a part of the forum and stay caught up!  When you wish to post there, do know that you are protected just as you were on <em><strong>FishDuck</strong></em>. Join us on the free forum<span style="text-decoration: underline;"> <a href="https://forum.fishduck.com/" target="_blank" rel="noopener"><em><strong>right here!</strong></em></a></span></p>
<p><a href="https://fishduck.com/posting-rules/" target="_blank" rel="noopener"><span style="text-decoration: underline;"><strong><em>Our 33 rules</em></strong></span> </a>at the free <em><strong>OBD Forum</strong></em> can be summarized to this: 1) <strong>be polite and respectful</strong>, 2) <strong>keep it clean</strong>, and 3) <strong>no reference of <em>any</em> kind to politics.</strong> <em>Easy-peasy!</em></p>
<p><em><strong>OBD Forum</strong></em> members….we got your back.  <em><strong>No Trolls Allowed!</strong></em></p>
</div>
		</div></div>  

</div>

  </div>
  
  <footer class="entry-footer cf">
    <a href="https://fishduck.com/tag/2022-oregon-defense/" rel="tag">2022 Oregon Defense</a><a href="https://fishduck.com/tag/2022-oregon-football/" rel="tag">2022 Oregon Football</a><a href="https://fishduck.com/tag/byu-cougars/" rel="tag">BYU Cougars</a><a href="https://fishduck.com/tag/dan-lanning-defense/" rel="tag">Dan Lanning Defense</a>  </footer>
</article>        
      
    </div>

          
    
  </div>


    

  <footer class="x-colophon" role="contentinfo">

    
    

<div class="e154993-1 x-bar x-bar-footer x-bar-h x-bar-relative  x-hide-lg x-hide-md x-hide-sm x-hide-xs x-bar-outer-spacers" data-x-bar="{&#34;id&#34;:&#34;e154993-1&#34;,&#34;region&#34;:&#34;footer&#34;,&#34;height&#34;:&#34;auto&#34;}">

    
      <div class="e154993-1 x-bar-content">
      
<div class="e154993-2 x-bar-container">

  
  
<a class="e154993-3 x-image" href="https://fishduck.com">
  <img src="https://fishduck.com/wp-content/uploads/2020/12/FishDuck-Community-Logo.png" width="225" height="59.5" alt="Fish Duck" loading="lazy"/>
</a>

</div>

<div class="e154993-4 x-bar-container">

  
  
<a class="e154993-5 x-anchor x-anchor-button has-graphic has-particle" tabindex="0" href="https://www.facebook.com/FishDuckOnline/">

  
    <div class="x-anchor-content">
      
<span class="x-graphic" aria-hidden="true">

  
<i class="x-icon x-graphic-child x-graphic-icon x-graphic-primary" aria-hidden="true" data-x-icon-b=""></i>

</span>
                </div>

        
<span class="x-particle is-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden="true">
  <span></span>
</span>

  
</a>

<a class="e154993-6 x-anchor x-anchor-button has-graphic has-particle" tabindex="0" href="https://twitter.com/fishduckdotcom">

  
    <div class="x-anchor-content">
      
<span class="x-graphic" aria-hidden="true">

  
<i class="x-icon x-graphic-child x-graphic-icon x-graphic-primary" aria-hidden="true" data-x-icon-b=""></i>

</span>
                </div>

        
<span class="x-particle is-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden="true">
  <span></span>
</span>

  
</a>

<a class="e154993-7 x-anchor x-anchor-button has-graphic has-particle" tabindex="0" href="https://www.youtube.com/user/FishDuck83">

  
    <div class="x-anchor-content">
      
<span class="x-graphic" aria-hidden="true">

  
<i class="x-icon x-graphic-child x-graphic-icon x-graphic-primary" aria-hidden="true" data-x-icon-b=""></i>

</span>
                </div>

        
<span class="x-particle is-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden="true">
  <span></span>
</span>

  
</a>

</div>

<div class="e154993-8 x-bar-container">

  
  <ul class="e154993-9 x-menu x-menu-inline x-menu-first-level"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154994" id="menu-item-154994">
<a class="e154993-9 x-anchor x-anchor-menu-item has-particle" tabindex="0" title="About" href="https://fishduck.com/about/">

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary">About</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s=""></i>    </div>

        
<span class="x-particle is-primary" data-x-particle="scale-y inside-t_c" aria-hidden="true">
  <span></span>
</span>

  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184839" id="menu-item-184839">
<a class="e154993-9 x-anchor x-anchor-menu-item has-particle" tabindex="0" href="https://forum.fishduck.com/">

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary">Our Beloved Ducks Forum</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s=""></i>    </div>

        
<span class="x-particle is-primary" data-x-particle="scale-y inside-t_c" aria-hidden="true">
  <span></span>
</span>

  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154995" id="menu-item-154995">
<a class="e154993-9 x-anchor x-anchor-menu-item has-particle" tabindex="0" title="Commenting Rules" href="https://fishduck.com/commenting-rules/">

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary">Posting Rules</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s=""></i>    </div>

        
<span class="x-particle is-primary" data-x-particle="scale-y inside-t_c" aria-hidden="true">
  <span></span>
</span>

  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154996" id="menu-item-154996">
<a class="e154993-9 x-anchor x-anchor-menu-item has-particle" tabindex="0" title="Volunteer" href="https://fishduck.com/join-fishduck-com-main-page/">

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary">Volunteer</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s=""></i>    </div>

        
<span class="x-particle is-primary" data-x-particle="scale-y inside-t_c" aria-hidden="true">
  <span></span>
</span>

  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154997" id="menu-item-154997">
<a class="e154993-9 x-anchor x-anchor-menu-item has-particle" tabindex="0" href="https://fishduck.com/contact-fishduck/">

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary">Contact</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s=""></i>    </div>

        
<span class="x-particle is-primary" data-x-particle="scale-y inside-t_c" aria-hidden="true">
  <span></span>
</span>

  
</a>
</li></ul>
</div>

<div class="e154993-10 x-bar-container">

  
  
<form class="e154993-11 x-search" data-x-search="{&#34;search&#34;:true}" action="https://fishduck.com/" method="get">

  <label class="visually-hidden" for="s-e154993-11">Search</label>

  <input id="s-e154993-11" class="x-search-input" type="search" name="s" value="" tabindex="0" placeholder="Search"/>
  <button class="x-search-btn x-search-btn-submit" type="button" data-x-search-submit="" tabindex="0"><span class="visually-hidden">Submit</span><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="-1 -1 25 25"><circle fill="none" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" cx="10" cy="10" r="9" stroke-linejoin="miter"></circle><line fill="none" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" x1="22" y1="22" x2="16.4" y2="16.4" stroke-linejoin="miter"></line></svg></button>
  <button class="x-search-btn x-search-btn-clear" type="button" data-x-search-clear="" tabindex="0"><span class="visually-hidden">Clear</span><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="-1 -1 25 25"><line fill="none" stroke-width="3" stroke-linecap="square" stroke-miterlimit="10" x1="19" y1="5" x2="5" y2="19" stroke-linejoin="miter"></line><line fill="none" stroke-width="3" stroke-linecap="square" stroke-miterlimit="10" x1="19" y1="19" x2="5" y2="5" stroke-linejoin="miter"></line></svg></button>

</form>

</div>
    </div>
    
</div>




<div class="e154993-12 x-bar x-bar-footer x-bar-h x-bar-relative  x-hide-xl x-bar-outer-spacers" data-x-bar="{&#34;id&#34;:&#34;e154993-12&#34;,&#34;region&#34;:&#34;footer&#34;,&#34;height&#34;:&#34;auto&#34;}">

    
      <div class="e154993-12 x-bar-content">
      
<div class="e154993-13 x-bar-container">

  
  
<span class="e154993-14 x-image">
  <img src="https://fishduck.com/wp-content/uploads/2019/04/FishDuck_Logo.png" width="231.5" height="40" alt="Image" loading="lazy"/>
</span>

</div>

<div class="e154993-15 x-bar-container">

  
  
<a class="e154993-16 x-anchor x-anchor-button has-graphic has-particle" tabindex="0" href="#">

  
    <div class="x-anchor-content">
      
<span class="x-graphic" aria-hidden="true">

  
<i class="x-icon x-graphic-child x-graphic-icon x-graphic-primary" aria-hidden="true" data-x-icon-b=""></i>

</span>
                </div>

        
<span class="x-particle is-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden="true">
  <span></span>
</span>

  
</a>

<a class="e154993-17 x-anchor x-anchor-button has-graphic has-particle" tabindex="0" href="#">

  
    <div class="x-anchor-content">
      
<span class="x-graphic" aria-hidden="true">

  
<i class="x-icon x-graphic-child x-graphic-icon x-graphic-primary" aria-hidden="true" data-x-icon-b=""></i>

</span>
                </div>

        
<span class="x-particle is-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden="true">
  <span></span>
</span>

  
</a>

<a class="e154993-18 x-anchor x-anchor-button has-graphic has-particle" tabindex="0" href="#">

  
    <div class="x-anchor-content">
      
<span class="x-graphic" aria-hidden="true">

  
<i class="x-icon x-graphic-child x-graphic-icon x-graphic-primary" aria-hidden="true" data-x-icon-b=""></i>

</span>
                </div>

        
<span class="x-particle is-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden="true">
  <span></span>
</span>

  
</a>

</div>

<div class="e154993-19 x-bar-container">

  
  <ul class="e154993-20 x-menu x-menu-inline x-menu-first-level"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154994">
<a class="e154993-20 x-anchor x-anchor-menu-item has-particle" tabindex="0" title="About" href="https://fishduck.com/about/">

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary">About</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s=""></i>    </div>

        
<span class="x-particle is-primary" data-x-particle="scale-y inside-t_c" aria-hidden="true">
  <span></span>
</span>

  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184839">
<a class="e154993-20 x-anchor x-anchor-menu-item has-particle" tabindex="0" href="https://forum.fishduck.com/">

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary">Our Beloved Ducks Forum</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s=""></i>    </div>

        
<span class="x-particle is-primary" data-x-particle="scale-y inside-t_c" aria-hidden="true">
  <span></span>
</span>

  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154995">
<a class="e154993-20 x-anchor x-anchor-menu-item has-particle" tabindex="0" title="Commenting Rules" href="https://fishduck.com/commenting-rules/">

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary">Posting Rules</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s=""></i>    </div>

        
<span class="x-particle is-primary" data-x-particle="scale-y inside-t_c" aria-hidden="true">
  <span></span>
</span>

  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154996">
<a class="e154993-20 x-anchor x-anchor-menu-item has-particle" tabindex="0" title="Volunteer" href="https://fishduck.com/join-fishduck-com-main-page/">

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary">Volunteer</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s=""></i>    </div>

        
<span class="x-particle is-primary" data-x-particle="scale-y inside-t_c" aria-hidden="true">
  <span></span>
</span>

  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154997">
<a class="e154993-20 x-anchor x-anchor-menu-item has-particle" tabindex="0" href="https://fishduck.com/contact-fishduck/">

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary">Contact</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s=""></i>    </div>

        
<span class="x-particle is-primary" data-x-particle="scale-y inside-t_c" aria-hidden="true">
  <span></span>
</span>

  
</a>
</li></ul>
</div>

<div class="e154993-21 x-bar-container">

  
  
<form class="e154993-22 x-search" data-x-search="{&#34;search&#34;:true}" action="https://fishduck.com/" method="get">

  <label class="visually-hidden" for="s-e154993-22">Search</label>

  <input id="s-e154993-22" class="x-search-input" type="search" name="s" value="" tabindex="0" placeholder="Search"/>
  <button class="x-search-btn x-search-btn-submit" type="button" data-x-search-submit="" tabindex="0"><span class="visually-hidden">Submit</span><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="-1 -1 25 25"><circle fill="none" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" cx="10" cy="10" r="9" stroke-linejoin="miter"></circle><line fill="none" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" x1="22" y1="22" x2="16.4" y2="16.4" stroke-linejoin="miter"></line></svg></button>
  <button class="x-search-btn x-search-btn-clear" type="button" data-x-search-clear="" tabindex="0"><span class="visually-hidden">Clear</span><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="-1 -1 25 25"><line fill="none" stroke-width="3" stroke-linecap="square" stroke-miterlimit="10" x1="19" y1="5" x2="5" y2="19" stroke-linejoin="miter"></line><line fill="none" stroke-width="3" stroke-linecap="square" stroke-miterlimit="10" x1="19" y1="19" x2="5" y2="5" stroke-linejoin="miter"></line></svg></button>

</form>

</div>
    </div>
    
</div>



    
  </footer>


<div id="e154983-6-off-canvas" class="e154983-6 x-off-canvas x-off-canvas-right  x-hide-lg x-hide-md x-hide-sm x-hide-xl" role="dialog" tabindex="-1" data-x-toggleable="e154983-6" aria-hidden="true" aria-label="Off Canvas">

  <span class="x-off-canvas-bg"></span>

  <button class="x-off-canvas-close x-off-canvas-close-right" data-x-toggle-close="1" aria-label="Close Off Canvas Content">
    <span>×</span>
  </button>

  <div class="x-off-canvas-content x-off-canvas-content-right" data-x-scrollbar="{&#34;suppressScrollX&#34;:true}" role="document" aria-label="Off Canvas Content">
    <ul class="e154983-6 x-menu x-menu-collapsed"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154985">
<a class="e154983-6 x-anchor x-anchor-menu-item" tabindex="0" title="About" href="https://fishduck.com/about/">

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary">About</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s=""></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154986">
<a class="e154983-6 x-anchor x-anchor-menu-item" tabindex="0" title="Commenting Rules" href="https://fishduck.com/2014/10/civility-is-required-at-fishduck-com/">

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary">Commenting Rules</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s=""></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154987">
<a class="e154983-6 x-anchor x-anchor-menu-item" tabindex="0" title="Volunteer" href="https://fishduck.com/join-fishduck-com-main-page/">

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary">Volunteer</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s=""></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154988">
<a class="e154983-6 x-anchor x-anchor-menu-item" tabindex="0" title="Contact" href="https://fishduck.com/contact-fishduck/">

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary">Contact</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s=""></i>    </div>

        
  
</a>
</li></ul>  </div>

</div>

<div id="e154983-12-off-canvas" class="e154983-12 x-off-canvas x-off-canvas-right" role="dialog" tabindex="-1" data-x-toggleable="e154983-12" aria-hidden="true" aria-label="Off Canvas">

  <span class="x-off-canvas-bg"></span>

  <button class="x-off-canvas-close x-off-canvas-close-right" data-x-toggle-close="1" aria-label="Close Off Canvas Content">
    <span>×</span>
  </button>

  <div class="x-off-canvas-content x-off-canvas-content-right" data-x-scrollbar="{&#34;suppressScrollX&#34;:true}" role="document" aria-label="Off Canvas Content">
    <ul class="e154983-12 x-menu x-menu-collapsed"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-178454" id="menu-item-178454">
<a class="e154983-12 x-anchor x-anchor-menu-item" tabindex="0" href="https://fishduck.com/">

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary">Home</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s=""></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-190977" id="menu-item-190977">
<a class="e154983-12 x-anchor x-anchor-menu-item" tabindex="0" href="https://forum.fishduck.com/" id="x-menu-collapsed-anchor-e154983-12-0" data-x-toggle="collapse" data-x-toggleable="e154983-12-0" aria-controls="x-menu-collapsed-list-e154983-12-0" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu">

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary">Our Beloved Duck forum</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s=""></i>    </div>

        
  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e154983-12-0" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e154983-12-0" data-x-toggleable="e154983-12-0" data-x-toggle-collapse="1"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178451" id="menu-item-178451">
<a class="e154983-12 x-anchor x-anchor-menu-item" tabindex="0" href="https://fishduck.com/posting-rules/">

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary">Posting Rules</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s=""></i>    </div>

        
  
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178452" id="menu-item-178452">
<a class="e154983-12 x-anchor x-anchor-menu-item" tabindex="0" href="https://fishduck.com/join-fishduck-com-main-page/">

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary">Volunteer</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s=""></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178453" id="menu-item-178453">
<a class="e154983-12 x-anchor x-anchor-menu-item" tabindex="0" href="https://fishduck.com/contact-fishduck/">

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary">Contact</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s=""></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-178450" id="menu-item-178450">
<a class="e154983-12 x-anchor x-anchor-menu-item" tabindex="0" href="https://fishduck.com/what-is-fishduck-com/" id="x-menu-collapsed-anchor-e154983-12-1" data-x-toggle="collapse" data-x-toggleable="e154983-12-1" aria-controls="x-menu-collapsed-list-e154983-12-1" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu">

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary">About</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s=""></i>    </div>

        
  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e154983-12-1" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e154983-12-1" data-x-toggleable="e154983-12-1" data-x-toggle-collapse="1"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191147" id="menu-item-191147">
<a class="e154983-12 x-anchor x-anchor-menu-item" tabindex="0" href="https://fishduck.com/what-is-fishduck-com/">

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary">What is FishDuck?</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s=""></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184103" id="menu-item-184103">
<a class="e154983-12 x-anchor x-anchor-menu-item" tabindex="0" href="https://fishduck.com/terms-of-service/">

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary">Terms of Service</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s=""></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184102" id="menu-item-184102">
<a class="e154983-12 x-anchor x-anchor-menu-item" tabindex="0" href="https://fishduck.com/privacy-policy/">

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary">Privacy Policy</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s=""></i>    </div>

        
  
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178455" id="menu-item-178455">
<a class="e154983-12 x-anchor x-anchor-menu-item" tabindex="0" href="https://fishduck.com/the-oregon-football-repository-by-fishduck-com/the-oregon-football-analysis-library-by-fishduck-com/">

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary">Analysis Library</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s=""></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178456" id="menu-item-178456">
<a class="e154983-12 x-anchor x-anchor-menu-item" tabindex="0" href="https://fishduck.com/2017/10/building-an-oregon-football-repository-at-fishduck-com/">

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary">Football Repository</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s=""></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178457" id="menu-item-178457">
<a class="e154983-12 x-anchor x-anchor-menu-item" tabindex="0" href="https://fishduck.com/join-fishduck-com-main-page/student-internship-opportunities-at-fishduck-com/sports-reporter-internship/">

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary">Top Photo Credit</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s=""></i>    </div>

        
  
</a>
</li></ul>  </div>

</div>

    </div> <!-- END .x-site -->

    
      <a class="x-scroll-top right fade" title="Back to Top">
                
        <i class="x-icon-angle-up" data-x-icon-s=""></i>
      </a>

      <script>

      jQuery(document).ready(function($) {

        var $window            = $(window);
        var body                 = $('body');
        var bodyOffsetBottom     = $window.scrollBottom();             // 1
        var bodyHeightAdjustment = body.height() - bodyOffsetBottom;     // 2
        var bodyHeightAdjusted   = body.height() - bodyHeightAdjustment; // 3
        var $scrollTopAnchor      = $('.x-scroll-top');

        function sizingUpdate(){
          var bodyOffsetTop = $window.scrollTop();
          if ( bodyOffsetTop > ( bodyHeightAdjusted * 0.75 ) ) {
            $scrollTopAnchor.addClass('in');
          } else {
            $scrollTopAnchor.removeClass('in');
          }
        }

        $window.on('scroll', sizingUpdate).resize(sizingUpdate);
        sizingUpdate();

        $scrollTopAnchor.on( 'click', function(){
          $('html, body').animate({ scrollTop: 0 }, 850, 'xEaseInOutExpo');
          return false;
        });

      });

      </script>

    
  </div> <!-- END .x-root -->

     <script type="text/javascript" id="pf_script">
                      var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfShowHiddenContent  = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
        var pfPlatform = 'WordPress';

        (function($){
            $(document).ready(function(){
                if($('.pf-button-content').length === 0){
                    $('style#pf-excerpt-styles').remove();
                }
            });
        })(jQuery);
        </script>
      <script defer="" src="https://cdn.printfriendly.com/printfriendly.js"></script>
            <script type="text/javascript" src="https://fishduck.com/wp-content/themes/pro/cornerstone/assets/dist/js/site/cs.ad0155b.js" id="cornerstone-site-body-js"></script>
<script type="text/javascript" src="https://fishduck.com/wp-content/themes/pro/framework/dist/js/site/x.js?ver=4.2.3" id="x-site-js"></script>
<script type="text/javascript" src="https://fishduck.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.6.1" id="jquery-sonar-js"></script>
<script type="text/javascript" src="https://fishduck.com/wp-content/plugins/lazy-load/js/lazy-load.js?ver=0.6.1" id="wpcom-lazy-load-images-js"></script>
<script type="text/javascript" src="https://fishduck.com/wp-content/plugins/wpsso-rrssb/js/ext/rrssb.min.js?ver=10.2.0" id="rrssb-js"></script>


<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=1&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=1&shcb=34', false, [], true, false, false, false);
</script>

<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=1&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script>
<script type="text/javascript" data-cfasync="false"></script>
<script>var _audins_dom="fishduck_com",_audins_did=366890;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-1");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.fishduck_com,DomainId.366890" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script>__ez.queue.addFile('/beardeddragon/drake.js', '/beardeddragon/drake.js?gcb=1&cb=4', false, [], true, false, true, false);</script></body></html>